Table of Contents

Welcome to PDF Studio Viewer................................................................. 9
Previous Version User Guides .............................................................. 10
What's New .......................................................................................... 10
System Requirements .......................................................................... 11
PDF Studio Viewer Installation Instructions ......................................... 13
Getting Started with PDF Studio Viewer ............................................ 15
Welcome Screen .................................................................................. 15
PDF Studio Viewer Ribbon Toolbar .................................................... 16
Ribbon Toolbar Descriptions ............................................................. 16
PDF Studio Viewer Classic Toolbar ..................................................... 26
Mini Toolbar ...................................................................................... 32
Quick Access Toolbar ......................................................................... 32
Opening Files ...................................................................................... 33
Recent File History ............................................................................ 35
Google Drive ..................................................................................... 35
Dropbox ............................................................................................ 37
OneDrive ......................................................................................... 38
Keyboard Shortcuts ........................................................................... 39
Selecting Text ..................................................................................... 42
Snapshot Tool .................................................................................... 43
Quick Search ..................................................................................... 44
Advanced Search .............................................................................. 45
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing PDFs</td>
<td>48</td>
</tr>
<tr>
<td>General Preferences</td>
<td>53</td>
</tr>
<tr>
<td>Comments Preferences</td>
<td>54</td>
</tr>
<tr>
<td>Display Preferences</td>
<td>55</td>
</tr>
<tr>
<td>Email Preferences</td>
<td>57</td>
</tr>
<tr>
<td>Fonts Preferences</td>
<td>58</td>
</tr>
<tr>
<td>JavaScript Preferences</td>
<td>60</td>
</tr>
<tr>
<td>Print Defaults Preferences</td>
<td>61</td>
</tr>
<tr>
<td>Rulers &amp; Grids Preferences</td>
<td>62</td>
</tr>
<tr>
<td>Toolbar Preferences</td>
<td>63</td>
</tr>
<tr>
<td>Trusted Certificates Preferences</td>
<td>64</td>
</tr>
<tr>
<td>Application Preferences</td>
<td>64</td>
</tr>
<tr>
<td>Touch Mode</td>
<td>66</td>
</tr>
<tr>
<td>Undo</td>
<td>66</td>
</tr>
<tr>
<td>Viewing PDFs</td>
<td>69</td>
</tr>
<tr>
<td>Navigating</td>
<td>69</td>
</tr>
<tr>
<td>Zooming</td>
<td>72</td>
</tr>
<tr>
<td>Setting Page Layout</td>
<td>73</td>
</tr>
<tr>
<td>Rotating Page View</td>
<td>74</td>
</tr>
<tr>
<td>Loupe Tool</td>
<td>74</td>
</tr>
<tr>
<td>Pan and Zoom Tool</td>
<td>75</td>
</tr>
<tr>
<td>Reading Mode</td>
<td>76</td>
</tr>
<tr>
<td>Invert Colors</td>
<td>77</td>
</tr>
</tbody>
</table>
Moving & Resizing Annotations ................................................................. 115
Deleting Annotations .................................................................................. 116
Editing the Annotation Comment ............................................................... 117
Annotation Properties .................................................................................. 117
Pasting Clipboard Text as a Text Box ............................................................ 119
Aligning Annotations .................................................................................... 119
Group Annotations ....................................................................................... 122
Setting Annotation Tool Properties ............................................................. 123
Setting a Status or Check mark ..................................................................... 124
Comments Panel ............................................................................................ 124
PDF Forms ....................................................................................................... 127
Filling PDF Forms .......................................................................................... 127
Resetting Form Fields ................................................................................... 128
Highlighting Form Fields ............................................................................... 129
Digital Signatures .......................................................................................... 131
Validating Digital Signatures ......................................................................... 131
Trusting Digital Signatures ............................................................................ 132
Managing Trusted Certificates ....................................................................... 133
DocuSign ......................................................................................................... 135
Sign with DocuSign ....................................................................................... 135
Email with DocuSign ..................................................................................... 136
Log Out of DocuSign ...................................................................................... 136
Index ........................................................................................................................................... 179
Welcome to PDF Studio Viewer

FREE PDF Viewer for Windows, Mac, Linux

PDF Studio Viewer™ is a cross-platform PDF reader that is reliable and easy to use. PDF Studio Viewer is for viewing only. For more editing features, Qoppa Software publishes PDF Studio Viewer Standard and Pro editions.

For previous version user guides Click Here

PDF Studio Viewer allows you to:

- Display PDFs with high fidelity
- Open files directly from Google Drive, Dropbox & OneDrive
- Annotate & Markup PDFs
- Fill & Save Forms
- Render Digital Signatures & Layers
- Digitally sign documents with DocuSign
- Advanced User Interface
- Advanced Print & Search Options

PDF Studio Viewer uses Qoppa Software's proprietary technology to view and modify PDF files. It is platform independent and can run on Windows, Mac OS X, and Linux. Simply download, install, and start working with PDF files immediately.

Customer Support

PDF Studio Viewer customers will only receive free online and e-mail only technical support.

Online

Online Knowledge Base or Help Tab > Knowledge Base

Contains step-by-step tutorials as well as answers to most common questions on just about anything you would need for PDF Studio Viewer.

Within PDF Studio Viewer

Contact us from within PDF Studio Viewer by going to Help Tab > Email Support and sending us an email or question. This is the most effective way for us to assist you as it will provide us a copy of the PDF Studio Viewer error logs which will help us to resolve any problems you may have.
Email

studiosupport@qoppa.com

Only e-mail Technical Support directly if you encounter problems while using PDF Studio Viewer and are unable to send us an e-mail from within PDF Studio Viewer as listed above. When you contact us, please have a clear description of the problem, PDF Studio Viewer version, name and version of your operating system, as well as include any documents or screenshots showing the issue. To find the PDF Studio version and serial number, start PDF Studio Viewer and select About PDF Studio Viewer from the Help tab.

Release notes

For documentation updates and release notes, refer to our knowledge base here (PDF Studio 2019 change log)

Download PDF Guide

PDF Studio Viewer 2019 User Guide (.PDF)

Previous Version User Guides

PDF Studio Viewer 2018 - Online PDF

PDF Studio Viewer 2012 - Online PDF

What's New

New Major Features in Version 2019

- Cloud Storage Integrations
  - Dropbox
  - Google Drive
  - One Drive
- DocuSign© Integration
User Interface

NEW Features

- New option to customize quick access toolbar with favorite tools
- New option in File tab to close all documents
- New locale settings option in preferences

Enhancements

- Options to collapse / minimize the ribbon toolbar
- Clear formatting option for text annotations
- Ctrl + A now selects text on all pages
- Copying and pasting Text – now preserves font, color, paragraphs

Cloud Storage

- Google drive storage integration
- Dropbox storage integration
- One Drive storage integration

Digital Signatures

- DocuSign© integration including signing and sending for signatures
- “Reason” is now displayed on digital signatures

Other Enhancements

- Display option to Save As when file is read only
- Ability to view custom metadata values to the PDF
- Many internal bugs & fixes

System Requirements

Installation requirements

- 350 MB free hard disk space (OCR language packs will require additional space)
- Internet connection for product activation, internet services (i.e. Google Drive, DocuSign, etc..), OCR languages, and product updates
- Pointing device and keyboard
**Minimum Hardware requirements**

- 1024 MB free RAM (system memory)
- Screen resolution of 1024 x 768 or higher is highly recommended

**Operating systems**

<table>
<thead>
<tr>
<th>Platform</th>
<th>Download</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows: Windows 10, Windows 8 &amp; 8.1, Windows 7, Vista, XP, Server, NT, etc…</td>
<td>Windows 64-Bit&lt;br&gt;Windows 32-Bit</td>
<td>Windows Instructions</td>
</tr>
<tr>
<td>macOS X: 10.13 (High Sierra), 10.12, 10.11, 10.10, 10.9, 10.8, 10.7</td>
<td>MacOS Download</td>
<td>Mac OS X Instructions</td>
</tr>
<tr>
<td>Linux: Not sure which Linux?</td>
<td>Linux 32-bit Download&lt;br&gt;Linux 64-bit Download</td>
<td>Linux Instructions</td>
</tr>
<tr>
<td>Other Unix* – AIX, Solaris Intel, Solaris Sparc, HP-UX</td>
<td>Unix Download</td>
<td>Unix Instructions</td>
</tr>
</tbody>
</table>

*Java Runtime Required:

*The Java Runtime Environment (JRE) 1.8.x, is the minimum version required to use the full functionality of PDF Studio Viewer. However, we strongly recommend Oracle Java version 1.8 build 162, or the latest Oracle Java 8, - for Linux users - OpenJDK 8 or higher*
PDF Studio Viewer Installation Instructions

Windows Instructions:

- Instructions
  - After downloading, double-click PDFStudioViewer_win64.exe.

Mac OS X Instructions:

- Instructions
  - Double click on the installation file PDFStudioViewer_mac64.dmg to mount the disk image, then double click on the mounted image
  - Finally double click on the installer PDF Studio Viewer Installer.

*Note: PDF Studio Viewer 2019 works on Mac OS 10.6 (Snow Leopard) or later.*

Linux Instructions:

- Instructions
  - After downloading the installer, open a Terminal window and type the following two commands:
    - "cd Downloads" or replace "Downloads" with the directory where you downloaded the installer
    - sh ./PDFStudioViewer_linux64.sh.
    - This will start the installer.

Other Unix Instructions: AIX, Solaris, HP-UX

- Instructions
- After downloading the installer, open a shell and, cd to the directory where you downloaded the installer.
- At the prompt type: sh ./PDFStudioViewer_unix.sh. This will start the installer.

**Note:** You need to install a Java 1.8 virtual machine. When available, we strongly recommend using the JVM distributed by Sun Oracle as our experience has been that other JVMs introduce a lot of issues in PDF Studio Viewer (GTK issue with toolbar spacing issues, no SWT support for native file browser, other bugs with image rendering). You can download one from [Sun’s Java web site](http://www.oracle.com) or contact your OS manufacturer.
Getting Started with PDF Studio Viewer

Welcome Screen

The Welcome Screen is located in the main frame of PDF Studio Viewer and is only displayed when no document is currently open. The welcome screen allows you to quickly open recent new files or access the user guide and knowledge base.

Welcome Screen Options

**Recent Documents** - The recent documents section displays the 5 most recent PDF files opened with PDF Studio Viewer. To open a file in this list just click on the name of the file that you wish to open.

- **Open File**: Displays the file chooser to select a PDF document to open
- **Online Knowledge Base** - Link that opens the Online Knowledge Base for PDF Studio Viewer that contains additional information and tutorials

**Show Welcome Screen on Startup** - Uncheck this option if you wish to not see this dialog at startup. This setting can be re-enabled in the [General Preferences](#).
PDF Studio Viewer Ribbon Toolbar

The Toolbar is located at the top of the PDF Studio Viewer window. Use the ribbon tabs to navigate between each set of tools available in PDF Studio Viewer. The Office Style Ribbon Toolbar is the default layout and where you will find all of the functions in PDF Studio Viewer. If you wish, you can switch to the Classic Toolbar in Toolbar Preferences. The default toolbar is setup as displayed below (in the Pro version).

![Toolbar Preferences](image)

**Toolbar Preferences**

You can access the Toolbar Preferences dialog by going to File Tab > Preferences and selecting Toolbars.

**Ribbon Toolbar Descriptions**

**File**

**Properties**: Opens the Document Properties of the current open document

**Open**: Open a PDF document

 الأوَّلُ: أولى للثانيَّة

**Recent Documents**: Displays a list of most recent 200 documents that have been opened

**Computer**: Opens local file chooser select file to open

**From URL**: Allows you to open a PDF file from a specified web address

**Google Drive**: Allows you to open PDF documents directly from your linked Google Drive
Dropbox: Allows you to open PDF documents directly from your linked Dropbox

OneDrive: Allows you to open PDF documents directly from your linked OneDrive

Save: Save the current document. This button will be disabled if no changes have been made to the document.

Save As: Save the current document as a new file.

Email: Attaches the current document to an email using the email application set within Email Preferences.

Close: Closes the currently open document

Close All: Closes all documents open in PDF Studio Viewer

Revert/Reload: Closes and reopens the currently reopened document to it's last saved state

Print: Prints the current document using the PDF Studio Viewer printer dialog. To use the system print dialog see Print Preferences.

Preferences: Opens PDF Studio Viewer Preferences

Exit: Closes all currently open document and shuts down PDF Studio Viewer

---

Home

Tools

Hand: Click and drag to scroll or move the pages.

Select Text: Click and drag to Select Text within the document.

Take Snapshot: Used to save a portion of the document as an image.

Search: Starts the Quick Search tool

Advanced Search: Starts the Advanced Search tool
**View**

- **Fit to Width:** Scales the view to fit the width of the document in the PDF Studio Viewer frame.

- **Fit to Page:** Scales the view to fit the entire document within the PDF Studio Viewer frame.

- **Actual Size:** Displays the document with a 1:1 ratio to match how the document would look if printed without any scaling.

- **Zoom:** Select a preset zoom percentage or type in the field for a custom zoom value.
  - **Zoom In:** Zoom in to view the content larger.
  - **Zoom Out:** Zoom out to view the content smaller.
  - **Zoom Tool:** Zooms to a selected area within a page. Click and drag to select the rectangle area you wish to zoom to.

**Layout:** Sets the page layout on the current document

- **Single:** Displays only a single individual page at a time

- **Single Continuous:** Displays all of the document's pages in a single column that can be continuously scrolled

- **Facing:** Displays only two pages at a time side by side with odd pages on the left and even pages on the right

- **Facing Continuous:** Displays all of the documents pages in two columns with odd pages on the left and even pages on the right

- **Cover:** Displays the document just as when using Facing only the first page will be displayed alone

- **Cover Continuous:** Displays the document just as when using Facing Continuous only the first page will be displayed alone
Rotate View Counter Clockwise: Rotates only the view within the document counter clockwise

Rotate View Clockwise: Rotates only the view within the document clockwise

Comments

_typewriter_: Creates a typewriter annotation.

_highlight_text_: Used to highlight text on a document.

_sticky_note_: Creates a sticky note annotation.

_arrow_: Creates an arrow annotation.

_square_: Creates a square annotation.

DocuSign

_docusign©_: Allows you to send or sign the document using the DocuSign© service

Comment

Tools

_hand_: Click and drag to scroll or move the pages.

_select_text_: Click and drag to select text within the document.

Text

_typewriter_: Creates a typewriter annotation.

_callout_: Creates a callout annotation.

_text_box_: Creates a text box annotation.

_sticky_note_: Creates a sticky note annotation.
Markups

- **Highlight Text:** Used to highlight text on a document.
- **Crossout Text:** Used to cross out text on a document.
- **Underline Text:** Used to underline text on a document.
- **Squiggly Underline Text:** Used to squiggly underline text on a document.
- **Insert Text:** Adds an insert text markup on the document.
- **Replace Text:** Adds a replace text markup on the selected text.

Shapes

- **Circle:** Creates a circle annotation.
- **Square:** Creates a square annotation.
- **Area Highlight:** Highlights an area on a document. Useful when trying to highlight scanned text.
- **Polyline:** Creates a polyline annotation.
- **Polygon:** Creates a polygon annotation.
- **Cloud:** Creates a cloud annotation.
- **Line:** Creates a line annotation.
- **Arrow:** Creates an arrow annotation.
- **Pencil:** Creates a pencil annotation.
View

Modes

📖 Reading Mode: Hide all of the toolbars and panes to enhance the reading experience.

🔍 Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest detail.

확 표 명: A window showing the portion of the page currently on screen. Drag the red box to adjust the view of the document.

ţi Touch Mode: Enables/Disables Touch mode

View

◉ Invert Colors: Invert colors when rendering a PDF document

Hide Comments: Toggles hiding the comments on the page

>Show Rulers: Toggles display of rulers in document viewing area

Show Grid: Toggles the grid display on top of the PDF

✍ Highlight Fields: Highlight all fields in the form, making them easier to locate.

◉ Reset Fields: Resets the data in all fields in the form.

Display

확 표 명: Scales the view to fit the width of the document in the PDF Studio Viewer frame.

확 표 명: Scales the view to fit the entire document within the PDF Studio Viewer frame.

확 표 명: Displays the document with a 1:1 ratio to match how the document would look if printed without any scaling.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
**Zoom:** Select a preset zoom percentage or type in the field for a custom zoom value.

- **Zoom In:** Zoom in to view the content larger.
- **Zoom Out:** Zoom out to view the content smaller.

- **Zoom Tool:** Zooms to a selected area within a page. Click and drag to select the rectangle area you wish to zoom to.

**Layout:** Sets the page layout on the current document

- **Single:** Displays only a single individual page at a time
- **Single Continuous:** Displays all of the document's pages in a single column that can be continuously scrolled
- **Facing:** Displays only two pages at a time side by side with odd pages on the left and even pages on the right
- **Facing Continuous:** Displays all of the document's pages in two columns with odd pages on the left and even pages on the right
- **Cover:** Displays the document just as when using Facing only the first page will be displayed alone
- **Cover Continuous:** Displays the document just as when using Facing Continuous only the first page will be displayed alone

- **Rotate View Counter Clockwise:** Rotates only the view within the document counter clockwise
- **Rotate View Clockwise:** Rotates only the view within the document clockwise

**Window**

- **Cascade:** Rearrange all PDF Studio Viewer windows so that they are staggered on top of each other
Tile: Rearrange all PDF Studio Viewer windows horizontally or vertically in the entire screen area so that each frame is equal size and visible

Minimize All: Minimize all PDF Studio Viewer windows

Open Frames: Displays a preview of the each document open in PDF Studio Viewer. Click on the preview image to bring that PDF Studio Viewer window to the front.

Properties

Tools

Hand: Click and drag to scroll or move the pages.

Select Text: Click and drag to Select Text within the document.

Font

Font: Sets the font for the selected annotation.

Size: Sets the font size for the selected annotation.

Text Color: Sets the font color for the selected annotation.

Bold: Makes the selected annotation or text Bold.

Italic: Makes the selected annotation or text Italic.

Underline: Makes the selected annotation or text underlined

Strikethrough: Marks the selected annotation or text with a strikethrough

Left Text Alignment: Sets the text alignment for the selected annotation.

Center Text Alignment: Sets the text alignment for the selected annotation.

Right Text Alignment: Sets the text alignment for the selected annotation.
Style

- **Fill Color:** Allows you to select the fill color of the selected objects.

- **Border Color:** Allows you to select the border color for the selected objects.

- **Line Width:** Sets the border line width for the selected objects.

- **Transparency:** Sets the transparency for the selected objects.

Align

- **Align Left:** Aligns the selected objects to the left.

- **Align Center:** Aligns the selected objects to the center.

- **Align Right:** Aligns the selected objects to the right.

- **Align Top:** Aligns the selected objects to the top.

- **Align Middle:** Aligns the selected objects to the middle.

- **Align Bottom:** Aligns the selected objects to the bottom.

Distribute

- **Distribute Horizontally:** Evenly distributes the selected objects horizontally.

- **Distribute Vertically:** Evenly distributes the selected objects vertically.

Size

- **Align Width:** Aligns the width of the selected objects.

- **Align Height:** Aligns the height of the selected objects.

- **Align Both:** Aligns both the width and the height of the selected objects.
Bottom Toolbar

The bottom toolbar contains basic document information as well as the navigation and page view options for the document.

Page Information

**Page Size**: The size of the current page in view

**Cursor Coordinates**: The current X & Y location on the page of the cursor using the units set in Preferences

Navigation

- **First Page**: Navigates to the first page of the document.
- **Previous Page**: Navigates to the previous page in the document.
- **Page Number**: Displays the current page being viewed and the total number of pages. Type a number into the field and press "Enter" to navigate directly to that page. Documents using Page Labels will require the exact page label to be entered (i.e. iv, v, etc...)
- **Next Page**: Navigates to the next page in the document.
- **Last Page**: Navigates to the Last page in the document.
- **Previous View**: Navigates to the last view within the document.
- **Next View**: Navigates to the next view within the document.

Page Fit

- **Single**: Displays only a single individual page at a time
- **Single Continuous**: Displays all of the document's pages in a single column that can be continuously scrolled
- **Facing**: Displays only two pages at a time side by side with odd pages on the left and even pages on the right

---

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
Facing Continuous: Displays all of the documents pages in two columns with odd pages on the left and even pages on the right.

Zoom Out: Zoom out to view the content smaller.

Zoom To/Current Zoom: Displays the current zoom value. You can also select a preset zoom percentage or type in the field for a custom zoom value.

Zoom In: Zoom in to view the content larger.

PDF Studio Viewer Classic Toolbar

The Office Style Ribbon Toolbar is the default layout and where you will find all of the functions in PDF Studio Viewer. If you wish, you can switch to the Classic Toolbar in Toolbar Preferences. The Classic Toolbar is where you will find all of the most commonly used functions in PDF Studio and the remaining features can be found in the top menus.

The default toolbar is setup as displayed above but can be customized using one of the methods below:

Drag and Drop

To rearrange the tools on the toolbar using drag and drop, click on the divider line to the left of the tool group you wish to move, and then drag and drop it into new position. You can move any of the tool groups to any location on the toolbar. A third row can be created by dragging a tool group below the second row to create a third row.

You can also create a bottom toolbar by dragging the tools and dropping them on the bottom of the PDF Studio window.
Toolbar Preferences

You can access the Toolbar Preferences dialog using either of the following methods:

- Right click on a blank space on the Toolbar and select “Customize Toolbar” option.
- Go to Edit > Preferences and select Toolbars.

Floating Tools

Tools can also be floated in other locations for easier access. To float any of the tools from the toolbar click on the divider line to the left of the tool group you wish to float and drag your toolbar out of the toolbar section and then drop it into new position not on the top or bottom toolbar to leave it floating. To return it back to the toolbar either drag it back to a location on the toolbar or click the “X” button and it will return to its last location on the toolbar.

Reset Toolbar

To reset the toolbar back to the installation defaults right click a blank space on the toolbar section and select “Reset Toolbars” option. (Note: This cannot be undone)

Classic Toolbar Descriptions

File

Open: Open a PDF document. Click on the down arrow to choose a document from the Recent File History to open.

Save: Save the current document. This button will be disabled if no changes have been made to the document.

Print: Prints the current document using the PDF Studio printer dialog. To use the system print dialog see Print Preferences.

Navigation

First Page: Navigates to the first page of the document.

Previous Page: Navigates to the previous page in the document.

Page Number: Displays the current page being viewed and the total number of pages. Type a number into the field and press "Enter" to navigate directly to that page.
Documents using Page Labels will require the exact page label to be entered (i.e. iv, v, etc...)

➢ **Next Page:** Navigates to the next page in the document.

➢ **Last Page:** Navigates to the Last page in the document.

➢ **Previous View:** Navigates to the last view within the document.

➢ **Next View:** Navigates to the next view within the document.

### Page Fit

➢ **Actual Size:** Displays the document with a 1:1 ratio to match how the document would look if printed without any scaling.

➢ **Fit to Width:** Scales the view to fit the width of the document in the PDF Studio frame.

➢ **Fit to Page:** Scales the view to fit the entire document within the PDF Studio frame.

### View Rotation

➢ **Rotate View Clockwise:** Rotates only the view within the document clockwise (Note: This rotation will NOT be saved when the document is saved then reopened).

➢ **Rotate View Counter Clockwise:** Rotates only the view within the document counter clockwise (Note: This rotation will NOT be saved when the document is saved then reopened).

### Zoom

➢ **Zoom Out:** Zoom out to view the content smaller.

➢ **Zoom To/Current Zoom:** Displays the current zoom value. You can also select a preset zoom percentage or type in the field for a custom zoom value.

➢ **Zoom In:** Zoom in to view the content larger.

➢ **Zoom Tool:** Zooms to a selected area within a page. Click and drag to select the rectangle area you wish to zoom to.
Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest detail.

Pan and Zoom: A window showing the portion of the page currently on screen. Drag the red box to adjust the view of the document.

Standard

Drag and Scroll Page: Click and drag to scroll or move the pages.

Select Text: Click and drag to select text within the document.

Take Snapshot: Used to save a portion of the screen as an image.

Advanced Search: Used to search the text of a PDF document.

Text Comments

Sticky Note: Creates a sticky note annotation.

Typewriter: Creates a typewriter annotation.

Text Box: Creates a text box annotation.

Callout: Creates a callout annotation.

Shape Comments

Circle: Creates a circle annotation.

Arrow: Creates an arrow annotation.

Line: Creates a line annotation.

Square: Creates a square annotation.

Pencil: Creates a pencil annotation.
Polygon: Creates a polygon annotation.

Cloud: Creates a cloud annotation.

Polyline: Creates a polyline annotation.

Text Markups

Highlight Text: Used to highlight text on a document.

Crossout Text: Used to cross out text on a document.

Underline Text: Used to underline text on a document.

Squiggly Underline Text: Used to squiggly underline text on a document.

Insert Text: Adds an insert text markup on the document.

Replace Text: Adds a replace text markup on the selected text.

Area Highlight: Highlights an area on a document. Useful when trying to highlight scanned text.

Alignments

Align Left: Aligns the selected objects to the left.

Align Center: Aligns the selected objects to the center.

Align Right: Aligns the selected objects to the right.

Align Top: Aligns the selected objects to the top.

Align Middle: Aligns the selected objects to the middle.

Align Bottom: Aligns the selected objects to the bottom.
**Distribute Horizontally:** Evenly distributes the selected objects horizontally.

**Distribute Vertically:** Evenly distributes the selected objects vertically.

**Align Width:** Aligns the width of the selected objects.

**Align Height:** Aligns the height of the selected objects.

**Align Both:** Aligns both the width and the height of the selected objects.

**Properties - Appearance**

**Fill Color:** Allows you to select the fill color of the selected objects.

**Border Color:** Allows you to select the border color for the selected objects.

**Line Width:** Sets the border line width for the selected objects.

**Transparency:** Sets the transparency for the selected objects.

**Properties - Text**

**Font:** Sets the font for the selected annotation.

**Size:** Sets the font size for the selected annotation.

**Text Color:** Sets the font color for the selected annotation.

**Bold:** Makes the selected annotation or text **Bold**.

**Italic:** Makes the selected annotation or text *Italic*.

**Underline:** Makes the selected annotation or text underlined.

**Strikethrough:** Marks the selected annotation or text with a *strikethrough*.
Horizontal Alignment: Sets the text alignment for the selected annotation.

Touch Mode

Touch Mode: Enables/Disables Touch mode

Others

Divider: separates each of the toolbar sections

Grouped Button/Options: used in one of the following

- choose between different options for the tool it is attached to
- to select other tools when toolbars are grouped (see Grouped Buttons in Toolbar Preferences)

Mini Toolbar

The mini toolbar is a small toolbar that is displayed when an Annotation is selected. This toolbar allows you to easily access the properties or delete the selected object without needing to use the right click context menu or keyboard. The toolbar can be enabled or disabled in the Toolbar Preferences.

The Mini Toolbar has two buttons

Properties: Opens the properties for the selected annotation, link, or form field

Delete: Deletes the selected annotation, link, or form field

Quick Access Toolbar

The Quick Access Toolbar is located on the top left above the Ribbon Toolbar and provides quick access to common functions. The quick access toolbar is different in that it remains persistent across all tabs so the tools and functions are always available. This toolbar can be customized to add any tool from the application for more convenient access.
How to Customize the Quick Access Toolbar

The quick access toolbar can be customized by adding or removing any tool found in the ribbon toolbars. To do so follow the instructions below.

1. Click on the down arrow on the right side of the quick access toolbar
2. Using the menu click on the tool to toggle adding/removing from the quick access toolbar

Customization Options

Add Separator - Creates a vertical line separator to organize the tools

Remove Separator - Removes the separator currently furthest to the right

Remove All Buttons - Removes all buttons from the quick access toolbar to start over creating a custom set of tools

Restore Defaults - Restores the default tools set on installation

Minimize Ribbon - Toggles the minimized mode for the ribbon

Opening Files

There are many ways to open a file in PDF Studio Viewer. The fastest and easiest way is to drag and drop any PDF file directly into the PDF Studio Viewer frame. You can also use the various other methods such as the Welcome Screen or File tab which includes recent documents, as well as cloud storage services such as Google Drive, Dropbox, & OneDrive.
Drag and Drop

Files can be dragged and dropped onto PDF Studio Viewer.

- Supported file types can be created into a new document by dragging the file onto a PDF Studio Viewer window with no document currently open.

  **Note:** Dropping a file onto the main document pane will open the document in a new frame.

Welcome Screen

**Recent Documents** - The recent documents section displays the 5 most recent PDF files opened with PDF Studio. To open a file in this list just click on the name of the file that you wish to open.

![Open File] Displays the file chooser to select a PDF document to open

File Tab

In the **Open** pane you will also find the following options to open files

- **Recent Documents**: Displays a list of most recent 200 documents that have been opened

- **Computer**: Opens the local file chooser select file to open

- **From URL**: Allows you to open a PDF file from a specified web address

- **Google Drive**: Allows you to open any PDF document directly from your linked Google Drive

- **Dropbox**: Allows you to open any PDF document directly from your linked Dropbox

- **OneDrive**: Allows you to open any PDF document directly from your linked OneDrive
Recent File History

The recent file list in PDF Studio Viewer keeps track of recently opened PDF files (500 files total) in an organized and easy to use menu.

Access Recent File List

The Recent File list can be accessed by going to File Tab > Open > Recent Documents or clicking on the down arrow next to the Open icon on the toolbar.

Most Recent Files

The Open icon drop down will display the 10 most recent files at the top of the list.

The File Tab > Open > Recent Documents panel will display the last 200 documents

Categories

The Open icon drop down categories will organize documents by:

- This Week
- Last Week
- 2 Weeks Ago
- 3 Weeks Ago
- Older

Clear Recent File List

In addition you can clear the recent file list from the recent file list menu. (Note: This can not be undone)

Google Drive

Google drive integration allows you to connect to your cloud storage to view, modify & save the files directly from within PDF Studio Viewer. Once done you can save it back to the Google Drive if needed.
Note: A Google account is required. Files are not edited directly on the server but instead a temporary local file is stored during editing. Once saved, the file is sent back to the server and the temp file is removed.

How to use Google Drive

Opening Files

1. Go the File Tab > Open panel select Google Drive
2. If not already logged in, follow the steps to log into your Google Drive account
3. Use the right pane to explore your Google drive directories and files just as you normally would
4. Double click to open the file, and you can begin editing the PDF as you normally would

Saving Files

Files can be saved directly to the drive it came from by just clicking on the Save button on the toolbar or using the Ctrl + S (Cmd + S on Mac) shortcut key.

1. If you wish to save the file with a new name or a new directory use the Save As panel in the File tab
2. Go to the File Tab > Save As panel and select Google Drive
3. If not already logged in, follow the steps to log into your Google Drive account
4. Use the right pane to navigate to where you wish to save the file on your Google drive
5. Set a file name and click Save

Logging Out

1. Once logged in your access key is stored across sessions. If needed you can log out of your cloud drive service to ensure that another user cannot access your files.
2. Go to the File Tab > Open or Save As panel
3. Click on the logout button to the right of the Google Drive label
4. Click YES to confirm and your account will be logged out

Additioanl Options

Add Folder - Click to create a new folder in the current directory

Refresh - Click to refresh the file/folder list in the current directory

Log Out - Click to log out of your Google Drive account
Dropbox

Dropbox integration allows you to connect to your cloud storage to view, modify & save the files directly from within PDF Studio Viewer. Once done you can save it back to the Dropbox if needed.

Note: A Dropbox account is required. Files are not edited directly on the server but instead a temporary local file is stored during editing. Once saved, the file is sent back to the server and the temp file is removed.

How to use Dropbox

Opening Files

1. Go the File Tab > Open panel select Dropbox
2. If not already logged in, follow the steps to log into your Dropbox account
3. Use the right pane to explore your Dropbox directories and files just as you normally would
4. Double click to open the file, and you can begin editing the PDF as you normally would

Saving Files

Files can be saved directly to the drive it came from by just clicking on the Save button on the toolbar or using the Ctrl + S (Cmd + S on Mac) shortcut key.

1. If you wish to save the file with a new name or a new directory use the Save As panel in the File tab
2. Go to the File Tab > Save As panel and select Dropbox
3. If not already logged in, follow the steps to log into your Dropbox account
4. Use the right pane to navigate to where you wish to save the file on your Dropbox
5. Set a file name and click Save

Logging Out

1. Once logged in your access key is stored across sessions. If needed you can log out of your cloud drive service to ensure that another user cannot access your files.
2. Go to the File Tab > Open or Save As panel
3. Click on the logout button to the right of the Dropbox label
4. Click YES to confirm and your account will be logged out
Additoinal Options

- **Add Folder** - Click to create a new folder in the current directory
- **Refresh** - Click to refresh the file/folder list in the current directory
- **Log Out** - Click to log out of your Dropbox account

OneDrive

OneDrive integration allows you to connect to your cloud storage to view, modify & save the files directly from within PDF Studio Viewer. Once done you can save it back to the OneDrive if needed.

**Note:** A OneDrive account is required. Files are not edited directly on the server but instead a temporary local file is stored during editing. Once saved, the file is sent back to the server and the temp file is removed.

How to use OneDrive

**Opening Files**

1. Go the File Tab > Open panel select **OneDrive**
2. If not already logged in, follow the steps to log into your OneDrive account
3. Use the right pane to explore your OneDrive directories and files just as you normally would
4. Double click to open the file, and you can begin editing the PDF as you normally would

**Saving Files**

Files can be saved directly to the drive it came from by just clicking on the Save button on the toolbar or using the Ctrl + S (Cmd + S on Mac) shortcut key.

1. If you wish to save the file with a new name or a new directory use the Save As panel in the File tab
2. Go to the File Tab > Save As panel and select **OneDrive**
3. If not already logged in, follow the steps to log into your OneDrive account
4. Use the right pane to navigate to where you wish to save the file on your OneDrive
5. Set a file name and click Save

Logging Out

1. Once logged in your access key is stored across sessions. If needed you can log out of your cloud drive service to ensure that another user cannot access your files.
2. Go to the File Tab > Open or Save As panel
3. Click on the logout button to the right of the Goole Drive label
4. Click YES to confirm and your account will be logged out

Additioinal Options

Add Folder - Click to create a new folder in the current directory
Refresh - Click to refresh the file/folder list in the current directory
Log Out - Click to log out of your OneDrive account

Keyboard Shortcuts

General Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Ctrl + O</td>
<td>⌘ + O</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl + S</td>
<td>⌘ + S</td>
</tr>
<tr>
<td>Save as</td>
<td>Ctrl + Shift + S</td>
<td>⌘ + Shift + S</td>
</tr>
<tr>
<td>Close</td>
<td>Ctrl + W</td>
<td>⌘ + W</td>
</tr>
<tr>
<td>Revert/Reload</td>
<td>Ctrl + Shift + G</td>
<td>⌘ + Shift + G</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl + P</td>
<td>⌘ + P</td>
</tr>
<tr>
<td>Exit</td>
<td>Ctrl + Q</td>
<td>⌘ + Q</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl + Z</td>
<td>⌘ + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl + Y</td>
<td>⌘ + Shift + Z</td>
</tr>
<tr>
<td>Show file path</td>
<td>n/a</td>
<td>⌘ or Ctrl + click window title</td>
</tr>
</tbody>
</table>
Document Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick Search</td>
<td>Ctrl + F</td>
<td>⌘ + F</td>
</tr>
<tr>
<td>Advanced Search</td>
<td>Ctrl + Shift + F</td>
<td>⌘ + Shift + F</td>
</tr>
<tr>
<td>Rotate pages</td>
<td>Ctrl + Shift + R</td>
<td>⌘ + Shift + R</td>
</tr>
<tr>
<td>Document properties</td>
<td>Ctrl + D</td>
<td>⌘ + D</td>
</tr>
<tr>
<td>Preflight</td>
<td>Ctrl + Shift + X</td>
<td>⌘ + Shift + X</td>
</tr>
</tbody>
</table>

Navigation/View Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Page</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Last Page</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Next Page</td>
<td>PgDn or Space</td>
<td>PgDn or Space</td>
</tr>
<tr>
<td>Previous Page</td>
<td>PgUp or Shift + Space</td>
<td>⌘ + Shift + Space</td>
</tr>
<tr>
<td>Go to Page</td>
<td>Ctrl + Shift + P</td>
<td>⌘ + Shift + P</td>
</tr>
<tr>
<td>Scroll Down</td>
<td>Space Or ↓</td>
<td>Space Or ↓</td>
</tr>
<tr>
<td>Scroll Up</td>
<td>⌼</td>
<td>⌼</td>
</tr>
<tr>
<td>Next view</td>
<td>Alt + →</td>
<td>⌘ + [</td>
</tr>
<tr>
<td>Previous view</td>
<td>Alt + ←</td>
<td>⌘ + ]</td>
</tr>
<tr>
<td>Rotate clockwise</td>
<td>Ctrl + Shift + →</td>
<td>⌘ + Shift + →</td>
</tr>
<tr>
<td>Rotate counter-clockwise</td>
<td>Ctrl + Shift + ←</td>
<td>⌘ + Shift + ←</td>
</tr>
<tr>
<td>Zoom to actual size</td>
<td>Ctrl + 1</td>
<td>⌘ + 1</td>
</tr>
<tr>
<td>Zoom to fit page</td>
<td>Ctrl + 0</td>
<td>⌘ + 0</td>
</tr>
<tr>
<td>Zoom to fit width</td>
<td>Ctrl + 2</td>
<td>⌘ + 2</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl + Plus or</td>
<td>⌘ + Plus or</td>
</tr>
<tr>
<td></td>
<td>Ctrl + Mouse wheel up</td>
<td>Alt + Mouse wheel up</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl + Minus or</td>
<td>⌘ + Minus or</td>
</tr>
<tr>
<td></td>
<td>Ctrl + Mouse wheel down</td>
<td>Alt + Mouse wheel down</td>
</tr>
<tr>
<td>Cascade Windows</td>
<td>Ctrl + Shift + J</td>
<td>⌘ + Shift + J</td>
</tr>
<tr>
<td>Tile: Windows Horizontally</td>
<td>Ctrl + Shift + K</td>
<td>⌘ + Shift + K</td>
</tr>
<tr>
<td>Tile: Windows Vertically</td>
<td>Ctrl + Shift + L</td>
<td>⌘ + Shift + L</td>
</tr>
<tr>
<td>Reading Mode</td>
<td>Ctrl + H</td>
<td>⌘ + Ctrl + H</td>
</tr>
<tr>
<td>Auto Scroll</td>
<td>Ctrl + Shift + H</td>
<td>⌘ + Shift + H</td>
</tr>
<tr>
<td>Reverse Auto Scroll Direction</td>
<td>- minus key</td>
<td>- minus key</td>
</tr>
<tr>
<td>Auto Scroll Speed</td>
<td>0-9 (0 slowest</td>
<td>0-9 (0 slowest</td>
</tr>
</tbody>
</table>
## Select/Edit Tools

<table>
<thead>
<tr>
<th>Tool/Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hand Tool</td>
<td>Ctrl + R</td>
<td>⌘ + R</td>
</tr>
<tr>
<td>Select Text Cursor</td>
<td>Ctrl + T</td>
<td>⌘ + T</td>
</tr>
<tr>
<td>Rectangular text selection</td>
<td>Ctrl + drag cursor</td>
<td>Cmd + drag cursor</td>
</tr>
<tr>
<td>Select All Text</td>
<td>Ctrl + A</td>
<td>⌘ + A</td>
</tr>
<tr>
<td>Deselect All Text</td>
<td>Ctrl + Shift + A</td>
<td>⌘ + Shift + A</td>
</tr>
<tr>
<td>Snapshot Tool</td>
<td>Ctrl + G</td>
<td>⌘ + G</td>
</tr>
</tbody>
</table>

## Annotation Shortcuts

<table>
<thead>
<tr>
<th>Annotation</th>
<th>Windows / UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area Highlighter</td>
<td>Ctrl + Alt + I</td>
<td>⌘ + Alt + I</td>
</tr>
<tr>
<td>Arrow</td>
<td>Ctrl + Alt + A</td>
<td>⌘ + Alt + A</td>
</tr>
<tr>
<td>Callout</td>
<td>Ctrl + Alt + V</td>
<td>⌘ + Alt + V</td>
</tr>
<tr>
<td>Circle</td>
<td>Ctrl + Alt + C</td>
<td>⌘ + Alt + C</td>
</tr>
<tr>
<td>Cloud</td>
<td>Ctrl + Alt + B</td>
<td>⌘ + Alt + B</td>
</tr>
<tr>
<td>Cross out Text</td>
<td>Ctrl + Alt + O</td>
<td>⌘ + Alt + O</td>
</tr>
<tr>
<td>Text Box</td>
<td>Ctrl + Alt + T / Ctrl + Alt + Shift + T</td>
<td>⌘ + Alt + T</td>
</tr>
<tr>
<td>Highlight Text</td>
<td>Ctrl + Alt + H</td>
<td>⌘ + Alt + Shift + H</td>
</tr>
<tr>
<td>Insert Text</td>
<td>Ctrl + Alt + X</td>
<td>⌘ + Alt + X</td>
</tr>
<tr>
<td>Line</td>
<td>Ctrl + Alt + L / Ctrl + Alt + Shift + L</td>
<td>⌘ + Alt + L</td>
</tr>
<tr>
<td>Pencil</td>
<td>Ctrl + Alt + P</td>
<td>⌘ + Alt + P</td>
</tr>
<tr>
<td>Polygon</td>
<td>Ctrl + Alt + G</td>
<td>⌘ + Alt + G</td>
</tr>
<tr>
<td>Polyline</td>
<td>Ctrl + Alt + Y</td>
<td>⌘ + Alt + Y</td>
</tr>
<tr>
<td>Replace Text</td>
<td>Ctrl + Alt + Z</td>
<td>⌘ + Alt + Z</td>
</tr>
<tr>
<td>Square</td>
<td>Ctrl + Alt + Q</td>
<td>⌘ + Alt + Shift + Q</td>
</tr>
<tr>
<td>Squiggly Underline</td>
<td>Ctrl + Alt + J</td>
<td>⌘ + Alt + J</td>
</tr>
<tr>
<td>Sticky Note</td>
<td>Ctrl + Alt + N</td>
<td>⌘ + Alt + N</td>
</tr>
<tr>
<td>Underline Text</td>
<td>Ctrl + Alt + U</td>
<td>⌘ + Alt + U</td>
</tr>
<tr>
<td>Typewriter</td>
<td>Ctrl + Alt + W</td>
<td>⌘ + Alt + W</td>
</tr>
</tbody>
</table>

## Text Editing Shortcuts

These are used only when editing text in Typewriter, Callout, and Text Box annotations.

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows / UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Action</td>
<td>Keyboard Shortcuts</td>
<td></td>
</tr>
<tr>
<td>------------------------</td>
<td>--------------------</td>
<td></td>
</tr>
<tr>
<td>Bold</td>
<td>Ctrl + B</td>
<td></td>
</tr>
<tr>
<td>Italic</td>
<td>Ctrl + I</td>
<td></td>
</tr>
<tr>
<td>Underline</td>
<td>Ctrl + U</td>
<td></td>
</tr>
<tr>
<td>Increase Font Size</td>
<td>Ctrl + Shift + &gt;</td>
<td></td>
</tr>
<tr>
<td>Decrease Font Size</td>
<td>Ctrl + Shift + &lt;</td>
<td></td>
</tr>
<tr>
<td>Left Align</td>
<td>Ctrl + L</td>
<td></td>
</tr>
<tr>
<td>Center Align</td>
<td>Ctrl + E</td>
<td></td>
</tr>
<tr>
<td>Right Align</td>
<td>Ctrl + R</td>
<td></td>
</tr>
</tbody>
</table>

**Selecting Text**

Click on the Select text icon on the toolbar, then drag the mouse to select the desired objects. When right-clicking on the mouse (Mac: Ctrl + Click), a menu will appear giving you the choice to copy the text to the clipboard; highlight, underline, cross out, squiggly underline, or replace the selected text; or insert new text after the selection.

**Note:** When copying text, PDF Studio Viewer will preserve Font, Color, Size, Bold & Italic properties of the selected text.
For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the mouse. The cursor will change to \( \text{I} \) to indicate that a different selection mode is active.

by Paul Chrastina

Zenobia Septimia was the King Odenathus of Palmyra, Roman province of Syria in the century AD. Zenobia was a stunning woman with black hair, olive

To exit the selection mode, simply click on the hand tool \( \text{Hand} \) or Esc on the keyboard.

**Snapshot Tool**

The snapshot tool can be used to save a portion of the screen as an image.

Select the snapshot tool under **Home Tab > Snapshot** from the toolbar then drag the mouse over the page to select the snapshot area.

When the mouse button is released, an image will be created from the selected area. The image is always copied to the system clipboard and a dialog will be displayed with additional options for the created image.
Options

- **Save As**: Allows you to save the image in the selected format to the directory specified. Once the options are selected click OK to save the file. The destination and format of the output image can also be set in General Preferences by going to File Tab > Preferences and selecting the General tab.
- **Don't show again**: Check this box to always use the selected options when taking a snapshot.

Quick Search

With PDF Studio Viewer 2019, you can quickly search for text within a PDF document. The quick search tool allows you to search for just the next occurrence of the text within the document. To find a list of all occurrences within the document use the Advanced Search instead.

How to use Quick Search

1. Open the document that you wish to search
2. Open the quick search popup by going to **Home Tab > Search** or using the shortcut key Ctrl + F (Command + F on Mac)
3. Enter the text you wish to search for and press the "Enter" key to find the next occurrence of the text within the document

**Quick Search Options**

- **Previous Occurrence**: Navigates to the previous occurrence of the word in the document
- **Next Occurrence**: Navigates to the next occurrence of the word in the document

**Note**: Pressing the "Enter" key will also continue to the next occurrence

- **Search Options**: Used to set the quick search options. Click on the arrow to select the options you wish to use

  - **Advanced Search**: This will open the Advanced Search and begin searching for the text currently in the search field.
  - **Case-Sensitive**: If checked, searching for the string "The" will not return the same results as searching for the string "the".
  - **Whole words only**: If checked, searching for "the" will not return occurrences of "they". But when this option is left unchecked, all occurrences of "they", and other words with the letters "the", will appear in the occurrence list.
  - **Include comments**: If checked, the search will include text in annotation comments.
  - **Include fields**: If checked, the search will include text in form fields. (this is on by default)

**Advanced Search**

PDF Studio Viewer comes with an Advanced Text Search tool that allows you to search not only the currently opened document but also multiple documents at once. This tool allows you to see the results of the search in context with the text around the result to help locate the section of the document with the correct text.
How to use Advanced Search

1. Open the document that you wish to search
2. Open the quick search popup by going to **Home Tab > Search** on the toolbar or press Ctrl + Shift + F (Cmd + Shift + F on Mac).
3. Enter the text to search in the text field and select any additional options, then press the Enter key or click on the Search button. All occurrences of the text in the document will appear in the occurrences list.

To navigate through the results:

- Use the Up arrow key (previous) and Down arrow key (next).
- Click on the Previous Occurrence or Next Occurrence buttons.
- Click on the result with the mouse

**Note:** When navigating the search results for multiple documents, highlighting or selecting another document will open it in a new PDF Studio Viewer window.
Advanced Search Options

Search: Allows you to select where to search for the desired text. Choose from one of the following options

- Current Document: searches only the currently opened and active document.
- All Open Documents: searches all documents currently opened in PDF Studio Viewer
- Directory: searches all PDF documents within a selected directory. You can type the destination manually or click on the "..." button to open a directory chooser to set the destination folder. Check the "Include Subfolders" option to include any documents found in any folders within the selected directory.
- Recent Documents: searches all documents in the Recent File History list

Word or Phrase: Enter the text you wish to search for

Case-Sensitive: If checked, searching for the string "The" will not return the same results as searching for the string "the".

Whole words only: If checked, searching for "the" will not return occurrences of "they". But when this option is left unchecked, all occurrences of "they" will appear in the occurrence list.

File Name: If checked, the search will include PDF documents with the text in the file name

Metadata: If checked, the search will include the Metadata found in Document Properties of any PDF files

Include comments: If checked, the search will include text in annotation comments.

Include form fields: If checked, the search will include text in form fields. (this is on by default)

Include attachments: If checked, will search the text within attached PDF documents.

Previous Occurrence: Navigates to the previous occurrence of the word in the document

Next Occurrence: Navigates to the next occurrence of the word in the document

Note: Pressing the "Enter" key will also continue to the next occurrence
Printing PDFs

PDF documents can be printed from within PDF Studio Viewer. By default, PDF Studio Viewer will print using our custom dialog which provides additional advanced printing options as well as a live print preview. Start the print dialog by clicking on the Print icon or press Ctrl + P (Cmd + P on Mac).

**Note:** If you wish to print using the Operating System print dialog instead, see *Print Defaults* in Preferences.
Print Options

The below print options are available when using the PDF Studio Viewer Print dialog. Settings options will be enabled and disabled based on what the printer tells PDF Studio Viewer is available.

Note: There may be some cases where the printer may support an option that is listed as disabled because it was not reported as available to PDF Studio Viewer. If this is the case you will need to use the System Print dialog instead.

Printer - The name of the printer you wish to print to

Copies - The number of copies of the document to be printed

Collate: Keeps pages in order when printing multiple copies. For example, if unchecked, two copies of a three-page document will print in this order: 1,1,2,2,3,3. If checked, the order will be 1,2,3,1,2,3. This option is not available when printing only one copy.

Print to File - Option to print to a .prn file instead of directly to the printer. This allows you to reprint the document without running or even having the original application that created the file. For example, if you need to send the document to a printing company that only prints on a specific printer.

General

Page Range

All Pages: all pages in the document

Current Page: the current page being displayed

Current View: prints the page exactly as it is displayed in the current PDF Studio Viewer frame. Note: This option will be disabled if more than one page is currently being displayed.

Selected Pages: prints the pages currently selected in the thumbnails pane

Pages: set custom range of pages if needed using values separated by commas. For example, to print only pages 2 to 4 & 6 to 12 & 20 of a 30 page document enter “2-4, 6-12, 20”. Documents using Page Labels will require the exact page label to be entered (i.e. iv, v, etc...)

Subset: Subset of the currently set page range to print. Choose from the below options

- All pages in range: prints all the pages in the set range
- Even pages only: prints only the even pages in the set range (i.e. 2, 4, 6, etc...)
-50-

- Odd pages only: prints only the odd pages in the set range (i.e. 1, 3, 5, etc...)

**Reverse Pages**: reverse the order in which the pages will come out of the printer

**Standard Printing**

**Sides** - The options to print pages either one sided or on both sides of the paper

- One-sided: prints only one page on the front of each sheet of paper
- Two-Sided (short edge): prints two pages, one on front and one on back, per sheet of paper flipping the page on the short edge
- Two-Sided (long edge): prints two pages, one on front and one on back, per sheet of paper flipping the page on the long edge

**Print Options** - Additional print options to size the content to the page.

- Center In Page: center the page in the paper. No effect if the pages in a document are larger than the paper they are being printed on.
- Shrink To Margins: shrink pages so that they fit in the paper. No effect if the pages in a document are smaller than the paper they are being printed on.
- Expand To Margins: expand pages to fill the paper they are being printed on. No effect if the pages in a document are larger than the paper they are being printed on.
- Scale: Sets a custom scale to the document when printing. This option is only available when Shrink to Margins or Expand to Margins are not selected.

**Multiple Pages per Sheet Printing**

**Pages per sheet**: Number of pages from the document that should be printed per sheet. Pages will be added to the sheet using evenly spaced grids

**Page order**: Options to order the pages Horizontally from top to bottom or Vertically from left to right

**Page margins**: Adjusts the spacing between each of the page grids

**Sides** - The options to print pages either one sided or on both sides of the paper

- One-sided: prints only one page on the front of each sheet of paper
- Two-Sided (short edge): prints two pages, one on front and one on back, per sheet of paper flipping the page on the short edge
- Two-Sided (long edge): prints two pages, one on front and one on back, per sheet of paper flipping the page on the long edge

**Auto-rotate individual pages in sheet**: Rotates each individual page so that the width and length best fit each of the individual grids on the sheet.
**Print border**: When checked adds a border around each of the pages on the sheet

**Booklet Printing**

**Booklet subset**: Subset of the currently set page range options. Choose from the below options

- Both Sides (long edge): This will print all of the booklet pages on both sides of each sheet of paper so that when folded will create a booklet.
- Front sides only: Will work just as it currently does only printing the front sides of the booklet so the user can flip the pages and print the back sides to manually duplex if needed.
- Back sides only: Will work just as it currently does only printing the back sides of the booklet

**Page margins**: Adjusts the spacing between each of the page grids

**Binding**: Determines whether the binding (folded edge) of the booklet when folded should be on the left or the right

**Auto-rotate individual pages in sheet**: Rotates each individual page so that the width and length best fit each of the individual grids on the sheet.

**Print border**: When checked adds a border around each of the pages on the sheet

**Paper**

**Paper Size** - The size of the paper to be printed on. This sizes in the list are determined by the printer that is selected

**Paper Tray** - The tray on the printer where the paper will be coming from

**Orientation** - The layout and direction of the content being placed on the page

- Auto Rotate pages: rotate the printout to match the width and length with the paper. The portrait / landscape settings cannot be set by the user when this option is selected.
- Portrait: print the page portrait
- Landscape: print the page landscape
- Reverse Landscape: print the page landscape but reversed

**Advanced**

**Chromaticity**: Sets the color of the document to be printed
- Monochrome: will print in B&W or grayscale
- Color: will print the document in color

**Quality** - Sets the quality of the pages to be printed

- Draft: fast printing a low quality
- Normal: normal print quality at standard speed. Best for most printing situations
- High: high quality print for fine details. May take much longer to print

**Comments & Forms**

**Print**: Sets the printing options for documents with comments and forms

- Document and Comments: prints the document with all comments
- Document Only: prints the document without any comments. For a list of all comments that will be removed see [Annotating and Commenting PDFs](#)
- Form Fields Only: prints only the form fields and no other content.

*Note: Form fields are always printed with each of the above settings*

**Preview**

The print preview panel displays what the document will look like once printed based on the selected options, as well as contain navigation buttons allowing you to navigate the preview pages, and document properties showing selected paper and document sizes. Changing printing options will update the preview in real time.

*Note: On Mac OS and Linux, some printers will always display "Color" even if the printer only prints in black & white.*

**First Page**: Navigates to the first page of the preview document.

**Previous Page**: Navigates to the previous page in the preview document.

**Page Number**: Displays the current page being viewed and the total number of pages. Type a number into the field and press "Enter" to navigate directly to that page.

**Next Page**: Navigates to the next page in the preview document.

**Last Page**: Navigates to the Last page in the preview document.
User Preferences

The Preferences dialog allows customization of various PDF Studio Viewer settings. Below is a list of the available sections in the preferences dialog.

To open the Preferences dialog:

- Go to File Tab > Preferences

- General
- Fonts
- Toolbars
- Comments
- JavaScript
- Trusted Certificates
- Display
- Print Defaults
- Application
- Email
- Rulers & Grids

General Preferences

The General Preferences section contains all of the general settings for PDF Studio Viewer.

To open the General Preferences dialog:

1. Go to File Tab > Preferences
2. Select General from the panel on the left of the preferences dialog to view or modify these preferences.

Settings

Language - Select English, French, German, Japanese, Italian, or Spanish. Additional locale options are listed after the language. The default language will be determined from the language setting for the computer/operating system. Restart PDF Studio Viewer after changing this setting.

Units – Define preferred measurement units (inches, centimeters, points, millimeters). Units will be used for the Crop dialog and in Document Properties when displaying the page size.

Snapshot
• **Save As:** When selected, the snapshot taken will save an image to the file system. The destination directory and format for the image will be determined from the extension selected in the drop down and the contents of the Folder text field.
• **Always Show Dialog:** choose to always show the dialog to select the image format and save location when taking a snapshot.

**Other**

• **Use system file dialog:** Switch between the Java file dialog and System file dialog. This selection is available to Windows and Linux/Unix installations.
• **Show welcome screen on startup:** when checked, the Welcome Screen will be displayed on startup.

**Comments Preferences**

The Comments Preferences section contains all of the comment, markup, and annotation settings for PDF Studio Viewer.

To open the Comments Preferences dialog:

1. Go to **File Tab > Preferences**
2. Select **Comments** from the panel on the left of the preferences dialog to view or modify these preferences.

**Settings**

**Tool Properties** - Contains the default preferences for each of the individual annotation tools. To edit the default values for an annotation, click on the tool's name to open its properties dialog. Then set the values you wish to be the default and click OK to save the changes.

**Drawing**

• **Allow drawing overlapping comments:** Allows annotations to be drawn directly on top of another annotation.
• **Use Ctrl + Drag to copy selected annotations**

**Note:** When "Allow drawing overlapping comments" is disabled, annotations can still be overlapped by first creating the annotation on a different part of the page then dragging it over the existing annotation.

**Text Markups**
• Copy text to note: when using text markup annotations the selected text will be copied into the annotation's note.

Author - This name will be associated with annotations added to the document.

Display Preferences

The Display Preferences section contains all of the display settings for PDF Studio Viewer.

To open the Display Preferences dialog:

1. Go to File Tab > Preferences
2. Select Display from the panel on the left of the preferences dialog to view or modify these preferences.

Settings

Layout and Magnification - Sets the layout and magnification defaults for displaying documents.

By default, PDF Studio Viewer uses the initial view settings set within the document to display the panels on the left when opening a document. If no setting is set within the PDF document’s initial view settings, the Pages panel will be opened by default. Selecting "Ignore document setting" on any of the options will force PDF Studio Viewer to ignore the document's settings and use the selected option.

Navigation Tab - sets the default behavior for the navigation tab when opening PDF documents.

- Default: Uses the PDF Studio Viewer default settings
- None (Document Only): No navigation tab will be displayed
- Bookmarks Panel: Displays the bookmarks panel when the document is opened
- Pages Panel: Displays the pages panel when the document is opened
- Attachments Panel: Displays the attachments panel when the document is opened

Page Layout - sets the default behavior for the page layout when opening PDF documents.

- Default: Uses the PDF Studio Viewer default settings
- Single: Displays only a single individual page at a time
- Single Continuous: Displays all of the document's pages in a single column that can be continuously scrolled
- Facing: Displays only two pages at a time side by side with odd pages on the left and even pages on the right
- Facing Continuous: Displays all of the documents pages in two columns with odd pages on the left and even pages on the right
- Cover: Displays the document just as when using Facing only the first page will be displayed alone
- Cover Continuous: Displays the document just as when using Facing Continuous only the first page will be displayed alone

Magnification - sets the default magnification to use when opening PDF documents.

- Default: Uses the PDF Studio Viewer default settings
- Actual: Displays the document with a 1:1 ratio to match how the document would look if printed without any scaling
- Fit to Page: Scales the view to fit the width of the document in the PDF Studio Viewer frame
- Fit to Width: Scales the view to fit the entire document within the PDF Studio Viewer frame
- %: Sets the zoom to the specified number value

Restore Last Page - when enabled PDF Studio Viewer reopen to the last page viewed when reopening the same PDF.

Note: The “Default” and “None (document only)” options will use the initial view settings set within the PDF. If any other option is selected it will use the PDF Studio Viewer setting instead of the setting within the PDF document’s initial view setting.

Invert Colors - Sets PDF Studio to always default to Invert Colors mode.

Look and Feel - Changes the look and feel (theme) of PDF Studio Viewer. Requires a restart to be applied. Current Look and Feel options are displayed in our knowledge base.

Document Resolution - Sets the resolution to be used when displaying PDFs. This only affects the size of the document when it is displayed on the screen. Ideally this should be set at a value so that when the zoom is set to 100% it will be the same size as the document once printed.

- System Setting: uses the resolution set by the system.
- Custom Resolution: allows you to set a custom resolution to be used.
  - By default PDF Studio Viewer will set a resolution value that will most accurately display the PDF size at 100% zoom. If the custom value is changed use the "Reset" button to restore the PDF Studio calculated default.
Email Preferences

The Email Preferences section contains all of the email settings for PDF Studio Viewer.

To open the Email Preferences dialog:

1. Go to File Tab > Preferences
2. Select Email from the panel on the left of the preferences dialog to view or modify these preferences.

Settings

Enter your email account information to send PDFs from within PDF Studio Viewer.

Use Microsoft Outlook - Check to enable sending directly from Outlook (only on Windows)

Use Mac OS X Mail - Check to enable sending directly from Mail (only on Mac)

Use PDF Studio Viewer - Check this option to use the built in email function within PDF Studio Viewer. You will need to first setup your email account information in order for this to work.

Click on Edit to input your email settings.

- User Information
  - Your Name: Name to be displayed when sending the email.
  - Your Email: Email address of the account you wish to use.
- Server Information - these settings will need to be obtained from your email service provider.
  - Outgoing server
  - Server requires authentication
  - User Name
  - Password
  - Remember Password
  - Specify Port
  - Start TLS

Use the Test Connection button to make sure that your settings are correct before saving your settings.
Use other email application - Allows you to use a command line action to start an email application. Enter the 2 command lines fields to send email with or without attachments since you must use different command lines for each of them. This can happen when running Javascript actions or when starting the mail function in PDF Studio Viewer.

Command line email examples with a subject and an attachment

Outlook on Windows:

**Command line:** start outlook.exe /c ipm.note /m "&subject=$filename"

**Command line (with Attachment):** start outlook.exe /c ipm.note /m "&subject=$filename" /a "$filepath"

Thunderbird on Linux:

**Command Line:** thunderbird

**Command Line (with Attachment):** thunderbird -compose
subject=$filename,attachment=$filepath

Thunderbird/Outlook on Mac:

**Command Line:** open -a "Microsoft Outlook.app"

**Command Line (with Attachment):** open -a "Microsoft Outlook.app" $filepath

You can also click on “Add variable” to add some pre-defined variables.

To verify your settings have worked correctly, open a document and click on the email button or go to **File > Email**.

*Note:* At this moment, Mac users can only open the specific mail application without composing new email

---

**Fonts Preferences**

The Fonts Preferences section contains all of the font settings for PDF Studio Viewer.

To open the Fonts Preferences dialog:
1. Go to **File Tab > Preferences**
2. Select **Fonts** from the panel on the left of the preferences dialog to view or modify these preferences.

**Settings**

**CJK Font Defaults**

This section determines the default fonts to use when rendering unembedded CJK fonts

**Type** - Lists each of the CJK font types used in PDF documents.

**System Font** - The font that is currently being used for the selected CJK font types. To edit, select the CJK font type and then choose the font from the system to be used when the font is not embedded. For each type of CJK font (Chinese, Simplified Chinese, Japanese, Korean, etc...), users can select what local font to use among all the fonts installed on their system. If no CJK fonts are available within the system font combo box, you will need to find and install new CJK fonts on your system. It is usually possible to install new fonts in ttf or ttc format. By default PDF Studio Viewer will have the below settings.

**Default CJK Font Substitution Settings**

When rendering a PDF document where CJK fonts are NOT embedded, PDF Studio will try and find CJK fonts on the system. We have examined recent versions of Windows, OSX and Linux to understand which CJK fonts are provided with the operating system.

From this information we have developed prioritized font lists for each OS. PDF Studio Viewer will look for the fonts and will select the first one that is found as the default substitute font for that CJK category.

**Default CJK Fonts in Windows**

PDF Studio Viewer will use the following CJK fonts that ship with Windows:

- Chinese Sans Serif - Microsoft JhengHei
- Chinese Serif - PmingLiu, MingLiu, SimSun
- Chinese Simplified - SimSun, NsimSun, Microsoft YaHei
- Japanese Sans Serif - Meiryo, MS PGothic, MS Gothic, Yu Gothic Regular
- Japanese Serif - MS PMincho, MS Mincho, SimSun, NSimSun
- Korean Sans Serif - Malgun Gothic, Dotum, Gulim
- Korean Serif - Batang, Gungsuh, Malgun Gothic

**Default CJK Fonts on the Mac**
PDF Studio Viewer will use the following CJK fonts that ship with Mac:

- Chinese Sans Serif - Apple LiGothic Medium, PingFang TC, STHeiti
- Chinese Serif - LiSong Pro, Biau Kai, STSongti-TC
- Chinese Simplified - STSong, STFangsong
- Japanese Sans Serif - Hiragino Kaku Gothic Pro W3, Apple Gothic, Hiragino Maru Gothic Pro W4, Osaka
- Japanese Serif - Hiragino Mincho Pro W3, PCMyungjo
- Korean Sans Serif - Apple Gothic, AppleSDGothicNeoR00
- Korean Serif - Appley Myungjo, PCMyungjo, PilGi

Default CJK Fonts in Linux

PDF Studio Viewer will use the following CJK fonts that ship with Linux:

- Chinese Sans Serif - UMingTW, UMingHK, Source Han Sans TW, DroidSans sFallback
- Chinese Serif - UMingTW, UMingHK, Source Han Sans TW, DroidSans Fallback
- Chinese Simplified - WenQuanYiMicroHei, WenQuanYiZenHei, DroidSans Fallback, Source Han Sans CN
- Japanese Sans Serif - Droid Sans Japanese, Takao PGothic, VL-Gothic-Regular, WenQuanYiMicroHei
- Japanese Serif - Droid Sans Japanese, Takao PGothic, VL-Gothic-Regular, WenQuanYiMicroHei
- Korean Sans Serif - Nanum Gothic, Nanum Barun Gothic
- Korean Serif - Nanum Myeongjo

JavaScript Preferences

The JavaScript Preferences section contains all of the JavaScript settings for PDF Studio Viewer.

To open the JavaScript Preferences dialog:

1. Go to File Tab > Preferences
2. Select JavaScript from the panel on the left of the preferences dialog to view or modify these preferences.

Settings

Enable JavaScript - Enable the processing of JavaScript features in PDFs, and silence errors if desired. JavaScript can be set to Always on, Never on, or Prompt when you open a document with JavaScript in it. Prompt is the default.
• Never: will never allow JavaScript to run within the PDF document.
• Prompt: will display a message prompting the user to allow JavaScript to run in the PDF document.
• Always: Will always run JavaScript within the PDF document. **Warning:** Make sure to only open documents from trusted sources.

**Formatting Errors** - Whether to Show Warning Message or Sound a Beep when there is JavaScript in the PDF Document.

**Warn before submitting form** - When checked will prompt before submitting a PDF form using JavaScript

**Warn before emailing document** - When checked will prompt before emailing a document using JavaScript

### Print Defaults Preferences

The Print Defaults Preferences section allows you to select which Print dialog to use in PDF Studio Viewer as well as set the print options to use when printing with the System Print Dialog.

To open the Print Defaults Preferences dialog:

1. Go to **File Tab > Preferences**
2. Select **Print Defaults** from the panel on the left of the preferences dialog to view or modify these preferences.

### Settings

**Print dialog** - allows you to choose which print dialog to use in PDF Studio Viewer.

- Print with Windows/Mac/Linux: Prints the PDF using the default system print dialog. The settings in this dialog will be determined by the operating system not PDF Studio Viewer. Below are additional settings that will be enabled when printing with the System.
- Print with PDF Studio Viewer: Prints the PDF using the PDF Studio Viewer dialog. When selected the settings below will be disabled because these settings are available directly in the PDF Studio Viewer print dialog.

#### Print with Windows/Mac/Linux Settings

**Print Options** - Additional print options to size the content to the page.
• Center In Page: center the page in the paper. No effect if the pages in a document are larger than the paper they are being printed on.
• Shrink To Margins: shrink pages so that they fit in the paper. No effect if the pages in a document are smaller than the paper they are being printed on.
• Expand To Margins: expand pages to fill the paper they are being printed on. No effect if the pages in a document are larger than the paper they are being printed on.

**Orientation** - The layout and direction of the content being placed on the page

• Auto Rotate pages: rotate the printout to match the width and length with the paper. The portrait / landscape settings cannot be set by the user when this option is selected.

**Comments & Forms:** Sets the printing options for documents with comments and forms

• Document and Comments: prints the document with all comments
• Document Only: prints the document without any comments. For a list of all comments that will be removed see [Annotating and Commenting PDFs](#)
• Form Fields Only: prints only the form fields and no other content.

**Rulers & Grids Preferences**

The Rulers & Grids Preferences section contains all of the ruler and grid settings for PDF Studio Viewer.

To open the Rulers and Grids Preferences dialog:

1. Go to **File Tab > Preferences**
2. Select **Rulers & Grids** from the panel on the left of the preferences dialog to view or modify these preferences.

**Settings**

**Units** - Choose between using inches or centimeters when the rulers and grids are enabled

**Grids** - Spacing and color options used for the grid options below and when displayed

• Horizontal Spacing: horizontal space between each of the grid lines in the units selected above.
• Vertical Spacing: vertical space between each of the grid lines in the units selected above.
• Subdivisions: number of sub divider lines between each of the horizontal and vertical lines.
-63-

- Left Offset: left offset distance for the initial grid line.
- Top Offset: right offset distance for the initial grid line.
- Color: color of the grid lines when enabled.

**Toolbar Preferences**

The Toolbar Preferences section contains all of the toolbar settings for PDF Studio Viewer.

To open the Toolbars Preferences dialog:

1. Go to *File Tab > Preferences*
2. Select *Toolbar* from the panel on the left of the preferences dialog to view or modify these preferences.

**Settings**

**Toolbars** - Choose between using the Ribbon Toolbar or the Classic Toolbar

**View Mode** - Select which mode to change the settings for

- Standard: Settings to be used when in normal mode.
- Touch Mode: Settings to be used when in touch mode.

**Customize Toolbars** - (Only available for Classic Toolbar) In the toolbar tree, check groups on or off to show or hide that toolbar group. Each group can also be expanded to show or hide individual items within each group as well.

**Group Buttons** - (Only available for Classic Toolbar) Check groups on or off to automatically group those buttons into one button on the toolbar. When grouped the buttons will be combined into a single button with an arrow to the right of the button to select the other tools in the group.

Grouped: □ ▼
Not grouped: ○ ✓ / □ ✍ ○ ☮ ☯

**Icon Size** - Change the icon size on the toolbar and comments panel to a specified size.

- Toolbars: (Only available for Classic Toolbar) Changes the icon sizes of the main top Toolbar in PDF Studio Viewer
- Comments Pane: Changes the sizes of the icons used in the Comments Panel.
Other - Additional toolbar settings

- **Show comment mini toolbar:** Enables or disables the comment Mini Toolbar displayed when editing annotations, links, and form fields.
- **Show Cursor Position:** Enables or disables the cursor position from being displayed in the bottom toolbar

**Trusted Certificates Preferences**

The Trusted Certificates Preferences section contains all of the trusted certificate settings for PDF Studio Viewer.

To open the Trusted Certificates Preferences dialog:

1. Go to **File Tab > Preferences**
2. Select **Trusted Certificates** from the panel on the left of the preferences dialog to view or modify these preferences.

**Settings**

**System Certificates** - Displays a list of certificates from the system to be used when validating digital signatures.

- Trust System Root Certificate Authorities: Enable using the certificate authorities that are currently installed on your system.

**PDF Studio Viewer Certificates** - Displays a list of certificates packaged in PDF Studio Viewer to be used when validating digital signatures.

- Trust PDF Studio Viewer Root Certificate Authorities: Enable using the certificate authorities that come packaged within PDF Studio Viewer.

**My Trusted Certificates** - Allows you to **Import and Manage** additional trusted certificates to be used when validating digital signatures.

**Application Preferences**

The Update Preferences section contains all of the update settings for PDF Studio Viewer.
To open the Updates Preferences dialog:

1. Go to **File Tab > Preferences**
2. Select **Application** from the panel on the left of the preferences dialog to view or modify these preferences.

**Settings**

**Application** - Settings that apply to the memory and performance of PDF Studio Viewer.

**Run in Background** - WINDOWS ONLY: Enables or disables the "Run in background" feature in PDF Studio Viewer. PDF Studio Viewer can remain open in the background after the first start to improve launch performance when opening PDF documents. When "Run in background" is set, PDF Studio Viewer will remain running as a background process until the computer is restarted or the application is quit by going to **File > Exit**.

**Note:** IMPORTANT: While running as a background process, resources used by PDF Studio Viewer will not be released and will not be available to be used by other applications.

**Allocated Memory** - Allows you to modify the amount of memory allocated to PDF Studio Viewer. When running intense processes in PDF Studio Viewer, you may get a "Java Heap Space" error or an image may not show up properly on the page. This happens when PDF Studio Viewer is running out of memory. Use the setting below to change the amount of memory allocated to PDF Studio Viewer.

**Note:** This option will only be available on 64-bit installations as 32-bit installations are limited to 1GB (1024MB), the value currently being used.

Suggested maximums based on the amount of total memory available on your system.

<table>
<thead>
<tr>
<th>System</th>
<th>PDF Studio</th>
</tr>
</thead>
<tbody>
<tr>
<td>4GB</td>
<td>2GB (2048 MB)</td>
</tr>
<tr>
<td>6GB</td>
<td>3GB (3072 MB)</td>
</tr>
<tr>
<td>Memory</td>
<td>Size</td>
</tr>
<tr>
<td>---------</td>
<td>--------</td>
</tr>
<tr>
<td>8GB</td>
<td>4GB (4096 MB)</td>
</tr>
<tr>
<td>10GB</td>
<td>5GB (5120 MB)</td>
</tr>
<tr>
<td>12GB</td>
<td>6GB (6144 MB)</td>
</tr>
</tbody>
</table>

**Note:** Make sure you have enough memory remaining for other applications or your machine may start swapping and be unresponsive.

**Touch Mode**

Touch mode can be enabled on your device by clicking on the Touch Mode icon under the View Tab on the toolbar.

Features added specifically for Touch Mode in PDF Studio Viewer.

- Enlarged re-size handles on annotations and form fields for easier control
- Enlarged fonts and rows in comments and thumbnail panes.
- Mini toolbar during object selection for quick access to delete & show properties

**Undo**

In PDF Studio Viewer, it is possible to undo most actions.

Undo or redo by clicking on the **Undo** or **Redo** buttons on the toolbar, or by using the standard shortcut keys:

- **Undo:** CTRL + Z (Cmd + Z on Mac OSX)
- **Redo:** CTRL + Y (Shift + Cmd + Z on Mac OSX)
Actions that can be undone / redone:

Annotations

(Textbox, callout, sticky note, typewriter, 8 shapes, sound, image, link, area highlight, measurements, stamp)

• Add
  o New
  o Paste
  o Recent Comments
• Move
  o Mouse
• Keyboard
• Resize
• Change properties
• Delete
• Mark with Checkmark
• Review

Form

• Edit field contents

Markup (highlight, crossout, underline, squiggly, replace, insert)

• Add
• Move
• Change properties
• Flatten
• Delete

Actions that reset the undo / redo stacks:

Document

• Save
**Viewing PDFs**

PDF Studio Viewer provides extensive functionality for viewing and comparing PDFs.

### Viewing PDFs

- **Navigating**: General navigation tips and tools
- **Zooming**: Zooming in/out of the document
- **Setting Page Layout**: Setting how the pages are displayed
- **Rotating Page View**: Rotating the view of the page
- **Loupe Tool**: Magnify a small region of the page
- **Pan and Zoom Tool**: Display a window with the current location on the document
- **Reading Mode**: Full screen viewing for easy reading
- **Invert Colors Mode**: Invert colors when displaying PDFs for accessibility
- **Show / Hide Layers**: enable & disable layers.
- **Auto Scroll Document**: Auto scroll the document for easy reading

### Navigating

PDF Studio Viewer has a variety of methods that can be used to navigate PDF documents.

### Using the Mouse

The primary method for navigating within PDF documents is with the mouse. PDF Studio is compatible with all standard mice and supports the following actions using the 2 buttons and scroll wheel typically found on the mouse.

**Note:** *On Mac if using a mouse with a single button you can right click by holding Ctrl and clicking the mouse button*
Left Mouse Button

- Click to select items
- Hold down to drag items

Scroll Wheel

- Scroll the pages in the document

Right Mouse Button

- Displays context menus with additional options

Panning/Moving Pages

With the hand tool selected click and drag anywhere on the page to pan the document.

Using the scroll wheel on the mouse you can move the document up and down.

You can also use the vertical and horizontal scrollbars to pan the document by clicking and dragging on the scrollbar.

Using the Keyboard

The keyboard can also be used in some cases to quickly navigate the document using shortcut keys. The following shortcuts can be used.

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Page</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Last Page</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Next Page</td>
<td>PgDn or Space</td>
<td>PgDn or Space</td>
</tr>
<tr>
<td>Previous Page</td>
<td>PgUp or Shift + Space</td>
<td>PgUp or Shift + Space</td>
</tr>
<tr>
<td>Go to Page</td>
<td>Ctrl + Shift + P</td>
<td>⌘ + Shift + P</td>
</tr>
<tr>
<td>Scroll Down</td>
<td>Space or ↓</td>
<td>Space or ↓</td>
</tr>
<tr>
<td>Scroll Up</td>
<td>↑</td>
<td>↑</td>
</tr>
<tr>
<td>Next view</td>
<td>Alt + →</td>
<td>⌘ + [</td>
</tr>
<tr>
<td>Previous view</td>
<td>Alt + ←</td>
<td>⌘ + ]</td>
</tr>
</tbody>
</table>

Using the Navigation Tools

The navigation tools are located on the bottom toolbar and can be used to navigate the document.
First Page: Navigates to the first page of the document.

Previous Page: Navigates to the previous page in the document.

Page Number: Displays the current page being viewed and the total number of pages. Type a number into the field and press "Enter" to navigate directly to that page. Documents using Page Labels will require the exact page label to be entered (i.e. iv, v, etc...)

Next Page: Navigates to the next page in the document.

Last Page: Navigates to the Last page in the document.

Previous View: Navigates to the last view within the document.

Next View: Navigates to the next view within the document.

Using Page Thumbnails

The page thumbnails can be found on the left side of the PDF Studio Viewer window. If not displayed the pane can be opened using the Pages button on the left side of the screen.

The page thumbnails show miniature versions of all the pages in the documents.

- Click a thumbnail to go directly to that page.
- use the Left ← and Right → arrow keys to navigate to the Previous and Next pages

Using Bookmarks

The Bookmarks pane is located on the left of the PDF Studio Viewer window. If not displayed the pane can be opened using the Bookmarks button on the left side of the screen.

Using bookmarks can be useful when navigating large PDFs that contain many pages. Often bookmarks are put in place to label chapters or sections within a document. Click on the bookmark to jump directly to that location in the document.

Using Destinations

The Destination pane is located on the left of the PDF Studio Viewer window. If not displayed the pane can be opened using the Destinations button on the left side of the screen.
Using destinations can be useful when navigating large PDFs that contain many pages. Destinations are additional navigation tools put in place to label specific locations or sections within a document. Click on the destination name to jump directly to that location in the document.

**Zooming**

When viewing a document there are several ways to zoom in/out of the document.

**Using the Mouse**

To zoom in or out on the document using the mouse hold down Ctrl (Alt on Mac) and scroll the mouse wheel up to zoom in and down to zoom out.

**Using the Keyboard**

The keyboard can also be used in some cases to quickly zoom on the document using shortcut keys. The following shortcuts can be used.

<table>
<thead>
<tr>
<th>Shortcut Description</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom to actual size</td>
<td>Ctrl + 1</td>
</tr>
<tr>
<td>Zoom to fit page</td>
<td>Ctrl + 0</td>
</tr>
<tr>
<td>Zoom to fit width</td>
<td>Ctrl + 2</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl + Plus</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl + Minus</td>
</tr>
<tr>
<td>Zoom to fit page</td>
<td>⌘ + 0</td>
</tr>
<tr>
<td>Zoom to fit width</td>
<td>⌘ + 2</td>
</tr>
<tr>
<td>Zoom in</td>
<td>⌘ + Plus</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Alt + Minus</td>
</tr>
</tbody>
</table>

**Using the Zoom Tools**

The zoom tools are located on the bottom toolbar and can be used to zoom on the document.

- Zoom Out: Zoom out to view the content smaller.

- Zoom To/Current Zoom: Displays the current zoom value. You can also select a preset zoom percentage or type in the field for a custom zoom value.

- Zoom In: Zoom in to view the content larger.

- Zoom Tool: Zooms to a selected area within a page. Click and drag to select the rectangle area you wish to zoom to.
Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest detail.

Pan and Zoom: A window showing the portion of the page currently on screen. Drag the red box to adjust the view of the document.

Setting Page Layout

When viewing a document there are several page layout options available to choose from.

Page Layouts

By default the page layout will be determined by the Initial View Settings in the document or the default Page Layout Settings set in PDF Studio Viewer preferences. A different page layout can be selected when viewing the document by going to Home Tab > Layout on the tool bar and selecting the layout you wish to use.

- Single: Displays only a single individual page at a time

- Single Continuous: Displays all of the document's pages in a single column that can be continuously scrolled

- Facing: Displays only two pages at a time side by side with odd pages on the left and even pages on the right

- Facing Continuous: Displays all of the documents pages in two columns with odd pages on the left and even pages on the right

- Cover: Displays the document just as when using Facing only the first page will be displayed alone

- Cover Continuous: Displays the document just as when using Facing Continuous only the first page will be displayed alone
Page Views

By default the page view will be determined by the Initial View Settings in the document or the default Magnification Settings set in PDF Studio Viewer preferences. A different page view can be selected when viewing the document by going to Home Tab or Bottom Toolbar and selecting the view you wish to use.

- **Actual Size**: Displays the document with a 1:1 ratio to match how the document would look if printed without any scaling.

- **Fit to Width**: Scales the view to fit the width of the document in the PDF Studio Viewer frame.

- **Fit to Page**: Scales the view to fit the entire document within the PDF Studio Viewer frame.

Rotating Page View

The pages of a document can be rotated temporarily, as if you were rotating a book or magazine in your hands. This can be accessed by clicking on the Rotate View on the Home Tab of the toolbar.

- **Rotate View Clockwise**: Rotates only the view within the document clockwise

- **Rotate View Counter Clockwise**: Rotates only the view within the document counter clockwise

Loupe Tool

The loupe tool is a draggable rectangle that zooms in on the PDF to show the smallest detail. When active a second window will be displayed showing the current content that you are magnifying.

Instructions:

1. Go to View Tab and click on the Loupe tool button on the toolbar
2. Click on the part of the page you would like to magnify. This will display the magnification window.
3. Use either the handles on the corners of the blue zoom area or the slider in the magnification window to change the level of magnification when using the tool.
4. When finished to close the tool either click on the "x" on the magnification window or press Esc on the keyboard.

Pan and Zoom Tool

The Pan and Zoom tool is a second window will be displayed showing the portion of the page currently on screen. Drag the red box to adjust the view of the document.

Instructions:

1. Go to View Tab and click on the pan and zoom tool button on the toolbar. A second window will then be displayed showing a portion of the page currently on the screen.
2. To adjust the view of the document drag the red box or use the navigation and zoom tools in the pan and zoom window.
3. When finished to close the tool either click on the "x" on the magnification window or press Esc on the keyboard.
Reading Mode

When reading a document you can hide all of the toolbars and panes to enhance the reading experience. To enable reading mode go to View Tab > Reading Mode or use the shortcut key Ctrl + H (Cmd + Ctrl + H on the Mac)

Note: This mode will not fill the entire screen as the window title will still be shown. To cover as much of the screen as possible make sure to maximize the PDF Studio Viewer window.

Once reading mode is enable Navigating the document using the keyboard or mouse works as it normally would. In addition you can use the left  and right  arrows that are displayed in reading mode to navigate to the next and previous pages.
Invert Colors

Invert colors when rendering a PDF document by selecting View Tab > Invert Colors from the menu.

For typical documents, the display will change from "Black on White" to "White on Black". Inverting colors make things much easier to read on small screens, particularly when working in a dark room, on an airplane, or at night. This mode is available as a preference to invert colors on all documents or on any currently open document from the View menu.

Example Document with Invert Colors Enabled:

Show/Hide Layers

When viewing a document layers can be toggled on and off to create different views.

How to Show/Hide Layers in a PDF

1. Access the layers pane by clicking the Layers button on the left side of the screen.
2. Show or hide layers by clicking the check box next to the layers name
3. Continue working on the document as you normally would
Auto Scroll Document

The auto scroll feature in PDF Studio Viewer allows you to scroll through pages without pressing any keystrokes. This is helpful for those that may be impaired as well as making it easier to scroll through long PDFs to find the information you need.

How to use Auto Scroll

Use the below shortcut keys

- Use Ctrl + Shift + H (Command + Shift + H on Mac) to start and stop auto scrolling
- Minus key "-" reverses scrolling direction
- Number keys 0-9 control scroll speed (0 for slowest & 9 for fastest)
- While scrolling down (normal reading direction), down arrow increases scroll speed and up arrow decreases.
- While scrolling up, arrow speed control is reversed to match expected behavior.
- Jump to next or previous pages using the Left & Right arrow keys
Annotating and Commenting PDFs

Annotations and comments allow you to markup parts of the PDF. While annotations and comments are contained within the PDF they are not a part of the PDF original content. This allows them to be moved, edited, or deleted more easily. This section covers the tasks associated with annotations and comments and also provides examples of each of the markups that can be used in PDF Studio Viewer.

Topics covered in this section:

- Creating Annotations
- Editing Annotations
- Flattening Annotations
- Pasting Clipboard Text
- Setting Annotation Tool Properties
- Moving Annotations
- Align Annotations
- Copy and Paste Annotations
- Set a Status or Check Mark
- Deleting Annotations
- Group Annotations
- Copy and Paste Annotations
- Move Annotations
- Align Annotations
- Copy and Paste Annotations
- Set a Status or Check Mark
- Deleting Annotations
- Group Annotations

Available Annotation Types:

Below is a list of each of the annotation types and available annotations. You can comment or annotate a document with text, graphics, sound, and add hyperlinks.

<table>
<thead>
<tr>
<th>Text Annotations</th>
<th>Shape Annotations</th>
<th>Text Markups</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Text Box" /></td>
<td><img src="image" alt="Circle" /></td>
<td><img src="image" alt="Highlight Text" /></td>
</tr>
<tr>
<td><img src="image" alt="Callout" /></td>
<td><img src="image" alt="Square" /></td>
<td><img src="image" alt="Cross out Text" /></td>
</tr>
<tr>
<td><img src="image" alt="Typewriter" /></td>
<td><img src="image" alt="Highlight Area" /></td>
<td><img src="image" alt="Underline Text" /></td>
</tr>
<tr>
<td><img src="image" alt="Sticky Note" /></td>
<td><img src="image" alt="Polyline" /></td>
<td><img src="image" alt="Squiggly Underline Text" /></td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Polygon" /></td>
<td><img src="image" alt="Replace Text" /></td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Cloud" /></td>
<td><img src="image" alt="Insert Text" /></td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Arrow" /></td>
<td></td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Line" /></td>
<td></td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Pencil" /></td>
<td></td>
</tr>
</tbody>
</table>
Creating Annotations

There are two ways to create a new annotation:

**From the Comments Tab**

From the Comments Tab, simply click on an annotation tool, and draw the annotation using the mouse on the page.

**Using Shortcut Keys**

Using shortcut keys. Press the keyboard shortcut for the annotation tool you wish to use then draw the annotation as you normally would.

<table>
<thead>
<tr>
<th>Annotation</th>
<th>Windows / UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area Highlighter</td>
<td>Ctrl + Alt + I</td>
<td>⌘ + Alt + I</td>
</tr>
<tr>
<td>Arrow</td>
<td>Ctrl + Alt + A</td>
<td>⌘ + Alt + A</td>
</tr>
<tr>
<td>Callout</td>
<td>Ctrl + Alt + V</td>
<td>⌘ + Alt + V</td>
</tr>
<tr>
<td>Circle</td>
<td>Ctrl + Alt + C</td>
<td>⌘ + Alt + C</td>
</tr>
<tr>
<td>Cloud</td>
<td>Ctrl + Alt + B</td>
<td>⌘ + Alt + B</td>
</tr>
<tr>
<td>Cross out Text</td>
<td>Ctrl + Alt + O</td>
<td>⌘ + Alt + O</td>
</tr>
<tr>
<td>Text Box</td>
<td>Ctrl + Alt + T / Ctrl + Alt + Shift + T</td>
<td>⌘ + Alt + T</td>
</tr>
<tr>
<td>Highlight Text</td>
<td>Ctrl + Alt + H</td>
<td>⌘ + Alt + Shift + H</td>
</tr>
<tr>
<td>Insert Text</td>
<td>Ctrl + Alt + X</td>
<td>⌘ + Alt + X</td>
</tr>
<tr>
<td>Line</td>
<td>Ctrl + Alt + L / Ctrl + Alt + Shift + L</td>
<td>⌘ + Alt + L</td>
</tr>
<tr>
<td>Pencil</td>
<td>Ctrl + Alt + P</td>
<td>⌘ + Alt + P</td>
</tr>
<tr>
<td>Polygon</td>
<td>Ctrl + Alt + G</td>
<td>⌘ + Alt + G</td>
</tr>
<tr>
<td>Polylne</td>
<td>Ctrl + Alt + Y</td>
<td>⌘ + Alt + Y</td>
</tr>
<tr>
<td>Replace Text</td>
<td>Ctrl + Alt + Z</td>
<td>⌘ + Alt + Z</td>
</tr>
<tr>
<td>Square</td>
<td>Ctrl + Alt + Q</td>
<td>⌘ + Alt + Shift + Q</td>
</tr>
<tr>
<td>Squiggly Underline</td>
<td>Ctrl + Alt + J</td>
<td>⌘ + Alt + J</td>
</tr>
</tbody>
</table>
**Text Annotations**

PDF Studio Viewer has the following text annotation tools available.

- **Typewriter**: Creates a sticky note annotation.
- **Text Box**: Creates a text box annotation.
- **Callout**: Creates a callout annotation
- **Sticky Note**: Creates a typewriter annotation.

**Typewriter Annotations**

The Typewriter tool creates text directly on the document. Useful for adding text to PDF documents that do not have interactive forms. Once created you can edit additional properties using the Quick Properties or Mini Toolbars.

Note: *Line breaks must be created manually - unlike the text box and callout, the typewriter is sized by the text and line breaks added to it.*
Creating a Typewriter Annotation

1. Start the Typewriter tool by clicking the \( T \) in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + W (Command + Alt + W on Mac)
2. Click on the page where you would like to add some text
3. Type the text you wish to add
4. To finish press Esc or click elsewhere on the document

Annotation Properties

To access the Typewriter properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button \( \overset{\text{edit}}{\text{edit}} \) on the Mini Toolbar. The Typewriter annotation contains the following property settings.

Appearance

Text Color - Sets the text color

Font - Sets the font of the text

Size - Sets the font size of the text

B - Makes all of the text **Bold**

I - Makes all of the text *Italic*

U - Makes the selected annotation text *underlined*

S - Marks the selected annotation text with a *strike-through*
**Transparency** - Sets the transparency of the text annotation

**Save as default** - When checked this will make the selected appearance settings the default for any new Typewriter annotations going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

**General**

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

**Status History**

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

**Text Box Annotations**

The Text Box tool creates a text note on the document. The text is contained within a box that is created when placing a text box on the page. Once placed you can resize the shapes to reflow the text within the boxes as well as edit additional properties using the Quick Properties or Mini Toolbars.

This is a text box annotation
Creating a Text Box

1. Start the Text Box tool by clicking the \[T\] in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + T (Cmd + Alt + T on Mac) (Ctrl + Alt + Shift + T on Linux)
2. Click and drag to create the rectangle for the text box
3. Type the text you wish to add in the text box
4. To finish press Esc or click elsewhere on the document

Tip: Text on the System Clipboard can be pasted into a PDF document as a Text Box.

Annotation Properties

To access the Text Box properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button \[\fuill\] on the Mini Toolbar. The Text Box annotation contains the following property settings.

Appearance

- **Border Width** - Sets the width of the border line
- **Style** - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
- **Border Color** - Sets the color of the border
- **Fill Color** - Sets the fill color
- **Text Color** - Sets the text color
- **Horiz Align** - Sets the horizontal alignment of the text
- **Font** - Sets the font of the text
- **Size** - Sets the font size of the text
- **B** - Makes all of the text **Bold**
- **I** - Makes all of the text *Italic*
- **U** - Makes the selected annotation text **underlined**
- **S** - Marks the selected annotation text with a **strikethrough**
Transparency - Sets the transparency of the text annotation

Save as default - When checked this will make the selected appearance settings the default for any new Text Box annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author

Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Callout Annotations

The callout tool creates a text note with an arrow on the document that can point to a specific spot on the page. The text is contained within a box that is created when placing the callout on the page. Once placed you can move the arrow or resize the box to reflow the text within the as well as edit additional properties using the Quick Properties or Mini Toolbars.
Creating a Callout

1. Start the Callout tool by clicking the in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + W (⌘ + Alt + W on Mac)
2. First click where you would like the point of the arrow to be placed then move the cursor to where you would like the attached text box to be placed
3. Type the text you wish to add in the callout
4. To finish press Esc or click elsewhere on the document

Annotation Properties

To access the Callout properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Callout annotation contains the following property settings.

Appearance

Border Width - Sets the width of the border line

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) Note: Choosing the cloud style on a callout only changes the text box. The line and arrow will remain solid

Border Color - Sets the color of the border

Fill Color - Sets the fill color

Text Color - Sets the text color

Horiz Align - Sets the horizontal alignment of the text

Font - Sets the font of the text

Size - Sets the font size of the text

B - Makes all of the text Bold

I - Makes all of the text Italic

U - Makes the selected annotation text underlined

S - Marks the selected annotation text with a strikethrough
Transparency - Sets the transparency of the text annotation

Save as default - When checked this will make the selected appearance settings the default for any new Callout annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author

Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Sticky Note Annotations

The Sticky Note tool places a note on the document that is hidden until double clicked on or hovered over with the mouse. This is useful if you want to add comments to the document and not have them displayed until needed. Once created you can edit additional properties using the Quick Properties or Mini Toolbars.
Creating a Sticky Note Annotation

1. Start the Sticky Note tool by clicking the in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + N (Command + Alt + N on Mac)
2. Click on the page where you would like to add the note. Once placed the Sticky Note properties dialog will be displayed to allow you to add text to the note
3. Type the text you wish to add in the Note / Comment field
4. Once finished click on OK to create the note

Annotation Properties

To access the Sticky Note properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Sticky Note annotation contains the following property settings.

Appearance

Icon - Allows you to set the icon of the sticky note to one of the following: Check, Checkmark, Circle, Comment, Cross, Crosshairs, Help, Insert, Key, New Paragraph, Note, Paragraph, Right Arrow, Right Pointer, Star, Up Arrow, Up Left Arrow

Transparency - Sets the transparency of the sticky note icon

Icon Color - Sets the color of the sticky note icon

Open Initially - When this property is set, when the document is initially opened the sticky note text will automatically be opened and displayed on the screen.

Note: In order for "Open Initially" to work correctly the application must also support this feature. PDF Studio at this time can set the option but is not able to automatically display the notes when the document is opened.

Note / Comment - Contains the text added to the Sticky Note

Save as default - When checked this will make the selected appearance settings the default for any new Sticky Note annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.
General

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Text Markups

PDF Studio Viewer has the following Text Markup tools available.

- **Highlight Text**: Creates a text highlight annotation
- **Cross Out Text**: Creates a text crossout annotation
- **Underline Text**: Creates a text underline annotation
- **Squiggly Underline Text**: Creates a squiggly underline text annotation
- **Replace Text**: Creates a replace text annotation
- **Insert Text**: Creates an insert text annotation

Text Highlight Markup

The Text Highlight tool allows you to select and highlight text, similar to using a highlighter on paper, within the document.
teeth, and a fiery nature. She enjoyed hunting lions from horseback, but she was also fond of books and learning. Her intellectual interests included military tactics, Greek philosophy, and foreign languages. Although she was an Arab, she claimed to be descended from Alexander the Great of Greece and from Queen Cleopatra of Egypt.

Creating a Text Highlight Markup

1. Select the Text Highlight tool by clicking the \( \text{H} \) on the toolbar or using the shortcut key Ctrl + Alt + H (Command + Alt + Shift + H on Mac)
2. Click and drag the mouse over the text that you wish to markup
   - For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the mouse. The cursor will change to \( \text{I} \) to indicate that a different selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted

Annotation Properties

To access the Text Highlight properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button \( \text{H} \) on the Mini Toolbar. The Text Highlight Markup contains the following property settings.

Appearance

**Markup Type** - Allows you to change the type of text markup on the selected text

**Transparency** - Sets the transparency of the text markup

**Color** - Allows you to set the color of the text markup

**Note / Comment** - A note can be added to text markups that will be displayed when hovered over by the mouse

**Save as default** - When checked this will make the selected appearance settings the default for any new Text Highlight markups going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.
General

Author - Allows you to edit the author

Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Cross Out Text Markup

The Cross Out Text tool allows you to select and cross out text, similar to drawing a line through text on a page, within the document.

tooth, and a fiery nature. She enjoyed hunting lions from horseback, but she was also fond of books and learning. Her intellectual interests included military tactics, Greek philosophy, and foreign languages. Although she was an Arab, she claimed to be descended from Alexander the Great of Greece and from Queen Cleopatra of Egypt.

Creating a Cross Out Text Markup

1. Select the Cross Out Text tool by clicking the \text{\textsuperscript{\textregistered}} on the toolbar or using the shortcut key Ctrl + Alt + O (Command + Alt + O on Mac)
2. Click and drag the mouse over the text that you wish to markup
   • For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the mouse. The cursor will change to \text{\textdagger} to indicate that a different selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted
Annotation Properties

To access the Cross Out Text properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Cross Out Text Markup contains the following property settings.

Appearance

**Markup Type** - Allows you to change the type of text markup on the selected text

**Transparency** - Sets the transparency of the text markup

**Color** - Allows you to set the color of the text markup

**Note / Comment** - A note can be added to text markups that will be displayed when hovered over by the mouse

**Save as default** - When checked this will make the selected appearance settings the default for any new Cross Out Text markups going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

General

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations
Text Underline Markup

The UnderlineText tool allows you to select and underline text, similar to drawing a line under text on a page, within the document.

teeth, and a fiery nature. She enjoyed hunting lions from horseback, but she was also fond of books and learning. Her intellectual interests included military tactics, Greek philosophy, and foreign languages. Although she was an Arab, she claimed to be descended from Alexander the Great of Greece and from Queen Cleopatra of Egypt.

Creating an Underline Text Markup

1. Select the Underline Text tool by clicking the on the toolbar or using the shortcut key Ctrl + Alt + U (Command + Alt + U on Mac)
2. Click and drag the mouse over the text that you wish to markup
   - For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the mouse. The cursor will change to to indicate that a different selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted

Annotation Properties

To access the Underline Text properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Underline Text Markup contains the following property settings.

Appearance

Markup Type - Allows you to change the type of text markup on the selected text

Transparency - Sets the transparency of the text markup

Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered over by the mouse
**Save as default** - When checked this will make the selected appearance settings the default for any new Underline Text markups going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

**General**

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

**Status History**

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

**Squiggly Underline Text Markup**

The Squiggly Underline Text tool allows you to select and add a squiggly underline below the text on the document.

The sauce of our teeth, and a fiery nature. She enjoyed hunting lions from horseback, but she was also fond of books and learning. Her intellectual interests included military tactics, Greek philosophy, and foreign languages. Although she was an Arab, she claimed to be descended from Alexander the Great of Greece and from Queen Cleopatra of Egypt.

**Creating a Squiggly Underline Text Markup**

1. Select the Squiggly Underline Text tool by clicking the \( \) on the toolbar or using the shortcut key Ctrl + Alt + J (Command + Alt + J on Mac)
2. Click and drag the mouse over the text that you wish to markup
- For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the mouse. The cursor will change to \( \text{\underline{\text{I}}} \) to indicate that a different selection mode is active.

3. To finish, release the mouse and all text within the selected area will be impacted

**Annotation Properties**

To access the Squiggly Underline Text properties go to the **Properties Tab** on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button \( \text{\underline{\text{\text{\href{https://minitoolbar.png}{Edit Button}}}}} \) on the Mini Toolbar. The Squiggly Underline Text Markup contains the following property settings.

**Appearance**

**Markup Type** - Allows you to change the type of text markup on the selected text

**Transparency** - Sets the transparency of the text markup

**Color** - Allows you to set the color of the text markup

**Note / Comment** - A note can be added to text markups that will be displayed when hovered over by the mouse

**Save as default** - When checked this will make the selected appearance settings the default for any new Squiggly Underline Text markups going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

**General**

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

**Status History**

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

---

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
Text Insert Markup

The Insert Text tool allows you to mark a specific point on the page with an annotation showing that text needs to be inserted at that location.

Creating an Insert Text Markup

1. Select the Insert Text tool by clicking the on the toolbar or using the shortcut key Ctrl + Alt + X (Command + Alt + X on Mac)
2. The cursor will become a crosshair. Click the crosshair on the desired location for the insert text annotation.
3. To finish, release the mouse and all text within the selected area will be impacted
4. In the properties dialog, select the color of the annotation and add a comment in the content area then click on the Save button.

Annotation Properties

To access the Insert Text properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Insert Text Markup contains the following property settings.

Appearance

Color - Allows you to set the color of the text markup

Size - Sets the size of the insert text annotation symbol

Transparency - Sets the transparency of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered over by the mouse
Save as default - When checked this will make the selected appearance settings the default for any new Insert Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author

Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Replace Text Markup

The Replace Text tool allows you to mark text for deletion and to replace it with something else using a single annotation.

Creating a Replace Text Markup

1. Select the Replace Text tool by clicking the on the toolbar or using the shortcut key Ctrl + Alt + Z (Command + Alt + Z on Mac)
2. Click and drag the mouse over the text that you wish to markup
• For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the mouse. The cursor will change to \( \text{\textregistered} \) to indicate that a different selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted
4. In the properties dialog, select the color of the annotation and add a comment in the content area then click on the Save button.

**Annotation Properties**

To access the Replace Text properties go to the **Properties Tab** on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button \( \text{\textregistered} \) on the Mini Toolbar. The Replace Text Markup contains the following property settings.

**Appearance**

**Markup Type** - Allows you to change the type of text markup on the selected text

**Transparency** - Sets the transparency of the text markup

**Color** - Allows you to set the color of the text markup

**Note / Comment** - A note can be added to text markups that will be displayed when hovered over by the mouse

**Save as default** - When checked this will make the selected appearance settings the default for any new Replace Text markups going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

**General**

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers.
Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Shape Annotations

PDF Studio Viewer has the following shape annotation tools available.

- **Circle**: Creates a circle annotation.
- **Square**: Creates a square annotation.
- **Area Highlight**: Highlights an area on the page
- **Polyline**: Creates a polyline annotation.
- **Polygon**: Creates a polygon annotation.
- **Cloud**: Creates a cloud annotation.
- **Line**: Creates a line annotation.
- **Arrow**: Creates an arrow annotation.
- **Pencil**: Creates a pencil annotation.

Circle Annotations

The Circle tool allows you to draw a circle or ellipse on the document. Hold the Shift key while drawing to create a perfect circle. Once placed shapes can be modified by dragging any of the resize handles on the shape.
Creating a Circle Annotation

1. Start the Circle tool by clicking the ○ in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + C (Command + Alt + C on Mac)
2. Click and drag to create your shape (Note: Hold the Shift key while drawing to create a perfect circle.)
   • you can also create a simple shape by just clicking on the page

Annotation Properties

To access the Circle properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Circle annotation contains the following property settings.

Appearance

**Line Width** - Sets the width of the border line

**Style** - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

**Color** - Sets the color of the border

**Fill Color** - Sets the fill color

**Transparency** - Sets the transparency of the shape

**Note / Comment** - A note can be added to shapes that will be displayed when hovered over by the mouse

**Save as default** - When checked this will make the selected appearance settings the default for any new Circle annotations going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.
General

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Square Annotations

The Square tool allows you to draw a square or rectangle on the document. Hold the Shift key while drawing to create a perfect square. Once placed shapes can be modified by dragging any of the resize handles on the shape.

![Square Annotations](image)

Creating a Square Annotation

1. Start the Square tool by clicking the □ in the **Comment Tab** on the toolbar or using the shortcut key Ctrl + Alt + Q (Command + Alt + Shift + Q on Mac)
2. Click and drag to create your shape (**Note**: Hold the Shift key while drawing to create a perfect square.)
   - you can also create a simple shape by just clicking on the page

Annotation Properties

To access the Square properties go to the **Properties Tab** on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit
button on the Mini Toolbar. The Square annotation contains the following property settings.

**Appearance**

- **Line Width** - Sets the width of the border line
- **Style** - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
- **Color** - Sets the color of the border
- **Fill Color** - Sets the fill color
- **Transparency** - Sets the transparency of the shape
- **Note / Comment** - A note can be added to shapes that will be displayed when hovered over by the mouse
- **Save as default** - When checked this will make the selected appearance settings the default for any new Square annotations going forward
- **Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

**General**

- **Author** - Allows you to edit the author
- **Subject** - Allows you to edit the subject
- **Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

**Status History**

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

**Area Highlight**

Add highlights to scanned documents without text objects.
Note: An area highlight annotation is simply a square annotation with a transparent background and no border (line width = 0).

Creating an Area Highlight

1. Start the Area Highlight tool by clicking the icon in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + I (Command + Alt + I on Mac)
2. Click and drag to highlight an area (Note: Hold the Shift key while drawing to create a perfect square.)

Annotation Properties

To access the Area Highlight properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Area Highlight annotation contains the following property settings.

Appearance

Line Width - Sets the width of the border line

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Color - Sets the color of the border

Fill Color - Sets the fill color

Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over by the mouse

Save as default - When checked this will make the selected appearance settings the default for any new Area Highlights going forward

Locked - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author

Subject - Allows you to edit the subject
Layer - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Polyline Annotation

The Polyline tool allows you to create shapes and outlines with an arbitrary number of sides on the document. The Polyline works exactly the same as the Polygon only it can have an open ending or side. Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by dragging any of the resize handles on the vertices of the shape.

Creating a Polyline Annotation

1. Select the Polyline tool by clicking the in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + Y (Command + Alt + Y on Mac)
2. Click where you would like the first line to begin
3. Continue clicking on the document to create as many vertices as you need (Note: Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
4. When finished, double-click, press Enter on the keyboard, or right-click and select Complete from the menu to complete the shape
**Annotation Properties**

To access the Polyline properties go to the **Properties Tab** on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the **Mini Toolbar**. The Polyline annotation contains the following property settings.

**Appearance**

- **Line Width** - Sets the width of the border line
- **Line Start** - Sets the shape to be used at the beginning of the line
- **Style** - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
- **Line End** - Sets the shape to be used at the end of the line
- **Color** - Sets the color of the border
- **Transparency** - Sets the transparency of the shape
- **Note / Comment** - A note can be added to shapes that will be displayed when hovered over by the mouse
- **Save as default** - When checked this will make the selected appearance settings the default for any new Polyline annotations going forward
- **Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

**General**

- **Author** - Allows you to edit the author
- **Subject** - Allows you to edit the subject
- **Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

**Status History**

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations.

---

Qoppa Software's PDF Studio  - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
Polygon Annotations

The Polygon tool allows you to create shapes and outlines with an arbitrary number of sides on the document. Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by dragging any of the resize handles on the vertices of the shape.

Creating a Polygon Annotation

1. Select the Polygon tool by clicking the in the **Comment Tab** on the toolbar or using the shortcut key Ctrl + Alt + G (Command + Alt + G on Mac)
2. Click where you would like the first line to begin
3. Continue clicking on the document to create as many vertices as you need (Note: Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
4. When finished, double-click, press Enter on the keyboard, or right-click and select Complete from the menu to complete the shape

Annotation Properties

To access the Polygon properties go to the **Properties Tab** on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the **Mini Toolbar**. The Polygon annotation contains the following property settings.
Appearance

**Line Width** - Sets the width of the border line

**Style** - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

**Color** - Sets the color of the border

**Fill Color** - Sets the fill color

**Transparency** - Sets the transparency of the shape

**Note / Comment** - A note can be added to shapes that will be displayed when hovered over by the mouse

**Save as default** - When checked this will make the selected appearance settings the default for any new Polygon annotations going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

General

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see [Setting Status or Check Marks on Annotations](#)

Cloud Annotations

The Cloud tool allows you to create shapes and outlines with an arbitrary number of sides on the document. The cloud is essentially a Cloud with a default line style using a cloud shape. Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines. Once
placed shapes can be modified by dragging any of the resize handles on the vertices of the shape.

Creating a Cloud Annotation

1. Select the Cloud tool by clicking the in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + B (Command + Alt + B on Mac)
2. Click where you would like the first line to begin
3. Continue clicking on the document to create as many vertices as you need (Note: Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
4. When finished, double-click, press Enter on the keyboard, or right-click and select Complete from the menu to complete the shape

Annotation Properties

To access the Cloud properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Cloud annotation contains the following property settings.

Appearance

- **Line Width** - Sets the width of the border line
- **Style** - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
- **Color** - Sets the color of the border
- **Fill Color** - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over by the mouse

Save as default - When checked this will make the selected appearance settings the default for any new Cloud annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author

Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Line Annotations

The Line tool allows you to draw a line on the document. Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by dragging any of the resize handles on the shape.
Creating a Line Annotation

1. Select the Line tool by clicking the \( \text{in the Comment Tab} \) on the toolbar or using the shortcut key Ctrl + Alt + L (Command + Alt + L on Mac) (Ctrl + Alt + Shift + L on Linux)

2. Click where you would like the line to begin and then move the cursor where you would like the line to end and click again to place the line on the page (Note: Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)

Annotation Properties

To access the Line properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button \( \text{on the Mini Toolbar} \). The Line annotation contains the following property settings.

Appearance

**Line Width** - Sets the width of the border line

**Line Start** - Sets the shape to be used at the beginning of the line

**Style** - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

**Line End** - Sets the shape to be used at the end of the line

**Color** - Sets the color of the border

**Fill Color** - Sets the fill color of the shapes at the end of the line

**Transparency** - Sets the transparency of the shape

**Note / Comment** - A note can be added to shapes that will be displayed when hovered over by the mouse

**Save as default** - When checked this will make the selected appearance settings the default for any new Line annotations going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.
General

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Arrow Annotations

The Arrow tool allows you to draw an arrow on the document. The arrow is essentially a line with a default ending using an arrow shape. Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by dragging any of the resize handles on the shape.

Creating an Arrow Annotation

1. Select the Arrow tool by clicking the in the **Comment Tab** on the toolbar or using the shortcut key Ctrl + Alt + A (Command + Alt + A on Mac)
2. Click where you would like the arrow to begin and then move the cursor where you would like the arrow to end and click again to place the arrow on the page (Note: Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
**Annotation Properties**

To access the Arrow properties go to the **Properties Tab** on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the **Mini Toolbar**. The Arrow annotation contains the following property settings.

**Appearance**

- **Line Width** - Sets the width of the border line
- **Line Start** - Sets the shape to be used at the beginning of the line
- **Style** - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
- **Line End** - Sets the shape to be used at the end of the line
- **Color** - Sets the color of the border
- **Fill Color** - Sets the fill color of the shapes at the end of the line
- **Transparency** - Sets the transparency of the shape
- **Note / Comment** - A note can be added to shapes that will be displayed when hovered over by the mouse
- **Save as default** - When checked this will make the selected appearance settings the default for any new Arrow annotations going forward
- **Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

**General**

- **Author** - Allows you to edit the author
- **Subject** - Allows you to edit the subject
- **Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers
Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Pencil Annotations

The Pencil tool allows you to draw free hand shapes and text on the document. Pencil annotations can consist of multiple marks or gestures. The Delay property on the pencil tool specifies the amount of time to wait before completing the pencil annotation. Once created pencil shapes can be resized by dragging any of the resize handles on the shape.

Creating a Pencil Annotation

1. Select the Pencil tool by clicking the in the Comment Tab on the toolbar or using the shortcut key Ctrl + Alt + P (Command + Alt + P on Mac)
2. Click and drag to create your free hand shape.
3. Release the mouse to complete the line
   - Note: There is a delay between when the mouse is released and when the annotation is placed. This is to allow you to create multiple lines (such as drawing a signature) that can be a part of the same single annotation. This delay can be adjusted in Comments Preferences or by changing the default using the properties dialog.

Annotation Properties

To access the Pencil properties go to the Properties Tab on the toolbar or right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar. The Pencil annotation contains the following property settings.
Appearance

**Line Width** - Sets the width of the border line

**Color** - Sets the color of the border

**Transparency** - Sets the transparency of the shape

**Note / Comment** - A note can be added to shapes that will be displayed when hovered over by the mouse

**Save as default** - When checked this will make the selected appearance settings the default for any new Pencil annotations going forward

**Locked** - When checked prevents the following on the annotation: being moved or resized, editing appearance properties, & deleting the annotation.

General

**Author** - Allows you to edit the author

**Subject** - Allows you to edit the subject

**Layer** - Only available when the document contains layers. Sets the layer that the annotation belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see [Setting Status or Check Marks on Annotations](#)

Delay Setting

The Delay property on the pencil tool specifies the amount of time to wait before completing the pencil annotation. This is to allow you to create multiple lines (such as drawing a signature) that can be a part of the same single annotation.

Editing Annotations

PDF Studio Viewer allows you to edit existing annotations in the PDF Document using a variety of methods.
Editing the Annotation Comment: Edit the comment associated with the annotation using the Comment popup

Quick Properties Toolbar: Edit the properties using the Quick properties toolbar

Annotation Properties Dialog: Edit the annotation properties using the full properties dialog

Moving Annotations: Moving annotations on the page

Deleting Annotations: Deleting annotations on the page

Copy & Paste Annotations: Copy and Pasting annotations on the page or across documents

Aligning Annotations: Aligning annotations on the page

Grouping Annotations: Grouping annotations together

Moving & Resizing Annotations

Annotations can be moved or resized after being placed on the page.

Using the Hand Tool or Object Selection Tool Select the annotation that you wish to edit.

Note: More than one annotation can be selected at a time

Move

Click on the annotation and drag it to its new location on the page.

Use the arrow keys to move the annotations in small increments. Hold down Shift and use the arrow keys to move the annotations in larger increments.

Note: Text markups cannot be moved

Resize

Simply drag the corner or vertex handles to change the bounds of the annotation.
Deleting Annotations

Annotations on the page can be deleted using any of the below options

Delete a Specific Annotation:

1. Using the Hand Tool 🧵 or Object Selection Tool 🗑️ Select the annotation that you wish to delete.

2. Delete the annotation by pressing the Del key, click on the Delete button ✗ on the Mini Toolbar, or right-click on the annotation (CTRL + Click on Mac), choose "Delete" in the context menu.
Delete All Annotations:
From the menu, choose Comments > Delete All Comments.

Delete All Annotations on Any Given Page:
From the menu, choose Comments > Delete Comments on Current Page.

Editing the Annotation Comment
An annotation's note can be edited by double-clicking directly on the annotation. This will display a small pop that will allow you to edit just the comment on the annotation. Type in the field to add, change, or delete the comment on the note. Once done click on the "x" or any where on the page to save the comment.

Annotation Properties
To access the annotation's properties go to the Properties Tab on the toolbar or to open the properties dialog right click (Mac: Ctrl + Click) on the annotation and choose Properties in the mouse menu or click on the edit button on the Mini Toolbar.
Each type of annotation has its own list of options. For a more detailed description of each of the annotation's available properties go to that specific annotation's page.

### Property Dialog Tabs

#### Appearance

Where to edit all of the appearance settings of the annotation as well as the comment and default settings

#### General

Displays the author and subject information of the comment

#### Status History

This tab will display and changes to the review status of the annotation including Author, Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

### Copy & Paste Annotations

All annotations can be copied using Ctrl+C (Mac: Cmd+C) and pasted using Ctrl+V (Mac: Cmd+V), by right clicking (Mac: Ctrl + Click) and selecting copy then paste, or by holding Ctrl then dragging the annotation. Annotations can be copied to anywhere within the document or across document opened in PDF Studio Viewer.
Using the System Shortcuts

The copy command Ctrl+C (Mac: Cmn+C) will copy any selected annotation to the system clipboard. If an annotation is in the system clipboard when the paste command Ctrl+V (Mac: Cmn+V) is pressed, a copy of that annotation will be placed in the center of the screen. On subsequent pastes at the same location, the annotation will be pasted at a slight offset so that they are not placed directly on top of each other.

Using Ctrl + Drag

Any selected annotation can be duplicated by holding the Ctrl (Cmn on Mac) key and then clicking on the selected annotation and dragging to where you would like to place the copied annotation. This will also work when more than one annotation is selected at a time.

Pasting Clipboard Text as a Text Box

When text is on the system clipboard, it can be pasted onto a page by following the steps below:

1. Navigate to the page.
2. Click on the page with the mouse to select the page.
3. Paste the text using Ctrl+V (Mac: Cmn+V) onto the page. Doing so will paste the text as a Text Box Annotation using default properties. The annotation can be moved around and resized after it has been placed.

Aligning Annotations

Annotations can be aligned or evenly distributed on the page if needed. Annotations can be aligned using any of the below methods. When aligning annotations 2 or more annotations must be selected.

From the Toolbar

1. Using the Hand Tool or Object Selection Tool Select the annotations that you wish to align.
2. Click the button in the Properties Tab on the toolbar to align the annotation
From Right Click Context Menu

1. Using the Hand Tool or Object Selection Tool Select the annotations that you wish to align.
2. Right click, (Mac: Ctrl + Click) on any of the selected annotations and go to Alignment and select the alignment you wish to perform

Alignment Examples
Group Annotations

A group of annotations is comprised of one parent annotation and one or more child annotations. Any operation (delete, move, etc.) performed upon one annotation in a group will also be performed on the rest of group. Also, all children will display their parent's comments.

Create a group by selecting two or more annotations, right-clicking (Mac: Ctrl+click) on one of them, and choosing Group from the mouse context menu. The annotation that was right-clicked will be the parent.

Annotations may be ungrouped by right-clicking (Mac: Ctrl+click) on an annotation group and choosing Ungroup from the mouse context menu.

*Note*: that the following annotations cannot be included in a group: sound and text replace annotations.
Setting Annotation Tool Properties

The tool's properties determine its default appearance and how the tool behaves after the annotation is created. The default properties can be accessed by right clicking (Mac: Ctrl+click) the tool icon in the toolbar or by going to Comments Preferences.

![Text Box - Tool Properties](image)

**Tool Properties**

Each type of annotation has its own list of options. For a more detailed description of each of the annotation's available properties go to that specific annotation's page.

**Sticky Annotations**

When the tool is "stickey", the tool remains selected after a new annotation is added to the document until it is turned off. This allows you to place many annotations without having to reselect the tool. Once active click the button on the toolbar again to disable the tool.

**Always Show Dialog**

The Always Show Dialog check box determines whether the annotation properties dialog will be displayed after each new annotation is added to the document.
Setting a Status or Check mark

Setting the status or marking an annotation can be useful for keeping track of which annotations you have already reviewed. To set a status or checkmark, right click (Mac: Ctrl-Click) on the annotation and select Mark with Checkmark or select a status from the Review submenu.

The active annotation's checkmark can also be toggled in the Comments Pane with the Spacebar.

The review history is saved each time the annotation status is modified and can be viewed in the Status History tab in the Annotation Properties Dialog.

Comments Panel

The comments panel displays a list of all comments within the PDF document grouped by page. It provides an easy way to view and navigate comments within the document. The icon next to each comment will be displayed in the same color as the annotation displayed on the page.
Accessing the Comments Panel

View the comments panel by clicking the comments button in the bottom left corner of PDF Studio Viewer. From this panel, you can view, search, and modify all the comments in the document.

Note: The comments button will not be displayed in the bottom left corner of PDF Studio Viewer unless there are comments that exist in the document.

The mouse is primarily used to navigate the comments panel. Clicking on any of the annotations listed will navigate the document to where the annotation is located on the page and select the current annotation. The following keyboard shortcuts can be used as well to navigate the comments panel.

- Arrow Keys - Up and Down can be used to navigate up and down the annotation list
- Spacebar - Highlight an annotation and press space bar to toggle the check box.
- Enter - Press Enter on a selected annotation to open the Note popup, then type the note you wish to add. Once complete press Esc to close the popup.

Comments Panel Toolbar

The following options are available at the top of the comments panel.

- **Expand**: Expands the comment tree to show all pages and review markups
- **Collapse**: Collapses the tree to only show the page folders
- **Print**: Allows you to print the comments in the tree
  - Text: Prints just a simple text tree with all comments
  - Tree: Prints the entire tree exactly as it is displayed in the Comments Panel
**Export**: Export comments into a separate file. The same as Exporting Comments from the menu

**Status**: Marks the selected annotation with a review status. See [Setting Status or Check Marks](#)

**Properties**: Opens the properties for the selected annotation(s)

**Mark with Check Mark**: Marks the selected annotation with a check mark. See [Setting Status or Check Marks](#)

**Delete**: Deletes the selected comment

**Find**: Enter text and press Enter to search for the text within the annotation comments

- **Previous Search Result**: Goes to the previous search result
- **Next Search Result**: Goes to the next search result

**Hide All Comments**: When checked will hide all the comments from being displayed
PDF Forms

PDF Studio Viewer supports standard form fields in PDF documents and allows you to fill out PDF forms in PDF documents.

**Filling PDF Forms**: Filling and completing existing PDF forms

**Resetting Form Fields**: Resetting existing PDF form fields to their default values

**Highlighting Form Fields**: Highlights existing form fields on the page to make them more noticeable

## Filling PDF Forms

PDF Studio Viewer can be used to fill and complete existing interactive form fields within a PDF. Once complete the form can be printed or saved just as any other PDF document.

**Note**: To fill a non-interactive form, when the form is simply a scanned page and there are no active fields on it, you can use the Typewriter Tool.

### How to fill PDF form Fields

To fill a PDF interactive form, simply open the document by clicking **File Tab > Open** and fill the forms using the instructions for each field type below. Use the Tab key to navigate to the next field and Shift + Tab to go to the previous field. To save all of the data entered into the PDF form, simply save the PDF document by going to **File Tab > Save** or clicking on the save button.

**Note**: LiveCycle XFA forms – also called dynamic XFA forms – are not supported in PDF Studio Viewer. For more information on these special form fields see our knowledge base [here](#).

The following form field types are supported in PDF Studio Viewer:

<table>
<thead>
<tr>
<th>Text Fields</th>
<th>Allows you to enter text into the field. In some cases there may be formatting rules in place that will only allow you to enter a specific type of information. For example:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Text Field</strong></td>
<td></td>
</tr>
<tr>
<td>Field Type</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Check Boxes</td>
<td>Can either be checked or unchecked. Multiple check boxes can be checked at once.</td>
</tr>
<tr>
<td>Radio Buttons</td>
<td>Similar to a check box except radio buttons belong to groups and so only one button in each group can be checked at a time</td>
</tr>
<tr>
<td>Combo Boxes</td>
<td>A drop down menu that displays a list of choices. Click on the down arrow to display the list of available options. In some cases this field will also allow custom text to be entered</td>
</tr>
<tr>
<td>List Box</td>
<td>Displays a list of multiple choice items in a box that can be selected. In some cases the field will also allow multiple items to be selected at once. To select more than one item at a time, hold down Ctrl or Shift and click on each of the options.</td>
</tr>
<tr>
<td>Buttons</td>
<td>Performs an action when clicked</td>
</tr>
<tr>
<td>Signature Fields</td>
<td>A designated location to apply a Digital Signature to the document. Click on the field to place a signature</td>
</tr>
</tbody>
</table>

## Resetting Form Fields

Reset Form Fields will reset the data in all fields in the form. When resetting a field, data will be set to the field's default value or to null if the field has no default value.

### How to Reset Form Field Values

Select **Forms Tab > Reset Fields** from the menu.
Note: This cannot be undone. Make sure to save a copy before completing this action.

Highlighting Form Fields

PDF Studio Viewer can highlight all fields in the form, making them easier to locate. When highlighted a light colored box will be placed over each field within the document. This option is enabled by default but can be turned off or back on by doing the following.

How to Enable Highlighting Form Fields

There are 2 ways to highlight the fields on the page.

- Select View Tab > Highlight Fields from the menu. The same step will toggle the field highlights off.
- Select Forms Tab > Highlight Fields from the menu. The same step will toggle the field highlights off.
Digital Signatures

PDF Studio Viewer supports validating and trusting digital signature certificates. Digital Signatures are a way of authenticating the contents of a document. A document with a valid signature is guaranteed not to have been changed since being signed.

**Validate Digital Signatures**: How to validate a digital signature

**Trust Digital Signatures**: How to add a digital signature to your trusted certificates

**Manage Trusted Certificates**: Manage the trusted certificate options

Validating Digital Signatures

PDF Studio Viewer validates any digital signatures upon opening a document. PDF Studio Viewer will first check that the digital signatures in the document use valid certificates and that the document has not been changed. It will then check that the certificate used to issue the digital ID in the signature was issued by a trusted certificate authority.

Validating Digital Signatures

Depending on the results of the validation, PDF Studio Viewer will display one of three icons on the signature:

✔️ The signature validated correctly, that there were no changes made to the document, and that the issuing certificate authority is trusted.

❓ The signature validated correctly, but there might be some problems, such as the digital ID being issued by a certificate authority that is not trusted.

❌ There were problems validating the signature. The problems can include any changes to the document after the signature was applied.
Checking Additional Validation Details

1. Using the Hand Tool select the signature that you wish to validate.
2. This will display a dialog showing the Signature Validation Status
3. To view further information click on the Details button
4. Once complete, to close the dialog, click on Close or press Esc on the keyboard

Trusting Digital Signatures

Digital signatures can be added to your trusted certificates list from other users that you trust. Once added to your list, anytime a document is signed using the same digital ID it will be listed as trusted.

Note: It's important that you only trust certificates from someone you know and have already established a mutual trust.

How to Trust a Digital ID

Trusted IDs can be added either from an existing signature field or by importing a trusted certificate

Using an Existing Signed Field

1. Using the Hand Tool click on the signature that you wish to validate.
2. This will display a dialog showing the Signature Validation Status
3. Click on the Details button
4. Select a certificate on the left and click on the Trust Certificate button to add the digital ID as a trusted certificate

Importing Trusted Certificates

1. Go to File > Preferences
2. Select Trusted Certificates from the panel on the left of the preferences dialog
3. Click on the Import button. This will open a file chooser dialog
4. Navigate to the certificate you wish to import
   - Note: Only .cer or .crt formats can be imported
5. Click on Open to import the certificate and add the digital ID as a trusted certificate
Managing Trusted Certificates

When PDF Studio Viewer validates digital IDs, it checks that the digital ID was issued by a trusted certificate authority. The trusted certificate authorities can be managed using the preferences available in PDF Studio Viewer. By default, PDF Studio Viewer will also trust Oracle root certificate authorities, as well as those from your operating system.

Accessing the Trusted Certificate Settings

To access the trusted certificate preferences do one of the following

- Go to File > Preferences then select Trusted Certificates from the panel on the left

Trusted Certificate Options

The additional certificate settings allow you to enable or disable the PDF Studio Viewer or System root certificates. You can also double click on any of the certificates in the list to see their details.

System Certificates

PDF Studio Viewer will also trust any system root certificate authorities by default. Uncheck the box next to "Trust System root Certificate Authorities" if you wish to not trust these authorities

PDF Studio Viewer Certificates

By default, PDF Studio Viewer will trust Oracle root certificate authorities. Uncheck the box next to "Trust PDF Studio Viewer root Certificate Authorities" if you wish to not trust these authorities

My Trusted Certificates

My Trusted Certificates allows you to import, view, or delete any additional trusted certificates added to PDF Studio Viewer.

Note: When a digital ID is created or imported, its issuing authority is automatically added to the "My Trusted Certificates" list.
Importing Trusted Certificates

Click on the Import button. Then navigate to the certificate you wish to import and click on Open to import the certificate and add the digital ID as a trusted certificate

Note: *Only*.cer or *.crt* formats can be imported

Viewing Trusted Certificate Details

Click on the Details button to display the additional details of the selected certificate

Deleting Trusted Certificates

Click on the Delete button to delete the selected certificate

Note: *This cannot be undone. You will need to reimport the certificate if you wish to trust it again.*
DocuSign

DocuSign

The DocuSign integration allows you to take any document created / edited and add online signatures directly from within PDF Studio Viewer.

Using the integration in just a single click you can sign into your DocuSign account and sign or email documents directly from your DocuSign account saving time and extra steps normally needed.

**Sign with DocuSign:** Upload current document to digitally sign with your DocuSign account

**Email with DocuSign:** Upload the current document, create signature fields and send to other users to request a signature

**Log out of DocuSign:** Log out of your DocuSign account

Sign with DocuSign

The DocuSign integration allows you to sign and send PDF documents directly from within PDF Studio Viewer integrating directly into your business processes and workflows.

How to Sign with DocuSign

1. Open the document you wish to sign
2. Go to the Secure Tab and click on the DocuSign button then **Sign with DocuSign**
3. Log into your DocuSign account
   - **Note:** DocuSign account required to use this service.
4. Complete the signature using the DocuSign service. For more information see DocuSign Support
Email with DocuSign

The DocuSign integration allows you send a document for signature through the DocuSign service directly from within PDF Studio Viewer integrating directly into your business processes and workflows.

How to Email with DocuSign

1. Open the document you wish to sign
2. Go to the Secure Tab and click on the DocuSign button then Email with DocuSign
3. Log into your DocuSign account
   - Note: DocuSign account required to use this service.
4. Complete the signature using the DocuSign service. For more information see DocuSign Support

Log Out of DocuSign

When using the DocuSign service within PDF Studio Viewer once logged in your account will stay signed in until the application is closed. This allows you to work with multiple documents without having to sign into your account multiple times. However, if needed you can manually log out to prevent other users from using your DocuSign account.

How to Log Out of DocuSign

1. Open any PDF Studio Viewer window
2. Go to the Secure Tab and click on the DocuSign button then Log Out
3. Your account information will now be completely cleared from the application

Note: You can also just exit PDF Studio Viewer (File Tab > Exit) which will also log out of your account.
Document Properties

Additional document information such as the title, the fonts used, initial view, security settings, and document JavaScript can be viewed using PDF Studio.

These settings are separated into the following tabs

**General**: View the PDF’s title, author, subject, and keywords

**Security**: View document security settings

**Initial View**: View the properties that determine how the document will be initially displayed

**Fonts**: Displays a list of fonts used in the document

**JavaScript**: Displays the document JavaScript actions

**Custom**: View custom metadata properties set in the PDF

**Advanced**: View reading options including binding direction and language

Accessing Document Properties

The document properties can be accessed by going to **File Tab > Properties** or using the shortcut keys Ctrl + D (Cmd + D on Mac).

General Document Properties

The General document properties tab displays basic information about the document including Title, Author, Subject, and Keywords that were set by the document's creator. Additional file details such as the producer, created date, modified date, file size, page size, and file metadata are also displayed on this page. Only the Title, Author, Author Title, Subject, Writer and Keywords can be edited (unless the **Document Security** has been set)

**Note**: These fields are not required information in a PDF and so may be left blank.
How to View the General Document Properties

1. Go to **File Tab > Properties** or using the shortcut keys Ctrl + D (Cmd + D on Mac).
2. Click on the **General Tab**

**Document Properties**

**Title** - Displays the current Title of the document. Can also be edited if desired

**Author** - Displays the current Author of the document. Can also be edited if desired

**Subject** - Displays the current Subject of the document. Can also be edited if desired
Keywords - Displays the current Keywords of the document. Can also be edited if desired

Path - The full address of where PDF file is stored on the computer

  Note: *For new documents created in PDF Studio Viewer this will be blank until the file is saved*

Producer - Name of the application that generated the PDF file

  Note: *This value may be empty if the application failed to include the name in the file properties*

Created - Date the document was created

Modified - Date the document was last modified

FileSize - Amount of file space needed to store the PDF

Version - The PDF standards version of the PDF document

Number of pages - Number of pages in the document

Page Size - Displays the height and width of the document in either inches or millimeters depending on your local settings

  Note: *For document's with multiple page sizes this value will show the size of the current page being displayed*

Tagged PDF - Whether or not the document has been tagged for accessibility

Fast Web View - Whether or not the document has been saved using the Fast Web View (linearized) format

PDF/A - Whether or not the document meets the PDF/A standards

Metadata - When clicked, displays all of the document's properties in an XML format just as it is stored within the document

**Document Security**

PDF Studio Viewer view permissions set on PDF documents. The document's permissions can be configured to restrict the ways a document may be modified and accessed.
Note: Secured documents will have (SECURED) after the file name in the title bar.

How to View the Document Security

1. Go to File Tab > Properties or using the shortcut keys Ctrl + D (Cmd + D on Mac).
2. Click on the Security Tab

Document Security Settings

Security

Security Method - The current encryption being used to secure the document

Open Password – Also known as the user password, it is the password that will be required when the documents are opened.
Permissions

Permissions Password – Also known as the owner password, it is the password that will be required when trying to change permissions and passwords on the documents.

Permissions

Allow Printing High Res – Print the document at high resolution. When this permission is granted, the following permission 'Printing' is also automatically granted.

Allow Printing - Allow printing the document

Allow Text & Graphics Extraction – Copy or otherwise extract text and graphics from the document. When this permission is granted, the following permission 'Extraction for Accessibility' is also automatically granted.

Allow Extraction for Accessibility – Extract text and graphics in support of accessibility to disabled users or other purposes

Allow Document Changes – Modify the document. When this permission is granted, the following 3 permissions (Document Assembly, Comments and Form Filling) are also automatically granted. When this permission is not granted, the following 3 permissions (Document Assembly, Comments and Form Filling) can independently be granted.

Allow Document Assembly – Assemble the document: insert, rotate or delete pages and create bookmarks or thumbnail images

Allow Annotations & Comments – Add or modify text annotations. When this permission is granted, the following permission 'Filling Form Fields & Signing' is automatically granted. When this permission is not granted then the following permission 'Form Filling & Signing' can be granted independently. And when this permission is granted and the 'All Changes' permission is also granted, creating or modifying interactive form fields (including signature fields) is allowed.

Allow Filling Form Fields & Signing - Fill in existing interactive form fields including signature fields.

Document Initial View

The Initial View tab displays the initial view settings that determine how the document will be initially displayed when opened. These settings can be changed to control how the document appears the next time it is opened.
**Note:** If "Ignore document setting" has been set on any of the options in the **Display Preferences**, PDF Studio Viewer to ignore the document's settings and use the selected option instead of the options set in the initial view settings of the document.

![Initial View Settings](image)

**How to View the Initial View Settings**

1. Go to **File Tab > Properties** or using the shortcut keys Ctrl + D (Cmd + D on Mac).
2. Click on the Initial View Tab

**Initial View Settings**

**Navigation tab** - Sets the default behavior for the navigation tab when the document is opened

- Default: Uses the default settings for the application the document is opened in
- None (Document Only): No navigation tab will be displayed
- Bookmarks Panel: Displays the bookmarks panel when the document is opened
- Pages Panel: Displays the pages panel when the document is opened
- Attachments Panel: Displays the attachments panel when the document is opened
- Full Screen Mode: Displays the document in full screen mode when opened

**Page Layout** - Sets the default behavior for the page layout when the document is opened

- Default: Uses the default settings for the application the document is opened in
- Single: Displays only a single individual page at a time
- Single Continuous: Displays all of the document's pages in a single column that can be continuously scrolled
- Facing: Displays only two pages at a time side by side with odd pages on the left and even pages on the right
- Facing Continuous: Displays all of the document's pages in two columns with odd pages on the left and even pages on the right
- Cover: Displays the document just as when using Facing only the first page will be displayed alone
- Cover Continuous: Displays the document just as when using Facing Continuous only the first page will be displayed alone

**Magnification** - Sets the default magnification for the document when opened

- Default: Uses the default settings for the application the document is opened in
- Actual: Displays the document with a 1:1 ratio to match how the document would look if printed without any scaling
- Fit to Page: Scales the view to fit the width of the document in the PDF Studio Viewer frame
- Fit to Width: Scales the view to fit the entire document within the PDF Studio Viewer frame
- %: Sets the zoom to the specified number value

**Open to Page** - Sets the page number to be displayed when the document is opened

---

**Document Fonts**

The Fonts tab in document properties allows you to view the fonts that are used in the document. The dialog will provide information on both the font type and the font properties.
How to View the Document Fonts

1. Go to File Tab > Properties or using the shortcut keys Ctrl + D (Cmd + D on Mac).
2. Click on the Fonts Tab

Font Types

Depending on the type of fonts within the documents, PDF Studio Viewer will display one of the follow:

- **A** - Signifies any font that is not either a Type 1 (CID), Type 3, or TrueType

- **F** - Used when the font is either a Type 1 (CID) or Type 3

- **T** - All TrueType fonts will display this symbol
Font Properties

Each font within the document can have its own properties. Below is a description of the properties that are associated with each font.

(Embedded) - An embedded font has the entire font stored within the PDF document. This means that if the font is not available on the system the text will still be displayed correctly.

(Embedded Subset) - An embedded subset font has portions of the font stored within the PDF. This means that not every character available in the font will be available. While the original document text will be displayed correctly, if any characters are added or modified that are not one of the embedded characters they may not show up correctly within the document.

Type - The complete font type name

Encoding - The character encoding used in the font

Actual Font - If a substitute font is being used (when a font is not embedded) this will display the name of the font that replaced the Font listed

Actual Type - If a substitute font is being used (when a font is not embedded) this will display the type of the font that replaced the Font listed

Document JavaScript

The JavaScript tab in document properties allow you to view and edit a document's JavaScript actions. These are actions that occur at the document level based on certain events. These events can be on open, close, before saving, after saving, before printing, and after printing. Actions can be added, edited, or deleted using the options in this tab.
How to View the Document JavaScript Actions

1. Go to **File Tab > Properties** or using the shortcut keys Ctrl + D (Cmd + D on Mac).
2. Click on the JavaScript Tab
3. The current actions will be displayed in the dialog.

Document Actions

**Event**

**Open**: Open actions will be triggered when the document is opened

**Close**: Close actions will be triggered when the document is closed

**Before Save**: Before save actions will be triggered when the document is saved but before the file on the system is actually updated. For example, if you wanted to update a date value with the exact time saved
**After Save**: After save actions will be triggered once the file has been saved

**Before Print**: Before print actions will be triggered when the document is printed but before the file is actually sent to the printer. For example, if you wanted to update a date value with the exact time printed

**After Print**: After print actions will be triggered after the document is printed

**JavaScript Action**

Sets the Document Action to perform a custom [Supported JavaScript](#) action that can be typed into the field. Type the JavaScript you wish to be used into the text box.

**Document Custom Properties**

The Custom Properties tab allows you to add custom document properties that store additional metadata, such as the version number, company name, or any other values directly in the PDF.

**Note**: Properties you create must have unique names that do not appear in the other tabs in the Document Properties dialog.
How to View the Document Custom Properties

1. Go to File Tab > Properties or using the shortcut keys Ctrl + D (Cmd + D on Mac).
2. Click on the Custom Tab
3. The current properties will be displayed in the dialog.

Custom Property Settings

Name: Name of the property stored within the PDF

Value: Value associated with the named property
Advanced Document Properties

The Advanced tab allows you to set additional options for the document. These include reading options such as binding and language for user accessibility needs. Setting the document language in a PDF enables some screen readers to switch to the appropriate language.

How to View the Advanced Document Settings

1. Go to File Tab > Properties or using the shortcut keys Ctrl + D (Cmd + D on Mac).
2. Click on the **Advanced** Tab

**Options**

**Binding** - Sets the order to display the pages in Facing or Cover view modes.

- Left Edge: For documents that read from Left to Right (i.e. English, French, etc...)
- Right Edge: For documents that read from Right to Left (Arabic, Hebrew, etc...)

*Note: This does not affect page order in the thumbnails pane.*

**Language** - Sets the language for the entire documents. See Tagging PDFs for details on setting the language for specific text within the document.

*Note: If the language doesn't appear in the drop-down list, you can enter the ISO 639 code for the language in the Language field.*

**Supported Document JavaScript**

In PDF Studio Viewer when creating custom functions/actions for specific items such as form fields, bookmarks, or document actions you will need to use JavaScript for the commands. JavaScript can perform calculations, button actions (adding images, submitting forms, or populating other fields), validate field input, and set field formatting, among many other things.

*Note: PDF Studio Viewer only supports Acroform (non-LiveCycle) JavaScript in PDF forms.*

You will need to have advance knowledge in programming JavaScript in order to create the actions for the buttons. For additional details on how to use these functions, take a look at the tutorials and lessons on this site [http://www.w3schools.com/js/js_intro.asp](http://www.w3schools.com/js/js_intro.asp)

PDF Studio Viewer supports the following JavaScript commands for each of the below items.

**Supported JavaScript**

**Annotation**

**Properties:**

author
page
points
strokeColor
type
width

**Doc**

**Methods:**

- addAnnot
- addField
- calculateNow
- closeDoc
- flattenPages
- getAnnots3D
- getDataObjectContents
- getField
- getNthFieldName
- getOCGs
- getPageBox
- getPageRotation
- getTemplate
- gotoNamedDest
- importAnFDF
mailDoc
print
resetForm
spawnPageFromTemplate
submitForm

Properties:

URL
calculate
info
numFields
numPages

Field

Methods:

buttonGetCaption
buttonImportIcon
buttonSetCaption
checkThisBox
clearItems
deleteItemAt
getArray
getItemAt
insertItemAt
isBoxChecked
setAction
setFocus
setItems
signatureInfo

Properties:
borderColor
borderStyle
borderWidth
calcOrderIndex
charLimit
comb
commitOnSelChange
currentValueIndices
defaultValue
delay
display
doNotScroll
doNotSpellCheck
doc
editable
exportValues
fileSelect
Global

Methods:

setPersistent

Identity

Properties:

corporation
email
loginName
name

Matrix2D

Methods:

fromRotated
transform

MenuItem

Properties:

bEnabled
bMarked
cName
cReturn
SubMenu
OCG

Methods:

- getIntent
- setAction
- setIntent

Properties:

- initState
- locked
- name
- state

ReadStream

Methods:

- read

SignatureInfo

Properties:

- date
- reason

Template

Methods:

- spawn
Util

Methods:

printd
printf
printf
scand
stringFromStream
PDF Accessibility

PDF Accessibility

PDF Studio Viewer provides some features and tools to make PDFs more accessible for people with disabilities. These features assist people with disabilities in working with PDF documents without the need of additional applications such as screen magnifiers. See What is PDF Accessibility for more information.

Accessibility Reading Features

These features and/or settings built into PDF Studio Viewer make reading PDF documents more accessible to users.

- **Invert Colors Mode** - inverts document and text colors to create higher contrast for easier reading
- **Zooming** - increase the size of the document when viewing to see content easier
- **Pan and Zoom Tool** - displays a window highlighting the currently viewed area within the document
- **Loupe Tool** - draggable rectangle that zooms in on the PDF to show an enlarged view
- **Keyboard Shortcuts** - keyboard hotkeys to start application tools without the menu or toolbar
- **Highlight Form Fields** - highlight all fields in the form, making them easier to locate
- **Layout and Magnification Preferences** - set the default view of documents opened within the application
- **Navigation Tools** - use bookmarks, page thumbnails and keyboard shortcuts to easily navigate the document
- **Auto Scrolling** - automatically scroll through the document

Operating System Accessibility tools

Accessibility tools in Windows

Windows operating systems have built-in tools that provide increased or alternate access to information on the computer screen. Narrator is a light version of a screen reader. Magnifier is a screen magnification tool.

For more information on the accessibility tools in the Windows, see the Microsoft Accessibility website.
Accessibility tools in Mac OS

macOS has built-in tools that provide increased or alternate access to information on the computer screen.

For more information on the accessibility tools in the Mac operating system, see the Apple Accessibility website.

Accessibility tools in Linux

Accessibility tools are not available in all Linux distributions. Check your Linux version documentation for more information on what is available.

Below are some known Linux distros with accessibility tools.

- Debian Accessibility
- Fedora Accessibility
- Ubuntu Accessibility
- ArchLinux Accessibility

What is PDF Accessibility

PDF Accessibility (typically called PDF/UA which stands for “User Accessibility” or ADA stands for “Americans with Disabilities Act”) means the PDF document contains features that make it more accessible for people with disabilities, such as mobility impairments, blindness, and low vision.

PDF/UA

PDF/UA is the informal name for ISO 14289, the International Standard for accessible PDF technology. A technical specification intended for developers implementing PDF writing and processing software, PDF/UA provides definitive terms and requirements for accessibility in PDF documents and applications. For those equipped with appropriate software, conformance with PDF/UA ensures accessibility for people with disabilities who use assistive technology such as screen readers, screen magnifiers, joysticks and other technologies to navigate and read electronic content.

– Wikipedia: PDF/UA
ADA Compliance

ADA compliance refers to the Americans with Disabilities Act requirements that companies and organizations make every effort to make education accessible to those with disabilities including those who are visually and audibly impaired.

Format Details

PDF/UA and ADA Compliance is not a separate file-format, but instead uses the PDF format and features invented by Adobe Systems to ensure documents are accessible to all users.

Some of the features of a PDF/UA or ADA compliant PDF include:

- Searchable text
- Bookmarks for documents over 9 pages
- Document tags
- Alt Text used to describe an image to one visually impaired
- Logical reading order (left-to-right) in tables
- No background images or watermarks
- Table rows that don’t split across pages
- Document Title
- Form fields with tool-tips (descriptions)

Accessibility in PDF Studio Viewer

These features and/or settings built into PDF Studio Viewer make reading PDF documents more accessible to users.

- **Invert Colors Mode** - inverts document and text colors to create higher contrast for easier reading
- **Zooming** - increase the size of the document when viewing to see content easier
- **Pan and Zoom Tool** - displays a window highlighting the currently viewed area within the document
- **Loupe Tool** - draggable rectangle that zooms in on the PDF to show an enlarged view
- **Keyboard Shortcuts** - keyboard hotkeys to start application tools without the menu or toolbar
- **Highlight Form Fields** - highlight all fields in the form, making them easier to locate
- **Layout and Magnification Preferences** - set the default view of documents opened within the application
- **Navigation Tools** - use bookmarks, page thumbnails and keyboard shortcuts to easily navigate the document
Operating System Accessibility tools

Accessibility tools in Windows

Windows operating systems have built-in tools that provide increased or alternate access to information on the computer screen. Narrator is a light version of a screen reader. Magnifier is a screen magnification tool.

For more information on the accessibility tools in the Windows, see the Microsoft Accessibility website.

Accessibility tools in Mac OS

macOS has built-in tools that provide increased or alternate access to information on the computer screen.

For more information on the accessibility tools in the Mac operating system, see the Apple Accessibility website.

Accessibility tools in Linux

Accessibility tools are not available in all Linux distributions. Check your Linux version documentation for more information on what is available.

Below are some known Linux distros with accessibility tools.

- Debian Accessibility
- Fedora Accessibility
- Ubuntu Accessibility
- ArchLinux Accessibility

Accessibility Reading Features

Accessibility Reading Features

These features and/or settings built into PDF Studio Viewer make reading PDF documents more accessible to users.

- Invert Colors Mode - inverts document and text colors to create higher contrast for easier reading
- Zooming - increase the size of the document when viewing to see content easier
• **Pan and Zoom Tool** - displays a window highlighting the currently viewed area within the document

• **Loupe Tool** - draggable rectangle that zooms in on the PDF to show an enlarged view

• **Keyboard Shortcuts** - keyboard hotkeys to start application tools without the menu or toolbar

• **Highlight Form Fields** - highlight all fields in the form, making them easier to locate

• **Layout and Magnification Preferences** - set the default view of documents opened within the application

• **Navigation Tools** - use bookmarks, page thumbnails and keyboard shortcuts to easily navigate the document

• **Auto Scrolling** - automatically scroll through the document

---

**Invert Colors**

Invert colors when rendering a PDF document by selecting **View Tab > Invert Colors** from the menu.

For typical documents, the display will change from "Black on White" to "White on Black". Inverting colors make things much easier to read on small screens, particularly when working in a dark room, on an airplane, or at night. This mode is available as a preference to invert colors on all documents or on any currently open document from the View menu.

**Example Document with Invert Colors Enabled:**

---

**Golden spiral**

In geometry, a **golden spiral** is a logarithmic spiral whose growth factor is \( \varphi \), the golden ratio.\(^{[1]}\) That is, a golden spiral gets wider (or further from its origin) by a factor of \( \varphi \) for every quarter turn it makes.

**Formula**

The polar equation for a golden spiral is the same as for other logarithmic spirals, but with a special value of the growth factor \( b \).\(^{[2]}\)
Zooming

When viewing a document there are several ways to zoom in/out of the document.

Using the Mouse

To zoom in or out on the document using the mouse hold down Ctrl (Alt on Mac) and scroll the mouse wheel up to zoom in and down to zoom out.

Using the Keyboard

The keyboard can also be used in some cases to quickly zoom on the document using shortcut keys. The following shortcuts can be used.

<table>
<thead>
<tr>
<th>Zoom to actual size</th>
<th>Ctrl + 1</th>
<th>⌘ + 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom to fit page</td>
<td>Ctrl + 0</td>
<td>⌘ + 0</td>
</tr>
<tr>
<td>Zoom to fit width</td>
<td>Ctrl + 2</td>
<td>⌘ + 2</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl + Plus</td>
<td>Alt + Plus</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl + Minus</td>
<td>Alt + Minus</td>
</tr>
</tbody>
</table>

Using the Zoom Tools

The zoom tools are located on the bottom toolbar and can be used to zoom on the document.

🔍 Zoom Out: Zoom out to view the content smaller.

Zoom To/Current Zoom: Displays the current zoom value. You can also select a preset zoom percentage or type in the field for a custom zoom value.

🔍 Zoom In: Zoom in to view the content larger.

🔍 Zoom Tool: Zooms to a selected area within a page. Click and drag to select the rectangle area you wish to zoom to.

🔍 Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest detail.
**Pan and Zoom Tool**

The Pan and Zoom tool is a second window will be displayed showing the portion of the page currently on screen. Drag the red box to adjust the view of the document.

**Instructions:**

1. Go to **View Tab** and click on the pan and zoom tool button on the toolbar. A second window will then be displayed showing a portion of the page currently on the screen.
2. To adjust the view of the document drag the red box or use the navigation and zoom tools in the pan and zoom window.
3. When finished to close the tool either click on the "x" on the magnification window or press Esc on the keyboard.
Loupe Tool

The loupe tool is a draggable rectangle that zooms in on the PDF to show the smallest detail. When active a second window will be displayed showing the current content that you are magnifying.

Instructions:

1. Go to View Tab and click on the Loupe tool button on the toolbar
2. Click on the part of the page you would like to magnify. This will display the magnification window.
3. Use either the handles on the corners of the blue zoom area or the slider in the magnification window to change the level of magnification when using the tool
4. When finished to close the tool either click on the "x" on the magnification window or press Esc on the keyboard

Keyboard Shortcuts

General Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Ctrl + O</td>
<td>⌘ + O</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl + S</td>
<td>⌘ + S</td>
</tr>
<tr>
<td>Save as</td>
<td>Ctrl + Shift + S</td>
<td>⌘ + Shift + S</td>
</tr>
</tbody>
</table>
Document Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick Search</td>
<td>Ctrl + F</td>
<td>⌘ + F</td>
</tr>
<tr>
<td>Advanced Search</td>
<td>Ctrl + Shift + F</td>
<td>⌘ + Shift + F</td>
</tr>
<tr>
<td>Rotate pages</td>
<td>Ctrl + Shift + R</td>
<td>⌘ + Shift + R</td>
</tr>
<tr>
<td>Document properties</td>
<td>Ctrl + D</td>
<td>⌘ + D</td>
</tr>
<tr>
<td>Preflight</td>
<td>Ctrl + Shift + X</td>
<td>⌘ + Shift + X</td>
</tr>
</tbody>
</table>

Navigation/View Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Page</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Last Page</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Next Page</td>
<td>PgDn or Space</td>
<td>PgDn or Space</td>
</tr>
<tr>
<td>Previous Page</td>
<td>PgUp or Shift + Space</td>
<td>⌘ + Shift + Space</td>
</tr>
<tr>
<td>Go to Page</td>
<td>Ctrl + Shift + P</td>
<td>⌘ + Shift + P</td>
</tr>
<tr>
<td>Scroll Down</td>
<td>Space Or ↓</td>
<td>Space Or ↓</td>
</tr>
<tr>
<td>Scroll Up</td>
<td>↑</td>
<td>↑</td>
</tr>
<tr>
<td>Next view</td>
<td>Alt + →</td>
<td>⌘ + [</td>
</tr>
<tr>
<td>Previous view</td>
<td>Alt + ←</td>
<td>⌘ + ]</td>
</tr>
<tr>
<td>Rotate clockwise</td>
<td>Ctrl + Shift + →</td>
<td>⌘ + Shift + →</td>
</tr>
<tr>
<td>Rotate counter-clockwise</td>
<td>Ctrl + Shift + ←</td>
<td>⌘ + Shift + ←</td>
</tr>
<tr>
<td>Zoom to actual size</td>
<td>Ctrl + 1</td>
<td>⌘ + 1</td>
</tr>
<tr>
<td>Zoom to fit page</td>
<td>Ctrl + 0</td>
<td>⌘ + 0</td>
</tr>
<tr>
<td>Zoom to fit width</td>
<td>Ctrl + 2</td>
<td>⌘ + 2</td>
</tr>
<tr>
<td>Zoom in</td>
<td>Ctrl + Plus or Cmd + Plus or Alt + Mouse wheel up</td>
<td>⌘ + Plus or Alt + Mouse wheel up</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Ctrl + Minus or Cmd + Minus or Alt + Mouse wheel down</td>
<td>⌘ + Minus or Alt + Mouse wheel down</td>
</tr>
<tr>
<td>Cascade Windows</td>
<td>Ctrl + Shift + J</td>
<td>⌘ + Shift + J</td>
</tr>
<tr>
<td>Tile: Windows Horizontally</td>
<td>Ctrl + Shift + K</td>
<td>⌘ + Shift + K</td>
</tr>
</tbody>
</table>
### Select/Edit Tools

<table>
<thead>
<tr>
<th>Tool/Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hand Tool</td>
<td>Ctrl + R</td>
<td>⌘ + R</td>
</tr>
<tr>
<td>Select Text Cursor</td>
<td>Ctrl + T</td>
<td>⌘ + T</td>
</tr>
<tr>
<td>Rectangular text selection</td>
<td>Ctrl + drag cursor</td>
<td>Cmd + drag cursor</td>
</tr>
<tr>
<td>Select All Text</td>
<td>Ctrl + A</td>
<td>⌘ + A</td>
</tr>
<tr>
<td>Deselect All Text</td>
<td>Ctrl + Shift + A</td>
<td>⌘ + Shift + A</td>
</tr>
<tr>
<td>Snapshot Tool</td>
<td>Ctrl + G</td>
<td>⌘ + G</td>
</tr>
</tbody>
</table>

### Annotation Shortcuts

<table>
<thead>
<tr>
<th>Annotation</th>
<th>Windows / UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area Highlighter</td>
<td>Ctrl + Alt + I</td>
<td>⌘ + Alt + I</td>
</tr>
<tr>
<td>Arrow</td>
<td>Ctrl + Alt + A</td>
<td>⌘ + Alt + A</td>
</tr>
<tr>
<td>Callout</td>
<td>Ctrl + Alt + V</td>
<td>⌘ + Alt + V</td>
</tr>
<tr>
<td>Circle</td>
<td>Ctrl + Alt + C</td>
<td>⌘ + Alt + C</td>
</tr>
<tr>
<td>Cloud</td>
<td>Ctrl + Alt + B</td>
<td>⌘ + Alt + B</td>
</tr>
<tr>
<td>Cross out Text</td>
<td>Ctrl + Alt + O</td>
<td>⌘ + Alt + O</td>
</tr>
<tr>
<td>Text Box</td>
<td>Ctrl + Alt + T / Ctrl + Alt + Shift + T</td>
<td>⌘ + Alt + T</td>
</tr>
<tr>
<td>Highlight Text</td>
<td>Ctrl + Alt + H</td>
<td>⌘ + Alt + Shift + H</td>
</tr>
<tr>
<td>Insert Text</td>
<td>Ctrl + Alt + X</td>
<td>⌘ + Alt + X</td>
</tr>
<tr>
<td>Line</td>
<td>Ctrl + Alt + L / Ctrl + Alt + Shift + L</td>
<td>⌘ + Alt + L</td>
</tr>
<tr>
<td>Pencil</td>
<td>Ctrl + Alt + P</td>
<td>⌘ + Alt + P</td>
</tr>
<tr>
<td>Polygon</td>
<td>Ctrl + Alt + G</td>
<td>⌘ + Alt + G</td>
</tr>
<tr>
<td>Polyline</td>
<td>Ctrl + Alt + Y</td>
<td>⌘ + Alt + Y</td>
</tr>
<tr>
<td>Replace Text</td>
<td>Ctrl + Alt + Z</td>
<td>⌘ + Alt + Z</td>
</tr>
<tr>
<td>Square</td>
<td>Ctrl + Alt + Q</td>
<td>⌘ + Alt + Shift + Q</td>
</tr>
<tr>
<td>Squiggly Underline</td>
<td>Ctrl + Alt + J</td>
<td>⌘ + Alt + J</td>
</tr>
<tr>
<td>Sticky Note</td>
<td>Ctrl + Alt + N</td>
<td>⌘ + Alt + N</td>
</tr>
<tr>
<td>Underline Text</td>
<td>Ctrl + Alt + U</td>
<td>⌘ + Alt + U</td>
</tr>
<tr>
<td>Typewriter</td>
<td>Ctrl + Alt + W</td>
<td>⌘ + Alt + W</td>
</tr>
</tbody>
</table>
Text Editing Shortcuts

These are used only when editing text in Typewriter, Callout, and Text Box annotations.

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows / UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bold</td>
<td>Ctrl + B</td>
<td>⌘ + B</td>
</tr>
<tr>
<td>Italic</td>
<td>Ctrl + I</td>
<td>⌘ + I</td>
</tr>
<tr>
<td>Underline</td>
<td>Ctrl + U</td>
<td>⌘ + U</td>
</tr>
<tr>
<td>Increase Font Size</td>
<td>Ctrl + Shift + &gt;</td>
<td>⌘ + Shift + &gt;</td>
</tr>
<tr>
<td>Decrease Font Size</td>
<td>Ctrl + Shift + &lt;</td>
<td>⌘ + Shift + &lt;</td>
</tr>
<tr>
<td>Left Align</td>
<td>Ctrl + L</td>
<td>⌘ + L</td>
</tr>
<tr>
<td>Center Align</td>
<td>Ctrl + E</td>
<td>⌘ + E</td>
</tr>
<tr>
<td>Right Align</td>
<td>Ctrl + R</td>
<td>⌘ + R</td>
</tr>
</tbody>
</table>

Highlighting Form Fields

PDF Studio Viewer can highlight all fields in the form, making them easier to locate. When highlighted a light colored box will be placed over each field within the document. This option is enabled by default but can be turned off or back on by doing the following.

How to Enable Highlighting Form Fields

There are 2 ways to highlight the fields on the page.

- Select View Tab > Highlight Fields from the menu. The same step will toggle the field highlights off.
- Select Forms Tab > Highlight Fields from the menu. The same step will toggle the field highlights off.

Display Preferences

The Display Preferences section contains all of the display settings for PDF Studio Viewer.

To open the Display Preferences dialog:

1. Go to File Tab > Preferences
2. Select **Display** from the panel on the left of the preferences dialog to view or modify these preferences.

**Settings**

**Layout and Magnification** - Sets the layout and magnification defaults for displaying documents.

By default, PDF Studio Viewer uses the initial view settings set within the document to display the panels on the left when opening a document. If no setting is set within the PDF document’s initial view settings, the Pages panel will be opened by default. Selecting "Ignore document setting" on any of the options will force PDF Studio Viewer to ignore the document's settings and use the selected option.

**Navigation Tab** - sets the default behavior for the navigation tab when opening PDF documents.

- Default: Uses the PDF Studio Viewer default settings
- None (Document Only): No navigation tab will be displayed
- Bookmarks Panel: Displays the bookmarks panel when the document is opened
- Pages Panel: Displays the pages panel when the document is opened
- Attachments Panel: Displays the attachments panel when the document is opened

**Page Layout** - sets the default behavior for the page layout when opening PDF documents.

- Default: Uses the PDF Studio Viewer default settings
- Single: Displays only a single individual page at a time
- Single Continuous: Displays all of the document's pages in a single column that can be continuously scrolled
- Facing: Displays only two pages at a time side by side with odd pages on the left and even pages on the right
- Facing Continuous: Displays all of the document’s pages in two columns with odd pages on the left and even pages on the right
- Cover: Displays the document just as when using Facing only the first page will be displayed alone
- Cover Continuous: Displays the document just as when using Facing Continuous only the first page will be displayed alone

**Magnification** - sets the default magnification to use when opening PDF documents.

- Default: Uses the PDF Studio Viewer default settings
- Actual: Displays the document with a 1:1 ratio to match how the document would look if printed without any scaling
- Fit to Page: Scales the view to fit the width of the document in the PDF Studio Viewer frame
- Fit to Width: Scales the view to fit the entire document within the PDF Studio Viewer frame
- %: Sets the zoom to the specified number value

**Restore Last Page** - when enabled PDF Studio Viewer reopen to the last page viewed when reopening the same PDF.

**Note:** The “Default” and “None (document only)” options will use the initial view settings set within the PDF. If any other option is selected it will use the PDF Studio Viewer setting instead of the setting within the PDF document’s initial view setting.

**Invert Colors** - Sets PDF Studio to always default to Invert Colors mode.

**Look and Feel** - Changes the look and feel (theme) of PDF Studio Viewer. Requires a restart to be applied. Current Look and Feel options are displayed in our knowledge base.

**Document Resolution** - Sets the resolution to be used when displaying PDFs. This only affects the size of the document when it is displayed on the screen. Ideally this should be set at a value so that when the zoom is set to 100% it will be the same size as the document once printed.

- System Setting: uses the resolution set by the system.
- Custom Resolution: allows you to set a custom resolution to be used.
  - By default PDF Studio Viewer will set a resolution value that will most accurately display the PDF size at 100% zoom. If the custom value is changed use the "Reset" button to restore the PDF Studio calculated default.

**Navigating**

PDF Studio Viewer has a variety of methods that can be used to navigate PDF documents.

**Using the Mouse**

The primary method for navigating within PDF documents is with the mouse. PDF Studio is compatible with all standard mice and supports the following actions using the 2 buttons and scroll wheel typically found on the mouse.

**Note:** On Mac if using a mouse with a single button you can right click by holding Ctrl and clicking the mouse button
Left Mouse Button

- Click to select items
- Hold down to drag items

Scroll Wheel

- Scroll the pages in the document

Right Mouse Button

- Displays context menus with additional options

Panning/Moving Pages

With the hand tool selected click and drag anywhere on the page to pan the document.

Using the scroll wheel on the mouse you can move the document up and down.

You can also use the vertical and horizontal scrollbars to pan the document by clicking and dragging on the scrollbar.

Using the Keyboard

The keyboard can also be used in some cases to quickly navigate the document using shortcut keys. The following shortcuts can be used.

<table>
<thead>
<tr>
<th>Action</th>
<th>Windows/UNIX</th>
<th>Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Page</td>
<td>Home</td>
<td>Home</td>
</tr>
<tr>
<td>Last Page</td>
<td>End</td>
<td>End</td>
</tr>
<tr>
<td>Next Page</td>
<td>PgDn or Space</td>
<td>PgDn or Space</td>
</tr>
<tr>
<td>Previous Page</td>
<td>PgUp or Shift + Space</td>
<td>PgUp or Shift + Space</td>
</tr>
<tr>
<td>Go to Page</td>
<td>Ctrl + Shift + P</td>
<td>⌘ + Shift + P</td>
</tr>
<tr>
<td>Scroll Down</td>
<td>Space or ↓</td>
<td>Space or ↓</td>
</tr>
<tr>
<td>Scroll Up</td>
<td>↑</td>
<td>↑</td>
</tr>
<tr>
<td>Next view</td>
<td>Alt + →</td>
<td>⌘ + [</td>
</tr>
<tr>
<td>Previous view</td>
<td>Alt + ←</td>
<td>⌘ + ]</td>
</tr>
</tbody>
</table>

Using the Navigation Tools

The navigation tools are located on the bottom toolbar and can be used to navigate the document.
First Page: Navigates to the first page of the document.

Previous Page: Navigates to the previous page in the document.

Page Number: Displays the current page being viewed and the total number of pages. Type a number into the field and press "Enter" to navigate directly to that page. Documents using Page Labels will require the exact page label to be entered (i.e. iv, v, etc...)

Next Page: Navigates to the next page in the document.

Last Page: Navigates to the Last page in the document.

Previous View: Navigates to the last view within the document.

Next View: Navigates to the next view within the document.

Using Page Thumbnails

The page thumbnails can be found on the left side of the PDF Studio Viewer window. If not displayed the pane can be opened using the Pages button on the left side of the screen.

The page thumbnails show miniature versions of all the pages in the documents.

- Click a thumbnail to go directly to that page.
- Use the Left ← and Right → arrow keys to navigate to the Previous and Next pages

Using Bookmarks

The Bookmarks pane is located on the left of the PDF Studio Viewer window. If not displayed the pane can be opened using the Bookmarks button on the left side of the screen.

Using bookmarks can be useful when navigating large PDFs that contain many pages. Often bookmarks are put in place to label chapters or sections within a document. Click on the bookmark to jump directly to that location in the document.

Using Destinations

The Destination pane is located on the left of the PDF Studio Viewer window. If not displayed the pane can be opened using the Destinations button on the left side of the screen.
Using destinations can be useful when navigating large PDFs that contain many pages. Destinations are additional navigation tools put in place to label specific locations or sections within a document. Click on the destination name to jump directly to that location in the document.

**Auto Scroll Document**

The auto scroll feature in PDF Studio Viewer allows you to scroll through pages without pressing any keystrokes. This is helpful for those that may be impaired as well as making it easier to scroll through long PDFs to find the information you need.

**How to use Auto Scroll**

Use the below shortcut keys

- Use **Ctrl + Shift + H** (**Command + Shift + H** on Mac) to start and stop auto scrolling
- Minus key "-" reverses scrolling direction
- Number keys 0-9 control scroll speed (0 for slowest & 9 for fastest)
- While scrolling down (normal reading direction), down arrow increases scroll speed and up arrow decreases.
- While scrolling up, arrow speed control is reversed to match expected behavior.
- Jump to next or previous pages using the Left & Right arrow keys
Glossary

A

Annotation: a note of explanation or comment added to a text or diagram.

Area: the amount of space inside the boundary of a flat (2-dimensional) object such as a square, triangle, or circle.

B

B&W: stands for black and white

Bookmark: a type of link with representative text in the navigation panel. Each bookmark in the navigation panel goes to a different view or page in the document.

C

Comments: notes associated with Annotations and Markups that communicate ideas or provide feedback.

D

Digital ID: an electronic form of identification used when signing documents that proves your identity. A digital ID usually contains your name and email address, the name of the organization that issued it, a serial number, and an expiration date. Digital IDs are used for certificate security and digital signatures.

E

Embedded Font: contains the entire font stored within the PDF document.

Embedded Subset Font: contains portions of the font stored within the PDF. This means that not every character available in the font will be available.

F

FDF: a text file format used by Adobe Acrobat. FDF files are used for text files exported from .PDF files. FDF files are smaller than .PDF files because they only contain the form field data, and not the entire form.

G

GIF: a lossless format for image files that supports both animated and static images.
**HTML5**: a W3C specification that defines the fifth major revision of the Hypertext Markup Language (HTML). One of the major changes in HTML5 is in respect to how HTML addresses Web applications. Other new features in HTML5 include specific functions for embedding graphics, audio, video, and interactive documents.

**Hyperlink**: a link from a hypertext file or document to another location or file, typically activated by clicking on a highlighted word or image on the screen.

**JavaScript**: an object-oriented computer programming language commonly used to create interactive effects within web browsers.

**JPEG**: JPEG (usually pronounced JAY-pehg) is any graphic image file produced by using a JPEG standard.

**Lossless Compression**: a class of data compression algorithms that allows the original data to be perfectly reconstructed from the compressed data.

**Lossy Compression**: a class of data encoding methods that uses inexact approximations (or partial data discarding) to represent the content. These techniques are used to reduce data size for storage, handling, and transmitting content.

**Metadata**: a set of data that describes and gives information about other data within the PDF.

**OCR**: Optical Character Recognition (OCR) is the mechanical or electronic conversion of images of typed or printed text into machine-encoded searchable text data.

**PDF**: Portable Document Format (PDF) is a file format that provides an electronic image of text and/or graphics that looks like a printed document and can be viewed, printed, and electronically transmitted.

**Perimeter**: the distance around the boundary of a flat (2-dimensional) object such as a square, triangle, or circle.

**PNG**: a raster graphics file format that supports lossless data compression.
Redaction: a form of editing in which confidential information such as texts or images are removed (redacted) to prepare a document for final publication.

S

Sane: Scanner Access Now Easy (SANE) is an application programming interface (API) that provides standardized access to any raster image scanner hardware (flatbed scanner, handheld scanner, video- and still-cameras, frame grabbers, etc.). The SANE API is public domain and its discussion and development is open to everybody.

T

TIFF: a common format for exchanging raster graphics (bitmap) images between application programs, including those used for scanner images. A TIFF file can be identified as a file with a ".
tiff" or ".
tif" file name suffix.

TWAIN: TWAIN is an applications programming interface (API) and communications protocol that regulates communication between software and digital imaging devices, such as image scanners and digital cameras. TWAIN is not a hardware-level protocol; it requires a driver called Data Source for each device.

W

WIA: Windows Image Acquisition (WIA; sometimes also called Windows Imaging Architecture) is a proprietary Microsoft driver model and application programming interface (API) for Microsoft Windows Me and later Windows operating systems that enables graphics software to communicate with imaging hardware such as scanners, digital cameras and Digital Video-equipment.

X

XFDF: an XML-based file format for representing form data and annotations that are contained in a PDF form. XFDF helps keep your data secure. Therefore when opening an XFDF file in Adobe Reader, you may need to trust the site transferring the data.

XML: Extensible Markup Language (XML) is a markup language that defines a set of rules for encoding documents in a format which is both human-readable and machine-readable.
Index

A
Annotations 76, 77, 79, 81, 83, 95, 97, 100, 102, 103, 105, 107, 109, 110, 111, 112, 113, 114, 115, 118, 119
Applegothic 54
Applemyungjo 54
Area 98
Arrow 107

B
Batang 54
Batang.ttc 54
Biaukai 54

C
Callout 22, 35, 62, 77, 81, 162
Certificates 60, 129
Chinese 54
CID 139
Circle 95
CJK 6, 54
Clipboard 115
Cloud 103
Color 73, 159
Comments 50, 113, 120
Copy 114
Crossout 22, 62, 85
Crt 128, 129
Current Zoom 22, 68, 160

D
Digital Signature 127, 128
Displays 51, 165
Document 133, 135, 137, 139
Document Properties 133

E
Emails 53
Enables/Disables 22
English 49
Esc 38, 70, 71, 77, 79, 81, 120, 161, 162
Event.target.buttonImportIcon 6

F
Fields 124, 125, 165
Filepath 53
Fonts 54, 139
Forms 123, 124, 125, 165

G
General 49, 133
German 49
Grayscale 44
Grids 58
Group 118
GTK 9

H
Highlight 98
Highlighter 35, 85, 162
Highlighting 85
History 31
Hyperlinks 75

I
In-App 60
Inserting 92
Invert 73, 159

J
Japanese 54

Qoppa Software's PDF Studio  - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
JavaScript 6, 56, 123
JRE 7
JVM 9

K
Keyboard 35, 162
Konqueror 6
Korean 54

L
Layers 73
Layout 69
LiGothicMed 54
LiHeiPro 54
Line 105
Linux 6, 7, 9, 22, 44, 49, 50, 51, 53, 54, 56, 57, 58, 59, 60, 128, 129, 165
Loupe 22, 68, 70, 160, 162

M
Mark 120
Markup 85, 87, 89, 90, 92, 93
Metadata 6, 133
Microsoft 53
Mincho 54
Mingliu.ttc 54
Mini 28
Mode 62, 72
Msgothic.ttc 54
Msmincho.ttc 54
Ms-pmincho 54

N
Navigation/View 35, 162

O
OpenJDK 7
OSX 38, 54, 62, 85, 87, 89, 90, 93
Outlook.exe 53

P
PackageMaker 9
Page 69, 70
Pan 71, 161
Panel 120
Panning/Moving 65, 167
Paste 114
PDF/A 133
Pencil 109
PgDn 35, 65, 162, 167
PGothic 54
PgUp 35, 65, 162, 167
PMincho 54
PMingLiu 54
Polygon 102
Polyline 22, 35, 95, 100, 162
Preferences 49, 50, 51, 53, 54, 56, 57, 58, 59, 60, 165
Printing 57
Properties 113, 119, 133

R
Rasterize 6
Recent 31
Reflow 79, 81
Requirements 7
Resizing 6, 111
Revert/Reload 35, 162
Rulers 58

S
Sans_serif 54
Security 135
Select/Edit 35, 162
Shapes 95
Sharepoint 6
Shortcuts 35, 162
Show/Hide 73
Signature 127, 128
SimSun 54
Simsun.ttc 54
Snapshot 39
Solaris 7, 9
Spanish 49
Sparc 7
Square 97
Squiggly 90
Status 120
STFangSong 54
Sticky 83
SWT 9
System 7

Update 60
User 49
Usr 54
UX 7, 9

View 65, 70, 73, 137

WebDAV 49
WIA 6, 22
Windows/UNIX 35, 65, 162, 167
WMF 6

XFA 123
XLarge 59
Xmp 6
XP 7

Yosemite 9

Zoom 71, 161

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,

Text Property 6
Thunderbird 6, 53
Thunderbird/Outlook 53
TLS 53
Tool/Action 35, 162
Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

T

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,

Text Property 6
Thunderbird 6, 53
Thunderbird/Outlook 53
TLS 53
Tool/Action 35, 162
Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

T

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,

Text Property 6
Thunderbird 6, 53
Thunderbird/Outlook 53
TLS 53
Tool/Action 35, 162
Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

T

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,

Text Property 6
Thunderbird 6, 53
Thunderbird/Outlook 53
TLS 53
Tool/Action 35, 162
Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

T

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,

Text Property 6
Thunderbird 6, 53
Thunderbird/Outlook 53
TLS 53
Tool/Action 35, 162
Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

T

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,

Text Property 6
Thunderbird 6, 53
Thunderbird/Outlook 53
TLS 53
Tool/Action 35, 162
Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

T

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,

Text Property 6
Thunderbird 6, 53
Thunderbird/Outlook 53
TLS 53
Tool/Action 35, 162
Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

T

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,

Text Property 6
Thunderbird 6, 53
Thunderbird/Outlook 53
TLS 53
Tool/Action 35, 162
Toolbars 6, 22, 59, 62, 72
Touch 62
TrueType 139
Typewriter 77

U

Ubuntu 54
Underline 89, 90
Undo 62
Ungroup 118
Ungrouped 118

T

Text 38, 41, 77, 79, 85, 87, 89, 90, 92, 93,