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PDF Studio - Version 9 

  
PDF Studio is a powerful, yet easy to use PDF creator, converter, and editor.   
 
You can work with existing PDF documents created by other sources or create your 
PDF documents from other formats, scan-to-PDF and OCR or create PDF forms.  
 
You can then markup text, add annotations, headers and footers, bookmarks, 
stamps with text and images, fill forms, edit document content, and perform other 
functions such as splitting and merging, setting passwords, and more... 
  
PDF Studio uses Qoppa Software's proprietary technology to view and modify PDF 
files. It is platform independent and can run on Windows, Mac OS X, and Linux. 
Simply download, install, and start working with PDF files immediately. 
  
  
Download User Guide as PDF 
   
 
PDF Studio 9 User Guide (.PDF) 
  
PDF Studio 8 User Guide (.PDF) 
 
  

Useful Links 
  
 
PDF Studio Home 
  
PDF Studio Knowledge Base 

http://www.qoppa.com/pdfstudio/demo/download/�
http://www.qoppa.com/files/pdfstudio/guide/pdfstudio_userguide.pdf�
http://www.qoppa.com/files/pdfstudio/guide/pdfstudio8_userguide.pdf�
http://www.qoppa.com/pdfstudio�
http://kbpdfstudio.qoppa.com/�
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Getting Started with PDF Studio 
To start using PDF studio, simply launch and open a PDF document using either 
the File > Open menu or the Open button on the toolbar. Once a document is 
loaded, you can print, save, or navigate through the document at any time using 
the document toolbar. 
  

 
Thumbnails and comments (bottom image) 

Bookmarks (top image) 
  
• The main menu 

o File – functions to work with PDF files, including opening, creating, 
saving, reverting, etc. 

contains the following entries: 

o Edit – Undo, search, tool selection, and Preferences. 
o View – Navigation panel selection, magnification options, and 

navigation. 
o Document – Manipulate pages, split, merge, rotate, add headers and 

footers. 
o Comments – Add new annotations and stamps, export, import, or delete 

comments. 
o Forms – Export and import form data, reset and flatten fields. 
o Images – Export pages as images and import images. 
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o Batch  – Print a batch, apply actions to a batch, set security to a 
batch, etc... 

o Security – View and set document security, digitally sign a PDF 
o Window – Cascade, tile, or minimize windows. 
o Help – Access to documentation, send an email to support, information 

about PDF Studio. 
• The annotations toolbar
• 

 is used to add new annotations. 

1. 

The left pane can show one of four different views. The views can be toggled 
by their respective buttons on the left side of the screen, or from the View 
menu. The following views are available: 

Thumbnails Pane – view miniature versions of all the pages in the 
documents. Click a thumbnail to go to that page.  Thumbnails can be 
dragged and dropped within a document to move pages, or across 
documents to copy pages into another document. You can also drag 
supported file types

2. 
 to the thumbnail pane to add them as PDF Pages.  

Bookmarks Pane – view bookmarks or the document's table of contents, if 
present. Bookmarks

3. 
 allow navigation through bookmarked regions.  

Signatures Pane – view digital signatures

4. 

 that have been applied to the 
document. 

1. 

Layers Pane – view layers contained in the document, if any. You can 
toggle layers by checking them on or off. 

The My Comments

2. 

 list in the right pane shows frequently used and saved 
comments. 
The Comments view in the bottom pane shows any comments / annotations in 
the document. Navigate to a specific comment by selecting it in the list. 

  

 
 

  
To unregister your copy of PDF Studio to move the license to another computer, go to Help > 
License Information and click the Unregister button. 
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User Preferences 
General 
Annotations 
Display 
Document Services 
Email 
JavaScript 
Print 
Scan 
Sign 
Text to PDF 
Toolbars 
Updates 

General 

Choose Edit > Preferences (PDF Studio 8 > Preferences on Mac) from the menu.  

 
• Language –  Select English, French, German, or Spanish. The default 

language will be determined from the language setting for the 
computer/operating system. Restart PDF Studio after changing this setting. 
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• Author

• Default Page – Sets the default page size and orientation 

 – This name will be associated with annotations added to the 
document. 

• Units

• Paste Images – Sets whether or not adjust to zoom for the pasted images. 

 – Define preferred measurement units (inches, centimeters, points, 
millimeters). Units will be used for the Crop dialog and in Document Properties 
when displaying the page size. 

• Snapshot

• Other 

 – When Save As is selected, the snapshot taken will save an image 
to the file system. The destination directory and format for the image will be 
determined from the extension selected in the textbox and the contents of the 
Folder text field. 

• Switch between the Java file dialog and System file dialog. This selection is 
available to Windows and Linux/Unix installations. 

• Create a temporary file when saving documents. 

Comments 
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To edit the default values for an annotation, click on the tool's name to open its 
properties dialog. 

 
  
If Show Measuring Dialog is selected, a dialog with measurement values will be 
displayed while measuring. 
If Snap to Content is selected, annotation vertices will snap to lines in documents. 

Display 

 
 
Set the layout and magnification for displaying documents and choose a custom 
Look and Feel for PDF Studio.  
Current Look and Feel options are displayed in our knowledge base.  

Document Services 

https://sites.google.com/a/qoppa.com/pdfstudio/general/look-feel-options�
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Set additional sources from which PDF Studio can open files.  

 

Email 

Enter your email account information to send PDFs from within PDF Studio.  

  
OS X only: 
  
Check to enable sending directly from Mail 
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JavaScript 

Enable the processing of JavaScript features in PDFs, and silence errors if desired. 

 

Print 

Override default print settings. 

 

Scan 

Set the default scanner and save location. 

 

Sign 
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Manage Trusted Certificates and Digital IDs.  

 

Text To PDF 

Set the default Text To PDF settings for the output PDF files when text files are 
converted.  

 

Toolbars 

Customize toolbar visibility and grouping.  
   
In the toolbar tree, check groups on or off to show or hide that toolbar group.  
Below, check groups on or off to automatically group those buttons into one.  
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Grouped: 

 

Not grouped:  

 

Updates 

Check for the updated version of PDF Studio and set the automatic check interval. 
 Options are Never, Monthly, Weekly, Daily, and On Every Start.  
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Keyboard Shortcuts  

  
General Shortcuts 

Action Windows/UNIX Mac 
Close Ctrl + W ⌘ + W 
Create blank PDF Ctrl + N ⌘ + N 
Exit Ctrl + Q ⌘ + Q 
Open Ctrl + O ⌘ + O 
Print Ctrl + P ⌘ + P 
Save Ctrl + S ⌘ + S 
Save as Ctrl + Shift + S ⌘ + Shift + S 
Undo Ctrl + Z ⌘ + Z 
Redo Ctrl + Y ⌘ + Shift + Y 

Show file path n/a ⌘ or Ctrl + click window 
title 

 

  
Document Shortcuts 

Action Windows/UNIX Mac 

Create bookmark Ctrl + B ⌘ + B 

Crop pages Ctrl + Shift + T ⌘ + Shift + T 

Document properties Ctrl + D ⌘ + D 

First Page Home Home 

Last Page End End 

Next view Alt + → Alt + → 

Previous view Alt + ← Alt + ← 

Next Page PgDn or Space PgDn or Space 

Previous Page PgUp or Shift + Space PgUp or Shift + 
Space 

Rectangular text 
selection Ctrl + drag cursor Cmd + drag cursor 

Rotate clockwise Ctrl + Shift + → ⌘ + Shift + → 
Rotate counter-
clockwise Ctrl + Shift + ← ⌘ + Shift + ← 

Rotate pages Ctrl + Shift + R ⌘ + Shift + R 
Text search Ctrl + F ⌘ + F 

Zoom to actual size Ctrl + 1 ⌘ + 1 
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Zoom to fit page Ctrl + 0 ⌘ + 0 

Zoom to fit width Ctrl + 2 ⌘ + 2 

Zoom in Ctrl + Plus or 
Ctrl + Mouse wheel up 

Cmd + Plus or 
Cmd + Mouse wheel 
up 

Zoom out 
Ctrl + Minus or  
Ctrl + Mouse wheel 
down 

Cmd + Minus or  
Cmd + Mouse wheel 
down 

 

  
Annotation Shortcuts 

Annotation Windows/UNIX Mac 
Area Ctrl + Alt + E ⌘ + Alt + E 
Area Highlighter Ctrl + Alt + I ⌘ + Alt + I 
Arrow Ctrl + Alt + A ⌘ + Alt + A 
Attach File as 
Comment Ctrl + Alt + F ⌘ + Alt + F 

Callout Ctrl + Alt + V ⌘ + Alt + V 
Circle Ctrl + Alt + C ⌘ + Alt + C 
Cloud Ctrl + Alt + D ⌘ + Alt + D 
Cross out Text Ctrl + Alt + O ⌘ + Alt + O 
Distance Ctrl + Alt + D ⌘ + Alt + D 
Text Box Ctrl + Alt + T ⌘ + Alt + T 
Highlight Text Ctrl + Alt + H ⌘ + Alt + H 
Line Ctrl + Alt + L ⌘ + Alt + L 
Pencil Ctrl + Alt + P ⌘ + Alt + P 
Perimeter Ctrl + Alt + R ⌘ + Alt + R 
Polygon Ctrl + Alt + G ⌘ + Alt + G 
Polyline Ctrl + Alt + Y ⌘ + Alt + Y 
Sound Ctrl + Alt + S ⌘ + Alt + S 
Square Ctrl + Alt + Q ⌘ + Alt + Q 
Sticky Note Ctrl + Alt + N ⌘ + Alt + N 
Underline Text Ctrl + Alt + U ⌘ + Alt + U 
Typewriter Ctrl + Alt + W ⌘ + Alt + W 
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Integration with Google Drive and SharePoint 
PDF Studio seamlessly integrates with Google Drive and SharePoint.. 
  
Login 
Logout 
File Management 
Open a file 
Save a file 
Delete Files 
Share * 
Search Files * 
Manage Collections * 
Download Documents * 
Upload Documents 
Drag and Drop * 
  
* = Google Drive only 

Login 

Sign in is required only once per PDF Studio session (a "session" begins when PDF 
Studio loads and ends when it closes), after which, the log in dialog will not appear 
for the rest of the session. 

Logout 

*Google Drive only 

  
Pressing the logout button in the upper right of the dialog will log out the current 
user. 

 

File Management 

Open the file manager dialog by selecting one of the following:  
  
File > File Manager - Google Drive 

 File Manager - SharePoint 

Open a File 

Open the file chooser dialog by selecting: File > Open From > [Google Drive | 
SharePoint] or by clicking the arrow on the open icon and selecting [Google Drive | 
SharePoint]. 
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The selected file will be downloaded and opened in PDF Studio. 
  

In Google Drive, documents, spreadsheets, presentations, and image files can be 
converted and opened as PDFs. 

Save a File 

Pressing the save button   will save over the source document. 
The save dialog may be used to save an open document to the repository. Open the 
save dialog with File > Save to > [Google Drive | SharePoint] or by clicking the 
arrow on the save icon and selecting [Google Drive | SharePoint]: 

    

Delete Files 

Documents and Collections may be deleted by right clicking on a selection and 
choosing Delete.  
  
Deleting a collection, whether the collection is selected from the tree or the table, 
will the delete collection's entire hierarchy (all its sub-collections will also be 
deleted). *Google Drive only 

 

Search Files 

*Google Drive only 

  
Files can be filtered by typing in the search text field in the upper left of the dialog. 
As text is typed, only files that start with the search text will be displayed. For 
example, when "test0" is entered, only files beginning with "test0" are displayed: 



Getting Started with PDF Studio 

15 

 

Manage Collections 

*Google Drive only 

  
A file may belong to multiple collections or none. Right click on a file and select 
Manage Collections.  This dialog displays all collections as a tree. Use this dialog to 
select the collections the file should belong to: 

 

 

Add Collections 
Right click on a node in the collection tree and select Create Collection and enter a 
name for the collection. 

Remove from Collections 
Right click on the document and select Remove From Collection. 

Share 

*Google Drive only 

  
Documents and collections can be shared with other Google Drive users. Right click 
on the item and select Share to display a list of users with access to the file. 
  
To grant access to another user, click the Add User button. Enter a valid email 
address, select the permissions to grant, and click Ok. 
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Permissions may be modified by selecting a new access level from the permissions 
drop down box. 

Download Documents 

*Google Drive only 

  
Documents and collections can be downloaded to the local file system. If a 
collection is selected, its entire contents (sub-collections and documents) will be 
downloaded. Right click on a selection of collection nodes or table rows and 
selecting Save Locally. 

 

Upload Documents 

Upload a List of Files 
Select a collection node from the tree to upload to. Either right click on the node 
and select Upload Files or press the Upload Files button in the upper right of the 
dialog. 
  
Click the Add Files button to add individual files to the List. Click the Add Folder 
button to select a folder and add its entire contents to the list (if Only add PDF Files 
is checked, only the PDF files in the selected folder will be added to the list). The 
trash and arrow keys remove and reorder items. Click OK to upload the list of files 
to the selected collection. 
  

Upload a Directory 
Alternatively, an entire directory structure may be uploaded. Select a collection 
node from the tree to upload to. Either right click on the node and select Upload 
Directory or press the Upload Directory button in the upper right of the dialog. 
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Select the directory to upload.  Choose which files to upload from the tree:  

 
  
Initially, all files and folders are selected to be uploaded. De-select an item to 
prevent it from being uploaded. Right click on a tree node and press Select Only 
PDF Files to de-select any non-PDF files. Press OK to start the upload. 

Drag and Drop 

*Google Drive only 

  
Drag and drop is supported for reorganization of collections, adding documents to a 
collection, and uploading. 

Reorganize Collections 
Reorganize the collection hierarchy by dragging and dropping a selection of tree 
nodes: 

  

Adding Documents to a Collection 
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Add documents to a collection by dragging a selection of file rows onto a tree node. 
All selected files are added to the target collection: 

 

 

Uploading 
  
Initiate file uploads by dragging files and folders from the local file system. 
 Dropping a selection of files/folders on a collection node will bring up the choose 
files tree. 
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Creating and Rearranging PDFs 

Create PDFs 
There are many ways to create a PDF file in PDF Studio. Under the File menu, if you 
choose Create PDF, you will find the following options:  

• From File – Opens a file dialog.  Supported non-PDF files be converted to 
PDF and then opened. 

• From Multiple Files – Opens the Create from Multiple Files dialog, which 
merges multiple documents in a single action. Supported non-PDF files be 
converted to PDF.  The configuration options include setting open 
passwords, and adding a bookmark for each merged document in the 
output document.  This can also be found at File > Combine Files. 

• From Scanner – Opens the Scan To PDF dialog. 
• From Blank Page – Creates a new PDF Document with no content. 

Merge and Split Documents 

PDF Documents can also be created by Merging and Splitting Existing documents in 
several ways. 

• Drag and Drop – Supported file types can be inserted as new pages into 
an existing open document by dragging the file to the Thumbnail Pane. 
 Pages can also be dragged and dropped across multiple open documents. 
NOTE:

• Insert/Extract Pages – Document > Insert Pages to 
 Dropping a file onto the main document pane will open the document in a new frame. 

Insert PDF Pages 
into an open document; Document > Extract Pages to Extract Pages from 
an open document into a new PDF document. 

• Create PDF from multiple files  – File > Create PDF > From Multiple 
Files merges multiple documents in a single action. All supported non-PDF 
files will be converted to PDF.   

• Advanced Split  – Document > Split Pages to create Custom Split 
configurations. 

• Batch Merge  – Batch > Merge a Batch to merge multiple files into one 
PDF with Batch Merge. 

Supported File Types 

PDF Studio supports converting certain non-PDF file types into PDF Documents. The 
current supported types are: 

• Image Files: GIF, PNG, TIFF, and JPEG 
• Word Files: .doc and .docx 
• Text Files: .txt (Text To PDF settings are in the Preferences Dialog) 
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Scan to PDF 
With PDF Studio, you can scan images into an existing or new PDF document using 
any TWAIN compliant scanner. 

1. Click on the scanner button  on the toolbar, or choose Document > 
Scan To PDF, or File > Create PDF > From Scanner from the menu. 

2. Choose the TWAIN source. TWAIN is the standard software interface to any 
scanner hardware. Most scanners come with TWAIN drivers that are 
installed automatically when you install the scanner in your computer. 
Please refer to your scanner documentation if there are no TWAIN sources 
available. After the scan button is pressed, available scanners will be shown 
in a dialog: 

 
3. Choose a scanner from the list and click on the OK button to proceed.  If 

there is an error with the selected scanner, the dialog will appear again with 
the previously tried scanner highlighted so you can choose a new scanner.   

• If the selected scanner had been a default option, you can use this 
dialog to change the default scanner. 

4. Check the box for OCR - Create Searchable PDF to add text to the 
document after scanning. 

5. When the OK button is pressed, your scanner's custom scanning application 
will open. This is a separate program that will allow you to preview the 
scan, choose a region to scan, adjust the scan resolution, and then accept 
the scan. 

6. Once the scan has been accepted and PDF Studio has received the data 
from the scanner software, PDF Studio will display a dialog box showing 
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some information about the scan and will prompt you for a number of 
choices to determine how to insert the new image: 

 
o Insert At – Where to insert the new image. Choose from End of Document, 

after the Current Page, Beginning of Document, in a New Document, or 
Interleave. 

 Interleave – When scanning multiple images, this option can be used 
to insert them at every other page.  This is especially useful for 
scanning two-sided documents.  

o Page Size – What size to use when creating a new page to hold the image. 
 Size to Image – The new page will be created the same size as the 

scanned image. 
 Same as Document – The new page will be created the same size as 

the current document. If the document is empty or if the Insert At 
choice is set to New Document

o Resolution – What resolution to use when saving the image into the PDF 
document. 

 the new page will be created at the 
same size as the scanned image. 

 PDF Resolution (72DPI) – The image will be resized to 72 DPI, the 
standard resolution in PDF documents. 

 Keep Original – The image will be inserted at the scanned resolution. 
Scanners can scan images at very high resolutions (600+ DPI). If 
images are kept at their original resolution, the resulting PDF 
documents can be extremely large. 
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o Compression – What compression to use when saving the image into the 
PDF document. 

 JPEG (recommended compression) 
 Deflate (similar to Zip) 

o Qual (for JPEG compression only) – If using JPEG, the compression quality 
can be adjusted from 1 to 100%. 

 1 =  high compression, very low quality 
 100 = low compression, very high quality 
 Generally, 80=high quality, 50=medium quality, 20=low quality 

OCR 

Select Document > Create Searchable PDF from the menu.    
Choose or download a language, then select the pages to be processed.  Any page 
that has existing PDF text objects on it will be skipped and noted in the progress 
dialog.  

 
   
If running OCR after scanning in a new document, each page will be processed to 
add text to it. This may take some time.  A dialog (above) will provide updates on 
what page is currently being processed. 
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Modify PDF Pages 
Choose among these options in the Document menu: 

• Append Document – Append another PDF document to the current one. 
• Insert Pages – Insert pages from another PDF document into the current 

one. 
• Extract Pages – Extract pages from the current document into a new 

document. 
• Replace Pages – Replace pages from the current document with pages from 

another document. 
• Delete Pages – Delete pages from the current document. 
• Rotate Pages – Rotate pages in the current document. 
• Reverse Pages – Reverse the page order in the current document. 
• Drag and Drop Pages - Drag pages within a document or across documents. 
• Cut, Copy, and Paste Pages - Cut/Copy and Paste pages within a document 

or across documents. 
• Add Headers and Footers such as Page numbers, Dates, Bates Numbers. 
• Merge Multiple Documents  
• Split a Document into Multiple Documents Based on Bookmarks, Page 

Count, Text  
  
You can also move pages of a PDF document by dragging and dropping their 
thumbnails. 

Append Document 

Select Document > Append Document from the menu and choose a document to 
insert at the end of the current document. 

Insert Pages 

Select Document > Insert Pages from the menu and choose a document to insert 
into the current document. You can also insert pages from another PDF document 
by opening it and dragging the thumbnails of the desired pages into the current 
document. 
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Extract Pages 

Select Document > Extract Pages from the menu to extract pages from the current 
document into a new one. 
  

 

Replace Pages 

Select Document > Replace Pages from the menu and choose a document to 
replace pages with. 

 

Delete Pages 

Select Document > Delete Pages from the menu to delete pages from the current 
document. 
  

 

Rotate Pages 

Select Document > Rotate Pages from the menu to rotate pages in the current 
document.  Save the document to save the rotation of the pages 
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Note:

Reverse Page Order 

 This will update the rotation property for the pages rotated in the document 
itself and the rotation will be saved when the document is saved. To rotate pages 
temporarily in the current view only, use the Rotate Clockwise and Rotate 
Counterclockwise buttons on the toolbar or in the View menu. 

Select Document > Reverse Pages from the menu to reverse the page order in the 
current document. 

Drag and Drop  

Move and reorder pages within a document: Select and drag thumbnail pages 
to the desired location within the Thumbnail Pane. 
  
Copy page across documents:  Select and drag thumbnail pages from the source 
document to the destination document's Thumbnail pane.  
  
Merge documents / insert documents: Documents of all supported file types 
can be inserted as new pages into a document by dragging files to the Thumbnail 
Pane directly.   

Cut, Copy, and Paste Pages 

Use the mouse to select thumbnail pages from the Thumbnail Pane and then: 
• Right click (Mac: Ctrl+Click) or use keyboard shortcuts to cut or copy the 

selected pages. 
• Right click (Mac: Ctrl+Click) or use keyboard shortcuts to paste the 

selected pages in the same document or into another document. 
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Split PDF Documents 
Split a PDF document / Create a new split configuration  
Split options 
Split a document using an existing split configuration 

Split a PDF document / Create a new split configuration  

1. Open the document that you would like to split. This is not a required step if 
you only wish to create a split configuration without applying it immediately. 

2. Select Document > Split Document from the menu.  In the combo box the 
name for the new split configuration shows as <New Item>. 

3. Fill in the desired options for the current split configuration. 
4. To split the current document

5. To save the current split configuration, click on the Save button and enter a 
name. 

, click on the Apply button at the bottom of 
the dialog. You do not need to save the split configuration before splitting a 
document. 

Split Options 
   

Options when splitting a PDF document into multiple documents: 
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The dialog has the following sections: 
• General

o Name – Name of the configuration. The name is used on the drop downs 
and in the Split PDF menu. 

 – Options associated with the current split configuration. 

o Show on Menu – Whether to show this split configuration on the Split 
PDF menu for fast access. 

• Split Method

o 

 – Use this section to tell PDF Studio how to split the document 
into multiple documents. The available options in this section are: 

Split into documents of

o 

 – Use this method to split the document into 
equal size documents of a given number of pages. Enter the page count 
in the text field. 
Split by page range

o 

 – Use this method to split the document into 
multiple documents based on page range. Enter the page range in the 
text field. Dash is used for a page range, comma to separate pages 
within the same document, semicolon to separate documents. So for 
instance, 1, 3-5; 7-10 will output two documents, the first document 
with pages 1, 3, 4, and 5, and the second document with pages 7, 8, 9, 
and 10. 
Split by blank page

o 

 – Use this method to split the document when a 
white page is encountered. The white page will be used as a separator 
between documents and will be discarded. 
Split by bookmarks – Use this method to split the document based on 
bookmarks at level 1. You can also choose to split up to a higher level, 
for instance up to level 3. In this case, the document will be split at 
bookmark level 1, level 2, and level 3. In this method, we assume that 
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the bookmarks contain Go To Page actions within the PDF document 
itself and that the bookmarks have been created in ascending page 
order. 

o Split by text

• 

 – Use this method to split the document when specific 
text in the document is encountered. When the text is encountered in a 
page, this page will become the first page of the next document. 

Save Files To

o 

 – This section is about the output PDF files (the PDF documents 
obtained by splitting the incoming document) 

File Name Pattern

 

: This section is to determine the pattern of the 
output files. 

Use Source filename

 

 – When this option is selected, the original 
filename for the current PDF document (the document that is 
being split) will be used to name the output files. 
New filename

 

 – When this option is selected, you will need to 
enter a new filename used for the output files. 
Append

• When the 

 – For each output PDF file, you can choose to append 
the page range or an incremental counter starting at any given 
number. PDF Studio will start with the original PDF file name 
(note that the original PDF file name can first be altered using the 
Change the PDF File Name section below). 

Page Range

• When 

 option is chosen, PDF Studio will append a string 
containing the page range (for instance, test_p4-p6.pdf). When Split by Page 
Range method was selected, the page range formula will be appended as a 
string (for instance, the page range formula 1,3,5-10 will create a new file 
with the name test_1_3_5-10.pdf). Note that an underscore character 
precedes the page range formula and commas are replaced with an 
underscore character. 

Incremental Counter

• 

 option is chosen, PDF Studio will append an 
incremental counter. The counter will be reset for each new incoming PDF file. 
Append Bookmark Name – This option is only available when the Split by 
Bookmarks method was selected. This will append the name of the starting 
bookmark to the output document names (for instance, if "Cover Page" is the 
first bookmark name, the first output document could be named test_p1-
p1_CoverPage.pdf). Only letters, numbers, hyphen and underscore characters 
are preserved in the bookmark name to guarantee that all operating systems 
will accept this file name. Commas are replaced by underscores. 
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o Destination Folder

 

 – This section determines the destination folder 
where the output PDF files will be saved. 

Use Source Folder

 

 – When this option is selected, the original 
folder for the current PDF document (the document that is being 
split) will be used to save the output files. 
Destination Folder

Split a PDF document using an existing split configuration  

 – When this option is selected, you will need 
to enter the folder of your choice where output files should be 
saved. You can browse to a folder by clicking on the Browse 
button. 

1. From the Split dialog. Open the document that you would like to split. Open 
the Split dialog from Document > Split Document. Choose the split 
configuration from the drop down list in the combo box, click on the Apply 
button at the bottom of the dialog.  

There are 2 ways to apply an existing split configuration: 

2. From the Split Document menu. Open the document that you would like to 
split. Under the Document > Split Document menu, there is a list of all the 
split configurations that you have previously created. Note that only the 
ones for which you chose the Show on Menu option will appear on this list. 
Click on the split configuration in the list you'd like to apply. 
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PDF Studio can adjust the crop box, bleed box, trim box, and art box on PDF 
documents. Documents may be cropped using the cropping dialog or the cropping 
tool. Units can be specified in inches, points, centimeters or millimeters. Cropping 
can be applied to a single page, a range of pages, or all pages. 

• Crop box – the region to which the 
contents of the page are to be or 
cropped when displayed or printed.  
• Bleed box – the bounds to which 

the contents of the page should be 
clipped when output in a 
production environment.  

• Trim box – the intended 
dimensions of the finished page 
after trimming.  

• Art box – the extent of the page’s 
meaningful content (including 
potential white space) as intended 
by the document creator. 

Choose Document > Crop Pages from the 
top toolbar to type in crop values.   

 
  

Or select the crop tool icon   from the toolbar and drag the mouse over the 
page to select the area to be cropped. 
  
When the mouse button is released, the page crop margins will appear and the crop 
dialog will open so that the crop values can be manually adjusted. 
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Headers, Footers, and Watermarks 
Create and apply a new header, footer, or watermark 
Options 
Apply an existing header, footer, or watermark 
Apply an existing header, footer, or watermark to a batch  
  
The collective of header, footer, and watermark will be referred to on this page as 
"mark". 

Creating and applying a new mark 

1. Open the document to which you would like to add a mark. This is not a 
required step if you only wish to create a mark without applying it 
immediately. However, it is useful to be able to preview the header and footer 
on the document. 

2. From the menu, go to Document > Header & Footer or Watermark > Add. In 
the combo box the name for the new mark shows as <New Item>. 

3. Fill in the desired options for the mark.  You can preview the mark on the 
document pages in the preview panes. 

4. To apply the mark

5. To save the mark, click on the Save button below the name combo box. You 
will be prompted to enter a name for your new mark. 

 to the document, click on the Apply button at the bottom 
of the dialog. You do not need to save a mark before applying it to a 
document. 

Options 

Marks have a set of attributes that determine the properties of the text to add to 
the document. Attributes of the text include the font, size and style, foreground and 
background color, and more. It is also possible to add the mark to only a subset of 
pages in the document. 
  
Header and footer dialog: 
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Watermark dialog: 
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• General – Options associated with the current mark configuration: specify a 
mark with a name, and show the mark on the menu for easy access. 

The options for a header and footer are as follows: 

• Margins 
o Units – Units to use when calculating the position of the mark. This can 

be inches, centimeters, or points. Points are calculated in the PDF 
standard, 72 points per inch. 

• Appearance – Format text, and add a background color 
• Pages – determines on which page(s) the mark will appear 
• Header and footer – Text content for the different mark areas in the document 

o Insert a date, page number, or Bates number, or use pre-defined 
keywords: 

o $page – The page number 
o $author – The username of the logged in account 
o $totalpages – The number of pages in the document 
o $filename – The file name that the document was opened from 



Creating and Rearranging PDFs 

35 

o $filepath – The full file path that the document was opened from 
o $date – The current date formatted as Nov 28, 2007 
o $shortdate – The current date formatted as 11/28/07 
o $time – The current time 
o $day – The day of the month 
o $month – The current month, using two digits 
o $year – The current year, using four digits 
o $shortyear – The current year, using two digits 
o $second – The current second 
o $minute – The current minute 
o $hour – The current hour, 1-12 
o $ampm – AM or PM 
o $longhour – The current hour, 0-23 

Apply an existing mark 

There are 2 ways to apply an existing mark: 
1. From the mark's dialog. Open the document to which you'd like to apply a 

mark. Open the mark dialog from Document > Header & Footer or 
Watermark. Choose the mark's name from the drop down list in the combo 
box and click the Apply button at the bottom of the dialog. You can preview 
the mark before you decide to apply it. 

2. From the mark menu. Open the document to which you'd like to apply a 
mark. Under the mark menu, there is a list of all the marks that you have 
previously created. Note that only the ones for which you chose the option 
Show On Menu will appear on this list. Click on a mark to apply it to the 
document.  

Removing a mark 

Select Document > Header & Footer or Watermark > Remove from the menu to 
delete any removable marks. 
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Undo 
  
In PDF Studio 8, it is possible to undo most actions. 
  
Undo or redo by selecting Edit > Undo or Edit > Redo, or by using the standard 
shortcut keys: 

Undo = CTRL + Z; Cmd + Z on Mac OSX 
Redo = CTRL + Y; Shift + Cmd + Z on Mac OSX 

  
  
The edit menu will describe the action that can be undone/redone: 

 
  
An up-to-date list of actions that can be undone/redone can be found in our 
knowledge base. 

http://kbpdfstudio.qoppa.com/general/undo�
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Comments and Annotations 
Comment or annotate a document with text, graphics, sound, and hyperlinks. 
  
Create an annotation 
Set tool properties 
Update an annotation 
Move or resize an annotation 
Delete an annotation 
Flatten annotation 
Copy and pasting annotations 
Align annotations 
Group annotations 
Paste a clipboard image 
Paste clipboard text 
Set a status or check mark 
Hyperlink 
Export annotations (Pro) 
Import annotations (Pro) 
Comments Panel 
  
PDF Studio supports the following annotations: 
  Text Annotations    Measurement Annotations  

  

Text Box Distance  

 

Callout  

 

Perimeter  

 

Typewriter  

 

Area  

 

Sticky Note     
        
  Graphics Annotations    Media  

 

Circle  

 

Sound  

 

Line  

 

Hyperlink  
 

Arrow  

 

Highlight  

 

Square  

 

Attach File 

 

Polygon      
 

Cloud      
 

Pencil      
 

Polyline      

Creating and Editing Annotations 

Create an Annotation 

There are two ways to create a new annotation: 
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1. From the annotations toolbar, simply click on an annotation tool, and draw the 
annotation by dragging the mouse on the page. 

 
2. From the menu, choose Comments, select a comment category menu, click on 

an annotation, and draw the annotation by dragging the mouse on the page. 

 

Set Tool Properties 

The tool's properties determine its default appearance and how the tool behaves 
after the annotation is created. The default properties can be accessed by right-
clicking the tool icon in the toolbar or by navigating to Edit > Preferences > 
Comments. 

 
  
When the tool is "sticky

  

", it tool remains selected after a new annotation is added 
to the document until it is turned off. 

The Always Show Dialog

Edit an Annotation 

 check box determines whether the annotation properties 
dialog will be displayed after each new annotation is added to the document. 

To quickly edit an annotation's properties, select the annotation and choose from 
the options in the quick properties toolbar.  You can select and edit multiple 
annotations at once by using the Edit Objects tool, as shown in the screen shot. 
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Edit an annotation's note by double-clicking it, or in the Note / Comment box of the 
properties dialog. 

  
  
For the full properties dialog, right click (Mac: Ctrl+Click) on the annotation and 
choose Properties in the mouse menu. The annotation's properties dialog will be 
displayed. Each type of annotation has its own list of options.  

  Border Width Border Color Fill Color Transp. % Note End Icons Text Format 

Text               

Text Box * * *   *   * 

Callout * * *   *   * 

Typewriter             * 

Sticky Note     * * *   * 

Graphics               

Circle * * * * *     

Line * *   * * *   

Arrow * *   * * *   

Square * * * * *     

Polygon * * * * *     

Cloud * * * * *     

Pencil * *   * *     
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Polyline * *   * *     

Measurement               

Distance * *   *   *   

Perimeter * *   *       

Area * *   *       

Multimedia               

Sound     *         

Hyperlink * *           

Area Highlight * * * * *     

Attach File               

Text Markup               

Highlight     * * *     

Cross Out     * * *     

Underline     * * *     

Squiggly Underline     * * *     

Insert     * * *     

Replace *   * * *     

  
  

Move or Resize an Annotation 

Click on the annotation and drag it to its new location on the page. 
  
In the same way, to resize

Delete an Annotation 

, simply drag the corner or side handles to change the 
bounds of the annotation. 

Click on the annotation with the hand tool, right-click on the annotation (CTRL + 
Click on Mac), choose "Delete" in the context menu. 

To delete a specific annotation: 

  

From the menu, choose Comments > Delete All Comments. 
To delete all annotations: 

  

From the menu, choose Comments > Delete Comments on Current Page. 
To delete all annotations on any given page: 

Flatten an Annotation 

Flattening annotations is the act of painting the annotations directly on the page to 
which they belong so they are not editable anymore. This will permanently write an 
annotation into the document. For instance, a custom signature stamp can be 
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flattened so the signature is added to the document itself and doesn't sit on a 
document as an annotation anymore.  
  

Right-click on the annotation (CTRL + Click on Mac), choose "Flatten" in the context 
menu. 

To flatten a specific annotation: 

  

From the menu, choose Comments > Flatten Page Comments. 
To flatten all annotations on any given page: 

  

From the menu, choose Comments > Flatten Comments on Current Page. 
To flatten all annotations: 

Copy and Paste Annotations 

All annotations can be copied using Ctrl+C (Mac: Cmd+C) and pasted using Ctrl+V 
(Mac: Cmd+V) or by right clicking and selecting copy or paste. The copy command 
will copy any selected annotation to the system clipboard. If an annotation is in the 
system clipboard when the paste command is pressed, a copy of that annotation 
will be placed in the center of the screen. On subsequent pastes at the same 
location, the annotation will be pasted at a slight offset. 
  
To paste an annotation onto a different page: 
1. Navigate to the page. 
2. Click on the page with the mouse to select the page. 
3. Paste the annotation using Ctrl+V (Mac: Cmd+V). 

 
  

Align Annotations 

Annotations can be aligned or evenly distributed.  Align the left, center, right, top, 
middle, or bottom of several annotations, or space them out vertically or 
horizontally. 
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Group Annotations 

A group of annotations is comprised of one parent annotation and one or more child 
annotations.  Any operation (delete, move, etc.) performed upon one annotation in 
a group will also be performed on the rest of group.  Also, all children will display 
their parent's comments. 
  
Create a group by selecting two or more annotations, right-clicking (Mac: 
Ctrl+click) on one of them, and choosing Group from the mouse context menu. 
 The annotation that was right-clicked will be the parent. 
  
Annotations may be ungrouped by right-clicking (Mac: Ctrl+click) on an annotation 
group and choosing Ungroup from the mouse context menu. 
  
Note that the following annotations cannot be included in a group: sound and text replace annotations.  

Paste a Clipboard Image as a Stamp 

When an image is on the system clipboard, it can be pasted onto a page by 
following the steps below: 
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1. Navigate to the page. 
2. Click on the page with the mouse to select the page.  
3. Paste the image using Ctrl+V (Mac: Cmd+V) onto the page. Doing so will 

paste the image as a Rubber Stamp annotation that can be moved around or 
resized.  

  
If Adjust To Zoom is selected in Preferences, the initial size of the pasted image will 
depend on the zoom level of the document.  Otherwise, the image will be pasted at 
its original size. 

Paste Clipboard Text as a Text Box 

When text is on the system clipboard, it can be pasted onto a page by following the 
steps below: 

1. Navigate to the page. 
2. Click on the page with the mouse to select the page.  
3. Paste the text using Ctrl+V (Mac: Cmd+V) onto the page. Doing so will paste 

the text as a Text Box annotation using default properties.  The annotation 
can be moved around and resized. 

Set a Status or Check mark 

Setting the status or marking an 
annotation can be useful for keeping 
track of which annotations you have 
already reviewed. To set a status or 
checkmark, right click (Mac: Ctrl-Click) 
on the annotation and select Mark with 
Checkmark

  

 or select a status from the 
Review submenu. 

The active annotation's checkmark can 
also be toggled in the comments pane 
with the Spacebar. 

 

The review history is saved each time the annotation status is modified and can be 
viewed in the Status History

Text Annotations 

 tab on the annotation property dialog. 

 

Text Box 
 

Callout  

 

Typewriter  

 

Sticky Note 
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Text Box, Callout 

Add text notes on the PDF.  Resize the shapes to reflow the text within the boxes. 
  
Text on the System Clipboard can be pasted into a PDF document as a Text Box. 

 

Typewriter 

Type directly on to the page to add text to the document. Useful for adding text to 
PDF documents that do not have interactive forms. 
  
Create line breaks manually - unlike the text box and callout, the typewriter is sized 
by the text and line breaks added to it. 

 

Sticky Note 

Add a note to the document that is hidden until clicked on or hovered over. 

 

Graphics Annotations 

 

Circle  

 

Line  

 

Arrow  

 

Square  

 

Polygon  

 

Cloud  

 

Pencil  

 

Polyline  

Circle, Square 
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Draw an ellipse or rectangle on the document. 
  
Hold Shift while drawing to create a perfect circle or square. 

 

Line, Arrow 

Draw a straight line or arrow.  
  
Hold Shift while drawing to make horizontal, vertical, or 45 degree angle lines. 
  
Ending options: 

 

Pencil 

Draw free hand shapes and text. 
  
Pencil annotations can consist of multiple marks or gestures.  The Delay property 
on the pencil tool specifies the amount of time to wait before completing the pencil 
annotation. 

Polygon, Cloud, Polyline 

Create shapes and outlines with an arbitrary number of sides. 
  
Click on the document to draw the vertices.   
When finished, double-click, press Enter on the keyboard, or right-click and select 
Complete from the menu. 
  
Hold Shift while drawing to make horizontal, vertical, or 45 degree angle lines. 
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Measurement  

 

Distance  

 

Perimeter  

 

Area  

  Calibration  

Distance, Perimeter, Area 

Set the scale and precision (and 
calibrate if needed) for the measurement 
prior to drawing the annotation.   
  
Hold Shift while drawing to make 
horizontal, vertical, or 45 degree angle 
lines. 
  
Clone an area's bounds as a perimeter 
annotation by right clicking the Area and 
selecting "Create Perimeter" or "Convert 
to Perimeter".  

 

Calibration 

Set the scale directly from measurement 
tools. 

1. Start a measurement annotation 
tool (Distance, Perimeter, or Area) 
and click the Calibrate button. 
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2. Click OK on the dialog and draw a 
line between two points on the 
document. 

3. Enter the measurement and the 
new scale will show up in the 
measurement dialog. 

Media, Miscellaneous 

 

Sound  

 

Hyperlink  
 

Highlight  

 

Attach File  

Sound Recording or Importing 

Add a sound annotation to a page and choose from the following options: 
• Record from a microphone:

• 

 Choose the microphone in the microphone combo 
box. Then click the arrow button to start recording from a microphone and the 
red circle button to stop the recording. 
Load an existing file:

 

 Click Load File and browse to an .au, .aiff, or .wav 
sound file. 

Hyperlink 

Add a hyperlink 

Area Highlight 

Add highlights to scanned documents without text objects.   
  
An area highlight annotation is simply a square annotation with a transparent 
background and no border (line width = 0). 
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Text Search and Markup Annotations 
 Search Text  

  Extract Text  

 

Select Text 

 

Highlight Text  

 

Cross Out Text  

 

Underline Text  

 

Squiggly Underline 
Text  

 

Insert Text  

 

Replace Text  

Search Text 

With PDF Studio, you can search the text of a PDF document. 
  
Click on the Text Search button  on 
the toolbar, press Ctrl-F (Cmd-F on Mac), 
or choose Edit > Text Search from the 
menu. 
  
Enter the text to search for in the text 
field, and press the Enter key or click on 
the New Search button. All occurrences 
of the string in the document will appear 
in the occurrences list. 
  
To navigate through the results
• Use the Up arrow key (previous) 

and Down arrow key (next). 

: 

• Click on the Previous Occurrence or 
Next Occurrence buttons next to the 
New Search button with the Left 
and Right arrow icons. 

• Use the F3 (next) and Shift F3 
(previous) keys. 

 

  
Searches can be customized with the following options: 

• Case-Sensitive: If checked, searching for the string "The" will not return the 
same results as searching for the string "the". 
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• Whole words only: If checked, searching for "the" will not return 
occurrences of "they". But when this option is left unchecked, all 
occurrences of "they" will appear in the occurrence list. 

• Include comments: If checked, the search will include annotation 
comments. 

Extract Text 

Select Document > Extract Text from the menu to extract text from the current 
document and choose the name of the text file where the text will be extracted to 

Select Text 

Click on the Select text icon in the menu, then drag the mouse to select the desired 
text. When right-clicking on the mouse (Mac: Ctrl+Click), a menu will appear giving 
you the choice to copy the text to the clipboard; highlight, underline, cross out, 
squiggly underline, or replace the selected text; or insert new text after the 
selection.  

 
  
For rectangular text selection, hold down Ctrl (Command for OSX) while 
dragging the mouse.  The cursor will change to indicate that a different selection 
mode is active. 

 
To exit the selection mode

Highlight | Cross out | Underline | Squiggly Underline 

, simply click on the mouse icon  or Escape on the 
keyboard.  
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Click on the annotation's icon on the toolbar, then drag the mouse to select the 
desired text.  

 

 
  
All text contained in the selected area will be impacted. 

Highlight 
  

 

Cross Out 
  

 

Underline 
  

 

Squiggly Underline 
  

 

Insert Text 

Click on the Insert Text icon   on the toolbar. The cursor will become a crosshair. 
Click the crosshair on the desired location for the insert text annotation. In the 
properties dialog, select the color of the annotation and add any comment in the 
content area then click on the Save button. 
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Replace Text 

Click on the Replace Text icon  on the annotation toolbar then drag the mouse to 
select the desired text. In the properties dialog, select the color of the strikethrough 
and add any comment in the content area then click on the Save button. 
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Rubber Stamps 
Apply a stamp 
Manage stamps 
Create an image stamp 
Create a text stamp 
Create a custom stamp 
Paste a clipboard image as a stamp 

Apply a rubber stamp 

1. Select Comments > Add Stamp from the menu, then click the document where 
you would like to apply the stamp. 

There are three ways to apply a stamp: 

2. From the annotations toolbar, click on the down arrow on the Stamps button, 
then click the document where you would like to apply the stamp. 

3. From the annotations toolbar, click on the Stamps button, and then click the 
document where you would like to apply the stamp.   
 
This method will change the pointer to the most recently used stamp, or the 
default stamp if one has been selected. Hovering the mouse over the Stamps 
button will display a tooltip with the name of the stamp currently saved. If no 
stamp has been used, and no stamp is set as a default stamp, the tooltip will 
say "RubberStamp," and clicking on the button will display the drop down 
menu of stamps. A stamp can be set to default by editing the stamp from the 
Manage Stamps dialog, and selecting the 'Save as default' check box on the 
edit stamp dialog.   

Manage stamps 

Select Comments > Add Stamp > Manage Stamps from the menu. The dialog 
shows a tree of existing stamps and a stamp toolbar to work with the tree. The 
stamp toolbar has buttons to create, delete, and edit stamps and folders. 
  
The tree will initially have a folder named Standard which contains the following 
stamps: As Is, Approved, Confidential, Departmental, Draft, Experimental, Expired, 
Final, For Comment, For Public Release, Not Approved, Not for Public Release, Sold, 
and Top Secret. 
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The stamp tree can be modified using the buttons in the stamp toolbar: 

•  Add a new stamp to the tree. 
•  Add a new folder to the tree. 
•  Bring up the edit dialog for the currently selected stamp. 
•  Delete the currently selected node. 

Create an image stamp 

Image stamps can be created from any from any image (jpg or gif format) available 
image, e.g., an existing image of a signature. 

1. Select Comments > Add Stamp > Create Image Stamp from the menu. 
2. Enter the options for the image stamp. 
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• Category – Category to add this stamp to. 
The options for an image stamp are as follows: 

• Name – Name of the stamp. The name is used in the Stamps menu. 
• Set as Default Stamp – Check this to set this stamp as the default stamp 
• File – The full path to the image file used in the stamp. 
• Scale – Change the size of the original image to the size you want your 

stamp to be 
• Transparency – Transparency of the stamp 
• Rotation - The angle the image should be rotated 

Create a text stamp 

Text stamps can be used to apply custom text or keywords to a document. 
1. Select Comments > Add Stamp > Create Text Stamp from the menu. 
2. Enter the options for the new stamp 
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• Category – Category to add this stamp to. 
The options for a text stamp are as follows: 

• Name – Name of the stamp. The name is used in the Stamps menu. 
• Set as Default Stamp – Check this to set this stamp as the default stamp 
• Text – Text to be displayed on the stamp. 
• Predefined keywords: 

o $page – The page number 
o $author – The username of the logged in account 
o $totalpages – The number of pages in the document 
o $filename – The file name that the document was opened from 
o $filepath – The full file page that the document was opened from 
o $date – The current date formatted as Nov. 28, 2007 
o $shortdate – The current date formatted as 11/28/07 
o $time – The current time 
o $day – The day of the month 
o $month – The current month, using two digits 
o $year – The current year, using four digits 
o $shortyear – The current year, using two digits 
o $second – The current second 
o $minute – The current minute 
o $hour – The current hour, 1-12 
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o $ampm – AM or PM 
o $longhour  -The current hour, 0-23 

• Color – Color of the stamp. 
• Transparency – Transparency of the stamp 
• Scale – Change the original image to the size you want your stamp to be 
• Rotation - The angle the text should be rotated 

Create a custom stamp 

Custom stamps can apply a combination of images, shapes, and custom text or 
keywords to a document. 

1. Select Comments > Add Stamp > Create Custom Stamp from the menu. 
2. Enter the options for the new stamp 

 
  

• Category – Category to add this stamp to. 
The options for a custom stamp are as follows: 

• Name – Name of the stamp. The name is used in the Stamps menu. 
• Units/Width/Height – Enter the size for the custom stamp. 
• Fill Color - Choose a color for your custom stamp background. 
• Transparency - Enter a transparency value for the stamp's fill color.  
• Set as Default Stamp – Check this to set this stamp as the default stamp 
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File Attachments 
Attach a file 
Delete an attached file 
Open an attached file 
Save an attached file on your computer 

Attach a file 

Click on the small down-arrow on the Media toolbar. Choose to attach the file as an 
embedded file or as a comment. If the file is attached as an comment, the cursor 
will become a cross cursor and you can choose a location on the page where the file 
should be attached. 
  
You can also drag and drop files onto the attachments tab to attach them as an 
embedded file. 

 

Delete an attached file 

• If the file is attached as a comment, select the file attachment comment on 
the page and click delete. You can also right-click (Mac: Ctrl+Click) on the file 
attachment comment and choose Delete.  You can also delete the file from the 
attachments tab. 

• If the file is attached as an embedded file, go to the attachments tab where 
the list of attached files is displayed, right-click (Mac: Ctrl+Click) on the 
attached file and choose the option Delete. 

 

Open an attached file 
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• If the file is attached as a comment, double-click on the file attachment 
comment on the page. You can also right-click (Mac: Ctrl+Click) on the file 
attachment comment and choose Open File.  You can also open the file from 
the attachments tab. 

• If the file is attached as an embedded file, go to the attachments tab where 
the list of attached files is displayed, and double-click on the attached file. You 
can also right-click (Mac: Ctrl+Click) on the attached file and choose Open 
File. 

  
Note that PDF Studio simply sends the file to your operating system for opening. If your operating system doesn't 
recognize the type of file or doesn't have the appropriate application to open the file, nothing will happen. 

Save the attached file to your computer 

• If the file is attached as a comment, right-click (Mac: Ctrl+Click) on the file 
attachment comment on the page or in the attachments tab and choose Save 
File. 

• If the file is attached as an embedded file, go to the attachments tab where 
the list of attached files is displayed, right-click (Mac: Ctrl+Click) on the 
attached file and choose Save File. 
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Links 
Links may be automatically generated and removed. 
  
Create a link 
Auto create links 
Auto remove links 

Create a link 

Add a hyperlink to a page by following the standard instructions to create an 
annotation. You can also select the desired text area and right-click on the selected 
text (CTRL + Click on Mac), choose "Create Link" in the context menu. After the 
link annotation is added, the Link Properties dialog is displayed. 

 
  

• Border Width 
Link Properties: 

• Border Color 
• Action 

o Open a web link. Some examples of valid links: 
 http://www.qoppa.com 
 ftp://ftp.site.com 
 file:c:\qoppa\temp.txt 
 mailto:johndoe@gmail.com 

• Go to a page in this document. 
• Go to a page in another document. 
• Custom link to add multiple actions from a list of available actions: 
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Auto create links 

Select Comments > Multimedia > Auto Create Links.  Click Find to search the 
document for text that appears to be either a web link or an email link, depending 
on which "search for" options are selected.  The link to be created is displayed in 
the "Link" column of the table.  This value may be edited.  When the "Make" button 
is pressed, the selected links are created. 

 

Auto remove links 

To automatically remove all links from a document, select Comments > Multimedia 
> Remove All Links.  Once the removal is confirmed, all links will be deleted. 
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Import Annotations 
Import data from a file into the current form fields. The file can be in FDF or 

XFDF format. Comments from Text Annotations, Graphics Annotations, and Sound 
Annotations will be imported. Hyperlinks are not considered comments in PDF 
format and thus are not imported. 

1. From the menu, choose Comments > Import 
2. Select whether to import in FDF or XFDF format 
3. Select the file to import from. 

Export Annotations  

Export comments from the current document into a file in FDF or XFDF format. 
Comments from Text Annotations, Graphics Annotations, and Sound Annotations 
will be exported. Hyperlinks are not considered comments in PDF format and thus 
are not exported. 

1. From the menu, choose Comments > Export 
2. Select whether to export in FDF or XFDF format 
3. Select the file to export to. 

Comments Panel 

View the comments panel by selecting View > Comments or by clicking the 
Comments button in the bottom left corner of PDF Studio. From this panel, you can 
view, search, and modify all the comments in the document. 
  
Highlight an annotation and press space bar to toggle the checkbox. Press Enter to 
open the Note popup. 
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My Comments 
PDF Studio stores frequently used comments and annotations. To show the My 
Comments list, select View > My Comments from the menu

  

. To add a saved 
annotation to a document, click the annotation in Saved or Recent Comments, and 
then click the location on the document to place the annotation. 
 

Saved and Recent comments can be reordered, deleted, or 
resized. 
  

• To reorder, select one or more comments and 
drag to the desired location. 

• To delete, select one or more comments and press 
Delete, or right-click and select Delete. 

• To resize, select the arrow next to My Comments 
and choose Small, Medium (default), or Large. 

  
Saved Comments 
Recent Comments 

Saved Comments 

Saved comments and annotations can be found in the Saved Comments section of 
My Comments. To save an annotation, right-click (Mac: Ctrl+click) on it to show the 
context menu and select Save Comment

Recent Comments 

 from the menu. 

Recently used annotations are listed in the Recent Comments section of My 
Comments. Annotations that are added to a document or modified on a document 
will automatically be added to this list. This list keeps the 30 most recently used 
annotations. To permanently keep an item from the Recent Comments list, right-
click (Mac: Ctrl+click) the annotation in the Recent Comments list and select Save 
Comment from the context menu. 
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Editing and Managing PDFs 

Content Editing 
  
Content editing   is a powerful tool to change the characteristics of text or objects 
in a PDF document.  You can also redact or delete text and images in your PDFs. 
 For redaction annotations, see Redaction. 

Activate the tool by clicking on the Edit Content button , then select the 
object(s) that you want to modify. 

Edit Text 

Right click on text to edit its properties or remove it. 

 

Text Properties 
From the Properties window, you can edit the text's font, color, content, and 
spacing. 

 
  
Selecting multiple pieces of text will let you update the properties for all pieces at 
once, but you will not be able to modify the text as a group. 
If you have multiple object types selected, the type that you right click on will drive 
what options you have available to you.  For example, right clicking on the text 
object will give you the text menu, right clicking on the path object will give you the 
path menu. 
  
The options for text properties are as follows: 

• Font – choose a new font for the selected text from the list 
• Text Color – change the color of the text 
• Text Size – edit the font size 
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• Outline Color – add or adjust the outline of the text 
• Outline Width – increase or decrease the width of the outline 
• Character Spacing – increase the space between each letter 
• Word Spacing – increase the space between each word 
• Horizontal Scaling – increase or decrease the spacing between each letter 
• Baseline Offset – move line of text above or below the surrounding text; 

create super- or sub-scripts 
• Text – change the wording of the text 

Removing Text 
There are two options for removing text: delete/cut and redact.  
Delete/cut will remove the text from the document and add it you your clipboard; 
pasting (Ctrl-V) will add the text back to its original position. Redact will replace it 
with a black bar. 

Original 

 

After simple redaction 

 

Edit Images 

Right click on an image to view its properties, save it, or remove it. 
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Image properties will 
report the following 
items: 

• Color space 
• Compression type 
• Dimensions 
• Size 

 

Saving Images 
Selecting Save As will allow you to choose a location to save the image to. 

Removing Images 
As with text, you have two options for removing images: delete/cut and redact.   
Delete/cut will remove the image from the document and add it you your clipboard; 
pasting (Ctrl-V) will add the image back to its original position. Redact will replace it 
with a black rectangle. 

Edit Paths 

Right click on a 
path object to edit 
its colors or to 
remove it.   
  
Delete/cut will 
remove the object 
from the document 
and add it you your 
clipboard; pasting 
(Ctrl-V) will add 
the object back to 
its original position.  
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Redaction  
PDF Studio Pro can easily and permanently remove sensitive images, text, and 

drawings from confidential PDFs. 
  
Redaction occurs in two parts.   
  
The first part is adding redaction annotations to the document.  This offers a 
preview of what the document will look like after redaction, and also allows time for 
adjusting redaction colors. 
  
The second part is applying the redactions.  This "burns in" the annotations and 
removes any text, image, or drawing from the document that is within the 
annotation's area. 

Redaction Annotations 

Activate the tool by clicking on the Redaction icon   and then drag a rectangle or 
click objects to add a redaction annotation. 
  
When the mouse pointer is a cursor, you can select text to be redacted.  When the 
pointer is a plus sign, you can drag a rectangle to encompass sections of images, 
drawings, and text in the area.  
Cursor selection Rectangle selection 
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Applying Redactions 

Once all the redaction annotations are correctly placed, right click on one to apply 
the redaction. 
"Apply Redaction" applies the one that was clicked on; "Apply All Redactions" 
applies every redaction annotation in the document.  

Redaction Properties 

The annotation and redaction colors can be adjusted.  For an individual redaction, 
select Properties in the right-click menu prior to burning in.  The color of all future 
redactions can be changed by right clicking the Redaction button in the tool bar.  
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Batch Processing 
Batch processing  is a simple, fast way to modify multiple documents. A batch 
process is configured by choosing the documents to be modified, setting any 
necessary passwords, and configuring the job specific options: 
  
Apply Headers and Footers to a Batch 
Apply Watermarks to a Batch 
Convert a Batch 
Crop a Batch 
Extract Images from a Batch 
Extract Text from a Batch 
Merge a Batch 
Preflight a Batch 
Print a Batch 
Set Initial View for a Batch 
Set Security on a Batch 
Split a Batch 
  
Each Batch dialog has the same parts: 
  
Batch-specific options (if applicable), file list, save options, and passwords 

 

Choose Batch Files 
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Files may be added, removed, and re-ordered using the file chooser table: 

 
  

 

Produces a file chooser to add individual files to the list. 

 

Produces a file chooser that adds the contents of a directory 
to the list. 

 

Removes the selected file(s) from the list. 
 

Moves the selected file(s) up the list. 
 

Moves the selected file(s) down the list. 

 

When checked, all files from the default batch directory will 
be added to the file list each time a batch dialog is opened. 

Set Open Passwords, Configure Output 

Some files may require a password to be opened. Enter up to four passwords for 
the batch process to use to attempt to open any password protected files. 

 
  
In the "Save to Files" section, select either "Overwrite Source Files" or "Destination 
Folder." If the "Overwrite Source Files" is selected, output files will be saved over 
the source files. If "Destination Folder" is selected, output files will be saved to the 
directory listed. If files are saved to a new folder, checking "Overwrite Files" will 
overwrite any files in that folder with the same name. If this option is not checked, 
a number will be appended to the output file name, to avoid duplicate file names. 

Apply Headers and Footers to a Batch 
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Add a header or footer to a batch of documents. The processed documents are 
either saved to a new folder or saved over the previous files. 

 

Apply Watermark to a Batch 

Add a watermark to a batch of documents. The processed documents are either 
saved to a new folder or saved over the previous files. 

 

Convert a Batch 

Convert all supported non-PDF files into PDF. 

Crop a Batch 

Adjust the crop margins of a batch of documents. The processed documents are 
either saved to a new folder or saved over the previous files. 

 

Extract Images for Batch 

Extract a batch of documents as images. Each page of each document will be 
saved as an image file. 
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• Image Format – Choose from JPEG, PNG, TIFF, GIF. 
• DPI Resolution – Set the resolution used to render the page. 
• JPEG quality – The quality of JPEG compression, ranges from 0 to 10. 

Generally 8 is high quality, 5 is medium quality, and 2 is low quality. 

Extract Text from a Batch 

Extract text from multiple PDF documents. Each document will output a text file 
with the text contents of that document. 

Merge a Batch 

Merge multiple documents. It will convert all supported non-PDF files into PDF. 

 

Preflight a Batch 

Preflight a batch of documents. After the process completes, the results of the 
preflight check are displayed in a dialog. 

 
  
Select a preflight compliance standard: 

 PDF/X-1A:2001 
 PDF/X-1A:2003 
 PDF/X-3:2002 
 PDF/X-2:2003 

  
In addition to displaying the preflight results dialog, results can be saved in a 
variety of configurable ways. If preflighting encounters any errors, these errors 
can be added to the document as annotations and/or a report detailing the errors 
can be created. The report is either appended to the document or saved as a new 
document. The modified document and/or the new report document are saved to 
the destination folder. 

Print a Batch 

Print multiple PDF documents. 

Set Initial View for a Batch 

Modify the initial display properties of multiple PDF documents. 
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• Navigation Tab – Set which navigation tab if any is automatically opened 

when the document is opened. 
• Page Layout – Set whether there will be a single page or two facing pages 

as the layout, and whether or not the layout will be continuous. 
• Magnification – Set the initial magnification level for the document. 
• Open To Page – Set the page the document is opened to. 

Set Security on a Batch 

Modify the security settings (using the same passwords and permissions) of 
multiple PDF documents. 

 
o Passwords

 Password to Open Document – also known as the user password, it is 
the password that will be required when the documents are opened.  

 – set passwords to protect the documents: 

 Password to Change Permissions – also known as the permissions 
password or owner password, it is the password that will be required 
when trying to change permissions and passwords on the documents.  

o Permissions
 

 – set specific permissions for the documents: 
Allow Printing High Definition

 

 – automatically grants the "Allow 
Printing" permission. 

 

Allow Printing 
Allow Text & Graphics Extraction

 

 – automatically grants the "Allow 
Extraction for Accessibility" permission. 
Allow Extraction for Accessibility – in support of accessibility to 
disabled or other purposes. 
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 Allow Change Document

 

 – automatically grants Allow Document 
Assembly, Allow Annotations & Comments, and Allow Form Filling & 
Signing 
Allow Document Assembly

 

 – inserting, rotating, or deleting pages; 
creating bookmarks or thumbnail images. 
Allow Annotations & Comments

 If Allow Change Document permission is also granted, creating or 
modifying interactive form fields (including signature fields) is 
allowed. 

 – automatically grants Allow Form 
Filling & Signing. 

 

Split a Batch 

Allow Form Filling & Signing 

Split multiple PDF documents. 

 
  

Select a split configuration from the "split document" drop down box. Or add a new 
split configuration with the "new" button. 
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Bookmarks & Outlines 
Typically a bookmark will only have one action associated with it and will be a Go 
To Page action. By default, created bookmarks will be Go To Page actions for the 
current page view (the current page number, magnification, and scrollbar values). 
Clicking on a bookmark will move to the bookmarked page and the scrollbars and 
scale are also set as they were when the bookmark was created. 
  
However, in the PDF format definition, bookmarks can have many different actions 
associated with them: go to a page in another document, show or hide a form field, 
open a file, or open a web link. If a bookmark has multiple actions associated with 
it, actions will be executed in the order they were added to the bookmark. 
  
Add a bookmark 
Remove a bookmark 
Move bookmarks 
Bookmark from selected text 
Rename a bookmark 
Set destination 
Edit properties of a bookmark 
Automatically create bookmarks 

Add a Bookmark 

Bookmarks may be added as parents or as children to existing bookmarks. In both 
cases, the new bookmark is added as a Go To Page action for the current page 
view. The actions for the bookmark can be modified after creation: Editing actions 
of a bookmark. 
  
To add a bookmark as a root,

 

 choose Document > Create Bookmark, use the 
keyboard shortcut Ctrl+B), or click the new bookmark button at the top of the 
bookmark panel. If the bookmark panel is not visible (this happens when a 
document doesn't have any bookmarks defined), click on View > Bookmarks to 
display the bookmarks pane. If any text is selected on the document, it will be used 
as the name of the bookmark. If not, the bookmark name will be based on the page 
number. 

  
To add a bookmark as a child, right-click on a bookmark and select add child: 
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Remove a Bookmark 

Either select the bookmark and press delete on your keyboard or right-click (Mac: 
Ctrl+ Click) on the bookmark in the bookmark tree and choose the remove option 
in the mouse menu. 

 

Move Bookmarks 

Drag and Drop
This bookmark will become  

 can be used 
to move and reorganize 
bookmarks. When a bookmark 
is dragged to a target, a 
horizontal black line appears 
on the screen under the target 
bookmark. The length of the 
black line indicates whether 
the dragged bookmark will be 
inserted underneath the target 
bookmark, or added as a child 
to the target bookmark. 

a child of Page 20. 

 

This bookmark will become  
a child of Page 18. 

 

  
Cut and Paste

Bookmark from Selected Text 

 can also be used to reorganize bookmarks. You can cut a bookmark 
from the tree by right-clicking (Mac: Ctrl+Click) on it and selecting cut or by using 
the keyboard shortcut, Ctrl+X. Then paste the bookmark onto its new parent by 
right-clicking on an existent bookmark and selecting Paste or by using the keyboard 
shortcut, Ctrl+V. 
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If a bookmark is created while some text is selected in a document, the bookmark 
will be created for the current page view and the selected text will be used as its 
name. 

 

Rename a Bookmark 

Double-click on the bookmark in the bookmark tree or right-click (Mac: Ctrl+Click) 
and select Rename. The bookmark label will become editable. You can enter the 
new name for the bookmark. 

Set Destination 

Right-click (Mac: Ctrl+Click) on a bookmark in 
the tree and select Set Destination. This will 
remove any actions currently associated with 
the bookmark and replace them with a Go To 
Page action for the current page and view. 

 

Edit Properties of a Bookmark 

To edit actions of a bookmark, Right-click (Mac: Ctrl+Click) on the bookmark in 
the bookmark tree. Choose the Properties option in the bookmark menu. Select the 
Action Tab in the dialog.  The Bookmark Properties dialog will be displayed: 
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Selecting Add or Edit will show the action dialog: 

 
  
To edit appearance of a bookmark

 

, right-click (Mac: Ctrl+Click) on the 
bookmark in the bookmark tree. Choose the Properties option in the bookmark 
menu. Select the Appearance Tab in the dialog. The Bookmark Properties dialog will 
be displayed: 

  
This can be used to give the bookmark color and text style. 

Automatically Create Bookmarks 

Select Document > Auto Create Bookmarks. This will display the Auto Create 
Bookmarks dialog. 
  
Select the range of pages to automatically create bookmarks on and click the start 
button. This will add Go To Page action bookmarks for each page in the given 
range. 
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Document Security 
PDF Studio can set or change passwords and permissions on PDF documents. Two 
passwords may be set for a document: an open password and a permissions 
password. If set, the open password must be entered to open the document. The 
permissions password prevents anyone without the password from modifying the 
document's permissions. The document's permissions can be configured to restrict 
the ways a document may be modified and accessed. 
  
Secured documents will have (SECURED) after the file name in the title bar. 

 
  
View Security Settings – View passwords and permissions for the current PDF 
document 
Change Security Settings – Update passwords and permissions for the current PDF 
Set Security on a Batch – Apply the same security settings to multiple files in a 
single action 

View Current Security Settings 

Select Document > Security from the menu.  

 
• Passwords 

o Password to Open Document – This is also known as the user 
password. It is the password that is required to open the document. 
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o Password to Change Permissions – This is also known as the 
permissions password or owner password. It is the password that is 
required when trying to change permissions and passwords on the 
document. 

• Permissions – Specific permissions for the document: 
o Printing High Definition

o Printing – Permission to print the document. 

 – Permission to print the document at high 
resolution. When this permission is granted, the following permission 
Printing is automatically granted. 

o Text & Graphics Extraction

o 

 – Permission to copy or extract text and 
graphics from this document. When this permission is granted, the 
following permission Extraction for Accessibility is automatically granted. 
Extraction for Accessibility

o 

 – Permission to extract text or graphics 
from this document in support of accessibility to the disabled or other 
purposes. 
Change document

 When this permission is granted, the following 3 permissions 
(Document Assembly, Comments, and Form Filling) are also 
automatically granted. 

 – Permission to make changes to this document, 
for instance by creating form fields. 

 When this permission is not granted, the following 3 permissions 
(Document Assembly, Comments, and Form Filling) can be 
granted independently. 

o Document Assembly

o 

 – Permission to assemble the document: insert, 
rotate, or delete pages and create bookmarks or thumbnail images. 
Annotations & Comments

 If granted, Form Filling and Signing, is also automatically 
granted. 

 – Permission to Add or Modify text 
annotations. 

 If not granted, Form Filling and Signing can be granted 
independently. 

 If granted and the Change Document permission is also granted, 
creating or modifying interactive form fields (including signature 
fields) is allowed. 

o Form Filling & Signing – Fill in existing interactive form fields 
including signature fields. 
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Change Current Security Settings 

1. Select Document > Security from the menu. 
2. Click on the Edit button 
3. Choose the desired options in the dialog (see options below) 
4. Save the document to save the new security settings 

 

Set Security on a Batch 

To set security on a PDF document that is not opened in PDF Studio or to set 
security on multiple PDF documents in a single action, use the Set Security to a 
Batch function. See our documentation of Setting Security on a Batch in the Batch 
Process documentation page. 
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Digital Signatures 
Digital Signatures  are a way of authenticating the contents of a document. A 
document with a valid signature is guaranteed not to have been changed since 
being signed. A valid signature has a digital ID issued by a trusted certificate 
authority. In order to sign documents, a digital ID may be imported or PDF Studio 
can create a self-signed digital ID. 
  
Create a Signature Field  
Modify a Signature Field  
Apply a Signature  
Validate Digital Signatures 
Manage Trusted Certificates  
Manage Digital IDs  

Create a Digital Signature Field 

PDF Studio can create new, unsigned digital signature fields in a document. To do 
so, select Add Signature Field from the Security menu. 

 
  
When the tool is started, the cursor will become a crosshair to mark the location for 
the new field on the document.  Drag a rectangle to the desired signature field size: 

 
  
After the field is created, it can be clicked on to apply a digital signature. 

Modify a Digital Signature Field 

To modify a digital signature field, right-click on the signature field (Mac: Ctrl-
Click). A mouse context menu will appear. 
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If the field is signed, the only enabled menu options are Properties and Clear 
Signature. The Properties option will display additional details about the signature: 

 
  
To add an ID or certificate to your trusted list, click the Details button.  Select a 
certificate on the left and click the Trust Certificate button. 

 
  
  
The Clear Signature option will remove the signature from the signature field. In 
the context menu for an unsigned field, the other menu items will be enabled. 
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The Edit option will allow the empty field to be modified (moved or resized). The 
Delete option will remove the field. The Apply Signature option will apply a digital 
signature. 

Apply a Digital Signature 

Digital signatures may be applied to documents using digital IDs contained within 
PKCS#12 files. To apply a signature, click on a signature field or select Sign 
Document from the Security menu. If digital IDs are available in your OS store or in 
PDF Studio, a list of existing IDs will be shown.  

Create or import a digital ID 

If there are no digital IDs available, a new ID can be created or an existing ID 
imported. 

 

Import digital ID from file 

To import digital IDs in .pfx or .p12 format, browse for the digital ID file and enter 
the password to add this digital ID to PDF Studio. You will be required to enter the 
password whenever you use the digital ID. 
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Digital ID files may be protected with a complex password that is difficult to 
remember. The Use my password

 

 option will allow you to create your own 
password. PDF Studio will prompt you for your password instead of the file's 
password when you sign documents. The digital ID file will not be modified, but the 
file's password will be securely stored and can only be retrieved with your 
password.  

Create new digital ID 

To create a self-signed digital ID: 
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The newly created ID will be added to PDF Studio's list of IDs and can be applied to 
the document. 

Choosing Signature Options  

The digital ID combo will list all digital IDs saved in PDF Studio or available in your 
OS certificate store.  A new digital ID can be added with the New Digital ID... 
option in the list. Read more about creating or adding a new digital ID.  
  

 
  
  
Appearance: 
A preview of the digital signature as it will display on the document. Choose "Create 
New Appearance" to customize the appearance. Read more about customizing the 
signature appearance.  
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Signature Type:  
Select "Signature" for a standard digital signature.  
Select "Certifying Signature" for a certifying signature, which is the first signature 
on a document, usually applied by the document creator. When choosing certifying 
signature, a combo box will show, allowing to specify which changes are permitted 
on the certified document. The options are: Disallow changes, Allow Form fill and 
Signatures, Allow Form fill, Signatures and Comments.  
  
Signature Information: 
Enter reason, location and contact information to be saved as part of the digital 
signature.  
  
Pressing the Sign button will apply the signature and prompt you for a file name for 
the signed document.  

Customize Signature Appearance 

To modify the signature appearance that is created when the document is signed, 
select Create New Appearance...

 

 from the Appearance list. There are many 
options to customize the text that will display in the signature field. The certificate 
contains the information used to fill these fields. Additionally, an image can be used 
for the signature appearance. 
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Validate Digital Signatures 

PDF Studio validates any digital signatures upon opening a document. PDF Studio 
will first check that the digital signatures in the document use valid certificates and 
that the document has not been changed. It will then check that the certificate used 
to issue the digital ID in the signature was issued by a trusted certificate authority. 
  
Depending on the results of the validation, PDF Studio will display one of three 
icons on the signature: 
  

The signature validated correctly, that there were no changes made to the 
document, and that the issuing certificate authority is trusted.  

? The signature validated correctly, but there might be some problems, such 
as the digital ID being issued by a certificate authority that is not trusted.  

X There were problems validating the signature. The problems can include 
changes to the document after the signature was applied.  

Manage Trusted Certificates 

When PDF Studio validates digital IDs, it checks that the digital ID was issued by 
a trusted certificate authority. When a digital ID is created or imported, its issuing 
authority is automatically added to the list of trusted certificates.  
  
Select Security > Security Settings > Trusted Certificates from the menu. 
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• Import - Opens a dialog to import certificates 
• Details - Displays details of the selected certificate 
• Delete - Removes the selected certificate 

  
By default, PDF Studio will also trust Oracle root certificate authorities, as well as 
those from your operating system. 

Manage Digital IDs 

Select Security > Security Settings > Digital IDs from the menu. 
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• Add Digital ID - Opens a dialog to create or import a digital ID 
• Change Display Name - Changes the display name of the selected digital ID 
• Remove - Removes the selected digital ID 

  
If you have IDs stored in your operating system's keystore, you can use those in 
PDF Studio as well. 

Manage Timestamp Servers 

Select Security > Security Settings > Timestamp Servers from the menu. 
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• Add - Opens a dialog to add a trusted timestamp server 
• Edit - Edit the information on the selected timestamp server 
• Remove - Removes the selected server 
• Set Default - Sets the selected server as the default.  A default must be 

selected for a timestamp server to be used with signing or certifying. 
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Document Properties 
Select Document > Document Properties from the menu or press Ctrl-D (Cmd-D on 
Mac).  
  
This dialog has the following four tabs: 
  
General, Security, Initial View, Fonts 

General 

 
  
View and edit the PDF's title, author, subject, and keywords. View the producer, 
created date, modified date, file size, page size, and file metadata. 

Security 

Set Security – Set passwords and permissions. 

Initial View 

Set Initial View – Modify the properties that determine how the document will be 
initially displayed. 

Fonts 

Displays a list of fonts used in the document. 
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Compare, Loupe, Pan and Zoom 
  
PDF Studio has several options for close inspection and comparison of PDF 
documents. 
  
Compare Side by Side 
Loupe 
Pan and Zoom 

Compare Side by Side 

View two documents at the same time with Compare Side by Side. 
1. Select File > Compare Side by Side from the menu. 
2. A large window will open with two full sets of toolbars inside.  Click on the Open 

button  in each pane to open the versions of the file you want to compare. 
3. The documents are locked together with synchronized scrolling, making it easy 

to identify differences between the two versions. 

 
4. The Loupe tool  will zoom in on the document to allow a closer comparison.

 
5. While in Compare Side by Side mode, each copy is still editable so you can copy 

changes from one version into another or add new content. 

Loupe 
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A draggable rectangle that zooms in on the PDF to show the smallest detail. 

 

Pan and Zoom 

A window showing the portion of the page currently on screen. Drag the red box to 
adjust the view of the document. 
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Invert Colors 
Invert colors when rendering a PDF document by selecting View > Invert Colors 
from the menu.  
  
For typical documents, the display will change from "Black on White" to "White on 
Black". Inverting colors make things much easier to read on small screens, 
particularly when working in a dark room, on an airplane, or at night. This mode is 
available as a preference to invert colors on all documents or on any currently open 
document from the View menu. 
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Import and Export Pages 
Export the pages of the current document as images or import images as pages in 
the current document. Select Images from the menu and choose one of the 
following options: 
  
Export pages as JPEG 
Export pages as TIFF 
Export pages as PNG 
Export pages as GIF 
Import Images as Pages 
Import Image as Stamp 

Export pages as JPEG 

Select Images > Export Pages as JPEG from the menu.  

 
  
The options in the Export Pages as JPEG dialog box are as follows: 

• Destination Folder

• 

 – Click on the browse button to browse to the desired 
directory or type in the directory in the text box. 
File Name Pattern

• 

 – Enter the desired pattern for the output file names. 
Current page number and file extension (.jpg) will be appended to the 
pattern to create the final file name. 
DPI Resolution

• 

 – Choose the desired resolution in DPI used to render the 
page. 72 is the native PDF resolution. 
JPG Quality

o 0 – very high compression, very low quality 
 – Select the desired quality of JPG compression. 

o 10 – low compression, very high quality 
Based on the quality parameter. Some guidelines for the quality 
value: 8 high quality, 5 medium quality, 2 low quality. 

Export Pages as TIFF 

Select Images > Export Pages as TIFF from the menu. 
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The options in the Export Pages as TIFF dialog are as follows: 

• Destination Folder

• 

 – Click on the browse button to browse to the desired 
directory or type in the directory in the text box. 
File Name Pattern

• 

 – Enter the desired pattern for the output file name. 
Current page number and file extension (.tif) will be appended to the 
pattern to create the final file name. 
DPI Resolution

• 

 – Choose the desired resolution in DPI used to render the 
page. 72 is the PDF native resolution. 
Compression

Export Pages as PNG 

 – Choose the compression to use. Available compressions 
are: CCIT RLE, Group 3 Fax, Group 4 Fax, Pack Bits, LZW, ZLib, Deflate, No 
Compression. The most standard one is Group 4 Fax, which is optimized for 
faxing. 

Select Images > Export Pages as PNG from the menu. 

 
  
The options in the Export Pages as PNG dialog are as follows: 

• Destination Folder

• 

 – Click on the browse button to browse to the desired 
directory or type the directory in the text box. 
File Name Pattern

• 

 – Enter the desired pattern for the output file names. 
Current page number and file extension (.png) will be appended to the 
pattern to create the final file name. 
DPI Resolution

Export Pages as GIF 

 – Choose the desired resolution in DPI used to render the 
page. 72 is the PDF native resolution. 
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Select Images > Export Pages as GIF from the menu. 

 
  
The options in the Export Pages as GIF dialog are as follows: 

• Destination Folder

• 

 – Click on the browse button to browse to the desired 
directory or type in the directory in the text box. 
File Name Pattern

• 

 – Enter the desired pattern for the output file names. 
Current page number and file extension (.gif) will be appended to the 
pattern to create the final file name. 
DPI Resolution

Import Images as Pages 

 – Choose the desired resolution in DPI used to render the 
page. 72 is the PDF native resolution. 

Images of these types may be imported as pages: gif, jpeg, jpg, png, tif, and tiff. 
  
Select Images > Import Images as Pages from the menu. 

 

Import an Image as a Stamp 

Select Images > Import Image as Stamp from the menu.  
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This can also be done by using the Image button on the annotation toolbar, or by 
selecting Comments > Add Image from the menu. 
  
Once an image stamp has been applied to a page, it is possible to flatten it so the 
image is painted directly into the content of the PDF document itself instead of 
being an annotation sitting on top of it.  
  
To create an image stamp that can be reused instead of an "on-the-fly" stamp, 
create a custom image stamp. 
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Snapshot Tool 
The snapshot tool can be used to save a portion of the screen as an image. 

Select the snapshot tool icon   from the toolbar then drag the mouse over the 
page to select the snapshot area. 

 
  
When the mouse button is released, an image will be created from the selected 
area. The image will be copied to the system clipboard and saved as a file. 

 
  
The destination and format of the output image can be set in Preferences under 
General > Snapshot. 
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Forms 
  
  
Fill and Save PDF Forms 
Flatten Form Fields 
Highlight Form Fields 
JavaScript 
Export Form Data  
Import Form Data  
Reset Form Fields 
  
Creating Forms 

 Adding Form Fields 
 Form Fields Types 
 Linking Fields 

  
  

Fill and Save PDF Forms 

To fill a PDF interactive form

  

, simply open the document by clicking File > Open 
and start filling it. PDF Studio works with the following form fields: text fields, 
combo boxes, check boxes, lists, radio buttons and signature fields. The ability to 
tab through fields makes it easy to fill the form. 

To fill a non-interactive form, when the form is simply a scanned page and there 
are no active fields on it, you can use the typewriter tool. 
  
To save the PDF form, simply save the PDF document by clicking File > Save. This 
will save all the data you entered in the form. 

JavaScript 

PDF Studio supports Acroform (non-LiveCycle) JavaScript in PDF forms. 
  
JavaScript can perform calculations, button actions (adding images, submitting 
forms, or populating other fields), validate field input, and set field formatting, 
among many other things. 
  
In Preferences, JavaScript can be set to Always on, Never on, or Prompt when you 
open a document with JavaScript in it.  Prompt is the default. 

Export Form Data 

Export data from the current form into a file in FDF or XFDF format. 
1. Select Forms > Export Form from the menu. 
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2. Select the export format and choose a file and location you wish to export 
to. 

Import Form Data 

Import form data from an FDF or XFDF file into the current form.  
1. Select Forms > Import Form from the menu. 
2. Select the import format and choose a file to import from. 

Reset Fields 

Reset the data in all fields in the form. When resetting a field, data will be set to the 
field's default value or to null if the field has no default value. 
  
Select Forms > Reset Fields from the menu. 

Flatten Fields 

Flatten all fields in the form. Fields will be painted directly in the content page to 
which they belong and will not be editable anymore. 
  
Select Forms > Flatten Fields from the menu. 

Highlight Fields 

Highlight all fields in the form, making them easier to locate. 
  
Select Forms > Highlight Fields from the menu.  The same step will toggle the field 
highlights off. 

Creating and Editing Forms 

To create or edit interactive forms with PDF Studio, select Forms > Create/Edit 
Form from the menu. 
  
In form editing mode, most toolbars will be hidden; navigation, form fields, 
properties, and alignment options will remain: 

 

Adding Form Fields 

Types of fields that can be added are text boxes, check boxes, radio buttons, list 
boxes, drop down lists, buttons, and signatures.  Click the toolbar button and then 
place the field on the document, or drag a rectangle to start with a custom size. 
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The first button on the toolbar can select one or more fields/annotations to move, 
align, or edit their properties.  This tool is also available in the standard document 
view to allow for quick editing/moving of fields. 
  
The typewriter annotation is included on this toolbar so that labels can be created in 
form editing mode.  To make them permanent, flatten the typewriter annotations 
once the form has been created. 
  
  

Form field types 

 Text box - store text, numbers, dates, etc. Format the field for specific data 
types, or use in calculations 

 Check box - select or deselect an option 
 Radio button - select one of a group of mutually exclusive options 
 List box - select one or more items from a list 
 Dropdown - select one item from a list or add a value not in the list 
 Button - starts an action, calculation, validation, etc 
 Signature - apply a secure digital signature to a document 

  

Linking Form Fields 

One or more fields can be linked together to make the same data populate each 
instance. This is helpful for putting dates or client names on every page of the 
document. 
  
To link fields, simply give them the same name, click OK, and then click Link on the 
dialog to confirm the link.   
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Radio buttons can be grouped in a similar way, by giving them the same name, but 
a different value for the Choice field on the Options tab. 
  

Form field types 
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Preflight Verification 
PDF Studio can verify document compliance with the following PDF/X standards: 
• PDF/X-1a:2001 – ISO 15930-1 
• PDF/X-1a:2003 – ISO 15930-4 
• PDF/X-3:2002 – ISO 15930-3 
• PDF/X-3:2003 – ISO 15930-6 

  
Preflight a document 
Preflight a batch 

Preflight a document  

Select Document > Preflight from the menu and choose the standard that you 
would like to use to check the document. Alternatively, you can also press 
Ctrl+Shift+X to show the Preflight dialog. 
  
From this dialog, you can choose the desired format and then press Execute to run 
compliance checking. After the preflight check is finished, the results will be 
displayed:  
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This dialog lists any content in the document that is not compliant with the given 
specification. To add annotations to the PDF document where compliance problems 
were detected, check the Add as annotations

Preflight a Batch  

 box before closing the dialog. 

See: Preflight a batch 
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