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Introduction 

  
PDF Studio is an easy to use, yet powerful program to work with PDF documents 
within your workflow.  You can start by creating your own PDF documents using the 
scan-to-PDF feature, converting supported file types to PDF using the Create PDF 
option under File, or work with existing PDF documents created by other 
sources.  PDF Studio then allows you to add annotations to the documents, headers 
and footers, bookmarks, stamp the documents with text and images, and to 
perform other functions such as splitting and merging, setting passwords and 
more... 
  
PDF Studio uses Qoppa Software proprietary technology to view and modify PDF 
files so there is no need to purchase Adobe Acrobat® or any other software. 
Written entirely in Java, it is also platform independent and can run on Windows, 
Mac, Linux. Simply download, install, and start working with PDF files immediately. 
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Getting Started with PDF Studio 
To start using PDF studio, simply launch the program and open a PDF document 
using either the File>Open menu or the Open button on the toolbar. Once a 
document is loaded, you can print, save, or navigate through the document at any 
time using the document toolbar. 
  

 
Screenshot of PDF Studio Application 

with Thumbnails View on the left pane 
and Comments View on the bottom pane 

  
• The main menu 

o File – functions to work with PDF files, including opening, creating, 
saving, reverting, etc. 

contains the following entries: 

o Edit – Search, tool selection, and Preferences. 
o View – Navigation panel selection, magnification options, and 

navigation. 
o Document – Manipulate pages, split, merge, rotate, add headers and 

footers. 
o Comments – Add new annotations and stamps, export, import, or 

delete comments. 
o Forms – Export and import form data, reset and flatten fields. 
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o Images – Export pages as images and import images. 
o Batch  – Print a batch, apply actions to a batch, set security to a 

batch, etc... 
o Security – View and set document security, digitally sign a PDF 
o Help – Access to documentation, send an email to support, 

information about PDF Studio. 
• The annotations toolbar
• 

 is used to add new annotations. 

•  

The left pane of the application can switch back and forth between four 
different views . It can be opened or closed by clicking the arrow icons on 
the separator between the document view and the pane. The separator can 
also be moved to the left or to the right to decrease or increase the width of 
the pane. The following views are available: 

1. 

2. 

Thumbnails Pane – view miniature versions of all the pages in the 
documents. By clicking on a thumbnail, the application will go to the 
corresponding page. This allows you to have easy access to any page 
in the document. Thumbnails can be dragged and dropped within a 
document to move pages, or across documents to copy pages into 
another document. You can also drag supported file types to the 
thumbnail pane to add them as PDF Pages. To see the thumbnail 
view, click on the Pages tab. 

3. 

Bookmarks Pane – view bookmarks or the document's table of 
contents, if present. Bookmarks allow navigation through 
bookmarked regions. To see the bookmarks view, click on the 
Bookmarks tab. 

4. 

Signatures Pane – view digital signatures that have been applied to 
the document. 

• 

Layers Pane – view layers contained in the document, if any. You 
can turn layers on and off by checking them on or off. 

On the right pane of the application, the Tool Chest Pane

• 

 allows you to view 
and apply frequently used comments. 
On the bottom pane of the application, the Comments view allows you to 
view any comments / annotations in the document. This view allows 
navigation through the document by jumping from one annotation to 
another. To see the comments view, click on the Comments button at the 



PDF Studio 7 User Guide 

4 

bottom of the left pane. The comments pane can be open or closed by 
clicking the "X" icon on the separator between the document view and the 
pane. The separator can also be moved up or down to decrease or increase 
the height of the pane. 

  

 
Screenshot of PDF Studio Frame 

 
 

with Bookmarks View 

  
  
To unregister your copy of PDF Studio to move the license to another computer, go to Help > 
License Information and click the Unregister button. 
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User Preferences 
Open the Preferences dialog 
General 
Annotations 
Display 
Document Services 
Email 
Print 
Scan 
Sign 
Text to PDF 
Toolbars 
Updates 
  

Open the Preferences dialog 

To open the preferences dialog

  

, choose Edit > Preferences from the top toolbar. 
The application will display the Preferences Dialog: 
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General 

• Language

• 

 – Sets the preferred language. Languages available are English, 
French, German, and Spanish. The default language will be determined 
from the language setting for the computer/operating system. After 
changing the language preference, the application will have to be restarted 
for the change to take effect. 
Author

• Default Page – Sets the default page size. 

 – This is the author name to be associated with the annotations 
added to the document. 
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• Units

• Paste Images – Sets whether or not adjust to zoom for the pasted 
images. 

 – Define preferred measurement units (inches, centimeters, points, 
..). Units will be used for the Crop dialog and in Document Properties when 
displaying the page size. 

• Snapshot

• Other 

 – When Save As is selected, the snapshot taken will save an 
image to the file system. The destination directory and format for the 
image will be determined from the extension selected in the textbox and 
the contents of the Folder text field. 

• Switch between the Java file dialog and System file dialog. This 
selection is available to Windows and Linux/Unix users. 

• Create a temporary file when saving documents. 
  

Comments 
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PDF Studio allows users to set default properties for each tool. These default 
properties are used when creating new annotations using the tool. Click on a tool to 
open its properties dialog: 
  

 
  



Getting Started with PDF Studio 

9 

If Show Measuring Dialog is selected, a dialog with the measurement details will be 
displayed while measuring tools are in use.  
If Snap to Content is selected, annotation vertices will snap to lines in documents. 
  

Display 

 
 
Set the layout and magnification for displaying the documents and choose a custom 
Look and Feel for the application.  
Current Look and Feel options are OS, Nimbus, and Metal.  Nimbus has several 
choices for a color theme.  

OS 
(this option is based on the user's 

operating system) 

Nimbus 
  

Metal 
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Document Services 

Set additional sources from which PDF Studio can open files.  
   

 

Email 

Fill out the fields to enable sending PDFs via email from within PDF Studio.  
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Print 

Override default print settings  

 
   

Scan 
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Set the default scanner.  

 
 

Sign 

Manage Trusted Certificates and Digital IDs.  

 
 

Text To PDF 

  Set the default Text To PDF settings for the output PDF files when text files are 
converted.  

 
 

Toolbars 

Customize toolbar visibility and grouping.  
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In the toolbar tree, check groups on or off to show or hide that toolbar group.  
Below, check groups on or off to automatically group those buttons into one.  Click 
the down arrow on the side of the grouped button to access the other tools within.  
   

 
   

Grouped:  
 

Not grouped:  

Update Preferences 

Check for the updated version of PDF Studio and set the automatic check interval.  
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Keyboard Shortcuts  

Action 
General Shortcuts 

Windows/UNIX Mac 
Close ctrl + w ⌘ + w 
Create blank PDF ctrl + n ⌘ + n 
Exit ctrl + q ⌘ + q 
Open ctrl + o ⌘ + o 
Print ctrl + p ⌘ + p 
Save ctrl + s ⌘ + s 
Save as ctrl + shift + s ⌘ + shift + s 
Display complete folder path for 
document n/a ⌘ + click or ctrl + 

click on window title 
 

Action 
Document Shortcuts 

Windows/UNIX Mac 

Create bookmark ctrl + b ⌘ + b 

Crop pages ctrl + shift + t ⌘ + shift + t 

Document properties ctrl + d ⌘ + d 

First Page home home 

Last Page end end 

Next view alt + → alt + → 

Previous view alt + ← alt + ← 

Rotate clockwise ctrl + shift + → ⌘ + shift + → 

Rotate counter-clockwise ctrl + shift + ← ⌘ + shift + ← 

Rotate pages ctrl + shift + r ⌘ + shift + r 

Text search ctrl + f ⌘ + f 

Zoom to actual size ctrl + 1 ⌘ + 1 

Zoom to fit page ctrl + 0 ⌘ + 0 

Zoom to fit width ctrl + 2 ⌘ + 2 
 

Annotation 
Annotation Shortcuts 

Windows/UNIX Mac 
Area ctrl + alt + e ⌘ + alt + e 
Area Highlighter ctrl + alt + i ⌘ + alt + i 
Arrow ctrl + alt + a ⌘ + alt + a 
Attach File as Comment ctrl + alt + f ⌘ + alt + f 
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Callout ctrl + alt + v ⌘ + alt + v 
Circle ctrl + alt + c ⌘ + alt + c 
Cloud ctrl + alt + d ⌘ + alt + d 
Cross out Text ctrl + alt + o ⌘ + alt + o 
Distance ctrl + alt + d ⌘ + alt + d 
Text Box ctrl + alt + t ⌘ + alt + t 
Highlight Text ctrl + alt + h ⌘ + alt + h 
Line ctrl + alt + l ⌘ + alt + l 
Pencil ctrl + alt + p ⌘ + alt + p 
Perimeter ctrl + alt + r ⌘ + alt + r 
Polygon ctrl + alt + g ⌘ + alt + g 
Polyline ctrl + alt + y ⌘ + alt + y 
Sound ctrl + alt + s ⌘ + alt + w 
Square ctrl + alt + q ⌘ + alt + q 
Sticky Note ctrl + alt + n ⌘ + alt + n 
Underline Text ctrl + alt + u ⌘ + alt + u 
Typewriter ctrl + alt + w ⌘ + alt + w 
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Creating and Rearranging PDFs 
There are many ways to create a PDF file in PDF Studio. Under the File menu, if you 
choose Create PDF, you will find the following options:  

• From File – This option opens a file dialog that filters in all supported file 
types.  Any non-PDF file selected will be converted to PDF format and then 
opened. 

• From Multiple Files – This option opens the Create from Multiple Files dialog, 
which allows users to merge multiple documents in a single action. All 
supported non-PDF files are converted to PDF.  The configuration options 
include setting open passwords, and adding a bookmark for each merged 
document in the output document.  This can also be found at File > 
Combine Files. 

• From Scanner – This option opens the Scan To PDF dialog. 
• From Blank Page – This allows the user to create a new PDF Document with 

no content. 
  

Merge and Split Documents 

PDF Documents can also be created by Merging and Splitting Existing Documents in 
several ways. 

• Drag and Drop – Documents of all supported file types can be inserted as 
new pages into an existing open document by dragging the file to the 
Thumbnail Pane.  Also pages can be dragged and dropped across multiple 
open documents. 
NOTE:

• Insert/Extract Pages – There are menu options for 

 Dropping a file onto the main document pane will open the 
document in a new frame. 

Inserting PDF Pages 
into an open document (Document -> Insert Pages), or Extracting Pages 
from an open document into a new PDF document (Document ->Extract 
Pages).  

• Create PDF from multiple files – The Create from Multiple Files dialog 
found under File->Create PDF -> From Multiple Files allows users to merge 
multiple documents in a single action. All supported non-PDF files will be 
converted to PDF.   

• Advanced Split  – There is an option for creating Advanced Split 
configurations (Document -> Split Pages). 

• Batch Merge  – Multiple files can be combined into one PDF using the 
Batch Merge option (Batch -> Merge a Batch). 

  

Supported File Types 
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PDF Studio supports converting certain non-PDF file types into PDF Documents. The 
current supported types are: 

• Image Files – files of type GIF, PNG, TIFF, and JPEG can be converted into 
PDF. 

• Word Files – PDF Studio can convert Word .doc and .docx files into PDF. 
• Text Files – .txt files can be converted to PDF.  Users can also define Text 

To PDF settings in the Preferences Dialog. 
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Scan to PDF 
With PDF Studio, you can scan images into an existing or new PDF document using 
any TWAIN compliant scanner. 
  

  
To initiate scanning to PDF 

1. Click on the scanner button on the toolbar, choose Document->Scan To 
PDF, or File->Create PDF->From Scanner from the menu and the program 
will guide you through scanning the image and then inserting the scan into 
the current document or into a new document: 

  

 
  

2. Choose the TWAIN source. TWAIN is the standard software interface to any 
scanner hardware. Most every scanner comes with TWAIN drivers that are 
installed automatically when you install the scanner in your computer. 
Please refer to your scanner documentation if the program reports that 
there are no TWAIN sources available. After the scan button is pressed, the 
dialog box to let the user choose which scanner to use. The selection dialog 
will look something like this: 

  

 
  
The choices in the dialog box will vary according to the scanner(s) installed 
on your system. Choose a scanner from the list and click on the OK button 
to proceed.  If there is an error with the selected scanner, the dialog will 
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appear again with the previously tried scanner highlighted so you can 
choose a new scanner.  If the selected scanner had been a default option, 
you can use this dialog to change the default scanner. 

3. When the OK button is pressed, the program will open your scanner's 
custom scanning user interface. This is a separate program that will 
normally allow you to preview the scan, choose a region to scan and other 
options such as scan resolution and then accept the scan. 

4. Once the scan has been accepted and PDF Studio has received the data 
from the scanner software, PDF Studio will display a dialog box showing 
some information about the scan and will prompt you for a number of 
choices to determine how to insert the new image: 

  

 
  

o Insert At – Where to insert the new image. The choices are: 
 End of Document – The image will be inserted at the end of the 

current document. 
 Current Page – The image will be inserted after the current 

page. 
 Beginning of Document – The image will be inserted as the 

first page in the current document. 
 New Document – The program creates a new PDF document 

and inserts the image in the first page. 
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 Interleave – When scanning multiple images, this option can 
be used to insert them at every other page.  This is especially 
useful for scanning two-sided documents.  When selected, an 
option will appear to select after which page to start the 
interleaving. 

o Page Size – What size to use when creating a new page to hold the 
image. The options are: 

 Size to Image – The new page will be created the same size as 
the scanned image. 

 Same as Document – The new page will be created the same 
size as the scanned image. If the document is empty or if the 
Insert At choice is set to New Document

o Resolution – What resolution to use when saving the image into the 
PDF document. The choices are: 

 the new page will 
be created at the same size as the scanned image. 

 PDF Resolution (72DPI) – The image will be resized so that the 
resolution is 72 DPI. 72DPI is the standard resolution in PDF 
documents. 

 Keep Original – The image will be inserted at the scanned 
resolution. Keep in mind that scanners can scan images at very 
high resolutions (600+ DPI). If images are kept at their 
original resolution, the resulting PDF documents can be 
extremely large. 

o Compression – What compression to use when saving the image into 
the PDF document. The choices are: 

 JPEG (recommended compression) 
 Deflate (similar to Zip) 

o Qual (for JPEG compression only) – If using JPEG, the compression 
quality can be adjusted from 1 to 100%: 

 1 =  very high compression – very low quality 
 100 = low compression – very high quality 

Suggested values are 80=high quality, 50=medium quality, 
20=low quality 
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Modify PDF Pages 
To start working with pages of PDF documents, click on the Document menu on the 
top toolbar. You can choose among the available options: 
  

• Append Document – Append another PDF document to the current one. 
• Insert Pages – Insert pages from another PDF document into the current 

one. 
• Extract Pages – Extract pages from the current document into a new 

document. 
• Replace Pages – Replace pages from the current document with pages from 

another document. 
• Delete Pages – Delete pages from the current document. 
• Rotate Pages – Rotate pages in the current document. 
• Reverse Pages – Reverse the page order in the current document. 
• Drag and Drop Pages - Drag pages within a document or across documents. 
• Cut, Copy, and Paste Pages - Cut/Copy and Paste pages within a document 

or across documents. 
• Add Headers and Footers such as Page numbers, Dates, Bates Numbers. 
• Merge Multiple Documents  
• Split a Document into Multiple Documents Based on Bookmarks, Page 

Count, Text  
  
You can also move pages of a PDF document by dragging and dropping their 
thumbnails. 
  

Append Document 

To append
  

 another PDF document to the current one: 

• Click on the Document menu on the top toolbar 
• Choose the Append Document option 
• The application will open a file chooser dialog. Browse to the PDF file you 

wish to append 
• The document selected will be appended to the current one (all the pages 

from the document selected will be inserted at the end of the current 
document) 
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Insert Pages 

To insert pages
  

 from another PDF into the current one: 

• Click on the Document menu on the top toolbar 
• Choose the Insert Pages option 
• The application will open a file chooser dialog. Browse to the PDF file from 

which you wish to insert pages 
• The application will open the Insert Pages dialog 
• Fill in the options in the Insert Pages dialog 

  

 
  
You can also insert pages from another PDF document by opening it and dragging 
the thumbnails of the desired pages into the current document. 

Extract Pages 

To extract pages
• Click on the Document menu on the top toolbar 

 from the current document: 

• Choose the Extract Pages option 
• The application will open the Extract Pages dialog 
• Fill in the options in the Extract Pages dialog 
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Replace Pages 

To replace pages
• Click on the Document menu on the top toolbar 

 from the current document with pages from another document: 

• Choose the Replace Pages option 
• The application will open a file chooser dialog. Browse to the PDF file from 

which you wish to get new pages 
• The application will open the Replace Pages dialog 
• Fill in the options in the Replace Pages dialog 

  

 
  

Delete Pages 

To delete pages
• Click on the Document menu on the top toolbar 

 from the current document: 

• Choose the Delete Pages option 
• The application will open the Delete Pages dialog 
• Fill in the options in the Delete Pages dialog 

  

 
  
• To overwrite the current document, simply save the current document 
• To create a new document, choose File > Save As and enter the name of 

the new document 
  

Rotate Pages 
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To rotate pages
• Click on the Document menu on the top toolbar 

 in the current document: 

• Choose the Rotate Pages option 
• The application will open the Rotate Pages dialog 
• Fill in the options in the Rotate Pages dialog 

  

 

• Save the document to save the rotation of the pages 
  
Note:

  

 This feature will update the rotation property for the pages rotated in the 
document itself and the rotation will be saved when the document is saved. To 
rotate pages temporarily in the current view only, use the Rotate Clockwise and 
Rotate Counterclockwise buttons on the top toolbar. 

Reverse Page Order 

To reverse
  

 the page order within the current document: 

• Click on the Document menu on the top toolbar 
• Choose the Reverse Pages option 
• The application will automatically reverse the order of the pages in the open 

document 
  

Drag and Drop  

Move and reorder pages within a document: Use the mouse to select 
thumbnails from the Thumbnail Pane and then Drag thumbnail pages at the desired 
location in the Thumbnail Pane. 
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Copy page across documents:  Use the mouse to select thumbnails from the 
Thumbnail Pane and drag thumbnail pages to the other document Thumbnail Pane 
to copy pages from a source document to a destination document. 
  
Merge documents / insert documents: Documents of all supported file types 
can be inserted as new pages into a document by dragging files to the Thumbnail 
Pane directly.   
  

Cut, Copy, and Paste Pages 

Use the mouse to select thumbnail pages from the Thumbnail Pane and then: 
• Right click (Mac: Ctrl+Click) or use keyboard shortcuts to cut or copy the 

selected pages. 
• Right click (Mac: Ctrl+Click) or use keyboard shortcuts to paste the 

selected pages in the same document or into another document. 
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Split PDF Documents 
Split a PDF document / Create a new split configuration 
Split options 
Split a document using an existing split configuration 
  

Split a PDF document / Create a new split configuration  

  
To split a PDF document: 

1. Open the document that you would like to split. This is not a required step if 
you only wish to create a split configuration without applying it 
immediately. 

2. From the top toolbar, go to Document > Split Document to show the Split 
dialog. In the combo box the name for the new split configuration shows as 
<New Item>. 

3. Fill in the desired options for the current split configuration. 
4. To split the current document

5. To save the current split configuration for later reuse, click on the Save 
button below the name combo box. You will be prompted to enter a name 
for your new configuration. 

, click on the Apply button at the bottom of 
the dialog. You do not need to save the split configuration before splitting a 
document. 

  
All your previously split configurations appear in the drop down list in the combo 
box. Split configurations are saved as part of the user settings and can thus be 
accessed next time you launch a new session of PDF Studio. 

  

Split Options  

The Split Options dialog allows the user to set options when splitting a PDF 
document into multiple documents. 
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The dialog has the following sections: 

• General
o Name – Name of the configuration. The name is used on the drop 

down combo boxes and in the Split PDF menu. 

 – Options associated with the current split configuration. 

o Show on Menu – Whether to show this split configuration on the Split 
PDF menu for fast access. 

• Split Method

o 

 – Use this section to tell PDF Studio how to split the 
document into multiple documents. The available options in this section are: 

Split into documents of – Use this method to split the document 
into equal size documents of a given number of pages. Enter the 
page count in the text field. 
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o Split by page range

o 

 – Use this method to split the document into 
multiple documents based on page range. Enter the page range in 
the text field. Dash is used for a page range, comma to separate 
pages within the same document, semicolon to separate documents. 
So for instance, 1, 3-5; 7-10 will output two documents, the first 
document with pages 1, 3, 4, and 5, and the second document with 
pages 7, 8, 9, and 10. 
Split by blank page

o 

 – Use this method to split the document when 
a white page is encountered. The white page will be used as a 
separator between documents and will be discarded. 
Split by bookmarks

o 

 – Use this method to split the document based 
on bookmarks at level 1. You can also choose to split up to a higher 
level, for instance up to level 3. In this case, the document will be 
split at bookmark level 1, level 2, and level 3. In this method, we 
assume that the bookmarks contain goto page actions within the PDF 
document itself and that the bookmarks have been created in 
ascending page order. 
Split by text

• 

 – Use this method to split the document when specific 
text in the document is encountered. When the text is encountered in 
a page, this page will become the first page of the next document. 

Save Files To

o 

 – This section is about the output PDF files (the PDF 
documents obtained by splitting the incoming document) 

File Name Pattern

 

: This section is to determine the pattern of the 
output files. 

Use Source filename

 

 – When this option is selected, the 
original filename for the current PDF document (the document 
that is being split) will be used to name the output files. 
New filename

 

 – When this option is selected, you will need to 
enter a new filename used for the output files. 
Append

• When the 

 – For each output PDF file, you can choose to append 
the page range or an incremental counter starting at any given 
number. PDF Studio will start with the original PDF file name 
(note that the original PDF file name can first be altered using 
the Change the PDF File Name section below). 

Page Range option is chosen, PDF Studio will append a string 
containing the page range (for instance, test_p4-p6.pdf). When Split by 
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Page Range method was selected, the page range formula will be appended 
as a string (for instance, the page range formula 1,3,5-10 will create a new 
file with the name test_1_3_5-10.pdf). Note that an underscore character 
precedes the page range formula and commas are replaced with an 
underscore character. 

• When Incremental Counter

• 

 option is chosen, PDF Studio will append an 
incremental counter. The counter will be reset for each new incoming PDF 
file. 
Append Bookmark Name

o 

 – This option is only available when the Split by 
Bookmarks method was selected. This will append the name of the starting 
bookmark to the output document names (for instance, if "Cover Page" is 
the first bookmark name, the first output document could be named 
test_p1-p1_CoverPage.pdf). Only letters, numbers, hyphen and underscore 
characters are preserved in the bookmark name to guarantee that all 
operating systems will accept this file name. Commas are replaced by 
underscores. 

Destination Folder

 

 – This section determines the destination folder 
where the output PDF files will be saved. 

Use Source Folder

 

 – When this option is selected, the original 
folder for the current PDF document (the document that is 
being split) will be used to save the output files. 
Destination Folder

  

 – When this option is selected, you will 
need to enter the folder of your choice where output files 
should be saved. You can browse to a folder by clicking on the 
Browse button. 

Split a PDF document using an existing split configuration  

• From the Split dialog. Open the document that you would like to split. Open 
the Split dialog from Document > Split Document. Choose the split 
configuration from the drop down list in the combo box, click on the Apply 
button at the bottom of the dialog. 

There are 2 ways to apply an existing split configuration: 

• From the Split Document menu. Open the document that you would like to 
split. Under the Document > Split Document menu, there is a list of all the 
split configurations that you have previously created. Note that only the 
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ones for which you chose the Show on Menu option will appear on this list. 
Click on the split configuration in the list you'd like to apply. 
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Crop Pages 
PDF Studio allows the user to adjust the crop box, bleed box, trim box, and art box 
on your PDF document. Documents may be cropped using the cropping dialog or 
the cropping tool. Units can be specified in inches, points, centimeters or 
millimeters. Cropping can be applied to a single page, a range of pages, or all 
pages. 
  

• Crop box – the region to which the contents of the page are to be or 
cropped when displayed or printed.  

• Bleed box – the bounds to which the contents of the page should be 
clipped when output in a production environment.  

• Trim box – the intended dimensions of the finished page after 
trimming.  

• Art box – the extent of the page’s meaningful content (including 
potential white space) as intended by the document creator. 

The Crop Pages Dialog 

To open the Crop Pages dialog

  

, choose Document > Crop Pages from the top 
toolbar. 
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Crop Tool 

To use the crop tool, select the crop tool icon from the toolbar. 
  

 
  
After selecting the tool, drag the mouse over the page to select the area to be 
cropped. 
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When the mouse button is released, the page crop margins will be set such that 
only the selected area is visible and the crop dialog will open so that the cropping 
can be manually adjusted. 
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Headers and Footers 
Create and apply a new header and footer 
Fill header and footer options 
Apply an existing header and footer 
Apply an existing header and footer to a batch  
  

Creating and applying a new header and footer 

1. Open the document to which you would like to add a header and footer. 
This is not a required step if you only wish to create a header and/or footer 
without applying it immediately. However, it is useful to be able to preview 
the header and footer on the document. 

To create a new header and footer: 

2. From the top toolbar, go to Document > Header & Footer > Create Header 
& Footer to show the Create Header & Footer dialog. In the combo box the 
name for the new header and footer shows as <New Item>. 

3. Fill in the desired options for the header and footer. 
4. As options are being changed, you can preview the header and footer on 

the document pages in the preview panes. 
5. To apply the header and footer

6. To save the header and footer for later reuse, click on the Save button 
below the name combo box. You will be prompted to enter a name for your 
new header. 

 to the document, click on the Apply 
button at the bottom of the dialog. You do not need to save a header and 
footer before applying it to a document. 

  
All your previously saved headers and footers appear in the drop down list in the 
combo box. Headers & footers are saved as part of the user settings and can thus 
be accessed next time you launch a new session of PDF Studio. 

  

Header and footer options 

Headers and footers have a set of attributes that determine the properties of the 
text to add to the document. Attributes of the text include the font, size and style, 
foreground and background color, and more. It is also possible to add the header 
and footer to only a subset of pages in the document. 
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• General – Options associated with the current header and footer 
configuration 

The options for a header and footer are as follows: 

o Name – Name of the header and footer. The name is used on the 
drop down combo boxes and in the Header & Footer menu. 

o Show on Menu – Whether to show this header and footer on the 
Header & Footer menu for easy access 

• Margins 
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o Units – What units to use when calculating the horizontal and vertical 
margins. This can be inches, centimeters, or points. Points are 
calculated in the PDF standard, 72 points per inch. 

o Top, Bottom, Left and Right margins. 
• Appearance – Options that control the text 

o Font – Name of the font 
o Size – Font size in points 
o Color of the text 
o Bold/Italic – Use the B and I toggle buttons to make the text bold 

and/or italic 
o Border – Border of the text. If this is chosen, a box outline will be 

drawn around the text 
o Bgnd – Background color. Check this box and enter a background 

color to draw a box behind the text in the specified color. 
• Pages 

o All – The header and footer will be placed on all pages in the 
document 

o Even – The header and footer will be placed only on the even-
numbered pages of the document 

o Odd – The header and footer will be placed only on the odd-
numbered pages of the document 

o First – The header and footer will be placed only on the first page of 
the document 

o Last – The header and footer will be placed only on the last page of 
the document 

o Range – The header and footer will be placed only on the pages in 
the specified range (e.g. Pages 7-20) 

 From and To – The range of pages on which the header and 
footer will be placed 

• Header and footer – Text content for the different header and footer areas 
in the document 

o Header Left 
o Header Middle 
o Header Right 
o Footer Left 
o Footer Middle 
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o Footer Right 
o Date  – choose and insert a date format 
o Page Number – choose and insert page numbers in a chosen format 
o Bates Number – insert a Bates number 
o These are predefined keywords to allow users to refer to the current 

page, current date, etc. 
 $page – The page number 
 $author – The user logged in 
 $totalpages – The number of pages in the document 
 $filename – The file name that the document was opened from 
 $filepath – The full file path that the document was opened 

from 
 $date – The current date formatted as Nov 28, 2007 
 $shortdate – The current date formatted as 11/28/07 
 $time – The current time 
 $day – The day of the month 
 $month – The current month, using two digits 
 $year – The current year, using four digits 
 $shortyear – The current year, using two digits 
 $second – The current second 
 $minute – The current minute 
 $hour – The current hour, 1-12 
 $ampm – AM or PM 
 $longhour – The current hour, 0-23 

  

Apply an existing header and footer 

There are 2 ways to apply an existing header and/or footer: 
• From the Header and footer dialog. Open the document to which you'd like 

to apply a header and/or footer. Open the Header and Footer dialog from 
Document > Header & Footer. Choose the header from the drop down list in 
the combo box and click the Apply button at the bottom of the dialog. You 
can preview the header and footer before you decide to apply it. 

• From the Header & Footer menu. Open the document to which you'd like to 
apply a header and footer. Under the Header & Footer menu, there is a list 
of all the Headers and Footers that you have previously created. Note that 
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only the ones for which you chose the option Show On Menu will appear on 
this list. Click on the header and footer you'd like to apply from the list. 
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Watermarks 
Create a new watermark 
Fill watermark options 
Apply an existing watermark 
Apply an existing watermark to a batch   
  
 

Create and apply a new text or image watermark 

1. Open the document that you would like to add a watermark to. This is not a 
required step if you only wish to create a watermark without applying it 
immediately. However, it is useful to be able to preview the watermark on 
the document. 

To create a new watermark: 

2. From the top toolbar, go to Document > Watermark > Create Watermark to 
show the Create Watermark dialog. In the combo box the name for the new 
Watermark shows as <New Item>. 

3. Fill in the desired options for the watermark. 
4. As options are being changed, you can preview the watermark on the 

document pages in the preview panes. 
5. To apply the watermark

6. To save the watermark for later reuse, click on the Save button below the 
name combo box. You will be prompted to enter a name for your new 
watermark. 

 to the document, click on the Apply button at 
the bottom of the dialog. You do not need to save a watermark before 
applying it to a document. 

  
All your previously saved watermarks appear in the drop down list in the combo 
box. Watermarks are saved as part of the user settings and can thus be accessed 
next time you launch a new session of PDF Studio. 

  

Fill watermark options 

Watermarks have a set of attributes that indicated the watermark appearance on 
the document pages as well as what pages should be stamped. 
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• General – Options associated with the current watermark configuration. 
The options for a watermark are as follows: 

o Name – Name of the watermark. The name is used on the drop down 
combo boxes and in the Watermark menu. 

o Show on Menu – Whether to show this watermark on the Watermark 
menu for easy access. 

• Appearance – Options that control the appearance on the page. 
o Units – What units to use when calculating the horizontal and vertical 

locations. This can be inches, centimeters or points. Points are 
calculated in the PDF standard, 72 points per inch. 

o Horizontal Location – The horizontal location is relative to the left, 
right, or center of the page according to the choice in the drop down 
box. The number entered here is interpreted in units. 

o Vertical Location – The vertical location is relative to the top, bottom, 
or center of the page according to the choice in the drop down box. 
The number entered here is interpreted in units. 

o Rotate – Rotate the watermark (text or image) by the given degrees 
clockwise. 
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o Transparency – Transparency of the watermark. 100% is invisible 
and 0% is opaque. 

• Pages 
o All – Watermark will be placed in all pages in the document. 
o Even – Watermark will only be placed in even pages of the document. 
o Odd – Watermark will only be placed in odd pages of the document. 
o First – Watermark will only be placed in the first page of the 

document. 
o Last – Watermark will only be placed in the last page of the 

document. 
o Range – Watermark will only be placed in the specified range of 

pages. 
 From and To – Range of pages where the watermark will be 

placed. 
• Text (when Text radio button is selected) – Options for a text watermark. 

o Text for the watermark. 
 Click on the Date button to choose and insert a date format. 
 Click on the Page Number button to choose and insert page 

numbers in a chosen format. 
 Click on the Bates Number button to insert a Bates number. 

There are predefined keywords to allow users to refer to the 
current page, current date, etc. 

o $page – The page number 
o $author – The user logged in 
o $totalpages – The number of pages in the document 
o $filename – The file name that the document was 

opened from 
o $filepath – The full file path that the document was 

opened from 
o $date – The current date formatted as Nov 28, 2007 
o $shortdate – The current date formatted as 11/28/07 
o $time – The current time 
o $day – The day of the month 
o $month – The current month, using two digits 
o $year – The current year, using four digits 
o $shortyear – The current year, using two digits 
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o $second – The current second 
o $minute – The current minute 
o $hour – The current hour, 1-12 
o $ampm – AM or PM 
o $longhour – The current hour, 0-23 

o Font – Name of the font 
o Size – Font size in points 
o Color of the text 
o Bold/Italic – Use the B and I toggle buttons to make the text bold 

and/or italic 
o Border – Border of the text. If this is chosen, a box outline will be 

drawn around the text 
o Bgnd – Background color. Check this box and enter a background 

color to draw a box behind the text in the specified color 
o Justification – Left, Center, or Right. This only applies for multiline 

watermarks. 
• Image (when Image radio button is selected) – Options for an image 

watermark 
o File: The path to the image file. Accepted formats are jpg, png, gif. 

 Scale – The scale to apply to the image (100% for the full-size 
image 

  

Apply an existing watermark 

• From the Watermark dialog. Open the document that you would like to 
apply a watermark to. Open the Watermark dialog from Document > 
Watermark > Create Watermark. Choose the watermark from the drop 
down list in the combo box, click on the Apply button at the bottom of the 
dialog. You can preview the watermark before you decided to apply it. 

There are two ways to apply an existing watermark: 

• From the Watermark menu. Open the document that you would like to 
apply a watermark to. Under the Watermark menu, there is a list of all of 
the watermarks you have previously created. Note that only the ones for 
which you chose the option Show on Menu will appear in this list. Click on 
the watermark in the list that you would like to apply. 
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Integration with Acrobat.com, Google, Sharepoint 
PDF Studio seamlessly integrates with Acrobat.com, Google Docs, and Sharepoint, 
allowing users to access and manage files from their account. 
  
Login 
Logout 
File Management 
Open a file 
Open a non-PDF file * 
Save a file 
Delete Files 
Share * 
View Documents * 
Search Files * 
Manage Collections * 
Download Documents * 
Upload Documents 
Drag and Drop * 
  
* = Google Docs only 

Login 

Sign in is required only once per PDF Studio session (a "session" begins will PDF 
Studio loads and ends when it closes), after which, the log in dialog will not appear 
for the rest of the session. 

Logout 

*Acrobat.com and Google Docs only 
  
Pressing the logout button in the upper right of the dialog will log out the current 
user and the login dialog will be displayed the next time the user attempts to 
access the repository. 
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File Management 

Open the file manager dialog by selecting one of the following:  
File->Google Docs File Management 

Acrobat.com File Management 
SharePoint File Management 

  

 
  
The file manager dialog is displayed: 
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Open a File 

Open the file chooser dialog by selecting: File->Open From->[Acrobat.com|Google 
Docs|Sharepoint] or by clicking the arrow on the open icon and selecting 
[Acrobat.com|Google Docs|Sharepoint]. 
  
The file chooser is displayed: 
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This dialog can be used to view all files in the user's account. When the "open" 
button is pressed the selected file will be donwloaded and opened in PDF Studio. 

Open a non-PDF File  

*Google Docs only 
  

Documents, spreadsheets, presentations, and image files are converted and opened 
as PDFs. 
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Save a File 

Documents may be saved directly to the repository.  
If an open document was loaded from the repository, pressing the save button 

 will save over the source doucment, similar to how changes to a document 
loaded from the local file system are saved when the save button is pressed. 
The save dialog may be used to save an open document to the repository. Open the 
save dialog with File->Save to->[Acrobat.com|Google Docs|Sharepoint]: 
  

 
   
Or by clicking the arrow on the save icon and selecting [Acrobat.com|Google 
Docs|Sharepoint]: 
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The save dialog is displayed: 
  

 
   
Either select a file from the file table or enter a new file name, and press save. If an 
existing file is selected, a prompt will appear to notify that the file will be saved 
over. 

Delete Files 
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Documents and Collections may be deleted by right clicking on a selection and 
choosing "Delete".  
  
Deleting a collection, whether the collection is selected from the tree or the table, 
will the collection's entire hierachy (all its sub-collectinos will also be deleted). *Google 
Docs only 
  

 

View Documents 

*Google Docs only 

  
When "My files" is selected, all documents owned by the user will be displayed in 
the files table. When "Shared files" is selected, all documents shared with the user 
will be diplayed in the files table. If a specific collection is selected from the 
collection tree, the collections and files belonging to the selected collection are 
dipslayed in the files table. 
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Search Files 

*Google Docs only 

  
Files can be filtered by typing in the search text field in the upper left of the dialog. 
As text is typed, only files that start with the search text will be displayed. For 
example, when "test0" is entered, only files beginning with "test0" are displayed: 
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Add Collections 

To add a new collection, right click on either a node in the collection tree and select 
"Create collection": 
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Enter a name for the new collection in the input dialog: 
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Manage Collections 

*Google Docs only 

  
A file may belong to multiple collections or none. To manage which collections a file 
belongs to, right click on the file and select "Manage collections". 
  

 
  
This will open the manage collections dialog: 
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This dialog displays all the user's collections as a tree. Use this dialog to select the 
collections the file should belong to: 
  

 
  
Press "ok" and the appropriate changes will be made: 
  

 
  

  
Remove from Collections 
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To remove a document from the selected collection, right click on the document 
and select "Remove from collection". 
  

 

Share 

*Google Docs only 

  
Documents and collections can be shared with other Google Docs users. To view 
who access to a document or collection, right click on the item and select "Share": 
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This will open a dialog which displays a list of users with access to the selected 
item: 
  

 
  
To grant access to another user, click the "add user" button: 
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Enter a valid email address, select the permissions to grant, and hit ok: 
  

 
  
Permissions may be modified for each user but selecting a new access level from 
the permissions drop down box: 
  

 
 

Download Documents 
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*Google Docs only 

  
Documents and collections can be downloaded to the local file system. If a 
collection is selected, its entire contents (subcollections and documents) will be 
downloaded. Initate a download by right clicking on a selection of collection nodes 
or table rows and selecting "Save locally": 
  

 
  
Select a directory to download to: 
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The download can be monitored and canceled via the progress dialog: 
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Upload Documents 

  
Upload a List of Files 

To upload a list of files, select a collection node from the tree to upload to. Either 
right click on the node and select "Upload Files" or press the "Upload Files" button 
in the upper right of the dialog. 
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Use the "Choose Files" dialog to build the list of files to upload: 
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Click the "Add files" button to add indiviudal files to the List. Click the "Add folder" 
button to select a folder and add its entire contents to the list (if "Only add pdf 
files" is checked, only the pdf files in the selected folder will be added to the list). 
The trash and arrow keys remove and reorder items. Click "ok" to upload the list of 
files to the selected collection. 
  

  
Upload a Directory 

Alternatively, an entire directory structure may be uploaded. To upload a directory, 
select a collection node from the tree to upload to. Either right click on the node 
and select "Upload directory" or press the "Upload directory" button in the upper 
right of the dialog. 

 
   
Select the directory to upload:  
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Choose which files to upload from the tree: 
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Initially, all files and folders are selected to be uploaded. De-select an item to 
prevent it from being uploaded. Right click on a tree node and press "Select only 
pdf files" to de-select any non-pdf files. Press "ok" to start the upload. 

Drag and Drop 

*Google Docs only 

  
Drag and drop is supported for reorganization of collections, adding documents to a 
collection, and uploading. 
  

  
Reorganize Collections 

Reorganize the collection hiearchy by dragging and dropping a selection of tree 
nodes: 
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Adding Documents to a Collection 

Add documents to a collection by dragging a selection of file rows onto a tree node. 
All selected files are added to the target collection: 
  

 

 

 

  
Uploading 
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Initiate file uploads by dragging files and folders from the local file system: 
  

 
  
Dropping a selection of files/folders on a collection node will bring up the choose 
files tree.  
This dialog has a checkbox to prevent the dialog from being displayed in the future 
when files are dropped from the local file system: 
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Comments and Annotations 
PDF Studio allows you to comment or annotate a document with text, graphics, 
sound, and hyperlinks. 
  
Create an annotation 
Set tool properties 
Update an annotation 
Move or resize an annotation 
Delete an annotation 
Flatten annotation 
Copy and pasting annotations 
Group annotations 
Paste a clipboard image 
Paste clipboard text 
Set a status or check mark 
Hyperlink 
Export annotations (Pro) 
Import annotations (Pro) 
Comments Panel 
  
PDF Studio supports the following annotations: 
  
  Text Annotations 

 

Text Box 
 

Callout  

 

Typewriter  

 

Sticky Note 

    
  Graphics Annotations 

 

Circle  

 

Line  

 

Arrow 

 

Square 

 
Polygon  

 
Cloud  

 

Pencil 

 

Polyline 

    
  Measurement Annotations  

 Distance 

 

Perimeter  
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Area 

    
  Media 

 

Sound 

 

Hyperlink  
 

Highlight  

 

Attach File 
  

Create an Annotation 

  
There are two ways to create a new annotation: 

1. From the annotations toolbar, simply click on the appropriate annotation 
tool, then place the mouse on the desired location on the page and draw 
the annotation by dragging the mouse on the screen. 
  

 
  

2. From the top toolbar, choose Comments, select a comment category menu, 
click on the appropriate annotation, place the mouse on the desired location 
on the page, and draw the annotation by dragging the mouse on the 
screen. 
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The selected tool's settings determine whether the annotation's property 
dialog is displayed after creating a new annotation and whether the tool 
remains selected. 

  

Set Tool Properties 

The tool's properties determine its default appearance and how the tool behaves 
after the annotation is created. The properties can be accessed by right-clicking the 
tool icon in the toolbar or by navigating to Edit > Preferences to open the user 
preferences. 
  

 
  
When the tool is "sticky

  

," the tool remains selected after a new annotation is 
added to the document. 

The Always Show Dialog

  

 check box determines whether the annotation properties 
dialog will be displayed after each new annotation is added to the document. 

Update an Annotation 

Edit any annotation, whether the annotation was created in PDF Studio or another 
software, such as Adobe Acrobat®. 
  
To edit an annotation's properties, such as line width or color, right click (Mac: 
Ctrl+Click) on the annotation and choose Properties in the mouse menu. The 
annotation's properties dialog will be displayed. Each type of annotation has its own 
list of options.  
  

Move or Resize an Annotation 
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To move an annotation

  

, simply click on the annotation and move it to its new 
location on the page. 

In the same way, to change the bounds or shape of an annotation

  

, simply 
drag the mouse to change the bounds of the annotations to the new desired 
bounds. 

Delete an Annotation 

Click on the annotation with the hand tool, right-click on the annotation (CTRL + 
Click on Mac), choose "Delete" in the context menu. 

To delete a specific annotation: 

  

From the top toolbar, choose Comments > Delete All Comments. 
To delete all annotations: 

  

From the top toolbar, choose Comments > Delete Page Comments. 
To delete all annotations on any given page: 

  

Flatten an Annotation 

Flattening annotations is the act of painting the annotations directly on the page to 
which they belong so they are not editable anymore. This will permanently paint an 
annotation on a document. For instance, a custom signature stamp can be flattened 
so the signature is added to the document itself and doesn't sit on a document as 
an annotation anymore.  
  

Click on an annotation with the hand tool, right-click on the annotation (CTRL + 
Click on Mac), choose "Flatten" in the context menu. 

To flatten a specific annotation: 

  

From the top toolbar, choose Comments > Flatten Page Comments. 
To flatten all annotations on any given page: 

  

From the top toolbar, choose Comments > Flatten All Comments. 
To flatten all annotations: 

  

Copy and Paste Annotations 

All annotations can be copied using Ctrl+c (Mac: Apple+c) and pasted using Ctrl+v 
(Mac: Apple+v) or by right clicking and selecting copy or paste. The copy command 
will copy any selected annotation to the system clipboard. If an annotation is in the 
system clipboard when the paste command is pressed, a copy of that annotation 
will be placed in the center of the screen. On subsequent pastes at the same 
location, the annotation will be pasted at a slight offset. 
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To paste an annotation onto a different page: 
1. Navigate to the page. 
2. Click on the page with the mouse to select the page. 
3. Paste the annotation using Ctrl+v (Mac: Apple+v). 
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Group Annotations 

A group of annotations is comprised of one parent annotations and one or more 
child annotations.  Any operation (delete, move, etc) performed upon one 
annotation in a group will also be performed on the rest of group.  Also, all children 
will display their parent's comments. 
  
A group may be formed by selecting two or more annotations, right-clicking (Mac: 
ctrl +click) on one of them, and choosing Group from the mouse context menu. 
 The annotation that was clicked will be the parent. 
  
Annotations may be ungrouped by right-clicking (Mac: ctrl+click) on a grouped 
annotation and choosing Ungroup from the mouse context menu. 
  
Note that the following annotations can not be included in a group: sound and text 
replace annotations.  
  

Paste a Clipboard Image as a Stamp 

When an image is on the system clipboard, it can be pasted onto a page by 
following the steps below: 
1. Navigate to the page. 
2. Click on the page with the mouse to select the page.  
3. Paste the image using Ctrl+v (Mac: Apple+v) onto the page. Doing so will paste 
the image as a Rubber Stamp annotation that can be moved around or resized.  
  
If Adjust To Zoom is selected in User Preferences, the initial size of the pasted 
image will depend on the zoom level of the document.  Otherwise, the image will be 
initially pasted at its original size. 
  

Paste Clipboard Text as a Text Box 

When text is on the system clipboard, it can be pasted onto a page by following the 
steps below: 
1. Navigate to the page. 
2. Click on the page with the mouse to select the page.  
3. Paste the text using Ctrl+v (Mac: Apple+v) onto the page. Doing so will paste 
the text as a Text Box annotation using default properties.  The annotation can be 
moved around and resized. 
  

Set a Status or Check mark 

Setting the status or marking an annotation can be useful for keeping track of 
which annotations you have already reviewed. To set a status or checkmark, right 
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click (Mac: Ctrl-Click) on the annotation and select Mark with Checkmark

  

 or 
select a status from the Review submenu. 

 
  
The review history is saved each time the annotation status is modified and can be 
viewed in the Status History
  

 tab on the annotation property dialog. 

Text Annotations 

 

Text Box 
 

Callout  

 

Typewriter  

 

Sticky Note 

  

Text Box  

To create a text box annotation (also called free text annotation), follow the 
standard steps to create a new annotation.  
  

• Border Width 
Text Box Annotation Properties: 

• Border Color 
• Fill Color 
• Text Color 
• Text Horizontal Alignment (left, center, right) 
• Text Vertical Alignment (top, center, bottom) 
• Text Size, Bold, Italic 
• Text Content 

  
Text on the System Clipboard can be pasted into a PDF document as a Text Box. 
  

Callout  

To create a callout annotation, follow the standard steps to create a new 
annotation.  
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• Border Width 
Callout Annotation Properties: 

• Border Color 
• Fill Color 
• Text Color 
• Text Horizontal Alignment (left, center, right) 
• Text Vertical Alignment (top, center, bottom) 
• Text Size, Bold, Italic 
• Text Content 

  
  

Typewriter  

To create a typewriter annotation, follow the standard steps to create a new 
annotation. You can then type directly on to the page to add text to the document. 
This feature is useful to add text to PDF documents that do not have interactive 
forms. 
  

• Text Color 
Typewriter Properties: 

• Text Font, Size, Bold, Italic 
  
  

Sticky Note  

To create a sticky note annotation, follow the standard steps to create a new 
annotation.  
  

• Sticky Note Icon Color 
Sticky Note Properties: 

• Transparency Percentage (100% transparent is invisible, 0% is completely 
opaque) 

• ‘Open Initially' Flag indicates whether the sticky note should be showing 
when the document is first open. 

• Annotation Note or Comment (optional) 
  

Graphics Annotations 

 

Circle  

 

Line  

 

Arrow 

 

Square 

 
Polygon  
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Cloud  

 

Pencil 

 

Polyline 

  

Circle  

To create a circle annotation, follow the standard steps to create a new 
annotation.  
  

• Line Width 
Circle Annotation Properties: 

• Transparency Percentage (100% transparent is invisible, 0% is completely 
opaque) 

• Color of the circle border 
• Color of the inside of the circle 
• Annotation note or comment (optional) 

  

Line  

To create a line annotation

  

, follow the standard steps to create a new 
annotation.  

To draw horizontal, vertical, or lines at 45 degrees, press and hold the Shift key 
while drawing the annotation. 
  

• Line width 
Line Annotation Properties: 

• Transparency percentage (100% transparency is invisible, 0% is completely 
opaque) 

• Color of the line 
• Line Start Icon, none by default. Available icons are Square, Circle, 

Diamond, Open Arrow, Closed Arrow 
• Line End Icon, none by default. Available icons are Square, Circle, Diamond, 

Open Arrow, Closed Arrow. 
• Annotation note or comment (optional) 

Arrow  

To create an arrow annotation, follow the standard steps to create a new 
annotation.  
  
To draw horizontal, vertical, or lines at 45 degrees, press and hold the Shift key will 
drawing the annotation. 
  

• Line Width 
Arrow Annotation Properties: 
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• Transparency Percentage (100% transparent is invisible, 0% transparent is 
completely opaque) 

• Color of the Line 
• Line Start Icon, none by default. Available icons are Square, Circle, 

Diamond, Open Arrow, Closed Arrow. 
• Line End Icon, an Open Arrow by default. Available icons are Square, Circle, 

Diamond, Open Arrow, Closed Arrow. 
• Annotation Note or Comment (optional) 

  

Square  

To create a square annotation, follow the standard steps to create a new 
annotation.  
  
Square Annotation Properties: 

• Line Width 
• Transparency Percentage (100% transparent is invisible, 0% is completely 

opaque) 
• Color of the border of the square. 
• Color of the inside of the square. 
• Annotation note or comment (optional) 

  

Polygon  

To create a polygon annotation, follow the standard steps to create a new 
annotation.  
  

• Line Width 
Polygon Annotation Properties: 

• Transparent percentage (100% transparent is invisible, 0% is completely 
opaque) 

• Color of the border of the polygon 
• Color of the inside of the polygon 
• Annotation Note or Comment (Optional) 

  

Cloud  

To create a cloud annotation, follow the standard steps to create a new 
annotation. 
  

• Line Width 
Cloud Annotation Properties: 

• Transparency percentage (100% transparent is invisible, 0% is opaque) 
• Color of the border of the cloud 
• Color of the inside of the cloud 
• Annotation note or comment (optional) 



PDF Studio 7 User Guide 

82 

  

Pencil  

To create a pencil annotation, follow the standard steps to create a new 
annotation.  
  
Pencil annotations can consist of multiple marks or gestures. The Delay property on 
the pencil tool specifies the amount of time to wait before completing the pencil 
annotation. 
  
Pencil Annotation Properties: 

• Line Width 
• Transparency (100% transparent is invisible, 0% is completely opaque) 
• Color of the pencil 
• Annotation note or comment 

  

Polyline  

To create a polyline annotation, follow the standard steps to create a new 
annotation.  
  
Polyline Annotation Properties: 

• Line Width 
• Transparency (100% transparent is invisible, 0% is completely opaque) 
• Color of the line 
• Annotation note or comment 

  

Measurement  

 Distance 

 

Perimeter  

 

Area 

  Calibration  

  

Distance  

To create a distance annotation, follow the standard steps to create a new 
annotation. The Distance Measurement dialog will be displayed, which is used to set 
the scale and precision for the measurement. These values must be set prior to 
drawing the annotation. They may not be modified after the annotation is finished. 
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To draw horizontal, vertical, or lines at 45 degrees, press and hold the Shift key 
while drawing the annotation. 
  
To set scale from drawing, click Calibrate button and follow the steps to 
calibrate. 
  

• Line Width 
Distance Annotation Properties: 

• Transparency percentage (100% transparent is invisible, 0% is completely 
opaque) 

• Color of the line 
• Line Start Icon, none by default. Available icons are Square, Circle, 

Diamond, Open Arrow, Closed Arrow. 
• Line End Icon, an Open Arrow by default. Available icons are Square, Circle, 

Diamond, Open Arrow, Closed Arrow. 
• Annotation note or comment is disabled for distance annotations. 

 

Perimeter  

To create a perimeter annotation, follow the standard steps to create a new 
annotation. The Perimeter Measurement dialog will be displayed, which is used to 
set the scale and precision for the measurement. These values must be set prior to 
drawing the annotation. They may not be modified after the annotation is finished. 
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To draw horizontal, vertical, or lines at 45 degrees, press and hold the Shift key 
while drawing the annotation. 
  
To set scale from drawing, click Calibrate button and follow the steps to 
calibrate. 
  

• Line Width 
Perimeter Annotation Properties: 

• Transparency percentage (100% transparency is invisible, 0% is completely 
opaque) 

• Color of the line 
• Annotation note or comment is disabled for perimeter annotations. 

  

Area  

To create an area annotation, follow the standard steps to create a new 
annotation. The application will then display the Area Measurement dialog where 
you can set the scale and precision for the area measurement. The scale must be 
set before

  

 you begin drawing the annotation. Once the area annotation is created, 
the scale cannot be modified. The scale can be set using decimals or fractions. 
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To draw horizontal, vertical, or lines at 45 degrees, press and hold the Shift key 
while drawing the annotation. 
  
To set scale from drawing, click Calibrate button and follow the steps to 
calibrate. 
  
Area Annotation Properties 

• Line Width 
• Transparency percentage (100% transparency is invisible, 0% is completely 

opaque) 
• Color of the line 
• Annotation note or comment is disabled for perimeter annotations 

  

Calibration 

Set the scale directly from measurement tools. 
  

1. Create a measurement annotation (Distance, Perimeter, or Area) and click 
Calibrate button. 

To calibrate: 

2. Choose two points on the document. Click OK and draw a line. 
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3. Enter the measurement in the following dialog.   

 
4. The new scale will show up in the measurement dialog now 

 
 

Media / Miscellaneous 

 
 

Sound 

 

Hyperlink  
 

Highlight  

 

Attach File  

 

Sound  

  
Sound Recording or Importing 

When you add a Sound Annotation to a page (by following the standard instructions 
to create an annotation), the Sound Recorder dialog pops up. You have the 
following options to add the sound data: 
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• Record an audio comment from a microphone:

• 

 Choose the microphone 
in the microphone combo box. Then click the arrow button to start 
recording from a microphone and the red circle button to stop the 
recording. 
Load an audio comment from a file:

  

 Click the load file button and 
browse to the appropriate sound file. Supported formats are .au, .aiff, .wav. 

 
  
Sound Annotation Properties: Once the sound has been recorded or imported 
from a file, the application will open the Sound Annotations properties dialog. This 
dialog is also accessible by right-clicking (Mac: Ctrl-click) on an existing sound 
annotation and choosing the Properties

  

 option. The only option available for the 
Sound Annotation is the color of the speaker icon. You can change it by clicking the 
color button. 

 
  
 

Hyperlink  

Add a hyperlink 
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Highlight  

A highlight annotation is simply a square annotation with a transparent background 
and no border (line width = 0). 
  
Add a highlight annotation to a page by following the standard instructions to 
create an annotation. After the annotation is added, the Highlight Properties dialog 
is displayed. 
  
Highlight Properties are the same as the Square Properties
  

. 

 

Export Annotations  

Export comments from the current document into a file in FDF or XFDF format. 
Comments from Text Annotations, Graphics Annotations, and Sound Annotations 
will be exported. Hyperlinks are not considered comments in PDF format and thus 
are not exported. 
  

1. From the top toolbar, choose Comments > Export 
To export comments: 

2. Select whether to export in FDF or XFDF format 
3. The application will open a file chooser dialog. Select the file you wish to 

export to. 
  
 

Import Annotations 

Import data from a file into the current form fields. The file can be in FDF or XFDF 
format. Comments from Text Annotations, Graphics Annotations, and Sound 
Annotations will be imported. Hyperlinks are not considered comments in PDF 
format and thus are not imported. 
  

1. From the top toolbar, choose Comments > Import 
To import comments: 

2. Select whether to import in FDF or an XFDF format 
3. The application will open a file chooser dialog. Select the file you wish to 

import from. 
  
 

Comments Panel 

View the comments panel by selecting View > Comments. 
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From this panel, you can view, search, and modify all the comments in the 
document. 
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Text Search and Markup Annotations 

 
Search Text 

  Extract Text 

 

Select Text 

 

Highlight Text 

 

Cross Out Text 

 

Underline Text 

 Squiggly 
Underline Text 

 

Insert Text 

 

Replace Text 

  

Search Text 

With PDF Studio, you can search the text of a PDF document. 
  
To open the Text Search dialog

  

: Click on the Text Search button – it's the 
button with the magnifying glass icon – on the toolbar or choose Edit > Text Search 
from the menu and the text search dialog will open. 

To search for text

  

: Enter the text to search for in the text field, select the 
appropriate search options, and press the Enter key or click on the New Search 
button. All occurrences of the string in the document will appear in the occurrences 
list. 



Comments and Annotations 

91 

 
  
To navigate through the list of occurrences

• Use the Up arrow key (previous) and Down arrow key (next) on your 
keyboard. 

, you can: 

• Click on the Previous Occurrence or Next Occurrence buttons. These are the 
two buttons next to the New Search button with the Left and Right arrow 
icons. 

• Or use the F3 (next) and Shift F3 (previous) keys. 
  
Searches can be customized with the following options: 

• Case-Sensitive: If checked, the search will be case sensitive. Searching for 
the string "The" will not return the same results as searching for the string 
"the". 

• Whole words only: If checked, the search will only look for whole words. For 
instance, when checked, searching for "the" will not return occurrences of 
"they". But when this option is left unchecked, all occurrences of "they" will 
appear in the occurrence list. 

• Include comments: If checked, the search will include annotation 
comments. 
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Extract Text 

To extract text
• Click on the Document menu on the top toolbar 

 from the current document: 

• Choose the Extract Text option 
• The application will open a Save File dialog 
• Choose the name of the text file where the text will be extracted to 

  

Select Text  

To select text

• Copy the selected text to the clipboard. Once the text is copied to the 
clipboard, you can paste it into any text or Word document by simply right-
clicking (Mac: Ctrl+Click) on the mouse and choosing the paste option in 
the mouse menu. 

 on the page, from the top toolbar, click on the Select text icon 
 then drag the mouse around the desired rectangular text area. All the text 
contained in the area will be selected. When right-clicking on the mouse (Mac: 
Ctrl+Click), a menu will appear giving you the choice to: 

• Highlight the selected text. 
• Underline the selected text 
• Cross Out the selected text. 
• Squiggly underline the selected text. 
• Replace the selected text 
• Insert text after the selection. 

  

 
  

To exit the selection mode

  

, simply click on the mouse icon  or Escape on the 
keyboard.  
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Highlight | Cross out | Underline | Squiggly Underline  

To highlight, cross out, underline, or squiggly underline text

  

 in a page, click 
on the appropriate icon on the annotation toolbar, then select the desired 
rectangular text area on the page by dragging the mouse. Once you release the 
mouse, a property dialog will open. Select the color of the markup and add any 
comments in the content area then click on the Save button. 

 
  
All text contained in the rectangular area will be impacted. 
  

Highlight 
  

 

Cross Out 
  

 

Underline 
  

 

Squiggly Underline 
  

 
  

To remove or edit a text highlight, click on the mouse icon , select the 
highlight by clicking on it, and right click (Mac: Ctrl+Click). The mouse menu will 
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give you the option to open the properties dialog for the highlight or to simply 
delete it. 
  
  
  

Insert Text  

To add an insert text annotation

  

, click on the Insert Text icon on the toolbar. 
The cursor will become a crosshair. Click the crosshair on the desired location for 
the insert text annotation. One placed, a property dialog will open. Select the color 
of the annotation and add any comment in the content area then click on the Save 
button. 

 
  

 
  

To remove or edit an insert text annotation

  

, click on the mouse icon , 
select the annotation by clicking on it, and right-click (Mac: Ctrl+Click). The mouse 
menu will give you the option to open the properties dialog for the annotation or to 
simply delete it. 

Replace Text  

To add a replace text annotation, click on the Replace Text icon on the 
annotation toolbar then select the desired rectangular text area on the page by 
dragging the mouse. Once you release the mouse, a property dialog will open. 
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Select the color of the strikethrough and add any comment in the content area then 
click on the Save button. 
  

 
  

 
  

To remove or edit a replace text annotation

  

, click on the mouse icon , 
select the annotation by clicking on it, and right-click (Mac: Ctrl+Click). The mouse 
menu will give you the option to open the properties dialog for the annotation or to 
simply delete it. 
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Rubber Stamps 
Apply a stamp 
Manage stamps 
Create an image stamp 
Create a text stamp 
Create a custom stamp 
Paste a clipboard image as a stamp 
  

Apply a rubber stamp 

1. From the top toolbar, choose Comments > Add Stamp, choose the 
appropriate stamp (the pointer changes to resemble the stamp's icon), then 
click the document where you would like to apply the stamp. 

There are three ways to apply a stamp: 

2. From the annotations toolbar, click on the down arrow on the Stamps 
button, choose the appropriate stamp (the pointer changes to resemble the 
stamp's icon), then click the document where you would like to apply the 
stamp. 

3. From the annotations toolbar, click on the Stamps button, and then click the 
document where you would like to apply the stamp.   
 
This method will change the pointer to the most recently used stamp, or the 
default stamp if one has been selected. Hovering the mouse over the 
Stamps button will display a tooltip with the name of the stamp currently 
saved. If no stamp has been used, and no stamp is set as a default stamp, 
the tooltip will say "RubberStamp," and clicking on the button will display 
the drop down menu of stamps. A stamp can be set to default by editing 
the stamp from the Manage Stamps dialog, and selecting the 'Save as 
default' check box on the edit stamp dialog.   

  

Manage stamps 

To manage your custom stamps

  

: From the top toolbar, go to Comments > Add 
Stamp > Manage Stamps to show the Manage Stamps dialog. The dialog shows a 
tree of existing stamps and a stamp toolbar to work with the tree. The stamp 
toolbar has buttons to create, delete, and edit stamps and folders. 

The tree will initially have a folder named standard which contains the following 
stamps: As Is, Approved, Confidential, Departmental, Draft, Experimental, Expired, 
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Final, For Comment, For Public Release, Not Approved, Not for Public Release, Sold, 
and Top Secret. 
  

 
  
The stamp tree can be modified using the buttons in the stamp toolbar: 

•  Adds a new stamp to the tree. 
•  Adds a new folder to the tree. 
•  Brings up the edit dialog for the currently selected stamp. 
•  Deletes the currently selected node. 

  

Create an image stamp 

Users can create image stamps from any image (jpg or gif format) accessible from 
their computer, for instance their own signature stamp. 
  

  
To create an image stamp: 

1. Click on Comments > Add Stamp > Create Image Stamp from the top 
toolbar to open the Create Image Stamp dialog (see below) 

2. Enter the options for the image stamp. 
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• Category – Category to add this stamp to. 
The options for an image stamp are as follows: 

• Name – Name of the stamp. The name is used in the Stamps menu. 
• File – The full path to the image file used in the stamp. 
• Scale – Change the size of the original image to the size you want your 

stamp to be 
• Transparency – Transparency of the stamp 
• Set as Default Stamp – Check this to set this stamp as the default stamp 

  
New stamps are saved

  

 as you go, so anytime you close the dialog or the 
program, all your stamps are automatically saved. Stamps are saved as part of the 
user settings and can be accessed the next time you launch a new session of PDF 
Studio. 

Create a text stamp 

Users can create text stamps with custom text or keywords that are populated 
when the stamp is applied to a document. 
  

  
To create a text stamp: 



Comments and Annotations 

99 

1. Click on Comments > Add Stamp > Create Text Stamp from the top toolbar 
to open the Create Text Stamp dialog (see below) 

2. Enter the options for the new stamp 
  

 
  

• Category – Category to add this stamp to. 
The options for a text stamp are as follows: 

• Name – Name of the stamp. The name is used in the Stamps menu. 
• Text – Text to be displayed on the stamp. 

There are predefined keywords to allow you to refer to the current page, 
current date, etc. 

o $page – The page number 
o $author – The user logged in 
o $totalpages – The number of pages in the document 
o $filename – The file name that the document was opened from 
o $filepath – The full file page that the document was opened from 
o $date – The current date formatted as Nov. 28, 2007 
o $shortdate – The current date formatted as 11/28/07 
o $time – The current time 
o $day – The day of the month 
o $month – The current month, using two digits 
o $year – The current year, using four digits 
o $shortyear – The current year, using two digits 
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o $second – The current second 
o $minute – The current minute 
o $hour – The current hour, 1-12 
o $ampm – AM or PM 
o $longhour  -The current hour, 0-23 

• Color – Color of the stamp. 
• Transparency – Transparency of the stamp 
• Scale – Change the size of the original image to the size you want your 

stamp to be 
• Set as Default Stamp – Check this to set this stamp as the default stamp 

  
New stamps are saved

  

 as you go, so anytime you close the dialog or the 
program, all your stamps are automatically saved. Stamps are saved as part of 
the user settings and can be accessed the next time you launch a new session of 
PDF Studio. 

Create a custom stamp 

Users can create custom stamps with images, shapes and custom text or keywords 
that are populated when the stamp is applied to a document. 
  

  
To create a custom stamp: 

1. Click on Comments > Add Stamp > Create Custom Stamp from the top 
toolbar to open the Create Custom Stamp dialog (see below) 

2. Enter the options for the new stamp 
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• Category – Category to add this stamp to. 
The options for an image stamp are as follows: 

• Name – Name of the stamp. The name is used in the Stamps menu. 
• Units/Width/Height – Enter the size for the custom stamp. 
• Fill Color - Choose a color for your custom stamp background. 
• Transparency - Enter a transparency value for the stamp's fill color.  
• Set as Default Stamp – Check this to set this stamp as the default stamp 

  
New stamps are saved

  

 as you go, so anytime you close the dialog or the 
program, all your stamps are automatically saved. Stamps are saved as part of the 
user settings and can be accessed the next time you launch a new session of PDF 
Studio. 
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Miscellaneous Annotations 
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File Attachments 
PDF Studio allows you to attach files to a PDF document. 
  
Attach a file 
Delete an attached file 
Open an attached file 
Save an attached file on your computer 
  

Attach a file 

To attach a file to a document

  

, click on the small down-arrow on the Media 
toolbar. A menu will be displayed, giving you the choice to attach the file simply as 
an embedded file or as a comment. If the file is attached as an annotation, the 
cursor will become a cross cursor and you can choose a location on the page where 
the file should be attached. 

You can also simply drag and drop files onto the attachments tab to attach them as 
an embedded file. 
  

 
  
Note that the option chosen in the menu is remembered throughout the session. 
When you click the attach icon (and not the down-arrow) in the session, PDF Studio 
will attach files according to your choice as an embedded file or as a comment. 
  

Delete an attached file 

  
To remove an attached file: 

• If the file is attached as a comment, select the file attachment comment on 
the page and click delete. You can also right-click (Mac: Ctrl+Click) on the 
file attachment comment and choose Delete. 

• If the file is attached as an embedded file, go to the attachments tab where 
the list of attached files is displayed, right-click (Mac: Ctrl+Click) on the 
attached file and choose the option Delete. 
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Open an attached file 

To open an attached file: 
  

• If the file is attached as a comment, double-click on the file attachment 
comment on the page. You can also right-click (Mac: Ctrl+Click) on the file 
attachment comment and choose Open File 

• If the file is simply attached as an embedded file, go to the attachments tab 
where the list of attached files is displayed, and double-click on the 
attached file. You can also right-click (Mac: Ctrl+Click) on the attached file 
and choose Open File. 

  
Note that PDF Studio simply sends the file to your operating system for opening. If 
your operating system doesn't recognize the type of file or doesn't have the 
appropriate application to open the file, nothing will happen. 
  

Save the attached file to your computer 

  
To save an attached file to a local drive on your computer: 
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• If the file is attached as a comment, right-click (Mac: Ctrl+Click) on the file 
attachment comment on the page and choose Save File. 

• If the file is attached as an embedded file, go to the attachments tab where 
the list of attached files is displayed, right-click (Mac: Ctrl+Click) on the 
attached file and choose Save File. 

• A file dialog will open. Choose the location and name of the file you wish to 
save. 
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Links 
Links may be automatically generated and removed. 
  
Create a link 
Auto create links 
Auto remove links 
  

Create a link  

Add a hyperlink to a page by following the standard instructions to create an 
annotation. You can also select the desired text area and right-click on the selected 
text (CTRL + Click on Mac), choose "Create Link" in the context menu. After the 
link annotation is added, the Link Properties dialog is displayed. 
  

 
  

• Border Width 
Link Properties: 

• Border Color 
• Action 

o Open a web link. Some examples of valid links: 
 http://www.qoppa.com 
 ftp://ftp.site.com 
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 file:c:\qoppa\temp.txt 
 mailto:johndoe@gmail.com 

• Go to a page in this document. 
• Go to a page in another document. 
• Custom link. Allows you to add multiple actions from a list of available 

actions: 
  

 
  
 

Auto create links 

To automatically generate links for a document's content, select Comments->Links-
>Auto create links.  When the "find" button is pressed, the document will be 
searched for text content that appears to be either a web link or an email link, 
depending on which "search for" options are selected.  The link to be created is 
displayed in the "Link" column of the table.  This value may be edited.  When the 
"Make" button is pressed, the selected links are created. 
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Auto remove links 

To automatically remove all links from a document, select Comments->Links->Auto 
remove links.  Once the removal is confirmed, all links will be deleted. 
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Tool Chest 
PDF Studio can store frequently used comments and annotations in a tool chest. To 
show the tool chest, select View -> Tool Chest

  

. To add an annotation from the 
tool chest to a document, click the annotation in the tool chest, and then click the 
location on the document to place the annotation. 

 
  
My Comments 
Recent Comments 
  

My Comments 

Users can maintain their preferred list of comments and annotations in the My 
Comments section of the tool chest. To add an annotation to My Comments, select 
the annotation in the document by clicking on it, right-click (Mac: ctrl+click) to 
show the context menu and select Add to My Comments
  

 from the menu. 

Recent Comments 

The list of recently used annotations are maintained in the Recent Comments 
section of the tool chest. Annotations that are added to a document or modified on 
a document will automatically be added to this list. This list keeps the 30 most 
recently used annotations. To permanently keep an item from the Recent 
Comments list, right-click (Mac: ctrl+click) the annotation in the Recent Comments 
tool chest and select Add to My Comments
  

 from the context menu. 
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Editing and Managing PDFs 
Content editing   is a powerful tool to change the characteristics of text or objects 
in a PDF document.  You can also redact or delete text and images in your PDFs. 

Activate the tool by clicking on the Edit Content button , then select the 
object(s) that you want to modify. 
  

Edit Text  

Right click on text to edit its properties or remove it.   

 
  

Text Properties 
  
From the Properties window, you can edit the font, color, text, and spacing of the 
selected text. 

 
  
Selecting multiple pieces of text will let you update the properties for all pieces at 
once, but you will not be able to modify the text as a group. 
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If you have multiple object types selected, the type that you right click on will drive 
what options you have available to you.  For example, right clicking on the text 
object will give you the text menu, right clicking on the path object will give you the 
path menu. 
  
The options for text properties are as follows: 

• Font – choose a new font for the selected text from the list 

• Text Color – change the color of the text 

• Text Size – edit the font size 

• Outline Color – add or adjust the outline of the text 

• Outline Width – increase or decrease the width of the outline 

• Character Spacing – increase the space between each letter 

• Word Spacing – increase the space between each word 

• Horizontal Scaling – increase or decrease the width of each letter 

• Baseline Offset – move line of text above or below the surrounding 
text; create super- or sub-scripts 

• Text – change the wording of the text 

  
  

Removing Text 
  
There are two options for removing text: delete/cut and redact.  
Delete/cut will remove the text from the document and add it you your clipboard; 
pasting (ctrl-v) will add the text back to its original position. Redact will replace it 
with a black bar. 
  

Before After 
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Edit Images  

Right click on an image to view its properties, save it, or remove it. 

 
  

Image Properties 
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Image properties will report the following items: 

• Color space 

• Compression type 

• Dimensions 

• Size 

 
  

Saving Images 
  
Selecting Save As will open up your system file dialog and allow you to choose a 
location for to save the image to. 
  

Removing Images 
  
As with text, you have two options for removing images: delete/cut and redact.   
Delete/cut will remove the image from the document and add it you your clipboard; 
pasting (ctrl-v) will add the image back to its original position. Redact will replace it 
with a black rectangle. 
  

Edit Paths  

Right click on a path object to edit its colors or to remove it.   
  
Delete/cut will remove the object from the document and add it you your clipboard; 
pasting (ctrl-v) will add the object back to its original position. 
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Batch Processing 
Batch processing  is a simple, fast way to modify multiple documents. A batch 
process is configured by choosing the documents to be modified, setting any 
necessary passwords, and configuring the job specific options: 
  
Apply Headers and Footers to a Batch 
Apply Watermarks to a Batch 
Crop a Batch 
Extract Images from a Batch 
Extract Text from a Batch 
Merge a Batch 
Preflight a Batch 
Print a Batch 
Set Initial View for a Batch 
Set Security on a Batch 
Split a Batch 
  

Choose Batch Files  

Files may be added, removed, and re-ordered using the file chooser table: 
  

 
  

 

Produces a file chooser to add 
individual files to the list. 

 

Produces a file chooser that 
adds the contents of a directory 
to the list. 

 

Removes the selected file(s) 
from the list. 

 

Moves the selected file(s) up 
the list. 
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Moves the selected file(s) down 
the list. 

 

When checked, all files from the 
default batch directory will be 
added to the file list each time 
a batch dialog is opened. 

  
  

Set Open Passwords, Configure Output  

Set open passwords –

  

 Some files may require a password to be opened. Enter up 
to four passwords for the batch process to use to attempt to open any password 
protected files. 

 
  
Configure output –

  

 In the "Save to Files" section, select either "Overwrite Source 
Files" or "Destination Folder." If the "Overwrite Source Files" is selected, output files 
will be saved over the corresponding source files. If "Destination Folder" is selected, 
output files will be saved to the directory listed. If files are saved to a new folder, 
checking "Overwrite Files" will save over any files in that folder with the same 
name. If this option is not checked, a number will be appended to the output file 
name, to avoid duplicate file names. 

Apply Headers and Footers to a Batch  

Add a header or footer to a batch of documents. The processed documents are 
either saved to a new folder or saved over the previous files. 
  

• From the top toolbar, choose Batch > Apply Header to a Batch. 
To apply a header and footer to a batch of PDF documents: 
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The application will open the Apply Header to a Batch dialog. 
  

 
  

• Configure the Add Header/Footer Batch: 



PDF Studio 7 User Guide 

118 

o Select Header/Footer – Select the header/footer to use from the 
combo box in the upper left of the dialog. 

o Choose the files to process. 
o Set open passwords and configure output. 

  

Apply Watermark to a Batch  

Add a watermark to a batch of documents. The processed documents are either 
saved to a new folder or saved over the previous files. 
  

• From the top toolbar, choose Batch > Apply Watermark to a Batch. 
To apply a watermark to a batch of PDF documents: 

  

 
  
The application will open the Apply Watermark to a Batch Dialog. 
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• Configure the Add Watermark Batch: 
o Select Watermark – Select the watermark to use from the combo 

box in the upper left of the dialog. This combo box contains all the 
watermarks in PDF Studio. The "Add" and "Edit" buttons next to this 
box will open the Create/Edit Watermark Dialog. 

o Choose the files to process. 
o Set open passwords and configure output. 

  

Crop a Batch  

Adjust the crop margins of a batch of documents. The processed documents are 
either saved to a new folder or saved over the previous files. 
  

• From the top toolbar, choose Batch > Crop a Batch. 
To crop a batch of documents 
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The application will open the Crop Pages dialog. 
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• Configure the Crop Batch: 
o Set Crop Margins – Set the top, bottom, left, and/or right margins 

for the crop, bleed, trim, and/or art boxes. 
o Choose the files to process. 
o Set open passwords. 
o Set open passwords and configure output. 

Extract Images for Batch  

Extract a batch of documents as images. Each page of each document will be saved 
as an image file. 
  
To extract images from a batch of PDF documents: 
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• From the top toolbar, choose Batch > Extract Images for Batch. 
  

 
  
The application will open the Extract Images dialog. 
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• Configure the Extract Images Batch: 
o 

 Image Format – Choose from JPEG, PNG, TIFF, GIF. 
Configure image options. 

 DPI Resolution – Set the resolution used to render the page. 
 JPEG quality – The quality of JPEG compression, ranges from 0 

to 10. Generally 8 is high quality, 5 is medium quality, and 2 is 
low quality. 

o Choose the files to process. 
o Set open passwords and configure output. 

  

Extract Text from a Batch  

Extract text from multiple PDF documents. Each document will output a text file 
with the text contents of that document. 
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• From the top toolbar, choose Batch > Extract Text for Batch 
To extract text from a batch of PDF documents: 

  

 
  
The application will open the Extract Text dialog. 
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• Configure the Extract Text Batch: 
o Choose the files to process. 
o Set open passwords and configure output. 

  

Merge a Batch  

Merge multiple documents. It will convert all supported non-PDF files into PDF. 
  

• From the top toolbar, choose Batch > Merge a Batch. 
To merge a batch of documents: 

  

 
  
The application will open the Batch Merge dialog. 
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• Configure the Merge: 
o Choose the files to merge. 
o Set open passwords and configure output. 

  

Preflight a Batch  

Preflight a batch of documents. After the process completes, the results of the 
preflighting are displayed in a dialog: 
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• From the top toolbar, choose Batch > Preflight a Batch. 
To preflight a batch of PDF documents: 

  

 
  
The application will open the Batch Preflight dialog. 
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• Configure the Preflight Batch: 
o Set Preflight Profile

 PDF/X-1A:2001 
 – Select a preflight compliance standard from: 

 PDF/X-1A:2003 
 PDF/X-3:2002 
 PDF/X-2:2003 

o Choose the files to process. 
o Set open passwords. 
o Results – In addition to displaying the preflight results dialog, results 

can be persisted in a variety of configurable ways. If preflighting 
encounters any errors, these errors can be added to the document as 
annotations and/or a report detailing the errors can be created. The 
report is either appended to the document or saved as a new 
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document. The modified document and/or the new report document 
are saved to the destination folder. 

  

Print a Batch  

Print multiple PDF documents. 
  

• From the top toolbar, choose Batch > Print a Batch. 
To print a batch of PDF documents: 

  

 
  
The application will open the Batch Print dialog. 
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• Configure the Print: 
o Choose the files to print. 
o Set open passwords. 

  

Set Initial View for a Batch 

Modify the initial display properties of multiple PDF documents. 
  
To set initial view on a batch of PDF documents: 

• From the top toolbar, choose Batch > Set Initial View for a Batch. 
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The application will open the Set Initial View for a Batch dialog. 
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• Configure the Initial View: 
o Navigation Tab – Set which navigation tab if any is automatically 

opened when the document is opened. 
o Page Layout – Set whether there will be a single page or two facing 

pages as the layout, and whether or not the layout will be 
continuous. 

o Magnification – Set the initial magnification level for the document. 
o Open To Page – Set the page the document is opened to. 

• Choose the files to process. 
• Set open passwords and configure output. 

  

Set Security on a Batch 
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Modify the security settings (using the same passwords and permissions) of 
multiple PDF documents. 
  
To set security settings on a batch of PDF documents: 

• From the top toolbar, choose Batch > Set Security to a Batch. 
  

 
  
The application will open the Set Security to a Batch dialog. 
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• Configure the Security Batch: 
o Passwords

 Password to Open Document – This is also known as the user 
password and it is the password that will be required when the 
documents are opened. Check the box and enter the password 
twice if you want to set a user password. 

 – Set passwords to protect the documents: 

 Password to Change Permissions – This is also known as the 
permissions password or owner password and  is the password 
that will be required when trying to change permissions and 
passwords on the documents. Check the box and enter the 
password twice to set a permissions password. 

o Permissions – Set specific permissions for the documents: 
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 Allow Printing High Definition

 

 – Allow printing the 
document at high resolution. Checking this box automatically 
grants the "Allow Printing" permission. 
Allow Printing

 

 – Allow printing the document. 
Allow Text & Graphics Extraction

 

 – Allow copying or 
extracting text and graphics from this document. Automatically 
grants the "Allow Extraction for Accessibility" permission. 
Allow Extraction for Accessibility

 

 – Allow copying or 
extracting text and graphics from this document in support of 
accessibility to disabled or other purposes. 
Allow Change Document

 If granted, the following 3 permissions (Allow Document 
Assembly, Allow Annotations & Comments, and Allow 
Form Filling & Signing) are also automatically granted. 

 – Allow changes to this document, 
for instance by creating form fields. 

 If not granted, the following 3 permissions (Allow 
Document Assembly, Allow Annotations & Comments, 
and Allow Form Filling & Signing) can independently be 
granted. 

 Allow Document Assembly

 

 – Allow assembling the 
document: inserting, rotation or deleting pages and creating 
bookmarks or thumbnail images. 
Allow Annotations & Comments

 If granted, Allow Form Filling & Signing, is also 
automatically granted. 

 – Adding or modifying text 
annotations. 

 If not granted, then the following permission, Allow 
Form Filling & Signing, can be granted independently. 

 If granted and the Allow Change Document permission is 
also granted, creating or modifying interactive form 
fields (including signature fields) is allowed. 

 Allow Form Filling & Signing – Allow filling in existing 
interactive form fields, including signature fields. 

• Choose the files to process. 
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Split a Batch  

Split multiple PDF documents. 
  

• From the top toolbar, choose Batch > Split a Batch. 
To split a batch of PDF documents: 

  

 
  
The application will open the Batch Split dialog. 
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• Configure the Split: 
o Choose the split parameters: select a split configuration from the 

"split document" drop down box. Or add a new split configuration 
with the "new" button. 

o Choose the files to print. 
o Set open passwords. 
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Bookmarks & Outlines 
Typically a bookmark will only have one action associated with it and will be a goto 
page action. By default, created bookmarks will be goto page actions for the current 
page view (the current page number, magnification, and scrollbar values). Clicking 
on a bookmark will move to the bookmarked page and the scrollbars and scale are 
also set as they were when the bookmark was created. 
  
However, in the PDF format definition, bookmarks can have many different actions 
associated with them: go to a page in another document, show or hide a form field, 
open a file, or open a web link. If a bookmark has multiple actions associated with 
it, actions will be executed in the order they were added to the bookmark. 
  
Add a bookmark 
Remove a bookmark 
Move bookmarks 
Bookmark from selected text 
Rename a bookmark 
Set destination 
Edit properties of a bookmark 
Automatically create bookmarks 
  

Add a Bookmark 

Bookmarks may be added as parents or as children to existing bookmarks. In both 
cases, the new bookmark is added as a goto action for the current page view. The 
actions for the bookmark can be modified after creation: Editing actions of a 
bookmark. 
  
To add a bookmark as a root,

  

 choose Document > Create Bookmark, use the 
keyboard shortcut Ctrl+b), or click the new bookmark button at the top of the 
bookmark panel. If the bookmark panel is not visible (this happens when a 
document doesn't have any bookmarks defined), click on View > Bookmarks to 
display the bookmarks pane. If any text is selected on the document, it will be used 
as the name of the bookmark. If not, the bookmark name will be based on the page 
number. 
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To add a bookmark as a child,
  

 right-click on a bookmark and select add child: 

 
  

Remove a Bookmark 

To remove bookmarks,

  

 either select the bookmark and press delete on your 
keyboard or right-click (Mac: ctrl+ Left click) on the bookmark in the bookmark tree 
and choose the remove option in the mouse menu. 
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Move Bookmarks 

Drag and Drop

  

 can be used to move and reorganize bookmarks. When a 
bookmark is dragged to a target, a horizontal black line appears on the screen 
under the target bookmark. The length of the black line indicates whether the 
dragged bookmark will be inserted underneath the target bookmark, or added as a 
child to the target bookmark. 

This bookmark will become  
a child of Page 20. 

 

This bookmark will become  
a child of Page 18. 

 
  
Cut and Paste can also be used to reorganize bookmarks. You can cut a bookmark 
from the tree by right-clicking (Mac: Ctrl+Click) on it and selecting cut or by using 
the keyboard shortcut, Ctrl+x. Then paste the bookmark onto its new parent by 
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right-clicking on an existent bookmark and selecting Paste or by using the keyboard 
shortcut, Ctrl+v. 
  

Bookmark from Selected Text 

If a bookmark is created while some text is selected in a document, the bookmark 
will be created for the current page view and the selected text will be used as its 
name. 
  

 
  
  

Rename a Bookmark 

To rename a bookmark

  

, double-click on the bookmark in the bookmark tree or 
right-click (Mac: Ctrl+Click) and select Rename. The bookmark label will become 
editable. You can enter the new name for the bookmark. 

Set Destination 

To set the destination of a bookmark to the current location

  

, right-click 
(Mac: Ctrl+Click) on a bookmark in the tree and select Set Destination. This will 
remove any actions currently associated with the bookmark and replace them with 
a goto page action for the current page view. 
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Edit Properties of a Bookmark 

To edit actions of a bookmark

  

, right-click (Mac: Ctrl+Click) on the bookmark in 
the bookmark tree. Choose the Properties option in the bookmark menu. Select the 
Action Tab in the dialog.  The Bookmark Properties dialog will be displayed: 
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Selecting Add or Edit will show the action dialog: 
  

 
  
  
To edit appearance of a bookmark

  

, right-click (Mac: Ctrl+Click) on the 
bookmark in the bookmark tree. Choose the Properties option in the bookmark 
menu. Select the Appearance Tab in the dialog. The Bookmark Properties dialog will 
be displayed: 

 
  
This can be used to give the bookmark color and text style. 
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Automatically Create Bookmarks 

To automatically create bookmarks for a range of pages

  

, select Document > 
Auto Create Bookmarks. This will display the Auto Create Bookmarks dialog. 

 
Select the range of pages you wish to automatically create bookmarks on and click 
the start button. This will add goto action bookmarks for each page in the given 
range. 
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Document Security 
PDF Studio allows the user to set or change passwords and permissions on PDF 
documents. Two passwords may be set for a document: an open password and a 
permissions password. If set, the open password must be entered to open the 
document. The permissions password prevents users from modifying the 
document's permissions. The document's permissions can be configured to restrict 
the ways a document may be modified and accessed. 
  
Secured documents will have (SECURED) after the file name in the title bar of PDF 
Studio. 

 
  
View Security Settings – View passwords and permissions for the current PDF 
document 
Change Security Settings – Update passwords and permissions for the current PDF 
Set Security on a Batch – Apply the same security settings to multiple files in a 
single action 
  

View Current Security Settings 

To view current security settings

  

, click on Document > Security from the top 
toolbar. The application will open the Document Security Settings dialog, where you 
can view current security settings for the document. 
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• Passwords 
o Password to Open Document – This is also known as the user 

password. It is the password that is required to open the document. 
o Password to Change Permissions – This is also known as the 

permissions password or owner password. It is the password that is 
required when trying to change permissions and passwords on the 
document. 

• Permissions – Specific permissions for the document: 
o Printing High Definition

o Printing – Permission to print the document. 

 – Permission to print the document at high 
resolution. When this permission is granted, the following permission 
Printing is automatically granted. 

o Text & Graphics Extraction – Permission to copy or extract text 
and graphics from this document. When this permission is granted, 
the following permission Extraction for Accessibility is automatically 
granted. 
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o Extraction for Accessibility

o 

 – Permission to extract text or graphics 
from this document in support of accessibility to the disabled or other 
purposes. 
Change document

 When this permission is granted, the following 3 permissions 
(Document Assembly, Comments, and Form Filling) are also 
automatically granted. 

 – Permission to make changes to this document, 
for instance by creating form fields. 

 When this permission is not granted, the following 3 
permissions (Document Assembly, Comments, and Form 
Filling) can be granted independently. 

o Document Assembly

o 

 – Permission to assemble the document: 
insert, rotate, or delete pages and create bookmarks or thumbnail 
images. 
Annotations & Comments

 If granted, Form Filling and Signing, is also automatically 
granted. 

 – Permission to Add or Modify text 
annotations. 

 If not granted, Form Filling and Signing can be granted 
independently. 

 If granted and the Change Document permission is also 
granted, creating or modifying interactive form fields (including 
signature fields) is allowed. 

o Form Filling & Signing

  

 – Fill in existing interactive form fields 
including signature fields. 

Change Current Security Settings 

To change current security settings: 
1. Click on Document > Security from the top toolbar. 
2. The application will open the Document Security Settings dialog, where you 

can view current security settings for the document. 
3. Click on the Edit button 
4. The Change Document Security dialog will open 
5. Choose the desired options in the dialog (see options below) 
6. Save the document to save the new security settings 
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Passwords 

o Password to Open Document – This is also known as the user password. It 
is the password that is required to open the document. 

o Password to Change Permissions – This is also known as the permissions 
password or owner password. It is the password that is required when 
trying to change permissions and passwords on the document. 

• Permissions – Specific permissions for the document: 
o Printing High Definition

o Printing – Permission to print the document. 

 – Permission to print the document 
at high resolution. When this permission is granted, the 
following permission Printing is automatically granted. 

o Text & Graphics Extraction – Permission to copy or extract 
text and graphics from this document. When this permission is 
granted, the following permission Extraction for Accessibility is 
automatically granted. 
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o Extraction for Accessibility

o 

 – Permission to extract text or 
graphics from this document in support of accessibility to the 
disabled or other purposes. 
Change document

 When this permission is granted, the following 3 
permissions (Document Assembly, Comments, and Form 
Filling) are also automatically granted. 

 – Permission to make changes to this 
document, for instance by creating form fields. 

 When this permission is not granted, the following 3 
permissions (Document Assembly, Comments, and Form 
Filling) can be granted independently. 

o Document Assembly

o 

 – Permission to assemble the 
document: insert, rotate, or delete pages and create 
bookmarks or thumbnail images. 
Annotations & Comments

 If this permission is granted, the following permission, 
Form Filling and Signing, is also automatically granted. 

 – Permission to Add or Modify text 
annotations. 

 If this permission is not granted, then the following 
permission, Form Filling and Signing, can be granted 
independently. 

 And if this permission is granted and the Change 
Document permission is also granted, creating or 
modifying interactive form fields (including signature 
fields) is allowed. 

o Form Filling & Signing

  

 – Fill in existing interactive form fields 
including signature fields. 

Set Security on a Batch 

To set security on a PDF document that is not opened in PDF Studio or to set 
security on multiple PDF documents in a single action, use the Set Security to a 
Batch function. See our documentation of Setting Security on a Batch in the Batch 
Process documentation page. 
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Digital Signatures 
Digital Signatures  are a way of authenticating the contents of a document. A 
document with a valid signature is guaranteed not to have been changed since 
being signed. A valid signature has a digital ID issued by a trusted certificate 
authority. In order to sign documents, a digital ID may be imported or PDF Studio 
can create a self-signed digital ID. 
  
Create a Signature Field  
Modify a Signature Field  
Apply a Signature  
Customize Signature Appearance  
Validate Digital Signatures 
Manage Trusted Certificates  
Manage Digital IDs  

Create a Digital Signature Field  

PDF Studio can create new, unsigned digital signature fields in a document. To do 
so, select Add Signature Field from the Security menu. 
  

 
  
When the tool is started, the cursor will become a crosshair and will allow the user 
to mark the location for the new field on the document. 
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After the field is created, it can be clicked on to apply a digital signature. 
  

Modify a Digital Signature Field  

To modify a digital signature field, right-click on the signature field (Mac: Ctrl-
Click). A mouse context menu will appear. 
  

 
  
If the field is signed, the only enabled menu options are Properties and Clear 
Signature. The Properties option will display additional details about the signature: 
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The Clear Signature option will remove the signature from the signature field. In 
the context menu for an unsigned field, the other menu items will be enabled. 
  

 
  
The Edit option will allow the empty field to be modified (moved or resized). The 
Delete option will remove the field. The Apply Signature option will apply a digital 
signature. 
  

Apply a Digital Signature 

Digital signatures may be applied to documents using digital IDs contained within 
PKCS#12 files. To apply a signature, click on a signature field or select Sign 
Document from the Security menu. If PDF Studio has one or more digital IDs 
stored, the user will be prompted to pick from the existing IDs. Otherwise, the user 
will be prompted to either create or import an ID. 
  

Create or import a digital ID 
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If there are no digital IDs saved in PDF Studio, the user will be prompted to either 
create a new ID or import an existing one. 
  

 
  

Import digital ID from file 

This option allows the user to import digital IDs in .pfx or .p12 format. Browse for 
the digital ID file and enter the password to add this digital ID to PDF Studio. You 
will be required to enter the password whenever you use the digital ID. 
  

 
  
Digital ID files may be protected with a complex password that is difficult to 
remember. The Use my password

  

 option will allow you to create your own 
password. PDF Studio will prompt you for your password instead of the file's 
password when you sign documents. The digital ID file will not be modified, but the 
file's password will be securely stored and can only be retrieved with your 
password.  
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Create new digital ID 

This option allows the user to create a self-signed digital ID. 
  

 
  
The newly created ID will be added to PDF Studio's list of IDs and can be applied to 
the document. 
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Select a Digital ID 

If there are digital IDs saved in PDF Studio, the user will be prompted to select 
from these existing IDs. A new digital ID can be added with the New Digital ID...

  

 
option in the list. 

 
  
Pressing the Sign button will apply the selected signature. 
  

Customize Signature Appearance 

To modify the signature appearance that is created when the document is signed, 
select Create New Appearance...

  

 from the Appearance list. There are many 
options to customize the text that will display in the signature field. The certificate 
contains the information used to fill these fields. Additionally, an image can be used 
for the signature appearance. 
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Validate Digital Signatures 

  
PDF Studio validates any digital signatures upon opening a document. PDF Studio 
will first check that the digital signatures in the document use valid certificates and 
that the document has not been changed. It will then check that the certificate used 
to issue the digital ID in the signature was issued by a trusted certificate authority. 
  
Depending on the results of the validation, PDF Studio will display one of three 
icons on the signature: 
  

 
indicates that the signature validated correctly, that there were no changes 
made to the document, and that the issuing certificate authority is trusted.  



Editing and Managing PDFs 

157 

 
 

 
indicates that the signature validated correctly, but there might be some 
problems, such as the digital ID being issued by a certificate authority that is 
not trusted.  
 
 

 
indicates that there were problems validating the signature. The problems 
can include changes to the document after the signature was applied.  
   
   
 
 

Manage Trusted Certificates  

When PDF Studio validates digital IDs, it checks that the digital ID was issued by a 
trusted certificate authority. The user can manage which certificate authorities to 
trust. When a digital ID is created or imported, its issuing authority is automatically 
added to the list of trusted certificates. Open the Trusted Certificates dialog by 
selecting Security > Security Settings > Trusted Certificates from the top toolbar. 
  

 
  
This will open the Trusted Certificates dialog. 
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Opens a dialog to import certificates  
 
 

 
Displays details of the selected certificate  
 
 

 
Removes the selected certificate  
 
 

Manage Digital IDs  

PDF Studio allows the user to manage the Digital IDs. To do so, open the Digital 
IDs dialog by selecting Security > Security Settings > Digital IDs from the top 
toolbar. 
  

 
  
This will open the Digital IDs dialog. 
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Opens a dialog to create or import a digital ID  
 
 

 
Changes the display name of the selected digital ID  
 

 
Removes the selected digital ID  
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Document Properties 
To open the Document Properties dialog, choose Document > Document Properties 
from the top tool bar. The application will display the Document Properties dialog. 
  
This dialog has the following four tabs: 
  
General 
Security 
Initial View 
Fonts 
  

General 

  

 
  
The general tab allows you to view and edit title, author, subject, and keywords. It 
allows you to view the producer, created date, modified date, file size, page size, 
and file metadata. 
  

Security 

Set Security – Set passwords and permissions. 



Editing and Managing PDFs 

161 

  

Initial View 

Set Initial View – Modify the properties that determine how the document will be 
initially displayed. 
  

Fonts 

Displays a list of fonts used in the document. 
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Compare PDFs 
  
In PDF Studio 7, you can view two documents at the same time using Compare 
Side by Side in the File menu. 
  

1. Click on the File menu and select Compare Side by Side 

2. A large window will open with two full sets of toolbars inside.  Click on the 
Open button  in each pane to open the versions of the file you want to 
compare.  

3. Once the documents are loaded, the file paths will show in the window title. 
 The documents are locked together with synchronized scrolling, making it 
easy to spot the differences between the two versions. 
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4. The new Loupe tool   will zoom in on the document's differences to allow a 
closer comparison.

 

5. While in Compare Side by Side mode, each copy is still editable so you can 
copy changes from one version into another or add new content. 
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Invert Colors 
Invert colors when rendering a PDF document.  
  
For typical documents, the display will change from "Black on White" to "White on 
Black". Inverting colors make things much easier to read on small screens, 
particularly when working in a dark room, on an airplane, or at night. This mode is 
available as a user preference to invert colors on all documents or on any currently 
open document from the View menu. 
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Import and Export Pages 
PDF Studio allows you to export the pages of the current document as images or to 
import images as pages in the current document. To do so, click Images from the 
top toolbar and then choose the appropriate option. 
  
Export pages as JPEG – Exporting pages of the current document in JPEG format 
Export pages as TIFF – Exporting pages of the current document in TIFF format 
Export pages as PNG – Exporting pages of the current document in PNG format 
Export pages as GIF – Exporting pages of the current document in GIF format 
Import Images as Pages – Importing images as new pages in the current document 
Import Image as Stamp – Importing an image as a stamp in the current document 
  

Export pages as JPEG 

To export pages as JPEG, choose Images > Export Pages as JPEG from the top 
toolbar. The application will display the Export Pages as JPEG Images dialog. 
Choose the appropriate options in the dialog and click the OK button to start. 
  

 
  
The options in the Export Pages as JPEG dialog box are as follows: 

• Destination Folder

• 

 – Select the directory where you wish to save the 
images. Click on the browse button to browse to the desired directory or 
type in the directory in the text box. 
File Name Pattern

• 

 – Enter the desired pattern for the output file names. 
Current page number and file extension (.jpg) will be appended to the 
pattern to create the final file name. 
DPI Resolution – Choose the desired resolution in DPI used to render the 
page. 72 is the native PDF resolution. 
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• JPG Quality

o From 0 – very high compression – very low quality 

 – Select the desired quality of JPG compression. Compression 
varies 

o To 10 – low compression – very high quality 
Based on the quality parameter. Some guidelines for the quality 
value: 8 high quality, 5 medium quality, 2 low quality. 

  

Export Pages as TIFF 

To export pages as TIFF, choose Images > Export Pages as TIFF from the top 
toolbar. The application will display the Export Pages as TIFF Images dialog. Choose 
the appropriate options in the dialog and click the OK button to start. 
  

 
  
The options in the Export Pages as TIFF dialog are as follows: 
  

• Destination Folder

• 

 – Select the directory where you wish to save the 
images to. Click on the browse button to browse to the desired directory or 
type in the directory in the text box. 
File Name Pattern

• 

 – Enter the desired pattern for the output file name. 
Current page number and file extension (.tif) will be appended to the 
pattern to create the final file name. 
DPI Resolution

• 

 – Choose the desired resolution in DPI used to render the 
page. 72 is the PDF native resolution. 
Compression – Choose the compression to use. Available compressions 
are: CCIT RLE, Group 3 Fax, Group 4 Fax, Pack Bits, LZW, ZLib, Deflate, No 
Compression. The most standard one is Group 4 Fax, which is optimized for 
faxing. 
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Export Pages as PNG 

To export pages as PNG, choose Images > Export Pages as PNG from the top 
toolbar. The application will display the Export Pages as PNG Images dialog. Choose 
the appropriate options in the dialog and click the OK button to start. 
  

 
  
The options in the Export Pages as PNG dialog are as follows: 

• Destination Folder

• 

 – Select the directory you wish to save the images to. 
Click on the browse button to browse to the desired directory or type the 
directory in the text box. 
File Name Pattern

• 

 – Enter the desired pattern for the output file names. 
Current page number and file extension (.png) will be appended to the 
pattern to create the final file name. 
DPI Resolution

  

 – Choose the desired resolution in DPI used to render the 
page. 72 is the PDF native resolution. 

Export Pages as GIF 

To export pages as GIF, choose Images > Export Pages as GIF from the top 
toolbar. The application will display the Export Pages as GIF dialog. Choose the 
appropriate options in the dialog and click the OK button to start. 
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The options in the Export Pages as GIF dialog are as follows: 

• Destination Folder

• 

 – Select the directory you wish to save the images to. 
Click on the browse button to browse to the desired directory or type in the 
directory in the text box. 
File Name Pattern

• 

 – Enter the desired pattern for the output file names. 
Current page number and file extension (.gif) will be appended to the 
pattern to create the final file name. 
DPI Resolution

  

 – Choose the desired resolution in DPI used to render the 
page. 72 is the PDF native resolution. 

Import Images as Pages 

Images of these types may be imported as pages: gif, jpeg, jpg, png, tif, and tiff. 
  
To import images in the current PDF document, choose Images > Import Images as 
Pages from the top toolbar. The application will display the Import Images as Pages 
dialog. Compile a list of images to import, and press the start button. 
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Import an Image as a Stamp 

To import an image as a stamp in the current PDF document, choose Images > 
Import Image as Stamp from the top toolbar. The application will display the File 
Chooser dialog. Select an image file and then click the document where you would 
like to apply the stamp.  
  
This can also be done by using the Image button on the annotation toolbar, or by 
choosing Comments > Add Image. 
  
Once an image stamp has been applied to a page, it is possible to flatten it so the 
image is painted directly into the content of the PDF document itself instead of 
being an annotation sitting on top of it.  
  
To create an image stamp that can be reused instead of an "on-the-fly" stamp, 
create a custom image stamp that will be saved as part of user preferences. 
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Snapshot Tool 
The snapshot tool can be used to save a portion of the screen as an image. 
  
To use the snapshot tool, select the snapshot tool icon from the toolbar. 
  

 
  
After selecting the tool, drag the mouse over the page to select the snapshot area. 
  

 
  
When the mouse button is released, an image will be created from the selected 
area. The image will be copied to the system clipboard and saved as a file. 
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The destination and format of the output image can be set in the user preferences. 
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Forms 
Fill and Save PDF Forms 
Export Form Data  
Import Form Data  
Reset Form Fields 
Flatten Form Fields 
Highlight Form Fields 
  

Fill and Save PDF Forms 

To fill a PDF interactive form

  

, simply open the document by clicking File > Open 
and start filling it. PDF Studio works with the following form fields: text fields, 
combo boxes, check boxes, lists, radio buttons and signature fields. PDF Studio can 
display push buttons but does not support all actions associated with buttons (for 
instance, the action to submit a form is not supported yet). The ability to tab 
through fields makes it easy to fill the form. 

To fill a non-interactive form, when the form is simply a scanned page and there 
are no active fields on it, you can use the typewriter tool. 
  
To save the PDF form, simply save the PDF document by clicking File > Save. This 
will save all the data you entered in the form. 
  

Export Form Data  

This feature allows you to export data from the current form into a file in FDF or 
XFDF format. 
  

1. From the top toolbar, choose Forms > Export Form 
To export form data: 

2. Select whether to export in FDF or XFDF format 
3. The application will open a file chooser dialog. Select the file and location 

you wish to export to 
  

Import Form Data  

This feature allows you to import form data from a file into the current form. The 
file can be in FDF or XFDF format. 
 

1. From the top toolbar, choose Forms > Import Form 
To import form data: 
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2. Select whether to import in FDF or XFDF format 
3. The application will open a file chooser dialog. Select the file you wish to 

import from 
  

Reset Fields 

This feature allows you to reset the data in all fields in the form. When resetting a 
field, data will be set to the field's default value or to null if the field has no default 
value. 
  

From the top toolbar, choose Forms > Reset Fields 
To reset fields: 

  

Flatten Fields 

This feature allows you to flatten all fields in the form. Fields will be painted directly 
in the content page to which they belong and will not be editable anymore. 
  

From the top toolbar, choose Forms > Flatten Fields 
To flatten fields: 

  

Highlight Fields 

This feature allows you to highlight all fields in the form, making them easier to 
locate. 
  

From the top toolbar, choose Forms > Highlight Fields 
To highlight fields: 

  
This will add a checkmark next to the menu item Highlight Fields and the fields in 
the page will be highlighted with a light blue/purple color. To remove the 
highlighting, simply choose Forms > Highlight Fields again. This will remove the 
checkmark next to the menu item, and the fields will return to their original 
appearance. 
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Preflight Verification 
PDF Studio can verify document compliance with the following PDF/X standards: 
  

• PDF/X-1a:2001 – ISO 15930-1 
• PDF/X-1a:2003 – ISO 15930-4 
• PDF/X-3:2002 – ISO 15930-3 
• PDF/X-3:2003 – ISO 15930-6 

  
Preflight a document 
Preflight a batch 
  

Preflight a document  

To start a preflight operation, choose Document > Preflight from the menu and 
choose the standard that you would like to use to check the document. 
Alternatively, you can also press Ctrl+Shift+x to show the Preflight dialog: 
  

 
  
From this dialog, you can choose the desired format and then press Execute to run 
compliance checking. When the Execute button is pressed, the application will 
check the document and then display the following dialog with the results: 
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This dialog lists any content in the document that is not compliant with the given 
specification. To add annotations to the PDF document where compliance problems 
were detected, check the Add as annotations
  

 box before closing the dialog. 

Preflight a Batch  

Preflight a batch 
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