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Welcome to PDF Studio

PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, &
Linux.

PDF Studio™ is an all-in-one, easy to use PDF editor that provides all PDF features needed at
a fraction of the cost of Adobe® Acrobat® and other PDF editors. PDF Studio maintains full
compatibility with the PDF Standard.

PDF Studio allows you to:

e Create PDFs from scratch, scanned documents, MS Word, Text, and Image files
e Merge, Split & Assemble Documents

e Annotate PDFs with Comments and Text Markups

e Fill In & Save PDF Forms

e Secure Documents with Passwords and Permissions

o Add Bookmarks, Watermarks, Headers and Footers

o Create and edit Form Fields

e Add text to a document using OCR (Text Recognition)

o [Edit PDF content directly (Text, Images, Shapes)

« Digitally Sign PDFs

e Redact content from any document including images

o Batch Process Multiple PDFs at once

e Precision Measuring Tools including Distance, Perimeter and Area
e Validate and convert PDF documents to meet PDF/A ISO standards

PDF Studio uses Qoppa Software's proprietary technology to view and modify PDF files. It is
platform independent and can run on Windows, Mac OS X, and Linux. Simply download,
install, and start working with PDF files immediately.

Customer Support

Users who have purchased PDF Studio receive free online and e-mail only technical support.
PDF Studio Help
Online

PDF Studio Online Knowledgebase or Help > Online Knowledgebase

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
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Contains step-by-step tutorials as well as answers to most common questions on just about
anything you would need for PDF Studio.

Within PDF Studio
Contact us from within PDF Studio by going to Help > Email Support and sending us an
email or question. This is the most effective way for us to assist you as it will provide us a
copy of the PDF Studio log which will help us to resolve any problems you may have.

Email

studiosupport@goppa.com

Only e-mail Technical Support directly if you encounter problems while using PDF Studio
and are unable to send us an e-mail from Within PDF Studio as listed above. When you
contact us, please have a clear description of the problem, PDF Studio version, name and
version of your operating system, as well as include any documents or screenshots
showing the issue. To find the PDF Studio version and serial number, start PDF Studio and
select About PDF Studio from the Help menu.

Release notes

For documentation updates and release notes, refer to our knowledge base here (PDF
Studio 12 change log)

Download User Guides as a PDF

PDF Studio 12 User Guide (.PDF)

PDF Studio 11 User Guide (.PDF)

PDF Studio 10 User Guide (.PDF)

PDF Studio 9 User Guide (.PDF)

PDF Studio 8 User Guide (.PDF)
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What's New

New Major Features Coming in Version 12

e 4K High Resolution Display Support

e Rich Text Editing in Annotations

e Multi-Language Annotation Support

e Search Text across Multiple PDFs

e Scanning Configurations

e Improved PDF Optimizer with Audit & Results
e Microsoft Excel to PDF Conversion

o Send to Word (Integration with MS Office)
o Page Labels

e Advanced Imposition

o Resize Pages

User Interface

e Support for High Resolution displays including 4K

e Create / Edit / View document page labels

 Optimizer audit & result reports

e Ability to minimize comparison overlay dialog

e Ability to resize pages including batch processing

o New option to Shrink Pages in Header & Footer dialog so that the header or footer does
not cover-up existing page content.

o New options to set output document size when merging PDFs

o New option to remove existing invisible text during OCR

e New option to remove blank pages from document

o New option to flatten annotations when emailing

e New option to “Replace page content only” when replacing pages

e Support for Full Screen in Initial View properties

Annotations

o Per character rich text editing in Text Box, Callout, & Typewriter annotations (Bold,
Italic, Underline, Crossout)

e Annotations will support characters from any language

o Ability to use system fonts in Text Box, Callout, & Typewriter annotations

e New Transparency Property for Textbox / Free Text Annotations

o Copy annotations using Ctrl + Drag

e Annotation icons in comments pane now match color of corresponding annotation

e Option to change icon size in comments tree

e New line endings for polylines

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
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o New sticky note icon options
e New file attachment icons
e New border style options for links

Microsoft Office

o PDF to Word (Microsoft integration with Office 2013 or higher)
o Excel to PDF

Font Improvements

o UTF8 Support in properties labels
e Subset embedding of fonts

Prepress / Print Production
e Advanced Imposition Module for prepress production
e Printer marks including Trim, Bleed, Registration, & Page info
o New preflight Verification profiles - PDF/A-1a, PDF/A-2b, PDF/A-2u, PDF/A-3b
e New PDF/A conversion profiles: PDF/A-2b & PDF/A-3b
e Now able to embed System fonts for PDF/A conversion, previously only Standard PDF
fonts were supported

Search Tools

o Search text in multiple PDF documents at once using directory or recent files list
e New option to search into attached PDF files

Printing

« Ability to print overlay view
e Custom Scale Print Option

Scanning
« Straighten deskew scanned images
e Scanning Configurations

e Manual color conversions for unsupported scanners

Other Enhancements

e New variables for Bookmarks and Page labels to be used in for Watermarks,
Headers/Footers, as well as Rubber stamp annotations

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
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e Ability to compress object streams in optimizer

e Dynamic Field Renaming Feature
e Internal bugs & fixes

System Requirements

Installation requirements

e 250 MB free hard disk space (OCR language packs will require additional space)
e Internet connection (for product activation, OCR languages, and product updates)

o Pointing device and keyboard

Hardware requirements

e 1024 MB free RAM (system memory)

e Screen resolution of 1024 x 768 or higher is highly recommended

Operating systems

Platform Download Instructions
Windows: Windows 10, W
Windows 8 & 8.1, Windows — Windows
7, Vista, XP, Server, NT, Windows 32- Instructions
etc... - .
Bit
X macOS X: 10.12 (Sierra), Mac OS X Mac OS X
10.11, 10.10, 10.9, 10.8, 10.7 Download Instructions
Linux 32 .
. - Linux
A Linux: Not sure which Linux? Download =
[ Instructions
; \—‘ <N
Linux 64
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Download
Other Unix* — AIX, Solaris Unix Unix
Intel, Solaris Sparc, HP-UX Download Instructions

* Java Runtime Required:

The Java Runtime Environment (JRE) 1.7 x, is the minimum version required to use the full functionality of
PDF Studio. However, we strongly recommend Oracle Java version 1.8 build 121, or the latest Oracle Java
8, - for Linux users - OpenDK 7 or higher

PDF Studio Installation Instructions

Windows Instructions:

e Instructions
o After downloading, double-click PDFStudio vI2 x x win.exe (where x_x will
be replaced with the current version number).

Mac OS X Instructions:

e Instructions
o After downloading, the installer should launch automatically and create an icon
on the desktop.
o The installer is a standard PackageMaker installer packaged inside a disk image.
The operating system should recognize the files and launch the installer
automatically.
o If the installer doesn’t start on its own:
* Double click on the installation
file PDFStudio v12 x x mac.dmg (where x_x will be replaced with the
current version number) to mount the disk image, then double click on the
mounted image.
» Finally double click on the installer PDF Studio Installer.
o Notes
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e PDF Studio 12 works on Mac OS X 10.11 (EI Capitan), Mac OS X 10.10
(Yosemite), Mac OS X 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion), 10.6
(Snow Leopard).

o After installation, the installer should remove the downloaded files automatically.
If this does not happen, you can manually drag the files to the trash.

Linux Instructions:

e Instructions
After downloading the installer, open a Terminal window and type the following two
commands:
e cd Downloads to go to the directory where you downloaded the installer.
e sh ./PDFStudio v12 x x linux.sh where x x should be replaced with the current

version number. This will start the installer.

Other Unix Instructions: AIX, Solaris, HP-UX

e Instructions
e After downloading the installer, open a shell and, cd to the directory where you
downloaded the installer.
e At the prompt type: sh ./PDFStudio v12 x x unix.sh (where x_x will be
replaced with the current version number). This will start the installer.

e You need to install a Java 1.8 virtual machine. When available, we strongly
recommend using the JVM distributed by Sun Oracle as our experience has been
that other JVMs introduce a lot of issues in PDF Studio (GTK issue with toolbar
spacing issues, no SWT support for native file browser, other bugs with image
rendering). You can download one from Sun’s Java web site or contact your OS
manufacturer.
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Registration / Unregistration / Transfer

Registration / Activation
When running in demo version, a watermark will be added to documents upon saving them.

To run in full production mode, PDF Studio needs to be activated with the license key that
was emailed to you after your purchase.

Once you receive the license key, launch PDF Studio, and a dialog will show up where you
can click on the Activate button.

If PDF Studio is already launched, the activate button is also accessible from the top menu,
under Help > License Information.

If your computer is offline, put it online temporarily to activate the software. If the computer
can not be put online, contact PDF Studio Customer Support for help.

Removing Demo Watermarks

If you have saved documents while PDF Studio was running in demo mode you can remove
the demo watermarks once PDF Studio has been activated. To do so go to Help > License
Information and use the options to remove the watermarks.

Current Document - Click this button to remove the PDF Studio Demo watermark from the
currently opened document

Batch - Click this button to start a batch process to remove the PDF Studio Demo watermarks
from multiple documents. See Selecting Batch Files for instructions on using the batch dialog.

Unregistration / Deactivation
Uninstalling PDF Studio from a computer does not automatically deactivate it.

If you are moving computers, first deactivate PDF Studio from your old computer before
activating it on your new computer.

If you have reached the maximum number of activations allowed on your license, you need to
first deactivate PDF Studio on a computer you no longer use before activating it on another

computer.

To deactivate, go to Help > License Information and click on the “Unregister” button.
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If your computer is offline, put it online temporarily to deactivate the software. If the
computer can not be put online, contact PDF Studio Customer Support for help.
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Getting Started with PDF Studio

To start using PDF studio, simply launch the application and open a PDF document using the

. . ) =
Welcome Screen, by going to File > Open on the menu, or the using Open button on the
toolbar. Once a document is loaded, you can being navigating, editing, printing, or saving the
document as you wish.

The Main Menu

o File — functions to work with PDF files, including opening, creating, saving, reverting,
etc...

e Edit — Undo, Redo, search, tool selection, and Preferences.

e View — Navigation panel selection, magnification options, and document comparison &,

o Document — Manipulate pages, split, merge, rotate, add headers and footers.

o Comments — Add new annotations and stamps, export, import, or delete comments.

e Forms — Create and Edit forms, export and import form data E#, and reset or flatten
fields.

o Images — Export pages as images and import images.

e Batch — Print a batch, apply actions to a batch, set security to a batch, etc...

« Security — View and set document security, digitally sign a PDF &3

¢ Window — Cascade, tile, or minimize windows.

e Help — Access to documentation, send an email to support, information about PDF
Studio.

The Toolbar

The Toolbar is located at the top of the PDF Studio window. The toolbar is where you will
find all of the most commonly used functions in PDF Studio.

Welcome Screen

The Welcome Screen is located in the main frame of PDF Studio and is only displayed when
no document is currently open. The welcome screen allows you to quickly open recent new
files, create PDFs from various sources, or access the user guide and knowledge base.

Panes

Panes are where you will find additional tools or information on the current document. These
pane can be resized by clicking and dragging the edge of the pane. Pane can also be completed
closed by either clicking the "x" on the top right of the pane, using the toggle buttons on the
left of the PDF Studio window, or going to View > Tabs and unchecking the pane you wish to
close.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



8-

Details of each of the panels are listed below.
Left Pane

The left pane can show one of four different views. The views can be toggled by their
respective buttons on the left side of the screen, or from the View menu. The following views
are available:

o Pages Pane — view miniature versions of all the pages in the documents. Click a
thumbnail to go to that page. Thumbnails can be dragged and dropped within a document
to move pages, or across documents to copy pages into another document. You can also
drag supported file types to the thumbnail pane to add them as PDF Pages.

e Bookmarks Pane — view bookmarks or the document's table of contents, if present.
Bookmarks allow navigation through bookmarked regions.

o Attachments Pane - view files that have been attached to the PDF document, if any.
Attached files can be viewed, saved, or deleted.

o Layers Pane — view layers contained in the document, if any. You can toggle layers by
checking them on or off.

o Signatures Pane — view digital signatures that have been applied to the document.

Right Pane

The My Comments list in the right pane shows frequently used and saved comments. Click on
any of the comments to quickly reuse a previous or saved annotation with just a single click.

Bottom Pane

The Comments view in the bottom pane shows any comments / annotations in the document.
Navigate to a specific comment by selecting it in the list.

Welcome Screen

The Welcome Screen is located in the main frame of PDF Studio and is only displayed when
no document is currently open. The welcome screen allows you to quickly open recent new
files, create PDFs from various sources, or access the user guide and knowledge base.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
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PDF Studio 12 Pro

Recent Documents Create PDF
alphabets.pdf
Old News 17-2.pdf ]
winery.pdf % From Multiple Files

@”EI From File

; From Scanner

= Open fie D New Document
Online Knowledgebase ii PDF Studio User Guide

F

Show welcome screen on startup

Welcome Screen Options
Recent Documents - The recent documents section displays the 5 most recent PDF files

opened with PDF Studio. To open a file in this list just click on the name of the file that you
wish to open.

E
Open File: Displays the file chooser to select a PDF document to open
Create PDF - Create PDF provides you with quick access to many of the PDF creation

functions available throughout PDF Studio. Simply click on the function you wish to use to
launch the tool.

"BFrom File: Converts a Single File to PDF using any of the Supported Files Types

-:!( From Multiple Files: Merges/Converts Multiple Files at once to create a single PDF

Y ) .
@ From Scanner: Launches the Scanning Dialog to create a new PDF

D From Blank Page: Creates a Blank PDF with no content

PDF Studio User Guide - Link that opens the online PDF Studio user guide

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix
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Online Knowledge Base - Link that opens the Online Knowledge Base for PDF Studio that
contains additional information and tutorials

Show Welcome Screen on Startup - Uncheck this option if you wish to not see this dialog at
startup. This setting can be re-enabled in the General Preferences

PDF Studio Toolbar

The toolbar is located at the top of the PDF Studio window. The toolbar is where you will find
all of the most commonly used functions in PDF Studio.

= . H EE N . K< 1 |of12 b [P R4 D [3 QNS 100 w | ':'
________ 7 EELY |
z_,.e.fa-_.:;iii;ﬁ:m DromvO- AL B H I ON-

D*_'&' Helvetica « | |12 ~ f‘_*li ol *|:iv

The default toolbar is setup as displayed above (in the Pro version) but can be customized
using one of the methods below:

Drag and Drop

To rearrange the tools on the toolbar using drag and drop, click on the divider line : to the left
of the tool group you wish to move, and then drag and drop it into new position. You can
move any of the tool groups to any location on the toolbar. A third row can be created by
dragging a tool group below the second row to create a third row.

You can also create a bottom toolbar by dragging the tools and dropping them on the bottom
of the PDF Studio window

Toolbar Preferences

You can access the Toolbar Preferences dialog using either of the following methods:

o Right click on a blank space on the Toolbar and select “Customize Toolbar” option.
e Go to Edit > Preferences and select Toolbars.
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Floating Tools

Tools can also be floated in other locations for easier access. To float any of the tools from the

toolbar click on the divider line : to the left of the tool group you wish to float and drag your
toolbar out of the toolbar section and then drop it into new position not on the top or bottom
toolbar to leave it floating. To return it back to the toolbar either drag it back to a location on
the toolbar or click the “X” button and it will return to its last location on the toolbar.

Reset Toolbar

To reset the toolbar back to the installation defaults right click a blank space on the toolbar
section and select “Reset Toolbars” option. (Note: This cannot be undone)

Toolbar Descriptions

File

=
Open: Open a PDF document or convert any of the supported file types to a PDF.

Click on the down arrow T to choose a document from the Recent File History to open.

H Save: Save the current document. This button will be disabled if no changes have been
made to the document.

-
&3 Print: Prints the current document using the PDF Studio printer dialog. To use the
system print dialog see Print Preferences.

> Email PDF: Attaches the current document to an email using the email application set
within Email Preferences.

Q Scan to PDF: Creates a PDF from a scanner using either of the 2 available scanning

dialogs. The last used option will be the default. Click on the down arrow to choose
between the available scanner dialogs. (Note: Windows and Mac 64-bit installers will
always use WIA/OCA and Linux will always use Sane for scanning)

e Scan with Twain: Scans using the default system print dialog.
e Scan with WIA/ICA: Scans using the PDF Studio dialog.

Navigation

I< First Page: Navigates to the first page of the document.
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< Previous Page: Navigates to the previous page in the document.

L Jof 12Page Number: Displays the current page being viewed and the total number
of pages. Type a number into the field and press "Enter" to navigate directly to that page.
Documents using Page Labels will require the exact page label to be entered (i.e. iv, v,
etc...)

2 Next Page: Navigates to the next page in the document.
>l Last Page: Navigates to the Last page in the document.

«. Previous View: Navigates to the last view within the document.

~Next View: Navigates to the next view within the document.
Page Fit

Actual Size: Displays the document with a 1:1 ratio to match how the document
would look if printed without any scaling.

R
L1 Fit to Width: Scales the view to fit the width of the document in the PDF Studio
frame.

[T : . c s .
L=1Fit to Page: Scales the view to fit the entire document within the PDF Studio frame.

View Rotation

¥ Rotate View Clockwise: Rotates only the view within the document clockwise (Note:
This rotation will NOT be saved when the document is saved then reopened).

#J Rotate View Counter Clockwise: Rotates only the view within the document counter
clockwise (Note: This rotation will NOT be saved when the document is saved then

reopened).

Zoom

= Zoom Out: Zoom out to view the content smaller.

100~ |Zoom To/Current Zoom: Displays the current zoom value. You can also
select a preset zoom percentage or type in the field for a custom zoom value.
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*._ Zoom In: Zoom in to view the content larger.

----- Zoom Tool: Zooms to a selected area within a page. Click and drag to select the
rectangle area you wish to zoom to.

é Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest
detail.

[mL)
il Pan and Zoom: A window showing the portion of the page currently on screen. Drag
the red box to adjust the view of the document.

Document
Edit ContentE®: Allows you to Edit Content within the PDF.
Mark for Redaction@®: Marks content for Redaction.
12[ Crop Pages: Allows you to Crop the PDF pages(s).

L& Sign DocumentE: Allows you to Digitally Sign the current PDF.

Standard

U Drag and Scroll Page: Click and drag to scroll or move the pages.

‘=i K dit Interactive Objects: Used to edit interactive objects within the PDF.

E"jTake Snapshot: Used to save a portion of the screen as an image.

*» Advanced Search: Used to search the text of a PDF document.

Text Comments

‘.
Sticky Note: Creates a sticky note annotation.
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.
L Typewriter: Creates a typewriter annotation.

|:| Text Box: Creates a text box annotation.

Ijl-L'Callout: Creates a callout annotation.

Shape Comments
O Circle: Creates a circle annotation.
4 Arrow: Creates an arrow annotation.
/ Line: Creates a line annotation.
D Square: Creates a square annotation.
# Pencil: Creates a pencil annotation.
O Polygon: Creates a polygon annotation.
C5Cloud: Creates a cloud annotation.

C Polyline: Creates a polyline annotation.

Text Markups
"\ Highlight Text: Used to highlight text on a document.
Crossout Text: Used to cross out text on a document.
Underline Text: Used to underline text on a document.
Squiggly Underline Text: Used to squiggly underline text on a document.

Insert Text: Adds an insert text markup on the document.
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Replace Text: Adds a replace text markup on the selected text.

‘.- Area Highlight: Highlights an area on a document. Useful when trying to highlight
scanned text.

Rubber Stamps

1 Rubber Stamp: Used to place a rubber stamp on the document. Click directly on the

button to reuse the last used stamp or click on the down arrow  to select another stamp
or choose between the following rubber stamp options.

Standard: Standardized stamps included with PDF Studio such as: Approved, Not
Approved, Draft, etc...

Dynamic: Standardized stamps that also include a time and date that will automatically
be set once placed.

Sign Here: Standardized signature stamps included with PDF Studio such as: Sign
Here, Initial Here, Witness, etc...

Create New: Choose from the below options to create a stamp

e Create Text Stamp: Create a custom text stamp that will be added to the
rubber stamps list.

e Create Image Stamp: Create a custom image stamp that will be added to
the rubber stamps list.

e Create PDF Stamp: Create a custom stamp from a PDF that will be
added to the rubber stamp list

e Create Custom Stamp: Create a custom stamp that will be added to the
rubber stamps list.

Manage Stamps: Opens the rubber stamps manager to create/edit/delete rubber stamps.

Multimedia
"D Sound: Adds a sound annotation attachment to the document.
. .
Image: Adds an image as a rubber stamp annotation to the document.

t;;;—?H:\Link: Used to create links in a document.
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@ Attach File: Attaches a file to the PDF without an annotation.

a Attach File as Comment: Attaches a file to the annotation with an annotation.
Measurements
““"Distance: Used to measure the distance between two points on the document.

:—+Perimeter: Used to measure the perimeter on the document using multiple lines.

'51 Area: Used to measure a designated area on the document.

Alignments
= . .
= Align Left: Aligns the selected objects to the left.
= . .
= Align Center: Aligns the selected objects to the center.
= Align Right: Aligns the selected objects to the right.
.DD.Align Top: Aligns the selected objects to the top.
o Align Middle: Aligns the selected objects to the middle.
-D”-Align Bottom: Aligns the selected objects to the bottom.
U0 IDistribute Horizontally: Evenly distributes the selected objects horizontally.
= iDistribute Vertically: Evenly distributes the selected objects vertically.

.
c=Align Width: Aligns the width of the selected objects.

L_EAlign Height: Aligns the height of the selected objects.

“|Align Both: Aligns both the width and the height of the selected objects.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-37-

Properties - Appearance

-:/-" - .

QN Fill Color: Allows you to select the fill color of the selected objects.
- Border Color: Allows you to select the border color for the selected objects.
" 7 Line Width: Sets the border line width for the selected objects.

" Transparency: Sets the transparency for the selected objects.
Properties - Text
HelveSa | pont: Sets the font for the selected annotation.

12 v |Size: Sets the font size for the selected annotation.

O . )
mm  Text Color: Sets the font color for the selected annotation.
! Bold: Makes the selected annotation or text Bold.

" Ttalic: Makes the selected annotation or text lfalic.

L' Underline: Makes the selected annotation or text underlined

= Strikethrough: Marks the selected annotation or text with a strikethrough

J;i_ " Horizontal Alignment: Sets the text alignment for the selected annotation.
Touch Mode
@‘I Touch Mode: Enables/Disables Touch mode
Others

Divider: separates each of the toolbar sections

¥ Grouped Button/Options: used in one of the following
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o choose between different options for the tool it is attached to
e to select other tools when toolbars are grouped (see Grouped Buttons in Toolbar
Preferences)

Mini Toolbar

The mini toolbar 2 is a small toolbar that is displayed when an Annotation, Link, or
Form Field is selected. This toolbar allows you to easily access the properties or delete the
selected object without needing to use the right click context menu or keyboard. The toolbar
can be enabled or disabled in the Toolbar Preferences.

Note: The mini toolbar will only be displayed on form fields when in Form Editing
Mode or when Selecting Objects.

The Mini Toolbar has two buttons
|£| Properties: Opens the properties for the selected annotation, link, or form field

Delete: Deletes the selected annotation, link, or form field

Quick Properties Toolbar

The quick properties toolbar allows you to edit the selected object's properties without having
to access the object's properties dialog. The quick properties toolbar options will enable and
disable based on the available options of the selected objects. More than one object's
properties can be edited at the same time as well.

Using the Quick Properties Toolbar

1. Using the Hand Tool “_/ or Object Selection Tool = Select the object (annotations,
markups, or form fields) that you wish to edit
e Note: More than one object can be selected at a time to edit all similar properties
at once
2. Use the buttons on the toolbar to quickly edit any of the available properties that you
wish to change
e Note: The quick properties toolbar options will enable and disable based on the
available options of the selected objects.
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Quick Properties Options
Appearance
ON- g '
v Fill Color: Allows you to select the fill color of the selected objects.
- Border Color: Allows you to select the border color for the selected objects.

~ 7 Line Width: Sets the border line width for the selected objects.

" Transparency: Sets the transparency for the selected objects.

Text

When editing text annotations properties can be applied to either the entire annotation or
individual letters or words within the comment.

Helvelica v 'pont: Sets the font for the selected annotation.
12~ |Size: Sets the font size for the selected annotation.

O . )
mm  Text Color: Sets the font color for the selected annotation.
* Bold: Makes the selected annotation text Bold.

' Ttalic: Makes the selected annotation text /talic.

L Underline: Makes the selected annotation text underlined

7 Strikethrough: Marks the selected annotation text with a strikethrough

J;;— " Horizontal Alignment: Sets the text alignment for the selected annotation.

Recent File History

The recent file list in PDF Studio 12 keeps track of recently opened PDF files (500 files total)
in an organized and easy to use menu.
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Access Recent File List

The Recent File list can be accessed by going to File > Open Recent... on the menu bar or

clicking on the down arrow T next to the Open icon on the toolbar.

Most Recent Files

The 10 most recent files will be displayed at the top of the list.

Categories
Categories displayed below the 10 most recent files will organize documents by:

This Week
Last Week

2 Weeks Ago
3 Weeks Ago
Older

Clear Recent File List

In addition you can clear the recent file list from the recent file list menu. (Note: This can not
be undone)

Keyboard Shortcuts

General Shortcuts

Action Windows/UNIX | Mac

New Document | Ctrl + N FE+N

Open Ctrl +O E+0

Save Ctrl +S B +S

Save as Ctrl + Shift + S 38 + Shift+ S
Close Ctrl + W HE+wW
Revert/Reload | Ctrl + Shift+ G | 38 + Shift+ G
Print Ctrl +P 3k +P

Exit Ctrl +Q HE+Q

Undo Ctrl+Z HE+z

Redo Ctrl+Y 36 + Shift+Z
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Show file path | n/a

| 38 or Ctrl + click window title |

Document Shortcuts

Action Windows/UNIX | Mac

Create bookmark Ctrl + B ¥$+B

Add blank page Ctrl + Shift + B 38 + Shift + B

Quick Search Ctrl +F B +F

Advanced Search Ctrl + Shift + F 3t + Shift+ F

Rotate pages Ctrl + Shift + R | 38 + Shift + R

Crop Pages Ctrl + Shift + C 38 + Shift + C

Document properties | Ctrl + D FE+D

Preflight Ctrl + Shift + X | 3 + Shift + X

Optimize Ctrl + Shift + O | 3B + Shift + O

Navigation/View Shortcuts

Action Windows/UNIX Mac

First Page Home Home

Last Page End End

Next Page PgDn or Space PgDn or Space

Previous Page PgUp or Shift + Space PgUp or Shift + Space

Go to Page Ctrl + Shift + P 3£ + Shift + P

Scroll Down Space Or | Space Or |

Scroll Up 1 1

Next view Alt+ — |

Previous view Alt+ « 3£ +]

Rotate clockwise Ctrl + Shift + — 3£ + Shift + —

Rotate counter-clockwise Ctrl + Shift + « 3t + Shift + «

Zoom to actual size Ctrl + 1 HE+1

Zoom to fit page Ctrl +0 FE+0

Zoom to fit width Ctrl +2 3L +2

Zoom in Ctrl + Plus or Cmd + Plus or
Ctrl + Mouse wheel up Alt + Mouse wheel up

Zoom out Ctrl + Minus or Cmd + Minus or
Ctrl + Mouse wheel down | Alt + Mouse wheel down

Cascade Windows Ctrl + Shift +J &t + Shift +J

Tile: Windows Horizontally | Ctrl + Shift + K 3B + Shift + K

Tile: Windows Vertically Ctrl + Shift + L 38 + Shift+ L

Enter/Exit Form Editor Ctrl + Shift + M 38 + Shift + M
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My Comments Pane Ctrl + Shift + T 38 + Shift+ T
Reading Mode Ctrl + Shift + H 3£ + Shift + H
Compare Side by Side Ctrl + Shift + N 3£ + Shift + N
Select/Edit Tools

Tool/Action Windows/UNIX | Mac

Hand Tool Ctrl + R $+R

Select Text Cursor Ctrl +T F+T

Rectangular text selection | Ctrl + drag cursor | Cmd + drag cursor

Edit Interactive Object Ctrl +1 3 +1

Edit Content Ctrl + Shift + E 8 + Shift + E

Redaction Tool Ctrl + Shift +Y 38 + Shift+Y

Select All Text Ctrl + A FE+A

Deselect All Text Ctrl + Shift + A 8 + Shift + A

Flatten All Form Fields Ctrl + Shift + D 8 + Shift+ D
Annotation Shortcuts

Annotation Windows / UNIX Mac

Area Ctrl + Alt+ E B +AIt+E
Area Highlighter Ctrl + Alt + 1 B+ Alt+1
Arrow Ctrl + Alt + A E+AIt+A
Attach File Ctrl + Alt+F 3B +Alt+F
Callout Ctrl + Alt+V B +AIt+V
Circle Ctrl + Alt+C & +Alt+C
Cloud Ctrl + Alt+B 38 +Alt+B
Cross out Text Ctrl + Alt+ O 3B +AIt+0
Distance Ctrl + Alt+ M & +Alt+M
Text Box Ctrl + Alt+ T/ Ctrl + Alt + Shift + T | 38+ Alt+ T
Highlight Text Ctrl + Alt+ H b + Alt + Shift + H
Insert Image Ctrl + Shift + I 3t + Shift + 1
Insert Text Ctrl + Alt + X & +Alt+X
Line Ctrl + Alt+ L/ Ctrl + Alt + Shift + L | 38 + Alt+L
Pencil Ctrl + Alt+ P 3 +Alt+P
Link Ctrl + Alt + K 3B +Alt+K
Perimeter Ctrl + Alt+R 3 +Alt+R
Polygon Ctrl + Alt + G H+Alt+G
Polyline Ctrl + Alt+Y H+AIL+Y
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Replace Text Ctrl + Alt + Z E+Alt+7Z

Sound Ctrl + Alt + S / Ctrl + Alt + Shift +S | 38 + Alt+ S

Square Ctrl + Alt+Q b + Alt + Shift + Q
Squiggly Underline | Ctrl + Alt+J 3 +Alt+]

Sticky Note Ctrl + Alt + N 3 +Alt+N
Underline Text Ctrl + Alt + U E+Alt+U
Typewriter Ctrl + Alt+ W 3+ Alt+W

Text Editing Shortcuts

These are used only when editing text in Typewriter, Callout, and Text Box annotations.

Action Windows / UNIX | Mac

Bold Ctrl +B ¥ +B

Italic Ctrl + I FE+1
Underline Ctrl+ U gk +U
Increase Font Size | Ctrl + Shift + > 38 + Shift +>
Decrease Font Size | Ctrl + Shift + < 38 + Shift + <
Left Align Ctrl +L B +L

Center Align Ctrl + E H+E

Right Align Ctrl +R g8 +R

Selecting Text

Click on the Select text icon ' on the toolbar, then drag the mouse to select the desired
objects. When right-clicking on the mouse (Mac: Ctrl + Click), a menu will appear giving you
the choice to copy the text to the clipboard; highlight, underline, cross out, squiggly underline,
or replace the selected text; or insert new text after the selection.
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Loom Tool ‘

For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the

mouse. The cursor will change to i to indicate that a different selection mode is active.
by Pau:lf Chrastina
Zenobia Septimia was tl
King Odenathus of Palmyra,
Roman province lof Syria 1
___century AD.
Zenobia was & stunning|
woman with black hair, olive

To exit the selection mode, simply click on the hand tool “_' or Esc on the keyboard.

Selecting Objects

The object selection tool can be used to edit objects that are not a part of the actual PDF
content. Below is a list of the objects that can be selected.
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e Annotations

e Text Markups
o Form Fields

e Links

Using the Object Selection Tool

Click on the Object Selection icon = on the toolbar, then click or drag an area with the
mouse to select the desired objects. Once selected objects can be edited, moved, or deleted
just the same as you would anything else.

-

To exit the selection mode, simply click on the hand tool “_ or Esc on the keyboard.

Snapshot Tool

The snapshot tool can be used to save a portion of the screen as an image.

Select the snapshot tool icon O from the toolbar then drag the mouse over the page to select
the snapshot area.

E-mail hmamem@woodruffcenter.org

Permanent and Lost Membership Cards

When you join, you receive a permanent plastic member-
ship card for the duration of your membership. If you lose
your card, please call the Membership Department to
request a replacerment. There is a $3 replacement fee per card.

Chanee of Name ar Address

When the mouse button is released, an image will be created from the selected area. The
image is always copied to the system clipboard and a dialog will be displayed with additional
options for the created image.
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Snapshot >

The area has been copied to the dipboard.

Save Az | PNG e

Destination Folder: |C:\Users'\Qopa Sofware 'nSn:reensths|

[ ] Don't show again

Options

e Save As: Allows you to save the image in the selected format to the directory specified.
Once the options are selected click OK to save the file. The destination and format of the
output image can also be set in General Preferences by going to Edit > Preferences and
selecting the General tab.

e Don't show again: Check this box to always use the selected options when taking a
snapshot.

Quick Search

With PDF Studio 12, you can quickly search for text within a PDF document. The quick
search tool allows you to search for just the next occurrence of the text within the document.
To find a list of all occurrences within the document use the Advanced Search instead.

Race - £ > % ”
by David Vachon carriage, and hermaprovoo
In 1899, when he was 29, Hiram Percy Maxim was not sure what to do. He

Maxim was invited to drive a horseless  wrote, “I hungered to get into that race so
carriage he had designed in the first badly that I lay awake nights thinking
motor-vehicle to be held on a race-  about it . . . but I had no right to promise

track in America. that I could win it.”
Maxim was a mechanical engineer Finally Maxim entered the race,
U, TR PR3 PR - Sy [ e Ny PR Py | [N - I R Y T ap— P [

How to use Quick Search
1. Open the document that you wish to search

2. Open the quick search popup by going to Edit > Search or using the shortcut key Ctrl +
F (Command + F on Mac)
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3. Enter the text you wish to search for and press the "Enter" key to find the next occurrence
of the text within the document

Quick Search Options
< Previous Occurrence: Navigates to the previous occurrence of the word in the document
7 Next Occurrence: Navigates to the next occurrence of the word in the document

Note: Pressing the "Enter" key will also continue to the next occurrence

¥ Search Options: Used to set the quick search options. Click on the arrow to select the
options you wish to use

e Advanced Search: This will open the Advanced Search and begin searching for
the text currently in the search field.

o Case-Sensitive: If checked, searching for the string "The" will not return the
same results as searching for the string "the".

e  Whole words only: If checked, searching for "the" will not return occurrences of
"they". But when this option is left unchecked, all occurrences of "they", and
other words with the letters "the", will appear in the occurrence list.

e Include comments: If checked, the search will include text in annotation
comments.

e Include fields: If checked, the search will include text in form fields. (this is on
by default)

Advanced Search

PDF Studio comes with an Advanced Text Search tool that allows you to search ot only the
currently opened document but also multiple documents at once. This tool allows you to see
the results of the search in context with the text around the result to help locate the section of
the document with the correct text.
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Search — O >
Q)

Arrange Windows
Search: test09,pdf
Current Document -~

Word or phrase:

Rome
[] Case-Sensitive [ ] Indude comments
[] whole words only Indude form fields
[ ] File name [ ] Indude attachments
13 Text Dccurrences Search
=¥ testD9.pdf s
SN (1) Defies Rome

-~ [2] (P1) secking Rome’s permission, she

-2 (P1) of Rome’s power. In

@ (P1) because Rome remained

-2 (P2) of Rome, who

@ (PZ) Rome and Restorer of the Crient,

-2 (P2) of Rome

- [2] (P3) taken to Rome and exhibited in

@ (P3) of Rome by the Emperor, where W

£ (> Close

How to use Advanced Search

1. Open the document that you wish to search

2. Click on the Text Search button » on the toolbar, press Ctrl + Shift + F (Cmd + Shift +
F on Mac), or choose Edit > Advanced Search from the menu.

3. Enter the text to search in the text field and select any additional options, then press the
Enter key or click on the Search button. All occurrences of the text in the document will
appear in the occurrences list.

To navigate through the results:
e Use the Up arrow key (previous) and Down arrow key (next).
e Click on the Previous Occurrence or Next Occurrence buttons.

e Click on the result with the mouse

Note: When navigating the search results for multiple documents, highlighting or
selecting another document will open it in a new PDF Studio window.
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Advanced Search Options

Search: Allows you to select where to search for the desired text. Choose from one of the
following options

e Current Document: searches only the currently opened and active document.

e All Open Documents: searches all documents currently opened in PDF Studio

e Directory: searches all PDF documents within a selected directory. You can type the
destination manually or click on the "..." button to open a directory chooser to set the
destination folder

e Recent Documents: searches all documents in the Recent File History list

Word or Phrase: Enter the text you wish to search for

Case-Sensitive: If checked, searching for the string "The" will not return the same results as
searching for the string "the".

Whole words only: If checked, searching for "the" will not return occurrences of "they". But
when this option is left unchecked, all occurrences of "they" will appear in the occurrence list.

File Name: If checked, the search will include PDF documents with the text in the file name
Include comments: If checked, the search will include text in annotation comments.

Include form fields: If checked, the search will include text in form fields. (this is on by
default)

Include Attachments: If checked, will search the text within attached PDF documents.
< Previous Occurrence: Navigates to the previous occurrence of the word in the document
7 Next Occurrence: Navigates to the next occurrence of the word in the document

Note: Pressing the "Enter" key will also continue to the next occurrence

Printing PDFs

PDF documents can be printed from within PDF Studio. By default, PDF Studio will print
using our custom dialog which provides additional advanced printing options as well as a live
print preview.
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Note: If you wish to print using the Operating System print dialog instead, see Print

Defaults in Preferences.

Print >
) - Comments & Forms
Printer: | Brother MFC-L27000W series w
. o . . Print:  Document and Comments -
Copies: 155 Collate [] Print to File
Preview
General paper Advanced
SR EEIIE HELVETIGA
() All Pages
FREGE",-
DEMSETEY: ==> T EABCOEF LvHIJR \1NUH..Hb'ILI\'W‘(T£|
D Current PEQE abodeighidmacparetwncy (-4, [ 13" il
=TT R Y (DR e 1" Y-,
AA#MVFFFFIWmﬁfID’JCIOLGUI UI_'I'rh"S:aa.!Ma‘-uyaaﬁuuu
() Current View
= A
: = = (HZIASETEN. - <=> PEABCDEF GHLIKLMNOPORS TUVIWXYZ]]~
D Pages: 1-4 (2 abcdefghi|kimnoparetusyz([j-<-.f....1¥ AE=2s
T cpad Y ST DA iy
Subset: &l pages in range e MqEéEEI'hmn-ut»n-n-auuuuwnanauwlm
FEERAY
[[]Reverse Pages 0123456780 <= =’g§r.:lisll HILKLMWOPORE TLWIOEN
nmm@h,‘umyw«.lum:ﬂ L 7 I . P |'.F1?
el ¥ AW E TR~ 1] Pe KK
AAAAM{I;‘ELEEIIIIDﬁk, el -.‘;II.-J 'umﬂm-mwww
Standard Multiple Booklet
I"EBERE)"+,-)
l?:l?3‘SHTHB.'.'W’EI-BWEFG\NUKL"N'O’GEWN‘
Sides: | One-sided w el e g M L el
) ) AAAALAECEEEENBADOO0 e BULTI Y EEAd AR b b
Print Oplions
Center In Page
Shrirk To Margins
[[] Expand To Margins
= 1 lof 4
Scde: | 10012 K < (1of4) | 3| |2
Document: 8.5 x 11in
Paper: 8.50x 11in
Print Options

The below print options are available when using the PDF Studio Print dialog. Settings
options will be enabled and disabled based on what the printer tells PDF Studio is available.

Note: There may be some cases where the printer may support an option that is listed
as disabled because it was not reported as available to PDF Studio. If this is the case

you will need to use the System Print dialog instead.

Printer - The name of the printer you wish to print to
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Copies - The number of copies of the document to be printed

Collate: Keeps pages in order when printing multiple copies. For example, if unchecked, two
copies of a three-page document will print in this order: 1,1,2,2,3,3. If checked, the order will
be 1,2,3,1,2,3. This option is not available when printing only one copy.

Print to File - Option to print to a .prn file instead of directly to the printer. This allows you
to reprint the document without running or even having the original application that created

the file. For example, if you need to send the document to a printing company that only prints
on a specific printer.

General
Page Range
All Pages: all pages in the document
Current Page: the current page being displayed

Current View: prints the page exactly as it is displayed in the current PDF Studio frame.
Note: This option will be disabled if more than one page is currently being displayed.

Pages: set custom range of pages if needed using values separated by commas. For example,
to print only pages 2 to 4 & 6 to 12 & 20 of a 30 page document enter “2-4, 6-12, 20".
Documents using Page Labels will require the exact page label to be entered (i.e. iv, v, etc...)
Subset: Subset of the currently set page range to print. Choose from the below options

o All pages in range: prints all the pages in the set range

o Even pages only: prints only the even pages in the set range (i.e. 2, 4, 6, etc...)

e Odd pages only: prints only the odd pages in the set range (i.e. 1, 3, 5, etc...)
Reverse Pages: reverse the order in which the pages will come out of the printer

Standard Printing

Sides - The options to print pages either one sided or on both sides of the paper

e One-sided: prints only one page on the front of each sheet of paper

e Two-Sided (short edge): prints two pages, one on front and one on back, per sheet of

paper flipping the page on the short edge
o Two-Sided (long edge): prints two pages, one on front and one on back, per sheet of

paper flipping the page on the long edge

Print Options - Additional print options to size the content to the page.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-50-

o Center In Page: center the page in the paper. No effect if the pages in a document are
larger than the paper they are being printed on.

o Shrink To Margins: shrink pages so that they fit in the paper. No effect if the pages in a
document are smaller than the paper they are being printed on.

o Expand To Margins: expand pages to fill the paper they are being printed on. No effect if
the pages in a document are larger than the paper they are being printed on.

e Scale: Sets a custom scale to the document when printing. This option is only available
when Shrink to Margins or Expand to Margins are not selected.

Multiple Pages per Sheet Printing

Pages per sheet: Number of pages from the document that should be printed per sheet. Pages
will be added to the sheet using evenly spaced grids

Page order: Options to order the pages Horizontally from top to bottom or Vertically from
left to right

Page margins: Adjusts the spacing between each of the page grids
Sides - The options to print pages either one sided or on both sides of the paper

e One-sided: prints only one page on the front of each sheet of paper

o Two-Sided (short edge): prints two pages, one on front and one on back, per sheet of
paper flipping the page on the short edge

o Two-Sided (long edge): prints two pages, one on front and one on back, per sheet of
paper flipping the page on the long edge

Auto-rotate individual pages in sheet: Rotates each individual page so that the width and
length best fit each of the individual grids on the sheet.

Print border: When checked adds a border around each of the pages on the sheet

Booklet Printing

Booklet subset: Subset of the currently set page range options. Choose from the below
options

o Both Sides (long edge): This will print all of the booklet pages on both sides of each
sheet of paper so that when folded will create a booklet.

o Front sides only: Will work just as it currently does only printing the front sides of the
booklet so the user can flip the pages and print the back sides to manually duplex if
needed.

o Back sides only: Will work just as it currently does only printing the back sides of the
booklet
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Page margins: Adjusts the spacing between each of the page grids

Binding: Determines whether the binding (folded edge) of the booklet when folded should be
on the left or the right

Auto-rotate individual pages in sheet: Rotates each individual page so that the width and
length best fit each of the individual grids on the sheet.

Print border: When checked adds a border around each of the pages on the sheet
Paper

Paper Size - The size of the paper to be printed on. This sizes in the list are determined by the
printer that is selected

Paper Tray - The tray on the printer where the paper will be coming from
Orientation - The layout and direction of the content being placed on the page
e Auto Rotate pages: rotate the printout to match the width and length with the paper. The
portrait / landscape settings cannot be set by the user when this option is selected.
e Portrait: print the page portrait

e Landscape: print the page landscape
e Reverse Landscape: print the page landscape but reversed

Advanced
Chromaticity - Sets the color of the document to be printed

e Monochrome: will print in B&W or grayscale
e Color: will print the document in color

Quality - Sets the quality of the pages to be printed
o Draft: fast printing a low quality
e Normal: normal print quality at standard speed. Best for most printing situations
o High: high quality print for fine details. May take much longer to print
Comments & Forms

Print: Sets the printing options for documents with comments and forms

e Document and Comments: prints the document with all comments
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e Document Only: prints the document without any comments. For a list of all comments
that will be removed see Annotating and Commenting PDFs
e Form Fields Only: prints only the form fields and no other content.

Note: Form fields are always printed with each of the above settings

Preview
The print preview panel displays what the document will look like once printed based on the
selected options, as well as contain navigation buttons allowing you to navigate the preview
pages, and document properties showing selected paper and document sizes. Changing
printing options will update the preview in real time.

Note: On Mac OS and Linux, some printers will always display "Color" even if the
printer only prints in black & white.

I< First Page: Navigates to the first page of the preview document.

< Previous Page: Navigates to the previous page in the preview document.

L Jof 12Page Number: Displays the current page being viewed and the total number of
pages. Type a number into the field and press "Enter" to navigate directly to that page.

? Next Page: Navigates to the next page in the preview document.

2l Last Page: Navigates to the Last page in the preview document.

User Preferences

The Preferences dialog allows customization of various PDF Studio settings. Below is a list of
the available sections in the preferences dialog.

To open the Preferences dialog:

e Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences

(Mac)
e General e JavaScript o Textto PDF
e Comments e« OCR e Toolbars
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« Display « PDF/A « Digital IDs
e Email o Print Defaults e Timestamp Servers
o Fonts e Rulers & Grids o Trusted Certificates
e Forms e Scan e Application
o Spell Check o Settings Manager

General Preferences

The General Preferences section contains all of the general settings for PDF Studio.
To open the General Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac).

2. Select General from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Language - Select English, French, German, Italian, or Spanish. The default language will be
determined from the language setting for the computer/operating system. Restart PDF Studio

after changing this setting.

Default Page - Sets the default page size and orientation when Creating a Blank PDF or
Adding a Blank Page.

o Size: the page size of the document using many of the global standards and also a custom
option.
e Orientation: The orientation of the page, landscape or portrait.

Units — Define preferred measurement units (inches, centimeters, points, millimeters). Units
will be used for the Crop dialog and in Document Properties when displaying the page size.

Paste Images — Sets whether or not adjust to zoom for the pasted images. When checked

images pasted into PDF Studio will maintain the same size and scale as when viewed from the
application it was pasted from.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-56-

Snapshot

e Save As: When selected, the snapshot taken will save an image to the file system. The
destination directory and format for the image will be determined from the extension
selected in the drop down and the contents of the Folder text field.

e Always Show Dialog: choose to always show the dialog to select the image format and
save location when taking a snapshot.

Other

o Use system file dialog: Switch between the Java file dialog and System file dialog. This
selection is available to Windows and Linux/Unix installations.

o Use temporary file on save: Create a temporary file when saving documents. Some
document management applications that use a WebDAYV server require writing directly to
the original file to preserve the document history.

o Warn before deleting pages: displays a warning before Deleting Pages.

e Warn before changing security: displays a warning when making changes to Document

Security
e Warn before flattening all comments: displays a warning before Flattening All
Comments.

e Warn before deleting all comments: displays a warning before Deleting All Comments.
e Show welcome screen on startup: when checked, the Welcome Screen will be displayed
on startup

Comments Preferences

The Comments Preferences section contains all of the comment, markup, and annotation
settings for PDF Studio.

To open the Comments Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Comments from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings

Tool Properties - Contains the default preferences for each of the individual annotation tools.
To edit the default values for an annotation, click on the tool's name to open its properties
dialog. Then set the values you wish to be the default and click OK to save the changes.
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Measurements
e Show Measuring Dialog: Display a dialog with measurement values will be displayed

while measuring.
e Snap to Content: Make annotation vertices snap to lines in documents.

Text Markups

o Copy text to note: when using text markup annotations the selected text will be copied
into the annotation's note.

Rubber Stamp

o Display Stamp Previews: When enabled, a preview of the rubber stamps will be
displayed in the menu. Otherwise, only the stamp's name will be displayed as text

Drawing

e Allow drawing overlapping comments: Allows annotations to be drawn directly on top of
another annotation.

Note: When disabled annotations can still be overlapped by first creating the
annotation on a different part of the page then dragging it over the existing annotation.

Author - This name will be associated with annotations added to the document.

Conversion Preferences

The Conversion Preferences section contains all of the settings for PDF Studio when
converting text documents & image files to a PDF.

To open the Conversion Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Conversion from the panel on the left of the preferences dialog to view or
modify these preferences.
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Settings
Text to PDF
Font - Font settings when .txt files are converted.

o Font: font to be used when converting the .txt document.

o Size: font size to be used when converting the .txt document.
o Bold: makes all text in the converted document bold.

o [talic: makes all text in the converted document /falic.

Page Size & Margins - Page size & margin settings when .txt files are converted.

o Units: units to be used for the page size and margin settings when converting .txt to PDF
e Width: width of the page in the units selected.

o Height: height of the page in the units selected.

e Top: top margin of the page in the units selected.

o Bottom: bottom margin of the page in the units selected.

e Left: left margin of the page in the units selected.

o Right: right margin of the page in the units selected.

Use Background - Sets an image that will be used as a background when converting a .txt file
to PDF

Image to PDF

These settings apply to Converting Images to PDF or Importing Images as Pages.

Color Images - Settings used when color images are converted
Compression - Convert any image to either a JPEG, JPEG2000, FLATE, or JBIG2.

e JPEG: lossy compression that will reduce image quality and size

o JPEG2000: less lossy compression that will reduce size and some quality

e FLATE: Lossless compression does not reduce quality

e JBIG2: Lossless compression that can only support black and white colors. Color
images will be converted to black and white. Best for scanned documents with no
images

Note: Anytime a change is made to “Color Space” or “DPI” the image will have to be
re-compressed. When the “No Change” option is selected, PDF Studio will attempt to
keep the current image compression format. If it is not supported, PDF Studio will re-
compress to the closest matching supported compression.
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JPEG Quality - Allows the image quality to be adjusted between 10-100%.

o This will only affect JPEG or JPEG2000 images as these are the only formats that
support image quality settings.

Color Space - Choose to either retain or convert the image colors to Grayscale or B&W.

e Gray: Only supported with JPEG, JPEG2000, or FLATE. Best for full color
images

e  B&W: Only supported by FLATE or JBIG2. Best for scanned documents with no
images

Note: When the “No Change” option is selected, PDF Studio will attempt to keep the
current image color space. If it is not supported, PDF Studio will change to the closest
matching supported color space. JPEG images with CMYK color space will be
converted to RGB due to a regression bug in Java 1.7.

Grayscale Images - Settings used when grayscale images are converted
Compression - Convert any image to either a JPEG, JPEG2000, FLATE, or JBIG2.

e JPEG: lossy compression that will reduce image quality and size

o JPEG2000: less lossy compression that will reduce size and some quality

e FLATE: Lossless compression does not reduce quality

e JBIG2: Lossless compression that can only support black and white colors. Color
images will be converted to black and white. Best for scanned documents with no
images

Note: Anytime a change is made to “Color Space” or “DPI” the image will have to be
re-compressed. When the “No Change” option is selected, PDF Studio will attempt to
keep the current image compression format. If it is not supported, PDF Studio will re-
compress to the closest matching supported compression.

JPEG Quality - Allows the image quality to be adjusted between 10-100%.

e This will only affect JPEG or JPEG2000 images as these are the only formats that
support image quality settings.

Color Space - Choose to either retain or convert the image colors B&W.

e B&W: Only supported by FLATE or JBIG2. Best for scanned documents with no
images

Note: When the “No Change” option is selected, PDF Studio will attempt to keep the
current image color space. If it is not supported, PDF Studio will change to the closest
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matching supported color space. JPEG images with CMYK color space will be
converted to RGB due to a regression bug in Java 1.7.

Black and White Images - Settings used when black and white images are converted
Compression - Convert any image to either a FLATE or JBIG2.
e FLATE: Lossless compression does not reduce quality
o JBIG2: Lossless compression that can only support black and white colors. Color
images will be converted to black and white. Best for scanned documents with no
images
Note: Anytime a change is made to “Color Space” or “DPI” the image will have to be
re-compressed. When the “No Change” option is selected, PDF Studio will attempt to

keep the current image compression format. If it is not supported, PDF Studio will re-
compress to the closest matching supported compression.

MS Office Conversion Preferences

The MS Office Conversion Preferences section contains all of the settings for PDF Studio
when converting Word and Excel documents to PDF and PDF to Word documents.

To open the MS Office Conversion Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Conversion MS Office from the panel on the left of the preferences dialog
to view or modify these preferences.

Settings
PDF to Microsoft Word®

If a valid version of Microsoft Word (2013 or later) is present, then you can convert PDF files
to Microsoft Word files through PDF Studio. Browse to the location of a valid version of
Microsoft Word, or use the search function to automatically find the location of a valid
Microsoft Word (This option may take some time).

Note: This conversion option is only available on Windows.
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Word to PDF

The Font Embedding settings allow you to set whether fonts are embedded or not when
converting word documents (.doc or .docx) to PDFs. It also allows you to set a fallback font to
be used when the font does not exist on the system.

Note: By default PDF Studio will use the DroidSansFallbackFull.ttf font that has been
packaged with the installer as a fallback font.

Do not embed fonts - fonts will not be embedded in the document when converted. Instead
fonts will be referenced by name within the document and it will be up to the PDF viewer to
find the font on the system to be displayed when viewing the document.

Embed fonts - fonts will be embedded into the PDF document when converted.

When embedding fails - Determines what PDF Studio will do if the font named in the Word
document does not exist on the system.

e Throw error: if the font is not found on the system the document conversion will fail and
display an error message in PDF Studio.
o Use fallback font: will attempt to find the characters within the fallback font set below.

Note: When converting a word document PDF Studio will first look for the font on the
system, then will attempt to find the characters within the fallback font set. If no
characters are found within either the system or fallback font the entire document will
fail conversion. It's important that, when selecting a fallback, a font is chosen with as
many characters as possible to avoid conversion failures.

Fallback font - The full path to the font file (.ttf) to use. Click on the "Browse..." button to
open a file chooser and navigate to the font file (.ttf) you wish to use .

Excel to PDF

Add a Bookmark for each sheet - Creates a bookmark in the PDF for each sheet in the
workbook

Scaling - Determines how the spreadsheet will be broken up into pages when converting to
PDF. PDF Studio will use page size and margin settings set within the Excel document when
creating the PDF document.

o Fit to Page: shrinks the entire worksheet so that it all fits on a single page

o Fit to Width: shrinks the worksheet so that all columns fit on a single page. Rows will
continue onto additional pages as needed
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e Actual Size: no scaling, when the data does not fit on one page it will be broken up into
pages using the Page Order set within the Excel file.

Max page count - Extremely large worksheets may take a very long time or run out of
memory during conversion. This sets the max number of pages to attempt when converting a
worksheet. The default setting is 2,000 pages.

Display Preferences

The Display Preferences section contains all of the display settings for PDF Studio.
To open the Display Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Display from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings

Layout and Magnification - Sets the layout and magnification defaults for displaying
documents.

By default, PDF Studio uses the initial view settings set within the document to display the
panels on the left when opening a document. If no setting is set within the PDF document’s
initial view settings, the Pages panel will be opened by default. Selecting "Ignore document
setting" on any of the options will force PDF Studio to ignore the document's settings and use
the selected option.

Navigation Tab - sets the default behavior for the navigation tab when opening PDF
documents.

o Default: Uses the PDF Studio default settings

e None (Document Only): No navigation tab will be displayed

o Bookmarks Panel: Displays the bookmarks panel when the document is opened

o Pages Panel: Displays the pages panel when the document is opened

o Attachments Panel: Displays the attachments panel when the document is opened

Page Layout - sets the default behavior for the page layout when opening PDF
documents.
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e Default: Uses the PDF Studio default settings

o Single: Displays only a single individual page at a time

o Single Continuous: Displays all of the document's pages in a single column that
can be continuously scrolled

o Facing: Displays only two pages at a time side by side with odd pages on the left
and even pages on the right

o Facing Continuous: Displays all of the documents pages in two columns with odd
pages on the left and even pages on the right

o Cover: Displays the document just as when using Facing only the first page will
be displayed alone

e Cover Continuous: Displays the document just as when using Facing Continuous
only the first page will be displayed alone

Magnification - sets the default magnification to use when opening PDF documents.

e Default: Uses the PDF Studio default settings

e Actual: Displays the document with a 1:1 ratio to match how the document would
look if printed without any scaling

o Fit to Page: Scales the view to fit the width of the document in the PDF Studio
frame

o Fit to Width: Scales the view to fit the entire document within the PDF Studio
frame

e %: Sets the zoom to the specified number value

Restore Last Page - when enabled PDF Studio reopen to the last page viewed when
reopening the same PDF.

Note: The “Default” and “None (document only)” options will use the initial
view settings set within the PDF. If any other option is selected it will use

the PDF Studio setting instead of the setting within the PDF document’s initial
view setting.

Invert Colors - Sets PDF Studio to always default to Invert Colors mode.

Look and Feel - Changes the look and feel (theme) of PDF Studio. Requires a restart to be
applied. Current Look and Feel options are displayed in our knowledge base.

Document Resolution - Sets the resolution to be used when displaying PDFs. This only
affects the size of the document when it is displayed on the screen. Ideally this should be set at
a value so that when the zoom is set to 100% it will be the same size as the document once
printed.

o System Setting: uses the resolution set by the system.
o Custom Resolution: allows you to set a custom resolution to be used.
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e By default PDF Studio will set a resolution value that will most accurately display
the PDF size at 100% zoom. If the custom value is changed use the "Reset" button
to restore the PDF Studio calculated default.

Email Preferences

The Email Preferences section contains all of the email settings for PDF Studio.
To open the Email Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Email from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Enter your email account information to send PDFs from within PDF Studio.
PDF Options - Options to perform on the document prior to sending via email.
o Flatten All Comments: Flattens all annotations including text boxes, shapes, highlights,
and stamps directly onto the document so that they can no longer be edited.
e Annotations such as the sticky note will have comments removed but the image
will still be placed on the document
Note: The following annotations (file attachment annotations, links, sounds, and
redaction annotations) will NOT be removed when flattening annotations. Even though
technically file attachment annotations, links, sounds, and redaction annotations are
annotations, they contain actions that would also be removed if the annotation was
flattened and so they remain to not interfere with the functions placed in the PDF.
o Flatten All Fields: Flattens all fields including text boxes, check boxes, radio buttons,
combo boxes, list boxes, buttons, and signature fields directly onto the document so that
they can no longer be edited. All values within the fields will be flattened as well

Use Microsoft Outlook - Check to enable sending directly from Outlook (only on Windows)

Use Mac OS X Mail - Check to enable sending directly from Mail (only on Mac)
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Use PDF Studio - Check this option to use the built in email function within PDF Studio.
You will need to first setup your email account information in order for this to work.

Click on Edit to input your email settings.
e User Information
e Your Name: Name to be displayed when sending the email.
e Your Email: Email address of the account you wish to use.
e Server Information - these settings will need to be obtained from your email service
provider.
e Outgoing server
e Server requires authentication
o User Name
e Password
e Remember Password
e Specify Port
o Start TLS

Use the Test Connection button to make sure that your settings are correct before saving your
settings.

Use other email application - Allows you to use a command line action to start an email
application.

Command line email examples with a subject and an attachment

Outlook on Windows:

start outlook.exe /c ipm.note /m “&subject=S$filename” /a “$filepath”
Thunderbird on Linux:

thunderbird -compose subject=$filename,attachment=$filepath
Thunderbird/Outlook on Mac:

open -a thunderbird

open -a outlook

You can also click on “Add variable” to add some pre-defined variables.

To verify your settings have worked correctly, open a document and click on the email
button or go to File > Email.
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Note: At this moment, Mac users can only open the specific mail application without
composing new email

Fonts Preferences

The Fonts Preferences section contains all of the font settings for PDF Studio.
To open the Fonts Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Fonts from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings

CJK Font Defaults
This section determines the default fonts to use when rendering unembedded CJK fonts
Type - Lists each of the CJK font types used in PDF documents.
System Font - The font that is currently being used for the selected CJK font types. To edit,
select the CJK font type and then choose the font from the system to be used when the font is
not embedded. For each type of CJK font (Chinese, Simplified Chinese, Japanese, Korean,
etc...), users can select what local font to use among all the fonts installed on their system. If
no CJK fonts are available within the system font combo box, you will need to find and install
new CJK fonts on your system. It is usually possible to install new fonts in ttf or ttc format.
By default PDF Studio will have the below settings.

Default CJK Font Substitution Settings
When rendering a PDF document where CJK fonts are NOT embedded, PDF Studio will try
and find CJK fonts on the system . We have examined recent versions of Windows, OSX and
Linux to understand which CJK fonts are provided with the operating system.
From this information we have developed prioritized font lists for each OS. PDF Studio will
look for the fonts and will select the first one that is found as the default substitute font for

that CJK category.

Default CJK Fonts in Windows
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PDF Studio will use the following CJK fonts that ship with Windows:

o Chinese Sans Serif - Microsoft JhengHei

e Chinese Serif - PmingLiu, MingLiu, SimSun

e Chinese Simplified - SimSun, NsimSun, Microsoft YaHei

e Japanese Sans Serif - Meiryo, MS PGothic, MS Gothic, Yu Gothic Regular
e Japanese Serif - MS PMincho, MS Mincho, SimSun, NSimSun

e Korean Sans Serif - Malgun Gothic, Dotum, Gulim

o Korean Serif - Batang, Gungsuh, Malgun Gothic

Default CJK Fonts on the Mac
PDF Studio will use the following CJK fonts that ship with Mac:

e Chinese Sans Serif - Apple LiGothic Medium, PingFang TC, STHeiti

e Chinese Serif - LiSong Pro, Biau Kai, STSongti-TC

e Chinese Simplified - STSong, STFangsong

o Japanese Sans Serif - Hiragino Kaku Gothic Pro W3, Apple Gothic, Hiragino Maru
Gothic Pro W4, Osaka

o Japanese Serif - Hiragino Mincho Pro W3, PCMyungjo

o Korean Sans Serif - Apple Gothic, AppleSDGothicNeoR00

o Korean Serif - Appley Myungjo, PCMyungjo, PilGi

Default CJK Fonts in Linux
PDF Studio will use the following CJK fonts that ship with Linux:

e Chinese Sans Serif - UMingTW, UMingHK, Source Han Sans TW, DroidSan sFallback
e Chinese Serif - UMingTW, UMingHK, Source Han Sans TW, DroidSans Fallback
e Chinese Simplified - WenQuanYiMicroHei, WenQuanYiZenHei, DroidSans
Fallback, Source Han Sans CN
o Japanese Sans Serif - Droid Sans Japanese, Takao PGothic, VL-Gothic-
Regular, WenQuanYiMicroHei
o Japanese Serif - Droid Sans Japanese, Takao PGothic, VL-Gothic-
Regular, WenQuanYiMicroHei
e Korean Sans Serif - Nanum Gothic, Nanum Barun Gothic
o Korean Serif - Nanum Myeongjo

Forms Preferences

The Forms Preferences section contains all of the form settings for PDF Studio.
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To open the Forms Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Forms from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Merging Forms - Settings used when merging documents containing form fields
o Rename Fields: When merging documents that have fields, the fields can either be
renamed or fields with the same name can be merged. Fields with the same name but are

different types will still be renamed.

Flatten - These settings are used when flattening fields within a PDF.

o Paint Push Buttons: will draw the button as an image when flattening.
o Paint Image Buttons Only: will only draw a button as an image when flatting
when the button contains an image. Standard text buttons will not be drawn.
o Paint Non Printable Fields: will still flatten a field that has the visibility property set as
"Hide" or "Show/Don't Print".

Field Properties - This section contains the default preferences for each of the form editing
tools. To edit the default appearance values when creating form fields, click on the field's

name to open its properties dialog. Then set the values you wish to be the default and click
OK to save the changes.

JavaScript Preferences

The JavaScript Preferences section contains all of the JavaScript settings for PDF Studio.

To open the JavaScript Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select JavaScript from the panel on the left of the preferences dialog to view or
modify these preferences.
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Settings

Enable JavaScript - Enable the processing of JavaScript features in PDFs, and silence errors
if desired. JavaScript can be set to Always on, Never on, or Prompt when you open a
document with JavaScript in it. Prompt is the default.

e Never: will never allow JavaScript to run within the PDF document.

o Prompt: will display a message prompting the user to allow JavaScript to run in the PDF
document.

e Always: Will always run JavaScript within the PDF document. Warning: Make sure to
only open documents from trusted sources.

Formatting Errors - Whether to Show Warning Message or Sound a Beep when there is
JavaScript in the PDF Document.

Warn before submitting form - When checked will prompt before submitting a PDF form
using JavaScript

Warn before emailing document - When checked will prompt before emailing a document
using JavaScript

OCR Preferences

The OCR Preferences section contains all of the OCR (Optical Character Recognition)
settings for PDF Studio.

To open the OCR Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select OCR from the panel on the left of the preferences dialog to view or modify
these preferences.

Settings

Recognition Languages - Options to set the default OCR language and ability to download
new languages.
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o Default Language: sets the default OCR language to be used.

e Enable Secondary Language: (Experimental) Enable this option when working with
documents that contain multiple languages to recognize text for a secondary language as
well as the default selected language.

o Download OCR Languages: opens the language download manager.

OCR Options - Options to automatically OCR when scanning

e Automatically OCR after scan: when enabled, documents will be automatically OCR'd
when scanning.

Image Processing - Settings used when passing the scanned image to the OCR engine to
recognize text.

o DPI Resolution: Sets the resolution of the image to be sent to the OCR engine.
Note: From our testing, a resolution of 300 DPI produces good OCR results for most

images. When dealing with scans containing noise, you may try using a lower DPI
setting to get rid of the noise and obtain better OCR results.

Available OCR Languages

The following language dictionary files are available for download directly from within PDF
Studio OCR functions.

Afrikaans

Albanian — shqip

Arabic — 1Jg soss
Azerbaijani — azorbaycan
Basque — euskara
Belarusian — Genapyckas
Bengali — 18Tl
Bulgarian — 6bsarapcku
Catalan — catala
Cherokee

Chinese (Simplified) — H
X (fiifksp30)

Chinese (Traditional) —
3 (FEH2)

Croatian — hrvatski
Czech — Cestina
“da”>Danish — dansk
Danish — Dansk

Danish (Fraktur) — Dansk

Galician — galego
German - Deutsche
Greek — EAAnvika
Hebrew — va7°n
Hindi — gl
Hungarian — magyar
Icelandic — islenska
Indonesian — Bahasa
Indonesia

Italian - Italiano
Italian (old) — italino
vecchio

Japanese — B ARE
Kannada — T333C3
Korean — 2H= 0]
Latvian — latvieSu
Lithuanian — lietuviy
Macedonian —

Polish - Polskie
Portuguese - Portugués
Romanian — romana
Russian — pycckuii
Serbian — cpricku
Slovakian — slovencina
Slovakian (Fraktur) —
slovencina (Fraktur)
Slovenian — slovens¢ina
Spanish - Espaiiol
Spanish (Old) — espaiiol
(Antiguo)

Swahili — Kiswabhili
Swedish - Svensk
Tagalog

Tamil — SLA1LH

Telugu — %50

Thai — lne

Turkish — Tiirkge
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(Fraktur) MaKEJOHCKHU o Ukrainian — ykpaiHcbka
e Dutch - Netherlandish e Malay — Bahasa e Vietnamese — Tiéng Viét
e English Melayu
o Estonian — eesti e Malayalam —
e Finnish - Suomalainen DRIWIBo
o French - Francais e Maltese — Malti

e Math / Equations
e Norwegian - Norsk

Using the appropriate language file will improve the accuracy of OCR results. See Tips on
Improving OCR Results for additional information

PDFE/A Preferences

The PDF/A Preferences section contains all of the PDF/A settings for PDF Studio.
To open the PDF/A Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select PDF/A from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
PDF/A Conversion - Settings that apply when converting a document to PDF/A-1b

e Show information dialog: whether to show a dialog explaining how the below options
will be handled before starting the conversion.
o Unsupported Annotations: whether to delete or warn when unsupported
annotations are detected.
o Transparency: whether to remove or warn when transparency is detected in
images.
o Embedded Files: whether to delete or warn when embedded files are detected.
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Print Defaults Preferences

The Print Defaults Preferences section allows you to select which Print dialog to use in PDF
Studio as well as set the print options to use when printing with the System Print Dialog.

To open the Print Defaults Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Print Defaults from the panel on the left of the preferences dialog to view
or modify these preferences.

Settings
Print dialog - allows you to choose which print dialog to use in PDF Studio.
e Print with Windows/Mac/Linux: Prints the PDF using the default system print dialog.
The settings in this dialog will be determined by the operating system not PDF Studio.
Below are additional settings that will be enabled when printing with the System.
e Print with PDF Studio: Prints the PDF using the PDF Studio dialog. When selected the
settings below will be disabled because these settings are available directly in the PDF
Studio print dialog.
Print with Windows/Mac/Linux Settings
Print Options - Additional print options to size the content to the page.
o Center In Page: center the page in the paper. No effect if the pages in a document are
larger than the paper they are being printed on.
o Shrink To Margins: shrink pages so that they fit in the paper. No effect if the pages in a
document are smaller than the paper they are being printed on.
o Expand To Margins: expand pages to fill the paper they are being printed on. No effect if
the pages in a document are larger than the paper they are being printed on.

Orientation - The layout and direction of the content being placed on the page

e Auto Rotate pages: rotate the printout to match the width and length with the paper. The
portrait / landscape settings cannot be set by the user when this option is selected.

Comments & Forms: Sets the printing options for documents with comments and forms

e Document and Comments: prints the document with all comments
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e Document Only: prints the document without any comments. For a list of all comments
that will be removed see Annotating and Commenting PDFs
e Form Fields Only: prints only the form fields and no other content.

Rulers & Grids Preferences

The Rulers & Grids Preferences section contains all of the ruler and grid settings for PDF
Studio.

To open the Rulers and Grids Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Rulers & Grids from the panel on the left of the preferences dialog to
view or modify these preferences.

Settings
Units - Choose between using inches or centimeters when the rulers and grids are enabled
Grids - Spacing and color options used for the grid options below and when displayed
o Horizontal Spacing: horizontal space between each of the grid lines in the units selected
. ?e(itviec.al Spacing: vertical space between each of the grid lines in the units selected above.
. Subdivisions: number of sub divider lines between each of the horizontal and vertical
. iirelgts'()ffset: left offset distance for the initial grid line.

o Top Offset: right offset distance for the initial grid line.
e Color: color of the grid lines when enabled.

Scan Preferences

The Scan Preferences section contains all of the scanning settings for PDF Studio.

To open the Scan Preferences dialog:
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1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Scan from the panel on the left of the preferences dialog to view or modify
these preferences.

Settings
Scan to PDF - Allows you to set the default scanner to be used when scanning.

Multiple Documents - Sets the default destination to save the scanned PDF files to when
creating multiple documents from a single scan.

Spell Check Preferences

The Spell Check Preferences section contains all of the spell check settings for PDF Studio
used when entering text in Annotations or Form Fields.

To open the Spell Check Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Spell Check from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Options - General spell check options
Enable Spell Check - Enables or disables using spell check
Color - Sets the color of the squiggly line that is placed under the misspelled word

Ignore Words in ALL CAPS - When checked any words that are typed in all capital letters
will not be marked as misspelled

Ignore Numbers in Words - When checked any words that contain numbers (i.e. "Studiol1")
will not be marked as misspelled
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Dictionaries - Dictionary options including language and custom words

Language - Sets the language to be used when spell check is enabled. Checking more than
one language will enable multi-language spell check. The following languages are available
for spell check.

e Arabic
e Dutch

e English
o French
e German
o Italian

e Polish

e Russian
e Spanish

Custom Words - Displays a list of user defined words added to the spelling dictionary.
Words in this list will not be marked as misspelled

+Add: Used to add a custom word to the custom dictionary
||‘¢q.
|'_| Edit: Edit the selected word in the custom dictionary

U Delete: Deletes the selected word from the custom dictionary

Toolbar Preferences

The Toolbar Preferences section contains all of the toolbar settings for PDF Studio.
To open the Toolbars Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Toolbar from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings

View Mode - Select which mode to change the settings for
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o Standard: Settings to be used when in normal mode.
e Touch Mode: Settings to be used when in touch mode.

Customize Toolbars - In the toolbar tree, check groups on or off to show or hide that toolbar
group. Each group can also be expanded to show or hide individual items within each group
as well.

Group Buttons - Check groups on or off to automatically group those buttons into one button

on the toolbar. When grouped the buttons will be combined into a single button with an arrow
to the right of the button to select the other tools in the group.

Grouped: D v Not grouped: O v/ D 4 O& C

Icon Size - Change the icon size on the toolbar and comments panel to a specified size.

e Toolbars: Changes the icon sizes of the main top Toolbar in PDF Studio
o Comments Pane: Changes the sizes of the icons used in the Comments Panel.

Other - Additional toolbar settings

e Show comment mini toolbar: Enables or disables the comment Mini Toolbar (&
displayed when editing annotations, links, and form fields.

Digital IDs Preferences

The Digital IDs Preferences section contains all of the digital ID settings for PDF Studio.
To open the Digital IDs Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Digital IDs from the panel on the left of the preferences dialog to view or
modify these preferences.
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Settings
System IDs - Displays a list of digital IDs currently installed on the system

Enable signing with System Digital IDs: Choose whether or not to allow signing
documents with system digital IDs.

My Digital IDs - Allows you to Manage Digital IDs used when signing documents.

Password - A digital ID may be protected with a complex password. PDF Studio can
save this password and protect it with your own password. When signing documents,
PDF Studio will prompt you for your own password. This makes it easier to sign
documents without having to remember the complex passwords.

Timestamp Servers Preferences

The Timestamp Server Preferences section contains all of the timestamp server settings for
PDF Studio.

To open the Timestamp Servers Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Timestamp Servers from the panel on the left of the preferences dialog to
view or modify these preferences.

Settings

Timestamp Servers - Allows you to add, edit, and remove time stamp servers as well as set
the default timestamp server to be used with Digital IDs.
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Trusted Certificates Preferences

The Trusted Certificates Preferences section contains all of the trusted certificate settings for
PDF Studio.

To open the Trusted Certificates Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Trusted Certificates from the panel on the left of the preferences dialog to
view or modify these preferences.

Settings

System Certificates - Displays a list of certificates from the system to be used when
validating digital signatures.

o Trust System Root Certificate Authorities: Enable using the certificate authorities that are
currently installed on your system.

PDF Studio Certificates - Displays a list of certificates packaged in PDF Studio to be used
when validating digital signatures.

e Trust PDF Studio Root Certificate Authorities: Enable using the certificate authorities
that come packaged within PDF Studio.

My Trusted Certificates - Allows you to Import and Manage additional trusted certificates to
be used when validating digital signatures.

Application Preferences

The Update Preferences section contains all of the update settings for PDF Studio.
To open the Updates Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Application from the panel on the left of the preferences dialog to view or
modify these preferences.
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Settings
Updates - Check for the updated version of PDF Studio and set the automatic check interval.

e Monthly: will check only once every 30 days for updates
o Weekly: will check once a week for updates
e Never: will never check for updates

Check Now - Checks for updates when pressed

In-App Messaging - Enables or disables in-app messaging from Qoppa announcing new
product releases.

Application - Settings that apply to the memory and performance of PDF Studio.

Run in Background - WINDOWS ONLY: Enables or disables the "Run in
background" feature in PDF Studio. PDF Studio can remain open in the background
after the first start to improve launch performance when opening PDF documents.
When "Run in background" is set, PDF Studio will remain running as a background
process until the computer is restarted or the application is quit by going to File > Exit.

Note: IMPORTANT: While running as a background process, resources used by
PDF Studio will not be released and will not be available to be used by other
applications.

Allocated Memory - Allows you to modify the amount of memory allocated to PDF
Studio. When running intense processes in PDF Studio, you may get a "Java Heap
Space" error or an image may not show up properly on the page. This happens when
PDF Studio is running out of memory. Use the setting below to change the amount of
memory allocated to PDF Studio.

Note: This option will only be available on 64-bit installations as 32-bit
installations are limited to 1GB (1024MB), the value currently being used.

Suggested maximums based on the amount of total memory available on your system.

System PDF Studio

4GB 2GB (2048 MB)
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6GB 3GB (3072 MB)
8GB 4GB (4096 MB)
10GB 5GB (5120 MB)
12GB 6GB (6144 MB)

Note: Make sure you have enough memory remaining for other applications or
your machine may start swapping and be unresponsive.

Settings Manager

The Settings Manager section contains options that allow you to export or import your PDF
Studio Preferences, Stamps, or Digital IDs & Trusted Certificates as well as restore PDF
Studio preferences to the installation defaults.
To open the Settings Manager dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac)

2. Select Settings Manager from the panel on the left of the preferences dialog to
view or modify these preferences.

Settings
Export

Select the preference categories that you wish to export and then click on the "Export" button
to generate the settings file.

Preferences - Options to export all PDF Studio preferences or import a previously exported
preferences file.
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Rubber Stamps - Options to export all rubber stamps stored in PDF Studio or import a
previously exported stamps file.

Digital IDs & Trusted Certificates - Options to export all digital IDs and trusted certificates
stored in PDF Studio or import previously exported digital IDs and trusted certificates file.

Note: For security reasons, when exporting digital IDs and certificates only digital IDs

and certificates created by PDF Studio will be exported. All other IDs and certificates
that are found on the system will not be exported.

Restore
Import - Click to select the settings file you wish to import.

Restore Defaults - Restores all PDF Studio settings to installation defaults.

Note: This cannot be undone

Touch Mode

)
Touch mode can be enabled on your device by clicking on the Touch Mode icon <) on the
toolbar or going to View on the menu bar then selecting Touch Mode.
Note: If PDF Studio does not recognize a touch screen you can enable the toolbar
button by going to Edit > Preferences and going to the Toolbars tab and checking the
box next to Touch Mode in the list to turn on the button.
Features added specifically for Touch Mode in PDF Studio.
o Enlarged re-size handles on annotations and form fields for easier control

o Enlarged fonts and rows in comments and thumbnail panes.
e Mini toolbar during object selection for quick access to delete & show properties

Undo

In PDF Studio, it is possible to undo most actions.
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Undo or redo by selecting Edit > Undo or Edit > Redo, or by using the standard shortcut
keys:

Undo: CTRL + Z (Cmd + Z on Mac OSX)

Redo: CTRL + Y (Shift + Cmd + Z on Mac OSX)
Actions that can be undone / redone:

Annotations

(Textbox, callout, sticky note, typewriter, 8 shapes, sound, image, link, area highlight,
measurements, stamp)

e Add
o New
o Paste

o My Comments
o Recent Comments

e Move
o Mouse

o Keyboard

e Resize

e Change properties

o Flatten

e Delete

e Mark with Checkmark

e Review
Bookmarks

e Add

e Rename

e Delete

e Reorder

Content editing — text, path objects, image

o Redact (before being applied)

e Delete

e Move

o Edit text properties (text data, font, outline color, size, etc..).
o Edit path object properties

e Resize path and image
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Form

o Edit field contents

Markup (highlight, crossout, underline, squiggly, replace, insert)

e Add
e Move
e Change properties
o Flatten
e Delete
Pages
o Rotate
e Crop

e Header/Footer/Watermark

Actions that reset the undo / redo stacks:

Document
e Save
e Security
e Sign Field
e Sign
e Remove Signatures
Page
e Move
e Delete
Form

o Flatten form fields
e Reset form fields

Actions that are being ignored:

Document

e Attach file
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e Add ablank page
o Insert pages

Import Annotations
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Creating PDFs

There are many ways to create a PDF file in PDF Studio. Under the File menu, if you choose
Create PDF, you will find the following options:

e Creating a Blank PDF — Creates a new PDF Document with no content.

e Converting Files to PDF — Opens a file dialog. Supported non-PDF files be converted to
PDF and then opened.

e Converting Multiple Files to PDF — Opens the Create from Multiple Files dialog,
which merges multiple documents in a single action. Supported non-PDF files be
converted to PDF.

e Scanning Documents to PDF — Opens the Scan To PDF dialog.

Creating a Blank PDF

A blank PDF can be created in PDF Studio. To create a blank PDF, with no document
currently open, do one of the following:

+ Go to File > Create PDF > New Document or use the shortcut key Ctrl + N (38 + N on
Mac) to create a blank document using the default settings set within the General
Preferences.

e Go to Document > Rearrange Pages > Add Blank Page or use the shortcut key Ctrl +
Shift + B (38 + Shift + B on Mac) to create a blank page using custom settings.

o Using the Welcome Screen click on D From Blank Page under "Create PDF".

The newly created blank page will contain absolutely no content at all.

Converting Files to PDF

PDF Studio can convert non-PDF file types into PDF Documents. See Supported File Types
for a list of the supported file types.

e Converting Word to PDF - Converts Microsoft Word files to PDF.
o Converting Excel to PDF - Converts Microsoft Excel files to PDF.
e Converting Images to PDF - Converts image files to PDF.

e Converting Text to PDF - Converts text files to PDF.
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Converting Word to PDF

PDF Studio can convert Word documents to PDF, both with a .doc extension (Word 97 to
2003) and with .docx extension (Word 2007 and later) to PDF. By default fonts within the
word document will be embedded into the created PDF. If you wish to change these options
see Fonts Preferences.

Instructions:

Using the Welcome Screen

1. Launch PDF Studio
2. Using the Welcome Screen click on the From File option under "Create PDF"
3. Navigate to the Word file (*doc, *docx) you wish to covert and click "Open"
4. Upon opening the file, PDF Studio will automatically convert the document to a PDF
document that you can then save as new PDF document.
Using the Toolbar
) [
1. Click on the Open button on the toolbar.
2. Change the files filter to Word Files (*doc, *docx)
3. Open the Word file you wish to convert
4. Upon opening the file, PDF Studio will automatically convert the document to a PDF

document that you can then save as new PDF document.

Using the menu

1.

Go to File > Create PDF > From File

2. Navigate to the Word file (*doc, *docx) you wish to covert and click "Open"

3.

Upon opening the file, PDF Studio will automatically convert the document to a PDF
document that you can then save as new PDF document.
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Converting Excel to PDF

PDF Studio can convert Excel documents to PDF. Only .xIsx files are supported. By default
fonts within the Excel document will be embedded into the created PDF.

Instructions:

Using the Welcome Screen

Launch PDF Studio

Using the Welcome Screen click on the From File option under "Create PDF"
Navigate to the Excel file (*xIsx) you wish to covert and click "Open"

Upon opening the file, PDF Studio will automatically convert the document to a PDF
document that you can then save as new PDF document.

P

Using the Toolbar

Click on the Open button i on the toolbar.

Change the files filter to Excel Files (*xIsx)

Open the Excel file you wish to convert

Upon opening the file, PDF Studio will automatically convert the document to a PDF
document that you can then save as new PDF document.

P

Using the menu

1. Go to File > Create PDF > From File

2. Navigate to the Excel file (*xIsx) you wish to covert and click "Open"

3. Upon opening the file, PDF Studio will automatically convert the document to a PDF
document that you can then save as new PDF document.

Converting Images to PDF

PDF Studio can convert Images to PDF. The following image types can be converted *png,
*pg, *jpeg, *jpe, *gif, *tif & *tiff. When converting images the Image Preferences
settings will be used when creating the PDF.
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Instructions:

Using the Welcome Screen

1. Launch PDF Studio

2. Using the Welcome Screen click on the From File option under "Create PDF"

3. Navigate to the Image file (PNG, JPEG, GIF, or TIFF) you wish to covert and click
V!Open"

4. Upon opening the file, PDF Studio will automatically convert the image to a PDF
document that you can then save as new PDF document.

Using the Toolbar

Click on the Open button i on the toolbar.

. Change the files filter to the image format you wish to convert (PNG, JPEG, GIF, or
TIFF)

Open the Image file you wish to convert

4. Upon opening the file, PDF Studio will automatically convert the image to a PDF

document that you can then save as new PDF document.

N —

(98]

Using the menu

1. Go to File > Create PDF > From File

2. Navigate to the Image file (PNG, JPEG, GIF, or TIFF) you wish to covert and click
V!Open"

3. Upon opening the file, PDF Studio will automatically convert the image to a PDF
document that you can then save as new PDF document.

Converting Text to PDF

PDF Studio can convert text documents with a .txt extension to PDF. When converting .txt
files the Text to PDF settings in preferences will be used to format the document.

Instructions:

Using the Welcome Screen

1. Launch PDF Studio
2. Using the Welcome Screen click on the From File option under "Create PDF"
3. Navigate to the Text file (*txt) you wish to covert and click "Open"
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4. Upon opening the file, PDF Studio will automatically convert the text file to a PDF
document that you can then save as new PDF document.
Using the Toolbar
) =
1. Click on the Open button on the toolbar.
2. Change the files filter to Text Files (*txt)
3. Open the text file you wish to convert
4. Upon opening the file, PDF Studio will automatically convert the text file to a PDF

document that you can then save as new PDF document.

Using the menu

1.

Go to File > Create PDF > From File

2. Navigate to the Text file (*txt) you wish to covert and click "Open"

3.

Upon opening the file, PDF Studio will automatically convert the text file to a PDF
document that you can then save as new PDF document.

Merging/Converting Multiple Files to PDF

PDF Studio is able to merge/convert multiple files at once to create a single PDF. Only the
Supported File Types are able to be merged/converted into a single PDF.

Instructions:

Using the Welcome Screen

1.

Launch PDF Studio

2. Using the Welcome Screen click on the From Multiple Files option under "Create PDF"

3.

9]

Using Add Files or Add Folder select the files you wish to merge/convert into a single
PDF.
Select any additional options when converting the files.

e Add bookmarks for each merged document.

e Results: Open or save new merged document

o Passwords to try when opening documents
Once all of the options are selected click Start to begin merging/converting the files.
All files will be merged/converted in a single action. All Supported File Types will be
converted to PDF.
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Using the Menu

1. Go to one of the following
e File > Create PDF > From Multiple Files
o Batch > Convert > Files to PDF
2. Using Add Files or Add Folder select the files you wish to merge/convert into a single
PDF.
3. Select any additional options when converting the files.
e Add bookmarks for each merged document.
e Results: Open or save new merged document
e Passwords to try when opening documents
4. Once all of the options are selected click Start to begin merging/converting the files.
5. All files will be merged/converted in a single action. All Supported File Types will be
converted to PDF.

Merge/Convert Settings
Page Size

Media Size - Allows you to select a page size from a list of predefined standard document
sizes.

o Portrait: sets the selected page orientation size to portrait
o Landscape: sets the selected page size orientation to landscape

Note: Portrait and Landscape options are not available when selecting a "Custom”
media size

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Center - When checked this option will center the original page content in the new page size
Auto Scale - Resizes the page content to best fit the new page size

Fit to Media - Adjusts the crop box of the document to match the new page size

Width - Width of the page in the units selected

Height - Height of the page in the units selected

Keep Proportional - When checked keeps the width and height values in sync
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File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

H Delete - Removes the selected file(s) from the list.

“Move Up - Moves the selected file(s) up the list.

¥ Move Down - Moves the selected file(s) down the list.

#Move to Top - Moves the selected file(s) to the top of the list.

~ Move to Bottom - Moves the selected file(s) to the bottom of the list.
Bookmarks

Add a bookmark for each merged document - This will create a separate bookmark for
each merged file added to the document

Results

Open New Merged Document - After the merge is complete the new file will be displayed in
PDF Studio

Save As - This option allows you to set a destination for the newly created merged file. You

can type the destination manually or click on the "..." button to open a file chooser to set the
destination for the newly created file

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process. Only PDF files with passwords are supported.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have be entered for each new batch process.
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Drag and Drop to Create PDF

Files can be dragged and dropped onto PDF Studio.

e Supported file types can be created into a new document by dragging the file onto a PDF
Studio window with no document currently open.

o Supported file types can be inserted as new pages into an existing open document by
dragging the file to the Thumbnail Pane.

e Pages can also be dragged and dropped across multiple open documents.

Note: Dropping a file onto the main document pane will open the document in a new
frame.

Scanning Documents to PDF

With PDF Studio, you can scan images into an existing or new PDF document using any
TWAIN, WIA/ICA, or Sane compliant scanner. The scanning driver (TWAIN, WIA/ICA, or
Sane) options available will depend on the operating system and what version of PDF Studio
(32-bit or 64-bit) is being used.

To create a PDF from a scanner do one of the following:

o Using the Welcome Screen click on the QFrom Scanner option under "Create PDF"
e Go to File > Create PDF >From Scanner on the menu bar.

e Click on the scanning button ; on the toolbar. If you have multiple scanning driver

options available you will see a small down arrow to the right of the scanning button |~
Click on this down arrow to select which scanning option you would like to use.

Note: PDF Studio will always remember the last used scanner driver option when

clicking directly on the scanning button ; instead of the arrow on the toolbar.
Scanning Options

Below is a list of available scanning driver options when scanning to PDF for each operating
system and PDF Studio version.
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Windows
PDF Studio 32-bit

e WIA Scanning - Scan using the WIA scanner drivers
e Twain Scanning - Scan using the Twain scanner drivers

PDF Studio 64-bit

e WIA Scanning - Scan using the WIA scanner drivers
Mac
PDF Studio 32-bit - (Mac OS X 10.6)

e ICA Scanning - Scan using the ICA scanner drivers
e Twain Scanning - Scan using the Twain scanner drivers

PDF Studio 64-bit - (Mac OS X 10.11, 10.10, 10.9, 10.8, 10.7)
e ICA Scanning - Scan using the ICA scanner drivers

Linux

PDF Studio 32-bit & 64-bit

e Sane Scanning - Scan using the Sane scanner drivers

Scanning Profiles

PDF Studio allows you to create Scanning Profiles to set specific scanners and settings to be
used again later. Once set, using the profiles allows for single click scanning with the
specified settings.

Note: Scanning profiles are only supported when using the WIA/ICA scanning dialogs
on Windows and Mac.
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Creating a Scanning Profile

1. Start the scanning dialog as normal
2. Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<New Item>" from the drop

down.
3. Once you have completed your settings, click on Save. This will bring up a window to

name your profile.

4. If you are starting from a blank template this field will be blank. If you have previously
used a profile the previous profile name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

5. Once complete your profile will now be available in the drop down menu

Note: You do not need to create or save a scanning profile before scanning a document. To
scan documents without saving settings just click Scan after selecting your scanning settings.

Scanning a PDF Document Using an Existing Scanning Profile
There are 2 ways to use an existing optimizer profile:

From the Scanning dialog

Start the scanning dialog as you normally would. Choose the scanning profile from the drop
down list in the combo box, click on the scan button to start scanning with your saved
settings.

From the Toolbar

Click on the small down arrow to the right of the scanning button H and select the profile you
wish to scan with. This will immediately start scanning with the settings you chose for the
profile.

Note: Only the ones for which you chose the Show on Menu option will appear on this

list. Click on the optimizer profile in the list you'd like to run and it will begin
immediately optimizing the PDF using the settings saved in the optimizer profile.

Scan Options
Scanner - The scanner to be used

Set Default Scanner - When checked this will make the selected scanner the default
going forward
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Source - What scanning input to use when scanning the document/image (i.e. flat bed or
feeder)

Duplex - If the scanner supports 2 sided scanning, select this option to scan both sides
at the same time.

Color Format - Choose between Black and White, Greyscale, or Color when scanning
Note: If "(Conversion)" is listed next to the color option, then this option is not
supported by your device. PDF Studio will convert the scanned image to the selected
color space for you as a part of the scanning process.

Page Size - Size of the document being scanned

DPI Resolution - What resolution to use when saving the image into the PDF document.

Select a predefined value between 50 - 600 or type in your own custom value up to 1200.

When selecting a DPI it's best to follow the below guidelines
Black-and-white documents

o Lowest acceptable resolution = 200 DPI (equal to “high” fax quality)
e Conventional resolution = 300 DPI
o Highest conventional resolution = 600 DPI
Color documents (and color compression)
o Lowest acceptable resolution = 150 DPI
e Conventional resolution =200 DPI
o Highest conventional resolution = 300 DPI

e Archive resolution = 600 DPI

Brightness - Adjusts the brightness of the scanned document. Increase the value to make the
document/image look lighter

Contrast - Adjusts the contrast of the scanned document. This affects the differences between
light and dark on the document/image

PDF Options
Insert At - Where to insert the new image. Choose from the following options:
e Beginning Of Document: Inserts the scanned pages before the first page of the currently
opened document

o Current Location: Inserts the scanned pages in front of the current page being displayed
of the currently opened document
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e End Of Document: Appends the scan at the end of the document.
e New Document: Creates a new document using only the scanned pages
o Interleave — When scanning multiple images, this option can be used to insert them at
every other page. This is especially useful for scanning two-sided documents.
o Reverse Interleave: Insert the scan in the current document at every other page in reverse
order starting after the last page of the document.
e Multiple documents - Use this option to create multiple documents when scanning
multiple pages. When selected a dialog will be displayed to set the following options.
o Pages per PDF - Number of pages before creating the next PDF
o File Name Pattern - The file name to be used when creating the PDFs. Each file
will have the number of the document appended to the end of the file name
o Save files To - Where to save the created files
e Save as Default - When checked this will make the selected options the default
going forward

Page Size - What size to use when creating a new page to hold the image.

o Size to Image — The new page will be created the same size as the scanned image.

e Same as Document — The new page will be created the same size as the current open
document. If the document is empty or if the Insert At choice is set to New Document the
new page will be created at the same size as the scanned image.

Compression - What compression to use when saving the image into the PDF document.

e JPEG - Lossy compression (recommended compression)
e Quality (for JPEG compression only) — If using JPEG, the compression quality
can be adjusted from 1 to 100%.

e 1 = high compression, very low quality
e 100 = low compression, very high quality
e Generally, 80=high quality, 50=medium quality, 20=low quality

o Flate - Lossless compression format

e JBIG2 B&W - Lossless compression format that only supports B&W color

Auto deskew images - When checked, if the document’s text/images are slanting too far in

one direction or is misaligned, PDF Studio will attempt to auto-rotate the document so that the
alignment is corrected.

OCR Options

OCR - Create Searchable PDF - Check this to automatically OCR the document after
scanning

Language - Language to be used if OCR is selected. Click on "Download OCR Languages"
to download additional languages.
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WIA/ICA Scanning

WIA (Windows) and ICA (Mac) are application interfaces or drivers included by the
operating system that enables software to communicate with imaging hardware such
as scanners and digital cameras. When scanning using either WIA or ICA PDF Studio will use

our custom scanning dialog that will directly communicate with your scanners that support the
WIA/ICA interface.

Scanning with WIA/ICA

1. Go to File > Create PDF >From Scanner > WIA (ICA on Mac) or click on the small

down arrow to the right of the scanning button | 7| and select "Scan to PDF (WIA)" (ICA
on Mac).
2. This will open the Scan to PDF options dialog
Select the scanner and the setting you wish to use.
4. Once you have selected all of your options click on either Preview or Scan
e Preview - generates a quick preview using the scanning options that will be
displayed on the right of the dialog
e Scan - will use the selected options to scan and then create a new PDF or append
the image to an existing PDF depending on the option selected.

[98)

WIA/ICA Scan Settings

Scan to PDF Options
Profile - Allows you to add, edit, or delete scanning profiles
Scanner - The scanner to be used

Source - What scanning input to use when scanning the document/image (i.e. flat bed or
feeder)

Duplex - If the scanner supports 2 sided scanning, select this option to scan both sides
at the same time.

Color Format - Choose between Black and White, Greyscale, or Color when scanning
Note: If "(Conversion)" is listed next to the color option, then this option is not

supported by your device. PDF Studio will convert the scanned image to the selected
color space for you as a part of the scanning process.
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Page Size - Size of the document being scanned

DPI Resolution - What resolution to use when saving the image into the PDF document.
Select a predefined value between 50 - 600 or type in your own custom value up to 1200.
When selecting a DPI it's best to follow the below guidelines

Black-and-white documents

o Lowest acceptable resolution = 200 DPI (equal to “high” fax quality)
e Conventional resolution = 300 DPI
o Highest conventional resolution = 600 DPI

Color documents (and color compression)

o Lowest acceptable resolution = 150 DPI

e Conventional resolution = 200 DPI

o Highest conventional resolution = 300 DPI
e Archive resolution = 600 DPI

Brightness - Adjusts the brightness of the scanned document. Increase the value to make the
document/image look lighter

Contrast - Adjusts the contrast of the scanned document. This affects the differences between
light and dark on the document/image

PDF Options
Insert At - Where to insert the new image. Choose from the following options:

e Beginning Of Document: Inserts the scanned pages before the first page of the currently
opened document
o Current Location: Inserts the scanned pages in front of the current page being displayed
of the currently opened document
e End Of Document: Appends the scan at the end of the document.
e New Document: Creates a new document using only the scanned pages
o Interleave — When scanning multiple images, this option can be used to insert them at
every other page. This is especially useful for scanning two-sided documents.
o Reverse Interleave: Insert the scan in the current document at every other page in reverse
order starting after the last page of the document.
e Multiple documents - Use this option to create multiple documents when scanning
multiple pages. When selected a dialog will be displayed to set the following options.
o Pages per PDF - Number of pages before creating the next PDF
o File Name Pattern - The file name to be used when creating the PDFs. Each file
will have the number of the document appended to the end of the file name
o Save files To - Where to save the created files
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e Save as Default - When checked this will make the selected options the default
going forward

Page Size - What size to use when creating a new page to hold the image.

o Size to Image — The new page will be created the same size as the scanned image.

e Same as Document — The new page will be created the same size as the current open
document. If the document is empty or if the Insert At choice is set to New Document the
new page will be created at the same size as the scanned image.

Compression - What compression to use when saving the image into the PDF document.

e JPEG - Lossy compression (recommended compression)
e Quality (for JPEG compression only) — If using JPEG, the compression quality
can be adjusted from 1 to 100%.

e 1 = high compression, very low quality
e 100 =low compression, very high quality
e Generally, 80=high quality, 50=medium quality, 20=low quality

o Flate - Lossless compression format

e JBIG2 B&W - Lossless compression format that only supports B&W color

Auto deskew images - When checked, if the document’s text/images are slanting too far in
one direction or is misaligned, PDF Studio will attempt to auto-rotate the document so that the
alignment is corrected.

OCR Options

OCR - Create Searchable PDF - Check this to automatically OCR the document after
scanning

Language - Language to be used if OCR is selected. Click on "Download OCR Languages"
to download additional languages.

TWAIN Scanning

TWAIN (Windows and Mac) is a scanning protocol that connects scanners and applications
together by providing standard interface. TWAIN allows applications to acquire images from
TWAIN compliant devices (scanners, digital cameras, etc.). Most scanners come with
TWALIN drivers that are installed automatically when you install the scanner in your
computer. Please refer to your scanner documentation if there are no TWAIN sources
available. When scanning using TWAIN PDF Studio will first launch the scanning application
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provided by the hardware, then once the scanning is complete import the scanned image to
complete the Scan to PDF process.

Note: The TWAIN protocol is only supported in 32-bit installations of PDF Studio on
Windows and Mac If you are using the 64-bit PDF Studio installation this option will
not be available.

1. Go to File > Create PDF >From Scanner > Twain or click on the small down arrow to

the right of the scanning button |”| and select "Scan to PDF (Twain)".

2. Choose a scanner from the list and click on the OK button to proceed. If there is an error
with the selected scanner, the dialog will appear again with the previously tried scanner
highlighted so you can choose a new scanner.

o If the selected scanner had been a default option, you can use this dialog to
change the default scanner by selecting the new scanner and checking the "Set
default Scanner" option.

3. When the OK button is pressed, your scanner's custom scanning application will open.
This is a separate program that will allow you to preview the scan, choose a region to
scan, adjust the scan resolution, and then accept the scan using the software that came
with your scanner.

4. Once the scan has been accepted and PDF Studio has received the data from the scanner
software, PDF Studio will display a dialog box showing some information about the scan
and will prompt you for a number of choices to determine how to insert the new image.

5. Once you've selected the options click OK to then create a new PDF or append the image
to an existing PDF depending on the option selected.

TWAIN Scan Import Settings

Image Info

This sections displays some basic details on the image that was received from your scanners
software

PDF Options
Insert At - Where to insert the new image. Choose from the following options:

e Beginning Of Document: Inserts the scanned pages before the first page of the currently
opened document

e Current Location: Inserts the scanned pages in front of the current page being displayed
of the currently opened document

e End Of Document: Appends the scan at the end of the document.

e New Document: Creates a new document using only the scanned pages

o Interleave — When scanning multiple images, this option can be used to insert them at
every other page. This is especially useful for scanning two-sided documents.
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o Reverse Interleave: Insert the scan in the current document at every other page in reverse
order starting after the last page of the document.
e Multiple documents - Use this option to create multiple documents when scanning
multiple pages. When selected a dialog will be displayed to set the following options.
o Pages per PDF - Number of pages before creating the next PDF
o File Name Pattern - The file name to be used when creating the PDFs. Each file
will have the number of the document appended to the end of the file name
o Save files To - Where to save the created files
e Save as Default - When checked this will make the selected options the default
going forward

Page Size - What size to use when creating a new page to hold the image.

o Size to Image — The new page will be created the same size as the scanned image.

e Same as Document — The new page will be created the same size as the current open
document. If the document is empty or if the Insert At choice is set to New Document the
new page will be created at the same size as the scanned image.

Compression - What compression to use when saving the image into the PDF document.

e JPEG - Lossy compression (recommended compression)
e Quality (for JPEG compression only) — If using JPEG, the compression quality
can be adjusted from 1 to 100%.

e 1 = high compression, very low quality
e 100 = low compression, very high quality
e Generally, 80=high quality, 50=medium quality, 20=low quality

o Flate - Lossless compression format

e JBIG2 B&W - Lossless compression format that only supports B&W color

Auto deskew images - When checked, if the document’s text/images are slanting too far in

one direction or is misaligned, PDF Studio will attempt to auto-rotate the document so that the
alignment is corrected.

OCR Options

OCR - Create Searchable PDF - Check this to automatically OCR the document after
scanning

Language - Language to be used if OCR is selected. Click on "Download OCR Languages"
to download additional languages.
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Sane Scanning

Sane (Linux Only) is a scanning protocol that connects to scanners by providing a
standardized interface. SANE only provides an interface with the hardware and displays the
options available for each scanner. When scanning using Sane PDF Studio will first launch
the scanning application, then once the scanning is complete import the scanned image to
complete the Scan to PDF process.

Note: For PDF Studio to connect to the scanner properly, you need to make sure that you
have a saned daemon and at least one sane back-end installed. This is required for our
scanning library to work properly. Note that this is not requirement for other products such as
XSane and Gimp, so it is possible that XSane and Gimp work but PDF Studio doesn’t. For
more information on how to setup the saned daemon see Scanning to PDF with Linux on our
Knowledge Base.

1. Go to File > Create PDF >From Scanner or click on the scanning button & on the
toolbar.

2. Choose a scanner from the list and click on the OK button to proceed. If there is an error
with the selected scanner, the dialog will appear again with the previously tried scanner
highlighted so you can choose a new scanner.

o If'the selected scanner had been a default option, you can use this dialog to
change the default scanner by selecting the new scanner and checking the "Set
default Scanner" option.

3. When the OK button is pressed, a standard scanning interface will be displayed. This is a
separate program that will allow you to adjust the scan settings and then begin the
scanning process.

4. Once the scan has been completed and PDF Studio has received the data from the
scanner, PDF Studio will display a dialog box showing some information about the scan
and will prompt you for a number of choices to determine how to insert the new image.

5. Once you've selected the options click OK to then create a new PDF or append the image
to an existing PDF depending on the option selected.

Sane Scan Import Settings

Image Info

This sections displays some basic details on the image that was received from your scanners
software

PDF Options

Insert At - Where to insert the new image. Choose from the following options:
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e Beginning Of Document: Inserts the scanned pages before the first page of the currently
opened document
o Current Location: Inserts the scanned pages in front of the current page being displayed
of the currently opened document
e End Of Document: Appends the scan at the end of the document.
e New Document: Creates a new document using only the scanned pages
o Interleave — When scanning multiple images, this option can be used to insert them at
every other page. This is especially useful for scanning two-sided documents.
o Reverse Interleave: Insert the scan in the current document at every other page in reverse
order starting after the last page of the document.
e Multiple documents - Use this option to create multiple documents when scanning
multiple pages. When selected a dialog will be displayed to set the following options.
o Pages per PDF - Number of pages before creating the next PDF
o File Name Pattern - The file name to be used when creating the PDFs. Each file
will have the number of the document appended to the end of the file name
o Save files To - Where to save the created files
e Save as Default - When checked this will make the selected options the default
going forward

Page Size - What size to use when creating a new page to hold the image.

o Size to Image — The new page will be created the same size as the scanned image.

e Same as Document — The new page will be created the same size as the current open
document. If the document is empty or if the Insert At choice is set to New Document the
new page will be created at the same size as the scanned image.

Compression - What compression to use when saving the image into the PDF document.

e JPEG - Lossy compression (recommended compression)
e Quality (for JPEG compression only) — If using JPEG, the compression quality
can be adjusted from 1 to 100%.

e 1 = high compression, very low quality
e 100 = low compression, very high quality
e Generally, 80=high quality, 50=medium quality, 20=low quality

o Flate - Lossless compression format

e JBIG2 B&W - Lossless compression format that only supports B&W color

Auto deskew images - When checked, if the document’s text/images are slanting too far in

one direction or is misaligned, PDF Studio will attempt to auto-rotate the document so that the
alignment is corrected.

OCR Options

OCR - Create Searchable PDF - Check this to automatically OCR the document after
scanning
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Language - Language to be used if OCR is selected. Click on "Download OCR Languages"
to download additional languages.

Supported File Types

PDF Studio supports converting certain non-PDF file types into PDF Documents. The current
supported types are:

o Image Files: *png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff. (Image To PDF settings are in the
Preferences Dialog)

e Word Files: .doc and .docx (Word to PDF font settings are in the Preferences Dialog)

o Excel Files: .xIsx files only (Excel to PDF font settings are in the Preferences Dialog)

o Text Files: .txt (Text To PDF settings are in the Preferences Dialog)
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Viewing and Comparing PDF's

PDF Studio provides extensive functionality for viewing and comparing PDFs
Viewing PDFs

Navigating: General navigation tips and tools

Zooming: Zooming in/out of the document

Setting Page Layout: Setting how the pages are displayed

Rotating Page View: Rotating the view of the page

Loupe Tool: Magnify a small region of the page

Pan and Zoom Tool: Display a window with the current location on the document

Reading Mode: Full screen viewing for easy reading

Invert Colors Mode: Invert colors when displaying PDFs for accessibility

PDF Layers: enable, disable, create, and edit layers.
Comparing PDFs

Side by Side Comparison H3: Compare two different PDFs next to each other

Overlay Comparison @#: Compare two different PDFs on top of each other highlighting the
differences

Navigating
PDF Studio has a variety of methods that can be used to navigate PDF documents.
Using the Mouse

The primary method for navigating within PDF documents is with the mouse. PDF Studio is
compatible with all standard mice and supports the following actions using the 2 buttons and
scroll wheel typically found on the mouse.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-106-

Note: On Mac if using a mouse with a single button you can right click by holding Ctrl
and clicking the mouse button

Left Mouse Button

e Click to select items
e Hold down to drag items

Scroll Wheel
e Scroll the pages in the document
Right Mouse Button
o Displays context menus with additional options

Panning/Moving Pages

With the hand tool "/ selected click and drag anywhere on the page to pan the document
Using the scroll wheel on the mouse you can move the document up and down

You can also use the vertical and horizontal scrollbars to pan the document by clicking and
dragging on the scrollbar

Using the Keyboard

The keyboard can also be used in some cases to quickly navigate the document using shortcut
keys. The following shortcuts can be used.

Action Windows/UNIX Mac

First Page Home Home

Last Page End End

Next Page PgDn or Space PgDn or Space
Previous Page | PgUp or Shift + Space | PgUp or Shift + Space
Go to Page Ctrl + Shift + P a8 + Shift + P

Scroll Down Space or | Space or |

Scroll Up ) 1

Next view Alt+— B+

Previous view | Alt+ « 36 +1]
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Using the Navigation Tools

The navigation tools are located on the main toolbar and can be used to navigate the
document.

I< First Page: Navigates to the first page of the document.
< Previous Page: Navigates to the previous page in the document.

L |of 12Page Number: Displays the current page being viewed and the total number

of pages. Type a number into the field and press "Enter" to navigate directly to that page.
Documents using Page Labels will require the exact page label to be entered (i.e. iv, v,
etc...)

7 Next Page: Navigates to the next page in the document.

2l Last Page: Navigates to the Last page in the document.

¢ Previous View: Navigates to the last view within the document.

““Next View: Navigates to the next view within the document.

Using Page Thumbnails
The page thumbnails can be found on the left side of the PDF Studio window. If not displayed
the pane can be opened using the Pages button on the left side of the screen, or from the View
menu.

The page thumbnails show miniature versions of all the pages in the documents.

e Click a thumbnail to go directly to that page.
o use the Left < and Right — arrow keys to navigate to the Previous and Next pages

Using Bookmarks

The bookmarks pane is located on the left of the PDF Studio window. If not displayed the
pane can be opened using the Bookmarks button on the left side of the screen, or from the
View menu.

Using bookmarks can be useful when navigating large PDFs that contain many pages. Often

bookmarks are put in place to label chapters or sections within a document. Click on the
bookmark to jump directly to that location in the document.
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Zooming

When viewing a document there are several ways to zoom in/out of the document.

Using the Mouse

To zoom in or out on the document using the mouse hold down Ctrl (Alt on Mac) and scroll
the mouse wheel up to zoom in and down to zoom out.

Using the Keyboard

The keyboard can also be used in some cases to quickly zoom on the document using shortcut
keys. The following shortcuts can be used.

Zoom to actual size | Ctrl + 1 3B +1
Zoom to fit page Ctrl +0 HE+0
Zoom to fit width Ctrl +2 3 +2
Zoom in Ctrl + Plus Alt + Plus
Zoom out Ctrl + Minus | Alt + Minus

Using the Zoom Tools
The zoom tools are located on the main toolbar and can be used to zoom on the document.
= Zoom Out: Zoom out to view the content smaller.

199 “|Zoom To/Current Zoom: Displays the current zoom value. You can also

select a preset zoom percentage or type in the field for a custom zoom value.

% Zoom In: Zoom in to view the content larger.

.2t Zoom Tool: Zooms to a selected area within a page. Click and drag to select the
rectangle area you wish to zoom to.

é Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest
detail.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-109-

[PL)
LI Pan and Zoom: A window showing the portion of the page currently on screen. Drag

the red box to adjust the view of the document.

Setting Page Layout

When viewing a document there are several page layout options available to choose from.

Page Layouts

By default the page layout will be determined by the Initial View Settings in the document or
the default Page Layout Settings set in PDF Studio preferences. A different page layout can be
selected when viewing the document by going to View > Page Layout on the menu bar and
selecting the layout you wish to use.

Single: Displays only a single individual page at a time

Iil . . .

I=71Single Continuous: Displays all of the document's pages in a single column that can
be continuously scrolled

E' EFacing: Displays only two pages at a time side by side with odd pages on the left and
even pages on the right

ﬂ |;: . . .

“11= Facing Continuous: Displays all of the documents pages in two columns with odd
pages on the left and even pages on the right

ECover: Displays the document just as when using Facing only the first page will be
displayed alone

|;: . . . . .
“1=Cover Continuous: Displays the document just as when using Facing Continuous
only the first page will be displayed alone

Page Views

By default the page view will be determined by the Initial View Settings in the document or
the default Magnification Settings set in PDF Studio preferences. A different page view can
be selected when viewing the document by going to View > Zoom on the menu bar and
selecting the view you wish to use or clicking on the button located on the toolbar.
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Actual Size: Displays the document with a 1:1 ratio to match how the document
would look if printed without any scaling.

D Fit to Width: Scales the view to fit the width of the document in the PDF Studio
frame.

N . . s .
[-J Fit to Page: Scales the view to fit the entire document within the PDF Studio frame.

Rotating Page View

The pages of a document can be rotated temporarily, as if you were rotating a book or
magazine in your hands. This can be accessed by clicking on the Rotate View ©*“2 icons on
the toolbar, or in View > Rotate [Counter-]Clockwise.

Note: This rotation will NOT be saved when the document is saved then reopened. To
permanently rotate pages in the document when saved see Rotating Pages

(¥ Rotate View Clockwise: Rotates only the view within the document clockwise

) Rotate View Counter Clockwise: Rotates only the view within the document counter
clockwise

Loupe Tool

The loupe tool is a draggable rectangle that zooms in on the PDF to show the smallest detail.
When active a second window will be displayed showing the current content that you are

magnifying.

Instructions:

Click on the loupe tool =) button on the toolbar

Click on the part of the page you would like to magnify. This will display the

magnification window.

3. Use either the handles on the corners of the blue zoom area or the slider in the
magnification window to change the level of magnification when using the tool

4. When finished to close the tool either click on the "x" on the magnification window or

press Esc on the keyboard

N —
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Pan and Zoom Tool

The Pan and Zoom tool is a second window will be displayed showing the portion of the page
currently on screen. Drag the red box to adjust the view of the document.

Instructions:

1. Click on the pan and zoom tool E:'j button on the toolbar. A second window will then be
displayed showing a portion of the page currently on the screen.

2. To adjust the view of the document drag the red box or use the navigation and zoom tools
in the pan and zoom window

3. When finished to close the tool either click on the "x" on the magnification window or
press Esc on the keyboard
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Reading Mode
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When reading a document you can hide all of the toolbars and panes to enhance the reading
experience. To enable reading mode go to View > Reading Mode or use the shortcut key Ctrl

+ Shift + H (Cmd + Shift + H on the Mac)

Note: This mode will not fill the entire screen as the main toolbar will still be shown.
To cover as much of the screen as possible make sure to maximize the PDF Studio

window.

Once reading mode is enable Navigating the document using the keyboard or mouse works as

it normally would. In addition you can use the left @ and right @ arrows that are
displayed in reading mode to navigate to the next and previous pages.
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Invert Colors

Invert colors when rendering a PDF document by selecting View > Invert Colors from the
menu.

For typical documents, the display will change from "Black on White" to "White on Black".
Inverting colors make things much easier to read on small screens, particularly when working
in a dark room, on an airplane, or at night. This mode is available as a preference to invert

colors on all documents or on any currently open document from the View menu.

Example Document with Invert Colors Enabled:

Golden spiral

Golden spiral

In geometry, a golden spiral is a logarithmic spiral whose growth
(1]
s 1p, the golden ratio. ! That is, a golden

further from its origin) by a factor of o for every guarter turn it makes,

Formula

The polar equation for a golden spiral 15 the same as for other
logarithmic spirals, but with a special value of the growth factor I:l;I -

Approximate and tro

spiral is made from g

PDF Layers

PDF layers allow documents to have content placed either above or below other content
within the document. Individual layers within a PDF can be displayed or hidden by the user if
needed. Each layer can also have it's own set of comments associated with them that can be
assigned to another layer or even flatten to the current layer. PDF Studio supports the
following layer functions:

Note: In order to work with Layers you will first need to display the Layers Pane.

Show/Hide Layers: How to show or hide selected layers
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Adding a Blank Layer: Adding a new blank layer to a PDF

Importing PDF as Layer: Import a PDF as a new layer

Assigning Comments to Layer: How to designate the layer comments will be added to and
move existing comments to a new layer

Flattening Comments to Layer: How to flatten comments on a specific layer

Layer Properties: Layer properties and settings available

Displaying the Layers Pane

The layers pane is located on the left of the PDF Studio window. If not displayed the pane can
be opened using the Layers button on the left side of the screen. If the document does not
contain any layers, you will need to open the layers pane by going to View > Tabs > Layers
on the menu.

Show/Hide Layers

When viewing a document layers can be toggled on and off to create different views.

How to Show/Hide Layers in a PDF

1. Access the layers pane by clicking the Layers button on the left side of the screen.

o Note: If the layers button is not displayed this means that the document does not
contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you
wish to create a layer.

2. Show or hide layers by clicking the check box next to the layers name
3. Continue working on the document as you normally would

Note: Toggling the layers on and off does not modify the document and will not be
saved. To change the default state when opening the PDF see Layer Properties
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Adding a Blank Layer

A blank layer can be added to a document in PDF Studio. This is useful if you want to place
all comments on a separate layer from the document. When adding a layer to a PDF it will
always be placed above all other layers currently in the PDF.

How to Add a Blank Layer in a PDF

1. Access the layers pane by clicking the Layers button on the left side of the screen. If the
document does not contain any layers, you will need to open the layers pane by going to
View > Tabs > Layers on the menu.

2. Click on the Options button in the top left corner of the layers pane and choose Add

Layer

Enter the name for the new layer

4. Click OK to create the new layer

(98]

Note: When adding a layer to a PDF it will always be placed above all other layers
currently in the PDF.

Importing PDF as Layer

PDF Studio allows you to import a separate PDF as a new layer into an existing PDF. This is
useful if you want to merge several documents on top of one another.

How to Import PDF as a layer

1. Access the layers pane by clicking the Layers button on the left side of the screen. If the
document does not contain any layers, you will need to open the layers pane by going to
View > Tabs > Layers on the menu.

2. Click on the Options button in the top left corner of the layers pane and choose Import

PDF as Layer

Select the PDF file you wish to import as the new layer

Set the options for the new layer

5. Once complete, click OK to create the new layer

W

Import PDF as Layer Options

Source Pages

Page Range - The range of pages to be cropped
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o All Pages: all pages in the document

o Page Range: set the pages to be cropped using the From and To options
e Even Pages Only: only crops the even pages

e 0Odd Pages Only: only crops the odd pages

Import Options

Layer - The layer to import the PDF document into. Select <New Layer> to create a new
layer

Layer Name - The name of the layer the document will be imported to. If <New Layer> is
selected you will need to enter a name for the new layer

Starting at Page - The page within the current document to begin adding the layers
Show on Print - Whether or not the layer will be displayed when the document is printed.

Insert - Choose to insert the layer on top of or behind the current page content

Assigning Comments to Layers

Comments can be assigned to a specific layer in the document. When the comment is
associated with a layer showing or hiding the layer also affects the comments. You can either
designate a layer as the Comments Layer, or Move Comments to a new layer. Comments that
are associated with No Layer will be a part of the primary PDF content.

Designating the Comments Layer

When a layer is designated as the comments layer all new comments going forward will be
added to this layer

1. Access the layers pane by clicking the Layers button on the left side of the screen.

e Note: Ifthe layers buttons is not displayed this means that the document does not
contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you
wish to create a layer.

Right click (Mac: Ctrl + Click) on the layer you want to set as the comments layer
Choose the Comments Layer option in the mouse menu

Click OK to confirm

Continue working on the document as you normally would

el

Note: Repeat steps 1-3 to undesignate the layer as the comments layer
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Moving Comments to a New Layer
Existing comments can be moved to a new layer using the properties dialog

1. Access the Comment properties by right clicking (Mac: Ctrl + Click) on the annotation

TR
and choosing Properties in the mouse menu or clicking on the edit button El on the Mini
Toolbar.

2. Go to the General tab

In the Layer option, select the layer you wish to move the annotation to
4. Click OK to apply the changes

[98)

Note: If the layer selected is currently hidden the annotation will disappear until the
layer is displayed again.

Flattening Comments on Layer

Flattening annotations is the act of painting the annotations directly on the layer to which they
belong so they are not editable anymore. This will permanently write an annotation into the
document. For instance, a custom signature stamp can be flattened so the signature is added to
the document itself and doesn't sit on a document as an annotation anymore.

Note: The following annotations (links, sounds, and redaction annotations) will NOT be
removed when flattening annotations. Even though technically, links, sounds, and
redaction annotations are annotations, they contain actions that would also be removed

if the annotation was flattened and so they remain to not interfere with the functions
placed in the PDF.

How to Flatten all Comments on Layer

1. Access the layers pane by clicking the Layers button on the left side of the screen.
o Note: If the layers buttons is not displayed this means that the document does not
contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you
wish to create a layer.

2. Right click (Mac: Ctrl + Click) on the layer you want to flatten comments
3. Click OK to confirm

Note: This cannot be undone. Make sure to save a copy before completing this action.
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Layer Properties

PDF Studio allows you to change the properties of layers within the PDF.

How to Access the Layer Properties

1. Access the layers pane by clicking the Layers button on the left side of the screen.

e Note: If the layers button is not displayed this means that the document does not
contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you
wish to create a layer.

2. Right click (Mac: Ctrl + Click) on the layer and choose Properties in the mouse menu
3. Set the Layer Property Options you wish to use
4. Click OK to apply the changes

Layer Property Options
Name - The name of the layer
Default State - The default state for the layer when the document is first opened

Lock Layer - When checked, if the document is protected will lock the layer from being
changed

Show on Print - Displays whether or not the layer will be displayed when printed.

Side by Side Comparison

PDF Studio has a Side by Side PDF Comparison tool that allows you to open two PDF
documents in the same window next to each other to compare visually. This can be useful
when comparing PDF documents that may have text or image revisions.

How to Compare Two Documents Side by Side:

1. Open the initial or first document in PDF Studio. This will become Document A in the
Side by Side comparison
2. Go to View > Compare Side by Side... in the menu bar.
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3. Select the second document that you wish to compare with Document A. This will
become Document B in the Side by Side comparison

4. You will now see Document A (on the left) and Document B (on the right) opened side
by side in the same PDF Studio window.

5. Atany time during the comparison, using the toolbar, you can only annotate or markup
any changes onto Document A.

6. You can markup Document B by right clicking on Document B and selecting the tool that

you wish to use. The tools available for document B are:
L3

o Sticky Note
* PenCil -y ........

e Select Text A
7. Once the text is selected you can right click on the highlighted and choose a text markup
action.
8. If you would like you can switch over to our Overlay Comparison mode by clicking on

the Overlay button D overlay in the top right corner of the above Document B.
Note: When switching over to Overlay Comparison if any changes have been made to

Document B they will need to first be saved. PDF Studio will prompt you to do so when
switching to Overlay Comparison.
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Overlay Comparison

PDF Studio comes with a PDF Overlay Comparison feature that allows you visually compare
documents by overlaying a second document onto the first using different colors to display
any differences. This feature is especially useful for architects and engineers to visually
identify even small differences in architectural drawing and blue prints. It can be used not
only to compare PDF documents but also scans, images or Word documents that have been
converted to PDFs using PDF Studio. The overlay comparison is rendered live, making it very
easy to perfectly align the 2 documents, moving a pixel up or down, by using the adjustment
options provided. This is useful in the case of scanned documents, where position, rotation or
scale can be slightly off from one scan to the other.
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How to compare two documents using Overlay Comparison

1.

[98)

Open the initial or first document in PDF Studio. This will become Document A

(in Green) in the Overlay Comparison.

Go to View > Compare Overlay in the menu bar.

Select the second document that you wish to compare with Document A. This will
become Document B (in Red) in the Overlay Comparison

You will now see Document B overlayed onto Document A and the Compare

Overlay dialog that can be used to make any alignment changes to Document B (in real
time) if needed to correctly match up the documents.

Note: The overlay view can also be printed by printing the document while the overlay
view is enabled.

The following adjustment options are available:

View

Choose to display both or each document individually

-
Click on the m icon to minimize the overlay comparison settings dialog. It will be docked at
the bottom right corner of the PDF Studio window. Click on the docked button to restore the
dialog.

Settings

Color - select the color of each document (the default colors generally provide the best
results). See Choosing colors for overlay PDF comparison.

X & Y - adjust the X & Y values of Document B to move it left, right, up, or down

Rotate- adjust the rotation of Document B if needed

Scale - make Document B smaller or larger if needed.

Note: The scale option has a minimum of 1 and a maximum value of 999.

Additional Options

Annotations & Markups - At any time during the comparison you can only annotate or
markup any changes onto Document A.*
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Note: It is worth noting that all annotation and text markup tools, as well as other PDF
editing tools, are still active while in comparison overlay view, allowing to mark up and
modify the original PDF. One can also easily switch back and forth between the
overlay comparison view and the side by side comparison view (where the 2 documents
are displayed side by side in a synchronized way). In side by side comparison, it is
possible to annotate the second document to add sticky notes and text highlights (look
under the right-click context menuy).

Switching Comparison Modes - You can also switch over to our Side by Side Comparison
mode by clicking on the "Side by Side" button in the Overlay Comparison dialog. When
switching back and forth the scale values will be remembered until a new document is opened
for comparison.

Exporting - Once you've completed your comparison you can export the comparison into a
single document with the Overlay Comparison View as the as the base layer and Documents
A & B as layers within the document. If you have completed your comparison and want to
exit the comparison mode just close the comparison tool to return back to Document A.

e The Overlay comparison view will be rasterized (turned into an image per page) as the
base layer.

e The original Document A - Layer 1

e The original Document B - Layer 2

Note: The overlay view can also be printed by printing the document while the overlay
view is enabled.

Choosing Colors for Overlay Comparison

The Overlay Comparison feature allows to customize the colors of the 2 documents that are
being compared. The colors are be remembered when the "Compare Overlay" dialog is
closed. When changing from the default colors, we suggest using complementary colors when
comparing PDF documents using the Overlay Comparison feature in PDF Studio.
Complementary colors are colors that add up to black which will ensure that the common
elements on the two drawings / documents are displayed in black (overlay of the 2
complementary colors).

Using RGB (Red, Green, Blue) values, complementary colors are colors that add up to (255,

255, 255). See below for a few color pairs of complementary colors. The number in
parenthesis represent the color in RGB values.
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Example Colors

e Cyan (51, 204, 204) / Dark Red (204, 51, 51) These are the default colors in PDF
Studio.

e Green (0, 204, 51) / Dark Pink (255, 51, 204)

e Blue (0, 125, 255) / Orange (0, 125, 255)

e Green (0, 255, 0) / Red (0, 255, 0) Note: that the common elements in both drawings will
not be as black in this color pair as the colors above because the colors do not add up to
black.
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Annotating and Commenting PDFs

Annotations and comments allow you to markup parts of the PDF. While annotations and
comments are contained within the PDF they are not a part of the PDF original content. This
allows them to be moved, edited, or deleted more easily. This section covers the tasks
associated with annotations and comments and also provides examples of each of the markups
that can be used in PDF Studio.

Topics covered in this section:

Creating Annotations

Setting Annotation Tool
Properties

Set a Status or Check Mark

Editing
Annotations

Moving
Annotations

Deleting
Annotations

Export
Annotations

Available Annotation Types:

Flattening
Annotations

Align Annotations

Pasting Clipboard Text

Pasting a Clipboard

Group Annotations

Image
Copy and Paste

Annotations

Import Annotations

Below is a list of each of the annotation types and available annotations. You can comment or
annotate a document with text, graphics, sound, and add hyperlinks.

Text Annotations

m Text Box
E]-:'ICallout

T Typewriter

&

Sticky Note

Shape Annotations

O Circle

l-/ Arrow
/ Line

E] Square
4 Pencil
O Polygon
OCloud

C Polyline

Text Markups

A Highlight Text

P

£* Cross out Text

A Underline Text

A Squiggly Underline Text

n

< Replace Text

£ Insert Text

.- Highlight Area
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Rubber Stamp Measurement Annotations Media & Other
Annotations Annotations
4 Rubber Stamp *“*Distance I'ii Sound
‘—+Perimeter |Ellrna e
EH:-I Area g'.:i_tHYI:_)erlink

@ Attach File
a Attach File as Comment

Creating Annotations

There are three ways to create a new annotation:
From the Annotation Toolbar

From the annotations toolbar, simply click on an annotation tool, and draw the annotation by
dragging the mouse on the page.

M) T O /7 O0700C: AXAAKRATL L ©E
@0l i

From the Menu

From the menu, choose Comments, select a comment category menu, click on an annotation,
and draw the annotation by dragging the mouse on the page.

Using Shortcut Keys

Using shortcut keys. Press the keyboard shortcut for the annotation tool you wish to use then
draw the annotation as you normally would.

Annotation Windows / UNIX Mac

Area Ctrl + Alt + E & +Alt+E
Area Highlighter Ctrl + Alt + 1 B+ Alt+1

Arrow Ctrl + Alt+ A 3B +Alt+ A
Attach File Ctrl + Alt+F 3B +Alt+F
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Callout Ctrl + Alt+V 3B+ Alt+V
Circle Ctrl + Alt+ C g8+ Alt+C
Cloud Ctrl + Alt+ B 3B +Alt+B
Cross out Text Ctrl + Alt+ O FE+AIt+0
Distance Ctrl + Alt+ M 38+ Alt+M
Text Box Ctrl+ Alt+T/Ctrl + Alt + Shift+ T | 8+ Alt+T
Highlight Text Ctrl + Alt + H b + Alt + Shift + H
Insert Image Ctrl + Shift + I &t + Shift + 1
Insert Text Ctrl + Alt+ X 3B+ Alt+X
Line Ctrl+ Alt+ L/ Ctrl + Alt + Shift+ L | 38 + Alt+L
Pencil Ctrl + Alt+ P HE+Alt+P
Link Ctrl + Alt+ K 3B +Alt+K
Perimeter Ctrl+ Alt+R 38+ Alt+R
Polygon Ctrl + Alt + G H+Alt+G
Polyline Ctrl + Alt+Y H+AIt+Y
Replace Text Ctrl + Alt+Z H+Alt+Z
Sound Ctrl + Alt+ S/ Ctrl + Alt+ Shift+S | 38 + Alt+S
Square Ctrl + Alt + Q b + Alt + Shift + Q
Squiggly Underline | Ctrl + Alt+J 3 +Alt+]
Sticky Note Ctrl + Alt + N &E +Alt+N
Underline Text Ctrl + Alt+U g8+ Alt+U
Typewriter Ctrl + Alt+ W 3+ Alt+W

Text Annotations

PDF Studio has the following text annotation tools available.
[I] Text Box: Creates a text box annotation.

Eh"Callout: Creates a callout annotation

@

Sticky Note: Creates a typewriter annotation.

T Typewriter: Creates a sticky note annotation.
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Text Box Annotations

The Text Box tool creates a text note on the document. The text is contained within a box that
is created when placing a text box on the page. Once placed you can resize the shapes to
reflow the text within the boxes as well as edit additional properties using the Quick
Properties or Mini Toolbars.

This is a text
box annotation

Creating a Text Box

1. Select the Text Box tool by clicking the |:| on the toolbar, going to Comments > Text
Comments > Text Box, or using the shortcut key Ctrl + Alt + T (Cmd + Alt + T on Mac)
(Ctrl + Alt + Shift + T on Linux)

e Note: If the text annotation tools are grouped you may need to click on the down

arrow to the right of the current active text tool to select the text tool you
need.

2. Click and drag to create the rectangle for the text box

3. Type the text you wish to add in the text box

4. To finish press Esc or click elsewhere on the document

Note: Text on the System Clipboard can be pasted into a PDF document as a Text Box.

Annotation Properties

To access the Text Box properties right click (Mac: Ctrl + Click) on the annotation and

K-
choose Properties in the mouse menu or click on the edit button 4 on the Mini Toolbar. The
Text Box annotation contains the following property settings.
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Appearance
Border Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Border Color - Sets the color of the border
Fill Color - Sets the fill color
Text Color - Sets the text color
Horiz Align - Sets the horizontal alignment of the text
Font - Sets the font of the text
Size - Sets the font size of the text
B - Makes all of the text Bold
I - Makes all of the text [talic
U - Makes the selected annotation text underlined
S - Marks the selected annotation text with a strikethrough
Transparency - Sets the transparency of the text annotation

Save as default - When checked this will make the selected appearance settings the default
for any new Text Box annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers
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Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Callout Annotations

The callout tool creates a text note with an arrow on the document that can point to a specific
spot on the page. The text is contained within a box that is created when placing the callout on
the page. Once placed you can move the arrow or resize the box to reflow the text within the
as well as edit additional properties using the Quick Properties or Mini Toolbars.

This is a callout
annotation

Creating a Callout

(98]

Select the Callout tool by clicking the [T on the toolbar, going to Comments > Text
Comments > Typewriter, or using the shortcut key Ctrl + Alt + W (36 + Alt + W on
Mac)

e Note: If the text annotation tools are grouped you may need to click on the down

arrow to the right of the current active text tool to select the text tool you
need.
First click where you would like the point of the arrow to be placed then move the cursor
to where you would like the attached text box to be placed
Type the text you wish to add in the callout
To finish press Esc or click elsewhere on the document
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Annotation Properties

To access the Callout properties right click (Mac: Ctrl + Click) on the annotation and choose

(IR
Properties in the mouse menu or click on the edit button El on the Mini Toolbar. The Callout
annotation contains the following property settings.

Appearance
Border Width - Sets the width of the border line

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) Note: Choosing the
cloud style on a callout only changes the text box. The line and arrow will remain solid

Border Color - Sets the color of the border

Fill Color - Sets the fill color

Text Color - Sets the text color

Horiz Align - Sets the horizontal alignment of the text
Font - Sets the font of the text

Size - Sets the font size of the text

B - Makes all of the text Bold

I - Makes all of the text [talic

U - Makes the selected annotation text underlined

S - Marks the selected annotation text with a strikethrough
Transparency - Sets the transparency of the text annotation

Save as default - When checked this will make the selected appearance settings the default
for any new Callout annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.
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General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Sticky Note Annotations

The Sticky Note tool places a note on the document that is hidden until double clicked on or
hovered over with the mouse. This is useful if you want to add comments to the document and
not have them displayed until needed. Once created you can edit additional properties using
the Quick Properties or Mini Toolbars.

Qoppa Software - 10/7/13
This is a sticky note.

Creating a Sticky Note Annotation

1. Select the Sticky Note tool by clicking the - onthe toolbar, going to Comments >
Text Comments > Sticky Note, or using the shortcut key Ctrl + Alt + N (Command +
Alt + N on Mac)
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e Note: If the text annotation tools are grouped you may need to click on the down

arrow to the right of the current active text tool to select the text tool you
need.
2. Click on the page where you would like to add the note. Once placed the Sticky Note
properties dialog will be displayed to allow you to add text to the note
3. Type the text you wish to add in the Note / Comment field
4. Once finished click on OK to create the note

Annotation Properties

To access the Sticky Note properties right click (Mac: Ctrl + Click) on the annotation and

TR
choose Properties in the mouse menu or click on the edit button Ed on the Mini Toolbar. The
Sticky Note annotation contains the following property settings.

Appearance
Icon - Allows you to set the icon of the sticky note to one of the following: Check,
Checkmark, Circle, Comment, Cross, Crosshairs, Help, Insert, Key, New Paragraph, Note,
Paragraph, Right Arrow, Right Pointer, Star, Up Arrow, Up Left Arrow
Transparency - Sets the transparency of the sticky note icon

Icon Color - Sets the color of the sticky note icon

Open Initially - When this property is set, when the document is initially opened the sticky
note text will automatically be opened and displayed on the screen.

Note: In order for "Open Initially" to work correctly the application must also support
this feature. PDF Studio at this time can set the option but is not able to automatically
display the notes when the document is opened.

Note / Comment - Contains the text added to the Sticky Note

Save as default - When checked this will make the selected appearance settings the default
for any new Sticky Note annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



~134-

Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Typewriter Annotations

The Typewriter tool creates text directly on the document. Useful for adding text to PDF
documents that do not have interactive forms. Once created you can edit additional properties
using the Quick Properties or Mini Toolbars.

Note: Line breaks must be created manually - unlike the text box and callout, the
typewriter is sized by the text and line breaks added to it.

Typewriter annotation

Creating a Typewriter Annotation

1. Select the Typewriter tool by clicking the 1T onthe toolbar, going to Comments >
Text Comments > Typewriter, or using the shortcut key Ctrl + Alt + W (Command +
Alt + W on Mac)

e Note: If the text annotation tools are grouped you may need to click on the down

arrow to the right of the current active text tool to select the text tool you
need.
2. Click on the page where you would like to add some text
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3. Type the text you wish to add
4. To finish press Esc or click elsewhere on the document

Annotation Properties

To access the Typewriter properties right click (Mac: Ctrl + Click) on the annotation and

T
choose Properties in the mouse menu or click on the edit button 4 on the Mini Toolbar. The
Typewriter annotation contains the following property settings.

Appearance
Text Color - Sets the text color
Font - Sets the font of the text
Size - Sets the font size of the text
B - Makes all of the text Bold
I - Makes all of the text [ralic
U - Makes the selected annotation text underlined
S - Marks the selected annotation text with a strikethrough
Transparency - Sets the transparency of the text annotation

Save as default - When checked this will make the selected appearance settings the default
for any new Typewriter annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers
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Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Shape Annotations

PDF Studio has the following shape annotation tools available.
O Circle: Creates a circle annotation.

l-/ Arrow: Creates an arrow annotation.

/ Line: Creates a line annotation.

D Square: Creates a square annotation.

4 Pencil: Creates a pencil annotation.

O Polygon: Creates a polygon annotation.

O Cloud: Creates a cloud annotation.

C Polyline: Creates a polyline annotation.

Circle Annotations

The Circle tool allows you to draw a circle or ellipse on the document. Hold the Shift key

while drawing to create a perfect circle. Once placed shapes can be modified by dragging any
of the resize handles on the shape.
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O

Creating a Circle Annotation

1. Select the Circle tool by clicking the O on the toolbar, going to Comments > Shape
Comments > Circle, or using the shortcut key Ctrl + Alt + C (Command + Alt + C on
Mac)

e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click and drag to create your shape (Note: Hold the Shift key while drawing to create a
perfect circle.)
e you can also create a simple shape by just clicking on the page

Annotation Properties

To access the Circle properties right click (Mac: Ctrl + Click) on the annotation and choose

K-
Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar. The Circle
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the border
Fill Color - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Circle annotations going forward
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Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Square Annotations

The Square tool allows you to draw a square or rectangle on the document. Hold the Shift key
while drawing to create a perfect square. Once placed shapes can be modified by dragging any
of the resize handles on the shape.

]

Creating a Square Annotation

1. Select the Square tool by clicking the D on the toolbar, going to Comments > Shape
Comments > Square, or using the shortcut key Ctrl + Alt + Q (Command + Alt + Shift +
Q on Mac)
e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click and drag to create your shape (Note: Hold the Shift key while drawing to create a
perfect square.)
e you can also create a simple shape by just clicking on the page
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Annotation Properties

To access the Square properties right click (Mac: Ctrl + Click) on the annotation and choose

(IR
Properties in the mouse menu or click on the edit button |i| on the Mini Toolbar. The Square
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the border
Fill Color - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Square annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations
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Line Annotations

The Line tool allows you to draw a line on the document. Hold the Shift key while drawing to
make horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by
dragging any of the resize handles on the shape.

NN

Creating a Line Annotation

1. Select the Line tool by clicking the / on the toolbar, going to Comments > Shape
Comments > Line, or using the shortcut key Ctrl + Alt + L (Command + Alt+ L on
Mac) (Ctrl + Alt + Shift + L on Linux)

e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click where you would like the line to begin and then move the cursor where you would
like the line to end and click again to place the line on the page (Note: Hold the Shift key
while drawing to make horizontal, vertical, or 45 degree angle lines.)

Annotation Properties

To access the Line properties right click (Mac: Ctrl + Click) on the annotation and choose

(TTR-%
Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar. The Line
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Line Start - Sets the shape to be used at the beginning of the line

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
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Line End - Sets the shape to be used at the end of the line
Color - Sets the color of the border

Fill Color - Sets the fill color of the shapes at the end of the line
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Line annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Arrow Annotations

The Arrow tool allows you to draw an arrow on the document. The arrow is essentially a line
with a default ending using an arrow shape. Hold the Shift key while drawing to make
horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by dragging
any of the resize handles on the shape.
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NN\

Creating an Arrow Annotation

1. Select the Arrow tool by clicking the 4 on the toolbar, going to Comments > Shape
Comments > Arrow, or using the shortcut key Ctrl + Alt + A (Command + Alt + A on
Mac)

e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click where you would like the arrow to begin and then move the cursor where you
would like the arrow to end and click again to place the arrow on the page (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)

Annotation Properties

To access the Arrow properties right click (Mac: Ctrl + Click) on the annotation and choose
K-

Properties in the mouse menu or click on the edit button Ed on the Mini Toolbar. The Arrow
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Line Start - Sets the shape to be used at the beginning of the line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Line End - Sets the shape to be used at the end of the line
Color - Sets the color of the border
Fill Color - Sets the fill color of the shapes at the end of the line

Transparency - Sets the transparency of the shape
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Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Arrow annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Pencil Annotations

The Pencil tool allows you to draw free hand shapes and text on the document. Pencil
annotations can consist of multiple marks or gestures. The Delay property on the pencil tool
specifies the amount of time to wait before completing the pencil annotation. Once created
pencil shapes can be resized by dragging any of the resize handles on the shape.

=l
1o
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Creating a Pencil Annotation

1. Select the Pencil tool by clicking the Z on the toolbar, going to Comments > Shape
Comments > Pencil, or using the shortcut key Ctrl + Alt + P (Command + Alt + P on
Mac)

e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click and drag to create your free hand shape.
Release the mouse to complete the line
o Note: There is a delay between when the mouse is released and when the

annotation is placed. This is to allow you to create multiple lines (such as
drawing a signature) that can be a part of the same single annotation. This delay
can be adjusted in Comments Preferences or by changing the default using the
properties dialog.

(98]

Annotation Properties

To access the Pencil properties right click (Mac: Ctrl + Click) on the annotation and choose

TK-
Properties in the mouse menu or click on the edit button |£| on the Mini Toolbar. The Pencil
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Color - Sets the color of the border
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Pencil annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author
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Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Delay Setting

The Delay property on the pencil tool specifies the amount of time to wait before completing
the pencil annotation. This is to allow you to create multiple lines (such as drawing a
signature) that can be a part of the same single annotation.

Polygon Annotations

The Polygon tool allows you to create shapes and outlines with an arbitrary number of sides
on the document. Hold the Shift key while drawing to make horizontal, vertical, or 45 degree
angle lines. Once placed shapes can be modified by dragging any of the resize handles on the
vertices of the shape.
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Creating a Polygon Annotation

1. Select the Polygon tool by clicking the O on the toolbar, going to Comments > Shape
Comments > Polygon, or using the shortcut key Ctrl + Alt + G (Command + Alt + G on
Mac)

e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click where you would like the first line to begin
Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
4. When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the shape

(98]

Annotation Properties

To access the Polygon properties right click (Mac: Ctrl + Click) on the annotation and choose

TK-
Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar. The
Polygon annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the border
Fill Color - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Polygon annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.
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General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Cloud Annotations

The Cloud tool allows you to create shapes and outlines with an arbitrary number of sides on
the document. The cloud is essentially a Cloud with a default line style using a cloud shape.
Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines. Once
placed shapes can be modified by dragging any of the resize handles on the vertices of the
shape.

Creating a Cloud Annotation

1. Select the Cloud tool by clicking the O on the toolbar, going to Comments > Shape
Comments > Cloud, or using the shortcut key Ctrl + Alt + B (Command + Alt + B on
Mac)
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e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click where you would like the first line to begin
3. Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
4. When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the shape

Annotation Properties

To access the Cloud properties right click (Mac: Ctrl + Click) on the annotation and choose

(TTR-1
Properties in the mouse menu or click on the edit button ) on the Mini Toolbar. The Cloud
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the border
Fill Color - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Cloud annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers
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Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Polyline Annotation

The Polyline tool allows you to create shapes and outlines with an arbitrary number of sides
on the document. The Polyline works exactly the same as the Polygon only it can have an
open ending or side. Hold the Shift key while drawing to make horizontal, vertical, or 45
degree angle lines. Once placed shapes can be modified by dragging any of the resize handles
on the vertices of the shape.

Creating a Polyline Annotation

1. Select the Polyline tool by clicking the C on the toolbar, going to Comments > Shape
Comments > Polyline, or using the shortcut key Ctrl + Alt +Y (Command + Alt +Y on
Mac)

e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click where you would like the first line to begin
3. Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
4. When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the shape
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Annotation Properties

To access the Polyline properties right click (Mac: Ctrl + Click) on the annotation and choose

T
Properties in the mouse menu or click on the edit button |i| on the Mini Toolbar. The
Polyline annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Line Start - Sets the shape to be used at the beginning of the line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Line End - Sets the shape to be used at the end of the line
Color - Sets the color of the border
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Polyline annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations
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Text Markups
PDF Studio has the following Text Markup tools available.

A Highlight Text: Creates a text highlight annotation

7T Cross Out Text: Creates a text crossout annotation

£X Underline Text: Creates a text underline annotation

£ Squiggly Underline Text: Creates a squiggly underline text annotation

m

L. Replace Text: Creates a replace text annotation

T
=

~*.Insert Text: Creates an insert text annotation

----- Area Highlight: Highlights an area on the page

Text Highlight Markup

The Text Highlight tool allows you to select and highlight text, similar to using a highlighter
on paper, within the document.

teeth, and a fery nature, She enjoyed
hunting lions from horseback, but she
was also fond of books and learming. Her
intellectual interests included military
tactics, Greek philosophy. and foreign
languages. Although she was an Arab,
she claimed to be descended from
Alexander the Great of Greece and from
Oueen Cleopatra of Egypt.
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Creating a Text Highlight Markup

1. Select the Text Highlight tool by clicking the ** on the toolbar, going to Comments >
Text Markups > Highlight Text, or using the shortcut key Ctrl + Alt + H (Command +
Alt + Shift + H on Mac)

e Note: If the text markup tools are grouped you may need to click on the down

arrow to the right of the current active text markup to select the text markup
tool you need.
2. Click and drag the mouse over the text that you wish to markup
o For rectangular text selection, hold down Ctrl (Command for OSX) while

dragging the mouse. The cursor will change to i to indicate that a different
selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted

Annotation Properties

To access the Text Highlight properties right click (Mac: Ctrl + Click) on the annotation and

TR
choose Properties in the mouse menu or click on the edit button Ed on the Mini Toolbar. The
Text Highlight Markup contains the following property settings.

Appearance
Markup Type - Allows you to change the type of text markup on the selected text
Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Text Highlight markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author

Subject - Allows you to edit the subject
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Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Cross Out Text Markup

The Cross Out Text tool allows you to select and cross out text, similar to drawing a line
through text on a page, within the document.

teeth, and a fery nature. She enjoved
hunting lions from horseback, but she
was also fond of books and learming. Her

ia w Although she was an Arab,
she claimed to be descended from
Alexander the Great of Greece and from
Oueen Cleopatra of Egypt.

Creating a Cross Out Text Markup

1. Select the Cross Out Text tool by clicking the “* on the toolbar, going to Comments >
Text Markups > Cross out Text, or using the shortcut key Ctrl + Alt + O (Command +
Alt + O on Mac)

e Note: If the text markup tools are grouped you may need to click on the down

arrow to the right of the current active text markup to select the text markup
tool you need.
2. Click and drag the mouse over the text that you wish to markup
o For rectangular text selection, hold down Ctrl (Command for OSX) while

dragging the mouse. The cursor will change to := to indicate that a different
selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted
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Annotation Properties

To access the Cross Out Text properties right click (Mac: Ctrl + Click) on the annotation and

Tk
choose Properties in the mouse menu or click on the edit button |£I on the Mini Toolbar. The
Cross Out Text Markup contains the following property settings.

Appearance
Markup Type - Allows you to change the type of text markup on the selected text
Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Cross Out Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Text Underline Markup

The UnderlineText tool allows you to select and underline text, similar to drawing a line
under text on a page, within the document.
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teeth, and a fery nature, She enjoyed
hunting lions from horseback, but she
was also fond of books and learming. Her
rl:t-:i- "‘IEE‘E nh-nﬂﬂh:' .inﬂ fﬂm] |
languages, Although she was an Arab,

she claimed to be descended from
Alexander the Great of Greece and from
Oueen Cleopatra of Egvpt.

Creating an Underline Text Markup

1. Select the Underline Text tool by clicking the “* on the toolbar, going to Comments >
Text Markups > Underline Text, or using the shortcut key Ctrl + Alt + U (Command +
Alt + U on Mac)

e Note: If the text markup tools are grouped you may need to click on the down

arrow to the right of the current active text markup to select the text markup
tool you need.
2. Click and drag the mouse over the text that you wish to markup
o For rectangular text selection, hold down Ctrl (Command for OSX) while

dragging the mouse. The cursor will change to = to indicate that a different
selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted

Annotation Properties

To access the Underline Text properties right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button El on the Mini Toolbar. The
Underline Text Markup contains the following property settings.

Appearance
Markup Type - Allows you to change the type of text markup on the selected text
Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Underline Text markups going forward
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Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Squiggly Underline Text Markup

The Squiggly UnderlineText tool allows you to select and add a squiggly underline below the
text on the document.

teeth, and a fery nature. She enjoved
hunting lions from horseback, but she
was also fond of books and learning. Her
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Jansuaees, Although she was an Arab,
she claimed to be descended from
Alexander the Great of Greece and from
Oueen Cleopatra of Egypt.

Creating a Squiggly Underline Text Markup

1. Select the Squiggly Underline Text tool by clicking the £ on the toolbar, going to
Comments > Text Markups > Squiggly Underline Text, or using the shortcut key Ctrl
+ Alt + J (Command + Alt + J on Mac)

e Note: If the text markup tools are grouped you may need to click on the down

arrow to the right of the current active text markup to select the text markup
tool you need.

2. Click and drag the mouse over the text that you wish to markup
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o For rectangular text selection, hold down Ctrl (Command for OSX) while

dragging the mouse. The cursor will change to 4= to indicate that a different
selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted

Annotation Properties

To access the Squiggly Underline Text properties right click (Mac: Ctrl + Click) on the

7K
annotation and choose Properties in the mouse menu or click on the edit button |£| on the
Mini Toolbar. The Squiggly Underline Text Markup contains the following property settings.

Appearance
Markup Type - Allows you to change the type of text markup on the selected text
Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Squiggly Underline Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations
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Text Insert Markup

The Insert Text tool allows you to mark a specific point on the page with an annotation
showing that text needs to be inserted at that location.

w

Version 1.1 or any later
Sections, with no Front-
mcluded in the séctmn (

Creating an Insert Text Markup

1. Select the Insert Text tool by clicking the * “. on the toolbar, going to Comments >
Text Markups > Insert Text, or using the shortcut key Ctrl + Alt + X (Command + Alt
+ X on Mac)
e Note: If the text markup tools are grouped you may need to click on the down

arrow to the right of the current active text markup to select the text markup
tool you need.
2. The cursor will become a crosshair. Click the crosshair on the desired location for the
insert text annotation.
To finish, release the mouse and all text within the selected area will be impacted
4. In the properties dialog, select the color of the annotation and add a comment in the
content area then click on the Save button.

[98)

Annotation Properties

To access the Insert Text properties right click (Mac: Ctrl + Click) on the annotation and

T
choose Properties in the mouse menu or click on the edit button 4 on the Mini Toolbar. The
Insert Text Markup contains the following property settings.

Appearance
Color - Allows you to set the color of the text markup
Size - Sets the size of the insert text annotation symbol
Transparency - Sets the transparency of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-159-

Save as default - When checked this will make the selected appearance settings the default
for any new Insert Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Replace Text Markup

The Replace Text tool allows you to mark text for deletion and to replace it with something
else using a single annotation.
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Creating a Replace Text Markup

1. Select the Replace Text tool by clicking the T onthe toolbar, going to Comments >
Text Markups > Replace Text, or using the shortcut key Ctrl + Alt + Z (Command +
Alt + Z on Mac)
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e Note: If the text markup tools are grouped you may need to click on the down

arrow to the right of the current active text markup to select the text markup
tool you need.
2. Click and drag the mouse over the text that you wish to markup
o For rectangular text selection, hold down Ctrl (Command for OSX) while

dragging the mouse. The cursor will change to = to indicate that a different
selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted
4. In the properties dialog, select the color of the annotation and add a comment in the
content area then click on the Save button.

Annotation Properties

To access the Replace Text properties right click (Mac: Ctrl + Click) on the annotation and

TR
choose Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar. The
Replace Text Markup contains the following property settings.

Appearance
Markup Type - Allows you to change the type of text markup on the selected text
Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Replace Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers
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Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Area Highlight

Add highlights to scanned documents without text objects.

Note: An area highlight annotation is simply a square annotation with a transparent
background and no border (line width = ().

Creating an Area Highlight

1. Select the Area Highlight tool by clicking the *-- on the toolbar, going to Comments >
Text Markups > Area Highlighter, or using the shortcut key Ctrl + Alt + I (Command
+ Alt + I on Mac)
e Note: If the shape tools are grouped you may need to click on the down arrow

to the right of the current active shape to select the shape tool you need.
2. Click and drag to highlight an area (Note: Hold the Shift key while drawing to create a
perfect square.)

Annotation Properties

To access the Area Highlight properties right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button Ed on the Mini Toolbar. The
Area Highlight annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the border
Fill Color - Sets the fill color

Transparency - Sets the transparency of the shape
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Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Area Highlights going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Rubber Stamp Annotations
PDF Studio is able to apply Rubber Stamp annotations to PDF Documents. PDF Studio comes
with some standard rubber stamps but additional text, image, and custom stamps can also be

created. In addition, you can also create a rubber stamp from an existing PDF document.

Rubber Stamp Annotation: Creating a rubber stamp annotation

Rotating Rubber Stamps: How to rotate rubber stamps

Managing Rubber Stamps: Managing rubber stamps

Creating an Image Stamp: Creating an image stamp

Creating a Text Stamp: Creating a text stamp

Creating a PDF Stamp: Creating a rubber stamp from a PDF document

Creating a Custom Stamp: Creating a custom stamp
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Importing Image as Stamp: How to quickly import an image as a stamp

Rubber Stamp Annotation

The Rubber Stamp tool allows you to place a designated stamp on the page similar to using an
ink stamp on paper.

(aPPROVED)

Applying a Rubber Stamp Annotation
There are three ways to apply a stamp:

1. Select Comments > Rubber Stamp from the menu, and select the stamp you wish to
use. Then click the document where you would like to apply the stamp.

2. From the toolbar, click on the down arrow *  on the Rubber Stamp 1 button, and
select the stamp that you wish to use. Then click the document where you would like to
apply the stamp.

3. Click directly on the Rubber Stamp 1 button on the toolbar, and then click the
document where you would like to apply the stamp.

o This method will change the pointer to the most recently used stamp, or the
default stamp if one has been selected. Hovering the mouse over the Stamps
button will display a tooltip with the name of the stamp currently saved. If no
stamp has been used, and no stamp is set as a default stamp, the tooltip will say
"RubberStamp," and clicking on the button will display the drop down menu of
stamps. A stamp can be set to default by editing the stamp from the Manage
Stamps dialog, and selecting the 'Save as default' check box on the edit stamp
dialog.
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Annotation Properties

To access the Rubber Stamp properties right click (Mac: Ctrl + Click) on the annotation and

Tk
choose Properties in the mouse menu or click on the edit button El on the Mini Toolbar. The
Rubber Stamp contains the following property settings.

Appearance
Transparency - Sets the transparency of the rubber stamp
Rotation - Allows you to set the Rotation of the rubber stamp

Note / Comment - A note can be added to rubber stamps that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Rubber Stamps going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Rotating a Rubber Stamp

There are two ways to rotate a stamp:
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Using the Stamp Rotation Handle
Select the stamp that you wish to rotate. Then click and drag the handle to rotate the stamp.

Note: Hold the Shift key while dragging to rotate the stamp in set increments.

?

[APPRO VE I

Using the Stamp Properties

To access the Rubber Stamp properties, right click (Mac: Ctrl + Click) on the annotation and

101G
choose Properties in the mouse menu or click on the edit button E4 on the Mini Toolbar.
Then change the rotation value to the desired rotation

Rubber Starmp - Annotation Properties *

Appearance  General Status History

Transparency: 0 %

Rotation: 0r=

Mote [ Comment:

| Py

[ ] Locked Cancel

Managing Rubber Stamps

Existing rubber stamps as well as newly created stamps can be managed using the Rubber
Stamp Manager.
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Accessing the Rubber Stamp Manager
The Rubber Stamp Manager can be accessed using one of the two methods listed below.

1. Select Comments > Add Stamp > Manage Stamps from the menu.

2

2. From the toolbar, click on the down arrow ¥ on the Rubber Stamp == button, and
click on Manage Stamps.

Using the Stamp Manager

The dialog shows a tree of existing stamps and a stamp toolbar to work with the tree. The
stamp toolbar has buttons to create, delete, and edit stamps and folders.

The tree will initially have a folder named Standard which contains the following stamps:
As Is, Approved, Confidential, Completed, Confidential, Departmental, Dratft,

Experimental, Expired, Final, For Comment, For Public Release, Information Only, Not
Approved, Not For Public Release, Preliminary Results, Sold, Top Secret, Void.

Manage Stamps x

=~ | Standard Stamp Mame: APPROVED

MOT APPROVED
DRAFT

FIMAL

COMPLETED
COMNFIDEMTIAL

FOR PUBLIC RELEASE

oo APPROVED

PRELIMIMARY RESULTS
INFORMATION QMLY
EXPIRED

[ Dynamic

[+~ | Sign Here

sssesss s e

(5

ER oot
The stamp tree can be modified using the buttons in the stamp toolbar:

. "i Create a new stamp

o " Addanew folder to the tree.
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. & Brings up the edit dialog for the currently selected stamp or the name change dialog
for the selected folder.

o U Delete the currently selected node.

Creating a Text Stamp

Text stamps can be created to apply custom text or keywords to a document.
1. Select Comments > Rubber Stamps > Create Text Stamp from the menu

2. Enter the options for the new stamp
3. Once complete click on OK to save the new stamp
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Create Text Stamp >
Category: | <Monez e Add
Mame: |Mew Stamp [] Set az Default Stamp
Text
wz O] E@E
Mew Stamp
Insert: Date Authar Time Other
Appearance
Transparency: (i== Scale: | 1005 Rotation: 0
Color: |l Border Drop Shadow
Preview

New Stamp

caree

Create Text Stamp Settings
The options for Text Stamps are as follows:
Category - Category to add this stamp to. Click the Add button to create a new category
Name — Name of the stamp. The name that will be displayed in the Stamps menu
Set as Default Stamp — Check this to set this stamp as the default stamp
Text

Size - Sets the font size for the text stamp.
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B - Makes all of the text Bold
I - Makes all of the text [talic

Alignment - choose how the text should be aligned

. |1§ Aligns the text to the left
e < Aligns the text in the center

. Ej Aligns the text to the right

Insert - Use these options to insert custom variables within the content sections. Place the
cursor where you would like the text and then click on the variable option you want to insert.
These variables will be dynamically generated when the stamp is placed on the document.

o Date - displays a dialog to select a date format to insert into the stamp
e Author - inserts the Author name set in Comments Preferences
e Time - inserts a time variable
e Other - displays a list of other supported variables
o S$page — The page number
e Sauthor — Inserts the Author name set in Comments Preferences
o S$pagelabel - The bookmark for this page
e S$bookmark - The label for this page
o Stotalpages — The number of pages in the document
o S$filename — The file name that the document was opened from
o S$filepath — The full file path that the document was opened from
e $date — The current date formatted as Nov 28, 2007
o S$shortdate — The current date formatted as 11/28/07
e $time — The current time
e $day — The current day of the month
e $month — The current month, using two digits
o Syear — The current year, using four digits
e S$shortyear — The current year, using two digits
e S$second — The current second
e $minute — The current minute
e Shour — The current hour, 1-12
e $ampm — AM or PM
e Slonghour — The current hour, 0-23
e S$env(VAR NAME) - Any OS environment label. Replace "VAR_NAME" with
the variable you wish to use from your Operating System.

Appearance

Transparency — Transparency of the stamp
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Scale — Change the scale of the entire text stamp
Rotation - The angle the text stamp should be rotated
Color — Color of the stamp

Border - Adds a border to the text stamp

Drop Shadow - Adds a small shadow behind only the text of the stamp

Creating an Image Stamp

Image stamps can be created from any from any of the supported image (*png, *jpg, *jpeg,
*jpe, *gif, *tif & *tiff.) formats to apply as a stamp to any document.

1. Select Comments > Rubber Stamps > Create Text Stamp from the menu

2. Enter the options for the new stamp
3. Once complete click on OK to save the new stamp
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Create Image Stamp

Category: | <Mone: e Add

File: | C:Y\sersJser'Desktopl23738.png

-

Scale: 40 - %% 136x 136

Transparency: E=ml S
Rotation: =
Compression: | JPEG ot

Image Preview

Mame: |Qoppa Software [] 5et as Default Stamp

Cancel

Create Image Stamp Settings
The options for Image Stamps are as follows:

Category - Category to add this stamp to.

Name — Name of the stamp. The name that will be displayed in the Stamps menu.
Set as Default Stamp — Check this to set this stamp as the default stamp

File — The full path to the image file used in the stamp. Click on the "..." button to open a file

chooser and navigate to the image you wish to use.

Transparency — Transparency of the stamp

Scale — Change the original image to the size you want your stamp to be

Rotation - The angle the image should be rotated
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Compression - The image compression to use when creating the image stamp. Only PDF
compatible image compressions can be chosen.

o JPEG: lossy compression that will reduce image quality and size

o JPEG2000: less lossy compression that will reduce size and some quality

e FLATE: Lossless compression does not reduce quality

e JBIG2: Lossless compression that can only support black and white colors. Color
images will be converted to black and white.

Creating a PDF Stamp

PDF Stamps can be created from any PDF document. Only a single page of the PDF can be
used to create the stamp. After selecting the PDF you can use the preview to select the page
you wish to use. Once chosen only that page will be stored within PDF Studio.

1. Select Comments > Rubber Stamps > Create PDF Stamp from the menu

2. Enter the options for the new stamp
3. Once complete click on OK to save the new stamp
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Create PDF Stamp *
Category: | <Mone: e Add
Mame: | Alphabets [] 5et as Default Stamp

File: |C:\pdfs\alphabets.pdf

Scale: 60| % 367 x 475

.

Transparency: 0= %

Rotation: 0

Preview:
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Create PDF Stamp Settings

The options for Image Stamps are as follows:

Category - Category to add this stamp to.

Name — Name of the stamp. The name that will be displayed in the Stamps menu.
Set as Default Stamp — Check this to set this stamp as the default stamp

File — The full path to the PDF file used in the stamp. Click on the "..." button to open a file
chooser and navigate to the PDF you wish to use .

Scale — Change the original PDF to the size you want your stamp to be
Transparency — Transparency of the stamp

Rotation - The angle the text should be rotated
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Page Selection - Use the arrow buttons to navigate to the page you wish to use
I< First Page: Navigates to the first page of the document.

< Previous Page: Navigates to the previous page in the document.

L Jof12 Page Number: Displays the current page being viewed and the total number
of pages. Type a number into the field and press "Enter" to navigate directly to that page.

7 Next Page: Navigates to the next page in the document.

>l Last Page: Navigates to the Last page in the document.

Creating a Custom Stamp

Custom stamps can be created from a combination of images, shapes, and custom text or
keywords that can be applied as a single stamp to a document.

1. Select Comments > Rubber Stamps > Create Custom Stamp from the menu
2. Enter the options for the new stamp
3. Use the tools above and to the right of the preview panel to create your custom stamp
4. Once complete click on OK to save the new stamp
Create Custom Stamp d
Category: | <Monex w Add Units: | Inches w
Mame: Width: 3505 Fill Color: |
[[] set as Default Stamp Height: 2| Transparency: 0
M EEal w v@|EE|Ov/O0Z00C
~ A
Text: 7
Line Width: 1B
Text-box | -
One Color: |l
E Fill Color: |
Tekt boux tho peste
Font: |Helvetica w
Size : |18 i
W B |I W
OK Cancel

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-175-

Create Custom Stamp Settings
The options for a custom stamp are as follows:
Category - Category to add this stamp to. Click the Add button to create a new category
Name — Name of the stamp. The name that will be displayed in the Stamps menu
Set as Default Stamp — Check this to set this stamp as the default stamp
Units — Enter the units for the size for the custom stamp
Width - The width of the stamp in the units selected
Height - The height of the stamp in the units selected
Fill Color - Choose a color for your custom stamp background.
Transparency - Enter a transparency value for the stamp's fill color.
Custom Stamp Drawing Tools
The following tools are available to use when creating the custom stamp. The tools function

as they normally would on a PDF document except these will only be applied to the custom
stamp.

Actual Size: Displays the stamp with a 1:1 ratio to match how the document would
look if printed without any scaling.

D Fit to Width: Scales the view to fit the width of the stamp in the preview window.

N . . s . .
[-J Fit to Page: Scales the view to fit the entire stamp within the preview window.
=. Zoom Out: Zoom out to view the stamp content smaller.

190~ |Zoom To/Current Zoom: Displays the current zoom value. You can also

select a preset zoom percentage or type in the field for a custom zoom value.

®. Zoom In: Zoom in to view the stamp content larger.

D Text Box: Creates a text box annotation. Use this to add text to the custom stamp
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4 Image: Adds an image to the stamp.
O Circle: Creates a circle.

4 Arrow: Creates an arrow.

/ Line: Creates a line.

[ Square: Creates a square.

# Pencil: Creates a pencil.

O Polygon: Creates a polygon.
&Cloud: Creates a cloud.

C Polyline: Creates a polyline.

Importing Image as Stamp

Images can be imported directly as a stamp without having to create and save the stamp. Any

of the any of the supported image formats (*png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff.) can be
used.

Note: When importing an image directly as a stamp the image will be converted to a
JPEG and inserted as is.

Directions

There are multiple ways to import an image as a stamp

Using the Image Tool - click on the Image button EI

Select Comments > Multimedia > Image from the menu, or the shortcut key Ctrl +
Shift + I (Command + Shift + I on Mac)

3. Select Images > Import Image as Stamp from the menu. Then select the image you
wish to use.

N —
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Once an image stamp has been applied to a page, it is possible to flatten it so the image is
painted directly into the content of the PDF document itself instead of being an annotation
sitting on top of it.

To create an image stamp that can be reused instead of an "on-the-fly" stamp, create a custom
image stamp.

Measurement Annotations

PDF Studio is able to create measurement annotations to measure distance, perimeter, and
area within a PDF.

"""Distance Annotation: Creates a distance measurement

[ . . .
«—=Perimeter Annotation: Creates a perimeter measurement

tH Area Annotation: Creates an area measurement

Calibrating Measurement Annotations: How to calibrate measurements

Distance Annotation

The Distance Measurement Annotation is used to calculate the length a single linear
measurement. Once placed measurements can be modified by dragging any of the vertices on
the measurement and the values will be updated as well.
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Creating a Distance Measurement

1.

Select the Distance tool by clicking the “~* button on the toolbar, going to Comments >
Measurements > Distance, or using the shortcut key Ctrl + Alt + M (Command + Alt +
M on Mac)

e Note: If the measurement tools are grouped you may need to click on the down

arrow  to the right of the current active measurement to select the
measurement tool you need.
The measurement dialog will be displayed where you can set the scale and precision (and
calibrate if needed) for the measurement prior to drawing the annotation.
Click where you would like the measurement to begin and then move the cursor where
you would like the measurement to end and click again to place the measurement on the
page (Note: Hold the Shift key while drawing to make horizontal, vertical, or 45 degree
angle lines.)

Annotation Properties

To access the Distance properties right click (Mac: Ctrl + Click) on the annotation and choose

Tk

Properties in the mouse menu or click on the edit button Ed on the Mini Toolbar. The
Distance measurement contains the following property settings.

Appearance

Line Width - Sets the width of the line

Line Start - Sets the shape to be used at the beginning of the line

Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...)

Line End - Sets the shape to be used at the end of the line

Color - Sets the color of the line

Fill Color - Sets the fill color of the shapes at the end of the line
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Transparency - Sets the transparency of the measurement
Note / Comment - Contains two fields. The first is a comment field that allows you to add an
additional comment to the measurement if needed. The second is the measurement value and

can not be edited.

Save as default - When checked this will make the selected appearance settings the default
for any new Distance annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Perimeter Annotation

The Perimeter Measurement Annotation is used to calculate the length of all sides of a shape
or a multi-segment line. Once placed measurements can be modified by dragging any of the
vertices on the measurement and the values will be updated as well.
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B.75 ft

Creating a Perimeter Measurement

[98)

Select the Perimeter tool by clicking the :—! button on the toolbar, going to Comments
> Measurements > Perimeter, or using the shortcut key Ctrl + Alt + R (Command + Alt
+ R on Mac)

e Note: If the measurement tools are grouped you may need to click on the down

arrow to the right of the current active measurement to select the
measurement tool you need.
The measurement dialog will be displayed where you can set the scale and precision (and
calibrate if needed) for the measurement prior to drawing the annotation.
Click where you would like the first line to begin
Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the measurement shape

Annotation Properties

To access the Perimeter properties right click (Mac: Ctrl + Click) on the annotation and

T
choose Properties in the mouse menu or click on the edit button Ed on the Mini Toolbar. The
Perimeter measurement contains the following property settings.

Appearance

Line Width - Sets the width of the line

Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...)

Color - Sets the color of the line

Transparency - Sets the transparency of the measurement
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Note / Comment - Contains two fields. The first is a comment field that allows you to add an
additional comment to the measurement if needed. The second is the measurement value and
can not be edited.

Save as default - When checked this will make the selected appearance settings the default
for any new Perimeter annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Area Annotation

The Area Measurement Annotation is used to calculate the area of a given shape. Once placed
measurements can be modified by dragging any of the vertices on the measurement and the
values will be updated as well.
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Creating an Area Measurement

(98]

Select the Area tool by clicking the *1 button on the toolbar, going to Comments >
Measurements > Area, or using the shortcut key Ctrl + Alt + E (Command + Alt + E on
Mac)

e Note: If the measurement tools are grouped you may need to click on the down

arrow to the right of the current active measurement to select the
measurement tool you need.
The measurement dialog will be displayed where you can set the scale and precision (and
calibrate if needed) for the measurement prior to drawing the annotation.
Click where you would like the first line to begin
Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the measurement shape

Annotation Properties

To access the Area properties right click (Mac: Ctrl + Click) on the annotation and choose

TE-

Properties in the mouse menu or click on the edit button E4 on the Mini Toolbar. The Area
measurement contains the following property settings.

Appearance

Line Width - Sets the width of the line

Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...)

Color - Sets the color of the line

Transparency - Sets the transparency of the measurement

Fill Color - Sets the fill color of the area annotation

Note / Comment - Contains two fields. The first is a comment field that allows you to add an
additional comment to the measurement if needed. The second is the measurement value and
can not be edited.

Save as default - When checked this will make the selected appearance settings the default
for any new Area annotations going forward
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Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author

Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Calibrating Measurement Annotations

Measurements can be calibrated prior to being placed on the page. This can be done manually
if the scale is known or automatically using the calibrate tool. If needed a separate scale can

be set for both the X and Y axis. This allows you to make accurate measurements based on the
scale determined by the PDF.

Scale
1 in w =1
[] separate Vertical Scale
Scale

1 in w|=|1

Separate Vertical Scale

1 in w|=|1
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e
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Precision: | 0.01 L
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How to Calibrate Measurements

Manual Calibration

Set the measurement scale manually

1.
2.
3.

Start a measurement annotation tool (Distance, Perimeter, or Area)
In the dialog enter the scale and units using the fields provided.
Once complete you can continue measuring with the tool selected as normal.

Calibration Tool

Set the scale directly from an existing measurement on the page.

1.

3.

—

Start a measurement annotation tool (Distance, Perimeter, or Area)

Click the Calibrate button.

A dialog will be displayed with instructions on how to calibrate the measurements "Select
two points to calibrate the measuring tool", click OK

Find a known length on the document (for example a scale an architectural drawing or
previously measured segment)

Click on the beginning point of the known scale then click on the end point of the known
scale to finish the line. (Note: Hold the Shift key while drawing to make horizontal,
vertical, or 45 degree angle lines.)

Enter the distance and the units between the two points that the line represents.

Click OK to apply this scale to the measurement dialog.

Once complete you can continue measuring with the tool selected as normal.

Media & Other Annotations

"D Sound: Embedded audio files that can be played when clicked

El Image: Images that are placed on the document as an image stamp

Is;?’:-Hyperlink: Links that can have actions

@ Attach File: Attaches a file within the PDF

a Attach File as Comment: Attaches a file within the PDF and displays an icon that can be
clicked on to view the file
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Image Annotation

Images can be imported directly as a stamp without having to create and save the stamp. Any
of the supported image formats (*png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff.) can be used.

Note: When importing an image directly as a stamp the image will be converted to a
JPEG and inserted as is.

Creating an Image Annotation

1. Select the Image tool by clicking the on the toolbar, going to Comments >
Multimedia > Image, or using the shortcut key Ctrl + Shift + I (Command + Shift + I on
Mac)

e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow ~ to the right of the current active multimedia tool to select the
tool you need.

2. Use the file chooser select the image you wish to use

3. Click on the page where you would like to add the image annotation.

To create an image stamp that can be reused instead of an "on-the-fly" stamp, create a custom

1mage stamp.
Annotation Properties

To access the Image Stamp properties right click (Mac: Ctrl + Click) on the annotation and

TR
choose Properties in the mouse menu or click on the edit button Ed on the Mini Toolbar. The
Image contains the following property settings.

Appearance
Transparency - Sets the transparency of the image
Rotation - Allows you to set the Rotation of the image

Note / Comment - A note can be added to image stamps that will be displayed when hovered
over by the mouse

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.
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General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Sound Annotation

The Sound annotation tool allows you to add a sound annotation to a page either from an
existing file (.au, .aiff, or .wav sound file) or a microphone recording.

Sound Recaorder =

| B 2No Audio=

Micro:  |Primary Sound Capture Driver { e

Load File Cancel

Creating a Sound Annotation

1. Select the Sound tool by clicking the "D on the toolbar, going to Comments >
Multimedia > Sound, or using the shortcut key Ctrl + Alt + S (Command + Alt + S on
Mac) (Ctrl + Alt + Shift + S on Linux)

e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow  to the right of the current active multimedia tool to select the
tool you need.
2. Click on the page where you would like to add the sound annotation. Once placed the
Sound properties dialog will be displayed showing the microphone recording tools.
e Alternatively, you can attach an existing file by clicking Load File and then
browse to the file you wish to attach. (only .au, .aiff, or .wav files are supported)
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3. Select a microphone and then click the O button to start recording and the ] to stop

recording. To listen to the recording click on the h button
4. Once finished click on OK to save and create the sound annotation

Annotation Properties

To access the Sound annotation properties or listen to the audio double click on the sound
annotation, right click (Mac: Ctrl + Click) on the annotation and choose Properties in the

TR
mouse menu, or click on the edit button El on the Mini Toolbar. The Sound annotation
contains the following property settings.

Icon Color - The color of the sound annotation icon

Sound Properties - The properties of the attached audio file or recording
h - Allows you to play the attached audio file

. - Stops the playing audio

Link Annotations

Use the link tool to create and edit links within the PDF. Links can also be automatically
generated and removed.

Creating Links: How to create links

Custom Link Actions: Actions available when creating a link

Auto Create Links: Using the auto create link tool

Remove All Links: Removing all links from a document

Creating Links

The Link tool allows you to designate an area within the PDF that can be linked to a web
page, pages in a PDF document, or even have custom actions.
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1. Select the Link tool by clicking the 1;3:- on the toolbar, going to Comments >
Multimedia > Link, or using the shortcut key Ctrl + Alt + K (Command + Alt + K on
Mac)

e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow ~ to the right of the current active multimedia tool to select the
tool you need.
2. Click and drag to select the area that you wish to make a link (Note: Hold the Shift key
while drawing to create a perfect square.)
e You can also select the desired text area and right-click on the selected text
(CTRL + Click on Mac), choose "Create Link" in the context menu.
After the link annotation is added, the Link Properties dialog is displayed.
4. Set the options for the link:
e Appearance
e Border Width - Sets the width of the border line
e Border Color - Sets the color of the border line
e Action
e Open a web link. Examples of valid links:
e http://www.qoppa.com
o fip:/ftp.site.com
o file:c:\qoppa\temp.txt
e mailto:johndoe@gmail.com
e (o to a page in this document
o Page Number - the page number of the document to link to
e Zoom - Set the page fit when navigating to the page
e Percent - The zoom level for Custom zoom setting
e Set Visually - Allows you to set the location of the link visually

(98]

e (o to a page in another document
o Page Number - the page number of the document to link to
e Document - The full path to the file to open. Click on the "..."
button to open a file chooser and navigate to the file you wish to
select.
e Custom link - Allows you to add custom Link Actions from a list of
available actions.
4. Once complete, click OK to create the link

Link Properties

To access the Link properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar. Links
contain the following property settings.
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Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

Appearance
Border Width - Sets the width of the border line
Border Color - Sets the color of the border line
Style - Sets the border style for the link
e Solid: Creates a solid line
e Dashed: Creates a dashed line
e Underlined: Creates a bottom line only

Action

The Action Panel displays a list of the current actions associated with the link. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Link Action from a list of available actions.
Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list

Custom Link Actions

When adding a link to a PDF document custom actions can be created instead of the standard
link options. Below is a list of the each of the custom actions and their settings.

Go to a page in this document
Sets the link to go to a page within the current document
o Page Number - the page number of the document to link to
e Zoom - Set the page fit when navigating to the page

e Percent - The zoom level for Custom zoom setting
e Set Visually - Allows you to set the location of the link visually
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Go to a page in another document
Sets the link to go to a page within a different designated document

o Page Number - the page number of the document to link to
e Document - The full path to the document to open. Click on the "..." button to open a file
chooser and navigate to the file you wish to select.

Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Show/Hide Fields
Sets the link to either Show or Hide selected fields within the document
e Show - Will show the selected fields when clicked
o Hide - Will hide the selected fields when clicked

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

Open File
Sets the link to open a specific file.

o File - The full path to the file to open. Click on the "..." button to open a file chooser and
navigate to the file you wish to select.

Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Open a web link
Set's the link to open a specific web page or start an email. Examples of valid links:
e http://www.qoppa.com
o fip:/ftp.site.com
o file:c:\qoppa\temp.txt

o mailto:johndoe@gmail.com

Reset Form Fields

Sets the link to reset the selected fields within the document
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e All Fields - When checked will reset all the fields within the document
o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

JavaScript Action

Sets the link to perform a custom Supported JavaScript action that can be typed into the field.

Submit Form

Sets the link to send the form field values to a designated location in one of 4 formats. This
can be used to have an automatic way to send back forms or values once a user has completed

the form.

URL - The destination to send the selected file to. Examples of valid links:
http://www.qoppa.com

ftp://ftp.site.com

file:c:\qoppa\temp.txt

mailto:johndoe@gmail.com

FDF - Sends an FDF file containing the selected field values

XFDF - Sends an XFDF file containing the selected field values

PDF - Sends a copy of the entire PDF

HTML - Sends an HTML file containing the selected field values

Fields - Sets the options when sending the field values

All Fields - Will send all fields regardless of value

Include - Will include the selected fields in the list when sending the file
Exclude - Will exclude the selected fields in the list when sending the file

Field List - Displays a list of the fields in the document to select. To select more
than one field use Ctrl + Click to select separate fields or Shift + Click to select a
group of fields

Send Empty Fields - When checked will send the selected fields values even
when fields are empty

Show/Hide Layers

Sets the link to either Show or Hide selected layers within the document

e Use Current Visibility - Sets the action to display the layers as they are currently being
displayed so that if layers are turned off later they will return to the current state
e Other - Sets a new action for the layer using the blow options

Show - Will show the selected layers in the list

Hide - Will hide the selected layers in the list

Toggle - Will switch the selected layer(s) state from hidden to displayed or
displayed to hidden depending on the layers current state
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o Layers List - Displays a list of the layers in the document to select. To select more
than one layer use Ctrl + Click to select separate layers or Shift + Click to select a
group of layers

Named Action

Sets the link to perform one of standard predefined actions listed below.

NextPage - Goes to the next page in the document
PrevPage - Goes to the previous page in the document
FirstPage - Goes to the first page in the document
LastPage - Goes to the last page in the document

Print - Starts the print dialog to print the current document
Save - Saves the current document

Open - Displays the open file dialog

Auto Create Links

The Auto Create Links tool within PDF Studio allows you to search the entire document to
automatically create links for the defined criteria set by the user. Once the text is found using
the defined settings links can be automatically applied to the document at each of the text
locations.

Note: The PDF must contain searchable text in order for the Auto Create Links tool to work

Automatically Creating Links

Search for

1.

Select Comments > Multimedia > Auto Create Links.

2. Set the search options for the type or specific text you wish to find in the document using

the below settings
e Web Links - Searches for text strings that contains "http://" or "www."
e Email Links - Searches for emails matching the standard "...@..." format
e Search - Searches for specific text defined by the user
o Case Sensitive - When checked will only find the specific text matching
the exact case (i.e. searching for capital "A" will ignore lowercase "a"
e URL - Defines what web address to set as the link when searching by text
Click Find to search the document for text that appears depending on which "search for"
options are selected. The matching text that is found based on the search options set will
be displayed in the table below.
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4. Check the boxes in the "Make" column of the text you wish to add links to.

5. The link to be created is displayed in the "Link" column of the table. This value can be
edited by double clicking on the Link you wish to edit. Once finished editing click
anywhere else to finish editing.

o Examples of valid links:
e http://www.qoppa.com
o fip:/ftp.site.com
o file:c:\qoppa\temp.txt
e mailto:johndoe@gmail.com
6. Set the options for the Links that will be created for the selected text
e Border Width - Sets the width of the border line
e Border Color - Sets the color of the border line
e Text Color - This will change the color of the text that was found. Useful if you
want others to know that the text is now a link.
7. Click on the Make button to create the links in the document

Once created the links function just as normal Link Annotations and can be edited as normal.

Removing all Links

To automatically remove all links from a document, select Comments > Multimedia >
Remove All Links. Once the removal is confirmed, all links in the document will be deleted.

File Attachment Annotations

PDF Studio allows you to attach files to a PDF either as an attachment or as a comment.
Attached files can also be opened, saved, and deleted with PDF Studio.

Attaching a File: How to embed a file to the PDF

Attaching a File as a Comment: Embedding a file with a comment

Opening an Attached File: Opening attached files from the PDF

Saving Attached File: Saving attached files from the PDF

Deleting an Attached File: Deleting attached files from the PDF
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Attaching a File

Files can be attached directly to a PDF Document. When files are attached directly to a PDF
document they are embedded within the PDF file directly so that when the PDF is sent to
another user they can still have access to the file. Once a file is attached the file will be
displayed in the Attachments Pane on the left of the PDF Studio window.

Note: Attaching a file does increase the size of the PDF. If size is a concern try using a
Link instead that will open the file from another location.

1. Select the Attach File tool by clicking the El on the toolbar, going to Comments >
Multimedia > Attach File, or using the shortcut key Ctrl + Shift + F (Command + Shift
+ F on Mac)
e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow ~ to the right of the current active multimedia tool to select the
tool you need.
2. A file chooser dialog will be displayed where you can navigate and select the file you
wish to attach.
3. Once complete, click Open to attach the file

Note: You can also drag and drop files onto the attachments tab to attach them as an
embedded file.

Attaching a File as a Comment

When attaching a file as a comment an icon is added to the page letting the user know that a
file has been attached. Files attached as a comment are still embedded within the PDF just the
same as when attaching a file without a comment. When files are attached directly to a PDF
document they are embedded within the PDF file directly so that when the PDF is sent to
another user they can still have access to the file.

Note: Attaching a file as a comment does increase the size of the PDF. If size is a
concern try using a Link instead that will open the file from another location.

1. Select the Attach File tool by clicking the a on the toolbar, going to Comments >
Multimedia > Attach File as Comment
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e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow  to the right of the current active multimedia tool to select the
tool you need.
2. Click on the page where you would like to add the file comment.
Once placed, a file chooser dialog will be displayed where you can navigate and select
the file you wish to attach. Once you've selected the file click Open.
4. The File Attachment properties dialog will be displayed. Set the options for the comment
and then click OK to place the note on the page
e Icon - Sets the icon to be used for the file comment
o Transparency - Sets the transparency of the file comment icon

(98]

File Comment Properties

To access the File Comment properties right click (Mac: Ctrl + Click) on the annotation and

TR
choose Properties in the mouse menu or click on the edit button |£| on the Mini Toolbar. The
File Comment contains the following property settings.

Appearance
Icon - Sets the icon to be used for the file comment
Transparency - Sets the transparency of the file comment icon

File - Displays the file name associated with this file comment icon

Opening Attached File

Files attached to PDFs can easily be opened. Depending on how the file is attached use one of
the two methods below to open the file.

Note: PDF Studio simply sends the file to your operating system for opening. If your

operating system doesn't recognize the type of file or doesn't have the appropriate
application to open the file, nothing will happen.

Embedded Files
o [If'the file is attached as an embedded file, go to the attachments tab where the list of

attached files is displayed, and double-click on the attached file. You can also right-click
(Mac: Ctrl+Click) on the attached file and choose Open File.
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Files Attached as Comment
o Ifthe file is attached as a comment, double-click on the file attachment comment on the
page. You can also right-click (Mac: Ctrl+Click) on the file attachment comment and

choose Open File. You can also open the file from the attachments tab as you would
embedded files.

Saving Attached File

Files attached to PDFs can easily be saved directly to your computer so that they no longer
have to be accessed through the PDF. Depending on how the file is attached use one of the
two methods below to save attached files.

Embedded Files
o If'the file is attached as an embedded file, go to the attachments tab where the list of

attached files is displayed, right-click (Mac: Ctrl+Click) on the attached file and choose
Save File.

Files Attached as Comment

o If'the file is attached as a comment, right-click (Mac: Ctrl+Click) on the file attachment
comment on the page or in the attachments tab and choose Save File.

Deleting Attached File

Files attached to PDFs can easily be deleted so that they are no longer a part of the PDF.
Depending on how the file is attached use one of the two methods below to delete attached
files.

Embedded Files

o If'the file is attached as an embedded file, go to the attachments tab where the list of
attached files is displayed, right-click (Mac: Ctrl+Click) on the attached file and choose
the option Delete.
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Files Attached as Comment

o Ifthe file is attached as a comment, select the file attachment comment on the page and
click delete. You can also right-click (Mac: Ctrl+Click) on the file attachment comment
and choose Delete. You can also delete the file from the attachments tab as you would
embedded files.

Editing Annotations

PDF Studio allows you to edit existing annotations in the PDF Document using a variety of
methods.

Editing the Annotation Comment: Edit the comment associated with the annotation using the
Comment popup

Quick Properties Toolbar: Edit the properties using the Quick properties toolbar

Annotation Properties Dialog: Edit the annotation properties using the full properties dialog

Moving Annotations: Moving annotations on the page

Deleting Annotations: Deleting annotations on the page

Flattening Annotations: Flattening annotations on the page

Copy & Paste Annotations: Copy and Pasting annotations on the page or across documents

Aligning Annotations: Aligning annotations on the page

Grouping Annotations: Grouping annotations together

Moving & Resizing Annotations

Annotations can be moved or resized after being placed on the page.

Using the Hand Tool "' or Object Selection Tool = Select the annotation that you wish to
edit.

Note: More than one annotation can be selected at a time
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Move
Click on the annotation and drag it to its new location on the page.

Use the arrow keys to move the annotations in small increments. Hold down Shift and use the
arrow keys to move the annotations in larger increments.

Note: Text markups cannot be moved
Resize
Simply drag the corner or vertex handles to change the bounds of the annotation.

/ e /

Callout 1.

Text box 1

:[APPROVED}:
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Deleting Annotations

Annotations on the page can be deleted using any of the below options

Delete a Specific Annotation:

1. Using the Hand Tool f':._a: or Object Selection Tool = Select the annotation that you
wish to delete.

2. Delete the annotation by pressing the Del key, click on the Delete button on the Mini
Toolbar, or right-click on the annotation (CTRL + Click on Mac), choose "Delete" in the
context menu.

Delete All Annotations:
From the menu, choose Comments > Delete All Comments.

Delete All Annotations on Any Given Page:

From the menu, choose Comments > Delete Comments on Current Page.

Editing the Annotation Comment

An annotation's note can be edited by double-clicking directly on the annotation. This will
display a small pop that will allow you to edit just the comment on the annotation. Type in the
field to add, change, or delete the comment on the note. Once done click on the "x" or any
where on the page to save the comment.

Qoppa Software X
5/5/17 11:39:48 AM Properties
This is @ note added to an annotation
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Annotation Properties Dialog

To access the annotation's full properties dialog right click (Mac: Ctrl + Click) on the

(1KY
annotation and choose Properties in the mouse menu or click on the edit button Ed on the
Mini Toolbar.

Each type of annotation has its own list of options. For a more detailed description of each of
the annotation's available properties go to that specific annotation's page.

m Callout - Annotation Properties x

Border Width: = Horiz Align: Left
Style: w | Vertical Align: |Top e
Border Color: |l Font: | Helvetica
Fill Color: |M Sige: (12 || B I U %
Text Color: |l Transparency: E=ml S
[ ] 5ave as default

[ ] Locked Cancel

Property Dialog Tabs

Appearance

Where to edit all of the appearance settings of the annotation as well as the comment and
default settings

General
Displays the author and subject information of the comment
Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations
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Flattening Annotations

Flattening annotations is the act of painting the annotations directly on the page to which they
belong so they are not editable anymore. This will permanently write an annotation into the
document. For instance, a custom signature stamp can be flattened so the signature is added to
the document itself and doesn't sit on a document as an annotation anymore.

Note: The following annotations (file attachment annotations, links, sounds, and
redaction annotations) will NOT be flattened when flattening annotations. Even though
technically file attachment annotations, links, sounds, and redaction annotations are
annotations, they contain actions that would also be removed if the annotation was
flattened and so they remain to not interfere with the functions placed in the PDF.

Flatten a Specific Annotation:

1. Using the Hand Tool "/ or Object Selection Tool = Select the annotation that you
wish to flatten.
2. Right-click on the annotation (CTRL + Click on Mac), choose "Flatten" in the context
menu.
Flatten All Annotations:
From the menu, choose Comments > Flatten all Annotations

Flatten All Annotations on Any Given Page:

From the menu, choose Comments > Flatten Annotations on Current Page

Copy & Paste Annotations
All annotations can be copied using Ctrl+C (Mac: Cmd+C) and pasted using Ctrl+V (Mac:
Cmd+V), by right clicking (Mac: Ctrl + Click) and selecting copy then paste, or by holding
Ctrl then dragging the annotation. Annotations can be copied to anywhere within the
document or across document opened in PDF Studio.

Using the System Shortcuts

The copy command Ctrl+C (Mac: Cmd+C) will copy any selected annotation to the system
clipboard. If an annotation is in the system clipboard when the paste command Ctrl+V (Mac:
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Cmd+V) is pressed, a copy of that annotation will be placed in the center of the screen. On
subsequent pastes at the same location, the annotation will be pasted at a slight offset so that
they are not placed directly on top of each other.

Using Ctrl + Drag

Any selected annotation can be duplicated by holding the Ctrl (Cmd on Mac) key and then
clicking on the selected annotation and dragging to where you would like to place the copied
annotation. This will also work when more than one annotation is selected at a time.

Pasting Clipboard Images as a Stamp

When an image is on the system clipboard, it can be pasted onto a page by following the steps
below.

1. Navigate to the page.
. Click on the page with the mouse to select the page.
3. Paste the image using Ctrl+V (Mac: Cmd+V) onto the page. This will paste the image as
a Rubber Stamp annotation that can be moved around or resized after it has been placed.

Note: When importing an image directly as a stamp the image will be converted using
the compression set in the Rubber Stamp Tool Properties. If Adjust To Zoom is selected
in General Preferences, the initial size of the pasted image will depend on the zoom
level of the document. Otherwise, the image will be pasted at its original size.

Pasting Clipboard Text as a Text Box

When text is on the system clipboard, it can be pasted onto a page by following the steps
below:

1. Navigate to the page.
. Click on the page with the mouse to select the page.
3. Paste the text using Ctrl+V (Mac: Cmd+V) onto the page. Doing so will paste the text as

a Text Box Annotation using default properties. The annotation can be moved around and
resized after it has been placed.
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Aligning Annotations

Annotations can be aligned or evenly distributed on the page if needed. Annotations can be
aligned using any of the below methods. When aligning annotations 2 or more annotations
must be selected.

From the Toolbar

1. Using the Hand Tool “_/ or Object Selection Tool = Select the annotations that you
wish to align.
2. Click the button on the toolbar to align the annotation
o Note: If the alignment tools are grouped you may need to click on the down

arrow  to the right of the current active alignment tool to select the alignment
tool you need.

From the Menu
Go to Comments > Alignment and then select the alignment you wish to perform

From Right Click Context Menu

1. Using the Hand Tool “_/ or Object Selection Tool = Select the annotations that you
wish to align.

2. Right click, (Mac: Ctrl + Click) on any of the selected annotations and go to Alignment
and select the alignment you wish to perform

Alignment Examples

Original Distribute Horizontally Il
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Align Left & Align Center - Align Right

A A

B B
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Align Top Align Middle Align Bottom

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-205-

[ —

Align Width =5 Align Height [ Align Both -

Group Annotations

A group of annotations is comprised of one parent annotation and one or more child
annotations. Any operation (delete, move, etc.) performed upon one annotation in a group
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will also be performed on the rest of group. Also, all children will display their parent's
comments.

Create a group by selecting two or more annotations, right-clicking (Mac: Ctrl+click) on one
of them, and choosing Group from the mouse context menu. The annotation that was right-
clicked will be the parent.

Annotations may be ungrouped by right-clicking (Mac: Ctrl+click) on an annotation group
and choosing Ungroup from the mouse context menu.

Note: that the following annotations cannot be included in a group: sound and text
replace annotations.

Setting Annotation Tool Properties

The tool's properties determine its default appearance and how the tool behaves after the
annotation is created. The default properties can be accessed by right clicking (Mac:
Ctrl+click) the tool icon in the toolbar or by going to Comments Preferences.

Text Box - Tool Properties >
‘Appearance |
Border Width: 1= Horiz Align: Left
Style: w | Vertical Align: |Top e
Border Color: |l Font: Helvetica
Fill Color: |M Sige: (12 || B I U %
Text Color: [N Transparency: 0= %

Sticky [ _] Always show dialog Cancel

Tool Properties

Each type of annotation has its own list of options. For a more detailed description of each of
the annotation's available properties go to that specific annotation's page.
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Sticky Annotations

When the tool is "sticky", the tool remains selected after a new annotation is added to the
document until it is turned off. This allows you to place many annotations without having to
reselect the tool. Once active click the button on the toolbar again to disable to tool.

Always Show Dialog

The Always Show Dialog check box determines whether the annotation properties dialog will
be displayed after each new annotation is added to the document.

Setting a Status or Check mark

Setting the status or marking an annotation can be useful for keeping track of which
annotations you have already reviewed. To set a status or checkmark, right click (Mac: Ctrl-
Click) on the annotation and select Mark with Checkmark or select a status from the Review
submenu.

The active annotation's checkmark can also be toggled in the Comments Pane with the
Spacebar.

Mark with Checkmark

Review * " PMone

Accepted
Cut

Rejected
Copy

Cancelled
Delete

Completed
Flatten

Add to My Comments

Alignment ]
Move #
Properties..,

The review history is saved each time the annotation status is modified and can be viewed in
the Status History tab in the Annotation Properties Dialog.
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Comments Panel

The comments panel displays a list of all comments within the PDF document grouped by
page. It provides an easy way to view and navigate comments within the document. The icon
next to each comment will be displayed in the same color as the annotation displayed on the

page.

T2 8 & B |steus v [H o Checkmark | |Find * & » | [JHide Comments (114)

B Page 1
D’N fseiber - 5/31/17 &:30:40 AM - Callout

fseiber - 5/31/17 8:32:34 AM - Sticky Note

Indude more information

My Comments
=

You can add a sticky note with a comment
/ fseiber - 5/31/17 &:30:49 AM - Arrow Mo Note

7 Felipe - 5/31f17 8:32:45 AM - Highlight Text You can highlight text using PDF Studio

OEOE E

Mo Note

Comments

4 Felipe - 5/31/17 8:32:05 AM - Pencil

Accessing the Comments Panel

View the comments panel by selecting View > Tabs >Comments or by clicking the
Comments button in the bottom left corner of PDF Studio. From this panel, you can view,
search, and modify all the comments in the document.

Note: The comments button will not be displayed in the bottom left corner of PDF
Studio unless there are comments that exist in the document.

The mouse is primarily used to navigate the comments panel. Clicking on any of the
annotations listed will navigate the document to where the annotation is located on the page
and select the current annotation. The following keyboard shortcuts can be used as well to
navigate the comments panel.

e Arrow Keys - Up and Down can be used to navigate up and down the annotation list

o Spacebar - Highlight an annotation and press space bar to toggle the check box.

o Enter - Press Enter on a selected annotation to open the Note popup, then type the note
you wish to add. Once complete press Esc to close the popup.

Comments Panel Toolbar

The following options are available at the top of the comments panel.
?3 Expand: Expands the comment tree to show all pages and review markups

a
O Collapse: Collapses the tree to only show the page folders
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-
E3Print: Allows you to print the comments in the tree

o Text: Prints just a simple text tree with all comments
o Tree: Prints the entire tree exactly as it is displayed in the Comments Panel

E Export: Export comments into a separate file. The same as Exporting Comments from the
menu

Status T : Marks the selected annotation with a review status. See Setting Status or Check
Marks

1KY
|£| Properties: Opens the properties for the selected annotation(s)

“Mark with Check Mark: Marks the selected annotation with a check mark. See Setting
Status or Check Marks

ﬂ Delete: Deletes the selected comment

Find: Enter text and press Enter to search for the text within the annotation comments
7 Previous Search Result: Goes to the previous search result
< Next Search Result: Goes to the next search result

Hide All Comments: When checked will hide all the comments from being displayed

My Comments Toolchest

PDF Studio stores frequently used comments and annotations so that they can be used again
later with just a single click.

My Comments: Stores any comments that have been saved by the user to be used again later.

Recent Comments: Stores the last 30 comments used.
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My Comments b 4

e | | BEE) | |(BEE)

- Recent Comments

-,-2'-1 e

e

Abc |1

Showing the Toolchest

To show the My Comments list, from the menu select View > Tabs > My Comments, or
using the shortcut key Ctrl + Shift + T (38 + Shift + T on Mac).

My Comments

Saved comments and annotations can be found in the My Comments section of the My
Comments Toolchest.

Saving Annotations to My Comments

To save an annotation, right-click (Mac: Ctrl+click) on it to show the context menu and select
Add to My Comments from the menu.

Using Saved Comments
To add a saved annotation to a document, click the annotation in My Comments, and then

click the location on the document to place the annotation. Once placed the annotation can be
edited as normal.

Managing Saved Comments
Saved comments can be reordered, deleted, or resized.

o To reorder, select one or more comments and drag to the desired location.
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o To delete, select one or more comments and press Delete, or right-click and select
Remove.

o To resize, select the down arrow * next to My Comments and choose Small, Medium
(default), or Large.

Recent Comments

Recently used annotations are listed in the Recent Comments section of the My Comments
Toolchest. Annotations that are added to a document or modified on a document will
automatically be added to this list. This list keeps the 30 most recently used annotations.

Saving Recent Comments

To permanently keep an item from the Recent Comments list, right-click (Mac: Ctrl+click)
the annotation in the Recent Comments list and select Save Comment from the context menu.

Using Saved Comments
To add a Recent annotation to a document, click the annotation in Recent Comments, and then

click the location on the document to place the annotation. Once placed the annotation can be
edited as normal.

Managing Recent Comments
Recent comments can be reordered, deleted, or resized.
o To reorder, select one or more comments and drag to the desired location.

o To delete, select one or more comments and press Delete, or right-click and select
Remove.

« To resize, select the down arrow  next to My Comments and choose Small, Medium
(default), or Large.

Importing and Exporting Annotations
Annotations can be imported into or exported from a PDF document.

Exporting Comments: Exports annotations from the current document
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Importing Comments: Imports annotations into the existing document

Importing Annotations

Comments can be imported from either an FDF, XFDF, or PDF file into the current
document. Comments from Text Annotations, Graphics Annotations, and Sound Annotations
will be imported. When imported the comments will show up in the exact same location on
the page as when they were exported.

Comments can be imported using the following formats
FDF: File format created by Adobe that is supported by most PDF applications

XFDF: Extended FDF file format created by Adobe that is supported by most PDF
applications

PDF: Takes any comments found in the selected PDF file and duplicates them in the
current PDF

How to Import Annotations

1. From the menu, choose Comments > Import Comments
Select whether to import an FDF, XFDF, or PDF file. This will display a file chooser
dialog.

3. Navigate to the location of the FDF, XFDF, or PDF file and then click Open

Exporting Annotations

Comments can be exported from the current document into a file in FDF, XFDF, .txt. or XML
format. Comments from Text Annotations, Graphics Annotations, and Sound Annotations will
be exported. Hyperlinks are not considered comments in PDF format and thus are not
exported.

Comments can be exported in the following formats
FDF: File format created by Adobe that is supported by most PDF applications

XFDF: Extended FDF file format created by Adobe that is supported by most PDF
applications
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Text: Simple text file (.txt) that will contain all of the annotation information

XML: File format that is similar to an Excel file that will contain all of the annotation
information

How to Export Annotations

1. From the menu, choose Comments > Export Comments
Select whether to export in FDF, XFDF, Text, or XML format. This will display a save
dialog.

3. Select the location and name of the file to export to and click Save
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Editing and Manipulating PDF's

PDF Studio comes with advanced tools to edit and manipulate PDF documents including
content editing, redaction, modifying and splitting pages, and creating bookmarks, headers,
footers, and watermarks.

Content Editing: Edit text, images, and content within the PDF
Redaction: Securely redact text and images from the PDF

Modifying PDF Pages: Edit pages including, cropping, appending, inserting, extracting,
deleting, and more

Splitting PDF Documents: Split PDF documents by number of pages, bookmarks, blank page,
text, and more

Optimizing PDFs: Reduce the file size of the PDF by optimizing specific parts of the PDF

Bookmarks: Create, edit, and delete bookmarks

Headers and Footers: Create, edit, and delete headers and footers

Watermarks: Create, edit, and delete watermarks

OCR PDF: Recognize text on scanned images

Content Editing

The Content Editing tool allows you to edit existing content within a PDF. You can change
the characteristics of text or content as well as move and delete image content as well.

Note: Annotations are not a part of the PDF content and so these cannot be edited by
the Content Editing tool. To edit annotations see Editing Annotations.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-216-

Content that can be edited:

Only specific types of PDF content can be edited. Follow the links below on how to edit each
type of content.

Text Content: Edit text contained within the PDF
Image Content: Edit images contained within the PDF

Path Content: Edit other objects which include lines and shapes within the PDF

Using the Content Editing Tool

1. Activate the tool by clicking on the Edit Content button , going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (38 + Shift + E on Mac)

2. Then click or drag an area with the mouse to select the desired content. Once selected,
content can be moved, edited, or deleted.

3. To exit the selection mode, simply click on the hand tool “_' or Esc on the keyboard.

Editing Text Content

The Content editing tool is capable of editing text that is a part of the PDF. Text can be
moved, edited, deleted, or redacted using the content editing tool.

Note: Not all text displayed in a PDF is considered text content. In some cases the text
may actually be an image or even path objects. Text content that is either a path or
image will not function the same and have limited editing abilities.

How to Move or Edit Text Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
2. Select the text you wish to move or edit
o Note: Selecting multiple pieces of text will let you update the properties for all
pieces at once, but you will not be able to modify the text as a group.
3. Move or Edit the text by doing the following
e Move: Click on the text and drag it to its new location on the page.
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o [Edit: To access the Text properties, right click (Mac: Ctrl + Click) and choose
Properties in the mouse menu or double click on the selected text.

4. Once complete, to exit Content Editing mode, simply click on the hand tool “- : or Esc
on the keyboard

Text Content Properties
Text Content contains the following property settings:

Font — choose a new font for the selected text from the list
Note: When choosing a font only fonts that are embedded in the document can
be selected. In addition, if the font is subsetted not all of the font characters may
be available and may show up as either an incorrect or missing character when
editing the text.

Text Color — change the color of the text

Outline Color — add or adjust the outline of the text

Text Size — edit the font size

Outline Width — increase or decrease the width of the outline

Character Spacing — increase the space between each letter

Horizontal Scaling — increase or decrease the spacing between each letter

Word Spacing — increase the space between each word

Baseline Offset — move line of text above or below the surrounding text; create super-
or sub-scripts

Text — change the wording of the text

How to Cut, Copy, & Paste Text Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
2. Select the text you wish to Cut or Copy
o Note: Selecting multiple pieces of text will let you cut or copy multiple text
content at once.
3. Cut or Copy text by doing the following
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e Cut: Cut the Text by using the shortcut key Ctrl + X (Mac: Cmd + X)) or right-
click on the text (CTRL + Click on Mac) and choose Cut in the context menu.
e Copy: Copy the Text by using the shortcut key Ctrl + C (Mac: Cmd + C) or right-
click on the text (CTRL + Click on Mac) and choose Copy in the context menu.
4. Navigate to the location you wish to paste the text and use the shortcut key Ctrl + V
(Mac: Cmd + V) or right click (Mac: Ctrl + Click) and select Paste in the context menu

5. Once complete, to exit Content Editing mode, simply click on the hand tool "/ or Esc
on the keyboard

How to Remove Text Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
2. Select the text you wish to remove
o Note: Selecting multiple pieces of text will let you remove multiple text content at
once.
3. Delete or Redact text by doing the following
o Delete: Delete the Text by pressing the Del key or right-click on the text (CTRL +
Click on Mac) and choose Delete in the context menu.
o Redact: Redact the Text by right-click on the text (CTRL + Click on Mac) and
choose Redact Text in the context menu.

4. Once complete, to exit Content Editing mode, simply click on the hand tool “- : or Esc
on the keyboard

Note: The Redact option in Content editing functions exactly the same as using the PDF
Redaction and will completely remove the selected text and replace it with a black bar.

Editing Image Content

The Content editing tool is capable of editing images that are a part of the PDF. Images can be
moved, deleted, or redacted using the content editing tool. The content editing tool can also
change the compression, color space, and DPI of individual images within the document.
Images from within the PDF can also be saved directly to your computer by using Save As
which will allow you to choose a location to save the image to.
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Note: Not all images displayed in a PDF are actually image content. In some cases the
images may actually be many path objects combined together to form an image. Image
content that is a path will not function the same and have limited editing abilities.

Viewing Image Properties

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
e Note: Only one image can be selected when viewing the image properties. If
multiple image properties are selected the "Properties" option will be disabled.
2. Right click (Mac: Ctrl + Click) and choose "Properties" in the mouse menu or double
click on the selected image to display the Image Properties Dialog. This will display the
current image properties.
3. Once complete, click OK to close the dialog and to exit Content Editing mode, simply

click on the hand tool " | or Esc on the keyboard

Image Content Properties
Image Content contains the following property settings:
Color space: displays the color format details of the image
Compression type: displays the image compression format used for the image
DPI Resolution: displays the DPI (dots per inch) of the image
Dimensions: the dimensions of the image in pixels

Size: the file size of just the selected image

How to Move or Edit Image Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
e Note: Only one image can be selected when editing the image properties. If
multiple image properties are selected the "Properties" option will be disabled.
2. Move or edit the image by doing the following:
e Move: Click on the text and drag it to its new location on the page.
o Edit: To access the Image properties, right click (Mac: Ctrl + Click) and choose
Properties in the mouse menu or double click on the selected image. Click on the
"Edit" button to display the image editing options. Choose the options you wish to
change for the selected image and click OK when done.
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o Note: Editing the image properties cannot be undone without reopening
the original document. Make sure to select the settings appropriately.

3. Once complete, to exit Content Editing mode, simply click on the hand tool "/ or Esc
on the keyboard
Edit Image Options

The following options are available when editing the image.
Compression: Convert any image to either a JPEG, JPEG2000, FLATE, or JBIG2.
JPEG - lossy compression that will reduce image quality and size
JPEG2000 - less lossy compression that will reduce size and some quality

FLATE - Lossless compression does not reduce quality but may not always
reduce file size

JBIG2 - Lossless compression that can only support black and white color space.
Color images will be converted to black and white. Best for scanned documents
with no images

Quality: Allows the image quality to be adjusted between 10-100%.

This will only affect JPEG or JPEG2000 images as these are the only formats that
support image quality settings.

Color Space: Choose to either retain or convert the image colors to Grayscale or B&W.

Grayscale - Only supported with JPEG, JPEG2000, or FLATE. Best for full
color images

B&W - Only supported by FLATE or JBIG2. Best for scanned documents with
no images

DPI: Adjust the image resolution of all images that are larger than the option selected
Preset options include retain, 50, 100, 150, 200, 300, & 600 DPI

Custom option allows user to set any value between 50-1200 DPI
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How to Remove Images

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
e Note: Selecting multiple images will let you remove all the images at once.
2. Delete or Redact the image by doing the following
e Delete/Cut: Delete the image by pressing the Del key or right-click on the image
(CTRL + Click on Mac) and choose Remove > Delete/Cut in the context menu.
o Redact: Redact the image by right-click on the image (CTRL + Click on Mac)
and choose Remove > Redact in the context menu.

3. Once complete, to exit Content Editing mode, simply click on the hand tool "/ or Esc

on the keyboard
Delete/Cut

Delete/cut will remove the image from the document and add it your clipboard; Using Ctrl+V
(Mac: Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting paste will add the text
back to its original position.

Redact

The Redact option in Content editing functions exactly the same as using the PDF
Redaction and will completely remove the selected image and replace it with a black shape.

How to Save Images

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
2. Select the image you wish to save to your computer and right-click (CTRL + Click on
Mac) on the image and choose Save As.
e Note: Only I image can be saved at a time.
3. Select the location on your computer where you would like to save the image, choose a
file name and an image format then click Save.

4. Once complete, to exit Content Editing mode, simply click on the hand tool "/ or Esc
on the keyboard
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Editing Path Content

Path content is any content that is not either a text or an image. Paths are two-dimensional
shapes created using a set of points to generate lines or shapes. Paths can be used to create
anything from shapes and dividers to even text and images. The Content editing tool is
capable of editing paths that are a part of the PDF. Paths can be moved, edited, or deleted
using the content editing tool.

How to Move Path Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
o Note: Selecting multiple Paths will let you edit all the Paths at once.
2. Move or Edit the Path by doing the following
e Move: Click on the Path and drag it to its new location on the page.
o [Edit: To access the Path properties, right click (Mac: Ctrl + Click) and choose
Properties in the mouse menu or double click on the selected Path.

3. Once complete, to exit Content Editing mode, simply click on the hand tool * J or Esc
on the keyboard

Path Content Properties
Path Content contain the following property settings:
Fill Color: the fill color of the path
Stroke Color: the border color of the path

Border Width: the width of the border line of the path

How to Remove Paths

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
o Note: Selecting multiple Paths will let you move all the Paths at once.
2. Delete the Path by pressing the Del key or right-click on the Path (CTRL + Click on
Mac) and choose Remove > Delete/Cut in the context Path menu.

3. Once complete, to exit Content Editing mode, simply click on the hand tool * J or Esc
on the keyboard
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Delete/Cut

Delete/cut will remove the Path from the document and add it your clipboard; Using Ctrl+V
(Mac: Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting paste will add the Path
back to its original position.

Redaction

The Redaction tool completely removes all traces of the redacted content from the document.
Not only does it remove text but it is also capable of redacting partial and entire images.

What is Redaction?

PDF Redaction is when you remove any information from a document prior to publication or
distribution. This is often necessary when you have confidential or private information that
you do not want others to see or have access to but still want to make part of the document
available. The most common example of this is a black rectangle covering portions of text.

It’s EXTREMELY important that when redacting text/objects from a document that it is
done properly. Not all redactions are the same and if done incorrectly an individual can still
retrieve the information. Take for example the text below, it appears that part of the text has
been redacted and you don’t know what it is.

My bank account number is |PRERIIEY] and routing number is [(SESAY-

If you use your cursor to highlight the above text you be able to easily see the text. Just
covering the text with a black opaque rectangle appears to have hidden the words but in
reality the information is still there. Anyone can just copy and paste the information into any
other document. The same also applies to attempting to cover up text with a Black Square
Annotation. The text still exists beneath the annotation and can easily be accessed by deleting
the annotation or extracting text.

Redaction Steps:

1. Redaction Annotations: Adds redaction annotations to the document that offer a preview
of what the document will look like after redaction, and also allows you to adjust
Redaction Properties before being applied.

2. Applying Redactions: This "burns in" the annotations and removes any text, image, or
drawing from the document that is underneath the annotation's area.
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Starting the Redaction Tool

1. Activate the tool by clicking on the Redaction Tool button , going to Edit > Redact >
Mark for Redaction, or using the shortcut key Ctrl + Shift +Y (38 + Shift + Y on Mac),

2. Then click or drag an area with the mouse to select the desired text, images, or areas you
wish to redact.

3. Once selected right click (Mac: Ctrl + Click) and choose Apply All Redactions in the
mouse menu or go to Edit > Redact > Apply All Redactions.

4. To exit the selection mode, simply click on the hand tool “_' or Esc on the keyboard.

Redaction Annotations

The first step of redaction is to Add Redaction Annotations. Adding redaction annotations to
the document provides a preview of what the document will look like after redaction, and also
allows you to adjust redaction properties before being applied.

1. Activate the tool by clicking on the Redaction Tool button , going to Edit > Redact >
Mark for Redaction, or using the shortcut key Ctrl + Shift + Y (38 + Shift + Y on Mac)

2. Then click or drag an area with the mouse to select the desired text, images, or areas you
wish to redact.

3. Once selected right click (Mac: Ctrl + Click) and choose Apply All Redactions in the
mouse menu or go to Edit > Redact > Apply All Redactions.

4. To exit the selection mode, simply click on the hand tool “_ or Esc on the keyboard.

Note: When the mouse pointer is a cursor, you can select text to be redacted. When the
pointer is a plus sign, you can drag a rectangle to encompass sections of images,
drawings, and text in the area.

Cursor selection Rectangle selection
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How to Create Redaction Annotations

You can securely redact PDF Documents in PDF Studio by following the directions below.
It’s important that you complete all the steps listed below in order to ensure your document is
properly redacted. The Redaction tool only removes PDF Content.

Redaction Steps

1. Activate the tool by clicking on the Redaction Tool button , going to Edit > Redact >
Mark for Redaction, or using the shortcut key Ctrl + Shift +Y (38 + Shift + Y on Mac),

2. Begin marking the content that you wish to be redacted. This can be done in 3 different
ways:

o Text: Text can be marked for redaction by using the cursor to highlight the text
you wish to be redacted.

e Other Objects/Images: Other objects that cannot be selected (for example:
images, scanned text, paths) can be marked for redaction by using Ctrl + Click
(38 + Click on Mac) and dragging to create a box over the content you would like
redacted.

e Alternate Selection Method: Double click on a word or image to highlight just
that word or image for redaction.

3. Each of the items that you mark for redaction will show a transparent black box with a
red outline. IMPORTANT: The text has not yet been redacted. These marks are just
there as an indication of what will be redacted and allows you to verify what will be
removed prior to redaction.

4. **EXTREMELY IMPORTANT®** Once you have completed marking all of your items
for redaction you then need to actually redact the content from the document. You can do
so by going to Edit > Redact > Apply All Redactions or right clicking (CTRL + Click
on Mac) on any marked redaction and selecting Apply All Redactions.

5. Once complete, to exit the Redaction Tool, simply click on the hand tool “- | or Esc on
the keyboard
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Redaction Properties

When redacting content from within the PDF there are a variety of options that can be set.
These options can apply to either the redaction annotation or the redaction once applied.

Redaction Annotation Properties

To access the Redaction Annotation properties right click (Mac: Ctrl + Click) on the redaction

ITR-Y
annotation and choose Properties in the mouse menu or click on the edit button |£| on the
Mini Toolbar. Redaction Annotations contain the following property settings.

Appearance
Annotation

Outline Color - Sets the color of the border for only the redaction annotation

Fill Color - Sets the fill color for only the redaction annotation

Transparency - Sets the transparency of the shape for only the redaction annotation
Redaction

Fill Color - Sets the fill color of the redaction once it is applied

Note: Selecting the No Color option erases the content and will not place any square
where the content used to be once the redaction has been applied.

Text - This will apply text on top of the redaction square once applied
Font - The font of the text placed on top of the redaction
Font Size - The font size of the text placed on top of the redaction
Font Color - The color of the text placed on top of the redaction
Alignment - The alignment of the text placed on top of the redaction

Repeat Text - Weather or not to continuously repeat the text placed on top of the
redaction

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse
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Save as default - When checked this will make the selected appearance settings the default
for any new Redaction annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author

Subject - Allows you to edit the subject

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Applying Redactions

Applying the redaction is an important step to ensure that the selected content will actually be
removed. This "burns in" the annotations and removes any text, image, or drawing from the
document that is underneath the annotation's area.

Applying Redactions

To complete the redaction process after the Redaction Annotations have been applied, follow
the steps below.

1.

2.

Go to Edit > Redact > Apply All Redactions or right clicking (CTRL + Click on Mac)
on any marked redaction and selecting Apply All Redactions.

The document is now redacted and all of the marked items will now be solid black
squares (unless a different color option was selected in Redaction Properties).

Make sure to save your document. If you would like to confirm that the document is in
fact redacted you can confirm by following the steps listed below.

Once complete, to exit the Redaction Tool, simply click on the hand tool “_' or Esc on
the keyboard
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Checking if Your PDF Document is Redacted Correctly

You can check if your document was redacted correctly in PDF Studio by using the Text
Selection, Text Search, and Content Editor tool to see if you can select any of the content that
you were trying to redact.

Using the Text Selection Tool

1.
. Using the Text Selection Tool highlight the line of text that contains the redacted words

N

Open the Redacted PDF Document you wish to check

Copy the highlighted text to your clipboard by using the shortcut keys CTRL + C (38 + C
on a Mac)

Open up any text editor (Word, Notepad, Text Edit, etc...)

Paste the text you highlighted using CTRL + V (38 + V on a Mac)

If you redacted correctly then only the non redacted text should be displayed. If you see
the text you were trying to remove than it was not done correctly.

Using the Advanced Search Tool

Open the Redacted PDF Document you wish to check

Open the Advanced Search Tool by clicking on the Advanced Search button o) on the
toolbar, pressing Ctrl-F (Cmd + F on Mac), or choosing Edit > Advanced Search from
the menu.

Type in the word you redacted and click on New Search

This will bring up a list of all the text matching what you typed in the search box. Once
the results appear you can click on each of the results to see where in the document that
text is located.

If you redacted correctly then only the non redacted text should be displayed and
highlighted in the search results. If you see the text you were trying to remove than it was
not done correctly.

Using the Content Editor

Open the Redacted PDF Document you wish to check

Start the Content Edit tool by clicking on the Edit Content button , going to Edit >
Edit Content, or using the shortcut key Ctrl + Shift + E (38 + Shift + E on Mac)
Select any of the redaction boxes on your document by clicking on it and then either
move or delete the box.

If you redacted correctly then nothing should remain under where the redaction box
was. If you see the text you were trying to remove than it was not done correctly.

Note: When redacting part or all of an image sometimes the redaction square will
become a part of the image and you will not be able to move or delete the actual
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square. During the redaction process if an image does not have a transparency value
the removed data will just be converted to a solid black color. As long as the black
square is now a part of the image and moves with the image it is properly redacted.

Modifying PDF Pages
PDF Studio has the following options available to modify pages within a PDF document.

Editing Page Properties - View page properties and options to add actions to pages

Adding a Blank Page - Adds a blank page into the document

Cropping Pages - Crop pages within the PDF Document

Appending Document — Append another PDF document to the current one.

Inserting Pages — Insert pages from another PDF document into the current one.

Extracting Pages — Extract pages from the current document into a new document.

Replacing Pages — Replace pages from the current document with pages from another
document.

Resizing Pages - Change the physical page size of the document as well as content to fit.

Deleting Pages — Delete pages from the current document.

Rotating Pages — Rotate pages in the current document.

Reversing Pages — Reverse the page order in the current document.

Move, Cut, Copy, and Paste Pages - Cut/Copy and Paste pages within a document or across
documents.

Importing Images as Pages - Takes a selected image and inserts the image as a page within the
PDF
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Editing Page Properties

PDF Studio can modify view the properties and add actions to individual pages within a PDF
document. Actions added to the page can be triggered either when the page enters or exits the
viewing area.

Page Properties (Page 1) >

Appearance
Page Size: 8.50 x 11.00 in

Actions
Open - Javascript Action

Add Edit Remove

Cares

Viewing Page Properties

Using the mouse right right click (Mac: Ctrl+Click) a single page you wish to view the
properties and select Page Properties. The following details and options are available.

Appearance - Displays the page dimensions of the selected page

Actions - The Action Panel displays a list of the current actions associated with the page.
Actions can be added, edited, or deleted using the buttons below the actions list.

e Add: Adds an action to the page from the list of Available Page Actions below

o Edit: Edits the currently selected action in the list
e Remove: Removes the currently selected action from the list

Page Action Options
When adding an action to a page the following options are available
Page - Determines when the action is triggered on the page

e Open: triggers the action the moment the page is within view
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o Close: triggers the action when the page is no longer visible

Action - Choose from the available page actions below to be added to the page

Available Page Actions
Go to a page in this document
Sets the link to go to a page within the current document
e Page Number - the page number of the document to link to
e Zoom - Set the page fit when navigating to the page
e Percent - The zoom level for Custom zoom setting
e Set Visually - Allows you to set the location of the link visually
Go to a page in another document
Sets the link to go to a page within a different designated document
e Page Number - the page number of the document to link to
e Document - The full path to the document to open. Click on the "..." button to open a file
chooser and navigate to the file you wish to select.
Note: When sending this document to other users this action may not work if the file is

not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Show/Hide Fields
Sets the link to either Show or Hide selected fields within the document
e Show - Will show the selected fields when clicked
o Hide - Will hide the selected fields when clicked
o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields
Open File

Sets the link to open a specific file.

o File - The full path to the file to open. Click on the "..." button to open a file chooser and
navigate to the file you wish to select.
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Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Open a web link

Set's the link to open a specific web page or start an email. Examples of valid links:

e http://www.qoppa.com

o ftp://ftp.site.com

o file:c:\qoppa\temp.txt

o mailto:johndoe@gmail.com

Reset Form Fields
Sets the link to reset the selected fields within the document
e All Fields - When checked will reset all the fields within the document

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

JavaScript Action

Sets the link to perform a custom Supported JavaScript action that can be typed into the field.

Submit Form

Sets the link to send the form field values to a designated location in one of 4 formats. This
can be used to have an automatic way to send back forms or values once a user has completed

the form.

URL - The destination to send the selected file to. Examples of valid links:
e http://www.qoppa.com
o ftp://ftp.site.com
o file:c:\qoppa\temp.txt
e mailto:;johndoe@gmail.com
o FDF - Sends an FDF file containing the selected field values
e XFDF - Sends an XFDF file containing the selected field values
o PDF - Sends a copy of the entire PDF
e HTML - Sends an HTML file containing the selected field values
o Fields - Sets the options when sending the field values
o All Fields - Will send all fields regardless of value
e Include - Will include the selected fields in the list when sending the file
o Exclude - Will exclude the selected fields in the list when sending the file
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o Field List - Displays a list of the fields in the document to select. To select more
than one field use Ctrl + Click to select separate fields or Shift + Click to select a
group of fields

e Send Empty Fields - When checked will send the selected fields values even
when fields are empty

Show/Hide Layers
Sets the link to either Show or Hide selected layers within the document

o Use Current Visibility - Sets the action to display the layers as they are currently being
displayed so that if layers are turned off later they will return to the current state
e Other - Sets a new action for the layer using the blow options
o Show - Will show the selected layers in the list
e Hide - Will hide the selected layers in the list
o Toggle - Will switch the selected layer(s) state from hidden to displayed or
displayed to hidden depending on the layers current state
o Layers List - Displays a list of the layers in the document to select. To select more
than one layer use Ctrl + Click to select separate layers or Shift + Click to select a
group of layers

Named Action
Sets the link to perform one of standard predefined actions listed below.

o NextPage - Goes to the next page in the document

e PrevPage - Goes to the previous page in the document

o FirstPage - Goes to the first page in the document

o LastPage - Goes to the last page in the document

e Print - Starts the print dialog to print the current document
e Save - Saves the current document

e Open - Displays the open file dialog

Adding a Blank Page

PDF Studio can add blank pages directly to a PDF. This can be useful if needing to create a
divider or to add additional pages for content.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



234-

Insert Blank Page >
Insert At: | After page e 1|of 4
Page Size
(@) Same as page 1
(") Size Letter
Portrait

How to Add a Blank Page

1. Go to Document > Rearrange Pages > Add Blank Page from the menu or use the
shortcut key Ctrl + Shift + B (38 + Shift + B on Mac)

2. This will display the Insert Blank Page dialog. Enter the settings you wish to use for your
new blank page

3. Click OK to add the page to the document

Blank Page Settings
Insert At - Where in the document to insert the blank page.
e Beginning of document: inserts the blank page as page 1 of the document
e End of document: inserts the blank page after the last page of the document
o After page: inserts the blank page after the specified page of the document
Page Size - The size of the newly created page
o Same as page: creates the page with the same dimensions and orientation as the set page

number
o Size: creates a page using the size and orientation settings set in the drop downs

Appending Documents

PDF Studio can append any of the Supported File Types to a PDF. When non-PDF files are
selected they will be automatically converted to PDF before being appended to the document.
Files can also be appended by dragging files directly onto the Thumbnail Pane directly.
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Using the Menu

Select Document > Rearrange Pages > Append Document from the menu and choose the
file to insert at the end of the current document.

Using Drag & Drop
Use the mouse to select thumbnail page(s) from the thumbnail pane and then:

e Copy - Select and drag thumbnail pages from the source document to the destination
document's Thumbnail pane of the second document.

e Move - Select thumbnail pages from the source document. While holding Ctrl, drag the
pages to the desired location within the Thumbnail Pane of the second document.

Inserting Pages

PDF Studio can insert other PDF documents to a location you specify within the PDF. This is
useful when combining multiple PDFs into a single document and the document's pages need
to be inserted at a specific location. You can also insert pages from another PDF document by
opening it and dragging the thumbnails of the desired pages into the current document.

Insert Pages >

Source:  C:\pdfs\alphabets.pdf
Insert At: | End of document e

Source Pages

Paoes: | All Pages e

From: |1 To: |4

Using the Menu

Select Document > Rearrange Pages > Insert Pages From PDF from the menu and choose
a document to insert into the current document.

Insert Page Options

Insert At - Where to insert the pages from the chosen document
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e End of the Document: Inserts the pages at the end of the document

e Beginning of the Document: Inserts the pages at the beginning of the document

o After page: Inserts the pages after the specified page number

o Interleave: This option can be used to insert them at every other page. This is especially
useful on two-sided documents.

Source Pages - The pages from the chosen document that will be inserted in the PDF

o All Pages: all pages in the document

o Page Range: set the pages to be inserted using the From and To options
o Even Pages Only: only the even pages

e Odd Pages Only: only the odd pages

Using Drag & Drop
Use the mouse to select thumbnail page(s) from the thumbnail pane and then:

e Copy - Select and drag thumbnail pages from the source document to the destination
document's Thumbnail pane of the second document.

e Move - Select thumbnail pages from the source document. While holding Ctrl, drag the
pages to the desired location within the Thumbnail Pane of the second document.

Extracting Pages

PDF Studio can extract pages from a PDF to a new PDF. This is useful if you need to
separate a section of a PDF into a separate document. You can also extract pages by selecting
the thumbnails of the desired pages you wish to extract and then dragging the selected pages
outside of PDF Studio and into a folder or on your desktop.

Extract Pages X
Page Range

Pages: | Page Range e

From: |1 To: (4

[ ] Delete Pages

e
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Using the Menu

Select Document > Rearrange Pages > Extract Pages from the menu to extract pages from
the current document into a new one.

Extract Page Options
Page Range - The range of pages to be extracted
o All Pages: all pages in the document
o Page Range: set the pages to be extracted using the From and To options
e Even Pages Only: only the even pages

e Odd Pages Only: only the odd pages

Delete Pages - When checked, will delete the pages from the PDF as they are being extracted.
The original document will still need to be saved in order to keep the changes.

Using Drag & Drop
Use the mouse to select thumbnail page(s) from the thumbnail pane and then:
e Copy - Select and drag thumbnail pages from the document to a folder or on your
desktop.

e Move - Select thumbnail pages from the source document. While holding Ctrl, drag the
pages to a folder or on your desktop.

Replacing Pages

PDF Studio can replace pages from a PDF using pages from another PDF. This is useful if
you need to substitute pages in an existing document with pages from another document.

Replace Pages >
Page Range
Replace Pages: |1 To |1
With Pages: |1 To |1

from C:\pdfs\alphabets. pdf
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Using the Menu
Select Document > Rearrange Pages > Replace Pages from the menu and choose a
document to replace pages with. Then choose the page range in the current document to
replace with the page range in the selected document.

Replacing Page Options

o Replace Pages: The pages in the currently opened document that will be replaced
o With Pages: The pages of the new document to replace the pages of the current document

Deleting Pages

PDF Studio can delete pages from within a PDF document. This can be done using either the
menu or the thumbnail pane.

Delete Pages X
Page Range

Pages: | Page Range e

From: |1 To: (4

Using the Menu

Select Document > Rearrange Pages > Delete Pages from the menu to delete pages from the
current document.

Deleting Page Options
Page Range - The range of pages to be deleted
o Page Range: set the pages to be deleted using the From and To options
o Even Pages Only: only the even pages

e Odd Pages Only: only the odd pages
o Blank Pages: Deletes only blank pages within the document.
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e Analyze Pages - Checking this option will analyze each individual page to
determine how much of the page is actually blank in comparison to others. Adjust
the tolerance settings if needed to improve results.

e Tolerance - This value increases the tolerance for artifacts on the page. Increase
this value if the blank pages contain marks such as scan lines or fold lines to get
better results.

Note: If the page was created from a scanned document the page may appear bank but
will actually contain a solid white image and so the page is not considered as blank.

Using the Page Thumbnails

In the page thumbnails pane select either a single or group of the pages you wish to delete
then:

o Press the Del key on the keyboard
o Right click (Mac: Ctrl+Click) on any of the selected pages and then click "Delete Pages"

Rotating Pages

PDF Studio can rotate multiple pages of a document at once. This is useful if the document
was scanned upside down or is currently being displayed in the wrong direction. Pages can
only be rotated in 90 degree increments.

Note: Rotating Pages is different then Rotating Page View in that it is not temporary
and the changes made using this tool will permanently rotate the pages within the
document when saved.

Rotate Pages >
Direction: | Clockwise 90 degrees e
Page Range

Pages: | All Pages e
From: |1 Te: (4

cance
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Using the Menu
Select Document > Rearrange Pages > Rotate Pages from the menu or use the shortcut key
Ctrl + Shift + R (38 + Shift + R on Mac) to rotate pages in the current document. Save the
document to save the rotation of the pages.
Rotating Page Options
Direction - The direction and amount to rotate the pages
e Clockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the right
o 180 degrees: rotates the pages 180 degrees
e Counterclockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the left
Page Range - The range of pages to be rotated
o All Pages: all pages in the document
o Page Range: set the pages to be rotated using the From and To options

o Even Pages Only: only the even pages
e Odd Pages Only: only the odd pages

Using the Page Thumbnails
Using the Page Rotation Buttons

1. In the page thumbnails pane select either a single or group of the pages you wish to rotate
2. At the top of the thumbnails pane click on one of the icons to rotate the page

C¥Rotate Clockwise: Rotates the pages 90 degrees (1/4 turn) to the right
“IRotate Counterclockwise: Rotates the pages 90 degrees (1/4 turn) to the left
Using the Right Click Menu

1. In the page thumbnails pane select either a single or group of the pages you wish to rotate
Right click (Mac: Ctrl+Click) on any of the selected pages and then highlight "Rotate
Pages". You will have the following 3 options available

e Clockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the right

o 180 degrees: rotates the pages 180 degrees

e Counterclockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the left
3. Click on the option you want to rotate the selected pages

Note: This will update the rotation property for the pages rotated in the document itself
and the rotation will be saved when the document is saved. To rotate pages temporarily
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in the current view only, use the Rotate Clockwise and Rotate Counterclockwise buttons
on the Toolbar or in the View menu.

Reversing Pages

PDF Studio can automatically reverse the order of the pages within a PDF. This can be done
from the menu and is useful for example if a document was scanned in reverse.

Using the Menu

Select Document > Rearrange Pages > Reverse Pages from the menu to reverse the page
order in the current document.

Cropping Pages

PDF Studio can adjust the crop box, bleed box, trim box, and art box on PDF documents.
Documents may be cropped using the cropping dialog or the cropping tool. Units can be
specified in inches, points, centimeters or millimeters. Cropping can be applied to a single
page, a range of pages, or all pages.

How to Crop Pages

Using the Dialog

1.

2.
3.

Go to Document > Rearrange Pages > Crop Pages > Box Margins or use the shortcut
key Ctrl + Shift + C (38 + Shift + C on Mac)

Type in the crop settings and values for the document

Click OK to apply the settings

Using Drag & Crop

. Activate the Crop tool by clicking on the Crop Tool button H or going to Document >

Rearrange Pages > Crop Pages > Drag & Crop

Then click and drag an area on the page with the mouse to select the desired area you
wish keep.

When the mouse button is released, the page crop margins will appear and the crop dialog
will open so that the crop values can be manually adjusted.

Click OK to apply the settings
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Crop Settings
Box

Crop box — the region to which the contents of the page are to be or cropped when displayed
or printed.

Bleed box — the bounds to which the contents of the page should be clipped when output in a
production environment.

Trim box — the intended dimensions of the finished page after trimming.

Art box — the extent of the page’s meaningful content (including potential white space) as
intended by the document creator.

Margins
Size - Displays what the size of the page will be once cropped

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Top - The distance of the margin from the top

Bottom - The distance of the margin from the bottom

Left - The distance of the margin from the left

Right - The distance of the margin from the right
Pages

All Pages: all pages in the document

Current Page: the current page being displayed

Pages: set custom range of pages if needed using values separated by commas. For example,
to print only pages 2 to 4 & 6 to 12 & 20 of a 30 page document enter “2-4, 6-12, 20".

Subset: Subset of the currently set page range to print. Choose from the below options
o All pages in range: prints all the pages in the set range

o Even pages only: prints only the even pages in the set range (i.e. 2, 4, 6, etc...)
e Odd pages only: prints only the odd pages in the set range (i.e. 1, 3, 5, etc...)
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Resizing Pages

PDF Studio can resize a page to a specified dimension. This tool can be used to scale pages so
that the content better fits the page or to increases borders and margins. Units can be specified
in inches, points, centimeters or millimeters. Resizing can be applied to a single page, a range
of pages, or all pages.

How to Resize Pages

Using the Dialog

1. Go to Document > Rearrange Pages > Resize Pages
2. Choose the page size settings and values for the document
3. Click OK to apply the settings

Using the Page Thumbnails

In the page thumbnails pane select either a single or group of the pages you wish to resize
Right click (Mac: Ctrl+Click) on any of the selected pages and then select "Resize Pages"
Choose the page size settings and values for the document

Click OK to apply the settings

P

Resize Settings
New Page

Page Size - Allows you to select a page size from a list of predefined standard document
sizes.

o Portrait: sets the selected page orientation size to portrait
o Landscape: sets the selected page size orientation to landscape

Note: Portrait and Landscape options are not available when selecting a "Custom”
media size

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters
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Width - Width of the page in the units selected
Height - Height of the page in the units selected
Keep Proportional - When checked keeps the width and height values in sync
Current Page
Location - Choose the location of the current page within the new page size.
Custom - Set the location of the page using the x & y coordinates
e x - Sets the left position of the original document content relative to the left side
of the page
e vy - Sets the top position of the original document content relative to the bottom of
the page
Center - Will center the original page content in the new page size
Rotation - The angle in degrees to rotate the original page content
Note: Comments and forms will not be rotated.

Scale - Set the scale of the current page within the new page size

e Custom - Scale the page using a set percentage value
o Scale to Fit - Resizes the page content to best fit the new page size

Other
Fit Crop to Page - Sets the crop box equal to the media box
Reset - Resets the options to the original document values
Pages
All Pages: all pages in the document
Current Page: the current page being displayed

Pages: set custom range of pages if needed using values separated by commas. For example,
to print only pages 2 to 4 & 6 to 12 & 20 of a 30 page document enter “2-4, 6-12, 20".

Subset: Subset of the currently set page range to print. Choose from the below options
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o All pages in range: prints all the pages in the set range
o Even pages only: prints only the even pages in the set range (i.e. 2, 4, 6, etc...)
e (Odd pages only: prints only the odd pages in the set range (i.e. 1, 3, 5, etc...)

Labeling Pages

PDF Studio can add page labels to PDF documents. Page labels allow you to set distinct
names or numbers that can be different from bookmarks or standard page numbers. For
example using lower case roman numerals (iii,iv,v,vi) for a Preface at the beginning of a
document. Page labels can be styled using various numbering styles including prefixes. Page
labels can be applied to a single page, a range of pages, or all pages.

How to Change Page Labels

Using the Dialog

1. Go to Document > Rearrange Pages > Label Pages
2. Choose the page label settings and values for the document
3. Click OK to apply the settings

Using the Page Thumbnails

In the page thumbnails pane select either a single or group of the pages you wish to resize
Right click (Mac: Ctrl+Click) on any of the selected pages and then select "Label Pages"
Choose the page label settings and values for the document

Click OK to apply the settings

b=

Resize Settings
Page Range
All Pages - all pages in the document
Selected - only the pages selected in the thumbnail pane

Page Range - set the pages to be rotated using the From and To options
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Label
Style - Set's the style for the page numbering values

None

Standard (1, 2, 3)

Lower Case Roman Numerals (iii, iv, v, vi)
Upper Case Roman Numerals (IIL, IV, V, VI)
Lower Case AlphaNumerics (a, b, ¢)

Upper Case AlphaNumerics (A, B, C)

Prefix - Text to be displayed before the chosen number style

Start - The number to start labeling the chosen pages using the style selected and prefix
options selected

Move, Cut, Copy, & Paste Pages

You can use the page thumbnails in the thumbnails pane to copy or move pages within a
document or between different documents.

When you drag a page thumbnail in the page thumbnails pane, a bar appears between other
page thumbnails, indicating the position in which the page will be moved to.

Within a PDF, using the Page Thumbnails
Use the mouse to select thumbnail page(s) from the thumbnail pane and then:

Using Drag and Drop

e Move - Select and drag thumbnail pages to the desired location within the Thumbnail
Pane.

Using Right Click (Mac: Ctrl+Click)

e Copy - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to copy the selected
pages.

e Move - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to cut the selected pages.

e Paste - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to paste the copied or cut
pages in the same document.
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Between PDFs, Using the Page Thumbnails

Use the mouse to select thumbnail page(s) from the thumbnail pane and then:

Using Drag and Drop

e Copy - Select and drag thumbnail pages from the source document to the destination

document's Thumbnail pane of the second document.
e Move - Select thumbnail pages from the source document. While holding Ctrl, drag the
pages to the desired location within the Thumbnail Pane of the second document.

Using Right Click (Mac: Ctrl+Click)

e Copy - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to copy the selected

pages.
e Move - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to cut the selected pages.

o Paste - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to paste the copied or cut
pages in the same document.

Import Images as Pages

PDF Studio can import an image directly into the PDF as a page. This can be useful when
adding scanned pages or charts to a document for example. The following image types can be
imported: *png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff.

Using the Menu

1. Select Images > Import Images as Pages from the menu and choose an image to insert

into the current document.
2. Using Add Files or Add Folder select the files you wish to insert as pages.
3. Once all of the files are added click Start to begin merging/converting the files.
4. All images will be converted in a single action and appended to the end of the document.

Using Drag & Drop

Use the mouse to select the image(s) from a folder or your desktop and then drag them
directly into the thumbnail pane of the document to have them converted into a page.
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Splitting PDF Documents

PDF Studio has the following options available when splitting a PDF document.

Splitting a PDF: How to split PDF documents

Split PDF Options: Options available when splitting PDF documents

Split PDF Profiles: Using and managing existing PDF split profiles

Splitting a PDF

PDF Studio can split PDF documents in a variety of ways. The available split options are
listed below:

Equal Size Documents: Splits the document into equal number of pages
Page Ranges: Splits the document by a set of defined page ranges

By Blank Page: Spits the documents by blank page

By Bookmarks: Splits the document by bookmarks

Before Text: Splits the document before specified text

After Text: Splits the document after specified text

How to Split a PDF

1.

Open the document that you would like to split.
o Note: This is not a required step if you only wish to create a split profile without
applying it immediately.
Select Document > Rearrange Pages > Split Document > Custom Split from the
menu.
Fill in the desired Split PDF Options for the current split configuration. A name for a
Split PDF Profile can also be set during this step to save the settings to be reused later.
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e Note: You do not need to create or save a split configuration before splitting a
document. To save the current split configuration, click on the Save button and
enter a name.

4. To split the current document, click on Apply

Split PDF Options

Below are the options available when splitting a PDF document into multiple documents:

Settings

The available settings are broken into sections based on the settings available within the
dialog.

General

Options associated with the current split profile.
Name

Name of the split profile (if created).

To create a new profile select "<new profile>" and click Save. Then enter a name for the new
profile

Show on Menu

Whether to show this split configuration on the Split PDF menu for faster access.

Split Method

Use this section to tell PDF Studio how to split the document into multiple documents. The
available options in this section are:

Split into equal size documents of

Use this method to split the document into equal size documents of a given number of pages.
Enter the page count in the text field.
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Split by page range (1,3-5;7-10)

Use this method to split the document into multiple documents based on page range. Enter the
page range in the text field. Dash is used for a page range, comma to separate pages within the
same document, semicolon to separate documents. So for instance, 1, 3-5; 7-10 will output
two documents, the first document with pages 1, 3, 4, and 5, and the second document with
pages 7, 8,9, and 10.

Split by blank page

Use this method to split the document when a white page is encountered. The white page will
be used as a separator between documents and will be discarded. There are two methods of
detecting white pages:

Standard - will split the documents by blank pages that contain no content.

Note: If the page was created from a scanned document the page may appear bank but
will actually contain a solid white image and so the page is not considered as blank.

Analyze Pages - Checking this option will analyze each individual page to determine how
much of the page is actually blank in comparison to others. Adjust the tolerance settings if
needed to improve results.

Tolerance - This value increases the tolerance for artifacts on the page. Increase this value if
the blank pages contain marks such as scan lines or fold lines to get better results.

Split by bookmarks at level

Use this method to split the document based on bookmarks at level 1. You can also choose to
split up to a higher level, for instance up to level 3. In this case, the document will be split at
bookmark level 1, level 2, and level 3. In this method, we assume that the bookmarks contain
Go To Page actions within the PDF document itself and that the bookmarks have been created
in ascending page order.

Split before text
Use this method to split the document when specific text in the document is encountered.
When the text is encountered in a page, this page will become the first page of the next
document.

Split after text
Use this method to split the document when specific text in the document is encountered.

When the text is encountered in a page, this page will become the last page of the document
and the following page will become the first page of the next document.
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Save Files To

This section is about the output PDF files (the PDF documents obtained by splitting the
incoming document)

File Name Pattern

This section is to determine the pattern of the output files.

Use Source filename

When this option is selected, the original filename for the current PDF document (the
document that is being split) will be used to name the output files.

Append

For each output PDF file, you can choose to append the page range or an incremental counter
starting at any given number. PDF Studio will start with the original PDF file name (note that
the original PDF file name can first be altered using the Change the PDF File Name section
below).

Page Range: When the Page Range option is chosen, PDF Studio will append a string
containing the page range (for instance, test p4-p6.pdf). When Split by Page Range
method was selected, the page range formula will be appended as a string (for instance,
the page range formula 1,3,5-10 will create a new file with the name test 1 3 5-10.pdf).
Note that an underscore character precedes the page range formula and commas are
replaced with an underscore character.

Starting Number At: When this option is chosen, PDF Studio will append an incremental
counter. The counter will be reset for each new incoming PDF file.

Current Bookmark — This option is only available when the Split by Bookmarks method
was selected. This will append the name of the starting bookmark to the output document
names (for instance, if "Cover Page" is the first bookmark name, the first output
document could be named test pl-pl CoverPage.pdf). Only letters, numbers, hyphen
and underscore characters are preserved in the bookmark name to guarantee that all
operating systems will accept this file name. Commas are replaced by underscores.
Bookmark Hierarchy: This option is only available when the Split by Bookmarks method
was selected. This will append the name of the Parent and Child bookmark names to the
output document names (for instance, if "Cover Page" is the first bookmark name, the
first output document could be named test pl-pl CoverPage.pdf). Only letters, numbers,
hyphen and underscore characters are preserved in the bookmark name to guarantee that
all operating systems will accept this file name. Commas are replaced by underscores.
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New filename

When this option is selected, you will need to enter a new filename used for the output files.
Each document name will have an incremental counter starting at zero appended to the file
name entered in this field. Custom variables may also be used to further distinguish each of
the file separations. The available variables are:

e S$sourcefilename - The name of the source file

e S$counter - a number starting at 1

o S$pagerange - the page range

o S$firstpage - the first page in the range

o Slastpage - the last page in the range
e $date - the current date

Destination Folder
This section determines the destination folder where the output PDF files will be saved.
Use Source Folder

When this option is selected, the original folder for the current PDF document (the document
that is being split) will be used to save the output files.

Destination Folder

When this option is selected, you will need to enter the folder of your choice where output
files should be saved. You can browse to a folder by clicking on the Browse button.

Overwrite Files
When this option is selected if a file of the same name is encountered during the split process

the file will be overwritten. Otherwise, when not selected the file will have a number
appended to the end.

Split PDF Profiles

Split PDF Profiles allow you to save custom split settings as templates that can be used again
later to split documents. There is also an option available to "Show on Menu" and when this is
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set for the profile it will be put under Document > Rearrange Pages > Split Document so
that the profile can be run in just two clicks from the document menu.

Note: You do not need to create or save a split configuration before splitting a
document. To split documents without saving settings just go to Document >
Rearrange Pages > Split Document > Custom Split and choose the settings to use
and click Apply to run the split settings without saving a profile.

Creating a Split PDF Profile

1. Select Document > Rearrange Pages > Split Document > Custom Split from the
menu.

2. Fill in the desired Split PDF Options for the current split configuration.

3. Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<new item>" from the drop
down.

4. Once you have completed your settings, click on Save. This will bring up a window to
name your profile.

5. If you are starting from a blank template this field will be blank. If you started from a
previous profile the previous profiles name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

6. Once complete your profile will now be available in the drop down menu as well as the
quick options in the menu bar

Split a PDF Document Using an Existing Split Profile
There are 2 ways to apply an existing split profile:
From the Split dialog
Open the document that you would like to split. Open the Split dialog from Document >

Rearrange Pages > Split Document > Custom Split. Choose the split profile from the drop
down list in the combo box, click on the Apply button at the bottom of the dialog.

From the Split Document menu

Open the document that you would like to split. Under the Document > Rearrange Pages >
Split Document menu, there is a list of all the split profiles that you have previously created.

Note: Only the ones for which you chose the Show on Menu option will appear on this

list. Click on the split profile in the list you'd like to run and it will begin immediately
using the settings saved in the split profile.
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Optimizing PDFs

PDF Studio has the following functions available when optimizing PDF documents.

Optimizing a PDF: How to optimize a PDF using Optimizer in PDF Studio

Optimizer Settings: Options available when optimizing PDF documents

Optimizer Profiles: Using and managing existing PDF optimizer profiles

Optimizing a PDF

PDF Studio is capable of optimizing PDF documents. Optimizing a PDF document is useful if
you need to compress images or remove objects in order to reduce the PDF file size. There are
many different optimization options available in PDF Studio.

How to Optimize a PDF document

1.

On the menu bar select Document > Optimizer > Optimize or use the shortcut key Ctrl
+ Shift + O (Command + Shift + O on Mac)
This will display the Optimizer Settings dialog
Select an Optimizer Profile or the settings that you wish to use to optimize your
document
Once complete click on Optimize. This will prompt you for a location to save the
document

e Note: If the document is protected or locked you will not be able to optimize the

document until it is unlocked.

Once you have set the save location for your document and click save and your document
will be optimized and saved to the location you chose.
After optimization is complete the new file will automatically be opened and an
optimization report will be displayed so that you can review the results.
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Analyze PDF
Prior to optimizing, the document can be analyzed to determine what specific document
elements including Fonts, Images, Annotations, etc... are within the document. You can then

use the report to determine the best options to effectively reduce the file size.

Open the Optimizer Settings dialog and click on the "Analyze" button to generate the report.

Optimizer Settings

Below is a list of each of the PDF optimizer settings and a description of their functions.
PDF Optimize Options:
Profile

PDF Studio comes with 3 default profiles for optimizing PDFs that generally cover most
scenarios. Users can create custom Optimizer Profiles to fit their specific needs that can be
saved and reused later without having to re-enter settings.

Defaults Profiles Included:

o Light - light compression maintaining higher quality images
e Balanced - compression suitable for most standard needs
e Aggressive - high compression while sacrificing image quality

Image Processing

PDF Studio can process images contained within the document using a variety of settings:

Convert any image to either a JPEG, JPEG2000, FLATE, or JBIG2.

Image e JPEG - lossy compression that will reduce image quality and

Compression size

e JPEG2000 - less lossy compression that will reduce size and
some quality

e FLATE - Lossless compression does not reduce quality but may
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not always reduce file size

e JBIG?2 - Lossless compression that can only support black and
white color space. Color images will be converted to black and
white. Best for scanned documents with no images

Note: *Note - Anytime a change is made to "Color Space" or "DPI"
the image will have to be re-compressed. When the "No Change"
option is selected, PDF Studio will attempt to keep the current image
compression format. If it is not supported, PDF Studio will re-
compress to the closest matching supported compression.

Allows the image quality to be adjusted between 10-100%.

Image Quality e This will only affect JPEG or JPEG2000 images as these are the

only formats that support image quality settings.

Choose to either retain or convert the image colors to Grayscale or
B&W.

e QGrayscale - Only supported with JPEG, JPEG2000, or FLATE.
Best for full color images
e B&W - Only supported by FLATE or JBIG2. Best for scanned
Image Color documents with no images
Space
Note: When the "No Change" option is selected, PDF Studio will
attempt to keep the current image color space. If it is not supported,
PDF Studio will re-compress to the closest matching supported color
space. When the retain option is selected JPEG images with CMYK
color space will be converted to RGB due to a regression bug in
Java.

Adjust the image resolution of all images that are larger than the

DPI (Dots per option selected

Inch)

. e Preset options include retain, 50, 100, 150, 200, 300, & 600 DPI
Resolution

e Custom option allows user to set any value between 50-1200
DPI
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Object Removal

PDF Studio can remove the following objects from within a PDF:

Removes alternate embedded image dictionaries that are used for
Alternate . . e . . .
Images high resolution printing to reduce file size. Only visible images
displayed on the PDF while viewing will be kept in the document.
Bookmarks Removes all bookmarks from the PDF document
Removes any document information located in the document
properties (File > Document Properties) that would include the
following:
Document Info o Title
e Author
e Subject
o Keywords
e Producer
. This will remove all JavaScript actions from the PDF document but
JavaScript . . . i
: retain any objects that may have had JavaScript actions such as form
Actions
fields, push buttons, etc...
Removes page thumbnails that are stored in the PDF document. Once
Embedded X iy .
. removed the page thumbnails will just be rendered each time the
Thumbnails ;
document is loaded.
Unused Removes resources that are located within the document but are
Resources never referenced by any objects in the PDF document.
Comments Removes all annotations and comments from the PDF document
Links Removes all links from the PDF document

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-258-

Attachments Removes any attachments that are stored within the document
Form Fields Removes all form fields that are on the PDF document
Advanced ..
Removes all additional or extra Metadata from the PDF Document
Metadata
Other Options

PDF Studio has the following additional options available to further compress the PDF
document:

Flattens all annotations including text boxes, shapes, highlights, and
stamps directly onto the document so that they can no longer be
edited.

e Annotations such as the sticky note will have comments

removed but the image will still be placed on the document
Flatten
All Comments Note: The following annotations (file attachment annotations, links,
sounds, and redaction annotations) will NOT be removed when
flattening annotations. Even though technically file attachment
annotations, links, sounds, and redaction annotations are
annotations, they contain actions that would also be removed if the
annotation was flattened and so they remain to not interfere with
the functions placed in the PDF.

Flattens all fields including text boxes, check boxes, radio buttons,
Flatten All combo boxes, list boxes, buttons, and signature fields directly onto
Fields the document so that they can no longer be edited. All values within
the fields will be flattened as well

Merge Duplicate

I Merges any duplicate images within the PDF so that all objects are
mages

referencing the same image resource rather then multiple of the
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same réesource

Merges any duplicate fonts within the PDF so that all objects are

%/f;rt%e Duplicate referencing the same font resource rather then multiple of the same
resource

Flate Compresses any additional PDF elements within the document such

Uncompressed as page descriptions that have not been optimized by any other

Streams process to further reduce file size

Removes all signatures that are on the PDF Document but will

Clear Signatures leave the signature field

This option will compress any other document objects that can be
compressed into object streams. An object stream contains a

Compress sequence of PDF objects. The purpose of object streams is to allow

Document .

Objects a greater number of PDF objects to be compressed, thereby
substantially reducing the size of PDF files. The objects in the
stream are referred to as compressed objects.

Fast Web View
When checked, converts the document to Fast Web View.

Convert to Converting to fast web view allows large documents to load faster when

Fast Web downloading from a web. Having the document structure and content in

View a linearized (from beginning to end) order allows a browser to

immediately display the first page as the remainder of the document is
still being loaded.
Report
Generate When checked, outputs creates a text file logging the changes to the
Results Log document in the same directory as the new optimized file.
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Optimizer Profiles

To make the optimization process easier, PDF Studio allows you to create Optimizer Profiles
which allow you to save your settings to use later. PDF Studio comes with 3 default profiles
that you can use or you can create your own from either a blank template or by modifying one
of the existing default profiles.

Note: You do not need to create or save an optimizer configuration before optimizing a
document. To optimize documents without saving settings just go to Document >
Optimizer > Optimize and choose the settings to use and click Apply to run the
optimize settings without saving a profile.

Creating an Optimizer Profile

1.

2.
3.

On the menu bar select Document > Optimizer > Optimize or use the shortcut key Ctrl
+ Shift + O (Command + Shift + O on Mac)

This will display the Optimizer Settings dialog

Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<New Item>" from the drop
down.

Once you have completed your settings, click on Save. This will bring up a window to
name your profile.

If you are starting from a blank template this field will be blank. If you have previously
used a profile the previous profile name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

Once complete your profile will now be available in the drop down menu as well as the
quick optimize options in the menu bar

Optimize a PDF Document Using an Existing Optimizer Profile

There are 2 ways to use an existing optimizer profile:
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From the Optimize dialog

Open the document that you would like to optimize. Open the optimizer dialog from
Document > Optimizer > Optimize or use the shortcut key Ctrl + Shift + O (Command +
Shift + O on Mac). Choose the optimizer profile from the drop down list in the combo box,
click on the Apply button at the bottom of the dialog.

From the Optimize menu

Open the document that you would like to optimize. Under the Document > Optimizer
menu, there is a list of all the optimize profiles that you have previously created.

Note: Only the ones for which you chose the Show on Menu option will appear on this
list. Click on the optimizer profile in the list you'd like to run and it will begin
immediately optimizing the PDF using the settings saved in the optimizer profile.

Default Optimizer Profile Settings
Light
Light compression maintaining higher quality images

e Color Images
e Compression = JPEG - Quality = 8
e« DPI=600
e Grayscale Images
e Compression = JPEG - Quality =8
e DPI=600
e B&W Images
e Compression = JBIG2
e DPI=600
e Object Removal
e Alternate Images, Unused Resources, Embedded Thumbnails
e Other
o Flate Uncompressed Streams, Merge Duplicate Images, Merge Duplicate Fonts

Balanced
Compression suitable for most standard needs
e Color Images
e Compression = JPEG - Quality =5

e DPI=150
e (Grayscale Images
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e Compression = JPEG - Quality =5
e DPI=150
e B&W Images
e Compression = JBIG2
« DPI=300
e Object Removal
e Alternate Images, Unused Resources, Embedded Thumbnails
e Other
o Flatten All Comments, Flate Uncompressed Streams, Merge Duplicate Images,
Merge Duplicate Fonts

Aggressive
High compression while sacrificing image quality

e Color Images
e Compression = JPEG2000 - Quality = 3
« DPI=100
e (Grayscale Images
e Compression = JPEG2000 - Quality = 3
e DPI=100
e B&W Images
e Compression = JBIG2
e DPI=150
e Object Removal
e Alternate Images, Attachments, Metadata, Unused Resources, Embedded
Thumbnails, Comments

e Other
o Flatten All Fields, Flate Uncompressed Streams, Merge Duplicate Images, Merge
Duplicate Fonts
Bookmarks

PDF Studio has the following options available to create, edit, or manage bookmarks within a
PDF.

Creating Bookmarks: how to create bookmarks in a PDF

Deleting Bookmarks: how to delete bookmarks in a PDF

Moving Bookmarks: how to move or rearrange bookmarks in a PDF
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Bookmarking Selected Text: add a bookmark for the currently selected text

Renaming a Bookmark: editing or changing a bookmarks name

Set Bookmark Destination: set the destination of the bookmark when clicked

Editing Bookmark Actions: edit the actions associated with bookmarks

Custom Bookmark Actions: a list of all the available actions that can be set on bookmarks

Editing Bookmark Appearance : edit the appearance of bookmarks

Automatically Create Bookmarks: automatically create bookmarks within the PDF

Creating Bookmarks

PDF Studio is able to create bookmarks in a PDF. This is useful when creating a table of
contents or list of shortcuts to specific sections within the PDF. Typically a bookmark will
only have one action associated with it and will be a Go To Page action. However, in the PDF
format definition, bookmarks can have many different Bookmark Actions associated with
them.

How to Create Bookmarks

Bookmarks may be added as parents or as children to existing bookmarks. In both cases, the
new bookmark is added as a Go To Page action for the current page view (the current page
number, magnification, and scrollbar values). Clicking on a bookmark will move to the
bookmarked page and the scrollbars and scale are also set as they were when the bookmark
was created.

Note: If any text is selected on the document, it will be used as the name of the
bookmark. If not, the bookmark name will be based on the page number.

Create Bookmark as a Parent
To add a bookmark as a parent do one of the following:

e Go to Document > Create Bookmark, or use the shortcut key Ctrl + B (Command + B
on Mac)

e Click the add bookmark button Ai‘ at the top of the bookmark panel
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e Note: If the bookmark panel is not visible (this happens when a document doesn't
have any bookmarks defined), click on View > Bookmarks to display the
bookmarks pane.

e Right click on an existing bookmark and go to Add in the right click menu and select
Before or After

Create Bookmark as a Child (under a parent)
To create a bookmark as a child (underneath or a subgroup of the parent)

e Right click (Mac: Ctrl + Click) on an existing bookmark and go to Add in the right click
menu and select Child

Bookmark Properties

To access the bookmark properties right click (Mac: Ctrl + Click) on the bookmark and
choose Properties in the mouse menu. Bookmarks contain the following property settings.

Action

Bookmark Title - this is the label for the bookmark that will be displayed in the bookmarks
pane

Bookmark Actions - After creation the bookmark's actions can be modified using this
section. See Editing Bookmark Actions for a complete list of the available actions.

Appearance
Text Color - Sets the text color
Font Style - Sets the bookmark font to be either Bold or /talic
B - Makes all of the text Bold
I - Makes all of the text /talic

Save as default - When checked this will make the selected appearance settings the default
for any new bookmarks going forward
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Deleting Bookmarks

PDF Studio is able to delete existing or created bookmarks from a PDF.

How to Delete Bookmarks
There are three ways that a bookmark can be deleted:

o Select the bookmark with the mouse and press Delete on your keyboard

« Select the bookmark with the mouse and click on the delete button L at the top of the
bookmark panel

o Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and choose the
Delete option in the mouse menu

Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple bookmarks.

Moving Bookmarks

PDF Studio can be used to move and reorganize bookmarks within the PDF document.

How to Move Bookmarks
Bookmarks can be moved using either drag and drop or by using the cut and paste functions.

Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple bookmarks.

Using Drag and Drop

Bookmarks can be reorganized simply by dragging and dropping them to the desired location
in the tree. When a bookmark is dragged to a target, a horizontal black line appears on the
screen under the target bookmark. The length of the black line indicates whether the dragged
bookmark will be inserted underneath the target bookmark, or added as a child to the target
bookmark.

This bookmark will become a child of This bookmark will become a child
Page 6. of Page 7.
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will be inserted underneath page 7 as a bookmark will be added as a child of
child of page 6 page 7
Using Toolbar Buttons

Bookmarks can also be moved by using the € # % ¥ buttons located at the bottom of the
bookmarks pane. Multiple bookmarks can be selected at once when moving them using the
buttons.

Note: The buttons will only be enabled when the bookmark is able to be moved
< Left - Moves the selected bookmarks to the left making it a parent bookmark
#Up - Moves the bookmark up so it's before the one above it
“Down - Moves the bookmark down so it's after the one below it

> Right - Moves the bookmark to the right making it a child of the bookmark above it
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Using Cut & Paste

Cut and Paste can also be used to reorganize bookmarks. You can cut a bookmark from the
tree by right-clicking (Mac: Ctrl + Click) on it and selecting cut or by using the keyboard
shortcut, Ctrl+X (Mac: Cmd + C). Then paste the bookmark onto its new parent by right-
clicking (Mac: Ctrl + Click) on an existent bookmark and selecting Paste or by using the
keyboard shortcut, Ctrl+V (Mac: Cmd + V).

Bookmarking Selected Text

If a bookmark is created while some text is selected in a document, the bookmark will be
created for the current page view and the selected text will be used as its name.

How to Create a Bookmark from Selected Text

Click on the Select Text icon “#* on the toolbar

. Drag the mouse to select the desired text

3. Once you have the word or text selected, create the bookmark using one of the methods
below:

N —

Create Bookmark from Text as a Parent
To add a bookmark as a parent do one of the following:
e Go to Document > Create Bookmark, or use the shortcut key Ctrl + B (Command + B

on Mac)

e Click the add bookmark button Ai‘ at the top of the bookmark panel
e Note: If the bookmark panel is not visible (this happens when a document doesn't
have any bookmarks defined), click on View > Bookmarks to display the
bookmarks pane.
e Right click on an existing bookmark and go to Add in the right click menu and select
Before or After

Create Bookmark from Text as a Child (under a parent)
To create a bookmark as a child (underneath or a subgroup of the parent)

e Right click (Mac: Ctrl + Click) on an existing bookmark and go to Add in the right click
menu and select Child
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Renaming Bookmarks

By default the bookmark name will either be the page number which may not be as useful to
the reader. Bookmarks can be renamed after creation so the reader can understand exactly
where it will lead them.

How to rename a Bookmark
Bookmarks can be renamed using one of the following methods below:
e Double-click on the bookmark in the bookmark tree and the bookmark label will become
editable. Enter the new name for the bookmark then to save the new name press Enter or
click somewhere else

e Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select the
Rename option in the mouse menu and enter a new name.

Setting Bookmark Destination

A bookmarks destination is where the user will be taken within the document when clicked.
By default this will be the exact same view and scale set when the bookmark was created. The
destination can easily be changed if needed after being created.

How to Set a Bookmark Destination

A bookmark's destination can be changed using one of the following methods below:

Using Set Destination

1. Navigate to the location in the document that you want the bookmark to go to
2. Then Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select
Set Destination.
e Note: This will remove any actions currently associated with the bookmark and
replace them with a Go To Page action for the current page and view.

Using the Properties Dialog

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to edit and choose Properties
in the mouse menu.
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2. Click on the Edit button below the Bookmark Actions section
3. Enter the details for the destination you would like the bookmark to go to
o Page Number: the page number in the document
e Zoom: the zoom to use if needed
e Percent: only available if Custom is selected in Zoom
e Set Visually: This allows you to set the destination by navigating to a point in the
document. Once set the bookmark will go to the exact location and zoom level in
the document that is set when using this function.

Editing Bookmark Actions

When a bookmark is created it will typically only have one action associated with it and that
is the Go To Page action. However, in the PDF format definition, bookmarks can have many
different Bookmark Actions associated with them. When adding a bookmark to a PDF
document Custom Bookmark Actions can be created instead of the standard Go To Page
action.

Note: If a bookmark has multiple actions associated with it, actions will be executed in
the order they were added to the bookmark.

Modifying Bookmark Actions

Actions can be added, edited, and removed from a bookmark by following the instructions
below

Adding Bookmark Actions
New actions can be added to a bookmark

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to add an action to and choose
Properties in the mouse menu.

2. The Action tab will display a list of actions currently associated with the bookmark.

Click on the Add button below the Bookmark Actions section

4. The Action Dialog will be displayed where the Custom Bookmark Actions can be set for
the bookmark

5. Once complete click OK on the Action dialog and OK again to save the action

[98)

Editing Bookmark Actions

Existing actions in a bookmark can be edited
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1. Right click (Mac: Ctrl + Click) on the bookmark you wish to edit and choose Properties
in the mouse menu.

2. The Action tab will display a list of actions currently associated with the bookmark.

Click on the Edit button below the Bookmark Actions section

4. The Action Dialog will be displayed showing the properties for the currently selected

action

Make the changes needed to the action

6. Once complete click OK on the Action dialog and OK again to save the action

[98)

N

Removing Bookmark Actions
Existing actions in a bookmark can be removed
1. Right click (Mac: Ctrl + Click) on the bookmark you wish to remove and choose
Properties in the mouse menu.
2. The Action tab will display a list of actions currently associated with the bookmark.
3. Click on the Remove button below the Bookmark Actions section to delete the action
from the bookmark

4. Once complete click OK to save the changes
e Note: [t is possible to have a bookmark with no actions set.

Custom Bookmark Actions

Below is a list of the each of the custom bookmark actions and their settings.
Go to a page in this document
Sets the bookmark to go to a page within the current document
o Page Number - the page number of the document to bookmark to
e Zoom - Set the page fit when navigating to the page

o Percent - The zoom level for Custom zoom setting
e Set Visually - Allows you to set the location of the bookmark visually

Go to a page in another document
Sets the bookmark to go to a page within a different designated document
e Page Number - the page number of the document to bookmark to

e Document - The full path to the document to open. Click on the "..." button to open a file
chooser and navigate to the file you wish to select.
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Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Show/Hide Fields
Sets the bookmark to either Show or Hide selected fields within the document

e Show - Will show the selected fields when clicked

o Hide - Will hide the selected fields when clicked

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click (38 + Click for Mac) to select separate fields or Shift + Click to
select a group of fields

Open File
Sets the bookmark to open a specific file.

o File - The full path to the file to open. Click on the "..." button to open a file chooser and
navigate to the file you wish to select.

Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Open a web link
Set's the bookmark to open a specific web page or start an email. Examples of valid links:
e http://www.qoppa.com
o fip:/ftp.site.com

o file:c:\qoppa\temp.txt
o mailto:johndoe@gmail.com

Reset Form Fields
Sets the bookmark to reset the selected fields within the document
e All Fields - When checked will reset all the fields within the document
o Field List - Displays a list of the fields in the document to select. To select more than one

field use Ctrl + Click (38 + Click for Mac) to select separate fields or Shift + Click to
select a group of fields
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JavaScript Action

Sets the bookmark to perform a custom Supported JavaScript action that can be typed into the
field.

Submit Form

Sets the bookmark to send the form field values to a designated location in one of 4 formats.
This can be used to have an automatic way to send back forms or values once a user has
completed the form.

e URL - The destination to send the selected file to. Examples of valid links:
e http://www.qoppa.com
o ftp:/ftp.site.com
o file:c:\qoppa\temp.txt
o mailto:johndoe@gmail.com

e FDF - Sends an FDF file containing the selected field values
o XFDF - Sends an XFDF file containing the selected field values
e PDF - Sends a copy of the entire PDF
e HTML - Sends an HTML file containing the selected field values
o Fields - Sets the options when sending the field values
e All Fields - Will send all fields regardless of value
e Include - Will include the selected fields in the list when sending the file
e Exclude - Will exclude the selected fields in the list when sending the file
o Field List - Displays a list of the fields in the document to select. To select more
than one field use Ctrl + Click (38 + Click for Mac) to select separate fields or
Shift + Click to select a group of fields
e Send Empty Fields - When checked will send the selected fields values even
when fields are empty
Show/Hide Layers

Sets the bookmark to either Show or Hide selected layers within the document

e Use Current Visibility - Sets the action to display the layers as they are currently being
displayed so that if layers are turned off later they will return to the current state
e Other - Sets a new action for the layer using the blow options
o Show - Will show the selected layers in the list
o Hide - Will hide the selected layers in the list
o Toggle - Will switch the selected layer(s) state from hidden to displayed or
displayed to hidden depending on the layers current state
o Layers List - Displays a list of the layers in the document to select. To select more
than one layer use Ctrl + Click (36 + Click for Mac) to select separate layers or
Shift + Click to select a group of layers
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Named Action
Sets the bookmark to perform one of standard predefined actions listed below.
o NextPage - Goes to the next page in the document
e PrevPage - Goes to the previous page in the document
o FirstPage - Goes to the first page in the document
o LastPage - Goes to the last page in the document
o Print - Starts the print dialog to print the current document

e Save - Saves the current document
e Open - Displays the open file dialog

Editing Bookmark Appearance

A bookmark's appearance can be edited to give the text a different color or style. This can be
used when organizing the bookmarks to highlight or color code topics

How to Edit a Bookmark's Appearance
1. Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select the
Properties option in the mouse menu.
e Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple
bookmarks.

2. Then go to the Appearance tab and set the below settings
3. Once complete click OK to save the changes

Appearance Settings
Text Color - Sets the text color
Font Style - Sets the bookmark font to be either Bold or /talic
B - Makes all of the text Bold
I - Makes all of the text /talic

Save as default - When checked this will make the selected appearance settings the default
for any new bookmarks going forward
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Automatically Create Bookmarks

Bookmarks can automatically be created for every page within the PDF document.

How to Automatically Create Bookmarks

1. Go to Document > Auto Create Bookmarks. This will display the Auto Create
Bookmarks dialog.
2. Select the options to automatically create bookmarks
e Create bookmarks for all pages: this will add Go To Page action bookmarks for
ever page in the document
e Create bookmarks for selected pages: This will add Go To Page action bookmarks
for each page in the given range.
3. Once the bookmarks have been created bookmarks can be rearranged or edited as normal.

Headers and Footers

PDF Studio has the following options available when working with Headers and Footers on a
PDF.

Creating Headers and Footers: How to create and apply a header and footer to a PDF

Header and Footer Options: The options available when adding headers and footers

Header and Footer Profiles: Using and managing existing header and footer profiles

Removing Headers and Footers: Removing headers and footers from a document

Creating Headers and Footers

PDF Studio can add custom headers and footers on a PDF. This can be used to add page
numbers to a document or add a custom label to pages within the document.

How to Create and Apply Headers and Footers

1. Open the document that you would like to add a header and/or footer to
e Note: This is not a required step if you only wish to create a watermark profile
without applying it immediately.
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2. From the menu, go to Document > Header & Footer > Add
3. Fill in the desired Header and Footer Options. A name for a Header and Footer Profile
can also be set during this step to save the settings to be reused later.

e Note: You do not need to create or save a header and footer profile before
applying them to a document. To save the current header and footer
configuration, click on the Save button and enter a name.

4. To apply the headers and/or footers to the document, click on Apply

Header and Footer Options

Below are the options available when adding headers and footers to a PDF document.
Settings
The options for a header and footer are as follows:

Profile

Name - Name of the header and footer profile (if created). To create a new profile select
"<new profile>" and click Save. Then enter a name for the new profile

Show on Menu - Whether to show this header and footer configuration on the header and
footer menu for faster access.

Margins

Units - Units to use when calculating the position of the header and footer. This can be inches,
centimeters, or points. Points are calculated in the PDF standard, 72 points per inch.

Top - The distance of the margin from the top
Bottom - The distance of the margin from the bottom
Left - The distance of the margin from the left

Right - The distance of the margin from the right

Shrink Document - Shrinks the document based on Top and Bottom margins to prevent the
Header or Footer from overlapping original document content.
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Appearance
Font - The font for the header and footer
Font Size - The font size for the header and footer
Font Color - The font color for the header and footer
B - Makes all of the text Bold
I - Makes all of the text ltalic
Border - Sets a border around the header and footer text
Border Color - Sets the color of the border
Width - Sets the width of the border
Background - Background color settings for the header and footer text
Pages
Page Range - The range of pages to apply headers and footers.
o All Pages: all pages in the document
o Page Range: set the page range using the From and To options

e Even Pages Only: only adds headers and footers the even pages
e (Odd Pages Only: only adds headers and footers the odd pages

Header & Footer
This section defines the text content for the different mark areas in the document
Header Left - Text placed in the left of the header
Header Center - Text placed in the center of the header
Header Right - Text placed in the right of the header
Footer Left - Text placed in the left of the footer
Footer Center - Text placed in the center of the footer

Footer Right - Text placed in the right of the footer
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Insert - Use these options to insert custom variables within the content sections. Place the
cursor where you would like the text and then click on the variable option you want to insert.
These variables will be used when the headers and footers are placed on the document

o Date - creates a date variable
o Page Number - creates a page number variable
o Bates Number - creates a bates number variable
e Other - displays a list of other supported variables
e S$page — The page number
e Sauthor — Inserts the Author name set in Comments Preferences
o S$pagelabel - The bookmark for this page
e S$bookmark - The label for this page
o Stotalpages — The number of pages in the document
o S$filename — The file name that the document was opened from
o S$filepath — The full file path that the document was opened from
e $date — The current date formatted as Nov 28, 2007
e S$shortdate — The current date formatted as 11/28/07
e $time — The current time
e $day — The current day of the month
e $month — The current month, using two digits
e S$year — The current year, using four digits
o S$shortyear — The current year, using two digits
e $second — The current second
e $minute — The current minute
e S$hour — The current hour, 1-12
e S$ampm — AM or PM
e S$longhour — The current hour, 0-23

Preview Section

Allows you to see how the header and footer will look on the document once placed. Use the
arrow buttons and drop down to navigate and preview a different page in the document.

Header and Footer Profiles

Header and footer Profiles allow you to save custom header and footer settings as templates
that can be used again later to add a header and footer to documents. There is also an option
available to "Show on Menu" and when this is set for the profile it will be put under
Document > Header & Footer so that the profile can be run in just two clicks from the
document menu.
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Note: You do not need to create or save a header and footer configuration before
adding a header and footer to a document. To add a header and footer to a document
without saving settings just go to Document > Header and Footer > Add and choose
the settings to use and click Apply to run the header and footer settings without saving a

profile.
Creating a Header and Footer Profile

1. Select Document > Header & Footer > Add from the menu.

2. Fill in the desired Header and Footer Options for the current header and footer
configuration.

3. Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<new item>" from the drop
down.

4. Once you have completed your settings, click on Save. This will bring up a window to
name your profile.

5. If you are starting from a blank template this field will be blank. If you started from a
previous profile the previous profiles name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

6. Once complete your profile will now be available in the drop down menu as well as the
quick options in the menu bar

Add a Header and/or Footer to a PDF Document Using an Existing
Profile

There are 2 ways to apply an existing header and footer profile:

From the Header and Footer Dialog

Open the document that you would like to add a header and footer to. Open the header and
footer dialog from Document > Header & Footer > Add. Choose the header and footer
profile from the drop down list in the combo box, click on the Apply button at the bottom of
the dialog.

From the Header and Footer Menu
Open the document that you would like to add a header and footer to. Under the Document >

Header & Footer menu, there is a list of all the header and footer profiles that you have
previously created.
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Note: Only the ones for which you chose the Show on Menu option will appear on this
list. Click on the header and footer profile in the list you'd like to run and it will begin
immediately using the settings saved in the header and footer profile.

Removing Headers and Footers

PDF Studio can remove existing Headers and footers from PDF Documents. This function
will remove all headers and footers from every page of the document.

Note: Not all text at the top or the bottom of the page is a header or a footer. In order
for PDF Studio to remove headers and footers the text must have been added to the
document as a header and footer following the PDF standards. If not, the headers and
footers will not be removed by this feature. Instead you will need to use Content Editing
to remove them

How to Remove All Headers and Footers

Select Document > Header & Footer > Remove from the menu. This will remove all
headers and footer from every page within the entire document.

Watermarks
PDF Studio has the following options available when working with Watermarks on a PDF.

Creating a Watermark: How to create and apply a watermark to a PDF

Watermark Options: The options available when adding watermarks

Watermark Profiles: Using and managing existing watermark profiles

Removing Watermarks: Removing watermarks from a document

Creating a Watermark

PDF Studio can add custom watermarks to a PDF. This can be used to add either a company
logo or a label such as "Confidential" to pages within the document.
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How to Create and Apply Watermarks

1. Open the document that you would like to add a watermark to
o Note: This is not a required step if you only wish to create a watermark profile
without applying it immediately.
2. From the menu, go to Document > Watermark > Add
3. Fill in the desired Watermark Options. A name for a Watermark Profile can also be set
during this step to save the settings to be reused later.

e Note: You do not need to create or save a watermark profile before applying them
to a document. To save the current watermark configuration, click on the Save
button and enter a name.

4. To apply the watermark to the document, click on Apply

Watermark options

Below are the options available when adding watermarks to a PDF document.

Settings
The options for a watermark are as follows:

Profile

Name - Name of the watermark profile (if created). To create a new profile select "<new
profile>" and click Save. Then enter a name for the new profile

Show on Menu - Whether to show this watermark configuration on the watermark menu for
faster access.

Appearance
Units - Units to use when calculating the position of the watermark. This can be inches,
centimeters, millimeters, or points. Points are calculated in the PDF standard, 72 points per

inch.

Horizontal — The horizontal location is relative to the left, right, or center of the page
according to the choice in the drop down box. The number entered here is interpreted in units.

Vertical — The vertical location is relative to the top, bottom, or center of the page according
to the choice in the drop down box. The number entered here is interpreted in units.
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Rotation — Rotate the watermark (text or image) by the given degrees clockwise.
Transparency — Transparency of the watermark. 100% is invisible and 0% is opaque.
Show on Screen - Whether or not to show the watermark when viewing the document
Show on Print - Whether or not to show the watermark when the document is printed
Pages

Page Range - The range of pages to be cropped

o All Pages: all pages in the document

o Page Range: set the pages to be cropped using the From and To options

e Even Pages Only: only crops the even pages
e 0Odd Pages Only: only crops the odd pages

Watermark

You have the option to add either a text or image watermark to the document. The options
will change based on whether or not text or image is selected.

Text Watermark Options

Font - The font for the watermark

Font Size - The font size for the watermark

Font Color - The font color for the watermark

B - Makes all of the text Bold

I - Makes all of the text ltalic

Alignment - choose how the text should be aligned
. |:i Aligns the text to the left

e <F Aligns the text in the center

. zj Aligns the text to the right

Text - Enter the text to be displayed on the watermark
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Insert - Use these options to insert custom variables within the content sections. Place the
cursor where you would like the text and then click on the variable option you want to insert.
These variables will be used when the headers and footers are placed on the document

o Date - creates a date variable
o Page Number - creates a page number variable
o Bates Number - creates a bates number variable
e Other - displays a list of other supported variables
o S$page — The page number
e Sauthor — Inserts the Author name set in Comments Preferences
o S$pagelabel - The bookmark for this page
e S$bookmark - The label for this page
o Stotalpages — The number of pages in the document
o S$filename — The file name that the document was opened from
o S$filepath — The full file path that the document was opened from
e $date — The current date formatted as Nov 28, 2007
o S$shortdate — The current date formatted as 11/28/07
e $time — The current time
e $day — The current day of the month
e $month — The current month, using two digits
e S$year — The current year, using four digits
o S$shortyear — The current year, using two digits
e $second — The current second
e $minute — The current minute
e S$hour — The current hour, 1-12
e S$ampm — AM or PM
e S$longhour — The current hour, 0-23

Border - Sets a border around the watermark text
Border Color - Sets the color of the border
Width - Sets the width of the border
Background - Background color settings for the watermark text
Image Watermark Options
File — The path to the image file. Accepted formats are jpg, png, gif, & tiff.

Scale — The scale to apply to the image (100% for the full-size image)
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Preview Window

Allows you to see how the watermark will look on the document once placed. Use the arrow
buttons and drop down to navigate and preview a different page in the document.

Watermark Profiles

Watermark profiles allow you to save custom watermark settings as templates that can be
used again later to add watermarks to documents. There is also an option available to "Show
on Menu" and when this is set for the profile it will be put under Document > Watermarks
so that the profile can be run in just two clicks from the document menu.

Note: You do not need to create or save a watermark configuration before adding a
watermark to a document. To add a watermark to a document without saving settings
just go to Document > Watermark > Add and choose the settings to use and click Apply
to run the watermark settings without saving a profile.

Creating a Watermark Profile

1. Select Document > Watermark > Add from the menu.

. Fill in the desired Watermark Options for the current watermark configuration.

3. Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<new item>" from the drop
down.

4. Once you have completed your settings, click on Save. This will bring up a window to
name your profile.

5. If you are starting from a blank template this field will be blank. If you started from a
previous profile the previous profiles name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

6. Once complete your profile will now be available in the drop down menu as well as the
quick options in the menu bar

Add a watermark to a PDF Document Using an Existing Profile

There are 2 ways to apply an existing watermark profile:
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From the Watermark Dialog

Open the document that you would like to apply a watermark to. Open the Watermark dialog
from Document > Watermark > Create Watermark. Choose the watermark from the drop
down list in the combo box, click on the Apply button at the bottom of the dialog.

From the Watermark Menu

Open the document that you would like to apply a watermark to. Under the Watermark menu,
there is a list of all of the watermarks you have previously created. Note that only the ones for
which you chose the option Show on Menu will appear in this list. Click on the watermark in

the list that you would like to apply.

Removing a Watermark

PDF Studio can remove existing watermarks from PDF Documents. This function will
remove all watermarks from every page of the document.

Note: Not all text or images above text is a watermark. In order for PDF Studio to
remove watermarks the text must have been added to the document as a watermark
following the PDF standards. If not, the watermarks will not be removed by this feature.
Instead you will need to use Content Editing to remove them

How to Remove All Watermarks

Select Document > Watermark > Remove from the menu. This will remove all watermarks
from every page within the entire document.

OCR PDF

PDF Studio is capable of OCRing documents using any of the available OCR languages to
add text to documents. OCR allows you to add text to scanned documents or images so that
the document can be searched or marked up as you would any other text document. PDF
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Studio 12 also introduces the ability to run OCR with two languages at once. For more
information on OCRing with two languages see OCR Preferences.

What is OCR?

Optical character recognition (OCR) is the mechanical or electronic conversion
of images of typed or printed text into machine-encoded searchable text data.

From Existing Document

Text can be added to an existing document using OCR

1.

3.

a

Launch PDF Studio and open the PDF document that you wish to add searchable text to
Go to Document > OCR - Create Searchable PDF from the menu
From the Language drop down select the language you wish to use

o Note: The first time using OCR you will need to download the language packs. To
do so click on “Download OCR Languages “, then select the languages you wish
to use and click on “Download”.

Select the Page Range and Resolution that you wish to use

e Note: 4 resolution of 300 DPI produces good OCR results for most images. When
dealing with scans containing noise, you may try using a lower DPI setting to get
rid of the noise and obtain better OCR results.

Choose additional options

e Discard Invisible Text - removes any previous OCR text that has been added to
the page.

e Auto Deskew Images - When checked, if the document’s text/images are slanting
too far in one direction or is misaligned, PDF Studio will attempt to auto-rotate
the document so that the alignment is corrected.

Click on “OK” to begin the OCR process

You will see a progress dialog showing you the current page being processed. Once
complete click on “OK” to close the dialog

Your document is now ready to be searched, edited, or marked up with highlights,
underlined, crossed-out or used with caret annotations.

When Scanning a Document

OCR can add text to a document at the same time it is being scanned with PDF Studio

1.

[98)

Launch PDF Studio and start the scanning tool by either clicking on the Scanner button

Q on the toolbar or going to File > Create PDF > From Scanner
In the scanning dialog you will see an option to OCR the document after scanning
From the Language drop down select the language you wish to use
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o Note: The first time using OCR you will need to download the language packs. To
do so click on “Download OCR Languages “, then select the languages you wish
to use and click on “Download”.

4. After setting all of your scanning and OCR settings click on “Scan” to begin scanning the
document

5. Once the scanning completes the OCR process will begin and you will see a progress
dialog showing you the current page being processed. Once complete click on “OK” to
close the dialog

6. Your document is now ready to be searched, edited, or marked up with highlights,
underlined, crossed-out or used with caret annotations.

Available OCR Languages

The following language dictionary files are available for download directly from within PDF
Studio OCR functions. Using the appropriate language file will improve the accuracy of OCR
results. See Tips on Improving OCR Results for additional information

Afrikaans

Albanian — shqip

Arabic — VJg sss
Azerbaijani — azorbaycan
Basque — euskara
Belarusian — Genapyckas
Bengali — 18Tl
Bulgarian — 6barapcku
Catalan — catala
Cherokee

Chinese (Simplified) — H
X (faj{Re30)

Chinese (Traditional) —
X (%82

Croatian — hrvatski
Czech — Cestina
“da”>Danish — dansk
Danish — Dansk

Danish (Fraktur) — Dansk
(Fraktur)

Dutch - Netherlandish
English

Estonian — eesti

Finnish - Suomalainen
French - Francais

Galician — galego
German - Deutsche
Greek — EAAnvika
Hebrew — va7°n
Hindi — !
Hungarian — magyar
Icelandic — islenska
Indonesian — Bahasa
Indonesia

Italian - Italiano
Italian (old) — italino
vecchio

Japanese — B ARE
Kannada — 3303

Korean — 2t=0f
Latvian — latviesu
Lithuanian — lietuviy
Macedonian —
MaKeJTOHCKH
Malay — Bahasa
Melayu
Malayalam —
QRIWIs0
Maltese — Malti
Math / Equations

Polish - Polskie
Portuguese - Portugués
Romanian — romana
Russian — pycckuit
Serbian — cpnicku
Slovakian — sloven¢ina
Slovakian (Fraktur) —
slovencina (Fraktur)
Slovenian — slovens¢ina
Spanish - Espafiol
Spanish (Old) — espaiiol
(Antiguo)

Swabhili — Kiswahili
Swedish - Svensk
Tagalog

Tamil — SLAILH

Telugu — ¢8>350

Thai — lne

Turkish — Tiirkge
Ukrainian — ykpaiHcbka
Vietnamese — Tiéng Viét
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e Norwegian - Norsk
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Batch Processing

Batch processing is a simple, fast way to modify multiple documents at once. A batch process
is configured by Selecting Batch Files, Configuring Batch Output, Setting Open Passwords,
and configuring the job specific options:

Comments

e Batch Delete All Comments: Deletes all comments and annotations from a batch of PDFs
o Batch Flatten All Comments: Flattens all comments and annotations from a batch of
PDFs

Convert

e Batch Convert Files to PDF: Convert a batch of Supported Files to PDF
e Batch Convert to PDF/A: Convert a batch of PDFs to PDF/A

Document

e Batch Apply Header and Footer: Add a header and/or footer to a batch of PDFs

e Batch Apply Watermark: Add a watermark to a batch of PDFs

o Batch Crop Pages: Crop a batch of PDFs

e Batch Resize Pages: Change the document page size of PDFs

o Batch Delete Pages: Deletes a selected page range from each of the PDFs in the batch

e Batch Extract Text from PDF: Extract text from a batch of PDFs

e Batch Merge Documents: Merge a batch of PDFs to a single document

e Batch OCR Documents: OCR a batch of PDFs to add searchable text

o Batch Rotate Pages: Rotates all pages within a batch of PDFs

o Batch Set Initial View: Set the initial view settings for a batch of PDFs

e Batch Split Documents: Split a batch of documents

e Batch Optimize: Optimize a batch of PDFs to reduce the file size

o Batch Preflight: Verify document compliance using various PDF standards for a batch of
PDFs

Forms

e Batch Export Forms: Export form field data from a batch of PDFs
o Batch Flatten All Fields: Flattens all fields from a batch of PDFs
o Batch Reset Fields: Resets the field values from a batch of PDFs

Images
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o Batch Extract Pages as Images: Convert the pages from a batch of PDFs to images
o Batch Rasterize PDF: Re-creates the document using images of the pages instead of

vector commands.

Security

o Batch Set Security: Set the security settings for a batch of PDFs

Print

e Batch Print: Print a batch of PDFs

Selecting Batch Files

PDF Studio has the ability to batch process files allowing you to modify or change many files
at once. The first step of any batch process is to first select the files that need to be processed.
The File List section is where files or documents can be added, removed, and reordered for

the batch process.

File List
Add files ] | Set a default directory | C:{Temps
Drag and drop files or folders into the File List
~+ File name File path Size Last Modified
form4_test. pdf C:\Temps'\form4_test.pdf 232 KB 3/10/14 2:55 PM A
test01-signed.pdf C:\Temps\testd 1-signed. pdf 423 KB 12/12f12 5:53 PM
test01.pdf C:\Temps\testd 1. pdf 413 KB 11/17/04 5:00 PM
test02.pdf C:\Temps\testd 2. pdf 95 KB 9/10/04 10:28 AM
W
4 file(s) added

Using the File List

When adding files for a batch process the following options are available:
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Adding Batch Files
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Drag & Drop - Files and folders can be dragged and dropped from your desktop or folder
directly into the File List.

o Files: dragging and dropping files will add only those specific files to the File List
o Folders: dragging and dropping folders will add all files within the folder to the File List

Note: The type of files that can be added to the File List will depend on the batch
process being used.

Deleting Batch Files

LIl - Removes the selected file(s) from the list.
Delete - Press the Delete key on your keyboard to remove the selected file(s) from the list.

Note: Multiple files can be selected at once by holding down CTRL (Command on
Mac) and then clicking on each file in the list.

Reorganizing Batch Files
- Moves the selected file(s) up the list.
#_ Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= _ Moves the selected file(s) to the bottom of the list.

Note: Multiple files can be selected at once by holding down CTRL (Command on
Mac) and then clicking on each file in the list.

Setting Directory Defaults

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.
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Configuring Batch Output Settings

When processing multiple PDF files during a batch the process a location will need to be
specified for the PDF files once they have been processed. These settings are configured per
batch.
Save Files To
() Overwrite Source Files
(®) Destination Folder:

[] overwrite files

Batch Output Settings

The following output settings are available when working with batches.

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.
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Setting Open Passwords on Batch

When processing multiple PDF files during a batch some files may require a password to be
opened. Up to four possible passwords can be added to batch settings that can be used to
attempt to open any password protected files. These settings are configured per batch.

Passwords to fry when opening documents

Password 1: Edit
Password 2: Edit
Password 3: Edit
Password 4: Edit

Batch Open Password Settings

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have be entered for each new batch process.

Batch Delete All Comments

Batch delete all comments allow you to delete all comments and annotations from a batch of
PDFs. Each document will be handled individually using the chosen settings during the batch
process.

How to Batch Delete All Comments

1. On the menu bar go to Batch > Comments > Delete All Comments
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
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e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Delete All Comments Settings
File List

Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

# - Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= - Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this

option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.
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Batch Flatten All Comments

Batch flatten all comments allow you to flatten all comments and annotations from a batch of
PDFs. Flattening annotations is the act of painting the annotations directly on the page to
which they belong so they are not editable anymore. This will permanently write an
annotation into the document. For instance, a custom signature stamp can be flattened so the
signature is added to the document itself and doesn't sit on a document as an editable
annotation anymore. Each document will be handled individually using the chosen settings
during the batch process.

Note: Annotations such as the sticky note will have comments removed but the image
will still be placed on the document. The following annotations (file attachment
annotations, links, sounds, and redaction annotations) will NOT be removed when
flattening annotations. Even though technically file attachment annotations, links,
sounds, and redaction annotations are annotations, they contain actions that would also
be removed if the annotation was flattened and so they remain to not interfere with the
functions placed in the PDF.

How to Batch Flatten All Comments

1. On the menu bar go to Batch > Comments > Flatten All Comments
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Flatten All Comments Settings
File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ll - Removes the selected file(s) from the list.

# - Moves the selected file(s) up the list.
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#- Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= - Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this
option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.

Batch Convert Files to PDF

Batch convert files to PDF allows you to convert supported non-PDF files into PDF
documents. This function is similar to Converting Files to PDF except it will convert many
files at once.

How to Batch Convert Files to PDF

1. On the menu bar go to Batch > Convert > Files to PDF
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
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e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Convert Settings
Page Size

Media Size - Allows you to select a page size from a list of predefined standard document
sizes.

o Portrait: sets the selected page orientation size to portrait
o Landscape: sets the selected page size orientation to landscape

Note: Portrait and Landscape options are not available when selecting a "Custom”
media size

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Center - When checked this option will center the original page content in the new page size
Auto Scale - Resizes the page content to best fit the new page size
Fit to Media - Adjusts the crop box of the document to match the new page size
Width - Width of the page in the units selected
Height - Height of the page in the units selected
Keep Proportional - When checked keeps the width and height values in sync
File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ul - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.
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# - Moves the selected file(s) to the top of the list.
~~_ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this
option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported when converting to PDF.

Batch Convert to PDF/A

Batch convert to PDF/A allows you to convert all PDF documents to PDF/A. Each document
will be handled individually using the chosen settings during the batch process. Use the
settings below to create a conversion report if needed.
PDF /A Conversion Problems
[] Create conversion problem report
Report only Original PDF with annotations

Criginal PDF with repart Original PDF with report and annotations
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How to Batch Convert PDFs to PDF/A

1. On the menu bar go to Batch > Convert > to PDF/A
2. Set the options for the batch process. Additional details for each of the settings are
available below.

o Using the File List select the files that need to be processed

o Set the destination settings for the processed batch files

o Set the PDF/A conversion problem settings

e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch PDF/A Convert Settings

Profile

Select the PDF/A profile you wish to convert the documents to:

o PDF/A-1b

e PDF/A-2b

o PDF/A-3b
File List

Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

#- Moves the selected file(s) up the list.

#_ Moves the selected file(s) down the list.

#- Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.
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Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

PDF/A Conversion Problems

Create Conversion Problem Report - Check this box to produce an error report using one of
the settings below for any PDFs that were unable to be converted to PDF/A

e Report only: generates a PDF showing only the errors

e Original PDF with report: generates a separate PDF that has the error report appended to
the beginning of the document

e Original PDF with annotations: generates a separate PDF with annotation marks on all
errors

e Original PDF with report and annotations: generates a separate PDF with annotation
marks on all errors as well as an error report appended to the beginning of the document

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Apply Header and Footer

Batch apply header and footer allows you to add headers and footers to multiple PDF
documents at once. Each document will be handled individually using the chosen settings
during the batch process.

Apply Header to a Batch
Select Header & Footer
BatesMumber Header Sample { e Add Edit

How to Apply Headers and Footers to a Batch

1. On the menu bar go to Batch > Document > Apply Header and Footer to a Batch
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Select an existing profile from the drop down, click on Add to create a new one,
or click on Edit to modify an existing profile
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Header and Footer Settings

Select Header & Footer

Profile - Click on the drop down choose the Header and Footer Profile to be used for the
batch process

Add - Use Add to create a new profile to be used for this batch process

Edit - Click edit to modify the currently selected profile in the drop down
File List

Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ul - Removes the selected file(s) from the list.
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# - Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

- Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Apply Watermark

Batch apply watermark allows you to add watermarks to multiple PDF documents at once.
Each document will be handled individually using the chosen settings during the batch
process.

Apply Watermark to a Batch
Select Watermark
PAID Sample ) Add Edit

How to Apply Watermarks to a Batch

1. On the menu bar go to Batch > Document > Apply Watermark to a Batch
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select an existing profile from the drop down, click on Add to create a new one,
or click on Edit to modify an existing profile
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Watermark Settings

Select Watermark

Profile - Click on the drop down choose the Watermark Profile to be used for the batch
process

Add - Use Add to create a new profile to be used for this batch process

Edit - Click edit to modify the currently selected profile in the drop down
File List

Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.
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# - Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

- Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Crop

Batch crop allows you to adjust the crop margins on a batch of documents. Each document
will be handled individually using the chosen settings during the batch process.

Crop Pages >

Box

® Lr ¥ (OBleedBox () TrimBox () Art Box
Margins
Units: | Inches w
Top: 0fs|in Bottomn: 0fs|in
Left: 0-|in Right: 0-|in

How to Crop a Batch of PDFs

1. On the menu bar go to Batch > Document > Crop a Batch
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set the crop settings for the batch
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Crop Settings

Crop Box
Box

Crop box — the region to which the contents of the page are to be or cropped when displayed
or printed.

Bleed box — the bounds to which the contents of the page should be clipped when output in a
production environment.

Trim box — the intended dimensions of the finished page after trimming.

Art box — the extent of the page’s meaningful content (including potential white space) as
intended by the document creator.
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Margins

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Top - The distance of the margin from the top
Bottom - The distance of the margin from the bottom
Left - The distance of the margin from the left
Right - The distance of the margin from the right
File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ll - Removes the selected file(s) from the list.

#- Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the

processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder
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Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Delete Pages

Batch delete pages allows you to delete pages from a batch of PDFs. Each document will be
handled individually using the chosen settings during the batch process.

Page Range
Pages: |Page Range ~
From: |1 To: |LastPage

How to Delete Pages from a Batch

1. On the menu bar go to Batch > Document > Delete Pages
Set the options for the batch process. Additional details for each of the settings are
available below.
e Set range of pages to delete
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.
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Batch Delete Settings

Page Range
Pages - The range of pages to be deleted

o Page Range: set the pages to be deleted using the From and To options
o Even Pages Only: only the even pages
e Odd Pages Only: only the odd pages

Note: When processing the batch PDF Studio will only delete the selected page range if

they exist within the PDF. If the pages do not exist no pages will be deleted. For
example, if set to delete pages 5-7 and the document only has 3 pages nothing will be

deleted and the document will remain the same.
File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.

#_ Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

~_ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process
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Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Extract Text from PDF

Batch extract text from PDF allows you to extract text from multiple PDF documents. For
each document the batch process will output a separate text file with the text contents of that
document.

Note: If the document does not contain text (for example: scanned documents or
images) it will need to be OCR'd first so that there is text to extract.

How to Extract Text from a Batch of PDFs

1. On the menu bar go to Batch > Document > Extract Text from PDF
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.
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Batch Extract Text Settings

File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

#_ Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this
option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Merge a Batch Documents

Batch merge documents allows you to merge any of the Supported File Types to a single PDF.
This batch process functions exactly the same as Merging/Converting multiple files to PDF.

How to Merge/Convert a Batch of Files to PDFs

1. On the menu bar go to Batch > Document > Merge Documents
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Merge/Convert Settings

Bookmarks

Add a bookmark for each merged document - This will create a separate bookmark for
each merged file added to the document

File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LI - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.

#- Moves the selected file(s) down the list.

- Moves the selected file(s) to the top of the list.

= - Moves the selected file(s) to the bottom of the list.
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Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Results

Open New Merged Document - After the merge is complete the new file will be displayed in
PDF Studio

Save As - This option allows you to set a destination for the newly created merged file. You

can type the destination manually or click on the "..." button to open a file chooser to set the
destination for the newly created file

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process. Only PDF files with passwords are supported.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch OCR Documents

Batch OCR documents adds text to any documents that do not contain text using any of the
supported OCR languages. Each document will be handled individually using the chosen
settings during the batch process. PDF Studio 12 also introduces the ability to run OCR with

two languages at once. For more information on OCRing with two languages see OCR
Preferences.

QCR a Batch

Language: |English e Download OCR Languages

What is OCR?

Optical character recognition (OCR) is the mechanical or electronic conversion
of images of typed or printed text into machine-encoded searchable text data.
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How to OCR a Batch of PDFs

1. On the menu bar go to Batch > Document > OCR Documents
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select a language from the drop down or click on Download OCR Languages to
download a new one.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch OCR Settings

Select Language
Language - Select the language to OCR the documents with
Download OCR Languages - Opens the language download manager
File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ll - Removes the selected file(s) from the list.

# - Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.
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Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Resize Pages

Batch resize pages allows you to scale pages so that the content better fits the page or to
increases borders and margins.. Each document will be handled individually using the chosen
settings during the batch process.

Mew Page Current Page
Page Size: | Center
Portrait Landscape Scale to Fit
Units: |Inches Fit Crop to Page ()
wWidth: 85 |in
Height: i1 2im "
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How to Resize a Batch of PDF's

1. On the menu bar go to Batch > Document > Resize Pages
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set the page size options for the batch
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Resize Pages Settings
Page Size

Media Size - Allows you to select a page size from a list of predefined standard document
sizes. Select "No Change" if you wish to keep the current page size but scale the page content.

o Portrait: sets the selected page orientation size to portrait
o Landscape: sets the selected page size orientation to landscape

Note: Portrait and Landscape options are not available when selecting a "Custom”
media size

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Center - Will center the original page content in the new page size
Scale to Fit - Resizes the page content to best fit the new page size
Fit Crop to Page - Sets the crop box equal to the media box
Width - Width of the page in the units selected
Height - Height of the page in the units selected

File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.
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Ll - Removes the selected file(s) from the list.

# - Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Rotate Pages

Batch rotate pages allows you to rotate pages from a batch of PDFs. Each document will be
handled individually using the chosen settings during the batch process.

Direction: | Clockwise 90 degrees e
Page Range

Pages: All Pages e

From: |1 Ta: |LastPage

How to Rotate Pages from a Batch

1. On the menu bar go to Batch > Document > Rotate Pages
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set direction and range of pages to rotate
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Rotate Settings

Direction - The direction and amount to rotate the pages
e Clockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the right

o 180 degrees: rotates the pages 180 degrees
e Counterclockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the left

Page Range
Pages - The range of pages to be rotated
o Page Range: set the pages to be rotated using the From and To options
e Even Pages Only: only the even pages

e Odd Pages Only: only the odd pages

Note: When processing the batch PDF Studio will only rotate the selected page range if
they exist within the PDF. If the pages do not exist no pages will be rotated. For
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example, if set to rotate pages 5-7 and the document only has 3 pages nothing will be
rotated and the document will remain the same.

File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

# - Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password

you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.
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Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Set Initial View

Batch set initial view allows you to modify the initial display properties of multiple PDF

documents. Each document will be handled individually using the chosen settings during the
batch process.

Set Initial View for a Batch

Layout and Magnification

Mavigation Tab: | Default [
Page layout: Default e
Magnification: | Default e

Open to page: |1

How to Set the Initial View Settings to a Batch of PDF's

1. On the menu bar go to Batch > Document > Set Initial View

2. Set the options for the batch process. Additional details for each of the settings are
available below.

o Set the initial view options for the documents
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files

o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Set Initial View Settings
Select Layout & Magnification Options

Navigation Tab — Set which navigation tab if any is automatically opened when the
document is opened.

Page Layout — Set whether there will be a single page or two facing pages as the layout, and
whether or not the layout will be continuous.
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Magnification — Set the initial magnification level for the document.
Open To Page — Set the page the document is opened to.

File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

#- Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.
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Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Split Documents

Batch split documents allows you to split multiple PDF documents into separate files using an
existing profile. Each document will be handled individually using the split profile selected
during the batch process.

Split a Batch
Split Document

Qoppa Profile et Edit

How to Split a Batch of PDF Documents

1. On the menu bar go to Batch > Document > Split Documents
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select an existing profile from the drop down, click on Add to create a new one,
or click on Edit to modify an existing profile
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Split Settings

Select Split Profile

Profile - Click on the drop down choose the Split Profile to be used for the batch process
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Add - Use Add to create a new profile to be used for this batch process

Edit - Click edit to modify the currently selected profile in the drop down
File List

Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Optimize

Batch optimize allows you to optimize all selected documents using the profile options
selected at the top. Choose an existing preset profile or click on "Add" to create a new one to
use in optimizing the batch. Each document will be handled individually using the split profile
selected during the batch process.

Optimize a Batch
Select Optimizer Settings
Agressive [ Add Edit

How to Optimize a Batch of PDFs

1. On the menu bar go to Batch > Document > Optimize
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select an existing profile from the drop down, click on Add to create a new one,
or click on Edit to modify an existing profile
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Optimize Settings

Select Optimizer Settings

Profile - Click on the drop down choose the Optimizer Profile to be used for the batch process

Add - Use Add to create a new profile to be used for this batch process
Edit - Click edit to modify the currently selected profile in the drop down
File List

Add Files - Displays a file chooser to add individual files to the list.
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Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ll - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

#- Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Preflight Documents

Batch preflight documents allows you to verify the compliance of a batch of PDF documents
against a selected archival standard. Each document will be handled individually using the
split profile selected during the batch process. After the process completes, the results of the
preflight check are displayed in a dialog.

Preflight a Batch
Select preflight profile
PO /X-12: 2001 1w

How to Preflight a Batch of PDFs

1. On the menu bar go to Batch > Document > Preflight Documents
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select the verification profile to be used
o Using the File List select the files that need to be processed
o Set the results settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Preflight Settings

Select Preflight Profile

Profile - Click on the drop down choose the Preflight Verification Profile to be used for the
batch process

PDF/X-1a:2001 — ISO 15930-1
PDF/X-1a:2003 — ISO 15930-4
PDF/X-3:2002 — ISO 15930-3
PDF/X-3:2003 — ISO 15930-6
PDF/A-1a

PDF/A-1b

PDF/A-2b

PDF/A-2u

PDF/A-3b
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File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

#_ Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Results

In addition to displaying the preflight results dialog, results can be saved in a variety of
configurable ways. If preflighting encounters any errors, these errors can be added to the
document as annotations and/or a report detailing the errors can be created. The report is
either appended to the document or saved as a new document. The modified document and/or
the new report document are saved to the destination folder.

Add annotations for preflight errors - whether or not to add annotations to the original
document for preflight errors

Create Preflight report - whether or not to create a separate report for the preflight errors
using the below options

Append report to document - appends an error report to the beginning of the
document

Create new document for report - creates a separate document for the error report that
will be exported to the below destination folder

Destination Folder - This option allows you to set a destination folder to place

all of the error reports. You can type the destination manually or click on the "..."
button to open a directory chooser to set the destination folder
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Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Export Forms

Batch export forms allows you to export forms to FDF, XFDF, XDP, or XML from multiple
documents at once. Each document will be handled individually using the split profile
selected during the batch process.

Export Form for Batch

Export Form: | FDF P

How to Export Forms from a Batch of PDFs

1. On the menu bar go to Batch > Forms > Export Forms
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set the type of file to export to
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Form Export Settings

Select Export Type

Select to export the document's forms as either an FDF, XFDF, XDP, or XML
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File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

#_ Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

~_ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Flatten All Fields

Batch flatten all fields allow you to flatten all fields from a batch of PDFs. Fields will be
painted directly in the content page to which they belong and will not be editable anymore.
Each document will be handled individually using the chosen settings during the batch
process.

How to Batch Flatten All Fields
1. On the menu bar go to Batch > Forms > Flatten All Fields
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files

o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Flatten All Fields Settings
File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

LIl - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

#_ Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

~_ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.
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Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this
option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.

Batch Reset Fields

Batch reset fields allow you to reset all fields within documents from a batch of PDFs. Reset
fields will have their values either set to blank or the default value if specified. Each document
will be handled individually using the chosen settings during the batch process.

How to Batch Reset Fields

1. On the menu bar go to Batch > Forms > Reset Fields
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Reset Fields Settings

File List

Add Files - Displays a file chooser to add individual files to the list.
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Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ll - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To
Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder
Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this

option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.

Batch Extract Pages as Image

Batch extract pages as image allows you to extract the pages from a batch of documents as
images. Each page of each document will be saved as a separate image file. Each document
will be handled individually using the chosen settings during the batch process.
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Extract Images for Batch

Export Pages as

Image Format JPEG i~
DFI Resolution: 150 -5 ?
IPEG Quality: ' 8 ?
0 10

How to Extract Pages as Image for a Batch of PDFs

1. On the menu bar go to Batch > Images > Extract Pages as Image
2. Set the options for the batch process. Additional details for each of the settings are

available below.
o Set the image format and settings
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Extract Pages as Image Settings

Select Image Settings

DPI Resolution - Resolution in DPI used to render the page, 72 is the PDF native resolution.
Image Format - The image format used when converting the PDF documents to images

JPEG - lossy compression that will reduce image quality and size

= Quality: This is the quality of JPEG compression. It varies from 0 (very
high compression, very low quality), to 10 (low compression, very high
quality) based on the quality parameter. Some guidelines for the quality
value: 8 high quality, 5 medium quality, 2 low quality.

PNG - Lossless compression does not reduce quality and has no additional options

TIFF - Lossless compression does not reduce quality but allows for more than one
image per file and additional compression formats

=  Compression: Select the specific compression type for the TIFF image.
The available TIFF compressions are: CCITT RLE(B&W), Group 3 Fax
(B&W), Group 4 Fax (B&W), Pack Bits, LZW, ZLib, Deflate, JPEG, No

Compression.
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Note: CCITT RLE, Group 3 Fax, and Group 4 Fax are compressed black
and white formats.

= Export all pages as a single tiff: By default, a default separate TIFF images
will be generated for each page. Check this option export a single file

containing multiple images.

GIF - Lossless compression format for image files that does not reduce quality but
supports both animated and static images.

File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ll - Removes the selected file(s) from the list.

#- Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.
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Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Rasterize PDF

Batch rasterize PDF re-creates the document using images of the pages instead of vector
commands. It functions the same as exporting a PDF to images and then re-importing the
images into a new PDF. Each document will be handled individually using the chosen settings
during the batch process.

Page Range

Paoges: | All Pages e

From: |1 To: |LastPage

Compression

Flate S

IPEG Quality: )]
1 10

-

DPI Resolution: 300 5

How to Rasterize a Batch of PDFs

1. On the menu bar go to Batch > Images > Rasterize PDF
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set the image format and additional settings
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
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3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Rasterize Settings
Page Range
Pages - The range of pages to be rasterized

o All Pages: Rasterizes all the pages of each document

o Page Range: Set the pages to be rasterized using the From and To options
o Even Pages Only: only the even pages

e Odd Pages Only: only the odd pages

Note: When processing the batch PDF Studio will only rasterize the selected page
range if they exist within the PDF. If the pages do not exist no pages will be rasterized.
For example, if set to rasterize pages 5-7 and the document only has 3 pages nothing
will be rasterized and the document will remain the same.

Compression

Compression - Sets the image format when rasterizing the PDFs. Only images compatible
with the PDF format can be chosen.

e JPEG - lossy compression that will reduce image quality and size

o JPEG2000 - less lossy compression that will reduce size and some quality

e FLATE - Lossless compression does not reduce quality but may not always reduce file
size

e JBIG2 - Lossless compression that can only support black and white color space. Color
images will be converted to black and white. Best for scanned documents with no images

JPEG Quality - This is the quality of JPEG compression. It varies from 0 (very high

compression, very low quality), to 10 (low compression, very high quality) based on the

quality parameter. Some guidelines for the quality value: 8 high quality, 5 medium quality, 2

low quality.

DPI Resolution - Resolution in DPI used to render the page, 72 is the PDF native resolution.
File List

Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.
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Ll - Removes the selected file(s) from the list.

# - Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Set Security

Batch set security allows you to modify the security settings of multiple PDF documents at
once. This will set the EXACT same password and security settings on all documents in the
list.

Set Security to a Batch >
Passwords Permissions
PR Aabat S [] Allows Printing High Res ? [] Allow Decument Changes ?
[] Open Password Confirm Password [] Allow Printing 2 [] Allow Decument Assembly ?
[] Allow Text & Graphics Extraction ? [] Allow Annotations and Comments ?
[] Permissions Password Confirm Password [] Allow Extraction for Accessibility ? [] Allow Filing Form Fields & Signing ?

How to Set Security on a Batch of PDFs

1. On the menu bar go to Batch > Security > Set Security
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Set the password and permission settings to be set for the documents
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Set Security Settings

Passwords

Security Method - The current encryption being used to secure the document. The options
are either Acrobat 5.0 (High 128-bit RC4) and later or Acrobat 7.0 (High 128-bit AES) and
later.

Open Password — also known as the user password, it is the password that will be required
when the documents are opened.

Permissions Password — also known as the owner password, it is the password that will be
required when trying to change permissions and passwords on the documents.

Permissions

Allow Printing High Res — Print the document at high resolution. When this permission is
granted, the following permission 'Printing' is also automatically granted.
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Allow Printing - Allow printing the document

Allow Text & Graphics Extraction — Copy or otherwise extract text and graphics from the
document. When this permission is granted, the following permission 'Extraction for
Accessibility' is also automatically granted.

Allow Extraction for Accessibility — Extract text and graphics in support of
accessibility to disabled users or other purposes

Allow Document Changes — Modify the document. When this permission is granted, the
following 3 permissions (Document Assembly, Comments and Form Filling) are also
automatically granted. When this permission is not granted, the following 3 permissions
(Document Assembly, Comments and Form Filling) can independently be granted.

Allow Document Assembly — Assemble the document: insert, rotate or delete pages
and create bookmarks or thumbnail images

Allow Annotations & Comments — Add or modify text annotations. When this
permission is granted, the following permission 'Filling Form Fields & Signing' is
automatically granted. When this permission is not granted, then the following
permission 'Form Filling & Signing' can be granted independently. And when this
permission is granted and the 'All Changes' permission is also granted, creating or
modifying interactive form fields (including signature fields) is allowed.

Allow Filling Form Fields & Signing - Fill in existing interactive form fields
including signature fields.

File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ll - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.

# - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

=~ - Moves the selected file(s) to the bottom of the list.
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Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If

this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Print

Batch print allows you to print multiple PDF documents at the same time to a specific printer.

Note: The last used printer dialog will be used when printing a batch. For more
information on each of the printing dialogs see Printing PDF's
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How to Print a Batch of PDF's

1. On the menu bar go to Batch > Print
Set the options for the batch process. Additional details for each of the settings are

available below.

o Using the File List select the files that need to be processed

o Set the destination settings for the processed batch files

e Ifneeded, set any open passwords to be attempted when processing files
Once all of the settings are complete, click on Start... to display the batch print dialog.
4. Choose the settings you wish to use and then click Print to print all of the documents.

(98]

Note: When printing each document will be handled individually using the chosen
settings from the print dialog.

Batch Print Settings

File List
Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Ll - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.

#- Moves the selected file(s) down the list.

#- Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Creating and Editing PDF Forms

PDF Studio supports standard form fields in PDF documents and allows you to create, edit,
and fill out PDF forms in PDF documents.

Filling PDF Forms: Filling and completing existing PDF forms

Exporting PDF Form Data Ei8: Exporting form field data from PDFs

Importing PDF Form Data @: Importing form field data into PDFs

Resetting Form Fields: Resetting existing PDF form fields to their default values

Flattening Form Fields: Flatten form fields and their data onto the page

Highlighting Form Fields: Highlights existing form fields on the page to make them more
noticeable

Creating Interactive PDF Forms E#: How to create, edit, and delete form fields on PDFs

PDF Form JavaScript: Custom JavaScript actions that are supported in form fields

Filling PDF Forms

PDF Studio can be used to fill and complete existing interactive form fields within a PDF.
Once complete the form can be printed or saved just as any other PDF document.

Note: To fill a non-interactive form, when the form is simply a scanned page and there
are no active fields on it, you can use the Typewriter Tool.

How to fill PDF form Fields

To fill a PDF interactive form, simply open the document by clicking File > Open and fill the
forms using the instructions for each field type below. Use the Tab key to navigate to the next
field and Shift + Tab to go to the previous field. To save all of the data entered into the PDF
form, simply save the PDF document by going to File > Save or clicking on the save button
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Note: LiveCycle XFA forms — also called dynamic XFA forms — are not supported in
PDF Studio. For more information on these special form fields see our knowledge base
here.

The following form field types are supported in PDF Studio:

Allows you to enter text into
the field. In some cases there
may be formatting rules in
place that will only allow you Text Field
to enter a specific type of
information. For example:
time or date fields.
Check Can either be chepked or
Boxes unchecked. Multiple check D
boxes can be checked at once.
Similar to a check box except
Radio radio buttons belong to
B groups and so only one button O @ O
uttons ;
in each group can be checked
at a time
A drop down menu that
displays a list of choices.
Click on the down arrow to

Text
Fields

Combo | 4 play the list of available Option 1
Boxes . .

options. In some cases this

field will also allow custom

text to be entered

Displays a list of multiple

choice items in a box that can

be selected. In some cases the Opton1

field will also allow multiple Option 2
List Box items to be selected at once. Option 3

To select more than one item Option 4

at a time, hold Option 5

down Ctrl or Shift and click

on each of the options.
Buttons Performs an action when Button

clicked

A designated location to
Signature | apply a Digital Signature to
Fields the document. Click on the
field to place a signature
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Exporting Form Data

Form data can be exported from the current document into a file in FDF, XFDF, XDP, or
XML formats. Form field data from all Form Field Types will be exported during this process.

Forms can be exported in the following formats
FDF: File format created by Adobe that is supported by most PDF applications

XFDF: Extended FDF file format created by Adobe that is supported by most PDF
applications

XDP: An XML Data package created by Adobe that is supported by most PDF
applications

XML: File format that is similar to an Excel file that will contain all of the annotation
information

How to Export Form Data

1. From the menu, choose Forms > Export Forms
Select whether to export in FDF, XFDF, XDP, or XML format. This will display a save
dialog.

3. Select the location and name of the file to export to and click Save

Importing Form Data

Form field data can be imported from either an FDF, XFDF, or XDP file into the current
document. Any form data from any of the Form Field Types will be imported.

Note: Form data can only be imported into the exact same form as it was exported from

meaning that both the field type and name have to be exactly the same in order for the data to
be imported.
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Comments can be imported using the following formats
FDF: File format created by Adobe that is supported by most PDF applications

XFDF: Extended FDF file format created by Adobe that is supported by most PDF
applications

XDP: An XML Data package created by Adobe that is supported by most PDF
applications

How to Import Form Data
1. From the menu, choose Forms > Import Forms
Select whether to import an FDF, XFDF, or XDP file. This will display a file chooser

dialog.
3. Navigate to the location of the FDF, XFDF, or XDP file and then click Open

Resetting Form Fields

Reset Form Fields will reset the data in all fields in the form. When resetting a field, data will
be set to the field's default value or to null if the field has no default value.

How to Reset Form Field Values

Select Forms > Reset Fields from the menu.

Note: This cannot be undone. Make sure to save a copy before completing this action.

Flattening Form Fields

Flatten Form Fields will flatten all fields in the form. Fields will be painted directly in the
content page to which they belong and will not be editable anymore. See Forms Preferences
for additional flattening settings.

How to Flatten Form Fields

Select Forms > Flatten All Fields from the menu.
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Note: This cannot be undone. Make sure to save a copy before completing this action.

Highlighting Form Fields

PDF Studio can highlight all fields in the form, making them easier to locate. When
highlighted a light colored box will be placed over each field within the document. This
option is enabled by default but can be turned off or back on by doing the following.

Note: Hidden fields will not be highlighted in the document. To view hidden fields you
will need to be in Creating PDF Forms mode.

How to Enable Highlighting Form Fields

Select Forms > Highlight Fields from the menu. The same step will toggle the field
highlights off.

Creating Interactive PDF Forms

PDF Studio is capable of adding form fields in order to create an interactive PDF form or edit
form fields in an existing PDF form.. Form fields are useful for when you have information
that needs to be selected or filled out in a document. There are many different type of field
options available in PDF Studio.

Form Editing Mode: Starts the form editing mode to begin creating PDF forms

Form Field Editor Toolbar: Tools available when creating and editing PDF forms

Creating Form Fields: How to create and edit form fields

Form Field Types: The available form field types and their functions

Aligning Form Fields: How to align form fields in the document

Custom Field Formatting: Setting custom formatting such as number, percentage, dates, zip
codes, social security number in form fields
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Adding Calculations to Form Fields: How to add number calculations to form fields

Editing Field Tab Order: How to edit the order of the fields when the Tab key is pressed

Linking Form Fields: How to link fields together so that they share a value

Form Editing Mode

In order to create forms on a PDF you must first be in form editing mode. In form editing
mode, most tools will be hidden and only navigation, form fields, properties, and alignment
options will remain. Once the form is completed close the form editing mode to return to the
viewing the document as normal.

The object selection tool = on the toolbar can select one or more fields/annotations to
move, align, or edit their properties. This tool is also available in the standard document
view to allow for quick editing/moving of fields.

The typewriter annotation 1 is included on this toolbar so that labels can be created in
form editing mode. To make them permanent, flatten the typewriter annotations once the
form has been created.

The Page Thumbnails tab is hidden by default but can be shown by clicking on "Pages"
tab on the left side of the PDF Studio frame.

Starting/Stopping Form Editing Mode

1.

N

Open any document in PDF Studio
On the menu bar select Forms > Create/Edit Form or use the shortcut keys Ctrl + Shift

+ M (38 + Shift + M on Mac).

This will open up the Form Field Editor Toolbar. In form editing mode, most toolbars
will be hidden; navigation, form fields, properties, and alignment options will remain.
You can now edit the Create/Edit forms on the PDF document as needed.
e Note: If the document is protected or locked you will not be able to edit the form
fields until they are unlocked
Once complete click on Stop Form Editing to close the toolbar
Save the document and the fields will be ready for use
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Form Field Editor Toolbar

The form field editor toolbar is enabled when in form editing mode. To start form editing
mode and show the toolbar go to Forms > Create/Edit Form on the menu or use the shortcut
keys Ctrl + Shift + M (38 + Shfit + M on Mac). In form editing mode, most tools will be
hidden and only navigation, form fields, properties, and alignment options will remain.

kK<l t pfeyyoei [ ianal v e diSH
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12 Stop Form Editing

The default form editor toolbar is setup as displayed above but can be customized using one
of the methods below:

Drag and Drop

To rearrange the tools on the toolbar using drag and drop, click on the divider line * to the left
of the tool group you wish to move, and then drag and drop it into new position. You can
move any of the tool groups to any location on the toolbar. A third row can be created by
dragging a tool group below the second row to create a third row.

You can also create a bottom toolbar by dragging the tools and dropping them on the bottom
of the PDF Studio window

Floating Tools

Tools can also be floated in other locations for easier access. To float any of the tools from the

toolbar click on the divider line : to the left of the tool group you wish to float and drag your
toolbar out of the toolbar section and then drop it into new position not on the top or bottom
toolbar to leave it floating. To return it back to the toolbar either drag it back to a location on
the toolbar or click the “X” button and it will return to its last location on the toolbar.
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Toolbar Descriptions
Navigation
I< First Page: Navigates to the first page of the document.

< Previous Page: Navigates to the previous page in the document.

L |of 12Page Number: Displays the current page being viewed and the total number
of pages. Type a number into the field and press "Enter" to navigate directly to that page.

2 Next Page: Navigates to the next page in the document.
>l Last Page: Navigates to the Last page in the document.
¢ Previous View: Navigates to the last view within the document.

““Next View: Navigates to the next view within the document.
Page Fit

Actual Size: Displays the document with a 1:1 ratio to match how the document
would look if printed without any scaling.

D Fit to Width: Scales the view to fit the width of the document in the PDF Studio
frame.

[-J Fit to Page: Scales the view to fit the entire document within the PDF Studio frame.

View Rotation

(¥ Rotate View Clockwise: Rotates only the view within the document clockwise (Note:
This rotation will NOT be saved when the document is saved then reopened).

) Rotate View Counter Clockwise: Rotates only the view within the document counter
clockwise (Note: This rotation will NOT be saved when the document is saved then

reopened).

Zoom

= Zoom Out: Zoom out to view the content smaller.
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199 “|Zoom To/Current Zoom: Displays the current zoom value. You can also

select a preset zoom percentage or type in the field for a custom zoom value.

% Zoom In: Zoom in to view the content larger.

----- Zoom Tool: Zooms to a selected area within a page. Click and drag to select the
rectangle area you wish to zoom to.

A,
= Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest
detail.

[mL)
L' Pan and Zoom: A window showing the portion of the page currently on screen. Drag
the red box to adjust the view of the document.

Form Fields

‘=i K dit Interactive Objects: Used to edit interactive objects within the PDF which

include annotations and form fields.

“—IText Box: Creates a text box field

o o
O==Check Box: Creates a check box

o= ¥ Radio Button: Creates a radio button. To create a new group of Radio Buttons
click on the down arrow to the right of the Radio Button on the toolbar and then
select New. This will start a new group for the Radio Buttons.

EFCombo Box: Creates a combo box

EDList Box: Creates a list box

““Button: Creates a push button

IElSignature: Creates a digital signature field

.
L Typewriter: Creates a typewriter annotation.
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Alignments

= . .

= Align Left: Aligns the selected objects to the left.

= . .

= Align Center: Aligns the selected objects to the center.

= Align Right: Aligns the selected objects to the right.
.DD.Align Top: Aligns the selected objects to the top.

o Align Middle: Aligns the selected objects to the middle.
-D”-Align Bottom: Aligns the selected objects to the bottom.
U0 pistribute Horizontally: Evenly distributes the selected objects horizontally.

=

I
= Distribute Vertically: Evenly distributes the selected objects vertically.

e
crAlign Width: Aligns the width of the selected objects.

L_EAlign Height: Aligns the height of the selected objects.

“|Align Both: Aligns both the width and the height of the selected objects.

Properties - Appearance
& 3 \ - .
. Fill Color: Allows you to select the fill color of the selected objects.
- Border Color: Allows you to select the border color for the selected objects.
" 7 Line Width: Sets the border line width for the selected objects.
C . )
mm  Text Color: Sets the font color for the selected annotation.

HelVeSSa v | pont: Sets the font for the selected annotation.
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12 v |Size: Sets the font size for the selected annotation.

Stop Form Editing

Stop Form Editing | ¢ Form Editing: Ends and closes the form editing mode

Others

Divider: separates each of the toolbar sections

¥ Grouped Button/Options: used in one of the following

e choose between different options for the tool it is attached to
o to select other tools when toolbars are grouped (see Grouped Buttons in Toolbar
Preferences)

Creating Form Fields

PDF Studio can create form fields within PDF documents. In order to create fields first the
form editor must be started then you can create fields using any of the two methods below.

Note: When creating multiple fields at once you can enable "Sticky" mode to place
multiple of the same field type at a time. To enable "Sticky" mode right click on the form
icon on the toolbar and then select the "Sticky" option to toggle it on or off.

Single Click
Fields can be created on the page using a standard size with just a single click.

Note: To change the default form field size place one on the page and then resize to the
default size you wish to use. Then Right Click (Ctrl + Click on Mac) and select Save as
Default Size used for that specific field type going forward.

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.
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2. Click on the Form Field Type you wish to create. The cursor will then change to show the
field type currently selected

3. Using the mouse move to the location you want to place the field and then click to place
the field

Click and Drag

Using Click and Drag allows you to create custom size fields on the page without having to
resize them afterwards.

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

2. Click on the Form Field Type you wish to create. The cursor will then change to show the
field type currently selected

3. Using the Top Left corner of the field move to the section on the page where the Top Left
of the field should begin

4. Click and while holding down the mouse button drag the mouse to create the custom field
size needed

5. Once complete release the mouse to place the field

Form Field Types

The following form field types are available when creating PDF forms in PDF Studio

Text box: Store text, numbers, dates, etc. Format the field for specific data types, or use in
calculations

Check box: Select or deselect an option

Radio button: Select one of a group of mutually exclusive options
List box: Select one or more items from a list

Combo Box: Select one item from a list or add a value not in the list
Button: Starts an action, calculation, validation, etc

Image Button: Button used to import an image onto the page
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Signature: Apply a secure digital signature to a document

Form Text Box

PDF Studio is capable of creating text fields. Text fields are used when creating documents
that will have sections that need to be filled out by typing in information. To create text fields
follow the steps below.

Text Field

Creating Text Fields

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

2. Click on the Text Field “ button located on the tool bar. The cursor will then change to
show a preview of the field

3. Using the mouse move to the location you want to place the field and then click to place
the field or click and drag to create a custom field size.

4. Repeat steps 1-3 to create as many fields as you need

5. To finish placing text fields press Esc or click on the == button on the toolbar

Text Field Properties

To access the Text Field properties right click (Mac: Ctrl + Click) on the field and choose

NG
Properties in the mouse menu or click on the edit button 4] on the Mini Toolbar. The Text
Field contains the following property settings.

Appearance
Name - The name of the field

Tooltip - The tip that is shown when the mouse is hovered over the field
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Style
Font - Sets the font of the text
Size - Sets the font size of the text
Text Color - Sets the text color
Border Color - Sets the color of the border
Line Width - Sets the width of the border line
Fill Color - Sets the fill color
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Save as default - When checked this will make the selected style settings the default for
any new Text Fields going forward

Properties
Rotation - Sets the field rotation in 90 degree increments

Required - When checked will display a red outline on the field letting them know the
field is required

Visibility - Sets one of four visibility options for the field
Show: the default setting makes the field visible
Hide: hides the field from being displayed when viewing the document

Show/Do not print: shows the field but will not print the field or it's values
Hide/Print: hides the field but the field and its value will be printed

Read Only - Makes the field uneditable and will just display the value currently set in
the field

Locked - When checked prevents the following on the field: being moved or resized, editing
appearance properties, & deleting the annotation.

Options

Alignment - The alignment of the text that will be typed in the field
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Default - The default value of the field. This is the value that will be displayed if the field is
empty or when Resetting Form Fields

Multiline - Allows users to type using multiple lines

Scroll Long Text - When checked will scroll if the text being entered is longer than the field.
Unchecking this will limit the text to the length of the field

Password - When checked will hide the text and display dots e« instead of the text typed
into the field

Spell Check - When checked enables the "Spell Check" property of the field. When the Spell
Check property is set, if the PDF viewer/editor supports spell checking it will be enabled only
on fields with this property set.

Comb - Sets the number of vertical lines between each typed character. Useful when adding
fields to forms that have a separate box for each character

Character Limit - Limits the number of characters that can be entered in the field

Format

Sets the formatting rules for the field based on the option and settings selected. When a format
is selected the formatting will be enforced using JavaScript and the user will not be able to
enter any other value other then what is set in the rules. See Field Formatting for additional
details.

None - Default value, sets no formatting rules and any text can be entered into the field
Number - Sets the field to only accept numbers based on the settings selected
Percentage - Sets the field to display a percentage based on the settings selected

Date/Time - Sets the field to only accept date, time, or date-time values based on the settings
selected.

Note: When a date or date-time setting is selected when viewing the document PDF
Studio will display a calendar button on the field. This button will allow users to select
a date using a calendar picker instead of typing in the field if they wish.

Other - Allows you to select from a list of common predefined field formatting rules

Custom - Allows you to create your own custom formatting rules using the supported PDF
Form JavaScript
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Calculate

Sets the calculation rules for the field based on the option and settings selected. When a
calculate is set it will be enforced using JavaScript. See Form Field Calculations for additional
details

No Calculation for this field - Default value, sets no calculation rules and any text can be
entered into the field

Field value has simple calculation - When selected allows you to set a single math
calculation on either all or a selection of fields.

This field has a custom calculation - When selected you will need to use Form JavaScript to
create custom calculations

Simple Field Notation - When checked this allows you to use simple calculation commands
(+ -/ *) instead of JavaScript. See Form Field Calculations for additional details

Validate

Sets validation rules for the field based on the option selected. Validation is different from
format in that validation restricts what values are allowed to be entered into the field

No validation for this field - Default value, sets no validation rules and any value can be
entered into the field

Field value has a range - Only available when Format is set to a Number or Percentage.

This field has custom validation - When selected you will need to use Form JavaScript to
create custom validations

Actions

The Action Panel displays a list of the current actions associated with the field. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Form Field Actions from a list of available actions.

Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list
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Form Check Box

PDF Studio is capable of creating Check Boxes. Check Boxes are used to allow users to select
either a single or multiple choice options on a PDF form.

v v

Creating Check Boxes

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

mm

2. Click on the Check Box &= button located on the toolbar. The cursor will then change to
show a preview of the field

3. Using the mouse move to the location you want to place the field and then click to place
the field or click and drag to create a custom field size.

4. Repeat steps 1-3 to create as many fields as you need

5. To finish placing Check Boxes press Esc or click on the = button on the toolbar

Check Box Properties

To access the Check Box properties right click (Mac: Ctrl + Click) on the field and choose

K-
Properties in the mouse menu or click on the edit button Ed on the Mini Toolbar. The Check
Box contains the following property settings.

Appearance
Name - The name of the field
Tooltip - The tip that is shown when the mouse is hovered over the field
Style
Font - This field is disabled as a specific font has to be set for the check boxes to work

Size - Sets the size of the check mark symbol
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Text Color - Sets the check mark color

Border Color - Sets the color of the border

Line Width - Sets the width of the border line

Fill Color - Sets the fill color

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Save as default - When checked this will make the selected style settings the default for
any new Check Boxes going forward

Properties
Rotation - Sets the field rotation in 90 degree increments

Required - When checked will display a red outline on the field letting them know the
field is required

Visibility - Sets one of four visibility options for the field
Show: the default setting makes the field visible
Hide: hides the field from being displayed when viewing the document

Show/Do not print: shows the field but will not print the field or it's values
Hide/Print: hides the field but the field and its value will be printed

Read Only - Makes the field uneditable and will just display the value currently set in

the field

Locked - When checked prevents the following on the field: being moved or resized, editing
appearance properties, & deleting the annotation.

Options
Button Style - Sets the symbol to be used when the button is checked
Export Value - The value to be exported when the field is checked

Selected by Default - Sets the default value of the field to checked or unchecked
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Actions

The Action Panel displays a list of the current actions associated with the field. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Form Field Actions from a list of available actions.

Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list

Form Radio Button

PDF Studio is capable of creating Radio Buttons. Radio Buttons are used to allow users to
select either a single option from a list of options in a PDF form. Radio buttons are created in
groups. This is because radio buttons are used when only one option from the list should be
selected. If another option in the same radio button group is selected then the other option will
be unselected. By default PDF Studio will make all Radio Buttons that are created part of the
same group.

O @® O

Creating Radio Buttons

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

2. Click on the Radio Button o button located on the tool bar. The cursor will then
change to show a preview of the field

3. Using the mouse move to the location you want to place the field and then click to place
the field or click and drag to create a custom field size.

« To create a new group of Radio Buttons click on the small down arrow to the
right of the Radio Button on the toolbar and then select New. This will create a
new group for the Radio Buttons.
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o Ifyouneed to go back to a previous group click on the small arrow to the right of
the Radio Button and select the group you wish to create more Radio buttons for
4. Repeat steps 1-3 to create as many fields as you need

5. To finish placing Radio Buttons press Esc or click on the = button on the toolbar

Radio Button Properties

To access the Radio Button properties right click (Mac: Ctrl + Click) on the field and choose

K-
Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar. The Radio
Button contains the following property settings.

Appearance

Name - The name of the radio button group. All radio buttons containing the same name will
be a part of the same group.

Tooltip - The tip that is shown when the mouse is hovered over the field
Style

Font - This field is disabled as a specific font has to be set for the Radio Buttons to
work

Size - Sets the size of the checked button symbol

Text Color - Sets the check mark color

Border Color - Sets the color of the border

Line Width - Sets the width of the border line

Fill Color - Sets the fill color

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Save as default - When checked this will make the selected style settings the default for
any new Radio Buttons going forward

Properties

Rotation - Sets the field rotation in 90 degree increments
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Required - When checked will display a red outline on the field letting them know the
field is required

Visibility - Sets one of four visibility options for the field
o Show: the default setting makes the field visible
o Hide: hides the field from being displayed when viewing the document
e Show/Do not print: shows the field but will not print the field or it's values

o Hide/Print: hides the field but the field and its value will be printed

Read Only - Makes the field uneditable and will just display the value currently set in
the field

Locked - When checked prevents the following on the field: being moved or resized, editing
appearance properties, & deleting the annotation.

Options
Button Style - Sets the symbol to be used when the button is checked
Radio Button Choice - This defines the choice number for the radio button group
Selected by Default - Sets the default value of the field to checked or unchecked

Border Shape - Sets the shape of the border for the radio button to either a circle or square

Actions

The Action Panel displays a list of the current actions associated with the field. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Form Field Actions from a list of available actions.

Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list
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Form Combo Box

PDF Studio is capable of creating Combo Boxes (drop down fields). Combo Boxes are used
to allow users to select an option from a list of available text options from a drop down menu.
If set, users can also be allowed to enter their own custom value.

Option1 +

Creating Combo Boxes

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

2. Click on the Combo Box = button located on the tool bar. The cursor will then change
to show a preview of the field

3. Using the mouse move to the location you want to place the field and then click to place
the field or click and drag to create a custom field size.

4. The Combo Box Properties dialog will then be displayed so that you can add the options

to the list as it will initially be blank.

Click on the Options tab

6. Type in each of the options that you wish to add in the Item field and then click
on Add or press Enter on your keyboard. Your new item will be displayed in the list
below. Continue adding all the items that you need and once complete click on OK to set
the list options

7. Repeat steps 1-6 to create as many fields as you need

9]

8. To finish placing Combo Boxes press Esc or click on the = button on the toolbar

Combo Box Properties

To access the Combo Box properties right click (Mac: Ctrl + Click) on the field and choose

TK-
Properties in the mouse menu or click on the edit button |£| on the Mini Toolbar. The Combo
Box contains the following property settings.

Appearance
Name - The name of the field

Tooltip - The tip that is shown when the mouse is hovered over the field
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Style
Font - Sets the font of the text
Size - Sets the font size of the text
Text Color - Sets the text color
Border Color - Sets the color of the border
Line Width - Sets the width of the border line
Fill Color - Sets the fill color
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Save as default - When checked this will make the selected style settings the default for
any new Combo Boxes going forward

Properties
Rotation - Sets the field rotation in 90 degree increments

Required - When checked will display a red outline on the field letting them know the
field is required

Visibility - Sets one of four visibility options for the field
Show: the default setting makes the field visible
Hide: hides the field from being displayed when viewing the document

Show/Do not print: shows the field but will not print the field or it's values
Hide/Print: hides the field but the field and its value will be printed

Read Only - Makes the field uneditable and will just display the value currently set in

the field

Locked - When checked prevents the following on the field: being moved or resized, editing
appearance properties, & deleting the annotation.

Options
Item - Type the name of the item you would like to add to the combo list

Add - Adds the text in the Item field to the combo list
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Export Value - The value to be exported when the Item is selected in the combo box

Default - When checked, this will make the selected option the default value of the field. This
is the value that will be displayed if the field is empty or when Resetting Form Fields

Ul Delete - Deletes the selected items from the list
“Move Up - Moves the selected item up the list
“Move Down - Moves the selected item down the list

Allow Custom Text - When checked, allows the user to enter custom text in the field.
Otherwise, the user must select an option

Sort Items - Will alphabetically sort all of the items in the list

Note: This cannot be undone after it has been sorted you will need to manually resort
the items

Commit Selected Immediately - When using Form Field Calculations this will submit the
value to the calculation (if set) immediately. Otherwise, it will need to be triggered using
another method.

Spell Check - When checked enables the "Spell Check" property of the field. When the Spell
Check property is set, if the PDF viewer/editor supports spell checking it will be enabled only
on fields with this property set.

Note: This option will only be enabled if "Allow Custom Text" is enabled.

Format

Sets the formatting rules for the field based on the option and settings selected. When a format
is selected the formatting will be enforced using JavaScript and the user will not be able to
enter any other value other then what is set in the rules. See Field Formatting for additional
details.

None - Default value, sets no formatting rules and any text can be entered into the field
Number - Sets the field to only accept numbers based on the settings selected
Percentage - Sets the field to display a percentage based on the settings selected

Date/Time - Sets the field to only accept date, time, or date-time values based on the settings
selected.
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Note: When a date or date-time setting is selected when viewing the document PDF
Studio will display a calendar button on the field. This button will allow users to select
a date using a calendar picker instead of typing in the field if they wish.

Other - Allows you to select from a list of common predefined field formatting rules

Custom - Allows you to create your own custom formatting rules using the supported PDF
Form JavaScript

Calculate

Sets the calculation rules for the field based on the option and settings selected. When a
calculate is set it will be enforced using JavaScript. See Form Field Calculations for additional
details

No Calculation for this field - Default value, sets no calculation rules and any text can be
entered into the field

Field value has simple calculation - When selected allows you to set a single math
calculation on either all or a selection of fields.

This field has a custom calculation - When selected you will need to use Form JavaScript to
create custom calculations

Simple Field Notation - When checked this allows you to use simple calculation commands
(+ -/ *)instead of JavaScript. See Form Field Calculations for additional details

Validate

Sets validation rules for the field based on the option selected. Validation is different from
format in that validation restricts what values are allowed to be entered into the field

No validation for this field - Default value, sets no validation rules and any value can be
entered into the field

Field values has a range - Only available when Format is set to a Number or Percentage.

This field has custom validation - When selected you will need to use Form JavaScript to
create custom validations

Actions

The Action Panel displays a list of the current actions associated with the field. Actions can be
added, edited, or deleted using the buttons below the actions list.
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Add - Adds a custom Form Field Actions from a list of available actions.

Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list

Form List Box

PDF Studio is capable of creating List Boxes. List Boxes are used to allow users to select an
option from a list of available text options from a scrollable window within the PDF
document.

Option1
Option 2
Option 3
Option 4
Option 5

Creating List Boxes

1.

9]

Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

Click on the List Box ED button located on the tool bar. The cursor will then change to
show a preview of the field

Using the mouse move to the location you want to place the field and then click to place
the field or click and drag to create a custom field size.

The List Box Properties dialog will then be displayed so that you can add the options to
the list as it will initially be blank.

Click on the Options tab

Type in each of the options that you wish to add in the Item field and then click

on Add or press Enter on your keyboard. Your new item will be displayed in the list
below. Continue adding all the items that you need and once complete click on OK to set
the list options

Repeat steps 1-6 to create as many fields as you need
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8. To finish placing List Boxes press Esc or click on the = button on the toolbar

List Box Properties

To access the List Box properties right click (Mac: Ctrl + Click) on the field and choose

Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar. The List
Box contains the following property settings.

Appearance
Name - The name of the field
Tooltip - The tip that is shown when the mouse is hovered over the field
Style
Font - Sets the font of the text
Size - Sets the font size of the text
Text Color - Sets the text color
Border Color - Sets the color of the border
Line Width - Sets the width of the border line
Fill Color - Sets the fill color
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Save as default - When checked this will make the selected style settings the default for
any new List Boxes going forward

Properties
Rotation - Sets the field rotation in 90 degree increments
Required - This option is not available on List Boxes
Visibility - Sets one of four visibility options for the field

e Show: the default setting makes the field visible
o Hide: hides the field from being displayed when viewing the document
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e Show/Do not print: shows the field but will not print the field or it's values
o Hide/Print: hides the field but the field and its value will be printed

Read Only - Makes the field uneditable and will just display the value currently set in
the field

Locked - When checked prevents the following on the field: being moved or resized, editing
appearance properties, & deleting the annotation.

Options
Item - Type the name of the item you would like to add to the List Box list
Add - Adds the text in the Item field to the List Box list
Export Value - The value to be exported when the Item is selected in the List box

Default - When checked, this will make the selected option the default value of the field. This
is the value that will be displayed if the field is empty or when Resetting Form Fields

1!l Delete - Deletes the selected items from the list
“Move Up - Moves the selected item up the list
¥ Move Down - Moves the selected item down the list

Allow Multi Select - When checked, allows the user to select multiple options using either
Shift or Ctrl + Click

Sort Items - Will alphabetically sort all of the items in the list

Note: This cannot be undone after it has been sorted you will need to manually resort
the items

Commit Selected Immediately - When using Form Field Calculations this will submit the
value to the calculation (if set) immediately. Otherwise, it will need to be triggered using
another method.

Selection Change

Allows you to set an action to occur when a selection is changed. Only JavaScript can be used
when setting change actions.
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Do nothing on selection change - Default value, sets no validation rules and any value can be
entered into the field

Do custom script on selection change - When selected you will need to use Form JavaScript
to create custom validations

Actions

The Action Panel displays a list of the current actions associated with the field. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Form Field Actions from a list of available actions.

Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list

Form Button

PDF Studio is capable of creating Push Buttons. Push Buttons allow you to create custom
buttons on the PDF document that will perform an action when pressed. PDF Studio does
include some basic actions that can be added without any coding required. For more advanced
options you can program the actions using JavaScript. You will need to have advance
knowledge in programming JavaScript in order to create the actions for the buttons. For more
information regarding JavaScript in PDF Studio see Supported JavaScript in PDFStudio

Button

Creating Buttons

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

2. Click on the Button ™" button located on the tool bar. The cursor will then change to
show a preview of the field
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3. Using the mouse move to the location you want to place the field and then click to place
the field or click and drag to create a custom field size.

4. The Button Properties dialog will then be displayed so that you can add the action to the
button as it will initially do nothing.

5. Click on the Actions tab

6. Click on Add to create an action for the button. See Form Field Actions for a list of
available actions and their options

7. Once the actions have been added click on OK to set the actions

8. Repeat steps 1-7 to create as many Buttons as you need

9. To finish placing Buttons press Esc or click on the == button on the toolbar

Button Properties

To access the Button properties right click (Mac: Ctrl + Click) on the field and choose

TK-
Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar. The Button
contains the following property settings.

Appearance
Name - The Button field
Tooltip - The tip that is shown when the mouse is hovered over the field
Style
Font - Sets the font of the text on the button
Size - Sets the font size of the text on the button
Text Color - Sets the text color on the button
Border Color - Sets the color of the border on the button
Line Width - Sets the width of the border line on the button
Fill Color - Sets the fill color on the button
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) on the button

Save as default - When checked this will make the selected style settings the default for
any new Buttons going forward

Properties
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Rotation - Sets the field rotation in 90 degree increments
Required - This option is not available on Buttons
Visibility - Sets one of four visibility options for the field

e Show: the default setting makes the field visible

o Hide: hides the field from being displayed when viewing the document

e Show/Do not print: shows the field but will not print the field or it's values
o Hide/Print: hides the field but the field and its value will be printed

Read Only - Makes the field uneditable and will just display the value currently set in
the field

Locked - When checked prevents the following on the field: being moved or resized, editing
appearance properties, & deleting the annotation.

Options
Style - Sets the style of the Button

e None: The button will have no effect when pushed
e Invert: The entire button will highlight when pressed
e Outline: Only the outline of the button will be highlighted when pressed. Change
to a larger line width to see it more
o Push: Allows you to define separate labels for each of the below interactions with
the button
o Up: when the button is not being acted on
e Down: when the button is pressed
e Mouse Over: When the mouse is hovered over the button

Label - Sets whether the button has a label and it's location
Image - Sets whether the button has an image in the background and it's location

Note: Any of the supported image formats (JPEG, PNG, GIF, & TIFF) or a PDF
document can be set as the image on the button

Actions

The Action Panel displays a list of the current actions associated with the field. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Form Field Actions from a list of available actions.
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Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list

Form Signature Field

PDF Studio is capable of creating Signature Fields. Signature Fields allow you to create fields
that your users can use to digitally sign the PDF document. See Applying Digital Signatures
for instructions on how to sign a document.

B Hor

Creating Signature Fields

1.

N

Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

Click on the Signature Field cu button located on the tool bar. The cursor will then
change to show a preview of the field

Using the mouse move to the location you want to place the field and then click to place
the field or click and drag to create a custom field size.

The Signature Field Properties dialog will then be displayed so that you can add the
options to the list as it will initially be blank.

Click on the Options tab

Type in each of the options that you wish to add in the Item field and then click

on Add or press Enter on your keyboard. Your new item will be displayed in the list
below. Continue adding all the items that you need and once complete click on OK to set
the list options

Repeat steps 1-6 to create as many fields as you need

To finish placing Signature Fields press Esc or click on the = button on the toolbar
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Signature Field Properties

To access the Signature Field properties right click (Mac: Ctrl + Click) on the field and

Tk
choose Properties in the mouse menu or click on the edit button El on the Mini Toolbar. The
Signature Field contains the following property settings.

Appearance

Name - The name of the signature field

Style

Font - Sets the font of the text used in the digital signature once it is applied
Size - This option does not apply to signature fields

Text Color - Sets the text color

Border Color - Sets the color of the border

Line Width - Sets the width of the border line

Fill Color - Sets the fill color

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Save as default - When checked this will make the selected style settings the default for
any new Signature Fieldes going forward

Properties

Rotation - Sets the field rotation in 90 degree increments
Required - This option is not available on Signature Fields
Visibility - Sets one of four visibility options for the field
o Show: the default setting makes the field visible
o Hide: hides the field from being displayed when viewing the document
e Show/Do not print: shows the field but will not print the field or it's values

o Hide/Print: hides the field but the field and its value will be printed

Read Only - Makes the field uneditable and will just display the value currently set in
the field
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Locked - When checked prevents the following on the field: being moved or resized, editing
appearance properties, & deleting the annotation.

Signed

Allows you to set an action to occur when the field is signed. Only JavaScript can be used
when setting change actions.

Do nothing on sign - Default value, sets no validation rules and any value can be entered into
the field

Set the following read only on sign - When selected, use the drop down to set which fields to
mark as "Read Only" when the document is signed.

o All Fields: marks all the fields in the document as Read Only

o Just These Fields: allows you to select which fields to mark as Read Only. To select more
than one item at a time, hold down Ctrl or Shift and click on each of the options.

o All Fields Except: allows you to select which fields NOT to mark as Read Only. To
select more than one item at a time, hold down Ctrl or Shift and click on each of the
options.

Do custom script on sign - When selected you will need to use Form JavaScript to create
custom validations

Actions

The Action Panel displays a list of the current actions associated with the field. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Form Field Actions from a list of available actions.

Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list

Form Image Button

PDF Studio is capable of creating an image import button to allow users to insert images into
the PDF document when completing a form. This button is the same as a standard button only
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that it has specific settings and JavaScript set automatically to make it work as an image
import button.

Click to insert image

Creating Image Buttons

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

2. Click on the Image Button button located on the tool bar. The cursor will then
change to show a preview of the field

3. Using the mouse move to the location you want to place the field and then click to place
the field or click and drag to create a custom field size.

4. Repeat to create as many Image Buttons as you need

5. To finish placing Image Buttons press Esc or click on the = button on the toolbar

Button Properties

To access the Image Button properties right click (Mac: Ctrl + Click) on the field and choose

TR
Properties in the mouse menu or click on the edit button ) on the Mini Toolbar. The Image
Button contains the following property settings.

Appearance
Name - The Image Button field
Tooltip - The tip that is shown when the mouse is hovered over the field
Style
Font - Sets the font of the text on the button

Size - Sets the font size of the text on the button
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Text Color - Sets the text color on the button

Border Color - Sets the color of the border on the button

Line Width - Sets the width of the border line on the button

Fill Color - Sets the fill color on the button

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) on the button

Save as default - When checked this will make the selected style settings the default for
any new Image Buttons going forward

Properties
Rotation - Sets the field rotation in 90 degree increments
Required - This option is not available on Image Buttons
Visibility - Sets one of four visibility options for the field
o Show: the default setting makes the field visible
o Hide: hides the field from being displayed when viewing the document
e Show/Do not print: shows the field but will not print the field or it's values

o Hide/Print: hides the field but the field and its value will be printed

Read Only - Makes the field uneditable and will just display the value currently set in
the field

Locked - When checked prevents the following on the field: being moved or resized, editing
appearance properties, & deleting the annotation.

Options

NOTE: These options have been preset to make the Image Button function correctly.
Changing these settings may cause the Image Button to no longer work.

Style - Sets the style of the Image Button
e None: The button will have no effect when pushed
e Invert: The entire button will highlight when pressed

e Outline: Only the outline of the button will be highlighted when pressed. Change
to a larger line width to see it more
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o Push: Allows you to define separate labels for each of the below interactions with
the button
o Up: when the button is not being acted on
e Down: when the button is pressed
e Mouse Over: When the mouse is hovered over the button
Label - Sets whether the button has a label and it's location

Image - Sets whether the button has an image in the background and it's location

Note: Any of the supported image formats (JPEG, PNG, GIF, & TIFF) or a PDF
document can be set as the image on the button

Actions

NOTE: These options have been preset to make the Image Button function correctly.
Changing these settings may cause the Image Button to no longer work.

The Action Panel displays a list of the current actions associated with the field. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Form Field Actions from a list of available actions.

Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list

Moving & Resizing Form Fields

Form fields can be resized after they have been created if needed.

1. Click on the Object Selection icon = on the toolbar, then click with the mouse to select
the desired object.
e Note: More than one form field can be selected at a time
2. Move or resize the desired object as needed.
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Move
Click on the form field and drag it to its new location on the page.
Resize

Use the black dots on the corners and edges to resize the shape of the box so that it fits the
area that you need.
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Aligning Form Fields

Form fields can be aligned or evenly distributed on the page if needed. Form fields can be
aligned using any of the below methods. Two or more form fields must be selected in order to
use the alignment tools.

From the Toolbar

1. Using the Object Selection Tool = select the form fields that you wish to align.
o Note: More than one field must be selected in order to align them.
2. Click the button on the toolbar to align the fields

From Right Click Context Menu

1. Using the Object Selection Tool = select the form fields that you wish to align.
o Note: More than one field must be selected in order to align them.
2. Right click, (Mac: Ctrl + Click) on any of the selected form fields and go to Alignment
and select the alignment you wish to perform
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Alignment Examples
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Form Field Formatting

When creating or editing a form field, it is possible to define formatting rules which are
enforced through JavaScript. Field Formatting allows you to define how the values or text
within a field will be displayed. For Example: Making currency always show 2 decimal places
or a date that shows a 2 digit month, day, and year.

Note: Formatting options are only available for text boxes and combo boxes.

Setting Custom Field Formatting

1. Access the field properties by right clicking (Mac: Ctrl + Click) on the field and choose
(TT-%
Properties in the mouse menu or click on the edit button Bl on the Mini Toolbar.
2. Click on the Format Tab
3. Set the options below to be applied to the selected field
Field Formatting Options
None - Default value, sets no formatting rules and any text can be entered into the field
Number - Sets the field to only accept numbers based on the settings selected
Decimal Places: number of decimal places to use
Separator Style: separators to use for thousands and decimal places

e Currency Symbol: currency symbol to be used
e Symbol Placement: the location of the currency symbol
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e Negative Number Style: the style of the text when the value is a negative number
o Use red text: turns the negative number red
o Use parenthesis: puts the negative number inside parenthesis

Percentage - Sets the field to display a percentage based on the settings selected

e Decimal Places: number of decimal places to use
e Separator Style: separators to use for thousands and decimal places

Date/Time - Sets the field to only accept date, time, or date-time values based on the settings
selected.

e Options List: Select any of the predefined date/time formats that come with PDF
Studio
e Custom: Create your own custom date/time format using the below date/time
codes
e yyyy = four-digit year
e yy=two-digit year
e mm = two-digit month (01=January, etc.)
o mmm = three letter month abbreviation (Jan=January, etc.)
o mmmm = full month name
e dd =two-digit day of month (01 through 31)
e HH =two digits of hour (00 through 23) (AM/PM NOT allowed)
e MM =two digits of minute (00 through 59)
e ss =two digits of second (00 through 59)
e h=two digit hour using 12-hour AM/PM format
o tt=displays AM/PM based on the time

Note: When a date or date-time setting is selected when viewing the document PDF
Studio will display a calendar button on the field. This button will allow users to select
a date using a calendar picker instead of typing in the field if they wish.

Other - Allows you to select from a list of common predefined field formatting rules

e US Zip Code: standard 5 digit US zip code
e US Zip Code + 4: standard 5 digit US zip code plus the additional 4 digit
geographic segment
e US Phone Number: US phone number format (XXX) XXX-XXXX
e US Social Security Number: US social security number format XXX-XX-XXXX
o Custom: set a custom format using the below letter codes
e 9 to allow numbers
e A to allow letters
e O (the letter) to allow numbers and letters
e X to allow printable characters
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Custom - Allows you to create your own custom formatting rules using the supported PDF
Form JavaScript

Sample Format Examples
Date/Time

e Year: yyyy (eg 1997)

e Year and month: yyyy-mm (eg 1997-07)

o Complete date: yyyy-mm-dd (eg 1997-07-16)

e Complete date plus hours and minutes: yyyy-mm-dd HH:MM (eg 1997-07-16 19:20)

Other / Custom

e A phone number in France such as "05 44 06 72 25" would be represented by the
following custom format: "99 99 99 99 99"

e A phone number in Sweden such as "46 71 123 456" would be represented by the
following custom format: "99 99 999 999"

e A seat on a flight such as "99C" would be represented by the following custom format:
H99AH

Form Field Calculations

PDF Studio is capable of creating PDF forms with custom calculations. You have the ability
to use some of the preset simple calculations or advanced custom calculations using
JavaScript. This is very useful for when you want values entered into a form calculated
automatically. For example: summing up a total on an invoice sheet to give to a customer.

Adding Calculations to Forms

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

e Note: Make sure to create all of the Fields that you need in the document first.
For more information regarding on how to create Fields see Creating Text
Fields. Also, Make sure that you have correctly named all of the Form Fields in
your document to make it easier to setup the calculations
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2. Using the Object Selection Tool = select the Field that you would like to perform the
calculation
3. Access the field properties by right clicking (Mac: Ctrl + Click) on the field and choose

Properties in the mouse menu or click on the edit button El on the Mini Toolbar.

4. In the Properties window select the Calculate tab

5. Use this screen to set any of the Form Field Calculation Options listed below. Once you
have completed setting your calculations click on OK

6. Repeat steps 2- 5 to create as many fields with calculations as you need.

7. Once all calculations are complete click on the Stop Form Editing button on the toolbar
to close the form editor and save the document

8. The Form Calculations will now be ready for you to use

Form Field Calculation Options
No Calculation for this field

Default value, sets no calculation rules and any text can be entered into the field
Field value has simple calculation

When selected this option allows you to set a single math calculation on either all or a
selection of fields. To Setup a simple calculation follow the steps below

1. Select the option for “Field value has a simple calculation:”
2. Then select the type of calculation you would like from the drop down menu. You have
the below options available for simple calculations:
e Sum (+) — adds the fields together
e Product (x) — multiplies the fields together
e Average — returns the average value of all the fields
e Minimum — Returns the lowest value from all the fields
e Maximum — Returns the highest value of all the fields
3. Select the fields from the list you would like to be included in the calculation. To select
more than one field from the list either click and drag the mouse or hold Ctrl and click the
fields that you need from the list. Only highlighted fields will be used in the

calculation.
e Note: (You can also select other fields such as Combo or List Boxes to be used in
calculations)

This field has a custom calculation

The Custom Calculation allows you to perform more advanced calculations using JavaSript.
You will need to have advance knowledge in programming JavaScript in order to create the
calculations. For more information regarding using JavaScript in PDF Studio see PDF Form

JavaScript.
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Select the option “This field has a custom calculation:” and then type in the JavaScript
calculation that you would like to perform.

Simple Field Notation

Simple field notation allows you to use simple calculation commands (+ - / *) instead of
JavaScript. For Example to add Textl to Text 2 you would type "Textl + Text2". Once
complete PDF Studio will convert the simple annotation into JavaScript that is compatible
with the PDF format.

1. Select the option “This field has a custom calculation:” and check the box for "Simple
Field Notation"
2. Then use the custom calculation field to enter your calculations.

Note: When creating custom calculations the field name must exactly match the name
set in the field properties in order for the calculation to work.

The following math functions are available:

e +:adds the two fields

-: subtracts the two fields

x: multiplies the two fields together

/: divides the two fields

(): groups the equations within the parenthesis as a separate function

Form Field Validation

Form field validation sets validation rules for the field based on the option selected.
Validation is different from format in that validation restricts what values are allowed to be
entered into the field

Note: Field validation settings are only available for text and combo boxes.

Adding Validation to Fields

1. Start the Form Editing Mode by going to Forms > Create/Edit Form on the menu or use
the shortcut keys Ctrl + Shift + M (38 + Shift + M on Mac). This will open up the Form
Field Editor Toolbar.

2. Using the Object Selection Tool == select the Field that you would like to add validation
to

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-387-

3. Access the field properties by right clicking (Mac: Ctrl + Click) on the field and choose

TR
Properties in the mouse menu or click on the edit button |£| on the Mini Toolbar.

4. In the Properties window select the Validate tab

5. Use this screen to set any of the Form Field Validation Options listed below. Once you
have completed setting your validation click on OK

6. Repeat steps 2- 5 to set as many fields with validations as you need.

7. Once all validations are set click on the Stop Form Editing button on the toolbar to close
the form editor and save the document

8. The Form Validations will now be ready to use

Form Field Validation Options
No validation for this field
Default value, sets no validation rules and any value can be entered into the field
Field values has a range
Only available when Format is set to a Number or Percentage.
This field has custom validation

When selected you will need to use Form JavaScript to create custom validations

Form Field Actions

PDF Studio has the available actions that can be added to form fields. For form fields you
must set both an Event and Action to be used.

Events
Mouse Up: When the mouse button is released
Mouse Down: When the mouse button is pressed

Mouse Entered: When the mouse cursor enters the field boundary (not clicking, just
hovering)
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Mouse Exited:When the mouse cursor exits the field boundary (not clicking, just hovering)

On Blur: When the field has lost focus and is no longer active (i.e. clicking else where or
tabbing to the next field)

On Focus: When the field has gained focus and is now active (i.e. clicking on or tabbing to
the field)

Actions

Go to a page in this document
Sets the link to go to a page within the current document

e Page Number - the page number of the document to link to

e Zoom - Set the page fit when navigating to the page

e Percent - The zoom level for Custom zoom setting

e Set Visually - Allows you to set the location of the link visually

Go to a page in another document
Sets the link to go to a page within a different designated document

e Page Number - the page number of the document to link to
e Document - The full path to the document to open. Click on the "..." button to open a file
chooser and navigate to the file you wish to select.

Note: When sending this document to other users this action may not work if the file is not in
the same location on the users computer. To make sure the file is included with the PDF when
sending to another user try using a File Attachment instead.

Show/Hide Fields
Sets the link to either Show or Hide selected fields within the document
e Show - Will show the selected fields when clicked
o Hide - Will hide the selected fields when clicked

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

Open File

Sets the link to open a specific file.
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o File - The full path to the file to open. Click on the "..." button to open a file chooser and
navigate to the file you wish to select.

Note: When sending this document to other users this action may not work if the file is not in
the same location on the users computer. To make sure the file is included with the PDF when

sending to another user try using a File Attachment instead.

Open a web link

Set's the link to open a specific web page or start an email. Examples of valid links:

e http://www.qoppa.com

o ftp://ftp.site.com

o file:c:\qoppa\temp.txt

e mailto:;johndoe@gmail.com

Reset Form Fields
Sets the link to reset the selected fields within the document
o All Fields - When checked will reset all the fields within the document

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

JavaScript Action

Sets the link to perform a custom Supported JavaScript action that can be typed into the field.

Submit Form

Sets the link to send the form field values to a designated location in one of 4 formats. This
can be used to have an automatic way to send back forms or values once a user has completed

the form.

o URL - The destination to send the selected file to. Examples of valid links:
e http://www.qoppa.com
o ftp://ftp.site.com
o file:c:\qoppa\temp.txt
e mailto:;johndoe@gmail.com
o FDF - Sends an FDF file containing the selected field values
e XFDF - Sends an XFDF file containing the selected field values
o PDF - Sends a copy of the entire PDF
e HTML - Sends an HTML file containing the selected field values
o Fields - Sets the options when sending the field values
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All Fields - Will send all fields regardless of value

Include - Will include the selected fields in the list when sending the file
Exclude - Will exclude the selected fields in the list when sending the file

Field List - Displays a list of the fields in the document to select. To select more
than one field use Ctrl + Click to select separate fields or Shift + Click to select a
group of fields

Send Empty Fields - When checked will send the selected fields values even
when fields are empty

Show/Hide Layers

Sets the link to either Show or Hide selected layers within the document

Use Current Visibility - Sets the action to display the layers as they are currently being
displayed so that if layers are turned off later they will return to the current state
Other - Sets a new action for the layer using the blow options

Show - Will show the selected layers in the list

Hide - Will hide the selected layers in the list

Toggle - Will switch the selected layer(s) state from hidden to displayed or
displayed to hidden depending on the layers current state

Layers List - Displays a list of the layers in the document to select. To select more
than one layer use Ctrl + Click to select separate layers or Shift + Click to select a
group of layers

Named Action

Sets the link to perform one of standard predefined actions listed below.

NextPage - Goes to the next page in the document

PrevPage - Goes to the previous page in the document

FirstPage - Goes to the first page in the document

LastPage - Goes to the last page in the document

Print - Starts the print dialog to print the current document

Save - Saves the current document

Save As - Opens a file chooser dialog to save the file in a user specified location
Open - Displays the open file dialog

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-391-

Editing Field Tab Order

PDF Studio allows you to set the tab order of fields within a document. This allows you to
designate what field comes next when the user is tabbing through the document to make it
easier to complete. Follow the instructions below to rearrange the field tab order in a PDF
form.

Note: By default the tab order is created in the order that the fields are created. It's
usually best practice to either create the fields in the correct order or rearrange them
afterwards as many users will be confused if the when pressing tab they are taken to a
completely different section of the page.

Changing the Field Tab Order

1.

Open the document you wish to edit in PDF Studio

2. On the menu bar select Forms > Create/Edit Form or use the shortcut keys Ctrl + Shift

(98]

+ M (3 + Shift + M on Mac).
This will start the Form Editing Mode
On the left hand side of the PDF Studio frame will be the Fields Pane

o Note: You may need to click on the "Fields" button to open the pane
In this pane you will see a list of all the fields per page within the document. To field tab
order in the document goes from the top of the field tree to the bottom of the field tree.
To edit the field tab order drag and drop the items into the order that you want the fields
to tab starting with the first at the top and the last at the bottom of the list.
Once complete click on Stop Form Editing to close the tool bar
Save the document and the fields will be ready for use

Linking Form Fields

PDF Studio allows you to link multiple form fields in a document together. Linking one or
more fields together makes the same data populate each instance of the field within the
document. This is helpful for putting dates or client names on every page of the document.

Note: Only fields of the same type can be linked together.
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How to Link Form Fields

1. First create the form fields that you need in your document. For more information on
creating form fields see Creating Form Fields

2. To link the fields all you need to do is give each of the fields the same name either when
creating them or by editing them.

3. Once you click OK to confirm the field name setting you will get a message asking if
you would like to link the fields. Click on OK to save the field name and link the fields

4. Repeat steps 1-3 to link as many form fields as you need.

5. Once complete click on the Stop Form Editing button on the toolbar to close the form
editor and save the document

6. The fields will now be ready for you to begin typing in information

Note: Radio buttons can be grouped in a similar way, by giving them the same name,
you will also have to make sure the Radio Button Choice under the Options tab is also
labeled the same.

PDF Form JavaScript

In PDF Studio when creating custom functions/actions for specific items such as form fields
or buttons you will need to use JavaScript for the commands. JavaScript can perform
calculations, button actions (adding images, submitting forms, or populating other fields),
validate field input, and set field formatting, among many other things.

Note: PDF Studio only supports Acroform (non-LiveCycle) JavaScript in PDF forms.
You will need to have advance knowledge in programming JavaScript in order to create the

actions for the buttons. For additional details on how to use these functions, take a look at the
tutorials and lessons on this site http://www.w3schools.com/js/js_intro.asp

PDF Studio supports the following JavaScript commands for each of the below items.
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Supported JavaScript

Document
Methods:

addField
calculateNow
getAnnots3D
getField
getNthFieldName
getOCGs
mailDoc
resetForm
submitForm

Properties:

URL
calculate
numFields
numPages

Fields
Methods:

buttonGetCaption
buttonImportlcon
buttonSetCaption
checkThisBox
clearltems
deleteltemAt
getArray
getltemAt
insertltemAt
isBoxChecked
setAction
setFocus

setltems
signatureInfo
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Properties:

borderColor
borderStyle
borderWidth
calcOrderIndex
charLimit

comb
commitOnSelChange
currentValuelndices
defaultValue
delay

display
doNotScroll
doNotSpellCheck
doc

editable
exportValues
fileSelect
fillColor

hidden

lineWidth
multiline
multipleSelection
name

numltems

page

password
readonly
required
strokeColor

style
submitName
textColor

type

userName

value
valueAsString

Global
Methods:

setPersistent
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0CG

Methods:
getIntent
setAction
setlntent

Properties:
initState
locked

name
state

Utilities

Methods:
printd
printf

printx
scand
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Digital Signatures

PDF Studio supports both adding a digital signature field to a PDF or applying digital
signatures to existing fields. Digital Signatures are a way of authenticating the contents of a
document. A document with a valid signature is guaranteed not to have been changed since
being signed.

Create Digital Signature Fields B#: Create new unsigned digital signature fields

Modifying Digital Signature Fields E@: Modify existing field including clearing, moving, and
properties

Applying Digital Signatures E8: How to apply digital signatures to a document

Creating Self-Signed Digital IDs Ei: Creating digital IDs within PDF Studio to be used when
signing documents

Importing Digital IDs Ei: Importing an existing or third-party digital ID to be used when
signing documents

Digital Signature Options E8: Options available when digitally signing a PDF

Digital Signature Appearance B: Appearance settings when applying a digital signature

Validate Digital Signatures Bi: How to validate a digital signature

Trusting Digital Signatures: How to add a digital signature to your trusted certificates

Manage Trusted Certificates: Manage the trusted certificate options

Manage Digital IDs B Create, edit, and remove digital IDs

Managing Timestamp Servers E#: Manage the timestamp servers that are used when digitally
signing PDFs
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Creating Digital Signature Fields

PDF Studio can create new, unsigned digital signature fields in a document. This is can be
used to create a document that requires a signature and to add a signature field so that a digital
signature can be applied.

B o+

How to Create a Digital Signature Field

1. Open a document to add a digital signature field to

2. Click on the Digital Signature button Ql' on the toolbar or go to Security > Add
Signature Field on the menu bar

3. When the tool is started, the cursor will become a crosshair to mark the location for the
new field on the document. Drag a rectangle to create the desired signature field size

4. After the field is created, a signature can be immediately applied or the field can be
clicked on to apply a digital signature.

Note: To create a signature field using the form editing mode instead see how to add a
Form Signature field.

Modifying Digital Signature Fields

Signature fields can be modified using any of the available options below. The options will
vary depending on whether the digital signature field has been signed.

To access the digital signature field options Right Click (Ctrl + Click on Mac) on the field and

then a mouse context menu will be displayed showing the available options. Any text that has
been greyed out is a disabled option.
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Unsigned Digital Signature Fields
The Following options are available for an unsigned digital signature field.

Apply Signature - Starts the Applying Digital Signatures dialog

Apply Certifying Signature - Starts the Applying Digital Signatures dialog except with the
certifying signature option already selected

Move - Allows you to move or resize the unsigned field on the page. When finished click
anywhere on the page or pres Esc to finish editing.

e Move: click on the signature field and drag it to its new location on the page.
o Resize: use the black dots on the corners and edges to resize the shape of the box so that
it fits the area that you need.

Properties - Displays the properties dialog for the field. See Form Signature Field for a
description of the available properties

Save As Default Size - Sets the default size of future created signature fields to the same size
as the selected field

Delete - Deletes the selected signature field
Details - Displays the details for the signature field.

Note: When unsigned this will just display a "Signature field has not been signed"
message as there are no details to display.

Signed Digital Signature Fields
The following options are available for signed digital fields
Clear Signature - Removes the signature from the signature field

Details - Displays the details for the signature field to help in Validating a Digital Signature
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Creating Self-Signed Digital IDs

In order to sign documents, you must first have a digital ID. If you do not have an existing ID
you can use PDF Studio to create a new digital ID to be used when signing documents. When
creating a digital ID with PDF Studio it is considered a Self-Signed Digital ID which means
that it is not using a third-party to validate the signature.

Note: When creating a Self-Signed Digital ID with PDF Studio the signature will not
show as validated on other users computer as the trusted certificate will currently only
be on your computer. You will need to send your newly created digital certificate to
your recipients and they will need to install them before your signatures can be
validated.

How to Create Self-Signed Digital ID

1. Access the Add Digital ID dialog using one of the methods below
e Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac). Select Digital IDs from the panel on the left of the preferences dialog and
click on Add Digital ID.
o When applying a digital signature, select New Digital ID from the drop down
e (o to Security > Security Settings > Digital IDs and click on Add Digital ID.
2. Select Create New Digital ID Now
3. Fill out the information for digital ID. Name and Email Address are required
e Valid Until: The expiration date of the digital ID
e Name: Name of the signer
e Organizational Unit: Name of the organizational unit
e Organization Name: Name of the organization
o Locality/City: city where the signer is located
o State: state where the signer is located
e Country: country where the signer is located
e Email: Email address of the signer
4. Choose a location to save the digital ID and set a password
o Note: By default the location will be stored in the PDF Studio user settings folder
Click Finish to create the digital ID
6. The newly created ID will be added to PDF Studio's list of IDs and can now be used
when Applying Digital Signatures

N

Importing Digital IDs

In order to sign documents, you must first have a digital ID. If you have an existing digital ID
either exported from another application or from a third-party Certificate Authority, it can be
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imported directly into PDF Studio to be used when signing documents. PDF Studio supports
importing digital IDs in either .pfx or .p12 formats.

When using a digital ID from a third-party certificate authority there is no need to first send
your digital certificate to your recipients because the OS will usually be able to validate the
certificate from third-party vendors.

How to Import a Digital ID

1.

(98]

Access the Add Digital ID dialog using one of the methods below
e Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences
(Mac). Select Digital IDs from the panel on the left of the preferences dialog and
click on Add Digital ID.
o When applying a digital signature, select New Digital ID from the drop down
e (o to Security > Security Settings > Digital IDs and click on Add Digital ID.
Select Import my existing digital ID from a file and click Next
e Note: Only .pfx or .pl2 formats can be imported
Click on Browse to open the file dialog and locate the digital ID you wish to use
Enter the password for the selected digital ID file and click Next
e Note: If your digital ID has a complex password that is hard to remember you
can select the "Use my password" option to save this password and protect it with
your own password. When signing documents, PDF Studio will prompt you for
your own password. This makes it easier to sign documents without having to
remember the complex passwords.
Some digital ID files may contain more than one digital ID and the following page will
display a list of digital IDs that will be imported. Click on Finish to complete importing
the digital ID.
The imported ID will be added to PDF Studio's list of IDs and can now be used when
Applying Digital Signatures

Applying a Digital Signature

PDF Studio supports both digital signatures and certified digital signatures. It's important to
understand the differences between each type of digital signature prior to applying one to a
PDF. In order to sign documents, you must first have a digital ID. You can either Create a
New Digital ID or Import A Digital ID to be used when digitally signing documents.

Note: It's important to also understand that a digital signature is not the same as an
electronic signature. An electronic signature is a graphical representation of a

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-402-

signature on pen and paper such as an image or drawing. A digital signature (which
may also have a graphical representation) contains a unique encrypted ID to verify its
authenticity.

Digital Signatures

A Digital Signature is similar to actually signing a physical document in that it identifies the
person signing the document. The difference between a digital and hand written signature is
that a digital signature contains encrypted information that is unique to the signer so it cannot
be forged. The signer’s certificate or issuing third-party Certificate Authority will need to be
trusted by the user receiving the PDF in order for the signature to be considered valid. . Once
signed, if the document is modified in any way the signature will no longer be considered
valid.

Certified Digital Signatures

A certified digital signature is similar in that it contains an encrypted ID unique to the signer.
However, a certified signature provides additional document security options to prevent the
document from being modified. The signer has the option to prevent any further changes or
allow some limited changes (i.e. filling forms, adding comments, or adding digital signatures)
to the document once it has been signed .

How to Apply a Digital Signature

A digital signature can be applied to an existing signature field or a new signature field can be
created to apply a signature to a document

Applying Signature to Existing Field

1. Click on the signature field, click on the Sign Document Er button, or go to Security >
Sign Document on the menu bar
e Note: If there is more than one signature field in the document you will need to
sign by clicking on the signature field
2. This will display the Sign Document dialog. Select the Digital ID and enter the Password
for the Digital ID
o Note: If this is your first signing a document you will be asked to either import an
existing ID or create a new one.
3. Select the Digital Signature Options and Digital Signature Appearance settings that you
wish to use
4. Once complete click on Sign
This will then prompt you to select a location on your computer to save the signed
document
6. Click Save to complete signing and save the document

N
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Applying Signature When No Field Exists

N

Click on the Sign Document Iz' button or go to Security > Sign Document on the
menu bar
When the tool is started, the cursor will become a crosshair to mark the location for the
new field on the document. Drag a rectangle to create the desired signature field size
After the field is created, the Sign Document dialog will be displayed. Select the Digital
ID and enter the Password for the Digital ID

o Note: If'this is your first signing a document you will be asked to either import an

existing ID or create a new one.

Select the Digital Signature Options and Digital Signature Appearance settings that you
wish to use
Once complete click on Sign
This will then prompt you to select a location on your computer to save the signed
document
Click Save to complete signing and save the document

How to Apply a Certified Digital Signature

A Certified digital signature can be applied to a document using the instructions below. When
applying a certified signature without a field the signature can be either visible or invisible.
Invisible signatures are stored using the same encryption only there is no visual representation
of the signature on any of the document's pages.

Applying a Certified Signature to Existing Field

1.

Click on the signature field, click on the Sign Document Iz’ button, or go to Security >
Certify Document > Visible on the menu bar
e Note: If there is more than one signature field in the document you will need to
sign by clicking on the signature field
This will display the Sign Document dialog. Select the Digital ID and enter the Password
for the Digital ID
o Note: If this is your first signing a document you will be asked to either import an
existing ID or create a new one.
Choose the Digital Signature Options and Digital Signature Appearance settings that you
wish to use
e Note: Make sure that "Certifying Signature" is selected for the signature Type
Select the certifying signature permissions from the drop down
Once complete click on Sign
This will then prompt you to select a location on your computer to save the signed
document
Click Save to complete signing and save the document
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Applying a Certified Signature When No Field Exists

SN

Click on the Sign Document Iz' button or go to Security > Certify Document >
Visible on the menu bar
When the tool is started, the cursor will become a crosshair to mark the location for the
new field on the document. Drag a rectangle to create the desired signature field size
After the field is created, the Sign Document dialog will be displayed. Select the Digital
ID and enter the Password for the Digital ID

o Note: If'this is your first signing a document you will be asked to either import an

existing ID or create a new one.

Select the Digital Signature Options and Digital Signature Appearance settings that you
wish to use

o Note: Make sure that "Certifying Signature" is selected for the signature Type
Select the certifying signature permissions from the drop down
Once complete click on Sign
This will then prompt you to select a location on your computer to save the signed
document
Click Save to complete signing and save the document

Applying an Invisible Certified Digital Signature

1.

Go to Security > Certify Document > Invisible on the menu bar
The Sign Document dialog will be displayed. Select the Digital ID and enter the
Password for the Digital ID

o Note: If this is your first signing a document you will be asked to either import an

existing ID or create a new one.

Select the Digital Signature Options and Digital Signature Appearance settings that you
wish to use

e Note: Make sure that "Certifying Signature" is selected for the signature Type
Select the certifying signature permissions from the drop down
Once complete click on Sign
This will then prompt you to select a location on your computer to save the signed
document
Click Save to complete signing and save the document
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Digital Signature Options

When applying a digital signature the following options are available to change either the
appearance, signature type, or signature information. These settings are not saved and have to
be set each time a signature is applied.

Digital ID

Digital ID - The digital ID combo will list all digital IDs saved in PDF Studio or available in
your OS certificate store. A new digital ID can be added by selecting the New Digital ID...
option in the list. See Create a New Digital ID or Import A Digital ID for more information.

Password - The password for the selected digital ID. You must enter the correct password in
order to be able to digitally sign the document

Timestamp Server - Allows you to select a timestamp server to be used when signing. See
Managing Timestamp Servers for more information

Details - Allows you to see the specific details for the selected digital ID

Appearance:

This section will display a preview of the digital signature as it will display on the document
once applied. A different appearance can be selected from the drop down. Choose "Create
New Appearance..." to create a new custom appearance. See Digital Signature Appearance for
more information

Signature Type:
Select the type of signature to be applied to the when signing

Signature - A digital signature contains encrypted information that is unique to the signer so
it cannot be forged. The signer’s certificate or issuing third-party Certificate Authority will
need to be trusted by the user receiving the PDF in order for the signature to be considered
valid. Once signed, if the document is modified in any way the signature will no longer be
considered valid.

Certifying Signature - A certified signature provides additional document security options to
prevent the document from being modified. When choosing certifying signature, a combo box

will show, allowing to specify which changes are permitted on the certified document.

o Disallow Changes: Does not allow any further changes to the document once signed
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e Allow Form fill and Signatures: Allows users to fill forms and complete signatures once
signed

e Allow Form fill, Signatures, and Comments: Allows users to fill forms, complete
signatures, and add comments to the document once signed

Signature Information:

This section allows you to add additional details to the signature if needed. This information
will not be displayed in the appearance but will be listed with the signature details

Reason - Select a reason the document was signed from the list from the below options

e [ approve this document

e [ am the author of this document

e I have reviewed this document

o [ attest to the accuracy and integrity of this document
o [ agree to the terms defined by this document

Location - Enter additional location details

Contact Info - Enter additional contact information for the signature

Digital Signature Appearance

PDF Studio allows you to customize the appearance of a digital signature to display only
specific information that you choose. Multiple appearances can be created for different
situations if needed. Created appearances can be used on any digital ID. Additionally, an
image can be used for the signature appearance.

Note: Altering a signature's appearance does not remove any of the details from the
signature.

How to Create a New Digital Signature Appearance

1. Begin signing a document to access the Sign Document dialog using one of the methods
below
e Click on the signature field

e Click on the Sign Document B' button
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e Select go to Security > Sign Document on the menu bar
2. Select "Create New Appearance..." in the Appearance drop down
3. Enter a title and the signature appearance options you wish to use
4. Once the options have been set click on OK to save the appearance

Signature Appearance Options
The following appearance options are available in PDF Studio.
Title

This will be the name of the created appearance that will display in the Digital Signature
Options when applying a signature

Preview
Displays a preview of how the digital signature will look once applied to a document
Note: The preview displays the signature in a standard dimension. If the field within the

document is a different size the contents of the signature appearance will be resized to
fit the field

Image

Show Image - When checked an image can be added to the background of the digital stamp
appearance

Transparency - Transparency setting for the image

File - The full path to the image file used in the signature. Click on the "..." button to open a
file chooser and navigate to the image you wish to use .

Align - Allows you to align the image on the left, center, or right of the signature
Text

Show - The options below, when checked, set which digital signature properties will be
displayed on the signature

o Name: The large text that will display the name

o Digitally signed by: Adds the text "Digitally signed by" before the Common Name
o Date: Date the signature was completed

e Common Name: The name associated with the digital ID

e Organizational Unit: The organizational unit associated with the digital ID
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e Organization Name: The organization name associated with the digital ID
o Locality/City: the locality/city associated with the digital ID

o State: The state associated with the digital ID

e Country: The country associated with the digital ID

e Email: The email associated with the digital ID

Orientation - Sets the digital signature text to be displayed with one of two options
o Left to Right: Displays the Name on the left and all other properties in smaller text on the
right

o Right to Left: Displays the Name on the right and all other properties in smaller text on
the left

Validating Digital Signatures

PDF Studio validates any digital signatures upon opening a document. PDF Studio will first
check that the digital signatures in the document use valid certificates and that the document
has not been changed. It will then check that the certificate used to issue the digital ID in the
signature was issued by a trusted certificate authority.

Validating Digital Signatures

Depending on the results of the validation, PDF Studio will display one of three icons on the
signature:

/ The signature validated correctly, that there were no changes made to the document, and that
the issuing certificate authority is trusted.

The signature validated correctly, but there might be some problems, such as the digital ID
being issued by a certificate authority that is not trusted.

X There were problems validating the signature. The problems can include any changes to the
document after the signature was applied.
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Checking Additional Validation Details

Using the Hand Tool "' select the signature that you wish to validate.

This will display a dialog showing the Signature Validation Status

To view further information click on the Details button

Once complete, to close the dialog, click on Close or press Esc on the keyboard

P

Trusting Digital Signatures

Digital signatures can be added to your trusted certificates list from other users that you trust.
Once added to your list, anytime a document is signed using the same digital ID it will be
listed as trusted.

Note: It's important that you only trust certificates from someone you know and have
already established a mutual trust.

How to Trust a Digital ID

Trusted IDs can be added either from an existing signature field or by importing a trusted
certificate

Using an Existing Signed Field

Using the Hand Tool “_' click on the signature that you wish to validate.

This will display a dialog showing the Signature Validation Status

Click on the Details button

Select a certificate on the left and click on the Trust Certificate button to add the digital
ID as a trusted certificate

b=

Importing Trusted Certificates

Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences (Mac)
Select Trusted Certificates from the panel on the left of the preferences dialog

1
2
3. Click on the Import ﬁ button. This will open a file chooser dialog
4. Navigate to the certificate you wish to import

e Note: Only .cer or .crt formats can be imported
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5. Click on Open to import the certificate and add the digital ID as a trusted certificate

Managing Trusted Certificates

When PDF Studio validates digital IDs, it checks that the digital ID was issued by a trusted
certificate authority. The trusted certificate authorities can be managed using the preferences
available in PDF Studio. By default, PDF Studio will also trust Oracle root certificate
authorities, as well as those from your operating system.

Accessing the Trusted Certificate Settings
To access the trusted certificate preferences do one of the following
e (Go to Security > Security Settings > Trusted Certificates from the menu.

e Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences (Mac)
then select Trusted Certificates from the panel on the left

Trusted Certificate Options
The additional certificate settings allow you to enable or disable the PDF Studio or System

root certificates. You can also double click on any of the certificates in the list to see their
details.

System Certificates

PDF Studio will also trust any system root certificate authorities by default. Uncheck the box
next to "Trust System root Certificate Authorities" if you wish to not trust these authorities

PDF Studio Certificates

By default, PDF Studio will trust Oracle root certificate authorities. Uncheck the box next to
"Trust PDF Studio root Certificate Authorities" if you wish to not trust these authorities

My Trusted Certificates

My Trusted Certificates allows you to import, view, or delete any additional trusted
certificates added to PDF Studio.

Note: When a digital ID is created or imported, its issuing authority is automatically
added to the "My Trusted Certificates" list.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-411-
Importing Trusted Certificates

Click on the Import ﬁ button. Then navigate to the certificate you wish to import and click
on Open to import the certificate and add the digital ID as a trusted certificate

Note: Only .cer or .crt formats can be imported

Viewing Trusted Certificate Details

Click on the Details |:| button to display the additional details of the selected certificate

Deleting Trusted Certificates

Click on the Delete Ll button to delete the selected certificate

Note: This cannot be undone. You will need to reimport the certificate if you wish to
trust it again.

Managing Digital 1Ds
PDF Studio allows you to manage digital IDs digital IDs that have been created with PDF
Studio or Imported into PDF Studio. The My Password settings can also be managed from

this screen as well.

Note: Digital IDs found in the system will need to be managed by the system digital ID
manager

Accessing the Digital ID Settings
To access the digital ID preferences do one of the following
e (o to Security > Security Settings > Digital IDs from the menu.

e Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences (Mac)
then select Digital IDs from the panel on the left
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Digital ID Options

System IDs
If you have IDs stored in your operating system, you can use those in PDF Studio as well.
Uncheck the box next to "Enable Signing with System Digital IDs" if you wish to make these
digital IDs available when signing

My Digital IDs

Add Digital ID

Click on the Add Digital ID - ** button to open a dialog and either create or import a digital
ID

Change Display Name

Click on the Change Display Name Ed button to change the display name of the selected
digital ID

Remove

Click on the Delete Ll button to delete the selected digital ID

Note: This cannot be undone. You will need to create or reimport the digital ID if you
wish to trust it again.

My Password

If your digital ID has a complex password that is hard to remember you can select the "Use
my password" option to save this password and protect it with your own password. When
signing documents, PDF Studio will prompt you for your own password. This makes it easier
to sign documents without having to remember the complex passwords.

Click on the Create My Password button to setup a single password to be used when
signing documents. This will open a dialog where you will enter the new password and create
a password hint if needed.

Note: Make sure to use a password you can remember because you will need the

password in order to apply any digital signature or to change and remove the My
Password.
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Managing Timestamp Servers

PDF Studio allows you to manage the timestamp servers that can be used when digitally
signing PDFs.

Preferences »

Categories: Timestamp Servers
General

Comments
Display
Email # Globalsign https: fjwww .globalsign. com/scripts ftimestamp-se. ..
Fonts

Farms
JavaScript
OCR

PDF/A

Print Defaults
Rulers & Grids
Scan 4+ Add [ Edit  [fj Remove 57 SetDefault
Text To PDF
Toolbars
Updates
Digital IDs

Timestamp Servers

Trusted Certificates

Mame URL

oK | | Cancel

Accessing the Timestamp Server Settings

To access the timestamp server preferences do one of the following
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e Go to Security > Security Settings > Timestamp Servers from the menu.
e Go to Edit > Preferences (Windows & Linux) or PDF Studio 12 > Preferences (Mac)
then select Timestamp Servers from the panel on the left

Timestamp Server Options

Timestamp Servers

Add

Click on the Add - ** button to add a new timestamp server. Use the dialog to set the settings
for the server

e Server Information
e Display Name: the name displayed in the Digital Signature Options when
applying a stamp
e URL: the URL of the timestamp server
e Make this my default TSA: when checked, this timestamp server will be
used as the default when signing
e User Information
e TSA requires authentication: check this box if the server requires authentication
o User name: the user name for authentication on the timestamp server
e Password: the password for authentication on the timestamp server

Edit

TR

Click on the Edit ) button to change the details of the selected timestamp server

Remove

Click on the Delete Ll button to delete the selected timestamp server

Note: This cannot be undone. You will need to re-add the timestamp server again if
needed

Set Default

Click on the Set Default button to set the selected server as the default.

Note: A default must be selected for a timestamp server to be used with signing or
certifying.
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Document Properties

Additional document information such as the title, the fonts used, initial view, security
settings, and document JavaScript can be viewed using PDF Studio. Some settings can also be
modified using this dialog.

These settings are separated into the following tabs

General: View and edit the PDF's title, author, subject, and keywords

Security:View and edit document security settings

Initial View: Modify the properties that determine how the document will be initially
displayed

Fonts: Displays a list of fonts used in the document
JavaScript: Displays the document JavaScript actions and allows actions to be added or edited
Accessing Document Properties

The document properties can be accessed by going to File > Document Properties from the
menu or using the shortcut keys Ctrl + D (Cmd + D on Mac).

General Document Properties

The General document properties tab displays basic information about the document including
Title, Author, Subject, and Keywords that were set by the document's creator. Additional file
details such as the producer, created date, modified date, file size, page size, and file metadata
are also displayed on this page. Only the Title, Author, Subject, and Keywords can be edited
(unless the Document Security has been set)

Note: The Title, Author, Subject, and Keywords are not required information in a PDF
and so may be left blank.
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Title:
Author:

Subject:
Keywords:

Path:
Producer:
Created:
Modified:
File Size:
Version:

Introduction
Qoppa Software

Report
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C:\templalphabets, pdf
JPOFWriter w272

Mar 13, 2007 12:03:33 PM
Mar 13, 2007 12:03:33 PM
5,80 KB (5,936 Bytes)

13

Metadata

Mumber of Pages:
Page Size:
Tagged POF:
Fast Web View:
PDF/A:

How to View the General Document Properties

4
8.50 x 11.00in
Mo
Mo
Mo

Cancel

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).
2. Click on the General Tab

Document Properties

Title - Displays the current Title of the document. Can also be edited if desired

Author - Displays the current Author of the document. Can also be edited if desired

Subject - Displays the current Subject of the document. Can also be edited if desired

Keywords - Displays the current Keywords of the document. Can also be edited if desired

Path - The full address of where PDF file is stored on the computer
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Note: For new documents created in PDF Studio this will be blank until the file is saved
Producer - Name of the application that generated the PDF file

Note: This value may be empty if the application failed to include the name in the file
properties

Created - Date the document was created

Modified - Date the document was last modified

File Size - Amount of file space needed to store the PDF
Version - The PDF standards version of the PDF document
Number of pages - Number of pages in the document

Page Size - Displays the height and width of the document in either inches or millimeters
depending on your local settings

Note: For document's with multiple page sizes this value will show the size of the
current page being displayed

Tagged PDF - Whether or not the document has been tagged for accessibility

Fast Web View - Wether or not the document has been saved using the Fast Web View
(linearized) format

PDF/A - Wether or not the document meets the PDF/A standards

Metadata - When clicked, displays all of the document's properties in an XML format just as
it is stored within the document

Document Security

PDF Studio can set or change passwords and permissions on PDF documents. The document's
permissions can be configured to restrict the ways a document may be modified and accessed.
A documents existing permissions can also be edited or removed.

Note: Secured documents will have (SECURED) after the file name in the title bar.
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General Security  Initial View Fonts

Security
Security Method: Mo Security
Open Password: No
Permiz=ions Password: Mo
Permissions
Printing High Re=: Allowed ? Change Document: Allowed ?
Printing: Allowed 2 Document Assembhy: Allowed 7

Text & Graphics Extraction: Allowed £ Annetations & Comments: Allowed i

Extraction for Accessibility: Allowed £y Form Filling & Signing: Allowed #

Clear ?

* Document Security

Cance

How to View the Document Security
1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D

(Cmd + D on Mac).
2. Click on the Security Tab

Document Security Settings
Security
Security Method - The current encryption being used to secure the document

Open Password — Also known as the user password, it is the password that will be required
when the documents are opened.

Permissions Password — Also known as the owner password, it is the password that will be
required when trying to change permissions and passwords on the documents.
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Permissions

Allow Printing High Res — Print the document at high resolution. When this permission is
granted, the following permission 'Printing' is also automatically granted.

Allow Printing - Allow printing the document

Allow Text & Graphics Extraction — Copy or otherwise extract text and graphics from the
document. When this permission is granted, the following permission 'Extraction for
Accessibility' is also automatically granted.

Allow Extraction for Accessibility — Extract text and graphics in support of accessibility to
disabled users or other purposes

Allow Document Changes — Modify the document. When this permission is granted, the
following 3 permissions (Document Assembly, Comments and Form Filling) are also
automatically granted. When this permission is not granted, the following 3 permissions
(Document Assembly, Comments and Form Filling) can independently be granted.

Allow Document Assembly — Assemble the document: insert, rotate or delete pages
and create bookmarks or thumbnail images

Allow Annotations & Comments — Add or modify text annotations. When this
permission is granted, the following permission 'Filling Form Fields & Signing' is
automatically granted. When this permission is not granted then the following
permission 'Form Filling & Signing' can be granted independently. And when this
permission is granted and the 'All Changes' permission is also granted, creating or
modifying interactive form fields (including signature fields) is allowed.

Allow Filling Form Fields & Signing - Fill in existing interactive form fields
including signature fields.

How to Edit/Create Document Security Settings

Two passwords may be set for a document: an open password and a permissions password. If
set, the open password must be entered to open the document. The permissions password
prevents anyone without the password from modifying the document's permissions.

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

Click on the Security Tab and then click on the Edit button

Choose the desired Document Security Settings

Click OK to set the settings

Save the document to save the new security settings

ol
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Note: You must SAVE the document in order for the security settings to be set. Just
setting them in the document properties does not apply them to the document

How to Remove Document Security Settings

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

Click on the Security Tab

Click on the Edit button

Enter the Change Permissions password for the document and Click OK

Save the document to save the new security settings

i

Note: You must SAVE the document in order for the security settings to be removed.
Just clearing them in the document properties does not remove them to the document

Document Initial View

The Initial View tab displays the initial view settings that determine how the document will be
initially displayed when opened. These settings can be changed to control how the document
appears the next time it is opened.

Note: If "Ignore document setting" has been set on any of the options in the Display

Preferences, PDF Studio to ignore the document's settings and use the selected option
instead of the options set in the initial view settings of the document
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General Security Initial View Fonts  JavaScoript

Layout and Magnification

Mavigation Tab: Default e
Page layout: Default e
Magnification: | Default e
Open to page: |1 of 1

Cance

How to View/Edit the Initial View Settings

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

Click on the Initial View Tab

Select the initial view settings you wish to use

Click OK to set the settings

Save the document to save the new initial view settings

ol

Note: You must SAVE the document in order for the initial view settings to be set. Just
setting them in the document properties does not apply them to the document.

Initial View Settings

Navigation tab - Sets the default behavior for the navigation tab when the document is
opened
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o Default: Uses the default settings for the application the document is opened in

e None (Document Only): No navigation tab will be displayed

o Bookmarks Panel: Displays the bookmarks panel when the document is opened

o Pages Panel: Displays the pages panel when the document is opened

o Attachments Panel: Displays the attachments panel when the document is opened
e Full Screen Mode: Displays the document in full screen mode when opened

Page Layout - Sets the default behavior for the page layout when the document is opened

e Default: Uses the default settings for the application the document is opened in

o Single: Displays only a single individual page at a time

o Single Continuous: Displays all of the document's pages in a single column that can be
continuously scrolled

o Facing: Displays only two pages at a time side by side with odd pages on the left and
even pages on the right

e Facing Continuous: Displays all of the documents pages in two columns with odd pages
on the left and even pages on the right

o Cover: Displays the document just as when using Facing only the first page will be
displayed alone

o Cover Continuous: Displays the document just as when using Facing Continuous only the
first page will be displayed alone

Magnification - Sets the default magnification for the document when opened
o Default: Uses the default settings for the application the document is opened in
e Actual: Displays the document with a 1:1 ratio to match how the document would look if
printed without any scaling
o Fit to Page: Scales the view to fit the width of the document in the PDF Studio frame
o Fit to Width: Scales the view to fit the entire document within the PDF Studio frame
e %: Sets the zoom to the specified number value

Open to Page - Sets the page number to be displayed when the document is opened

Document Fonts

The Fonts tab in document properties allows you to view the fonts that are used in the
document. The dialog will provide information on both the font type and the font properties.
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General Security  Initial View Fonts | JavaScript

Fonts Used in this Document

Ij."" BookAntigua-BoldItalic (Embedded Subset) e
§>----Ty|:ue: TrueType
‘... Encoding: Roman
Ij."" BookAntigua-BoldItalic (Embedded Subset)
§>----Ty|:ue: TrueType
‘.. Encoding: Ansi
A ExPontoMM (Embedded Subset)
?----Type: MMTypel
‘... Encoding: Custom
A MyriadPro-Bold (Embedded)
?----Type: Typel
‘... Encoding: Custom
A MyriadPro-It (Embedded)
?----Type: Typel
‘... Encoding: Custom
F' MyriadPro-Reqular (Embedded)
§>----T1,r|:|e: Typel (CID)
‘... Encoding: Identity-H
A MyriadPro-Regular (Embedded)
§>----T1,r|:|e: Typel
‘... Encoding: Custom
A MewCenturySchibk-Ttalic (Embedded) "

How to View the Document Fonts

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).
2. Click on the Fonts Tab

Font Types

Depending on the type of fonts within the documents, PDF Studio will display one of the
follow

=% Signifies any font that is not either a Type 1 (CID), Type 3, or TrueType
F. Used when the font is either a Type 1 (CID) or Type 3

[§

- All TrueType fonts will display this symbol
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Font Properties

Each font within the document can have its own properties. Below is a description of the
properties that are associated with each font.

(Embedded) - An embedded font has the entire font stored within the PDF document. This
means that if the font is not available on the system the text will still be displayed correctly.

(Embedded Subset) - An embedded subset font has portions of the font stored within the
PDF. This means that not every character available in the font will be available. While the
original document text will be displayed correctly, if any characters are added or modified that
are not one of the embedded characters they may not show up correctly within the document
Type - The complete font type name

Encoding - The character encoding used in the font

Actual Font - If a substitute font is being used (when a font is not embedded) this will display
the name of the font that replaced the Font listed

Actual Type - If a substitute font is being used (when a font is not embedded) this will
display the type of the font that replaced the Font listed

Document JavaScript

The JavaScipt tab in document properties allow you to view and edit a document's JavaScript
actions. These are actions that occur at the document level based on certain events. These
events can be on open, close, before saving, after saving, before printing, and after printing.
Actions can be added, edited, or deleted using the options in this tab.
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General Security Initial View Fonts JawaScript

Actions

Open - Javascript Action

Before Save - Javascript Action

Add Edit Remove

Conce

How to View/Edit the Document JavaScript Actions

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

2. Click on the JavaScript Tab

3. The current actions will be displayed in the dialog. Use the Add, Edit, or Remove options
to modify the JavaScript actions if needed

4. Click OK to apply the changes

Save the document to save the new Document JavaScript settings

hd

Options
Add - Opens the action dialog to add an action to the document
Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list
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Document Actions

Event
Open: Open actions will be triggered when the document is opened
Close: Close actions will be triggered when the document is closed
Before Save: Before save actions will be triggered when the document is saved but before the
file on the system is actually updated. For example, if you wanted to update a date value with
the exact time saved
After Save: After save actions will be triggered once the file has been saved
Before Print: Before print actions will be triggered when the document is printed but before
the file is actually sent to the printer. For example, if you wanted to update a date value with

the exact time printed

After Print: After print actions will be triggered after the document is printed

JavaScript Action

Sets the Document Action to perform a custom Supported JavaScript action that can be typed
into the field. Type the JavaScript you wish to be used into the text box.

Supported Document JavaScript

In PDF Studio when creating custom functions/actions for specific items such as form fields,
bookmarks, or document actions you will need to use JavaScript for the commands.
JavaScript can perform calculations, button actions (adding images, submitting forms, or
populating other fields), validate field input, and set field formatting, among many other
things.

Note: PDF Studio only supports Acroform (non-LiveCycle) JavaScript in PDF forms.
You will need to have advance knowledge in programming JavaScript in order to create the

actions for the buttons. For additional details on how to use these functions, take a look at the
tutorials and lessons on this site http://www.w3schools.com/js/js_intro.asp
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PDF Studio supports the following JavaScript commands for each of the below items.

Supported JavaScript

Document
Methods:

addField
calculateNow
getAnnots3D
getField
getNthFieldName
getOCGs
mailDoc
resetForm
submitForm

Properties:

URL
calculate
numFields
numPages

Fields
Methods:

buttonGetCaption
buttonImportlcon
buttonSetCaption
checkThisBox
clearltems
deleteltemAt
getArray
getltemAt
insertltemAt
isBoxChecked
setAction
setFocus

setltems
signatureInfo
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Properties:

borderColor
borderStyle
borderWidth
calcOrderIndex
charLimit

comb
commitOnSelChange
currentValuelndices
defaultValue
delay

display
doNotScroll
doNotSpellCheck
doc

editable
exportValues
fileSelect
fillColor

hidden

lineWidth
multiline
multipleSelection
name

numltems

page

password
readonly
required
strokeColor

style
submitName
textColor

type

userName

value
valueAsString

Global
Methods:

setPersistent
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0CG

Methods:
getIntent
setAction
setlntent

Properties:
initState
locked

name
state

Utilities

Methods:
printd
printf

printx
scand
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Converting PDF Documents

PDF Studio is able to convert PDF documents to the following formats

Fast Web View (Linearized): Optimizes the document for faster web viewing

HTML5/SVG: Converts the document to an SVG image wrapped in an HTML header to
display PDFs in a web browser without needing a PDF viewer

Images: Converts PDF documents into any of the following formats JPEG, TIFF, PNG, or
GIF

PDF/A-1b: Converts the document to meet the PDF/A-1b compliance standards
Text: Extracts all text from a PDF document and creates a standard .txt file

Microsoft Word®: Integrates with Microsoft Office 2013 and up to convert PDF documents
to Word files

Converting PDF to Fast Web View

PDF Studio allows you to convert PDF documents to fast web view (or linearized). Fast web
view restructures the documents internal structure and content so that the pages load in order.
When converting to Fast Web View the content is just reorganized internally. No content is
altered or removed so the PDF will be displayed exactly the same as it was prior to
conversion.

Converting to fast web view allows large documents to load faster when downloading from a
web. Having the document structure and content in a linearized (from beginning to end) order
allows a browser to immediately display the first page as the remainder of the document is
still being loaded.

Note: In order to see the complete speed benefits the server where the PDF is being
hosted must also support page by page loading.
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How to Convert a PDF to Fast Web View

Open the PDF Document you wish to convert

Go to File > Convert To... > Fast Web View on the menu
Choose a file name and location to save the document
Click Save to create the document

P

Verify that Existing Document has Fast Web View Enabled

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

2. Click on the General Tab

3. In the lower right corner of the general document properties there will be a "Fast Web
View" label that will show "Yes" if the document has Fast Web View Enabled.

Convert PDF to HTMLS5/SVG

PDF Studio allows you to convert PDF documents to an HTMLS5 web page. This makes it
possible to easily publish the content of PDF document onto any website, as HTMLS is
supported by all browsers, without the need of a viewer plug-in. The PDF to HTML5
conversion engine in PDF Studio preserves fonts and uses the SVG format to preserve vector
graphics. Sample PDF documents that have been converted to HTMLS5 can be found HERE.

How to Convert a PDF to HTML 5

Open the PDF Document you wish to convert

Go to File > Convert To... > HTMLS/SVG

Choose a file name and location to save the document
Click Save to create the document

P

Once the conversion is complete you can use the created HTMLS document in any application
that supports HTMLS to view the document.
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Converting PDF to Images
PDF Studio is able to convert the pages of a PDF document into the following image formats.
When converting to an image all page content that is displayed is flattened and then exported

using one of the below file types.

Export pages as JPEG: Exports the pages of the current document as JPEG images

Export pages as TIFF: Exports the pages of the current document as TIFF images

Export pages as PNG: Exports the pages of the current document as PNG images

Export pages as GIF: Exports the pages of the current document as GIF images

Rasterized PDF: Re-creates the document using images of the pages instead of vector
commands

Export Pages as JPEG

PDF Studio is able export the pages of a PDF document as JPEG images. When exporting a
PDF as an image all of the page content will be flattened and rasterized into a separate image
for each page of the document.

Export Pages as JPEG >
Destination Folder: C:\Qoppa Software \MyImages

[ ] Remember folder

File Mame Pattern; mydoc_page ?
Pages: All Pages e

DPIresolution: 150 ?

IPGQuality: ' 8 ?

1 10

Cance
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How to Export PDF Pages as a JPEG Image

Go to Images > Export Pages as JPEG on the menu

Set the JPEG image export options you wish to use

Click OK to begin exporting the images

Once complete each page of the document will be exported as a separate file in the
destination folder chosen

P

JPEG Image Export Options

The options in the Export Pages as JPEG dialog are as follows:

Destination Folder — You can type the destination manually or click on the "..." button to
open a directory chooser to set the destination folder

Note: If the document has many pages it is best to select specific or empty folder
because a separate image file will be created for every single page. If you select a

folder that already contains images or other files the folder may become overwhelming

Remember Folder - When checked the selected folder will be remembered for the next time
pages are exported as images

File Name Pattern — Enter the desired pattern for the output file names.

Note: Current page number and file extension ".jpg" will be appended to the pattern to
create the final file name.

Pages - The range of pages to be exported as images
o All Pages: all pages in the document
o Page Range: set the pages to be exported using the From and To options
o Even Pages Only: only export the even pages of the document

e 0Odd Pages Only: only export the odd pages of the document

DPI Resolution — Choose the desired resolution in DPI used to render the page. 72 is the PDF
native resolution. When selecting a DPI it's best to follow the below guidelines

Black-and-white documents
e Lowest acceptable resolution = 200 DPI (equal to “high” fax quality)
e Conventional resolution = 300 DPI

o Highest conventional resolution = 600 DPI

Color documents (and color compression)
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o Lowest acceptable resolution = 150 DPI

e Conventional resolution = 200 DPI

o Highest conventional resolution = 300 DPI
e Archive resolution = 600 DPI

JPG Quality — Select the desired quality of JPG compression. Based on the quality
parameter. Some guidelines for the quality value: 8 high quality, 5 medium quality, 2 low
quality.

e 0 —very high compression, very low quality
e 10— low compression, very high quality

Export Pages as TIFF

PDF Studio is able export the pages of a PDF document as a TIFF image. When exporting a
PDF as an image, by default all of the page content will be flattened and rasterized into a
separate image for each page of the document. The TIFF image format does allow all pages to
be exported into a single file which can be enabled in the export dialog in PDF Studio.

Export Pages as TIFF >
Destination Folder: C:\Qoppa Software \MyImages
[ ] Remember folder
File Mame Pattern: mydoc_page ?
Pages: AllPages i~
DPIresolution: 1505 ?
Compression: Group 4 Fax e £y

[ ] Export all pages as a single tiff

How to Export PDF Pages as a TIFF Image

1. Go to Images > Export Pages as TIFF on the menu
2. Set the TIFF image export options you wish to use
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3. Click OK to begin exporting the images
4. Once complete each page of the document will be exported as a separate file in the
destination folder chosen

TIFF Image Export Options
The options in the Export Pages as TIFF dialog are as follows:

Destination Folder — You can type the destination manually or click on the "..." button to
open a directory chooser to set the destination folder

Note: If the document has many pages it is best to select specific or empty folder
because a separate image file will be created for every single page. If you select a
folder that already contains images or other files the folder may become overwhelming

Remember Folder - When checked the selected folder will be remembered for the next time
pages are exported as images

File Name Pattern — Enter the desired pattern for the output file names.

Note: Current page number and file extension ".tiff"” will be appended to the pattern to
create the final file name.

Pages - The range of pages to be exported as images

o All Pages: all pages in the document

o Page Range: set the pages to be exported using the From and To options
o Even Pages Only: only export the even pages of the document

e Odd Pages Only: only export the odd pages of the document

DPI Resolution — Choose the desired resolution in DPI used to render the page. 72 is the PDF
native resolution. When selecting a DPI it's best to follow the below guidelines

Black-and-white documents
e Lowest acceptable resolution = 200 DPI (equal to “high” fax quality)
e Conventional resolution = 300 DPI
o Highest conventional resolution = 600 DPI
Color documents (and color compression)
o Lowest acceptable resolution = 150 DPI
e Conventional resolution = 200 DPI

o Highest conventional resolution = 300 DPI
e Archive resolution = 600 DPI
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Compression — Choose the compression to use when exporting pages. The most standard one
is Group 4 Fax, which is optimized for faxing.

e CCITRLE
e Group 3 Fax
e Group 4 Fax

o Pack Bits
e LZW

e ZLib

o Deflate

e No Compression

Export all pages as a Single TIFF - The TIFF image format allows multiple images to be
stored within a single document. When the image is opened in a supported viewer the
image viewer will display page navigation tools just like in the document. This makes it
easier to send a large number of pages as a single file instead of multiple files.

Export Pages as PNG

PDF Studio is able export the pages of a PDF document as PNG images. When exporting a
PDF as an image all of the page content will be flattened and rasterized into a separate image
for each page of the document.

Export Pages as PMG >
Destination Folder: C:\Qoppa Software \MyImages
[] Remember folder
File Mame Pattern: mydn:n:l_page ?
Pages: All Pages o
DPIresolution: 1505 ?

How to Export PDF Pages as a PNG Image

1. Go to Images > Export Pages as PNG on the menu
2. Set the PNG image export options you wish to use
3. Click OK to begin exporting the images
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4. Once complete each page of the document will be exported as a separate file in the
destination folder chosen

PNG Image Export Options

The options in the Export Pages as PNG dialog are as follows:

Destination Folder — You can type the destination manually or click on the "..." button to
open a directory chooser to set the destination folder

Note: If the document has many pages it is best to select specific or empty folder
because a separate image file will be created for every single page. If you select a
folder that already contains images or other files the folder may become overwhelming

Remember Folder - When checked the selected folder will be remembered for the next time
pages are exported as images

File Name Pattern — Enter the desired pattern for the output file names.

Note: Current page number and file extension ".png" will be appended to the pattern to
create the final file name.

Pages - The range of pages to be exported as images

o All Pages: all pages in the document

o Page Range: set the pages to be exported using the From and To options
o Even Pages Only: only export the even pages of the document

e Odd Pages Only: only export the odd pages of the document

DPI Resolution — Choose the desired resolution in DPI used to render the page. 72 is the PDF
native resolution. When selecting a DPI it's best to follow the below guidelines

Black-and-white documents
o Lowest acceptable resolution = 200 DPI (equal to “high” fax quality)
e Conventional resolution = 300 DPI
o Highest conventional resolution = 600 DPI
Color documents (and color compression)
o Lowest acceptable resolution = 150 DPI
o Conventional resolution = 200 DPI

o Highest conventional resolution = 300 DPI
e Archive resolution = 600 DPI
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Export Pages as GIF

PDF Studio is able export the pages of a PDF document as GIF images. When exporting a
PDF as an image all of the page content will be flattened and rasterized into a separate image
for each page of the document.

Export Pages as GIF >
Destination Folder: C:\Qoppa Software \MyImages
[ ] Remember folder
File Mame Pattern: mydu:u:[_page ?
Pages: All Pages e
DPIresolution: 1505 ?

How to Export PDF Pages as a GIF Image

Go to Images > Export Pages as GIF on the menu

Set the GIF image export options you wish to use

Click OK to begin exporting the images

Once complete each page of the document will be exported as a separate file in the
destination folder chosen

b S

GIF Image Export Options
The options in the Export Pages as GIF dialog are as follows:

Destination Folder — You can type the destination manually or click on the "..." button to
open a directory chooser to set the destination folder

Note: If the document has many pages it is best to select specific or empty folder

because a separate image file will be created for every single page. If you select a
folder that already contains images or other files the folder may become overwhelming
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Remember Folder - When checked the selected folder will be remembered for the next time
pages are exported as images

File Name Pattern — Enter the desired pattern for the output file names.

Note: Current page number and file extension ".gif" will be appended to the pattern to
create the final file name.

Pages - The range of pages to be exported as images

o All Pages: all pages in the document

o Page Range: set the pages to be exported using the From and To options
o Even Pages Only: only export the even pages of the document

e Odd Pages Only: only export the odd pages of the document

DPI Resolution — Choose the desired resolution in DPI used to render the page. 72 is the PDF
native resolution. When selecting a DPI it's best to follow the below guidelines

Black-and-white documents
o Lowest acceptable resolution = 200 DPI (equal to “high” fax quality)
e Conventional resolution = 300 DPI
o Highest conventional resolution = 600 DPI
Color documents (and color compression)
o Lowest acceptable resolution = 150 DPI
e Conventional resolution =200 DPI

o Highest conventional resolution = 300 DPI
e Archive resolution = 600 DPI

Rasterize PDF

Rasterize PDF re-creates the document using images of the pages instead of vector
commands. It functions the same as exporting a PDF to images and then re-importing the
images into a new PDF. After rasterizing the new document will be opened.
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Rasterize PDF hod
Pages:  All Pages e
DPI Resolution: 300 =

Compression

Flate R

L]

JPEG Quality:
1 10

How to Rasterize a PDF

1. Go to Images > Rasterize PDF on the menu

2. Set the rasterize options. Additional details for each of the settings are available below.
o Set the page range
e Set the resolution
e Set the compression options

3. Once all of the settings are complete, click on Start... to begin the process.

4. Once the document has been rasterized the new document will be opened

Rasterize PDF Settings
Page Range
Pages - The range of pages to be rasterized
o All Pages: Rasterizes all the pages of the document
o Page Range: Set the pages to be rasterized using the From and To options
e Even Pages Only: only the even pages
e Odd Pages Only: only the odd pages
DPI & Compression

DPI Resolution - Resolution in DPI used to render the page, 72 is the PDF native resolution.

Compression - Sets the image format. Only images compatible with the PDF format can be
chosen.
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e JPEG - lossy compression that will reduce image quality and size

e JPEG2000 - less lossy compression that will reduce size and some quality

o Flate - Lossless compression does not reduce quality but may not always reduce file size

e JBIG2 B&W - Lossless compression that can only support black and white color space.
Color images will be converted to black and white. Best for scanned documents with no
images

JPEG Quality - This is the quality of JPEG compression. It varies from 0 (very high
compression, very low quality), to 10 (low compression, very high quality) based on the
quality parameter. Some guidelines for the quality value: 8 high quality, 5 medium quality, 2
low quality.

Converting PDF to PDF/A-1b

PDF Studio provides the ability to save files in the PDF/A-1b format. PDF/A-1b is a strict
subset of the ISO PDF specification used to create archival versions of documents with the
intent that they will always render exactly the same as when they were saved. PDF/A is
growing in popularity as international governments, libraries, newspapers, and legal systems
recognize the need for digital documents to be preserved in a consistent format for a long
period of time.

When converting to PDF Studio will attempt to convert the PDF to the PDF/A-1b format by
making the following changes to the document

e Graphics will be converted to a device-independent format. If any device dependent color
spaces are used, they will be defined by embedding a color profile for these color spaces.

o Standard PDF fonts will be embedded.

e Transparency will be removed.

e Unsupported annotations (e.g., video, audio, 3D) will be removed.

e JavaScript (mostly used in Forms) will be removed.

o Embedded files and external hyperlinks will be removed.

How to Convert a PDF to PDF/A-1b

Open the PDF Document you wish to convert

Go to File > Convert To... > PDF/A-1b on the menu

A dialog will be displayed showing the changes that will be made to the document
Choose a file name and location to save the document

Click Save to convert the document to PDF/A-1b

M.
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PDF/A Conversion Results

PDF Studio will attempt to convert every file but due to the PDF/A-1b requirements some
files may not be able to be converted. If the conversion fails a dialog will be displayed

showing the reasons that the conversion failed. A red 8 symbol will be displayed next to the
items that are not PDF/A compliant and can not be fixed by PDF Studio PDF/A conversion.

Note: When the conversion is successful no dialog will be displayed as the conversion
process completed and saved the new document correctly

Unsupported Features in PDF/A-1b Conversion:
Below is a list of features that may cause errors during the PDF/A-1b conversion.

e The PDF document contains non-embedded, non standard system fonts. Only the
standard 14 PDF fonts can be embedded. Non standard system fonts will not be
embedded.

e  Workaround: There is no workaround for fixing this other then recreating the
PDF document using different fonts.

e The PDF document is secured / encrypted with passwords and permissions.

e Workaround: Users should clear any security on a document before running
PDF/A conversion.

e The PDF documents has user rights enabled.

e  Workaround: Users should clear user rights before running PDF/A conversion.

e The PDF document contains a digital signature. Converting to PDF/A would invalidate
any digital signature.

e Workaround: Users should clear or remove digital signature fields before
running PDF/A conversion.

e The PDF document contains unsupported PDF commands or operators. Often these
documents can not render in PDF Studio or will have pages that do not render properly.

e Workaround: Users may be able delete the invalid pages.

Verify that Existing Document is PDF/A-1b Compliant

Viewing the Document or Document Properties

When opening a document that is PDF/A-1b compliant a blue notification "This document is
tagged as PDF/A-1b compliant" will be displayed at the bottom of the PDF Studio window.
You can also confirm the PDF/A-1b compliance in the document properties dialog.

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D

(Cmd + D on Mac).
2. Click on the General Tab
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3. In the lower right corner of the general document properties there will be a "PDF/A" label
that will show "Yes" if the document meets the PDF/A-1b compliance standards

Using Preflight Verification

You can also use the PDF/A-1b Preflight Verification to verify that the document complies
with the PDF/A-1b standards

Extracting Text from PDF

PDF Studio is able to extract all text contained within a PDF document. During this process
PDF Studio will extract all text in the document and export the raw text data to the .txt file.
The text can then be copied into a text editor to be formatted if needed.

Note: The text will be exported with no formatting except for return characters
(designates move to the next line). PDF Studio does not currently support exporting
PDFss into the Microsoft Word format.

How to Extract Text from a PDF

Open the PDF Document you wish to convert

. Go to Document > Extract Text on the menu

3. Choose a file name and location to save the .txt document that will contain the extracted
text

4. Click Save to extract the text and to the file selected

N —

Note: Only documents that contain text using font characters can be extracted. If the
PDF contains scanned images of documents or text created using Path Content you will
first need to OCR the PDF in order to be able to extract text.
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Convert PDF to Microsoft Word®

PDF Studio allows you to convert PDF documents to a Microsoft Word file using a direct
connection with the Microsoft Office application installed on your computer. This requires a
valid version of Microsoft Word (2013 or later).

Note: This conversion option is only available on Windows with a valid version of
Microsoft Office installed and setup. See Conversion Preferences for more details.

How to Convert a PDF to a Microsoft Word Document

Open the PDF Document you wish to convert

. Go to File > Convert To... > Word

3. Microsoft Word will then be launched with the PDF document to complete the
conversion

4. Once converted make sure to save the Word file

N —
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Print Production & Prepress

PDF Studio has various Print Production & Prepress functions to verify document compliance
and preview print output.

PDF Preflight: Options to analyze the content of a PDF based on a selected profile to
determine if the format meets the standards required by the profile as well as convert
documents to PDF/A-1b.

Output Preview: Simulates how the PDF will look based on different ICC color profiles to
accurately preview how the printed version will look.

PDF Imposition: Advanced Imposition Module that will allow you to preview and create PDF
Imposition Layouts.

PDF Preflight

PDF Studio can both verify document compliance and convert PDFs to meet various ISO PDF
archival compliance standards.

Preflight Verification - The following formats can be verified in PDF Studio

e PDF/X-1a:2001 — ISO 15930-1
e PDF/X-1a:2003 —ISO 15930-4
o PDF/X-3:2002 — ISO 15930-3
o PDF/X-3:2003 — ISO 15930-6

e PDF/A-la
e PDF/A-1b
e PDF/A-2b
e PDF/A-2u
e PDF/A-3b

Preflight Conversion - PDF Studio can convert to the following formats

e PDF/A-1b
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PDF/A-2b
PDF/A-3b

Verification

PDF Studio provides preflight and compliance verification to verify the document meets
various archival compliances defined by ISO PDF standards. When verifying documents PDF
Studio will generate a report listing the errors. Errors can then be exported or appended to the
current PDF if needed.

Below are the available PDF archival standards that PDF Studio is able to verify.

PDF/X-1a:2001 — ISO 15930-1
PDF/X-1a:2003 — ISO 15930-4
PDF/X-3:2002 — ISO 15930-3
PDF/X-3:2003 — ISO 15930-6
PDF/A-1a

PDF/A-1b

PDF/A-2b

PDF/A-2u

PDF/A-3b

How to Run Preflight Verification on a PDF

1.

3.

4.

Open the document you wish to verify
Select Document > Preflight > Preflight... or use the shortcut key Ctrl + Shift + X
(Mac: 38 + Shift + X) to show the Preflight dialog.
e Note: Alternatively, you can also choose the standard directly from the Document
> Preflight menu that you would like to use to check the document.
This will display the preflight profile selection menu. Select the standard that you wish to
verify and click Execute.
The resulting Dialog will display the results of the verification.

Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

9 - Items that are not compliant and that can NOT be fixed by PDF Studio Preflight
Conversion.
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" - Ttems that are not compliant and that COULD be fixed by PDF Studio Preflight
Conversion.

- Items that are not compliant and that WILL be fixed by PDF Studio Preflight
Conversion.

Expand - Expands the results tree to show all preflight error results
Collapse - Collapses the results tree to only show the preflight error categories

Print - Prints the entire tree exactly as it is displayed in the preflight results list

Preflight Result Options
Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that
will be saved at the location specified. Click on Browse... to select a destination for the
exported report

PDF/A-1a Validation

PDF Studio provides PDF/A-1a preflight and compliance verification. Once verification is
complete the results can be reviewed, appended to the document or exported if needed.

How to Validate PDF/A-1a Compliance

1. Open the document you wish to verify
2. Select Document > Preflight > PDF/A-1a Validation

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



452-

o Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3
+ Shift + X) choose the standard directly from the preflight profile selection
menu.
3. PDF Studio will then test the document and display the results of the verification.

Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

g - Items that are not PDF/A compliant and that can NOT be fixed by PDF Studio
PDF/A Conversion.

Expand - Expands the results tree to show all preflight error results
Collapse - Collapses the results tree to only show the preflight error categories

Print - Prints the entire tree exactly as it is displayed in the preflight results list

Preflight Result Options
Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that

will be saved at the location specified. Click on Browse... to select a destination for the
exported report
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PDF/A-1b Validation

PDF Studio provides PDF/A-1b preflight and compliance verification. Once verification is
complete the results can be reviewed, appended to the document or exported if needed.

How to Validate PDF/A-1b Compliance

1. Open the document you wish to verify
2. Select Document > Preflight > PDF/A-1b Validation
o Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3

+ Shift + X) choose the standard directly from the preflight profile selection

menu.
3. PDF Studio will then test the document and display the results of the verification.

Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

0 - Items that are not PDF/A compliant and that can NOT be fixed by PDF Studio
PDF/A Conversion.

" - Ttems that are not PDF/A compliant and that COULD be fixed by PDF Studio
PDF/A Conversion.

- Items that are not PDF/A compliant and that WILL be fixed by PDF Studio
PDF/A Conversion.

Expand - Expands the results tree to show all preflight error results

Collapse - Collapses the results tree to only show the preflight error categories

Print - Prints the entire tree exactly as it is displayed in the preflight results list
Preflight Result Options

Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:
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Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that
will be saved at the location specified. Click on Browse... to select a destination for the
exported report

PDFE/A-2b Validation

PDF Studio provides PDF/A-2b preflight and compliance verification. Once verification is
complete the results can be reviewed, appended to the document or exported if needed.

How to Validate PDF/A-2b Compliance

1. Open the document you wish to verify
2. Select Document > Preflight > PDF/A-2b Validation
o Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3

+ Shift + X) choose the standard directly from the preflight profile selection
menu.

3. PDF Studio will then test the document and display the results of the verification.
Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

0 - Items that are not PDF/A compliant and that can NOT be fixed by PDF Studio
PDF/A Conversion.

"% - Items that are not PDF/A compliant and that COULD be fixed by PDF Studio
PDF/A Conversion.

- Items that are not PDF/A compliant and that WILL be fixed by PDF Studio
PDF/A Conversion.

Expand - Expands the results tree to show all preflight error results
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Collapse - Collapses the results tree to only show the preflight error categories

Print - Prints the entire tree exactly as it is displayed in the preflight results list

Preflight Result Options
Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that
will be saved at the location specified. Click on Browse... to select a destination for the
exported report

PDF/A-2u Validation

PDF Studio provides PDF/A-2u preflight and compliance verification. Once verification is
complete the results can be reviewed, appended to the document or exported if needed.

How to Validate PDF/A-2u Compliance

1. Open the document you wish to verify
2. Select Document > Preflight > PDF/A-2u Validation
o Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3
+ Shift + X) choose the standard directly from the preflight profile selection
menu.
3. PDF Studio will then test the document and display the results of the verification.
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Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

B - Items that are not PDF/A compliant and that can NOT be fixed by PDF Studio
PDF/A Conversion.

Expand - Expands the results tree to show all preflight error results

Collapse - Collapses the results tree to only show the preflight error categories

Print - Prints the entire tree exactly as it is displayed in the preflight results list
Preflight Result Options

Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that

will be saved at the location specified. Click on Browse... to select a destination for the
exported report

PDF/A-3b Validation

PDF Studio provides PDF/A-3b preflight and compliance verification. Once verification is
complete the results can be reviewed, appended to the document or exported if needed.
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How to Validate PDF/A-3b Compliance

1. Open the document you wish to verify

2. Select Document > Preflight > PDF/A-3b Validation

Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3
+ Shift + X) choose the standard directly from the preflight profile selection

menu.
3. PDF Studio will then test the document and display the results of the verification.

Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

0 - Items that are not PDF/A compliant and that can NOT be fixed by PDF Studio
PDF/A Conversion.

" - Ttems that are not PDF/A compliant and that COULD be fixed by PDF Studio
PDF/A Conversion.

- Items that are not PDF/A compliant and that WILL be fixed by PDF Studio
PDF/A Conversion.

Expand - Expands the results tree to show all preflight error results

Collapse - Collapses the results tree to only show the preflight error categories

Print - Prints the entire tree exactly as it is displayed in the preflight results list
Preflight Result Options

Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.
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Create new document - Creates a new document with the only the error results that
will be saved at the location specified. Click on Browse... to select a destination for the
exported report

PDF/X-1a:2001 — ISO 15930-1 Validation

PDF Studio provides PDF/X-1a:2001 — ISO 15930-1 preflight and compliance verification.
Once verification is complete the results can be reviewed, appended to the document or
exported if needed.

How to Validate PDF/X-1a:2001 — ISO 15930-1 Compliance

1. Open the document you wish to verify
2. Select Document > Preflight > PDF/X-1a:2001 — ISO 15930-1 Validation
o Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3
+ Shift + X) choose the standard directly from the preflight profile selection
menu.
3. PDF Studio will then test the document and display the results of the verification.

Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

e - Items that are not PDF/X-12a:2001 — ISO 15930-1 compliant
Expand - Expands the results tree to show all preflight error results
Collapse - Collapses the results tree to only show the preflight error categories
Print - Prints the entire tree exactly as it is displayed in the preflight results list
Preflight Result Options

Select the result options you wish to use and then click Close to apply the selected option
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Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that
will be saved at the location specified. Click on Browse... to select a destination for the
exported report

PDF/X-1a:2003 — ISO 15930-4 Validation

PDF Studio provides PDF/X-1a:2003 — ISO 15930-4 preflight and compliance verification.
Once verification is complete the results can be reviewed, appended to the document or
exported if needed.

How to Validate PDF/X-1a:2003 — ISO 15930-4 Compliance

1. Open the document you wish to verify
2. Select Document > Preflight > PDF/X-1a:2003 — ISO 15930-4 Validation
o Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3
+ Shift + X) choose the standard directly from the preflight profile selection
menu.
3. PDF Studio will then test the document and display the results of the verification.
Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

8 - Items that are not PDF/X-12a:2003 — ISO 15930-4 compliant
Expand - Expands the results tree to show all preflight error results

Collapse - Collapses the results tree to only show the preflight error categories
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Print - Prints the entire tree exactly as it is displayed in the preflight results list

Preflight Result Options
Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that
will be saved at the location specified. Click on Browse... to select a destination for the
exported report

PDF/X-3:2002 — ISO 15930-3 Validation

PDF Studio provides PDF/X-3:2002 — ISO 15930-3 preflight and compliance verification.
Once verification is complete the results can be reviewed, appended to the document or
exported if needed.

How to Validate PDF/X-3:2002 — ISO 15930-3 Compliance

1. Open the document you wish to verify
2. Select Document > Preflight > PDF/X-3:2002 — ISO 15930-3 Validation
o Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3
+ Shift + X) choose the standard directly from the preflight profile selection
menu.
3. PDF Studio will then test the document and display the results of the verification.

Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.
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0 - Items that are not PDF/X-3:2002 — ISO 15930-3 compliant
Expand - Expands the results tree to show all preflight error results
Collapse - Collapses the results tree to only show the preflight error categories

Print - Prints the entire tree exactly as it is displayed in the preflight results list

Preflight Result Options
Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that
will be saved at the location specified. Click on Browse... to select a destination for the

exported report

PDF/X-3:2003 — ISO 15930-6 Validation

PDF Studio provides PDF/X-3:2003 — ISO 15930-6 preflight and compliance verification.
Once verification is complete the results can be reviewed, appended to the document or

exported if needed.
How to Validate PDF/X-3:2003 — ISO 15930-6 Compliance

1. Open the document you wish to verify
2. Select Document > Preflight > PDF/X-3:2003 — ISO 15930-6 Validation
o Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 3
+ Shift + X) choose the standard directly from the preflight profile selection

menu.
3. PDF Studio will then test the document and display the results of the verification.
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Preflight Verification Results

Results List - Lists any content in the document that is not compliant with the given
specification.

6 - Items that are not PDF/X-3:2003 — ISO 15930-6 compliant
Expand - Expands the results tree to show all preflight error results
Collapse - Collapses the results tree to only show the preflight error categories

Print - Prints the entire tree exactly as it is displayed in the preflight results list

Preflight Result Options
Select the result options you wish to use and then click Close to apply the selected option

Add annotations for preflight errors - When checked, will add an annotation for each
preflight error with the details of the error in the annotation comment

Create preflight report - When checked, allows you to select one of the following options:

Append report to document - Appends a Preflight Results report to the end of the
currently opened document.

Create new document - Creates a new document with the only the error results that
will be saved at the location specified. Click on Browse... to select a destination for the
exported report

Conversion

PDF Studio allows you to convert PDF documents to ISO PDF archival formats. These
document formats were designed so that they will always render exactly the same as when
they were saved.

Below are the available PDF archival standards that PDF Studio is able to convert.

e PDF/A-1b
e PDF/A-2b
e PDF/A-3b
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How to Convert a PDF to PDF/A Standards

Open the PDF Document you wish to convert

Go to File > Convert To... on the menu and select the profile you wish to use

A dialog will be displayed showing the changes that will be made to the document
Choose a file name and location to save the document

Click Save to convert the document to the selected PDF/A Profile

M.

Unsupported Features in PDF/A Conversion:
Below is a list of features that may cause errors during the PDF/A conversion.

e The PDF document contains non-embedded fonts that do not exist on the system
e Workaround: There is no workaround for fixing this other then recreating the
PDF document using different fonts.
e The PDF document is secured / encrypted with passwords and permissions.
e Workaround: Users should clear any security on a document before running
PDF/A conversion.
e The PDF documents has user rights enabled.
e  Workaround: Users should clear user rights before running PDF/A conversion.
e The PDF document contains a digital signature. Converting to PDF/A would invalidate
any digital signature.
e Workaround: Users should clear or remove digital signature fields before
running PDF/A conversion.
e The PDF document contains unsupported PDF commands or operators. Often these
documents can not render in PDF Studio or will have pages that do not render properly.
e Workaround: Users may be able delete the invalid pages.

Verify that Existing Document is Compliant

Viewing the Document or Document Properties

When opening a document that is compliant a blue notification "This document is tagged as
compliant" will be displayed at the bottom of the PDF Studio window. You can also confirm
the compliance in the document properties dialog.

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

2. Click on the General Tab

3. In the lower right corner of the general document properties there will be a "PDF/A" label
that will show "Yes" if the document meets the compliance standards
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Using Preflight Verification

You can also use the Preflight Verification tool in PDF Studio to verify that the document
complies with the various PDF/A profiles.

Converting PDF to PDF/A-1b

PDF Studio has the ability to convert files in the PDF/A-1b format. PDF/A-1b is a strict
subset of the ISO PDF specification used to create archival versions of documents with the
intent that they will always render exactly the same as when they were saved.

When converting to PDF Studio will attempt to convert the PDF to the PDF/A-1b format by
making the following changes to the document

Graphics will be converted to a device-independent format. If any device dependent color
spaces are used, they will be defined by embedding a color profile for these color spaces.
Fonts will be embedded.

Transparency will be removed.

Unsupported annotations (e.g., video, audio, 3D) will be removed.

JavaScript (mostly used in Forms) will be removed.

All embedded files and external hyperlinks will be removed.

How to Convert a PDF to PDF/A-1b

MRS

Open the PDF Document you wish to convert

Go to File > Convert To... > PDF/A-1b on the menu

A dialog will be displayed showing the changes that will be made to the document
Choose a file name and location to save the document

Click Save to convert the document to PDF/A-1b

PDF/A Conversion Results

PDF Studio will attempt to convert every file but due to the PDF/A-1b requirements some
files may not be able to be converted. If the conversion fails a dialog will be displayed

showing the reasons that the conversion failed. A red 8 symbol will be displayed next to the
items that are not PDF/A compliant and can not be fixed by PDF Studio PDF/A conversion.
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Note: When the conversion is successful no dialog will be displayed as the conversion
process completed and saved the new document correctly

Unsupported Features in PDF/A-1b Conversion:
Below is a list of features that may cause errors during the PDF/A-1b conversion.

The PDF document contains non-embedded fonts that do not exist on the system
e Workaround: There is no workaround for fixing this other then recreating the
PDF document using different fonts.
e The PDF document is secured / encrypted with passwords and permissions.
e Workaround: Users should clear any security on a document before running
PDF/A conversion.
e The PDF documents has user rights enabled.
e  Workaround: Users should clear user rights before running PDF/A conversion.
e The PDF document contains a digital signature. Converting to PDF/A would invalidate
any digital signature.
e  Workaround: Users should clear or remove digital signature fields before
running PDF/A conversion.
e The PDF document contains unsupported PDF commands or operators. Often these
documents can not render in PDF Studio or will have pages that do not render properly.
e Workaround: Users may be able delete the invalid pages.

Verify that Existing Document is PDF/A-1b Compliant

Viewing the Document or Document Properties

When opening a document that is PDF/A-1b compliant a blue notification "This document is
tagged as PDF/A-1b compliant" will be displayed at the bottom of the PDF Studio window.
You can also confirm the PDF/A-1b compliance in the document properties dialog.

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

2. Click on the General Tab

3. In the lower right corner of the general document properties there will be a "PDF/A" label
that will show "Yes" if the document meets the PDF/A-1b compliance standards

Using Preflight Verification

You can also use the PDF/A-1b Preflight Validation to verify that the document complies
with the PDF/A-1b standards
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Converting PDF to PDF/A-2b

PDF Studio has the ability to convert files in the PDF/A-2b format. PDF/A-2b is a strict
subset of the ISO PDF specification used to create archival versions of documents with the
intent that they will always render exactly the same as when they were saved.

When converting to PDF Studio will attempt to convert the PDF to the PDF/A-2b format by
making the following changes to the document

e Graphics will be converted to a device-independent format. If any device dependent color
spaces are used, they will be defined by embedding a color profile for these color spaces.

o Fonts will be embedded.

e Unsupported annotations (e.g., video, audio, 3D) will be removed.

e JavaScript (mostly used in Forms) will be removed.

e Non-PDF/A embedded files and external hyperlinks will be removed.

How to Convert a PDF to PDF/A-2b

Open the PDF Document you wish to convert

Go to File > Convert To... > PDF/A-2b on the menu

A dialog will be displayed showing the changes that will be made to the document
Choose a file name and location to save the document

Click Save to convert the document to PDF/A-2b

Nk W=

PDF/A Conversion Results

PDF Studio will attempt to convert every file but due to the PDF/A-2b requirements some
files may not be able to be converted. If the conversion fails a dialog will be displayed

showing the reasons that the conversion failed. A red ‘3 symbol will be displayed next to the
items that are not PDF/A compliant and can not be fixed by PDF Studio PDF/A conversion.

Note: When the conversion is successful no dialog will be displayed as the conversion
process completed and saved the new document correctly

Unsupported Features in PDF/A-2b Conversion:
Below is a list of features that may cause errors during the PDF/A-2b conversion.

e The PDF document contains non-embedded fonts that do not exist on the system
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e  Workaround: There is no workaround for fixing this other then recreating the
PDF document using different fonts.
e The PDF document is secured / encrypted with passwords and permissions.
e Workaround: Users should clear any security on a document before running
PDF/A conversion.
e The PDF documents has user rights enabled.
e  Workaround: Users should clear user rights before running PDF/A conversion.
e The PDF document contains a digital signature. Converting to PDF/A would invalidate
any digital signature.
e Workaround: Users should clear or remove digital signature fields before
running PDF/A conversion.
e The PDF document contains unsupported PDF commands or operators. Often these
documents can not render in PDF Studio or will have pages that do not render properly.
e Workaround: Users may be able delete the invalid pages.

Verify that Existing Document is PDF/A-2b Compliant

Viewing the Document or Document Properties

When opening a document that is PDF/A-2b compliant a blue notification "This document is
tagged as PDF/A-2b compliant" will be displayed at the bottom of the PDF Studio window.
You can also confirm the PDF/A-2b compliance in the document properties dialog.

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

2. Click on the General Tab

3. In the lower right corner of the general document properties there will be a "PDF/A" label
that will show "Yes" if the document meets the PDF/A-2b compliance standards

Using Preflight Verification

You can also use the PDF/A-2b Preflight Validation to verify that the document complies
with the PDF/A-2b standards

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux, Unix



-468-

Converting PDF to PDF/A-3b

PDF Studio has the ability to convert files in the PDF/A-3b format. PDF/A-3b is a strict
subset of the ISO PDF specification used to create archival versions of documents with the
intent that they will always render exactly the same as when they were saved.

When converting to PDF Studio will attempt to convert the PDF to the PDF/A-3b format by
making the following changes to the document

e Graphics will be converted to a device-independent format. If any device dependent color
spaces are used, they will be defined by embedding a color profile for these color spaces.

o Fonts will be embedded.

e Unsupported annotations (e.g., video, audio, 3D) will be removed.

e JavaScript (mostly used in Forms) will be removed.

o External hyperlinks will be removed.

How to Convert a PDF to PDF/A-3b

Open the PDF Document you wish to convert

Go to File > Convert To... > PDF/A-3b on the menu

A dialog will be displayed showing the changes that will be made to the document
Choose a file name and location to save the document

Click Save to convert the document to PDF/A-3b

MRS

PDF/A Conversion Results

PDF Studio will attempt to convert every file but due to the PDF/A-3b requirements some
files may not be able to be converted. If the conversion fails a dialog will be displayed

showing the reasons that the conversion failed. A red 8 symbol will be displayed next to the
items that are not PDF/A compliant and can not be fixed by PDF Studio PDF/A conversion.

Note: When the conversion is successful no dialog will be displayed as the conversion
process completed and saved the new document correctly

Unsupported Features in PDF/A-3b Conversion:
Below is a list of features that may cause errors during the PDF/A-3b conversion.
e The PDF document contains non-embedded fonts that do not exist on the system
e Workaround: There is no workaround for fixing this other then recreating the

PDF document using different fonts.
e The PDF document is secured / encrypted with passwords and permissions.
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e Workaround: Users should clear any security on a document before running
PDF/A conversion.
e The PDF documents has user rights enabled.
e  Workaround: Users should clear user rights before running PDF/A conversion.
e The PDF document contains a digital signature. Converting to PDF/A would invalidate
any digital signature.
e  Workaround: Users should clear or remove digital signature fields before
running PDF/A conversion.
e The PDF document contains unsupported PDF commands or operators. Often these
documents can not render in PDF Studio or will have pages that do not render properly.
e Workaround: Users may be able delete the invalid pages.

Verify that Existing Document is PDF/A-3b Compliant

Viewing the Document or Document Properties

When opening a document that is PDF/A-3b compliant a blue notification "This document is
tagged as PDF/A-3b compliant" will be displayed at the bottom of the PDF Studio window.
You can also confirm the PDF/A-3b compliance in the document properties dialog.

1. Go to File > Document Properties from the menu or using the shortcut keys Ctrl + D
(Cmd + D on Mac).

2. Click on the General Tab

3. In the lower right corner of the general document properties there will be a "PDF/A" label
that will show "Yes" if the document meets the PDF/A-3b compliance standards

Using Preflight Verification

You can also use the PDF/A-3b Preflight Validation to verify that the document complies
with the PDF/A-3b standards

Output Preview

Output preview simulates how the PDF will look based on different ICC color profiles to
accurately preview how the printed version will look. When sending documents to the printer,
different inks and printing methods can generate slightly different colors than displayed on the
screen. Selecting the appropriate ICC color profile and options in output preview can help
ensure that what is displayed on the screen will match the printed output.

Note: In order to get the best color match, your monitor must also be calibrated
correctly. Changes in the monitor's display settings (colors, brightness, contrast, etc...)
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can also alter the displayed colors making them appear different than the printed

output.
Output Preview >
Simulation Profile: |  sRGB IECG1966-2, 1 e

Page has Cverprint: Mo

[] Simulate Overprinting

[ ] 5et Page Background Color

How Preview Document Output:

1. Open the document in PDF Studio.
Go to View > Output Preview... in the menu bar. This will launch the Output Preview
settings dialog

3. Modify settings as needed, the changes will be reflected in real time in the displayed
document

4. Once you have completed reviewing the document close the dialog to exit the Output
Preview mode

Output Preview Options

Simulation profile - Select the ICC profile to simulate in the document. PDF Studio comes
with the following default ICC profiles and will also display additional profiles installed in
your OS.

e sRGBIEC61966-2.1

e KODAK Grayscale Conversion - Gamma 1.0
e Qoppa Software Gray Profile - Gamma 1.4

e Qoppa Software Gray Profile - Gamma 1.8

e Agfa: Swop Standard

Page has Overprint - Displays whether or not any of the document's content has the
overprint property.

What is Overprint? - Overprint is the process of printing one color on top of another.
In an advanced printing press, such as one that uses plates of color to print colors,
overlapping layers are blended together to create different colors. In some cases,
overlapping content can have unintended color blending results. The overprint property
is designed to account for the blending of colors in these advanced printing scenarios to
accurately represent the physical printed output.
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Simulate Overprinting - Check this box to simulate blending of colors in overprinting
output.

Note: If the document does not contain any overprint content you will not see any
changes.

Set Page Background Color - Sets the color of the page background to simulate printing on
different colored sheets of paper.

PDF Imposition

PDF Studio comes with a new Advanced Imposition Module that will allow you to preview
and create PDF Imposition Layouts. Imposition layouts can be created using many different
industry standard layout and binding methods including: 2, 4, & 8 up booklets; cut stacks;
sequential, step and repeat.

What is Imposition?
Imposition is one of the fundamental steps in the prepress printing process. It consists in
the arrangement of the printed product’s pages on the printer’s sheet, in order to obtain
faster printing, simplify binding and reduce paper waste.
Correct imposition minimizes printing time by maximizing the number of pages per

sheet of paper, reducing cost of press time and materials. To achieve this, the printed
sheet must be filled as fully as possible.
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How to Start the PDF Imposition Tool

1. Open the document in PDF Studio.

Go to Document > Imposition > Imposition... in the menu bar. This will launch the

Imposition settings dialog.

Modify settings as needed, the changes will be reflected in the preview pane to the right

4. Once you have completed reviewing the document click Apply to create a new document
using the settings chosen

[98)

Imposition Settings
Layout
Type - the imposition layout choices available
o 2-Up Booklet: fits 2 pages side by side on a sheet
e 4-Up Booklet: fits 4 pages (2 rows & 2 pages per row) on a sheet
o 8-Up Booklet: fits 8 pages (2 rows & 4 pages per row) on a sheet

o Cut stacks: fits the pages per sheet using the column and row settings so that once cut
each stack can be placed on each other maintain the page order for binding
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e Sequential: fits multiple pages per sheet using the column and row settings in sequential
order from right to left top to bottom
o Step and Repeat: creates multiple copies of the each page on separate sheets based on the
number rows and columns set
Columns - Sets the number of vertical columns for Cut Stacks, Sequential, & Step and Repeat

Rows - Sets the number of horizontal rows for Cut Stacks, Sequential, & Step and Repeat

Profiles
Name - Name of the header and footer profile (if created).

Save - Saves the current settings to the selected profile. To create a new profile select
"<new profile>" and click Save. Then enter a name for the new profile.

Save As - Saves a copy of the current settings. It differs from the Save command, which saves
the current settings to the currently selected profile.

Delete - Deletes the currently selected profile

Show on Menu - Whether to show this imposition configuration on the imposition menu for
faster access.

General
Binding
Type - determines how the pages will be bound together once printed
o Saddle-Stitching: staples each of the pages along a center fold such as a magazine, or
catalog.
o Perfect Binding: the sheets are split into stacks designated by the "Sheets per fold". Then
the spine edge is trimmed from each stack and then glue is applied to the spine so the
cover can be adhered to spine to create a book.

Sheets per fold - designates the number of pages per stack when using Perfect Binding

Binding (left/right) - Determines whether the binding (folded edge) of the booklet when
folded should be on the left or the right

Double Sided - Rearranges the pages so that pages are printed on the front and back per
imposition sheet based on the binding type selected
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Gutters

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Vertical - The space between each column of pages

Note: for 8-up pages the "Spread” value is used for the center column between the 2nd
& 3rd column.

Horizontal - The space between each row of pages
Spread - Used only for 8-up layout, this is the space between the 2nd & 3rd columns

Creep - Specifies the distance pages move away from the spine to accommodate paper
thickness and folding in Saddle Stitch and Perfect Bound layouts

Paper
Media
Autosize Media - Resizes the sheet to fit the

Fit to Media Size - Allows you to select a sheet size from a list of predefined standard sizes
or set a sheet custom size.

o Portrait: sets the selected page orientation size to portrait
o Landscape: sets the selected page size orientation to landscape

Note: Portrait and Landscape options are not available when selecting a "Custom"
media size

Width - Width of the page in the units selected
Height - Height of the page in the units selected
Auto-rotate - Rotates each individual page so that the width and length best fit on the sheet.

Scale Pages - shrink pages so that they fit in the paper. No effect if the pages in a document
are smaller than the paper they are being printed on.
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Margins

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Top - The distance of the margin from the top
Bottom - The distance of the margin from the bottom
Left - The distance of the margin from the left

Right - The distance of the margin from the right

Advanced

Printer Marks
Trim Marks - Horizontal and vertical marks that define where the page should be trimmed.
Bleed Marks - Displays the bleed crop box on the page. Useful when a document has images
or elements that touch the edge of the page, extending beyond the trim edge and leaving no

white margin.

Registration Marks - Small targets outside the page area for aligning pages and colors
separations in a document.

Page Information - Labels the sheet in the top left corner with the document name, page
number, date & time.
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Glossary

A

Annotation: a note of explanation or comment added to a text or diagram.

Area: the amount of space inside the boundary of a flat (2-dimensional) object such as a square,
triangle, or circle.

B
B&W: stands for black and white

Bookmark: a type of link with representative text in the navigation panel. Each bookmark in the
navigation panel goes to a different view or page in the document.

C
Comments: notes associated with Annotations and Markups that communicate ideas or provide
feedback.
D

Digital ID: an electronic form of identification used when signing documents that proves your
identity. A digital ID usually contains your name and email address, the name of the
organization that issued it, a serial number, and an expiration date. Digital IDs are used
for certificate security and digital signatures.

E

Embedded Font: contains the entire font stored within the PDF document.

Embedded Subset Font: contains portions of the font stored within the PDF. This means that
not every character available in the font will be available.

F

FDF: a text file format used by Adobe Acrobat. FDF files are used for text files exported from
.PDF files. FDF files are smaller than .PDF files because they only contain the form field
data, and not the entire form.

G

GIF: a lossless format for image files that supports both animated and static images.

H
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HTMLS: a W3C specification that defines the fifth major revision of the Hypertext Markup
Language (HTML). One of the major changes in HTMLS is in respect to how HTML
addresses Web applications. Other new features in HTMLS include specific functions for
embedding graphics, audio, video, and interactive documents.

Hyperlink: a link from a hypertext file or document to another location or file, typically
activated by clicking on a highlighted word or image on the screen.

J

JavaScript: an object-oriented computer programming language commonly used to create
interactive effects within web browsers.

JPEG: JPEG (usually pronounced JAY-pehg) is any graphic image file produced by using a
JPEG standard.

L

Lossless Compression: a class of data compression algorithms that allows the original data to be
perfectly reconstructed from the compressed data.

Lossy Compression: a class of data encoding methods that uses inexact approximations (or
partial data discarding) to represent the content. These techniques are used to reduce data
size for storage, handling, and transmitting content.

M

Metadata: a set of data that describes and gives information about other data within the PDF.

O

OCR: Optical Character Recognition (OCR) is the mechanical or electronic conversion
of images of typed or printed text into machine-encoded searchable text data.

P

PDF: Portable Document Format (PDF) is a file format that provides an electronic image of text
and/or graphics that looks like a printed document and can be viewed, printed, and
electronically transmitted.

Perimeter: the distance around the boundary of a flat (2-dimensional) object such as a square,
triangle, or circle.

PNG: a raster graphics file format that supports lossless data compression.

R
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Redaction: a form of editing in which confidential information such as texts or images are
removed (redacted) to prepare a document for final publication.

S

Sane: Scanner Access Now Easy (SANE) is an application programming interface (API) that
provides standardized access to any raster image scanner hardware (flatbed scanner,
handheld scanner, video- and still-cameras, frame grabbers, etc.). The SANE API is
public domain and its discussion and development is open to everybody.

T

TIFF: a common format for exchanging raster graphics (bitmap) images between application
programs, including those used for scanner images. A TIFF file can be identified as a file
with a ".tiff" or ".tif" file name suffix.

TWAIN: TWAIN is an applications programming interface (API) and communications protocol
that regulates communication between software and digital imaging devices, such as
image scanners and digital cameras. TWAIN is not a hardware-level protocol; it requires
a driver called Data Source for each device.

W

WIA: Windows Image Acquisition (WIA; sometimes also called Windows Imaging
Architecture) is a proprietary Microsoft driver model and application programming
interface (API) for Microsoft Windows Me and later Windows operating systems that
enables graphics software to communicate with imaging hardware such as scanners,
digital cameras and Digital Video-equipment.

X

XFDF: an XML-based file format for representing form data and annotations that are contained
in a PDF form. XFDF helps keep your data secure. Therefore when opening an XFDF
file in Adobe Reader, you may need to trust the site transferring the data.

XML: Extensible Markup Language (XML) is a markup language that defines a set of rules for
encoding documents in a format which is both human-readable and machine-readable.
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Index
A Certificates 66, 398
CharLimit 380
Acroform 380 CheckThisBox 380
Actions 177, 257, 258, 375 Chinese 54
AddField 380 CID 412
Annotations 104, 105, 114, 115, 116, 118, Circle 124
120, 122, 124, 126, 128, 129, 131, 133, CJK 7, 54
135, 137, 150, 151, 165, 167, 169, 171, Clearltems 380
172,173,174, 175, 181, 185, 187, 188, Clipboard 190
189, 191, 193, 194, 199, 200, 212 Cloud 135
Appearance 261, 394 CMYK 243
Applegothic 54 Color 101, 110
Applemyungjo 54 Combo 352
Area 149, 169 Comments 44, 104, 105, 182, 187, 196, 197,
Arrow 129 198, 199
Attached 183, 184 CommitOnSelChange 380
Attachment 181 Comparison 106, 108, 110
Content 203, 204, 206, 210
B Conversion 450
Convert 284, 286, 422
B&W 243, 248 Copy 189, 234
Batang 54 Crop 293
Batang.ttc 54 Crossout 18, 69, 139
Batch 277, 278, 280, 281, 284, 286, 289, Crt 397, 398
291, 293, 297, 299, 300, 307, 309, 311, Current Zoom 18, 96, 162, 337
313, 315, 319, 325, 327 CurrentValuelndices 380
Biaukai 54 Cut 234
Bookmarks 250, 251, 253, 255, 256, 257,
258,261, 262 D
BorderColor 380
BorderStyle 380 Danish 272
BorderWidth 380 Data 333
ButtonGetCaption 380 Date/Time 343, 352, 370
ButtonImportlcon 380 DefaultValue 380
ButtonSetCaption 380 Delete/Cut 204, 206, 210
DeleteltemAt 380
C Destination 256
Digital Signature 64, 385, 386, 388, 389,
CalcOrderIndex 380 393, 394, 396, 397, 399
CalculateNow 380 Displays 50
Calculations 372 Distance 165

Callout 18, 28, 69, 115, 118, 122
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Document 80, 222, 236, 309, 405, 407, 410,
412,421

Document Properties 405

Docx 74, 92

DoNotScroll 380

DoNotSpellCheck 380

E

Emails 12, 52, 180

Enables/Disables 18

English 43, 272

Esc 31, 32,98, 99, 116, 118, 122, 196, 203,
204, 206, 210, 211, 212, 215, 343, 347,
349, 352, 356, 359, 362, 386

Event.target.buttonImportlcon 7

Exporting 315, 423, 425, 427, 429

ExportValues 380

Extracting 297, 319

F

Fields 334, 335, 337, 341, 342, 362, 367,
368, 370, 372, 375, 379, 386

Filepath 52, 155, 263, 268

FileSelect 380

FillColor 380

Finnish 272

FirstPage 177, 237, 258, 375

Flate 85, 87, 90, 243, 248

Fonts 54, 412

Footer 262, 263, 265, 267, 289

Forms 55, 315, 331, 333, 334, 335, 336,
337,341, 342, 343, 347, 349, 352, 356,
359, 362, 367, 368, 370, 372, 375, 379,
380

France 370

G

General 43, 405
German 43, 272
GetArray 380
GetField 380
Getlntent 380
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GetltemAt 380

GetNthFieldName 380

GetOCGs 380

Gif 75,92, 158, 164, 173, 235, 268, 429
Gimp 90

Grayscale 37, 243, 248

Greyscale 85

Grids 61

Group 193

GTK 10

H

Headers 262, 263, 265, 267, 289

Hide/Print 343, 347, 349, 352, 356, 359, 362
Highlight 149

Highlighter 28, 139

Highlighting 139

History 27

HTMLS 422

Hyperlinks 113, 175, 432, 452

I

IDs 64, 388, 399
Images 75, 158, 164, 173, 190, 206, 235,

319, 423
Importing 235
In-App 66
InitState 380
Inserting 146
InsertltemAt 380
Interactive 335
Invert 101
IsBoxChecked 380
Italian 272

J

Japanese 54

JavaScript 7, 56, 177, 243, 258, 331, 343,
352,356, 359, 362, 370, 372, 375, 380,
432,452

JPEG 75,92, 158, 164, 173, 235, 423

Jpg 75,92, 158, 164, 173, 235, 268, 423
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JRE 9
JVM 10

K

Keyboard 28
Konqueror 7
Korean 54

L

LastPage 177, 237, 258, 375

Layers 101, 102, 103, 104, 105, 106

Layout 97

LiGothicMed 54

LiHeiPro 54

Line 128

LineWidth 380

Link 175, 177, 180, 181

Linux 5, 7,9, 10, 18, 37, 42, 43, 44, 45, 50,
52,54, 55, 56,57, 59, 60, 61, 63, 64, 65,
66, 80, 87, 90, 388, 397, 398, 399, 401

Locality/City 388, 394

Longhour 155, 263, 268

Lossless 85, 87, 90, 243

Loupe 18, 96, 98, 337

M

Mark 195

Markup 139, 141, 142, 144, 146, 147
Measurements 165, 171
Media 172

Merge 299
Merging/Converting 77
Metadata 7, 243, 248, 405
Microsoft 52, 434
Mincho 54

Mingliu.ttc 54

Mini 26

Mode 69, 100, 336

Move 101, 234
Msgothic.ttc 54
Msmincho.ttc 54
Ms-pmincho 54
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Multiple 77
MultipleSelection 380

N

Navigation/View 28
NextPage 177, 258, 375
Norwegian 272
NumFields 380
Numltems 380
NumPages 380

0)

Objects 32

OCG 380

OCR 57, 272,300
OpenJDK 9

Optimize 243, 248, 311
Options 237, 263, 268, 393
Order 379

OSX 31, 54, 69, 139, 141, 142, 144, 147
Outlook.exe 52

Output 280

Overlay 108

P

PackageMaker 10

Page 97, 98, 217, 223, 224, 225, 226, 227,
229, 234,235,423, 425,427, 429

Pagerange 237

Pan 99

Panel 196

Panning/Moving 93

Password 281

Paste 189, 234

Paste pages 217

Paths 210

PDF specification 432, 452

PDF/A 59, 286, 405, 432, 452

PDF/A-1B 441

PDF/X-1a 446, 447

PDF/X-3 448, 449

Pencil 131



Perimeter 167

Pfx 388

PgDn 28, 93

PGothic 54

PgUp 28, 93

Plugin 422

PMincho 54

PMingLiu 54

Png 75, 92, 158, 164, 173, 235, 268, 427

Polygon 133

Polyline 18, 28, 124, 137, 162

Portuguese 272

Preferences 42, 43, 44, 45, 50, 52, 54, 55,
56, 57,59, 60, 61, 63, 64, 65, 66

Preflight 313, 437, 438, 450

PrevPage 177, 258, 375

Printd 380

Printf 380

Printing 60, 327

Printx 380

Profile 248, 265, 271

Profiles 240

Properties 26, 101, 106, 188, 194, 214, 405

R

Rasterize 7

Rasterized 108, 423, 425, 427, 429
Readonly 380

Recent 27, 199

Redactions 211, 212, 214, 215
Reflow 116, 118

Registration 12

Requirements 9

ResetForm 380

Resizing 7, 185, 367
Revert/Reload 28

RGB 110, 243

Rubber 150, 151, 152, 153
RubberStamp 151

Rulers 61

S

Sane 90
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Sans_serif 54

Saving 198

Scan 61

Scrollable 356

Security 325, 407

Select/Edit 28

Server 65, 401

SetAction 380

SetFocus 380

SetIntent 380

Setltems 380

SetPersistent 380

Settings 243, 280

Shapes 124

Sharepoint 7

Shortcuts 28

Shortdate 155, 263, 268

Shortyear 155, 263, 268

Show/Hide 102

Signature 362, 385, 386, 389, 393, 394, 396,
397

Signing 388

SimSun 54

Simsun.ttc 54

Snapshot 33

Solaris 9, 10

Sound 174

Sourcefilename 237

Spanish 43, 272

Sparc 9

Split 236, 237, 240, 309

Square 126

Squiggly 144

Stamp 150, 151, 152, 153, 155, 158, 162,
164, 190

Starting/Stopping 336

Status 195

STFangSong 54

Sticky 120

StrokeColor 380

SubmitName 380

Subsetted 204

SVG 422

Sweden 370

Swedish 272
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System 9

T

Tabs 379

Text 31, 35, 45,76, 115, 116, 139, 141, 142,

144, 146, 147, 155, 190, 204, 255, 297,
343,434
Text Property 7
TextColor 380
Thunderbird 7, 52
Thunderbird/Outlook 52
TIFF 425
Timestamp 65, 401
TLS 52
Tool/Action 28
Toolbars 7, 18, 63, 69, 100, 336
Toolchest 197
Tooltip 151, 343, 347, 349, 352, 356, 359
Touch 69
Transfer 12
TrueType 412
TSA 401
TWAIN 87
Txt 45,76, 92, 200, 421, 434
Type 92, 342
Typewriter 122

U

Ubuntu 54
Underline 142, 144
Undo 69
Uneditable 343, 347, 349, 352, 356, 359,
362
Ungroup 193
Ungrouped 193
Uninstalling 12
Unregister 12
Unregistration 12
Update 66
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UserName 263, 268, 380
Usr 54
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ValueAsString 380
Verification 438, 441
View 93, 98, 101, 102, 307, 410, 421

w

Watermark 267, 268, 271, 272, 291
Wav 174

Web 421

Web page 177, 258, 375
WebDAYV 43

WIA 7, 18, 80, 85
WIA/ICA 85

Windows 5
Windows/UNIX 28, 93
WMF 7

Word 74

X
XDP 315, 333
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XLarge 63
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Zoom 99
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