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Welcome to PDF Studio

PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, &
Linux.

PDF Studio™ is an all-in-one, easy to use PDF editor that provides all PDF features needed at
a fraction of the cost of Adobe® Acrobat® and other PDF editors. PDF Studio maintains full
compatibility with the PDF Standard.

PDF Studio allows you to:

e Create PDFs from scratch, scanned documents, MS Word, Text, and Image files
e Merge, Split & Assemble Documents

e Annotate PDFs with Comments and Text Markups

e Fill In & Save PDF Forms

e Secure Documents with Passwords and Permissions

o Add Bookmarks, Watermarks, Headers and Footers

e Create and edit Form Fields

e Add text to a document using OCR (Text Recognition)

o Edit PDF content directly (Text, Images, Shapes)

o Digitally Sign PDFs

e Redact content from any document including images

e Batch Process Multiple PDFs at once

e Precision Measuring Tools including Distance, Perimeter and Area
e Validate and convert PDF documents to meet PDF/A ISO standards

PDF Studio uses Qoppa Software's proprietary technology to view and modify PDF files. It is
platform independent and can run on Windows, Mac OS X, and Linux. Simply download,
install, and start working with PDF files immediately.

Customer Support

Users who have purchased PDF Studio receive free online and e-mail only technical support.
PDF Studio Help
Online

PDF Studio Online Knowledge base

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux


http://www.qoppa.com/pdfstudio/demo/download/
http://kbpdfstudio.qoppa.com/

-16-

Contains step-by-step tutorials as well as answers to most common questions on just about
anything you would need for PDF Studio.

Within PDF Studio
Contact us from within PDF Studio by going to Help > Email Support and sending us an
email or question. This is the most effective way for us to assist you as it will provide us a
copy of the PDF Studio log which will help us to resolve any problems you may have.

Email

studiosupport@goppa.com

Only e-mail Technical Support directly if you encounter problems while using PDF Studio
and are unable to send us an e-mail from Within PDF Studio as listed above. When you
contact us, please have a clear description of the problem, PDF Studio version, name and
version of your operating system, as well as include any documents or screenshots
showing the issue. To find the PDF Studio version and serial number, start PDF Studio and
select About PDF Studio from the Help menu.

Release notes

For documentation updates and release notes, refer to our knowledge base here (PDF
Studio 11 change log)

Download User Guides as a PDF

PDF Studio 11 User Guide (.PDF)

PDF Studio 10 User Guide (.PDF)

PDF Studio 9 User Guide (.PDF)

PDF Studio 8 User Guide (.PDF)

What's New

New Major Features Released in Version 11
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Welcome Screen with Recent Files &Useful Shortcuts
Annotations and Form Fields Spell Checker

Text to Speech for Accessibility (postponed to version 11.1)
Major Rubber Stamps Redo (Dynamic, Preview, Predefined and PDF Stamps)
Enhanced Print Dialog

Quick Text Search (in addition to Advanced Search)

Major Memory & Performance Enhancements

Many New Batch Functions

Output Preview for Overprint

Non-Latin OCR Languages

Image Improvements (Unlimited size, Faster)

Font Improvements

Many Other Enhancements

User Interface

New Welcome Screen that allows you to quickly open recent new files, create PDFs from
various sources, or access the user guide and knowledge base.

Improved UI for Header & Footer and Watermark dialogs

New page rotation icons in thumbnail pane

Improved split document menu options with default profiles

Improved progress dialogs with standard layout and more detailed information

Ability to move objects in larger increments using the “arrow” + “shift” keys

Mac: Support for the “Split View” feature

Mac: Fixed support for “Pinch to Zoom” and “Swipe to Navigate” gestures on touch pads
Updates to split document profiles

Spell Checker for Annotations and Form Fields

Spell Check added for annotations and form fields

Options to enable/disable as well as ignore words in ALL CAPS and numbers in words
9 language options available

Support for spell checking multiple languages at once

Custom words dictionary to add/edit/remove custom words for the spelling dictionary

Text to Speech for Accessibility (Postponed to Version 11.1)

Speech synthesis that converts text within the document into spoken voice output for the
visually impaired
Ability to read either selected text or entire document

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux
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Enhanced Printer Dialog

e Document Preview: preview window displaying what the document will look like once
printed, navigation buttons allowing you to navigate the preview pages, and document
properties showing selected paper and document sizes.

e Current View: Option to print only the current view of the document displayed in PDF
Studio. For example, this can be useful when needing to print a small bit of a huge
technical drawing

o Enhanced Page Ranges: “Pages” option allowing a custom range of pages if needed using
values separated by commas. For example, to print only pages 2to 4 & 6 to 12 & 20 of a
30 page document the user would enter “2-4, 6-12, 20".

e Print to File: Option to print to a .prn file instead of directly to the printer. This allows
you to reprint the document without running or even having the original application that
created the file.

o Multiple pages per sheet printing options

e Booklet printing options

e New option to print the form field values only

Rubber Stamps

e New dynamic stamps that will add current time and date when placed

e New standard “Sign Here” stamps

o New text stamp formatting options including: font size, bold, italic, alignment, and border
options.

e Create stamps from PDF with support for JavaScript for even more stamp possibilities

e Ability to export and import all stamps when migrating to a new computer

o Improved stamp manager including ability to cut and paste stamp groups

Quick Text Search

e New Quick Search dialog to quickly find the next instance of text within the document
o Improved search result speed

New Batch Functions

e New batch print dialog displays previews of all documents in batch
e New batch functions

o Flatten Fields

o Reset Fields

e Delete Comments

o Flatten Comments

o Rasterize

o Delete Pages
o Rotate Pages

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux
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Output Preview for Overprint

e Print production tools used to simulate how the document will look once printed using
different color profiles

o Easily switch between print simulation and display

e Change the background color of the document during simulation

Non-Latin OCR Languages

Ability to recognize Non-Latin text in a document
Many additional New Languages being added
Ability to OCR two different languages at once
Support for ligature characters

Image Improvements

e New JPEG 2000 decoder (to eliminate black spots on special image types)

o JPEG transparency issues when optimizing (carry masks over to new images after
compression)

o Handle infinite size image other than CCIT and JPEG

o New image compression options when importing images as pages

o New image compression options when importing images as stamp

e Better error handling for images with corrupted metadata

e New JPEG2000 option when Rasterizing documents

o Allow editing image properties in content editing

Font Improvements

e Embedding of system fonts in Word to PDF with fallback font options

e Non-Latin character improvements (most languages now supported including CJK fonts)

o Form fields missing characters in sub-setted fonts (font replacement)

e Annotations support for CJK fonts in text annotations appearance

o Improved CJK font substitution logic to search for fonts in additional directories for each
OS

Bookmarks
o Highlight current bookmark

e Expand current bookmark
e Support for JavaScript actions in bookmarks
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Other Enhancements

e Memory and performance enhancements to drastically reduce the use of system resources
(especially for Retina displays)

o Settings Manager to export or import various PDF Studio preferences or restore
application defaults

e Updated OCR engine for improved results

e Embed fonts when converting Word to PDF

e Incorrect font names in document properties

e Ability to search text in form fields

o Comments can be added to measurement annotations

e Set a vertical scale for measurement annotation

o Better handling of exporting grouped annotations

e Grouped annotations now display children in comments pane and can be edited
individually

e Support for “Save As” action in buttons

e No stamp preview in manager if document was not open

o Stamps could be lost when cutting category in stamps manager

e Unable to change standard stamp colors

e Support JavaScript actions to set layer properties

e Ability to select and save more than one attachment at a time

e Option to delete pages after extraction

System Requirements

Installation requirements
e 250 MB free hard disk space (OCR language packs will require additional space)
e Internet connection (for product activation, OCR languages, and product updates)

o Pointing device and keyboard

Hardware requirements

e 1024 MB free RAM (system memory)
e Screen resolution of 1024 x 768 or higher is highly recommended

Operating systems

Platform Download Instructions

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux
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Windows 10, Windows 8 & . )
- . : Windows Windows
8.1, Windows 7, Vista, XP, :
. . Download Instructions
Server, NT, etc... E— EE—
>< Mac OS X 10.11, 10.10, Mac OS X Mac OS X
10.9, 10.8, 10.7 Download Instructions
Mac OS X Mac OS X
% oy U L yav Vo0 A
>< Mac OS X 10.6 Download Instructions
A Linux — 32 bit Linux 32 Linux '32
Download Instructions
Y
Linux — 64 bit Linux 64 Linux .64
Download Instructions
Yl
Other Unix* — AIX, Solaris Unix Unix
Intel, Solaris Sparc, HP-UX Download Instructions

* Java Runtime Required:

The Java Runtime Environment (JRE) 1.6.x, is the minimum version required to use the full functionality of
PDF Studio. However, we strongly recommend Oracle Java version 1.8.x, patch level 72, or the latest
Oracle Java 7, - for Linux users - OpenJDK 6, build 27, OpenJDK 7, or OpenJDKS.
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PDF Studio Installation Instructions

Windows Instructions:

e Instructions
e After downloading, double-click PDFStudio vI1 x x win.exe (where x_x
should be replaced with the current version number).

Mac OS X Instructions:

e Instructions
o After downloading, the installer should launch automatically and create an icon
on the desktop.
o The installer is a standard PackageMaker installer packaged inside a disk image.
The operating system should recognize the files and launch the installer
automatically.
o If the installer doesn’t start on its own:
* Double click on the installation
file PDFStudio v11 x x mac.dmg (where x_x should be replaced with
the current version number) to mount the disk image, then double click on
the mounted image.
= Finally double click on the installer PDF Studio Installer.
e Notes
e PDF Studio 11 works on Mac OS X 10.11 (EI Capitan), Mac OS X 10.10
(Yosemite), Mac OS X 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion), 10.6
(Snow Leopard).
o After installation, the installer should remove the downloaded files automatically.
If this does not happen, you can manually drag the files to the trash.

Linux 32-bit Instructions:

e Instructions
After downloading the installer, open a Terminal window and type the following two
commands:
e cd Downloads to go to the directory where you downloaded the installer.
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e sh ./PDFStudio v1l1 x x_linux.sh where x_x should be replaced with the current

version number. This will start the installer.

Linux 64-bit Instructions:

e Instructions
After downloading the installer, open a Terminal window and type the following two
commands:
e cd Downloads to go to the directory where you downloaded the installer.
e sh ./PDFStudio vl1 x x_linux64.sh (where x_x should be replaced with the

current version number). This will start the installer.

Other Unix Instructions: AIX, Solaris, HP-UX

e Instructions
o After downloading the installer, open a shell and, cd to the directory where you
downloaded the installer.
e At the prompt type: sh ./PDFStudio v11 x x unix.sh (where x_x should be
replaced with the current version number). This will start the installer.
o Notes
e You need to install a Java 1.7 virtual machine. When available, we strongly
recommend using the JVM distributed by Sun Oracle as our experience has been
that other JVMs introduce a lot of issues in PDF Studio (GTK issue with toolbar
spacing issues, no SWT support for native file browser, other bugs with image
rendering). You can download one from Sun’s Java web site or contact your OS

manufacturer.

Registration / Unregistration / Transfer

Registration / Activation

When running in demo version, a watermark will be added to documents upon saving them.
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To run in full production mode, PDF Studio needs to be activated with the license key that
was emailed to you after your purchase.

Once you receive the license key, launch PDF Studio, and a dialog will show up where you
can click on the Activate button.

If PDF Studio is already launched, the activate button is also accessible from the top menu,
under Help > License Information.

If your computer is offline, put it online temporarily to activate the software. If the computer
can not be put online, contact PDF Studio Customer Support for help.

Removing Demo Watermarks

If you have saved documents while PDF Studio was running in demo mode you can remove
the demo watermarks once PDF Studio has been activated. To do so go to Help > License
Information and use the options to remove the watermarks.

Current Document - Click this button to remove the PDF Studio Demo watermark from the
currently opened document

Batch - Click this button to start a batch process to remove the PDF Studio Demo watermarks
from multiple documents. See Selecting Batch Files for instructions on using the batch dialog.

Unregistration / Deactivation
Uninstalling PDF Studio from a computer does not automatically deactivate it.

If you are moving computers, first deactivate PDF Studio from your old computer before
activating it on your new computer.

If you have reached the maximum number of activations allowed on your license, you need to
first deactivate PDF Studio on a computer you no longer use before activating it on another
computer.

To deactivate, go to Help > License Information and click on the “Unregister” button.

If your computer is offline, put it online temporarily to deactivate the software. If the
computer can not be put online, contact PDF Studio Customer Support for help.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux


mailto:studiosupport@qoppa.com
mailto:studiosupport@qoppa.com

25-

Getting Started with PDF Studio

To start using PDF studio, simply launch the application and open a PDF document using the

. . . =
Welcome Screen, by going to File > Open on the menu, or the using Open button on the
toolbar. Once a document is loaded, you can being navigating, editing, printing, or saving the
document as you wish.

The Main Menu

o File — functions to work with PDF files, including opening, creating, saving, reverting,
etc...

o Edit — Undo, Redo, search, tool selection, and Preferences.

e View — Navigation panel selection, magnification options, and navigation.

o Document — Manipulate pages, split, merge, rotate, add headers and footers.

o Comments — Add new annotations and stamps, export, import, or delete comments.

o Forms — Create and Edit forms, export and import form data B, and reset or flatten
fields.

o Images — Export pages as images and import images.

e Batch — Print a batch, apply actions to a batch, set security to a batch, etc...

« Security — View and set document security, digitally sign a PDFE&3

e Window — Cascade, tile, or minimize windows.

e Help — Access to documentation, send an email to support, information about PDF
Studio.

The Toolbar

The Toolbar is located at the top of the PDF Studio window. The toolbar is where you will
find all of the most commonly used functions in PDF Studio.

Welcome Screen

The Welcome Screen is located in the main frame of PDF Studio and is only displayed when
no document is currently open. The welcome screen allows you to quickly open recent new
files, create PDFs from various sources, or access the user guide and knowledge base.

Panes

Panes are where you will find additional tools or information on the current document. These
pane can be resized by clicking and dragging the edge of the pane. Pane can also be completed
closed by either clicking the "x" on the top right of the pane, using the toggle buttons on the
left of the PDF Studio window, or going to View > Tabs and unchecking the pane you wish to
close.
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Details of each of the panels are listed below.
Left Pane

The left pane can show one of four different views. The views can be toggled by their
respective buttons on the left side of the screen, or from the View menu. The following views
are available:

o Pages Pane — view miniature versions of all the pages in the documents. Click a
thumbnail to go to that page. Thumbnails can be dragged and dropped within a document
to move pages, or across documents to copy pages into another document. You can also
drag supported file types to the thumbnail pane to add them as PDF Pages.

e Bookmarks Pane — view bookmarks or the document's table of contents, if present.
Bookmarks allow navigation through bookmarked regions.

o Attachments Pane - view files that have been attached to the PDF document, if any.
Attached files can be viewed, saved, or deleted.

o Layers Pane — view layers contained in the document, if any. You can toggle layers by
checking them on or off.

o Signatures Pane — view digital signatures that have been applied to the document.

Right Pane

The My Comments list in the right pane shows frequently used and saved comments. Click on
any of the comments to quickly reuse a previous or saved annotation with just a single click.

Bottom Pane

The Comments view in the bottom pane shows any comments / annotations in the document.
Navigate to a specific comment by selecting it in the list.

Welcome Screen

The Welcome Screen is located in the main frame of PDF Studio and is only displayed when
no document is currently open. The welcome screen allows you to quickly open recent new
files, create PDFs from various sources, or access the user guide and knowledge base.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



27-

PDF Studio 11 Pro

Recent Documents Create PDF
%% PDFReferencel7.pdf ; . From Fle
" architecture large.pdf
% Zeitgeist players guide.pdf " From Multiple Files
% alphabets.pdf ~
s FrOm Scanner
= Open Fie D From Blank Page
PDF Studio User Guide Online Knowledgebase

Showr weloome screen on startup

Welcome Screen Options
Recent Documents - The recent documents section displays the 5 most recent PDF files

opened with PDF Studio. To open a file in this list just click on the name of the file that you
wish to open.

|T_E\
Open File: Displays the file chooser to select a PDF document to open
Create PDF - Create PDF provides you with quick access to many of the PDF creation

functions available throughout PDF Studio. Simply click on the function you wish to use to
launch the tool.

L|“'-FMFrom File: Converts a Single File to PDF using any of the Supported Files Types

il
From Multiple Files: Merges/Converts Multiple Files at once to create a single PDF

=¥ From Scanner: Launches the Scanning Dialog to create a new PDF

D From Blank Page: Creates a Blank PDF with no content

PDF Studio User Guide - Link that opens the online PDF Studio user guide

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux
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Online Knowledge Base - Link that opens the Online Knowledge Base for PDF Studio that
contains additional information and tutorials

Show Welcome Screen on Startup - Uncheck this option if you wish to not see this dialog at
startup. This setting can be re-enabled in the General Preferences

PDF Studio Toolbar

The toolbar is located at the top of the PDF Studio window. The toolbar is where you will find
all of the most commonly used functions in PDF Studio.

= . HEE I ¢ 1 of 12 1 3 P9 @ [EA| e 4:r Qo:E 100 ~ | @ '_"é El
FEl= - Ul

MA; SIS [EEN O-:A-:2-Bl-:8-:58-:ON-
D'_"E::* T*Hel‘uetim w12 W

The default toolbar is setup as displayed above (in the Pro version) but can be customized
using one of the methods below:

Drag and Drop

To rearrange the tools on the toolbar using drag and drop, click on the divider line ° to the left
of the tool group you wish to move, and then drag and drop it into new position. You can
move any of the tool groups to any location on the toolbar. A third row can be created by
dragging a tool group below the second row to create a third row.

You can also create a bottom toolbar by dragging the tools and dropping them on the bottom
of the PDF Studio window

Toolbar Preferences

You can access the Toolbar Preferences dialog using either of the following methods:

e Right click on a blank space on the Toolbar and select “Customize Toolbar” option.
e Go to Edit > Preferences and select Toolbars.
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Floating Tools

Tools can also be floated in other locations for easier access. To float any of the tools from the

toolbar click on the divider line * to the left of the tool group you wish to float and drag your
toolbar out of the toolbar section and then drop it into new position not on the top or bottom
toolbar to leave it floating. To return it back to the toolbar either drag it back to a location on
the toolbar or click the “X” button and it will return to its last location on the toolbar.

Reset Toolbar

To reset the toolbar back to the installation defaults right click a blank space on the toolbar
section and select “Reset Toolbars” option. (Note: This cannot be undone)

Toolbar Descriptions

File

=
Open: Open a PDF document or convert any of the supported file types to a PDF.

Click on the down arrow ~ to choose a document from the Recent File History to open.

H Save: Save the current document. This button will be disabled if no changes have been
made to the document.

-
£33 Print: Prints the current document using the PDF Studio printer dialog. To use the
system print dialog see Print Preferences.

X Email PDF: Attaches the current document to an email using the email application set
within Email Preferences.

Navigation
I< First Page: Navigates to the first page of the document.
< Previous Page: Navigates to the previous page in the document.

L Jof 12Page Number: Displays the current page being viewed and the total number

of pages. Type a number into the field and press "Enter" to navigate directly to that page.

> Next Page: Navigates to the next page in the document.
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>l Last Page: Navigates to the Last page in the document.
. Previous View: Navigates to the last view within the document.

““Next View: Navigates to the next view within the document.
Page Fit

| Actual Size: Displays the document with a 1:1 ratio to match how the document
would look if printed without any scaling.

" "I Fit to Width: Scales the view to fit the width of the document in the PDF Studio
frame.

i

"+ Fit to Page: Scales the view to fit the entire document within the PDF Studio frame.

View Rotation

C¥ Rotate View Clockwise: Rotates only the view within the document clockwise (Note:
This rotation will NOT be saved when the document is saved then reopened).

0 Rotate View Counter Clockwise: Rotates only the view within the document counter
clockwise (Note: This rotation will NOT be saved when the document is saved then

reopened).

Zoom

= Zoom Out: Zoom out to view the content smaller.

190~ IZoom To/Current Zoom: Displays the current zoom value. You can also
select a preset zoom percentage or type in the field for a custom zoom value.

#. Zoom In: Zoom in to view the content larger.

:= Zoom Tool: Zooms to a selected area within a page. Click and drag to select the
rectangle area you wish to zoom to.

S Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest
detail.
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I:lPan and Zoom: A window showing the portion of the page currently on screen. Drag
the red box to adjust the view of the document.

Document
Edit Content@®: Allows you to Edit Content within the PDF.
Mark for Redaction@®: Marks content for Redaction.
i;' Scan to PDF: Creates a PDF from a scanner using either of the 2 available scanning
dialogs. The last used option will be the default. Click on the down arrow ~ to choose

between the available scanner dialogs. (Note: Windows and Mac 64-bit installers will
always use WIA/OCA and Linux will always use Sane for scanning)

e Scan with Twain: Scans using the default system print dialog.
e Scan with WIA/ICA: Scans using the PDF Studio dialog.

-E: Crop Pages: Allows you to Crop the PDF pages(s).

L Sign DocumentE®: Allows you to Digitally Sign the current PDF.

Standard

U Drag and Scroll Page: Click and drag to scroll or move the pages.

‘£ dit Interactive Objects: Used to edit interactive objects within the PDF.

éjTake Snapshot: Used to save a portion of the screen as an image.

o) Advanced Search: Used to search the text of a PDF document.

Text Comments

Text Box: Creates a text box annotation.
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Callout: Creates a callout annotation.
L3

Sticky Note: Creates a sticky note annotation.

. .
Typewriter: Creates a typewriter annotation.

Shape Comments
O Circle: Creates a circle annotation.
l/Arrow: Creates an arrow annotation.
/ Line: Creates a line annotation.
D Square: Creates a square annotation.
# Pencil: Creates a pencil annotation.
O Polygon: Creates a polygon annotation.
QCloud: Creates a cloud annotation.

¢ Polyline: Creates a polyline annotation.

Text Markups
A Highlight Text: Used to highlight text on a document.
7x Crossout Text: Used to cross out text on a document.
A Underline Text: Used to underline text on a document.
A Squiggly Underline Text: Used to squiggly underline text on a document.

A Insert Text: Adds an insert text markup on the document.
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A
4. Replace Text: Adds a replace text markup on the selected text.

..... Area Highlight: Highlights an area on a document. Useful when trying to highlight
scanned text.

Rubber Stamps

b Rubber Stamp: Used to place a rubber stamp on the document. Click directly on the

button to reuse the last used stamp or click on the down arrow ~ to select another stamp
or choose between the following rubber stamp options.

Standard: Standardized stamps included with PDF Studio such as: Approved, Not
Approved, Draft, etc...

Dynamic: Standardized stamps that also include a time and date that will automatically
be set once placed.

Sign Here: Standardized signature stamps included with PDF Studio such as: Sign
Here, Initial Here, Witness, etc...

Create New: Choose from the below options to create a stamp

e Create Text Stamp: Create a custom text stamp that will be added to the
rubber stamps list.

e Create Image Stamp: Create a custom image stamp that will be added to
the rubber stamps list.

e Create PDF Stamp: Create a custom stamp from a PDF that will be
added to the rubber stamp list

e Create Custom Stamp: Create a custom stamp that will be added to the
rubber stamps list.

Manage Stamps: Opens the rubber stamps manager to create/edit/delete rubber stamps.

Multimedia
*3 Sound: Adds a sound annotation attachment to the document.
5] ) .
Image: Adds an image as a rubber stamp annotation to the document.

@Link: Used to create links in a document.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-34-

@ Attach File: Attaches a file to the PDF without an annotation.

ﬁ Attach File as Comment: Attaches a file to the annotation with an annotation.

Measurements
" "Distance: Used to measure the distance between two points on the document.
'~! Perimeter: Used to measure the perimeter on the document using multiple lines.

21 Area: Used to measure a designated area on the document.

Alignments
E Align Left: Aligns the selected objects to the left.
S Align Center: Aligns the selected objects to the center.
:Ei Align Right: Aligns the selected objects to the right.
.DD.Align Top: Aligns the selected objects to the top.
o Align Middle: Aligns the selected objects to the middle.
-D”-Align Bottom: Aligns the selected objects to the bottom.
HHDHHDistribute Horizontally: Evenly distributes the selected objects horizontally.

| m—

I
—=Distribute Vertically: Evenly distributes the selected objects vertically.
55 Align Width: Aligns the width of the selected objects.
FAn|
2 Align Height: Aligns the height of the selected objects.

@Align Both: Aligns both the width and the height of the selected objects.
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Properties - Appearance
}7_\'\ " Fill Color: Allows you to select the fill color of the selected objects.
- Border Color: Allows you to select the border color for the selected objects.
~ 7 Line Width: Sets the border line width for the selected objects.

" Transparency: Sets the transparency for the selected objects.

Properties - Text

T " Text Color: Sets the font color for the selected annotation.

HelVeSSa v | Font: Sets the font for the selected annotation.

12~ |Size: Sets the font size for the selected annotation.

" Horizontal Alignment: Sets the text alignment for the selected annotation.
b Bold: Makes the selected annotation text Bold.

/" Ttalic: Makes the selected annotation text Izalic.

Touch Mode

gﬁ? Touch Mode: Enables/Disables Touch mode

Others
Divider: separates each of the toolbar sections

" Grouped Button/Options: used in one of the following
o choose between different options for the tool it is attached to

e to select other tools when toolbars are grouped (see Grouped Buttons in Toolbar
Preferences)
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Mini Toolbar

The mini toolbar is a small toolbar that is displayed when an Annotation, Link, or
Form Field is selected. This toolbar allows you to easily access the properties or delete the
selected object without needing to use the right click context menu or keyboard. The toolbar
can be enabled or disabled in the Toolbar Preferences.

Note: The mini toolbar will only be displayed on form fields when in Form Editing
Mode or when Selecting Objects.

The Mini Toolbar has two buttons
[# Properties: Opens the properties for the selected annotation, link, or form field

Delete: Deletes the selected annotation, link, or form field

Quick Properties Toolbar

The quick properties toolbar allows you to edit the selected object's properties without having
to access the object's properties dialog. The quick properties toolbar options will enable and
disable based on the available options of the selected objects. More than one object's
properties can be edited at the same time as well.

Using the Quick Properties Toolbar

1. Using the Hand Tool ") or Object Selection Tool = Select the object (annotations,
markups, or form fields) that you wish to edit
e Note: More than one object can be selected at a time to edit all similar properties
at once
2. Use the buttons on the toolbar to quickly edit any of the available properties that you
wish to change
e Note: The quick properties toolbar options will enable and disable based on the
available options of the selected objects.
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Quick Properties Options

Appearance
}7_\.\ " Fill Color: Allows you to select the fill color of the selected objects.
- Border Color: Allows you to select the border color for the selected objects.
~ 7 Line Width: Sets the border line width for the selected objects.

" Transparency: Sets the transparency for the selected objects.

Text

T " Text Color: Sets the font color for the selected annotation.

HElVeSSa v | Font: Sets the font for the selected annotation.

12~ |Size: Sets the font size for the selected annotation.

" Horizontal Alignment: Sets the text alignment for the selected annotation.
b Bold: Makes the selected annotation text Bold.

/" Ttalic: Makes the selected annotation text Izalic.

Recent File History

The recent file list in PDF Studio 11 keeps track of recently opened PDF files (500 files total)
in an organized and easy to use menu.

Access Recent File List

The Recent File list can be accessed by going to File > Open Recent... on the menu bar or

clicking on the down arrow ™ next to the Open = icon on the toolbar.
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Most Recent Files

The 10 most recent files will be displayed at the top of the list.

Categories

Categories displayed below the 10 most recent files will organize documents by:

This Week
Last Week

2 Weeks Ago
3 Weeks Ago
Older

Clear Recent File List

In addition you can clear the recent file list from the recent file list menu. (Note: This can not
be undone)

Keyboard Shortcuts

General Shortcuts

Action Windows/UNIX | Mac

New Document | Ctrl + N B +N

Open Ctrl +O E+0

Save Ctrl +S FE+S

Save as Ctrl + Shift + S 38 + Shift+ S
Close Ctrl + W FHB+W
Revert/Reload Ctrl + Shift + G g8 + Shift + G
Print Ctrl +P E+P

Exit Ctrl +Q HE+Q

Undo Ctrl+Z7 Hk+Z

Redo Ctrl+Y 38 + Shift + Z
Show file path | n/a 38 or Ctrl + click window title

Document Shortcuts

Action \ Windows/UNIX | Mac
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Create bookmark Ctrl + B HE+B

Add blank page Ctrl + Shift + B 38 + Shift + B

Quick Search Ctrl+F 3B +F

Advanced Search Ctrl + Shift + F 3£ + Shift+ F

Rotate pages Ctrl + Shift + R | 3B + Shift + R

Crop Pages Ctrl + Shift + C 38 + Shift + C

Document properties | Ctrl + D #$+D

Preflight Ctrl + Shift+ X | 3 + Shift + X

Optimize Ctrl + Shift + O | 3B + Shift + O

Navigation/View Shortcuts

Action Windows/UNIX Mac

First Page Home Home

Last Page End End

Next Page PgDn or Space PgDn or Space

Previous Page PgUp or Shift + Space PgUp or Shift + Space

Go to Page Ctrl + Shift + P 8 + Shift + P

Scroll Down Space Or | Space Or |

Scroll Up 1 1

Next view Alt+ — |

Previous view Alt + «— 38 +]

Rotate clockwise Ctrl + Shift + — 3t + Shift + —

Rotate counter-clockwise Ctrl + Shift + « 3B + Shift + «

Zoom to actual size Ctrl + 1 HE+1

Zoom to fit page Ctrl +0 HE+0

Zoom to fit width Ctrl +2 3L +2

Zoom in Ctrl + Plus or Cmd + Plus or
Ctrl + Mouse wheel up Alt + Mouse wheel up

Zo0m out Ctrl + Minus or Cmd + Minus or
Ctrl + Mouse wheel down | Alt + Mouse wheel down

Cascade Windows Ctrl + Shift +1J &t + Shift +J

Tile: Windows Horizontally | Ctrl + Shift + K 38 + Shift + K

Tile: Windows Vertically Ctrl + Shift + L 38 + Shift+ L

Enter/Exit Form Editor Ctrl + Shift + M 38 + Shift + M

My Comments Pane Ctrl + Shift + T & + Shift + T

Reading Mode Ctrl + Shift + H 3£ + Shift + H

Compare Side by Side Ctrl + Shift + N 3£ + Shift + N
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Select/Edit Tools

Tool/Action Windows/UNIX | Mac

Hand Tool Ctrl + R FE+R

Select Text Cursor Ctrl+T FB+T
Rectangular text selection | Ctrl + drag cursor | Cmd + drag cursor
Edit Interactive Object Ctrl + 1 3B +1

Edit Content Ctrl + Shift + E 36 + Shift + E
Redaction Tool Ctrl + Shift +Y 38 + Shift+Y
Select All Text Ctrl + A H$+A
Deselect All Text Ctrl + Shift + A 38 + Shift + A
Flatten All Form Fields Ctrl + Shift + D 38 + Shift+ D

Annotation Shortcuts

Annotation Windows / UNIX Mac

Area Ctrl + Alt+ E 3 +Alt+E
Area Highlighter Ctrl + Alt +1 3B+ Alt+1
Arrow Ctrl + Alt+ A 38+ Alt+ A
Attach File Ctrl+ Alt+F 38+ Alt+F
Callout Ctrl + Alt+V 3B +AIt+V
Circle Ctrl + Alt+C g8+ Alt+C
Cloud Ctrl+ Alt+B g8+ Alt+B
Cross out Text Ctrl + Alt+ O 3B +Alt+0
Distance Ctrl + Alt+ M 3B +Alt+M
Text Box Ctrl + Alt+ T/ Ctrl + Alt + Shift+ T | 8+ Alt+T
Highlight Text Ctrl + Alt+ H 38 + Alt + Shift + H
Insert Image Ctrl + Shift + I &t + Shift + 1
Insert Text Ctrl + Alt+ X HF+Alt+X
Line Ctrl + Alt+ L/ Ctrl + Alt + Shift + L | 38 + Alt+L
Pencil Ctrl + Alt+P g8+ Alt+P
Link Ctrl + Alt+ K 3 +Alt+K
Perimeter Ctrl + Alt + R 3 +Alt+R
Polygon Ctrl + Alt + G E+AIt+G
Polyline Ctrl + Alt +Y H+AIt+Y
Replace Text Ctrl + Alt+Z E+Alt+Z
Sound Ctrl + Alt+ S/ Ctrl + Alt + Shift +S | 38 + Alt+S
Square Ctrl + Alt +Q 36 + Alt + Shift + Q
Squiggly Underline | Ctrl + Alt+J 3 +Alt+]
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Sticky Note Ctrl + Alt + N 3 +Alt+N
Underline Text Ctrl + Alt + U E+Alt+U
Typewriter Ctrl + Alt+ W 3+ Alt+W

Selecting Text

Click on the Select text icon “*I on the toolbar, then drag the mouse to select the desired
objects. When right-clicking on the mouse (Mac: Ctrl + Click), a menu will appear giving you
the choice to copy the text to the clipboard; highlight, underline, cross out, squiggly underline,
or replace the selected text; or insert new text after the selection.
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For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the
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________________ 1

: by Pawl Chrastina
! Zenobia Septimia was tl
. King Odenathus of Palmyra,

i Roman province jof Syria i

:"I"‘.

Zenobia was B’ stunningl
woman with black hair, olive

To exit the selection mode, simply click on the hand tool U or Esc on the keyboard.

Selecting Objects

The object selection tool can be used to edit objects that are not a part of the actual PDF
content. Below is a list of the objects that can be selected.

e Annotations
e Text Markups

e Form Fields
° Lll’lkS

Using the Object Selection Tool

Click on the Object Selection icon ‘= on the toolbar, then click or drag an area with the
mouse to select the desired objects. Once selected objects can be edited, moved, or deleted
just the same as you would anything else.

To exit the selection mode, simply click on the hand tool U or Esc on the keyboard.

Snapshot Tool

The snapshot tool can be used to save a portion of the screen as an image.

Select the snapshot tool icon O] from the toolbar then drag the mouse over the page to select
the snapshot area.
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E-mail hmamem@woodruffcenter.org

Permanent and Lost Membership Cards

When you join, you receive a permanent plastic member-
ship card for the duration of your membership. If you lose
your card, please call the Membership Department to
request a replacement. There is a $3 replacement fiee per card.

Chanes of Name or Address

When the mouse button is released, an image will be created from the selected area. The
image is always copied to the system clipboard and a dialog will be displayed with additional
options for the created image.

Snapshot X

The area has been copied to the dipboard.

Save Az | PNG v

Destination Folder: |C:\Wsers'\Qopa SI:IfWEIFE'ISD'EEI'ISthsl

[ ] Don't show again

Options

e Save As: Allows you to save the image in the selected format to the directory specified.
Once the options are selected click OK to save the file. The destination and format of the
output image can also be set in General Preferences by going to Edit > Preferences and
selecting the General tab.

e Don't show again: Check this box to always use the selected options when taking a
snapshot.

Quick Search

With PDF Studio 11, you can quickly search for text within a PDF document. The quick
search tool allows you to search for just the next occurrence of the text within the document.
To find a list of all occurrences within the document use the Advanced Search instead.
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by David Vachon
In 1899, when he was 29, Hiram Percy
Maxim was invited to drive a horseless
carriage he had designed in the first
motor-vehicle to be held on a race-
track in America,

Maxim was a mechanical engineer
cmdea Lheilld mn i alica e mccinsend acidme ALl lT

How to use Quick Search

Race * £ >
carriage, and hcroaprovea e

Maxim was not sure what to do. He
wrote, “I hungered to get into that race so
badly that I lay awake nights thinking
about it . . . but I had no right to promise
that I could win it.”

Finally Maxim entered the race,
PR | PR - I LS LT wmeeld aleccmcon

1. Open the document that you wish to search

Open the quick search popup by going to Edit > Search or using the shortcut key Ctrl +

F (Command + F on Mac)

3. Enter the text you wish to search for and press the "Enter" key to find the next occurrence

of the text within the document

Quick Search Options

< Previous Occurrence: Navigates to the previous occurrence of the word in the document

# Next Occurrence: Navigates to the next occurrence of the word in the document

Note: Pressing the "Enter" key will also continue to the next occurrence

" Search Options: Used to set the quick search options. Click on the arrow to select the

options you wish to use

Advanced Search: This will open the Advanced Search and begin searching for
the text currently in the search field.

Case-Sensitive: If checked, searching for the string "The" will not return the
same results as searching for the string "the".

Whole words only: If checked, searching for "the" will not return occurrences of
"they". But when this option is left unchecked, all occurrences of "they", and
other words with the letters "the", will appear in the occurrence list.

Include comments: If checked, the search will include text in annotation
comments.

Include fields: If checked, the search will include text in form fields. (this is on
by default)
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Advanced Search

PDF Studio comes with an Advanced Search tool that allows you to see a complete list of all
the results. This tool allows you to see the results of the search in context with the text around
the result to help locate the section of the document with the correct text.

Advanced Search x

Mew

Search 4
[ | Case-Sensiive [ | Indude comments
[ ] Whole words only Indude form fields

0 Form Field Occurrences
39 Text Occurrences

Elri) oL News

[=1{P1) new coins using portraits of

[=]{P1} that the new Roman

[=1{F2) Zenobia knew that she

[Z1(P3) TO OLD NEWS.

[=1{F3) to ©Old News {nine issues) costs $15,
U{F‘S} SEMD & NEW SUBSCRIPTION T ME: W

Close

How to use Advanced Search

1. Open the document that you wish to search

2. Click on the Text Search button » on the toolbar, press Ctrl + Shift + F (Cmd + Shift +
F on Mac), or choose Edit > Advanced Search from the menu.

3. Enter the text to search for in the text field, and press the Enter key or click on the Search
button. All occurrences of the text in the document will appear in the occurrences list.

To navigate through the results:

e Use the Up arrow key (previous) and Down arrow key (next).

e Click on the Previous Occurrence or Next Occurrence buttons next to the New Search
button.

e Use the F3 (next) and Shift + F3 (previous) keys.

e Click on the result with the mouse
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Advanced Search Options
< Previous Occurrence: Navigates to the previous occurrence of the word in the document
# Next Occurrence: Navigates to the next occurrence of the word in the document
Note: Pressing the "Enter" key will also continue to the next occurrence

Case-Sensitive: If checked, searching for the string "The" will not return the same results as
searching for the string "the".

Whole words only: If checked, searching for "the" will not return occurrences of "they". But
when this option is left unchecked, all occurrences of "they" will appear in the occurrence list.

Include comments: If checked, the search will include text in annotation comments.

Include fields: If checked, the search will include text in form fields. (this is on by default)

Printing PDFs

PDF documents can be printed from within PDF Studio. By default, PDF Studio will print
using our custom dialog which provides additional advanced printing options as well as a live
print preview.

Note: If you wish to print using the Operating System print dialog instead, see Print
Defaults in Preferences.
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Print
) = = Comments & Forms
Printer: |Brother MFC-L27000W series Printer w
. - . . Print: |Document and Comments -
Copies: 15 Collate [] Print ta File
General  Paper  Advanced Preview
Page Range
HELVETICA
(@) All Pages
PEERET .
() Current Page (A 2345ETRE; <> I EEABCDE FGHLKLMNOPORSTUNWXYZ®
w.c:-f\gl-.rn-n;pq ﬂr.a_n,-iuu ~sie r” L
O CurrEﬂt 'l.l'iEI.l'-.' ASAAAATECEEE Ellrl—:iQ""l.‘h‘.'ll.".J.'.th. . Um:a.\.\.\u..w,u.‘.a I
e FRESRAY T
() Pages: 1-4 )] 23456700 <= PEABC DEF GHUKLMNOPORSTUVWXYZ®
= wmmnhwmupqthmyau:--c S T Rl
""" . ™EdY bl T il ekt
Subset: Al pages in range e MMEsaeunanamonuauunuhwmmwu.m
PREMATY
[[JReverse Pages O 2456785 <= ARABCDE
by u-f-} AL Al
- e T T A e MR
num\,béﬂéuunr@w‘u’m; LIl dadAndmsdadallnr
- TETHEY -
Standard Multiple Booklet 09 1450TEY, <= FEABCIERGHLKLMN 0PGRS TUVWX V"
“ahcauiphijkimnopgre vuuy:"_:h-( Foee PR En
""" T g Y g B TR A B e Ny
Sides: | One-sided - ALLUUECEEEENBNOO00 B UUTTUVIN S840 Am 0SSN
Print Options
Center In Page
Shrink Ta Margins
[] Expand To Margins Ki[€||1 (Lofg | & | (M

Document: 8.5 x 11in
Paper: 8.5x 11in

Print Options

Cancel

The below print options are available when using the PDF Studio Print dialog. Settings
options will be enabled and disabled based on what the printer tells PDF Studio is available.

Note: There may be some cases where the printer may support an option that is listed
as disabled because it was not reported as available to PDF Studio. If this is the case

you will need to use the System Print dialog instead.
Printer - The name of the printer you wish to print to

Copies - The number of copies of the document to be printed
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Collate: Keeps pages in order when printing multiple copies. For example, if unchecked, two
copies of a three-page document will print in this order: 1,1,2,2,3,3. If checked, the order will
be 1,2,3,1,2,3. This option is not available when printing only one copy.

Print to File - Option to print to a .prn file instead of directly to the printer. This allows you
to reprint the document without running or even having the original application that created

the file. For example, if you need to send the document to a printing company that only prints
on a specific printer.

General
Page Range
All Pages: all pages in the document
Current Page: the current page being displayed

Current View: prints the page exactly as it is displayed in the current PDF Studio frame.
Note: This option will be disabled if more than one page is currently being displayed.

Pages: set custom range of pages if needed using values separated by commas. For example,
to print only pages 2 to 4 & 6 to 12 & 20 of a 30 page document enter “2-4, 6-12, 20".

Subset: Subset of the currently set page range to print. Choose from the below options
o All pages in range: prints all the pages in the set range
o Even pages only: prints only the even pages in the set range (i.e. 2, 4, 6, etc...)
e Odd pages only: prints only the odd pages in the set range (i.e. 1, 3, 5, etc...)
Reverse Pages: reverse the order in which the pages will come out of the printer
Standard Printing
Sides - The options to print pages either one sided or on both sides of the paper
e One-sided: prints only one page on the front of each sheet of paper
e Two-Sided (short edge): prints two pages, one on front and one on back, per sheet of
paper flipping the page on the short edge
o Two-Sided (long edge): prints two pages, one on front and one on back, per sheet of
paper flipping the page on the long edge

Print Options - Additional print options to size the content to the page.

o Center In Page: center the page in the paper. No effect if the pages in a document are
larger than the paper they are being printed on.
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o Shrink To Margins: shrink pages so that they fit in the paper. No effect if the pages in a
document are smaller than the paper they are being printed on.

o Expand To Margins: expand pages to fill the paper they are being printed on. No effect if
the pages in a document are larger than the paper they are being printed on.

Multiple Pages per Sheet Printing

Pages per sheet: Number of pages from the document that should be printed per sheet. Pages
will be added to the sheet using evenly spaced grids

Page order: Options to order the pages Horizontally from top to bottom or Vertically from
left to right

Page margins: Adjusts the spacing between each of the page grids
Sides - The options to print pages either one sided or on both sides of the paper

e One-sided: prints only one page on the front of each sheet of paper

e Two-Sided (short edge): prints two pages, one on front and one on back, per sheet of
paper flipping the page on the short edge

o Two-Sided (long edge): prints two pages, one on front and one on back, per sheet of
paper flipping the page on the long edge

Auto-rotate individual pages in sheet: Rotates each individual page so that the width and
length best fit each of the individual grids on the sheet.

Print border: When checked adds a border around each of the pages on the sheet

Booklet Printing

Booklet subset: Subset of the currently set page range options. Choose from the below
options

o Both Sides (long edge): This will print all of the booklet pages on both sides of each
sheet of paper so that when folded will create a booklet.

o Front sides only: Will work just as it currently does only printing the front sides of the
booklet so the user can flip the pages and print the back sides to manually duplex if
needed.

o Back sides only: Will work just as it currently does only printing the back sides of the
booklet

Page margins: Adjusts the spacing between each of the page grids

Binding: Determines whether the binding (folded edge) of the booklet when folded should be
on the left or the right
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Auto-rotate individual pages in sheet: Rotates each individual page so that the width and
length best fit each of the individual grids on the sheet.

Print border: When checked adds a border around each of the pages on the sheet
Paper

Paper Size - The size of the paper to be printed on. This sizes in the list are determined by the
printer that is selected

Paper Tray - The tray on the printer where the paper will be coming from
Orientation - The layout and direction of the content being placed on the page
e Auto Rotate pages: rotate the printout to match the width and length with the paper. The
portrait / landscape settings cannot be set by the user when this option is selected.
o Portrait: print the page portrait

e Landscape: print the page landscape
e Reverse Landscape: print the page landscape but reversed

Advanced
Chromaticity - Sets the color of the document to be printed

e Monochrome: will print in B&W or grayscale
e Color: will print the document in color

Quality - Sets the quality of the pages to be printed
o Draft: fast printing a low quality

e Normal: normal print quality at standard speed. Best for most printing situations
o High: high quality print for fine details. May take much longer to print

Comments & Forms
Print: Sets the printing options for documents with comments and forms

e Document and Comments: prints the document with all comments

e Document Only: prints the document without any comments. For a list of all comments
that will be removed see Annotating and Commenting PDFs

e Form Fields Only: prints only the form fields and no other content.

Note: Form fields are always printed with each of the above settings
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Preview
The print preview panel displays what the document will look like once printed based on the
selected options, as well as contain navigation buttons allowing you to navigate the preview
pages, and document properties showing selected paper and document sizes. Changing
printing options will update the preview in real time.

Note: On Mac OS and Linux, some printers will always display "Color" even if the
printer only prints in black & white.

I€ First Page: Navigates to the first page of the preview document.
< Previous Page: Navigates to the previous page in the preview document.

L jof12 Page Number: Displays the current page being viewed and the total number of

pages. Type a number into the field and press "Enter" to navigate directly to that page.
» Next Page: Navigates to the next page in the preview document.

2l Last Page: Navigates to the Last page in the preview document.

User Preferences

The Preferences dialog allows customization of various PDF Studio settings. Below is a list of
the available sections in the preferences dialog.

To open the Preferences dialog:

e Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences

(Mac)
o General e JavaScript e Textto PDF
o Comments e OCR e Toolbars
o Display « PDF/A o Digital IDs
e Email e Print Defaults e Timestamp Servers
e Fonts o Rulers & Grids o Trusted Certificates
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e Forms e Scan e Application
e Images e Spell Check e Settings Manager

General Preferences

The General Preferences section contains all of the general settings for PDF Studio.
To open the General Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac).

2. Select General from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Language - Select English, French, German, Italian, or Spanish. The default language will be
determined from the language setting for the computer/operating system. Restart PDF Studio

after changing this setting.

Default Page - Sets the default page size and orientation when Creating a Blank PDF or
Adding a Blank Page.

o Size: the page size of the document using many of the global standards and also a custom
option.
e Orientation: The orientation of the page, landscape or portrait.

Units — Define preferred measurement units (inches, centimeters, points, millimeters). Units
will be used for the Crop dialog and in Document Properties when displaying the page size.

Paste Images — Sets whether or not adjust to zoom for the pasted images. When checked
images pasted into PDF Studio will maintain the same size and scale as when viewed from the
application it was pasted from.
Snapshot

e Save As: When selected, the snapshot taken will save an image to the file system. The

destination directory and format for the image will be determined from the extension
selected in the drop down and the contents of the Folder text field.
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e Always Show Dialog: choose to always show the dialog to select the image format and
save location when taking a snapshot.

Other

o Use system file dialog: Switch between the Java file dialog and System file dialog. This
selection is available to Windows and Linux/Unix installations.

o Use temporary file on save: Create a temporary file when saving documents. Some
document management applications that use a WebDAYV server require writing directly to
the original file to preserve the document history.

e Warn before deleting pages: displays a warning before Deleting Pages.

e Warn before changing security: displays a warning when making changes to Document

Security
e Warn before flattening all comments: displays a warning before Flattening All
Comments.

e Warn before deleting all comments: displays a warning before Deleting All Comments.
e Show welcome screen on startup: when checked, the Welcome Screen will be displayed
on startup

Comments Preferences

The Comments Preferences section contains all of the comment, markup, and annotation
settings for PDF Studio.

To open the Comments Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Comments from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Tool Properties - Contains the default preferences for each of the individual annotation tools.
To edit the default values for an annotation, click on the tool's name to open its properties
dialog. Then set the values you wish to be the default and click OK to save the changes.

Measurements

e Show Measuring Dialog: Display a dialog with measurement values will be displayed
while measuring.
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e Snap to Content: Make annotation vertices snap to lines in documents.
Text Markups

o Copy text to note: when using text markup annotations the selected text will be copied
into the annotation's note.

Author - This name will be associated with annotations added to the document.

Display Preferences

The Display Preferences section contains all of the display settings for PDF Studio.
To open the Display Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Display from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings

Layout and Magnification - Sets the layout and magnification defaults for displaying
documents.

By default, PDF Studio uses the initial view settings set within the document to display the
panels on the left when opening a document. If no setting is set within the PDF document’s
initial view settings, the Pages panel will be opened by default. Selecting "Ignore document
setting" on any of the options will force PDF Studio to ignore the document's settings and use
the selected option.

Navigation Tab - sets the default behavior for the navigation tab when opening PDF
documents.

o Default: Uses the PDF Studio default settings

e None (Document Only): No navigation tab will be displayed

o Bookmarks Panel: Displays the bookmarks panel when the document is opened

o Pages Panel: Displays the pages panel when the document is opened

o Attachments Panel: Displays the attachments panel when the document is opened
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Page Layout - sets the default behavior for the page layout when opening PDF
documents.

e Default: Uses the PDF Studio default settings

o Single: Displays only a single individual page at a time

o Single Continuous: Displays all of the document's pages in a single column that
can be continuously scrolled

o Facing: Displays only two pages at a time side by side with odd pages on the left
and even pages on the right

o Facing Continuous: Displays all of the documents pages in two columns with odd
pages on the left and even pages on the right

e Cover: Displays the document just as when using Facing only the first page will
be displayed alone

e Cover Continuous: Displays the document just as when using Facing Continuous
only the first page will be displayed alone

Magnification - sets the default magnification to use when opening PDF documents.

e Default: Uses the PDF Studio default settings

e Actual: Displays the document with a 1:1 ratio to match how the document would
look if printed without any scaling

o Fit to Page: Scales the view to fit the width of the document in the PDF Studio
frame

o Fit to Width: Scales the view to fit the entire document within the PDF Studio
frame

e %: Sets the zoom to the specified number value

Restore Last Page - when enabled PDF Studio reopen to the last page viewed when
reopening the same PDF.

Note: The “Default” and “None (document only)” options will use the initial
view settings set within the PDF. If any other option is selected it will use

the PDF Studio setting instead of the setting within the PDF document’s initial
view setting.

Invert Colors - Sets PDF Studio to always default to Invert Colors mode.

Look and Feel - Changes the look and feel (theme) of PDF Studio. Requires a restart to be
applied. Current Look and Feel options are displayed in our knowledge base.

Screen Resolution - Sets the resolution to be used when displaying PDFs.
o Standard Resolution: uses the standard resolution value.

o System Setting: uses the resolution set by the system.
e Custom Resolution: allows you to set a custom resolution to be used.
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Email Preferences

The Email Preferences section contains all of the email settings for PDF Studio.
To open the Email Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Email from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Enter your email account information to send PDFs from within PDF Studio.
Use Microsoft Outlook - Check to enable sending directly from Outlook (only on Windows)
Use Mac OS X Mail - Check to enable sending directly from Mail (only on Mac)

Use PDF Studio - Check this option to use the built in email function within PDF Studio.
You will need to first setup your email account information in order for this to work.

Click on Edit to input your email settings.

e User Information

e Your Name: Name to be displayed when sending the email.

e Your Email: Email address of the account you wish to use.
e Server Information - these settings will need to be obtained from your email service

provider.

e Outgoing server

e Server requires authentication

o User Name

e Password

e Remember Password

e Specify Port

o Start TLS

Use the Test Connection button to make sure that your settings are correct before saving your
settings.
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Use other email application - Allows you to use a command line action to start an email
application.

Command line email examples with a subject and an attachment

Outlook on Windows:

start outlook.exe /c ipm.note /m “&subject=S$filename” /a “$filepath”
Thunderbird on Linux:

thunderbird -compose subject=$filename,attachment=S$filepath
Thunderbird/Outlook on Mac:

open -a thunderbird

open -a outlook

You can also click on “Add variable” to add some pre-defined variables.

To verify your settings have worked correctly, open a document and click on the email X
button or go to File > Email.

Note: At this moment, Mac users can only open the specific mail application without
composing new email

Fonts Preferences
The Fonts Preferences section contains all of the font settings for PDF Studio.

To open the Fonts Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences

(Mac)
2. Select Fonts from the panel on the left of the preferences dialog to view or

modify these preferences.
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Settings
Font Embedding - Word to PDF

The Font Embedding settings allow you to set whether fonts are embedded or not when
converting word documents (.doc or .docx) to PDFs. It also allows you to set a fallback font to
be used when the font does not exist on the system.

Note: By default PDF Studio will use the DroidSansFallbackFull.ttf font that has been
packaged with the installer as a fallback font.

Do not embed fonts - fonts will not be embedded in the document when converted. Instead
fonts will be referenced by name within the document and it will be up to the PDF viewer to
find the font on the system to be displayed when viewing the document.

Embed fonts - fonts will be embedded into the PDF document when converted.

When embedding fails - Determines what PDF Studio will do if the font named in the Word
document does not exist on the system.

e Throw error: if the font is not found on the system the document conversion will fail and
display an error message in PDF Studio.
o Use fallback font: will attempt to find the characters within the fallback font set below.

Note: When converting a word document PDF Studio will first look for the font on the
system, then will attempt to find the characters within the fallback font set. If no
characters are found within either the system or fallback font the entire document will
fail conversion. It's important that, when selecting a fallback, a font is chosen with as
many characters as possible to avoid conversion failures.

Fallback font - The full path to the font file (.ttf) to use. Click on the "Browse..." button to
open a file chooser and navigate to the font file (.ttf) you wish to use .

CJK Font Defaults
This section determines the default fonts to use when rendering unembedded CJK fonts
Type - Lists each of the CJK font types used in PDF documents.
System Font - The font that is currently being used for the selected CJK font types. To edit,
select the CJK font type and then choose the font from the system to be used when the font is
not embedded. For each type of CJK font (Chinese, Simplified Chinese, Japanese, Korean,

etc...), users can select what local font to use among all the fonts installed on their system. If
no CJK fonts are available within the system font combo box, you will need to find and install
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new CJK fonts on your system. It is usually possible to install new fonts in ttf or ttc format.
By default PDF Studio will have the below settings.

Default CJK Font Substitution Settings

When rendering a PDF document where CJK fonts are NOT embedded, PDF Studio will try
and find CJK fonts on the system . We have examined recent versions of Windows, OSX and
Linux to understand which CJK fonts are provided with the operating system.

From this information we have developed prioritized font lists for each OS. PDF Studio will
look for the fonts and will select the first one that is found as the default substitute font for
that CJK category.

Default CJK Fonts in Windows
PDF Studio will use the following CJK fonts that ship with Windows:

e Chinese Sans Serif - Microsoft JhengHei

e Chinese Serif - PmingLiu, MingLiu, SimSun

e Chinese Simplified - SimSun, NsimSun, Microsoft YaHei

e Japanese Sans Serif - Meiryo, MS PGothic, MS Gothic, Yu Gothic Regular
e Japanese Serif - MS PMincho, MS Mincho, SimSun, NSimSun

e Korean Sans Serif - Malgun Gothic, Dotum, Gulim

e Korean Serif - Batang, Gungsuh, Malgun Gothic

Default CJK Fonts on the Mac
PDF Studio will use the following CJK fonts that ship with Mac:

o Chinese Sans Serif - Apple LiGothic Medium, PingFang TC, STHeiti

e Chinese Serif - LiSong Pro, Biau Kai, STSongti-TC

e Chinese Simplified - STSong, STFangsong

e Japanese Sans Serif - Hiragino Kaku Gothic Pro W3, Apple Gothic, Hiragino Maru
Gothic Pro W4, Osaka

e Japanese Serif - Hiragino Mincho Pro W3, PCMyungjo

o Korean Sans Serif - Apple Gothic, AppleSDGothicNeoR00

e Korean Serif - Appley Myungjo, PCMyungjo, PilGi

Default CJK Fonts in Linux
PDF Studio will use the following CJK fonts that ship with Linux:

e Chinese Sans Serif - UMingTW, UMingHK, Source Han Sans TW, DroidSan sFallback
e Chinese Serif - UMingTW, UMingHK, Source Han Sans TW, DroidSans Fallback
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e Chinese Simplified - WenQuanYiMicroHei, WenQuanYiZenHei, DroidSans
Fallback, Source Han Sans CN

o Japanese Sans Serif - Droid Sans Japanese, Takao PGothic, VL-Gothic-
Regular, WenQuanYiMicroHei

o Japanese Serif - Droid Sans Japanese, Takao PGothic, VL-Gothic-
Regular, WenQuanYiMicroHei

e Korean Sans Serif - Nanum Gothic, Nanum Barun Gothic

o Korean Serif - Nanum Myeongjo

Forms Preferences

The Forms Preferences section contains all of the form settings for PDF Studio.
To open the Forms Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Forms from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Merging Forms - Settings used when merging documents containing form fields
o Rename Fields: When merging documents that have fields, the fields can either be
renamed or fields with the same name can be merged. Fields with the same name but are

different types will still be renamed.

Flatten - These settings are used when flattening fields within a PDF.

o Paint Push Buttons: will draw the button as an image when flattening.
o Paint Image Buttons Only: will only draw a button as an image when flatting
when the button contains an image. Standard text buttons will not be drawn.
o Paint Non Printable Fields: will still flatten a field that has the visibility property set as
"Hide" or "Show/Don't Print".

Field Properties - This section contains the default preferences for each of the form editing
tools. To edit the default appearance values when creating form fields, click on the field's
name to open its properties dialog. Then set the values you wish to be the default and click
OK to save the changes.
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Images Preferences

The Images Preferences section contains all of the image settings for PDF Studio used when
Converting Images to PDF or Importing Images as Pages.

To open the Images Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Images from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Color Images - Settings used when color images are converted
Compression - Convert any image to either a JPEG, JPEG2000, FLATE, or JBIG2.
o JPEG: lossy compression that will reduce image quality and size
e JPEG2000: less lossy compression that will reduce size and some quality
e FLATE: Lossless compression does not reduce quality
o JBIG2: Lossless compression that can only support black and white colors. Color
images will be converted to black and white. Best for scanned documents with no
images

JPEG Quality - Allows the image quality to be adjusted between 10-100%.

o This will only affect JPEG or JPEG2000 images as these are the only formats that
support image quality settings.

Color Space - Choose to either retain or convert the image colors to Grayscale or B&W.
e Gray: Only supported with JPEG, JPEG2000, or FLATE. Best for full color
images
e  B&W: Only supported by FLATE or JBIG2. Best for scanned documents with no

images

Note: When the retain option is selected CMYK images will be converted to RGB due to
a regression bug in Java 1.7.

DPI (Dots per Inch) Resolution - Adjust the image resolution of all images that are larger
than the option selected
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e Preset options include retain, 50, 100, 150, 200, 300, & 600 DPI
e Custom option allows user to set any value between 50-1200 DPI

Grayscale Images - Settings used when grayscale images are converted

Compression - Convert any image to either a JPEG, JPEG2000, FLATE, or JBIG2.
o JPEG: lossy compression that will reduce image quality and size
e JPEG2000: less lossy compression that will reduce size and some quality
e FLATE: Lossless compression does not reduce quality

o JBIG2: Lossless compression that can only support black and white colors. Color

images will be converted to black and white. Best for scanned documents with no
images

JPEG Quality - Allows the image quality to be adjusted between 10-100%.

o This will only affect JPEG or JPEG2000 images as these are the only formats that
support image quality settings.

Color Space - Choose to either retain or convert the image colors B&W.

e B&W: Only supported by FLATE or JBIG2. Best for scanned documents with no
images

Note: When the retain option is selected CMYK images will be converted to RGB due to
a regression bug in Java 1.7.

DPI (Dots per Inch) Resolution - Adjust the image resolution of all images that are larger
than the option selected

e Preset options include retain, 50, 100, 150, 200, 300, & 600 DPI
e Custom option allows user to set any value between 50-1200 DPI

Black and White Images - Settings used when black and white images are converted
Compression - Convert any image to either a FLATE or JBIG2.
e FLATE: Lossless compression does not reduce quality

o JBIG2: Lossless compression that can only support black and white colors. Color

images will be converted to black and white. Best for scanned documents with no
images

DPI (Dots per Inch) Resolution - Adjust the image resolution of all images that are larger
than the option selected
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e Preset options include retain, 50, 100, 150, 200, 300, & 600 DPI
e Custom option allows user to set any value between 50-1200 DPI

JavaScript Preferences

The JavaScript Preferences section contains all of the JavaScript settings for PDF Studio.
To open the JavaScript Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select JavaScript from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings

Enable JavaScript - Enable the processing of JavaScript features in PDFs, and silence errors
if desired. JavaScript can be set to Always on, Never on, or Prompt when you open a
document with JavaScript in it. Prompt is the default.

e Never: will never allow JavaScript to run within the PDF document.

o Prompt: will display a message prompting the user to allow JavaScript to run in the PDF

document.
e Always: Will always run JavaScript within the PDF document. Warning: Make sure to

only open documents from trusted sources.

Formatting Errors - Whether to Show Warning Message or Sound a Beep when there is
JavaScript in the PDF Document.

OCR Preferences

The OCR Preferences section contains all of the OCR (Optical Character Recognition)
settings for PDF Studio.

To open the OCR Preferences dialog:
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1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select OCR from the panel on the left of the preferences dialog to view or modify
these preferences.

Settings

Recognition Languages - Options to set the default OCR language and ability to download
new languages.

e Default Language: sets the default OCR language to be used.

o Enable Secondary Language: (Experimental) Enable this option when working with
documents that contain multiple languages to recognize text for a secondary language as
well as the default selected language.

e Download OCR Languages: opens the language download manager.

OCR Options - Options to automatically OCR when scanning

e Automatically OCR after scan: when enabled, documents will be automatically OCR'd
when scanning.

Image Processing - Settings used when passing the scanned image to the OCR engine to
recognize text.

o DPI Resolution: Sets the resolution of the image to be sent to the OCR engine.
Note: From our testing, a resolution of 300 DPI produces good OCR results for most

images. When dealing with scans containing noise, you may try using a lower DPI
setting to get rid of the noise and obtain better OCR results.

Available OCR Languages

The following language dictionary files are available for download directly from within PDF
Studio OCR functions.

e Afrikaans e QGalician — galego e Polish - Polskie

e Albanian — shqip e German - Deutsche e Portuguese - Portugués
e Arabic —Jg sosh e Greek — EAAnvikd e Romanian — romani

e Azerbaijani — azorbaycan e Hebrew —ya7n o Russian — pycckuii

e Basque — euskara e Hindi- gﬁﬁ e Serbian — cpricku

o Belarusian — 6enapyckas e Hungarian — magyar ¢ Slovakian — slovenéina
o Bengali — 1=l o Icelandic — islenska o Slovakian (Fraktur) —

e Bulgarian — 6barapcku ¢ Indonesian — Bahasa slovencina (Fraktur)

o Catalan — catala Indonesia e Slovenian — slovenS¢ina
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Chinese (Simplified) — H
X (faj{Rep30)

Chinese (Traditional) —
X (%82

Croatian — hrvatski
Czech — Cestina
“da”>Danish — dansk
Danish — Dansk

Danish (Fraktur) — Dansk
(Fraktur)

Dutch - Netherlandish
English

Estonian — eesti

Finnish - Suomalainen
French - Francais
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Italian - Italiano
Italian (old) — italino
vecchio

Japanese — B ARE
Kannada — 3333
Korean — 2H= 0]
Latvian — latvieSu
Lithuanian — lietuviy
Macedonian —
MaKeJIOHCKHU

Malay — Bahasa
Melayu

Malayalam —
NeI®Is0o

Maltese — Malti
Math / Equations
Norwegian - Norsk

Spanish - Espaiiol
Spanish (Old) — espaiiol
(Antiguo)

Swahili — Kiswabhili
Swedish - Svensk
Tagalog

Tamil — SLA1LH

Telugu — %50

Thai — lne

Turkish — Tiirk¢e
Ukrainian — ykpaiHChKka
Vietnamese — Tiéng Viét

Using the appropriate language file will improve the accuracy of OCR results. See Tips on
Improving OCR Results for additional information

PDFE/A Preferences

The PDF/A Preferences section contains all of the PDF/A settings for PDF Studio.
To open the PDF/A Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select PDF/A from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings

PDF/A Conversion - Settings that apply when converting a document to PDF/A-1b
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e Show information dialog: whether to show a dialog explaining how the below options
will be handled before starting the conversion.
o Unsupported Annotations: whether to delete or warn when unsupported
annotations are detected.
o Transparency: whether to remove or warn when transparency is detected in
images.
o Embedded Files: whether to delete or warn when embedded files are detected.

Print Defaults Preferences

The Print Defaults Preferences section allows you to select which Print dialog to use in PDF
Studio as well as set the print options to use when printing with the System Print Dialog.

To open the Print Defaults Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Print Defaults from the panel on the left of the preferences dialog to view
or modify these preferences.

Settings
Print dialog - allows you to choose which print dialog to use in PDF Studio.

e Print with Windows/Mac/Linux: Prints the PDF using the default system print dialog.
The settings in this dialog will be determined by the operating system not PDF Studio.
Below are additional settings that will be enabled when printing with the System.

e Print with PDF Studio: Prints the PDF using the PDF Studio dialog. When selected the
settings below will be disabled because these settings are available directly in the PDF
Studio print dialog.

Print with Windows/Mac/Linux Settings
Print Options - Additional print options to size the content to the page.

o Center In Page: center the page in the paper. No effect if the pages in a document are
larger than the paper they are being printed on.

e Shrink To Margins: shrink pages so that they fit in the paper. No effect if the pages in a
document are smaller than the paper they are being printed on.

o Expand To Margins: expand pages to fill the paper they are being printed on. No effect if
the pages in a document are larger than the paper they are being printed on.
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Orientation - The layout and direction of the content being placed on the page

e Auto Rotate pages: rotate the printout to match the width and length with the paper. The
portrait / landscape settings cannot be set by the user when this option is selected.

Comments & Forms: Sets the printing options for documents with comments and forms

e Document and Comments: prints the document with all comments

e Document Only: prints the document without any comments. For a list of all comments
that will be removed see Annotating and Commenting PDFs

e Form Fields Only: prints only the form fields and no other content.

Rulers & Grids Preferences

The Rulers & Grids Preferences section contains all of the ruler and grid settings for PDF
Studio.

To open the Rulers and Grids Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Rulers & Grids from the panel on the left of the preferences dialog to
view or modify these preferences.

Settings
Units - Choose between using inches or centimeters when the rulers and grids are enabled
Grids - Spacing and color options used for the grid options below and when displayed

o Horizontal Spacing: horizontal space between each of the grid lines in the units selected
above.

o Vertical Spacing: vertical space between each of the grid lines in the units selected above.

e Subdivisions: number of sub divider lines between each of the horizontal and vertical
lines.

o Left Offset: left offset distance for the initial grid line.

o Top Offset: right offset distance for the initial grid line.

e Color: color of the grid lines when enabled.
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Scan Preferences

The Scan Preferences section contains all of the scanning settings for PDF Studio.
To open the Scan Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Scan from the panel on the left of the preferences dialog to view or modify
these preferences.

Settings
Scan to PDF - Allows you to set the default scanner to be used when scanning.

Multiple Documents - Sets the default destination to save the scanned PDF files to when
creating multiple documents from a single scan.

Spell Check Preferences

The Spell Check Preferences section contains all of the spell check settings for PDF Studio
used when entering text in Annotations or Form Fields.

To open the Spell Check Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Spell Check from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Options - General spell check options
Enable Spell Check - Enables or disables using spell check

Color - Sets the color of the squiggly line that is placed under the misspelled word
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Ignore Words in ALL CAPS - When checked any words that are typed in all capital letters
will not be marked as misspelled

Ignore Numbers in Words - When checked any words that contain numbers (i.e. "Studiol1")
will not be marked as misspelled

Dictionaries - Dictionary options including language and custom words
Language - Sets the language to be used when spell check is enabled. Checking more than

one language will enable multi-language spell check. The following languages are available
for spell check.

e Arabic
e Dutch

o English
o French
e German
o Italian

e Polish

e Russian
e Spanish

Custom Words - Displays a list of user defined words added to the spelling dictionary.
Words in this list will not be marked as misspelled

= Add: Used to add a custom word to the custom dictionary
[#Edit: Edit the selected word in the custom dictionary

@ Delete: Deletes the selected word from the custom dictionary

Text to PDF Preferences

The Text to PDF Preferences section contains all of the settings for PDF Studio when
converting text documents to a PDF. (Note: These settings will not apply when converting
Word documents to PDF)

To open the Text to PDF Preferences dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)
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2. Select Text to PDF from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Page Size - Page size settings when .txt files are converted.

o Width: width of the page in the units selected.
o Height: height of the page in the units selected.

Margins - Margin settings when .txt files are converted.

e Top: top margin of the page in the units selected.

o Bottom: bottom margin of the page in the units selected.

e Left: left margin of the page in the units selected.

o Right: right margin of the page in the units selected.
Units - Units to be used for the page size and margin settings when converting .txt to PDF
Font - Font settings when .txt files are converted.

e Font: font to be used when converting the .txt document.

e Size: font size to be used when converting the .txt document.

o Bold: makes all text in the converted document bold.

o [talic: makes all text in the converted document /talic.

Use Background - Sets an image that will be used as a background when converting a .txt file
to PDF.

Toolbar Preferences

The Toolbar Preferences section contains all of the toolbar settings for PDF Studio.
To open the Toolbars Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Toolbar from the panel on the left of the preferences dialog to view or
modify these preferences.
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Settings
View Mode - Select which mode to change the settings for

o Standard: Settings to be used when in normal mode.
e Touch Mode: Settings to be used when in touch mode.

Customize Toolbars - In the toolbar tree, check groups on or off to show or hide that toolbar
group. Each group can also be expanded to show or hide individual items within each group
as well.

Group Buttons - Check groups on or off to automatically group those buttons into one button

on the toolbar. When grouped the buttons will be combined into a single button with an arrow
to the right of the button to select the other tools in the group.

Grouped: L]~ Not grouped: Ov /020800

Icon Size - Change the icon size on the toolbar to either Small, Medium, Large, or XLarge,

Other - Additional toolbar settings

« Show comment mini toolbar: Enables or disables the comment Mini Toolbar
displayed when editing annotations, links, and form fields.

Digital IDs Preferences

The Digital IDs Preferences section contains all of the digital ID settings for PDF Studio.
To open the Digital IDs Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Digital IDs from the panel on the left of the preferences dialog to view or
modify these preferences.
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Settings

My Digital IDs - Allows you to Manage Digital IDs used when signing documents.

Password - A digital ID may be protected with a complex password. PDF Studio can save
this password and protect it with your own password. When signing documents, PDF Studio
will prompt you for your own password. This makes it easier to sign documents without
having to remember the complex passwords.

Additional IDs - Displays a list of additional digital IDs currently installed on the system and
whether or not to allows signing documents with system digital IDs.

Timestamp Servers Preferences

The Timestamp Server Preferences section contains all of the timestamp server settings for
PDF Studio.

To open the Timestamp Servers Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Timestamp Servers from the panel on the left of the preferences dialog to
view or modify these preferences.

Settings

Timestamp Servers - Allows you to add, edit, and remove time stamp servers as well as set
the default timestamp server to be used with Digital IDs.

Trusted Certificates Preferences

The Trusted Certificates Preferences section contains all of the trusted certificate settings for
PDF Studio.

To open the Trusted Certificates Preferences dialog:
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1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Trusted Certificates from the panel on the left of the preferences dialog to
view or modify these preferences.

Settings

My Trusted Certificate - Allows you to import and manage trusted certificates to be used
when validating digital signatures.

Additional Certificates - Allows you to enable and disable additional certificates from other
sources to be used when validating digital signatures.

o Trust PDF Studio Root Certificate Authorities: Enable using the certificate authorities
that come packaged within PDF Studio.

o Trust System Root Certificate Authorities: Enable using the certificate authorities that are
currently installed on your system.

Application Preferences

The Update Preferences section contains all of the update settings for PDF Studio.
To open the Updates Preferences dialog:
1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)

2. Select Application from the panel on the left of the preferences dialog to view or
modify these preferences.

Settings
Updates - Check for the updated version of PDF Studio and set the automatic check interval.
e Monthly: will check only once every 30 days for updates
e Weekly: will check once a week for updates
e Never: will never check for updates

Check Now - Checks for updates when pressed

In-App Messaging - Enables or disables in-app messaging from Qoppa announcing new
product releases.
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Application - Enables or disables the "Run in background" feature in PDF Studio. PDF
Studio can remain open in the background after the first start to improve launch performance
when opening PDF documents. When "Run in background" is set, PDF Studio will remain
running as a background process until the computer is restarted or the application is quit by
going to File > Exit.

Note: IMPORTANT: While running as a background process, resources used by PDF
Studio will not be released and will not be available to be used by other applications.

Allocated Memory - Allows you to modify the amount of memory allocated to PDF Studio.
When running intense processes in PDF Studio, you may get a "Java Heap Space" error or an
image may not show up properly on the page. This happens when PDF Studio is running out
of memory. Use the setting below to change the amount of memory allocated to PDF Studio.

Note: This option will only be available on 64-bit installations as 32-bit installations
are limited to 1GB (1024MB), the value currently being used.

Suggested maximums based on the amount of total memory available on your system.

System | PDF Studio |
4GB | 2GB (2048 MB) \
6GB | 3GB (3072 MB) |
8GB | 4GB (4096 MB) |
10GB | 5GB (5120 MB) |
12GB | 6GB (6144 MB) |

Note: Make sure you have enough memory available or your machine will start
swapping and be unresponsive.

Settings Manager

The Settings Manager section contains options that allow you to export or import your PDF
Studio Preferences, Stamps, or Digital IDs & Trusted Certificates as well as restore PDF
Studio preferences to the installation defaults.

To open the Settings Manager dialog:

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 11 > Preferences
(Mac)
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2. Select Settings Manager from the panel on the left of the preferences dialog to
view or modify these preferences.

Settings

All Preferences - Options to export all PDF Studio preferences or import a previously
exported preferences file.

Rubber Stamps - Options to export all rubber stamps stored in PDF Studio or import a
previously exported stamps file.

Digital IDs & Trusted Certificates - Options to export all digital IDs and trusted certificates
stored in PDF Studio or import previously exported digital IDs and trusted certificates file.

Note: For security reasons, when exporting digital IDs and certificates only digital IDs
and certificates created by PDF Studio will be exported. All other IDs and certificates
that are found on the system will not be exported.

Restore Defaults - Restores all PDF Studio settings to installation defaults.

Note: This cannot be undone.

Touch Mode

=

Touch mode can be enabled on your device by clicking on the Touch Mode icon <) on the
toolbar or going to View on the menu bar then selecting Touch Mode.

Note: If PDF Studio does not recognize a touch screen you can enable the toolbar
button by going to Edit > Preferences and going to the Toolbars tab and checking the
box next to Touch Mode in the list to turn on the button.
Features added specifically for Touch Mode in PDF Studio.
e Enlarged re-size handles on annotations and form fields for easier control

o Enlarged fonts and rows in comments and thumbnail panes.
e Mini toolbar during object selection for quick access to delete & show properties
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Undo

In PDF Studio, it is possible to undo most actions.

Undo or redo by selecting Edit > Undo or Edit > Redo, or by using the standard shortcut
keys:

Undo: CTRL + Z (Cmd + Z on Mac OSX)

Redo: CTRL + Y (Shift + Cmd + Z on Mac OSX)

Actions that can be undone / redone:

Annotations

(Textbox, callout, sticky note, typewriter, 8 shapes, sound, image, link, area highlight,
measurements, stamp)

e Add
o New
o Paste

o My Comments
o Recent Comments

e Move
o Mouse

o Keyboard

e Resize

e Change properties

o Flatten

e Delete

e Mark with Checkmark

e Review
Bookmarks

e Add

e Rename

e Delete

e Reorder

Content editing — text, path objects, image

e Redact (before being applied)
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e Delete

e Move

o Edit text properties (text data, font, outline color, size, etc..).
o Edit path object properties

e Resize path and image

Form

o Edit field contents

Markup (highlight, crossout, underline, squiggly, replace, insert)

e Add
e Move
e Change properties
o Flatten
e Delete
Pages
o Rotate
e Crop

e Header/Footer/Watermark

Actions that reset the undo / redo stacks:

Document
e Save
e Security
e Sign Field
e Sign
e Remove Signatures
Page
e Move
e Delete
Form

o Flatten form fields
e Reset form fields
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Actions that are being ignored:

Document
e Attach file

e Add a blank page
o Insert pages

Import Annotations
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Creating PDFs

There are many ways to create a PDF file in PDF Studio. Under the File menu, if you choose
Create PDF, you will find the following options:

e Creating a Blank PDF — Creates a new PDF Document with no content.

e Converting Files to PDF — Opens a file dialog. Supported non-PDF files be converted to
PDF and then opened.

e Converting Multiple Files to PDF — Opens the Create from Multiple Files dialog,
which merges multiple documents in a single action. Supported non-PDF files be
converted to PDF.

e Scanning Documents to PDF — Opens the Scan To PDF dialog.

Creating a Blank PDF

A blank PDF can be created in PDF Studio. To create a blank PDF, with no document
currently open, do one of the following:

e Go to File > New Document or use the shortcut key Ctrl + N (38 + N on Mac) to create
a blank document using the default settings set within the General Preferences.

e Go to Document > Rearrange Pages > Add Blank Page or use the shortcut key Ctrl +
Shift + B (38 + Shift + B on Mac) to create a blank page using custom settings.

e Using the Welcome Screen click on D From Blank Page under "Create PDF"

The newly created blank page will contain absolutely no content at all.

Converting Files to PDF

PDF Studio can convert non-PDF file types into PDF Documents. See Supported File Types
for a list of the supported file types.

e Converting Word to PDF - Converts word files to PDF.
e Converting Images to PDF - Converts image files to PDF.
e Converting Text to PDF - Converts text files to PDF.
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Converting Word to PDF

PDF Studio can convert Word documents to PDF, both with a .doc extension (Word 97 to
2003) and with .docx extension (Word 2007 and later) to PDF. By default fonts within the
word document will be embedded into the created PDF. If you wish to change these options
see Fonts Preferences.

Instructions:

Using the Welcome Screen

. Launch PDF Studio

1
2. Using the Welcome Screen click on the L|HJFrom File option under "Create PDF"

3.

4. Upon opening the file, PDF Studio will automatically convert the document to a PDF

Navigate to the Word file (*doc, *docx) you wish to covert and click "Open"

document that you can then save as new PDF document.

Using the Toolbar

b=

Click on the Open button » on the toolbar.

Change the files filter to Word Files (*doc, *docx)

Open the Word file you wish to convert

Upon opening the file, PDF Studio will automatically convert the document to a PDF
document that you can then save as new PDF document.

Using the menu

1.

Go to File > Create PDF > From File

2. Navigate to the Word file (*doc, *docx) you wish to covert and click "Open"

3.

Upon opening the file, PDF Studio will automatically convert the document to a PDF
document that you can then save as new PDF document.

Converting Images to PDF

PDF Studio can convert Images to PDF. The following image types can be converted *png,
*ipg, *jpeg, *jpe, *gif, *tif & *tiff. When converting images the Image Preferences
settings will be used when creating the PDF.
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Instructions:

Using the Welcome Screen

1. Launch PDF Studio

2. Using the Welcome Screen click on the LL\""'wFr'om File option under "Create PDF"

3. Navigate to the Image file (PNG, JPEG, GIF, or TIFF) you wish to covert and click
”Open"

4. Upon opening the file, PDF Studio will automatically convert the image to a PDF
document that you can then save as new PDF document.

Using the Toolbar
) [
1. Click on the Open button on the toolbar.
2. Change the files filter to the image format you wish to convert (PNG, JPEG, GIF, or

TIFF)
Open the Image file you wish to convert
4. Upon opening the file, PDF Studio will automatically convert the image to a PDF
document that you can then save as new PDF document.

[98)

Using the menu

1. Go to File > Create PDF > From File

2. Navigate to the Image file (PNG, JPEG, GIF, or TIFF) you wish to covert and click
V!Open"

3. Upon opening the file, PDF Studio will automatically convert the image to a PDF
document that you can then save as new PDF document.

Converting Text to PDF

PDF Studio can convert text documents with a .txt extension to PDF. When converting .txt
files the Text to PDF settings in preferences will be used to format the document.

Instructions:

Using the Welcome Screen

1. Launch PDF Studio
2. Using the Welcome Screen click on the LL\""'wFr'om File option under "Create PDF"
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3. Navigate to the Text file (*txt) you wish to covert and click "Open"
4. Upon opening the file, PDF Studio will automatically convert the text file to a PDF
document that you can then save as new PDF document.

Using the Toolbar
) [
1. Click on the Open button on the toolbar.
2. Change the files filter to Text Files (*txt)
3. Open the text file you wish to convert
4. Upon opening the file, PDF Studio will automatically convert the text file to a PDF

document that you can then save as new PDF document.

Using the menu

1. Go to File > Create PDF > From File

2. Navigate to the Text file (*txt) you wish to covert and click "Open"

3. Upon opening the file, PDF Studio will automatically convert the text file to a PDF
document that you can then save as new PDF document.

Merging/Converting Multiple Files to PDF

PDF Studio is able to merge/convert multiple files at once to create a single PDF. Only the

Supported File Types are able to be merged/converted into a single PDF.

Instructions:

Using the Welcome Screen

1. Launch PDF Studio

2. Using the Welcome Screen click on the LL‘Ifl':ﬂFrom Multiple Files option under "Create
PDF"

3. Using Add Files or Add Folder select the files you wish to merge/convert into a single

PDF.
4. Select any additional options when converting the files.
e Add bookmarks for each merged document.
e Results: Open or save new merged document
o Passwords to try when opening documents

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-83-

5. Once all of the options are selected click Start to begin merging/converting the files.
6. All files will be merged/converted in a single action. All Supported File Types will be
converted to PDF.

Using the Menu

1. Go to one of the following
e File > Create PDF > From Multiple Files
o File > Combine Files
o Batch > Convert > Files to PDF
2. Using Add Files or Add Folder select the files you wish to merge/convert into a single
PDF.
3. Select any additional options when converting the files.
e Add bookmarks for each merged document.
e Results: Open or save new merged document
e Passwords to try when opening documents
4. Once all of the options are selected click Start to begin merging/converting the files.
5. All files will be merged/converted in a single action. All Supported File Types will be
converted to PDF.

Merge/Convert Settings

Bookmarks

Add a bookmark for each merged document - This will create a separate bookmark for
each merged file added to the document

File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ Delete - Removes the selected file(s) from the list.
“Move Up - Moves the selected file(s) up the list.
¥ Move Down - Moves the selected file(s) down the list.
#Move to Top - Moves the selected file(s) to the top of the list.

~ Move to Bottom - Moves the selected file(s) to the bottom of the list.
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Results

Open New Merged Document - After the merge is complete the new file will be displayed in
PDF Studio

Save As - This option allows you to set a destination for the newly created merged file. You
can type the destination manually or click on the "..." button to open a file chooser to set the
destination for the newly created file

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process. Only PDF files with passwords are supported.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have be entered for each new batch process.

Drag and Drop to Create PDF

Files can be dragged and dropped onto PDF Studio.

o Supported file types can be created into a new document by dragging the file onto a PDF
Studio window with no document currently open.

o Supported file types can be inserted as new pages into an existing open document by
dragging the file to the Thumbnail Pane.

e Pages can also be dragged and dropped across multiple open documents.

Note: Dropping a file onto the main document pane will open the document in a new
frame.

Scanning Documents to PDF
With PDF Studio, you can scan images into an existing or new PDF document using any
TWAIN, WIA/ICA, or Sane compliant scanner. The scanning driver (TWAIN, WIA/ICA, or
Sane) options available will depend on the operating system and what version of PDF Studio
(32-bit or 64-bit) is being used.

To create a PDF from a scanner do one of the following:
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o Using the Welcome Screen click on the 5-; From Scanner option under "Create PDF"
e Go to File > Create PDF >From Scanner, or Document > Scan To PDF on the menu
bar.

e Click on the scanning button ‘-; on the toolbar. If you have multiple scanning driver

options available you will see a small down arrow to the right of the scanning button |~
Click on this down arrow to select which scanning option you would like to use.

Note: PDF Studio will always remember the last used scanner driver option when

clicking directly on the scanning button ‘-; instead of the arrow on the toolbar.
Scanning Options

Below is a list of available scanning driver options when scanning to PDF for each operating
system and PDF Studio version.

Windows
PDF Studio 32-bit

e WIA Scanning - Scan using the WIA scanner drivers
e Twain Scanning - Scan using the Twain scanner drivers

PDF Studio 64-bit

e WIA Scanning - Scan using the WIA scanner drivers
Mac
PDF Studio 32-bit - (Mac OS X 10.6)

e ICA Scanning - Scan using the ICA scanner drivers
e Twain Scanning - Scan using the Twain scanner drivers

PDF Studio 64-bit - (Mac OS X 10.11, 10.10, 10.9, 10.8, 10.7)
e ICA Scanning - Scan using the ICA scanner drivers

Linux

PDF Studio 32-bit & 64-bit

e Sane Scanning - Scan using the Sane scanner drivers
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WIA/ICA Scanning

WIA (Windows) and ICA (Mac) are application interfaces or drivers included by the
operating system that enables software to communicate with imaging hardware such
as scanners and digital cameras. When scanning using either WIA or ICA PDF Studio will use

our custom scanning dialog that will directly communicate with your scanners that support the
WIA/ICA interface.

Scanning with WIA/ICA

1. Go to File > Create PDF >From Scanner > WIA (ICA on Mac), or Document > Scan
To PDF > WIA (ICA on Mac), or click on the small down arrow to the right of the

scanning button |”| and select "Scan to PDF (WIA)" (ICA on Mac).
2. This will open the Scan to PDF options dialog
Select the scanner and the setting you wish to use.
4. Once you have selected all of your options click on either Preview or Scan
e Preview - generates a quick preview using the scanning options that will be
displayed on the right of the dialog
e Scan - will use the selected options to scan and then create a new PDF or append
the image to an existing PDF depending on the option selected.

[98)

WIA/ICA Scan Settings

Scan Options
Scanner - The scanner to be used

Set Default Scanner - When checked this will make the selected scanner the default
going forward

Source - What scanning input to use when scanning the document/image (i.e. flat bed or
feeder)

Duplex - If the scanner supports 2 sided scanning, select this option to scan both sides
at the same time.

Color Format - Choose between Black and White, Greyscale, or Color when scanning

Page Size - Size of the document being scanned
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DPI Resolution - What resolution to use when saving the image into the PDF document.
Select a predefined value between 50 - 600 or type in your own custom value up to 1200.
When selecting a DPI it's best to follow the below guidelines

Black-and-white documents

e Lowest acceptable resolution = 200 DPI (equal to “high” fax quality)
e Conventional resolution = 300 DPI
o Highest conventional resolution = 600 DPI

Color documents (and color compression)

o Lowest acceptable resolution = 150 DPI

e Conventional resolution = 200 DPI

o Highest conventional resolution = 300 DPI
e Archive resolution = 600 DPI

Brightness - Adjusts the brightness of the scanned document. Increase the value to make the
document/image look lighter

Contrast - Adjusts the contrast of the scanned document. This affects the differences between
light and dark on the document/image

PDF Options
Insert At - Where to insert the new image. Choose from the following options:

e Beginning Of Document: Inserts the scanned pages before the first page of the currently
opened document
o Current Location: Inserts the scanned pages in front of the current page being displayed
of the currently opened document
e End Of Document: Appends the scan at the end of the document.
e New Document: Creates a new document using only the scanned pages
o Interleave — When scanning multiple images, this option can be used to insert them at
every other page. This is especially useful for scanning two-sided documents.
o Reverse Interleave: Insert the scan in the current document at every other page in reverse
order starting after the last page of the document.
e Multiple documents - Use this option to create multiple documents when scanning
multiple pages. When selected a dialog will be displayed to set the following options.
o Pages per PDF - Number of pages before creating the next PDF
o File Name Pattern - The file name to be used when creating the PDFs. Each file
will have the number of the document appended to the end of the file name
o Save files To - Where to save the created files
e Save as Default - When checked this will make the selected options the default
going forward
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Page Size - What size to use when creating a new page to hold the image.

o Size to Image — The new page will be created the same size as the scanned image.

e Same as Document — The new page will be created the same size as the current open
document. If the document is empty or if the Insert At choice is set to New Document the
new page will be created at the same size as the scanned image.

Compression - What compression to use when saving the image into the PDF document.

e JPEG - Lossy compression (recommended compression)
e Quality (for JPEG compression only) — If using JPEG, the compression quality
can be adjusted from 1 to 100%.

e 1 = high compression, very low quality
e 100 = low compression, very high quality
e Generally, 80=high quality, 50=medium quality, 20=low quality

o Flate - Lossless compression format

e JBIG2 B&W - Lossless compression format that only supports B&W color

OCR Options

OCR - Create Searchable PDF - Check this to automatically OCR the document after
scanning

Language - Language to be used if OCR is selected. Click on "Download OCR Languages"
to download additional languages.

TWAIN Scanning

TWAIN (Windows and Mac) is a scanning protocol that connects scanners and applications
together by providing standard interface. TWAIN allows applications to acquire images from
TWAIN compliant devices (scanners, digital cameras, etc.). Most scanners come with
TWALIN drivers that are installed automatically when you install the scanner in your
computer. Please refer to your scanner documentation if there are no TWAIN sources
available. When scanning using TWAIN PDF Studio will first launch the scanning application
provided by the hardware, then once the scanning is complete import the scanned image to
complete the Scan to PDF process.

Note: The TWAIN protocol is only supported in 32-bit installations of PDF Studio on

Windows and Mac If you are using the 64-bit PDF Studio installation this option will
not be available.
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1. Go to File > Create PDF >From Scanner > Twain, or Document > Scan To PDF >

Twain, or click on the small down arrow to the right of the scanning button |"| and select
"Scan to PDF (Twain)".

2. Choose a scanner from the list and click on the OK button to proceed. If there is an error
with the selected scanner, the dialog will appear again with the previously tried scanner
highlighted so you can choose a new scanner.

o If'the selected scanner had been a default option, you can use this dialog to
change the default scanner by selecting the new scanner and checking the "Set
default Scanner" option.

3. When the OK button is pressed, your scanner's custom scanning application will open.
This is a separate program that will allow you to preview the scan, choose a region to
scan, adjust the scan resolution, and then accept the scan using the software that came
with your scanner.

4. Once the scan has been accepted and PDF Studio has received the data from the scanner
software, PDF Studio will display a dialog box showing some information about the scan
and will prompt you for a number of choices to determine how to insert the new image.

5. Once you've selected the options click OK to then create a new PDF or append the image
to an existing PDF depending on the option selected.

TWAIN Scan Import Settings

Image Info

This sections displays some basic details on the image that was received from your scanners
software

PDF Options
Insert At - Where to insert the new image. Choose from the following options:

e Beginning Of Document: Inserts the scanned pages before the first page of the currently
opened document

e Current Location: Inserts the scanned pages in front of the current page being displayed
of the currently opened document

e End Of Document: Appends the scan at the end of the document.

e New Document: Creates a new document using only the scanned pages

o Interleave — When scanning multiple images, this option can be used to insert them at
every other page. This is especially useful for scanning two-sided documents.

o Reverse Interleave: Insert the scan in the current document at every other page in reverse
order starting after the last page of the document.

e Multiple documents - Use this option to create multiple documents when scanning
multiple pages. When selected a dialog will be displayed to set the following options.

e Pages per PDF - Number of pages before creating the next PDF
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o File Name Pattern - The file name to be used when creating the PDFs. Each file
will have the number of the document appended to the end of the file name

e Save files To - Where to save the created files

e Save as Default - When checked this will make the selected options the default
going forward

Page Size - What size to use when creating a new page to hold the image.

o Size to Image — The new page will be created the same size as the scanned image.

e Same as Document — The new page will be created the same size as the current open
document. If the document is empty or if the Insert At choice is set to New Document the
new page will be created at the same size as the scanned image.

Compression - What compression to use when saving the image into the PDF document.

e JPEG - Lossy compression (recommended compression)
e Quality (for JPEG compression only) — If using JPEG, the compression quality
can be adjusted from 1 to 100%.

e 1 = high compression, very low quality
e 100 = low compression, very high quality
e Generally, 80=high quality, 50=medium quality, 20=low quality

o Flate - Lossless compression format

e JBIG2 B&W - Lossless compression format that only supports B&W color

OCR Options

OCR - Create Searchable PDF - Check this to automatically OCR the document after
scanning

Language - Language to be used if OCR is selected. Click on "Download OCR Languages"
to download additional languages.

Sane Scanning

Sane (Linux Only) is a scanning protocol that connects to scanners by providing a
standardized interface. SANE only provides an interface with the hardware and displays the
options available for each scanner. When scanning using Sane PDF Studio will first launch
the scanning application, then once the scanning is complete import the scanned image to
complete the Scan to PDF process.

Note: For PDF Studio to connect to the scanner properly, you need to make sure that you
have a saned daemon and at least one sane back-end installed. This is required for our
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scanning library to work properly. Note that this is not requirement for other products such as
XSane and Gimp, so it is possible that XSane and Gimp work but PDF Studio doesn’t. For
more information on how to setup the saned daemon see Scanning to PDF with Linux on our
Knowledge Base.

1. Go to File > Create PDF >From Scanner, or Document > Scan To PDF, or click on

) N
the scanning button == on the toolbar.

2. Choose a scanner from the list and click on the OK button to proceed. If there is an error
with the selected scanner, the dialog will appear again with the previously tried scanner
highlighted so you can choose a new scanner.

o If the selected scanner had been a default option, you can use this dialog to
change the default scanner by selecting the new scanner and checking the "Set
default Scanner" option.

3. When the OK button is pressed, a standard scanning interface will be displayed. This is a
separate program that will allow you to adjust the scan settings and then begin the
scanning process.

4. Once the scan has been completed and PDF Studio has received the data from the
scanner, PDF Studio will display a dialog box showing some information about the scan
and will prompt you for a number of choices to determine how to insert the new image.

5. Once you've selected the options click OK to then create a new PDF or append the image
to an existing PDF depending on the option selected.

Sane Scan Import Settings

Image Info

This sections displays some basic details on the image that was received from your scanners
software

PDF Options
Insert At - Where to insert the new image. Choose from the following options:

e Beginning Of Document: Inserts the scanned pages before the first page of the currently
opened document

o Current Location: Inserts the scanned pages in front of the current page being displayed
of the currently opened document

e End Of Document: Appends the scan at the end of the document.

e New Document: Creates a new document using only the scanned pages

o Interleave — When scanning multiple images, this option can be used to insert them at
every other page. This is especially useful for scanning two-sided documents.

o Reverse Interleave: Insert the scan in the current document at every other page in reverse
order starting after the last page of the document.
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e Multiple documents - Use this option to create multiple documents when scanning
multiple pages. When selected a dialog will be displayed to set the following options.

o Pages per PDF - Number of pages before creating the next PDF

o File Name Pattern - The file name to be used when creating the PDFs. Each file
will have the number of the document appended to the end of the file name

o Save files To - Where to save the created files

e Save as Default - When checked this will make the selected options the default
going forward

Page Size - What size to use when creating a new page to hold the image.

o Size to Image — The new page will be created the same size as the scanned image.

e Same as Document — The new page will be created the same size as the current open
document. If the document is empty or if the Insert At choice is set to New Document the
new page will be created at the same size as the scanned image.

Compression - What compression to use when saving the image into the PDF document.

e JPEG - Lossy compression (recommended compression)
e Quality (for JPEG compression only) — If using JPEG, the compression quality
can be adjusted from 1 to 100%.

e 1 = high compression, very low quality
e 100 = low compression, very high quality
e Generally, 80=high quality, 50=medium quality, 20=low quality

o Flate - Lossless compression format

e JBIG2 B&W - Lossless compression format that only supports B&W color

OCR Options

OCR - Create Searchable PDF - Check this to automatically OCR the document after
scanning

Language - Language to be used if OCR is selected. Click on "Download OCR Languages"
to download additional languages.

Supported File Types

PDF Studio supports converting certain non-PDF file types into PDF Documents. The current
supported types are:

o Image Files: *png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff. (Image To PDF settings are in the
Preferences Dialog)
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e Word Files: .doc and .docx (Word to PDF font settings are in the Preferences Dialog)
o Text Files: .txt (Text To PDF settings are in the Preferences Dialog)
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Viewing and Comparing PDFs

PDF Studio provides extensive functionality for viewing and comparing PDFs
Viewing PDFs

Navigating: General navigation tips and tools

Zooming: Zooming in/out of the document

Setting Page Layout: Setting how the pages are displayed

Rotating Page View: Rotating the view of the page

Loupe Tool: Magnify a small region of the page

Pan and Zoom Tool: Display a window with the current location on the document

Reading Mode: Full screen viewing for easy reading

Invert Colors Mode: Invert colors when displaying PDFs for accessibility

PDF Layers: enable, disable, create, and edit layers.
Comparing PDFs

Side by Side Comparison E: Compare two different PDFs next to each other

Overlay Comparison E#: Compare two different PDFs on top of each other highlighting the
differences

Navigating
PDF Studio has a variety of methods that can be used to navigate PDF documents.
Using the Mouse

The primary method for navigating within PDF documents is with the mouse. PDF Studio is
compatible with all standard mice and supports the following actions using the 2 buttons and
scroll wheel typically found on the mouse.
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Note: On Mac if using a mouse with a single button you can right click by holding Ctrl
and clicking the mouse button

Left Mouse Button

e Click to select items
e Hold down to drag items

Scroll Wheel
e Scroll the pages in the document
Right Mouse Button
o Displays context menus with additional options

Panning/Moving Pages

With the hand tool ?._J selected click and drag anywhere on the page to pan the document
Using the scroll wheel on the mouse you can move the document up and down

You can also use the vertical and horizontal scrollbars to pan the document by clicking and
dragging on the scrollbar

Using the Keyboard

The keyboard can also be used in some cases to quickly navigate the document using shortcut
keys. The following shortcuts can be used.

Action Windows/UNIX Mac

First Page Home Home

Last Page End End

Next Page PgDn or Space PgDn or Space
Previous Page | PgUp or Shift + Space | PgUp or Shift + Space
Go to Page Ctrl + Shift + P a8 + Shift + P

Scroll Down Space or | Space or |

Scroll Up 1 1

Next view Alt+— &+

Previous view | Alt+ «— 3k +]
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Using the Navigation Tools

The navigation tools are located on the main toolbar and can be used to navigate the
document.

I< First Page: Navigates to the first page of the document.
< Previous Page: Navigates to the previous page in the document.

L |of 12Page Number: Displays the current page being viewed and the total number

of pages. Type a number into the field and press "Enter" to navigate directly to that page.
> Next Page: Navigates to the next page in the document.

>l Last Page: Navigates to the Last page in the document.

. Previous View: Navigates to the last view within the document.

“?Next View: Navigates to the next view within the document.

Using Page Thumbnails

The page thumbnails can be found on the left side of the PDF Studio window. If not displayed
the pane can be opened using the Pages button on the left side of the screen, or from the View

menu.

The page thumbnails show miniature versions of all the pages in the documents. Click a
thumbnail to go directly to that page.

Using Bookmarks

The bookmarks pane is located on the left of the PDF Studio window. If not displayed the
pane can be opened using the Bookmarks button on the left side of the screen, or from the

View menu.

Using bookmarks can be useful when navigating large PDFs that contain many pages. Often
bookmarks are put in place to label chapters or sections within a document. Click on the
bookmark to jump directly to that location in the document.
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Zooming

When viewing a document there are several ways to zoom in/out of the document.

Using the Mouse

To zoom in or out on the document using the mouse hold down Ctrl (Alt on Mac) and scroll
the mouse wheel up to zoom in and down to zoom out.

Using the Keyboard

The keyboard can also be used in some cases to quickly zoom on the document using shortcut
keys. The following shortcuts can be used.

Zoom to actual size | Ctrl + 1 FE+1
Zoom to fit page Ctrl +0 HE+0
Zoom to fit width Ctrl +2 38 +2
Zoom in Ctrl + Plus Alt + Plus
Zoom out Ctrl + Minus | Alt + Minus

Using the Zoom Tools
The zoom tools are located on the main toolbar and can be used to zoom on the document.
=l Zoom Out: Zoom out to view the content smaller.

190 ~!Zoom To/Current Zoom: Displays the current zoom value. You can also

select a preset zoom percentage or type in the field for a custom zoom value.

®. Zoom In: Zoom in to view the content larger.

----- Zoom Tool: Zooms to a selected area within a page. Click and drag to select the
rectangle area you wish to zoom to.

é Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest
detail.

I:lPan and Zoom: A window showing the portion of the page currently on screen. Drag
the red box to adjust the view of the document.
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Setting Page Layout

When viewing a document there are several page layout options available to choose from.

Page Layouts

By default the page layout will be determined by the Initial View Settings in the document or
the default Page Layout Settings set in PDF Studio preferences. A different page layout can be
selected when viewing the document by going to View > Page Layout on the menu bar and
selecting the layout you wish to use.

Single: Displays only a single individual page at a time

=iSingle Continuous: Displays all of the document's pages in a single column that can be
continuously scrolled

-|EFacing: Displays only two pages at a time side by side with odd pages on the left and
even pages on the right

3F Facing Continuous: Displays all of the documents pages in two columns with odd
pages on the left and even pages on the right

ECover: Displays the document just as when using Facing only the first page will be
displayed alone

2=Cover Continuous: Displays the document just as when using Facing Continuous only
the first page will be displayed alone

Page Views

By default the page view will be determined by the Initial View Settings in the document or
the default Magnification Settings set in PDF Studio preferences. A different page view can
be selected when viewing the document by going to View > Zoom on the menu bar and
selecting the view you wish to use or clicking on the button located on the toolbar.

| Actual Size: Displays the document with a 1:1 ratio to match how the document
would look if printed without any scaling.

" "I Fit to Width: Scales the view to fit the width of the document in the PDF Studio
frame.
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F Y
"+ Fit to Page: Scales the view to fit the entire document within the PDF Studio frame.

Rotating Page View

The pages of a document can be rotated temporarily, as if you were rotating a book or
magazine in your hands. This can be accessed by clicking on the Rotate View C*42 icons on
the toolbar, or in View > Rotate [Counter-]Clockwise.

Note: This rotation will NOT be saved when the document is saved then reopened. To
permanently rotate pages in the document when saved see Rotating Pages

C¥ Rotate View Clockwise: Rotates only the view within the document clockwise

#J Rotate View Counter Clockwise: Rotates only the view within the document counter
clockwise

Loupe Tool

The loupe tool is a draggable rectangle that zooms in on the PDF to show the smallest detail.
When active a second window will be displayed showing the current content that you are
magnifying.

Instructions:

Click on the loupe tool S button on the toolbar

Click on the part of the page you would like to magnify. This will display the

magnification window.

3. Use either the handles on the corners of the blue zoom area or the slider in the
magnification window to change the level of magnification when using the tool

4. When finished to close the tool either click on the "x" on the magnification window or

press Esc on the keyboard

N —
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Loupe Tool x

Pan and Zoom Tool

The Pan and Zoom tool is a second window will be displayed showing the portion of the page
currently on screen. Drag the red box to adjust the view of the document.

Instructions:

1. Click on the pan and zoom tool 5 button on the toolbar. A second window will then be
displayed showing a portion of the page currently on the screen.
2. To adjust the view of the document drag the red box or use the navigation and zoom tools

in the pan and zoom window
3. When finished to close the tool either click on the "x" on the magnification window or

press Esc on the keyboard

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-102-

HELVETICA

Pan And Zoom

HELWETICA

FERL
A4S P o #I.B_D:FI:MMHIIPQHWV&I’F}[
e ||—¢ e i

o uneE¥ TN

1R U,

um-mm —-uuurmmmq:mmﬂ
Rt eaEpT -, . ST

= =l el e, e il

iiiii

a @ K < >

Reading Mode

F5%8&'()"+,-./

BCDEFGHIJKLI
IVWXYZ{|}~*€",f,,.
SR
INOOOOOxJUL

When reading a document you can hide all of the toolbars and panes to enhance the reading
experience. To enable reading mode go to View > Reading Mode or use the shortcut key Ctrl

+ Shift + H (Cmd + Shift + H on the Mac)

Note: This mode will not fill the entire screen as the main toolbar will still be shown.
To cover as much of the screen as possible make sure to maximize the PDF Studio

window.

Once reading mode is enable Navigating the document using the keyboard or mouse works as

it normally would. In addition you can use the left @ and right @ arrows that are
displayed in reading mode to navigate to the next and previous pages.
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Invert Colors

Invert colors when rendering a PDF document by selecting View > Invert Colors from the
menu.

For typical documents, the display will change from "Black on White" to "White on Black".
Inverting colors make things much easier to read on small screens, particularly when working
in a dark room, on an airplane, or at night. This mode is available as a preference to invert

colors on all documents or on any currently open document from the View menu.

Example Document with Invert Colors Enabled:

Golden spiral

Golden spiral

In geometry, a golden spiral is a logarithmic spiral whose growth
- . .
s 1p, the golden ratio. ! That is, a golden spiral gets wider (or

further from its origin by a factor of g for every guarter turn it makes,

Formula

The polar equation for a golden spiral s the same as for other
logarithmic spirals, but with a special value of the srowth factor I:l:I .

Approximate and trl

:-|‘.|i|':|| i= made from q

PDF Layers

PDF layers allow documents to have content placed either above or below other content
within the document. Individual layers within a PDF can be displayed or hidden by the user if
needed. Each layer can also have it's own set of comments associated with them that can be
assigned to another layer or even flatten to the current layer. PDF Studio supports the
following layer functions:

Note: In order to work with Layers you will first need to display the Layers Pane.

Show/Hide Layers: How to show or hide selected layers
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Adding a Blank Layer: Adding a new blank layer to a PDF

Importing PDF as Layer: Import a PDF as a new layer

Assigning Comments to Layer: How to designate the layer comments will be added to and
move existing comments to a new layer

Flattening Comments to Layer: How to flatten comments on a specific layer

Layer Properties: Layer properties and settings available

Displaying the Layers Pane

The layers pane is located on the left of the PDF Studio window. If not displayed the pane can
be opened using the Layers button on the left side of the screen. If the document does not
contain any layers, you will need to open the layers pane by going to View > Tabs > Layers
on the menu.

Show/Hide Layers

When viewing a document layers can be toggled on and off to create different views.

How to Show/Hide Layers in a PDF

1. Access the layers pane by clicking the Layers button on the left side of the screen.

o Note: If the layers button is not displayed this means that the document does not
contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you
wish to create a layer.

2. Show or hide layers by clicking the check box next to the layers name
3. Continue working on the document as you normally would

Note: Toggling the layers on and off does not modify the document and will not be
saved. To change the default state when opening the PDF see Layer Properties
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Adding a Blank Layer

A blank layer can be added to a document in PDF Studio. This is useful if you want to place
all comments on a separate layer from the document. When adding a layer to a PDF it will
always be placed above all other layers currently in the PDF.

How to Add a Blank Layer in a PDF

1. Access the layers pane by clicking the Layers button on the left side of the screen. If the
document does not contain any layers, you will need to open the layers pane by going to
View > Tabs > Layers on the menu.

2. Click on the Options button in the top left corner of the layers pane and choose Add

Layer

Enter the name for the new layer

4. Click OK to create the new layer

(98]

Note: When adding a layer to a PDF it will always be placed above all other layers
currently in the PDF.

Importing PDF as Layer

PDF Studio allows you to import a separate PDF as a new layer into an existing PDF. This is
useful if you want to merge several documents on top of one another.

How to Import PDF as a layer

1. Access the layers pane by clicking the Layers button on the left side of the screen. If the
document does not contain any layers, you will need to open the layers pane by going to
View > Tabs > Layers on the menu.

2. Click on the Options button in the top left corner of the layers pane and choose Import

PDF as Layer

Select the PDF file you wish to import as the new layer

Set the options for the new layer

5. Once complete, click OK to create the new layer

W

Import PDF as Layer Options

Source Pages

Page Range - The range of pages to be cropped
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o All Pages: all pages in the document

o Page Range: set the pages to be cropped using the From and To options
e Even Pages Only: only crops the even pages

e 0Odd Pages Only: only crops the odd pages

Import Options

Layer - The layer to import the PDF document into. Select <New Layer> to create a new
layer

Layer Name - The name of the layer the document will be imported to. If <New Layer> is
selected you will need to enter a name for the new layer

Starting at Page - The page within the current document to begin adding the layers
Show on Print - Whether or not the layer will be displayed when the document is printed.

Insert - Choose to insert the layer on top of or behind the current page content

Assigning Comments to Layers

Comments can be assigned to a specific layer in the document. When the comment is
associated with a layer showing or hiding the layer also affects the comments. You can either
designate a layer as the Comments Layer, or Move Comments to a new layer. Comments that
are associated with No Layer will be a part of the primary PDF content.

Designating the Comments Layer

When a layer is designated as the comments layer all new comments going forward will be
added to this layer

1. Access the layers pane by clicking the Layers button on the left side of the screen.

e Note: Ifthe layers buttons is not displayed this means that the document does not
contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you
wish to create a layer.

Right click (Mac: Ctrl + Click) on the layer you want to set as the comments layer
Choose the Comments Layer option in the mouse menu

Click OK to confirm

Continue working on the document as you normally would

el

Note: Repeat steps 1-3 to undesignate the layer as the comments layer
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Moving Comments to a New Layer
Existing comments can be moved to a new layer using the properties dialog

1. Access the Comment properties by right clicking (Mac: Ctrl + Click) on the annotation

and choosing Properties in the mouse menu or clicking on the edit button (% on the Mini
Toolbar.

2. Go to the General tab

In the Layer option, select the layer you wish to move the annotation to
4. Click OK to apply the changes

(98]

Note: If the layer selected is currently hidden the annotation will disappear until the
layer is displayed again.

Flattening Comments on Layer

Flattening annotations is the act of painting the annotations directly on the layer to which they
belong so they are not editable anymore. This will permanently write an annotation into the
document. For instance, a custom signature stamp can be flattened so the signature is added to
the document itself and doesn't sit on a document as an annotation anymore.

Note: The following annotations (links, sounds, and redaction annotations) will NOT be
removed when flattening annotations. Even though technically, links, sounds, and
redaction annotations are annotations, they contain actions that would also be removed

if the annotation was flattened and so they remain to not interfere with the functions
placed in the PDF.

How to Flatten all Comments on Layer

1. Access the layers pane by clicking the Layers button on the left side of the screen.

e Note: If the layers buttons is not displayed this means that the document does not
contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you
wish to create a layer.

2. Right click (Mac: Ctrl + Click) on the layer you want to flatten comments
3. Click OK to confirm

Note: This cannot be undone. Make sure to save a copy before completing this action.
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Layer Properties

PDF Studio allows you to change the properties of layers within the PDF.

How to Access the Layer Properties

1. Access the layers pane by clicking the Layers button on the left side of the screen.

e Note: If the layers button is not displayed this means that the document does not
contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you
wish to create a layer.

2. Right click (Mac: Ctrl + Click) on the layer and choose Properties in the mouse menu
3. Set the Layer Property Options you wish to use
4. Click OK to apply the changes

Layer Property Options
Name - The name of the layer
Default State - The default state for the layer when the document is first opened

Lock Layer - When checked, if the document is protected will lock the layer from being
changed

Show on Print - Displays whether or not the layer will be displayed when printed.

Side by Side Comparison

PDF Studio has a Side by Side PDF Comparison tool that allows you to open two PDF
documents in the same window next to each other to compare visually. This can be useful
when comparing PDF documents that may have text or image revisions.

How to Compare Two Documents Side by Side:

1. Open the initial or first document in PDF Studio. This will become Document A in the
Side by Side comparison
2. Go to View > Compare Side by Side... in the menu bar.
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3. Select the second document that you wish to compare with Document A. This will
become Document B in the Side by Side comparison

4. You will now see Document A (on the left) and Document B (on the right) opened side
by side in the same PDF Studio window.

5. Atany time during the comparison, using the toolbar, you can only annotate or markup
any changes onto Document A.

6. You can markup Document B by right clicking on Document B and selecting the tool that

you wish to use. The tools available for document B are:
L3

° Sthky Note
e Pencil 4

e Select Text AI
7. Once the text is selected you can right click on the highlighted and choose a text markup
action.
8. If you would like you can switch over to our Overlay Comparison mode by clicking on
the Overlay button 191 overlay in the top right corner of the above Document B.

Note: When switching over to Overlay Comparison if any changes have been made to
Document B they will need to first be saved. PDF Studio will prompt you to do so when
switching to Overlay Comparison.
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Overlay Comparison

PDF Studio comes with a PDF Overlay Comparison feature that allows you visually compare
documents by overlaying a second document onto the first using different colors to display
any differences. This feature is especially useful for architects and engineers to visually
identify even small differences in architectural drawing and blue prints. It can be used not
only to compare PDF documents but also scans, images or Word documents that have been
converted to PDFs using PDF Studio. The overlay comparison is rendered live, making it very
easy to perfectly align the 2 documents, moving a pixel up or down, by using the adjustment
options provided. This is useful in the case of scanned documents, where position, rotation or
scale can be slightly off from one scan to the other.
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How to compare two documents using Overlay Comparison

1. Open the initial or first document in PDF Studio. This will become Document A
(in Green) in the Overlay Comparison.
2. Go to View > Compare Overlay in the menu bar.
Select the second document that you wish to compare with Document A. This will
become Document B (in Red) in the Overlay Comparison
4. You will now see Document B overlayed onto Document A and the Compare
Overlay dialog that can be used to make any alignment changes to Document B (in real
time) if needed to correctly match up the documents.

[98)

The following adjustment options are available:
View

Choose to display both or each document individually
Settings

Color - select the color of each document (the default colors generally provide the best
results). See Choosing colors for overlay PDF comparison.

X & Y - adjust the X & Y values of Document B to move it left, right, up, or down
Rotate- adjust the rotation of Document B if needed
Scale - make Document B smaller or larger if needed.

Note: The scale option has a minimum of 1 and a maximum value of 999.

Additional Options

Annotations & Markups - At any time during the comparison you can only annotate or
markup any changes onto Document A.*

Note: It is worth noting that all annotation and text markup tools, as well as other PDF
editing tools, are still active while in comparison overlay view, allowing to mark up and
modify the original PDF. One can also easily switch back and forth between the
overlay comparison view and the side by side comparison view (where the 2 documents
are displayed side by side in a synchronized way). In side by side comparison, it is
possible to annotate the second document to add sticky notes and text highlights (look
under the right-click context menuy).
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Switching Comparison Modes - You can also switch over to our Side by Side Comparison
mode by clicking on the "Side by Side" button in the Overlay Comparison dialog. When
switching back and forth the scale values will be remembered until a new document is opened
for comparison.

Exporting - Once you've completed your comparison you can export the comparison into a
single document with the Overlay Comparison View as the as the base layer and Documents
A & B as layers within the document. If you have completed your comparison and want to
exit the comparison mode just close the comparison tool to return back to Document A.

e The Overlay comparison view will be rasterized (turned into an image per page) as the
base layer.

e The original Document A - Layer 1

e The original Document B - Layer 2

Choosing Colors for Overlay Comparison

The Overlay Comparison feature allows to customize the colors of the 2 documents that are
being compared. The colors are be remembered when the "Compare Overlay" dialog is
closed. When changing from the default colors, we suggest using complementary colors when
comparing PDF documents using the Overlay Comparison feature in PDF Studio.
Complementary colors are colors that add up to black which will ensure that the common
elements on the two drawings / documents are displayed in black (overlay of the 2
complementary colors).

Using RGB (Red, Green, Blue) values, complementary colors are colors that add up to (255,
255, 255). See below for a few color pairs of complementary colors. The number in
parenthesis represent the color in RGB values.

Example Colors

e Cyan (51, 204, 204) / Dark Red (204, 51, 51)These are the default colors in PDF
Studio.

e Green (0, 204, 51) / Dark Pink (255, 51, 204)

e Blue (0, 125, 255) / Orange (0, 125, 255)

e Green (0, 255, 0) / Red (0, 255, 0) Note: that the common elements in both drawings will
not be as black in this color pair as the colors above because the colors do not add up to
black.
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Annotating and Commenting PDFs

Annotations and comments allow you to markup parts of the PDF. While annotations and
comments are contained within the PDF they are not a part of the PDF original content. This
allows them to be moved, edited, or deleted more easily. This section covers the tasks
associated with annotations and comments and also provides examples of each of the markups
that can be used in PDF Studio.

Topics covered in this section:

. . Editi g Flatteni g . .

Creating Annotations LLOS aenin Pasting Clipboard Text
Annotations Annotations

Setting Annota‘uon Tool Movmg. Align Annotations Pasting a Clipboard

Properties Annotations Image
Deleting ) P

Set a Status or Check Mark clelin > Group Annotations Copy an'd aste
Annotations Annotations
Export . Import Annotations
Annotations

Available Annotation Types:

Below is a list of each of the annotation types and available annotations. You can comment or
annotate a document with text, graphics, sound, and add hyperlinks.

Text Annotations Shape Annotations Text Markups
Text Box O Circle A Highlight Text
m l/ Arrow & Cross out Text
@Typewriter / Line & Underline Text
t Sticky Note [:] Square A Squiggly Underline Text
f Pencil léS-\Replace Text
O Polygon A\Insert Text
Ocloud - Highlight Area
C Polyline
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Rubber Stamp Measurement Annotations Media & Other
Annotations Annotations
1 Rubber Stamp " "Distance *E" Sound

! Perimeter IEIIrna e

FH:! Area @Hyperhnk

@ Attach File
r::aAttach File as Comment

Creating Annotations

There are three ways to create a new annotation:
From the Annotation Toolbar

From the annotations toolbar, simply click on an annotation tool, and draw the annotation by
dragging the mouse on the page.

ﬁ* @ O/ O0700C AAAAAA L OEIR
i1 H

From the Menu

From the menu, choose Comments, select a comment category menu, click on an annotation,
and draw the annotation by dragging the mouse on the page.

Using Shortcut Keys

Using shortcut keys. Press the keyboard shortcut for the annotation tool you wish to use then

draw the annotation as you normally would. See Keyboard Shortcuts for a list of available
shortcuts.
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Text Annotations

PDF Studio has the following text annotation tools available.
Text Box: Creates a text box annotation.

Callout: Creates a callout annotation

a.

Sticky Note: Creates a typewriter annotation.

-
ﬁTypewriter: Creates a sticky note annotation.

Text Box Annotations

The Text Box tool creates a text note on the document. The text is contained within a box that
is created when placing a text box on the page. Once placed you can resize the shapes to
reflow the text within the boxes as well as edit additional properties using the Quick
Properties or Mini Toolbars.

This is a text
box annotation

Creating a Text Box

1. Select the Text Box tool by clicking the on the toolbar, going to Comments > Text
Comments > Text Box, or using the shortcut key Ctrl + Alt + T (Cmd + Alt + T on Mac)
(Ctrl + Alt + Shift + T on Linux)
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e Note: If the text annotation tools are grouped you may need to click on the down

arrow " to the right of the current active text tool to select the text tool you
need.

2. Click and drag to create the rectangle for the text box

3. Type the text you wish to add in the text box

4. To finish press Esc or click elsewhere on the document

Note: Text on the System Clipboard can be pasted into a PDF document as a Text Box.

Annotation Properties
To access the Text Box properties right click (Mac: Ctrl + Click) on the annotation and
choose Properties in the mouse menu or click on the edit button [# on the Mini Toolbar. The
Text Box annotation contains the following property settings.
Appearance
Border Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Border Color - Sets the color of the border
Fill Color - Sets the fill color
Text Color - Sets the text color
Horiz Align - Sets the horizontal alignment of the text
Vertical Align - Sets the vertical alignment of the text
Font - Sets the font of the text
Size - Sets the font size of the text
B - Makes all of the text Bold
I - Makes all of the text Italic

Note / Comment - Contains the text added to the Text Box

Save as default - When checked this will make the selected appearance settings the default
for any new Text Box annotations going forward
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Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Callout Annotations

The callout tool creates a text note with an arrow on the document that can point to a specific
spot on the page. The text is contained within a box that is created when placing the callout on
the page. Once placed you can move the arrow or resize the box to reflow the text within the
as well as edit additional properties using the Quick Properties or Mini Toolbars.

This is a callout
annotation
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Creating a Callout

1. Select the Callout tool by clicking the on the toolbar, going to Comments > Text
Comments > Typewriter, or using the shortcut key Ctrl + Alt + W (38 + Alt + W on
Mac)

e Note: If the text annotation tools are grouped you may need to click on the down

arrow " to the right of the current active text tool to select the text tool you
need.
2. First click where you would like the point of the arrow to be placed then move the cursor
to where you would like the attached text box to be placed
3. Type the text you wish to add in the callout
4. To finish press Esc or click elsewhere on the document

Annotation Properties
To access the Callout properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button (¥ on the Mini Toolbar. The Callout
annotation contains the following property settings.

Appearance
Border Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) Note: When
choosing the cloud style on a callout only changes the text box. The line and arrow will
remain solid
Border Color - Sets the color of the border
Fill Color - Sets the fill color
Text Color - Sets the text color
Horiz Align - Sets the horizontal alignment of the text
Vertical Align - Sets the vertical alignment of the text
Font - Sets the font of the text

Size - Sets the font size of the text

B - Makes all of the text Bold
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I - Makes all of the text [talic
Note / Comment - Contains the text added to the Callout

Save as default - When checked this will make the selected appearance settings the default
for any new Callout annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Sticky Note Annotations

The Sticky Note tool places a note on the document that is hidden until double clicked on or
hovered over with the mouse. This is useful if you want to add comments to the document and
not have them displayed until needed.

Qoppa Software - 10/7/13
This is a sticky note.
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Creating a Sticky Note Annotation

]

1. Select the Sticky Note tool by clicking the on the toolbar, going to Comments >
Text Comments > Sticky Note, or using the shortcut key Ctrl + Alt + N (Command +
Alt + N on Mac)

e Note: If the text annotation tools are grouped you may need to click on the down

arrow " to the right of the current active text tool to select the text tool you
need.
2. Click on the page where you would like to add the note. Once placed the Sticky Note
properties dialog will be displayed to allow you to add text to the note
3. Type the text you wish to add in the Note / Comment field
4. Once finished click on OK to create the note

Annotation Properties
To access the Sticky Note properties right click (Mac: Ctrl + Click) on the annotation and
choose Properties in the mouse menu or click on the edit button [#1 on the Mini Toolbar. The
Sticky Note annotation contains the following property settings.

Appearance
Icon Color - Sets the color of the sticky note icon
Transparency - Sets the transparency of the sticky note icon

Note / Comment - Contains the text added to the Sticky Note

Save as default - When checked this will make the selected appearance settings the default
for any new Sticky Note annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers
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Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Typewriter Annotations

The Typewriter tool creates text directly on the document. Useful for adding text to PDF
documents that do not have interactive forms. Once created you can edit additional properties
using the Quick Properties or Mini Toolbars.

Note: Line breaks must be created manually - unlike the text box and callout, the
typewriter is sized by the text and line breaks added to it.

Typewriter annotation

Creating a Typewriter Annotation

-
1. Select the Typewriter tool by clicking the on the toolbar, going to Comments >
Text Comments > Typewriter, or using the shortcut key Ctrl + Alt + W (Command +
Alt + W on Mac)
e Note: If the text annotation tools are grouped you may need to click on the down

arrow ~  to the right of the current active text tool to select the text tool you
need.

2. Click on the page where you would like to add some text

Type the text you wish to add

4. To finish press Esc or click elsewhere on the document

(98]
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Annotation Properties
To access the Typewriter properties right click (Mac: Ctrl + Clicg) on the annotation and
choose Properties in the mouse menu or click on the edit button [#1 on the Mini Toolbar. The
Typewriter annotation contains the following property settings.
Appearance
Text Color - Sets the text color
Font - Sets the font of the text
Size - Sets the font size of the text
B - Makes all of the text Bold

I - Makes all of the text [talic

Save as default - When checked this will make the selected appearance settings the default
for any new Typewriter annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Shape Annotations

PDF Studio has the following shape annotation tools available.
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O Circle: Creates a circle annotation.

l/ Arrow: Creates an arrow annotation.
/ Line: Creates a line annotation.

u Square: Creates a square annotation.
4 Pencil: Creates a pencil annotation.

O Polygon: Creates a polygon annotation.
QM: Creates a cloud annotation.

C Polyline: Creates a polyline annotation.

Circle Annotations

The Circle tool allows you to draw a circle or ellipse on the document. Hold the Shift key
while drawing to create a perfect circle. Once placed shapes can be modified by dragging any
of the resize handles on the shape.

O

Creating a Circle Annotation

1. Select the Circle tool by clicking the O on the toolbar, going to Comments > Shape
Comments > Circle, or using the shortcut key Ctrl + Alt + C (Command + Alt + C on
Mac)

o Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.
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2. Click and drag to create your shape (Note: Hold the Shift key while drawing to create a
perfect circle.)
e you can also create a simple shape by just clicking on the page

Annotation Properties
To access the Circle properties right click (Mac: Ctrl + C}_ifk) on the annotation and choose
Properties in the mouse menu or click on the edit button |#/ on the Mini Toolbar. The Circle
annotation contains the following property settings.
Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the border
Fill Color - Sets the fill color

Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Circle annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations
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Square Annotations

The Square tool allows you to draw a square or rectangle on the document. Hold the Shift key
while drawing to create a perfect square. Once placed shapes can be modified by dragging any
of the resize handles on the shape.

]

Creating a Square Annotation

1. Select the Square tool by clicking the u on the toolbar, going to Comments > Shape
Comments > Square, or using the shortcut key Ctrl + Alt + Q (Command + Alt + Shift +
Q on Mac)

o Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.
2. Click and drag to create your shape (Note: Hold the Shift key while drawing to create a
perfect square.)
e you can also create a simple shape by just clicking on the page

Annotation Properties
To access the Square properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button (¥ on the Mini Toolbar. The Square
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Color - Sets the color of the border
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Fill Color - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Square annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Line Annotations

The Line tool allows you to draw a line on the document. Hold the Shift key while drawing to
make horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by
dragging any of the resize handles on the shape.

N
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Creating a Line Annotation

1. Select the Line tool by clicking the / on the toolbar, going to Comments > Shape
Comments > Line, or using the shortcut key Ctrl + Alt + L (Command + Alt+ L on
Mac) (Ctrl + Alt + Shift + L on Linux)

e Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.
2. Click where you would like the line to begin and then move the cursor where you would
like the line to end and click again to place the line on the page (Note: Hold the Shift key
while drawing to make horizontal, vertical, or 45 degree angle lines.)

Annotation Properties
To access the Line properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button (% on the Mini Toolbar. The Line
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Line Start - Sets the shape to be used at the beginning of the line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Line End - Sets the shape to be used at the end of the line
Color - Sets the color of the border
Fill Color - Sets the fill color of the shapes at the end of the line
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Line annotations going forward
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Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Arrow Annotations

The Arrow tool allows you to draw an arrow on the document. The arrow is essentially a line
with a default ending using an arrow shape. Hold the Shift key while drawing to make

horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by dragging
any of the resize handles on the shape.

AAANNN

Creating an Arrow Annotation

1. Select the Arrow tool by clicking the 4 on the toolbar, going to Comments > Shape
Comments > Arrow, or using the shortcut key Ctrl + Alt + A (Command + Alt + A on
Mac)

e Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.
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2. Click where you would like the arrow to begin and then move the cursor where you
would like the arrow to end and click again to place the arrow on the page (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)

Annotation Properties
To access the Arrow properties right click (Mac: Ctrl + C_}ick) on the annotation and choose
Properties in the mouse menu or click on the edit button [#/ on the Mini Toolbar. The Arrow
annotation contains the following property settings.
Appearance
Line Width - Sets the width of the border line
Line Start - Sets the shape to be used at the beginning of the line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Line End - Sets the shape to be used at the end of the line
Color - Sets the color of the border
Fill Color - Sets the fill color of the shapes at the end of the line

Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Arrow annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-132-

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Pencil Annotations

The Pencil tool allows you to draw free hand shapes and text on the document. Pencil
annotations can consist of multiple marks or gestures. The Delay property on the pencil tool
specifies the amount of time to wait before completing the pencil annotation. Once created
pencil shapes can be resized by dragging any of the resize handles on the shape.

anc ||
Too

Creating a Pencil Annotation

1. Select the Pencil tool by clicking the Z on the toolbar, going to Comments > Shape
Comments > Pencil, or using the shortcut key Ctrl + Alt + P (Command + Alt + P on
Mac)

o Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.
2. Click and drag to create your free hand shape.
3. Release the mouse to complete the line
o Note: There is a delay between when the mouse is released and when the
annotation is placed. This is to allow you to create multiple lines (such as
drawing a signature) that can be a part of the same single annotation. This delay
can be adjusted in Comments Preferences or by changing the default using the
properties dialog.
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Annotation Properties
To access the Pencil properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button [#I on the Mini Toolbar. The Pencil
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Color - Sets the color of the border
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Pencil annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Delay Setting
The Delay property on the pencil tool specifies the amount of time to wait before completing

the pencil annotation. This is to allow you to create multiple lines (such as drawing a
signature) that can be a part of the same single annotation.
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Polygon Annotations

The Polygon tool allows you to create shapes and outlines with an arbitrary number of sides
on the document. Hold the Shift key while drawing to make horizontal, vertical, or 45 degree
angle lines. Once placed shapes can be modified by dragging any of the resize handles on the
vertices of the shape.

Creating a Polygon Annotation

1. Select the Polygon tool by clicking the O on the toolbar, going to Comments > Shape
Comments > Polygon, or using the shortcut key Ctrl + Alt + G (Command + Alt + G on
Mac)

o Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.
2. Click where you would like the first line to begin
Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
4. When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the shape

[98)

Annotation Properties
To access the Polygon properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button (¥ on the Mini Toolbar. The Polygon
annotation contains the following property settings.
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Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the border
Fill Color - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Polygon annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Cloud Annotations

The Cloud tool allows you to create shapes and outlines with an arbitrary number of sides on
the document. The cloud is essentially a Cloud with a default line style using a cloud shape.
Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines. Once
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placed shapes can be modified by dragging any of the resize handles on the vertices of the
shape.

Creating a Cloud Annotation

Select the Cloud tool by clicking the O on the toolbar, going to Comments > Shape

Comments > Cloud, or using the shortcut key Ctrl + Alt + B (Command + Alt + B on
Mac)

o Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.

2. Click where you would like the first line to begin

Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the shape

[98)

Annotation Properties

To access the Cloud properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button (¥ on the Mini Toolbar. The Cloud
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)

Color - Sets the color of the border
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Fill Color - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Cloud annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Polyline Annotation

The Polyline tool allows you to create shapes and outlines with an arbitrary number of sides
on the document. The Polyline works exactly the same as the Polygon only it can have an
open ending or side. Hold the Shift key while drawing to make horizontal, vertical, or 45
degree angle lines. Once placed shapes can be modified by dragging any of the resize handles
on the vertices of the shape.
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Creating a Polyline Annotation

1. Select the Polyline tool by clicking the ¢ on the toolbar, going to Comments > Shape
Comments > Polyline, or using the shortcut key Ctrl + Alt +Y (Command + Alt + Y on
Mac)

o Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.
2. Click where you would like the first line to begin
3. Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
4. When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the shape

Annotation Properties
To access the Polyline properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button (¥ on the Mini Toolbar. The Polyline
annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, Polyline, etc...)
Color - Sets the color of the border

Transparency - Sets the transparency of the shape
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Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Polyline annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Text Markups

PDF Studio has the following Text Markup tools available.

A Highlight Text: Creates a text highlight annotation

A
£% Cross Out Text: Creates a text crossout annotation

A Underline Text: Creates a text underline annotation

A Squiggly Underline Text: Creates a squiggly underline text annotation

A
4% Replace Text: Creates a replace text annotation

A Insert Text: Creates an insert text annotation

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



~140-

...t Area Highlight: Highlights an area on the page

Text Highlight Markup

The Text Highlight tool allows you to select and highlight text, similar to using a highlighter
on paper, within the document.

teeth, and a fery nature, She enjoved
hunting lions from horseback, but she
was also fond of books and leaming, Her
intellectual interests included military
tactics, Greek philosophy, and foreign
languages. Although she was an Arab,
she claimed to be descended from
Alexander the Great of Greece and from
Oueen Cleopatra of Egvpt.

Creating a Text Highlight Markup

1. Select the Text Highlight tool by clicking the A on the toolbar, going to Comments >
Text Markups > Highlight Text, or using the shortcut key Ctrl + Alt + H (Command +
Alt + Shift + H on Mac)

e Note: If the text markup tools are grouped you may need to click on the down

arrow ~  to the right of the current active text markup to select the text markup
tool you need.
2. Click and drag the mouse over the text that you wish to markup
o For rectangular text selection, hold down Ctrl (Command for OSX) while

selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted

Annotation Properties
To access the Text Highlight properties right click (Mac: Ctr] + Click) on the annotation and
choose Properties in the mouse menu or click on the edit button [#/ on the Mini Toolbar. The

Text Highlight Markup contains the following property settings.

Appearance

Markup Type - Allows you to change the type of text markup on the selected text
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Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Text Highlight markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Cross Out Text Markup

The Cross Out Text tool allows you to select and cross out text, similar to drawing a line
through text on a page, within the document.

teeth, and a fery nature, She enjoved
hunting lions from horseback, but she
was also fond of books and learming, +Her

i %= Although she was an Arab,
she claimed to be descended from
Alexander the Great of Greece and from
Oueen Cleopatra of Egvpt.
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Creating a Cross Out Text Markup

A
1. Select the Cross Out Text tool by clicking the “* on the toolbar, going to Comments >
Text Markups > Cross out Text, or using the shortcut key Ctrl + Alt + O (Command +
Alt + O on Mac)

e Note: If the text markup tools are grouped you may need to click on the down

arrow ~  to the right of the current active text markup to select the text markup
tool you need.
2. Click and drag the mouse over the text that you wish to markup
e For rectangular text selection, hold down Ctrl (Command for OSX) while

selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted

Annotation Properties
To access the Cross Out Text properties right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button [#I on the Mini Toolbar. The
Cross Out Text Markup contains the following property settings.

Appearance
Markup Type - Allows you to change the type of text markup on the selected text
Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Cross Out Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author

Subject - Allows you to edit the subject
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Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Text Underline Markup

The UnderlineText tool allows you to select and underline text, similar to drawing a line
under text on a page, within the document.

teeth, and a fery nature. She enjoved
hunting lions from horseback, but she
was also fond of books and learmning. Her
I.Ict':i- GEEE]E Dh' 0 nnhl. .iuﬂ fﬂl’I] 1
Janguaepes, Although she was an Arab,
she claimed to be descended from
Alexander the Great of Greece and from
Oueen Cleopatra of Egypt.

Creating an Underline Text Markup

1. Select the Underline Text tool by clicking the A on the toolbar, going to Comments >
Text Markups > Underline Text, or using the shortcut key Ctrl + Alt + U (Command +
Alt + U on Mac)

e Note: If the text markup tools are grouped you may need to click on the down

arrow ~  to the right of the current active text markup to select the text markup
tool you need.
2. Click and drag the mouse over the text that you wish to markup
o For rectangular text selection, hold down Ctrl (Command for OSX) while

selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted
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Annotation Properties

To access the Underline Text properties right click (Mac: Ctrl + Click) on the annotation and
choose Properties in the mouse menu or click on the edit button [#1 on the Mini Toolbar. The
Underline Text Markup contains the following property settings.

Appearance

Markup Type - Allows you to change the type of text markup on the selected text
Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Underline Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General

Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Squiggly Underline Text Markup

The Squiggly UnderlineText tool allows you to select and add a squiggly underline below the
text on the document.
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teeth, and a fery nature, She enjoyed
hunting lions from horseback, but she
was also fond of books and learming. Her
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Alexander the Great of Greece and from
Oueen Cleopatra of Egvpt.

Creating a Squiggly Underline Text Markup

1. Select the Squiggly Underline Text tool by clicking the A on the toolbar, going to
Comments > Text Markups > Squiggly Underline Text, or using the shortcut key Ctrl
+ Alt +J (Command + Alt +J on Mac)
e Note: If the text markup tools are grouped you may need to click on the down

arrow ~  to the right of the current active text markup to select the text markup
tool you need.
2. Click and drag the mouse over the text that you wish to markup
o For rectangular text selection, hold down Ctrl (Command for OSX) while

selection mode is active.
3. To finish, release the mouse and all text within the selected area will be impacted

Annotation Properties
To access the Squiggly Underline Text properties right click (Mac: Ctrl + Click) on the

annotation and choose Properties in the mouse menu or click on the edit button (4 on the Mini
Toolbar. The Squiggly Underline Text Markup contains the following property settings.

Appearance
Markup Type - Allows you to change the type of text markup on the selected text
Transparency - Sets the transparency of the text markup
Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Squiggly Underline Text markups going forward
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Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Text Insert Markup

The Insert Text tool allows you to mark a specific point on the page with an annotation
showing that text needs to be inserted at that location.

-

Version 1.1 or any later
Sections, with no Front-
mcluded in the séctmn ¢

Creating an Insert Text Markup

1. Select the Insert Text tool by clicking the A on the toolbar, going to Comments >
Text Markups > Insert Text, or using the shortcut key Ctrl + Alt + X (Command + Alt
+ X on Mac)
e Note: If the text markup tools are grouped you may need to click on the down

arrow ~  to the right of the current active text markup to select the text markup
tool you need.
2. The cursor will become a crosshair. Click the crosshair on the desired location for the
insert text annotation.
3. To finish, release the mouse and all text within the selected area will be impacted
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4. In the properties dialog, select the color of the annotation and add a comment in the
content area then click on the Save button.

Annotation Properties
To access the Insert Text properties right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button [#1 on the Mini Toolbar. The
Insert Text Markup contains the following property settings.

Appearance
Color - Allows you to set the color of the text markup
Size - Sets the size of the insert text annotation symbol
Transparency - Sets the transparency of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Insert Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations
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Replace Text Markup

The Replace Text tool allows you to mark text for deletion and to replace it with something
else using a single annotation.
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Creating a Replace Text Markup

(98]

Select the Replace Text tool by clicking the 7% on the toolbar, going to Comments >
Text Markups > Replace Text, or using the shortcut key Ctrl + Alt + Z (Command +
Alt + Z on Mac)

e Note: If the text markup tools are grouped you may need to click on the down

arrow ~  to the right of the current active text markup to select the text markup
tool you need.
Click and drag the mouse over the text that you wish to markup
o For rectangular text selection, hold down Ctrl (Command for OSX) while

selection mode is active.
To finish, release the mouse and all text within the selected area will be impacted
In the properties dialog, select the color of the annotation and add a comment in the
content area then click on the Save button.

Annotation Properties

To access the Replace Text properties right click (Mac: Ctrl + Click) on the annotation and
choose Properties in the mouse menu or click on the edit button [#/ on the Mini Toolbar. The
Replace Text Markup contains the following property settings.

Appearance

Markup Type - Allows you to change the type of text markup on the selected text

Transparency - Sets the transparency of the text markup
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Color - Allows you to set the color of the text markup

Note / Comment - A note can be added to text markups that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Replace Text markups going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Area Highlight

Add highlights to scanned documents without text objects.

Note: An area highlight annotation is simply a square annotation with a transparent
background and no border (line width = ().

Creating an Area Highlight

1. Select the Area Highlight tool by clicking the .} onthe toolbar, going to Comments >
Text Markups > Area Highlighter, or using the shortcut key Ctrl + Alt + I (Command
+ Alt + I on Mac)

o Note: If the shape tools are grouped you may need to click on the down arrow ~
to the right of the current active shape to select the shape tool you need.
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2. Click and drag to highlight an area (Note: Hold the Shift key while drawing to create a
perfect square.)

Annotation Properties
To access the Area Highlight properties right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button [#1 on the Mini Toolbar. The
Area Highlight annotation contains the following property settings.

Appearance
Line Width - Sets the width of the border line
Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the border
Fill Color - Sets the fill color
Transparency - Sets the transparency of the shape

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Area Highlights going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations
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Rubber Stamp Annotations
PDF Studio is able to apply Rubber Stamp annotations to PDF Documents. PDF Studio comes
with some standard rubber stamps but additional text, image, and custom stamps can also be

created. In addition, you can also create a rubber stamp from an existing PDF document.

Rubber Stamp Annotation: Creating a rubber stamp annotation

Rotating Rubber Stamps: How to rotate rubber stamps

Managing Rubber Stamps: Managing rubber stamps

Creating an Image Stamp: Creating an image stamp

Creating a Text Stamp: Creating a text stamp

Creating a PDF Stamp: Creating a rubber stamp from a PDF document

Creating a Custom Stamp: Creating a custom stamp

Importing Image as Stamp: How to quickly import an image as a stamp

Rubber Stamp Annotation

The Rubber Stamp tool allows you to place a designated stamp on the page similar to using an
ink stamp on paper.

( APPROVED ]

Applying a Rubber Stamp Annotation

There are three ways to apply a stamp:
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1. Select Comments > Rubber Stamp from the menu, and select the stamp you wish to
use. Then click the document where you would like to apply the stamp.

2. From the toolbar, click on the down arrow ~ on the Rubber Stamp ; button, and
select the stamp that you wish to use. Then click the document where you would like to
apply the stamp.

3. Click directly on the Rubber Stamp b button on the toolbar, and then click the
document where you would like to apply the stamp.

o This method will change the pointer to the most recently used stamp, or the
default stamp if one has been selected. Hovering the mouse over the Stamps
button will display a tooltip with the name of the stamp currently saved. If no
stamp has been used, and no stamp is set as a default stamp, the tooltip will say
"RubberStamp," and clicking on the button will display the drop down menu of
stamps. A stamp can be set to default by editing the stamp from the Manage
Stamps dialog, and selecting the 'Save as default' check box on the edit stamp
dialog.

Annotation Properties
To access the Rubber Stamp properties right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button [# on the Mini Toolbar. The
Rubber Stamp contains the following property settings.

Appearance
Transparency - Sets the transparency of the rubber stamp
Rotation - Allows you to set the Rotation of the rubber stamp

Note / Comment - A note can be added to rubber stamps that will be displayed when hovered
over by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Rubber Stamps going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author

Subject - Allows you to edit the subject
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Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Rotating a Rubber Stamp

There are two ways to rotate a stamp:
Using the Stamp Rotation Handle
Select the stamp that you wish to rotate. Then click and drag the handle to rotate the stamp.

Note: Hold the Shift key while dragging to rotate the stamp in set increments.

?

[APPRO VE I

Using the Stamp Properties
To access the Rubber Stamp properties, right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button [#1 on the Mini Toolbar. Then
change the rotation value to the desired rotation
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Managing Rubber Stamps

Existing rubber stamps as well as newly created stamps can be managed using the Rubber
Stamp Manager.

Accessing the Rubber Stamp Manager
The Rubber Stamp Manager can be accessed using one of the two methods listed below.

1. Select Comments > Add Stamp > Manage Stamps from the menu.

1

2. From the toolbar, click on the down arrow ~ on the Rubber Stamp == button, and
click on Manage Stamps.

Using the Stamp Manager

The dialog shows a tree of existing stamps and a stamp toolbar to work with the tree. The
stamp toolbar has buttons to create, delete, and edit stamps and folders.

The tree will initially have a folder named Standard which contains the following stamps:
As Is, Approved, Confidential, Completed, Confidential, Departmental, Dratft,

Experimental, Expired, Final, For Comment, For Public Release, Information Only, Not
Approved, Not For Public Release, Preliminary Results, Sold, Top Secret, Void.
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The stamp tree can be modified using the buttons in the stamp toolbar:

L Create a new stamp
Add a new folder to the tree.

o | Brings up the edit dialog for the currently selected stamp or the name change dialog
for the selected folder.

@ Delete the currently selected node.

Creating a Text Stamp

Text stamps can be created to apply custom text or keywords to a document.

1. Select Comments > Rubber Stamps > Create Text Stamp from the menu
2. Enter the options for the new stamp
3. Once complete click on OK to save the new stamp
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Create Text Stamp by
Category: | <Monex e Add
Mame: |Mew Stamp [] 5et as Default Stamp
Text
S — ]
Mew Stamp
Insert: | Date Author Time Other
Appearance
Transparency: ] = Scale: | 1005 Rotation: ] =
Color: | Border Drop Shadow
Preview

New Stamp

==

Create Text Stamp Settings
The options for Text Stamps are as follows:
Category - Category to add this stamp to. Click the Add button to create a new category
Name — Name of the stamp. The name that will be displayed in the Stamps menu
Set as Default Stamp — Check this to set this stamp as the default stamp
Text

Size - Sets the font size for the text stamp.
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B - Makes all of the text Bold
I - Makes all of the text ltalic
Alignment - choose how the text should be aligned

o [=Aligns the text to the left
o = Aligns the text in the center
o =Aligns the text to the right

Insert - Use these options to insert custom variables within the content sections. Place the
cursor where you would like the text and then click on the variable option you want to insert.
These variables will be dynamically generated when the stamp is placed on the document.

o Date - displays a dialog to select a date format to insert into the stamp
e Author - inserts the Author name set in Comments Preferences
e Time - inserts a time variable
e Other - displays a list of other supported variables
o S$page — The page number
e Sauthor — Inserts the Author name set in Comments Preferences
o Stotalpages — The number of pages in the document
o S$filename — The file name that the document was opened from
o S$filepath — The full file path that the document was opened from
e $date — The current date formatted as Nov 28, 2007
o S$shortdate — The current date formatted as 11/28/07
e $time — The current time
e $day — The current day of the month
e $month — The current month, using two digits
o Syear — The current year, using four digits
e S$shortyear — The current year, using two digits
e $second — The current second
e $minute — The current minute
e Shour — The current hour, 1-12
e $ampm — AM or PM
e Slonghour — The current hour, 0-23
e S$env(VAR NAME) - Any OS environment label. Replace "VAR_NAME" with
the variable you wish to use from your Operating System.

Appearance
Transparency — Transparency of the stamp
Scale — Change the scale of the entire text stamp

Rotation - The angle the text stamp should be rotated
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Color — Color of the stamp
Border - Adds a border to the text stamp

Drop Shadow - Adds a small shadow behind only the text of the stamp

Creating an Image Stamp

Image stamps can be created from any from any of the supported image (*png, *jpg, *jpeg,
*ipe, *gif, *tif & *tiff.) formats to apply as a stamp to any document.

1. Select Comments > Rubber Stamps > Create Text Stamp from the menu
2. Enter the options for the new stamp
3. Once complete click on OK to save the new stamp

Create Image Stamp *
Category: | <Mone= e Add
Mame: |Qoppa Software [] 5et as Default Stamp

File: |C:\Users\User\Desktopl23738.png

Scale: 40 5| %% 136 % 136

Transparency: 0 %
Rotation: ] =
Compression: | JPEG o

Image Preview

Cancel
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Create Image Stamp Settings
The options for Image Stamps are as follows:
Category - Category to add this stamp to.
Name — Name of the stamp. The name that will be displayed in the Stamps menu.
Set as Default Stamp — Check this to set this stamp as the default stamp

File — The full path to the image file used in the stamp. Click on the "..." button to open a file
chooser and navigate to the image you wish to use.

Transparency — Transparency of the stamp
Scale — Change the original image to the size you want your stamp to be
Rotation - The angle the image should be rotated

Compression - The image compression to use when creating the image stamp. Only PDF
compatible image compressions can be chosen.

e JPEG: lossy compression that will reduce image quality and size

o JPEG2000: less lossy compression that will reduce size and some quality

e FLATE: Lossless compression does not reduce quality

e JBIG2: Lossless compression that can only support black and white colors. Color
images will be converted to black and white.

Creating a PDF Stamp

PDF Stamps can be created from any PDF document. Only a single page of the PDF can be
used to create the stamp. After selecting the PDF you can use the preview to select the page
you wish to use. Once chosen only that page will be stored within PDF Studio.

1. Select Comments > Rubber Stamps > Create PDF Stamp from the menu

2. Enter the options for the new stamp
3. Once complete click on OK to save the new stamp
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Create PDF Stamp et
Category: | <Mone:= e Add
Mame: | Alphabets [] 5et az Default Stamp

File: |C:\pdfsalphabets.pdf

s

Scale: 60 5| % 367 x 475

s

Transparency: 0= %

Rotation: V] =

Preview:
P
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W

< >

K | €1 42| M

Cancel

Create PDF Stamp Settings

The options for Image Stamps are as follows:

Category - Category to add this stamp to.

Name — Name of the stamp. The name that will be displayed in the Stamps menu.
Set as Default Stamp — Check this to set this stamp as the default stamp

File — The full path to the PDF file used in the stamp. Click on the "..." button to open a file
chooser and navigate to the PDF you wish to use .

Scale — Change the original PDF to the size you want your stamp to be
Transparency — Transparency of the stamp

Rotation - The angle the text should be rotated
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Page Selection - Use the arrow buttons to navigate to the page you wish to use

I€ First Page: Navigates to the first page of the document.

< Previous Page: Navigates to the previous page in the document.

L jof12 Page Number: Displays the current page being viewed and the total number
of pages. Type a number into the field and press "Enter" to navigate directly to that page.

> Next Page: Navigates to the next page in the document.

>l Last Page: Navigates to the Last page in the document.

Creating a Custom Stamp

Custom stamps can be created from a combination of images, shapes, and custom text or
keywords that can be applied as a single stamp to a document.

Enter the options for the new stamp

P

Create Custom Stamp

Category: | <Mone= w Add Units: | Inches w
Mame: Width: 3.5
[[] set as Default Stamp Height: 2

dal w ve|EE|Os /O 0OC

¥

Fill Color: |

Transparency:

-

0~

Select Comments > Rubber Stamps > Create Custom Stamp from the menu

Use the tools above and to the right of the preview panel to create your custom stamp
Once complete click on OK to save the new stamp

Text-box
ne

Text box two

Text:

Line Width:
Style:
Color:

Fill Color:
Text Color:
Font:

Size :

?

O

™

O
Helvetica
13

B I

OK

Cancel
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Create Custom Stamp Settings
The options for a custom stamp are as follows:
Category - Category to add this stamp to. Click the Add button to create a new category
Name — Name of the stamp. The name that will be displayed in the Stamps menu
Set as Default Stamp — Check this to set this stamp as the default stamp
Units — Enter the units for the size for the custom stamp
Width - The width of the stamp in the units selected
Height - The height of the stamp in the units selected
Fill Color - Choose a color for your custom stamp background.
Transparency - Enter a transparency value for the stamp's fill color.
Custom Stamp Drawing Tools
The following tools are available to use when creating the custom stamp. The tools function

as they normally would on a PDF document except these will only be applied to the custom
stamp.

| Actual Size: Displays the stamp with a 1:1 ratio to match how the document would
look if printed without any scaling.

" "I Fit to Width: Scales the view to fit the width of the stamp in the preview window.

F Y
"+ Fit to Page: Scales the view to fit the entire stamp within the preview window.

=L Zoom Out: Zoom out to view the stamp content smaller.

100 ~Zoom To/Current Zoom: Displays the current zoom value. You can also

select a preset zoom percentage or type in the field for a custom zoom value.

®. Zoom In: Zoom in to view the stamp content larger.

Text Box: Creates a text box annotation. Use this to add text to the custom stamp
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El Image: Adds an image to the stamp.
O Circle: Creates a circle.

l/Arrow: Creates an arrow.

/ Line: Creates a line.

[ Square: Creates a square.

# Pencil: Creates a pencil.

O Polygon: Creates a polygon.
{D’Cloud: Creates a cloud.

¢ Polyline: Creates a polyline.

Importing Image as Stamp

Images can be imported directly as a stamp without having to create and save the stamp. Any
of the any of the supported image formats (*png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff.) can be
used.

Note: When importing an image directly as a stamp the image will be converted to a
JPEG and inserted as is.

Directions

There are multiple ways to import an image as a stamp

Using the Image Tool - click on the Image button El

Select Comments > Multimedia > Image from the menu, or the shortcut key Ctrl +
Shift + I (Command + Shift + I on Mac)

3. Select Images > Import Image as Stamp from the menu. Then select the image you
wish to use.

N —
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Once an image stamp has been applied to a page, it is possible to flatten it so the image is
painted directly into the content of the PDF document itself instead of being an annotation
sitting on top of it.

To create an image stamp that can be reused instead of an "on-the-fly" stamp, create a custom
image stamp.

Measurement Annotations

PDF Studio is able to create measurement annotations to measure distance, perimeter, and
area within a PDF.

"""Distance Annotation: Creates a distance measurement

iy . .
—+ Perimeter Annotation: Creates a perimeter measurement

tHhH .
=+ Area Annotation: Creates an area measurement

Calibrating Measurement Annotations: How to calibrate measurements

Distance Annotation

The Distance Measurement Annotation is used to calculate the length a single linear
measurement. Once placed measurements can be modified by dragging any of the vertices on
the measurement and the values will be updated as well.
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Creating a Distance Measurement

1.

Select the Distance tool by clicking the *~~ button on the toolbar, going to Comments >
Measurements > Distance, or using the shortcut key Ctrl + Alt + M (Command + Alt +
M on Mac)

e Note: If the measurement tools are grouped you may need to click on the down

arrow ~  to the right of the current active measurement to select the
measurement tool you need.
The measurement dialog will be displayed where you can set the scale and precision (and
calibrate if needed) for the measurement prior to drawing the annotation.
Click where you would like the measurement to begin and then move the cursor where
you would like the measurement to end and click again to place the measurement on the
page (Note: Hold the Shift key while drawing to make horizontal, vertical, or 45 degree
angle lines.)

Annotation Properties

To access the Distance properties right click (Mac: Ctrl + Click) on the annotation and choose
Properties in the mouse menu or click on the edit button [#/ on the Mini Toolbar. The Distance
measurement contains the following property settings.

Appearance

Line Width - Sets the width of the line

Line Start - Sets the shape to be used at the beginning of the line

Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...)

Line End - Sets the shape to be used at the end of the line

Color - Sets the color of the line

Fill Color - Sets the fill color of the shapes at the end of the line
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Transparency - Sets the transparency of the measurement
Note / Comment - Contains two fields. The first is a comment field that allows you to add an
additional comment to the measurement if needed. The second is the measurement value and

can not be edited.

Save as default - When checked this will make the selected appearance settings the default
for any new Distance annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Perimeter Annotation

The Perimeter Measurement Annotation is used to calculate the length of all sides of a shape
or a multi-segment line. Once placed measurements can be modified by dragging any of the
vertices on the measurement and the values will be updated as well.
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Creating a Perimeter Measurement

[98)

Select the Perimeter tool by clicking the ‘! button on the toolbar, going to Comments
> Measurements > Perimeter, or using the shortcut key Ctrl + Alt + R (Command + Alt
+ R on Mac)

e Note: If the measurement tools are grouped you may need to click on the down

arrow ~  to the right of the current active measurement to select the
measurement tool you need.
The measurement dialog will be displayed where you can set the scale and precision (and
calibrate if needed) for the measurement prior to drawing the annotation.
Click where you would like the first line to begin
Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the measurement shape

Annotation Properties

To access the Perimeter properties right click (Mac: Ctrl + Click) on the annotation and
choose Properties in the mouse menu or click on the edit button [#I on the Mini Toolbar. The
Perimeter measurement contains the following property settings.

Appearance

Line Width - Sets the width of the line

Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...)

Color - Sets the color of the line

Transparency - Sets the transparency of the measurement
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Note / Comment - Contains two fields. The first is a comment field that allows you to add an
additional comment to the measurement if needed. The second is the measurement value and
can not be edited.

Save as default - When checked this will make the selected appearance settings the default
for any new Perimeter annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.

General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Area Annotation

The Area Measurement Annotation is used to calculate the area of a given shape. Once placed
measurements can be modified by dragging any of the vertices on the measurement and the
values will be updated as well.
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Creating a Perimeter Measurement

1. Select the Area tool by clicking the ** 3 button on the toolbar, going to Comments >
Measurements > Area, or using the shortcut key Ctrl + Alt + E (Command + Alt + E on
Mac)

e Note: If the measurement tools are grouped you may need to click on the down

arrow ~  to the right of the current active measurement to select the
measurement tool you need.
2. The measurement dialog will be displayed where you can set the scale and precision (and
calibrate if needed) for the measurement prior to drawing the annotation.
Click where you would like the first line to begin
4. Continue clicking on the document to create as many vertices as you need (Note: Hold
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.)
5. When finished, double-click, press Enter on the keyboard, or right-click and select
Complete from the menu to complete the measurement shape

[98)

Annotation Properties
To access the Area properties right click (Mac: Ctrl + Click) on the annotation and choose

Properties in the mouse menu or click on the edit button (¥ on the Mini Toolbar. The Area
measurement contains the following property settings.

Appearance
Line Width - Sets the width of the line
Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...)
Color - Sets the color of the line
Transparency - Sets the transparency of the measurement
Fill Color - Sets the fill color of the area annotation
Note / Comment - Contains two fields. The first is a comment field that allows you to add an
additional comment to the measurement if needed. The second is the measurement value and

can not be edited.

Save as default - When checked this will make the selected appearance settings the default
for any new Area annotations going forward

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.
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General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Calibrating Measurement Annotations

Measurements can be calibrated prior to being placed on the page. This can be done manually
if the scale is known or automatically using the calibrate tool. If needed a separate scale can
be set for both the X and Y axis. This allows you to make accurate measurements based on the
scale determined by the PDF.

Scale

1 in w | =1 in w Calibrate
Precision: |0.01 o

[] Separate Vertical Scale

Scale

1 in w | =1 in v Calibrate: X
Predsion: |0.01 o

Separate Vertical Scale

1 in w | =1 in v Calibrate: ¥
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How to Calibrate Measurements

Manual Calibration
Set the measurement scale manually

1. Start a measurement annotation tool (Distance, Perimeter, or Area)
2. In the dialog enter the scale and units using the fields provided.
3. Once complete you can continue measuring with the tool selected as normal.

Calibration Tool
Set the scale directly from an existing measurement on the page.

1. Start a measurement annotation tool (Distance, Perimeter, or Area)
. Click the Calibrate button.

3. A dialog will be displayed with instructions on how to calibrate the measurements "Select
two points to calibrate the measuring tool", click OK

4. Find a known length on the document (for example a scale an architectural drawing or
previously measured segment)

5. Click on the beginning point of the known scale then click on the end point of the known

scale to finish the line. (Note: Hold the Shift key while drawing to make horizontal,

vertical, or 45 degree angle lines.)

Enter the distance and the units between the two points that the line represents.

Click OK to apply this scale to the measurement dialog.

8. Once complete you can continue measuring with the tool selected as normal.

—

Media & Other Annotations
‘3' Sound: Embedded audio files that can be played when clicked
|Ellm_agg: Images that are placed on the document as an image stamp
@Hyperlink: Links that can have actions
0 Attach File: Attaches a file within the PDF

aAttaCh File as Comment: Attaches a file within the PDF and displays an icon that can be
clicked on to view the file
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Image Annotation

Images can be imported directly as a stamp without having to create and save the stamp. Any
of the supported image formats (*png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff.) can be used.

Note: When importing an image directly as a stamp the image will be converted to a
JPEG and inserted as is.

Creating an Image Annotation

1. Select the Image tool by clicking the ] on the toolbar, going to Comments >
Multimedia > Image, or using the shortcut key Ctrl + Shift + I (Command + Shift + I on
Mac)

e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow ~ to the right of the current active multimedia tool to select the
tool you need.
2. Click on the page where you would like to add the image annotation.

To create an image stamp that can be reused instead of an "on-the-fly" stamp, create a custom

1mage stamp.
Annotation Properties
To access the Image Stamp properties right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button [#1 on the Mini Toolbar. The
Image contains the following property settings.

Appearance
Transparency - Sets the transparency of the image
Rotation - Allows you to set the Rotation of the image

Note / Comment - A note can be added to image stamps that will be displayed when hovered
over by the mouse

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.
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General
Author - Allows you to edit the author
Subject - Allows you to edit the subject

Layer - Only available when the document contains layers. Sets the layer that the annotation
belongs to. For more information see Assigning Comments to Layers

Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Sound Annotation

The Sound annotation tool allows you to add a sound annotation to a page either from an
existing file (.au, .aiff, or .wav sound file) or a microphone recording.

Creating a Sound Annotation

1. Select the Sound tool by clicking the <} on the toolbar, going to Comments >
Multimedia > Sound, or using the shortcut key Ctrl + Alt + S (Command + Alt + S on
Mac) (Ctrl + Alt + Shift + S on Linux)

e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow ~ to the right of the current active multimedia tool to select the
tool you need.
2. Click on the page where you would like to add the sound annotation. Once placed the
Sound properties dialog will be displayed showing the microphone recording tools.
e Alternatively, you can attach an existing file by clicking Load File and then
browse to the file you wish to attach. (only .au, .aiff, or .wav files are supported)
3. Select a microphone and then click the B button to start recording and the M to stop
recording. To listen to the recording click on the  button
4. Once finished click on OK to save and create the sound annotation
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Annotation Properties
To access the Sound annotation properties or listen to the audio double click on the sound
annotation, right click (Mac: Ctrl + Click) on the annotation and choose Properties in the
mouse menu, or click on the edit button (%I on the Mini Toolbar. The Sound annotation
contains the following property settings.
Icon Color - The color of the sound annotation icon
Sound Properties - The properties of the attached audio file or recording

P Allows you to play the attached audio file

M- Stops the playing audio

Link Annotations

Use the link tool to create and edit links within the PDF. Links can also be automatically
generated and removed.

Creating Links: How to create links

Custom Link Actions: Actions available when creating a link

Auto Create Links: Using the auto create link tool

Remove All Links: Removing all links from a document

Creating Links

The Link tool allows you to designate an area within the PDF that can be linked to a web
page, pages in a PDF document, or even have custom actions.

1. Select the Link tool by clicking the 63::- on the toolbar, going to Comments >
Multimedia > Link, or using the shortcut key Ctrl + Alt + K (Command + Alt + K on
Mac)

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-175-

e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow ~ to the right of the current active multimedia tool to select the
tool you need.
2. Click and drag to select the area that you wish to make a link (Note: Hold the Shift key
while drawing to create a perfect square.)
e You can also select the desired text area and right-click on the selected text
(CTRL + Click on Mac), choose "Create Link" in the context menu.
After the link annotation is added, the Link Properties dialog is displayed.
4. Set the options for the link:
e Appearance
e Border Width - Sets the width of the border line
e Border Color - Sets the color of the border line
e Action
e Open a web link. Examples of valid links:
e http://www.qoppa.com
o ftp://ftp.site.com
o file:c:\qoppa\temp.txt
e mailto:;johndoe@gmail.com
e Go to a page in this document
e Page Number - the page number of the document to link to
e Zoom - Set the page fit when navigating to the page
e Percent - The zoom level for Custom zoom setting
e Set Visually - Allows you to set the location of the link visually

(98]

e (o to a page in another document
o Page Number - the page number of the document to link to
e Document - The full path to the file to open. Click on the "..."
button to open a file chooser and navigate to the file you wish to
select.
e Custom link - Allows you to add custom Link Actions from a list of
available actions.
4. Once complete, click OK to create the link

Link Properties
To access the Link properties right click (Mac: Ctrl + Click) on the annotation and choose
Properties in the mouse menu or click on the edit button (% on the Mini Toolbar. Links

contain the following property settings.

Locked - When checked prevents the following on the annotation: being moved or resized,
editing appearance properties, & deleting the annotation.
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Appearance
Border Width - Sets the width of the border line
Border Color - Sets the color of the border line
Action

The Action Panel displays a list of the current actions associated with the link. Actions can be
added, edited, or deleted using the buttons below the actions list.

Add - Adds a custom Link Action from a list of available actions.
Edit - Edits the currently selected action from the list

Remove - Removes the currently selected action from the list

Custom Link Actions

When adding a link to a PDF document custom actions can be created instead of the standard
link options. Below is a list of the each of the custom actions and their settings.

Go to a page in this document
Sets the link to go to a page within the current document
o Page Number - the page number of the document to link to
e Zoom - Set the page fit when navigating to the page

e Percent - The zoom level for Custom zoom setting
e Set Visually - Allows you to set the location of the link visually

Go to a page in another document
Sets the link to go to a page within a different designated document
e Page Number - the page number of the document to link to

e Document - The full path to the document to open. Click on the "..." button to open a file
chooser and navigate to the file you wish to select.
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Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Show/Hide Fields
Sets the link to either Show or Hide selected fields within the document
e Show - Will show the selected fields when clicked
o Hide - Will hide the selected fields when clicked

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

Open File
Sets the link to open a specific file.

o File - The full path to the file to open. Click on the "..." button to open a file chooser and
navigate to the file you wish to select.

Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Open a web link
Set's the link to open a specific web page or start an email. Examples of valid links:
e http://www.qoppa.com
o ftp://ftp.site.com

o file:c:\qoppa\temp.txt
e mailto:;johndoe@gmail.com

Reset Form Fields
Sets the link to reset the selected fields within the document
o All Fields - When checked will reset all the fields within the document

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

JavaScript Action

Sets the link to perform a custom Supported JavaScript action that can be typed into the field.
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Submit Form

Sets the link to send the form field values to a designated location in one of 4 formats. This
can be used to have an automatic way to send back forms or values once a user has completed
the form.

URL - The destination to send the selected file to. Examples of valid links:
e http://www.qoppa.com
o ftp:/ftp.site.com
o file:c:\qoppa\temp.txt
e mailto:johndoe@gmail.com

e FDF - Sends an FDF file containing the selected field values
o XFDF - Sends an XFDF file containing the selected field values
e PDF - Sends a copy of the entire PDF
e HTML - Sends an HTML file containing the selected field values
o Fields - Sets the options when sending the field values
e All Fields - Will send all fields regardless of value
e Include - Will include the selected fields in the list when sending the file
e Exclude - Will exclude the selected fields in the list when sending the file
o Field List - Displays a list of the fields in the document to select. To select more
than one field use Ctrl + Click to select separate fields or Shift + Click to select a
group of fields
e Send Empty Fields - When checked will send the selected fields values even
when fields are empty
Show/Hide Layers

Sets the link to either Show or Hide selected layers within the document

o Use Current Visibility - Sets the action to display the layers as they are currently being
displayed so that if layers are turned off later they will return to the current state
e Other - Sets a new action for the layer using the blow options
e Show - Will show the selected layers in the list
o Hide - Will hide the selected layers in the list
o Toggle - Will switch the selected layer(s) state from hidden to displayed or
displayed to hidden depending on the layers current state
o Layers List - Displays a list of the layers in the document to select. To select more
than one layer use Ctrl + Click to select separate layers or Shift + Click to select a
group of layers

Named Action

Sets the link to perform one of standard predefined actions listed below.
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o NextPage - Goes to the next page in the document

e PrevPage - Goes to the previous page in the document

o FirstPage - Goes to the first page in the document

o LastPage - Goes to the last page in the document

o Print - Starts the print dialog to print the current document
e Save - Saves the current document

e Open - Displays the open file dialog

Auto Create Links

The Auto Create Links tool within PDF Studio allows you to search the entire document to
automatically create links for the defined criteria set by the user. Once the text is found using
the defined settings links can be automatically applied to the document at each of the text
locations.

Note: The PDF must contain searchable text in order for the Auto Create Links tool to work

Automatically Creating Links

Search for

1. Select Comments > Multimedia > Auto Create Links.
Set the search options for the type or specific text you wish to find in the document using
the below settings
e Web Links - Searches for text strings that contains "http://" or "www."
e Email Links - Searches for emails matching the standard "...@..." format
o Search - Searches for specific text defined by the user
e (Case Sensitive - When checked will only find the specific text matching
the exact case (i.e. searching for capital "A" will ignore lowercase "a")
e URL - Defines what web address to set as the link when searching by text

3. Click Find to search the document for text that appears depending on which "search for"
options are selected. The matching text that is found based on the search options set will
be displayed in the table below.

4. Check the boxes in the "Make" column of the text you wish to add links to.

5. The link to be created is displayed in the "Link" column of the table. This value can be
edited by double clicking on the Link you wish to edit. Once finished editing click
anywhere else to finish editing.

o Examples of valid links:
e http://www.qoppa.com
o ftp://ftp.site.com
o file:c:\qoppa\temp.txt
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e mailto:johndoe@gmail.com
6. Set the options for the Links that will be created for the selected text
o Border Width - Sets the width of the border line
o Border Color - Sets the color of the border line
o Text Color - This will change the color of the text that was found. Useful if you
want others to know that the text is now a link.
7. Click on the Make button to create the links in the document

Once created the links function just as normal Link Annotations and can be edited as normal.

Removing all Links

To automatically remove all links from a document, select Comments > Multimedia >
Remove All Links. Once the removal is confirmed, all links in the document will be deleted.

File Attachment Annotations

PDF Studio allows you to attach files to a PDF either as an attachment or as a comment.
Attached files can also be opened, saved, and deleted with PDF Studio.

Attaching a File: How to embed a file to the PDF

Attaching a File as a Comment: Embedding a file with a comment

Opening an Attached File: Opening attached files from the PDF

Saving Attached File: Saving attached files from the PDF

Deleting an Attached File: Deleting attached files from the PDF

Attaching a File

Files can be attached directly to a PDF Document. When files are attached directly to a PDF
document they are embedded within the PDF file directly so that when the PDF is sent to
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another user they can still have access to the file. Once a file is attached the file will be
displayed in the Attachments Pane on the left of the PDF Studio window.

Note: Attaching a file does increase the size of the PDF. If size is a concern try using a
Link instead that will open the file from another location.

1. Select the Attach File tool by clicking the El on the toolbar, going to Comments >
Multimedia > Attach File, or using the shortcut key Ctrl + Shift + F (Command + Shift
+ F on Mac)
e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow " to the right of the current active multimedia tool to select the
tool you need.
2. A file chooser dialog will be displayed where you can navigate and select the file you
wish to attach.
3. Once complete, click Open to attach the file

Note: You can also drag and drop files onto the attachments tab to attach them as an
embedded file.

Attaching a File as a Comment

When attaching a file as a comment an icon is added to the page letting the user know that a
file has been attached. Files attached as a comment are still embedded within the PDF just the
same as when attaching a file without a comment. When files are attached directly to a PDF
document they are embedded within the PDF file directly so that when the PDF is sent to
another user they can still have access to the file.

Note: Attaching a file as a comment does increase the size of the PDF. If size is a
concern try using a Link instead that will open the file from another location.

1. Select the Attach File tool by clicking the :j on the toolbar, going to Comments >
Multimedia > Attach File as Comment
e Note: If the multimedia annotation tools are grouped you may need to click on

the down arrow " to the right of the current active multimedia tool to select the
tool you need.
2. Click on the page where you would like to add the file comment.
3. Once placed, a file chooser dialog will be displayed where you can navigate and select
the file you wish to attach. Once you've selected the file click Open.
4. The File Attachment properties dialog will be displayed. Set the options for the comment
and then click OK to place the note on the page
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e Icon - Sets the icon to be used for the file comment
o Transparency - Sets the transparency of the file comment icon

File Comment Properties
To access the File Comment properties right click (Mac: Ctrl + Click) on the annotation and

choose Properties in the mouse menu or click on the edit button [#1 on the Mini Toolbar. The
File Comment contains the following property settings.

Appearance
Icon - Sets the icon to be used for the file comment
Transparency - Sets the transparency of the file comment icon

File - Displays the file name associated with this file comment icon

Opening Attached File

Files attached to PDFs can easily be opened. Depending on how the file is attached use one of
the two methods below to open the file.

Note: PDF Studio simply sends the file to your operating system for opening. If your
operating system doesn't recognize the type of file or doesn't have the appropriate
application to open the file, nothing will happen.

Embedded Files

o If'the file is attached as an embedded file, go to the attachments tab where the list of
attached files is displayed, and double-click on the attached file. You can also right-click
(Mac: Ctrl+Click) on the attached file and choose Open File.

Files Attached as Comment

o If'the file is attached as a comment, double-click on the file attachment comment on the
page. You can also right-click (Mac: Ctrl+Click) on the file attachment comment and
choose Open File. You can also open the file from the attachments tab as you would
embedded files.
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Saving Attached File

Files attached to PDFs can easily be saved directly to your computer so that they no longer
have to be accessed through the PDF. Depending on how the file is attached use one of the
two methods below to save attached files.

Embedded Files
o If'the file is attached as an embedded file, go to the attachments tab where the list of

attached files is displayed, right-click (Mac: Ctrl+Click) on the attached file and choose
Save File.

Files Attached as Comment

o If'the file is attached as a comment, right-click (Mac: Ctrl+Click) on the file attachment
comment on the page or in the attachments tab and choose Save File.

Deleting Attached File

Files attached to PDFs can easily be deleted so that they are no longer a part of the PDF.
Depending on how the file is attached use one of the two methods below to delete attached
files.

Embedded Files

o Ifthe file is attached as an embedded file, go to the attachments tab where the list of
attached files is displayed, right-click (Mac: Ctrl+Click) on the attached file and choose
the option Delete.

Files Attached as Comment

o Ifthe file is attached as a comment, select the file attachment comment on the page and
click delete. You can also right-click (Mac: Ctrl+Click) on the file attachment comment
and choose Delete. You can also delete the file from the attachments tab as you would
embedded files.
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Editing Annotations

PDF Studio allows you to edit existing annotations in the PDF Document using a variety of
methods.

Editing the Annotation Comment: Edit the comment associated with the annotation using the
Comment popup

Quick Properties Toolbar: Edit the properties using the Quick properties toolbar

Annotation Properties Dialog: Edit the annotation properties using the full properties dialog

Moving Annotations: Moving annotations on the page

Deleting Annotations: Deleting annotations on the page

Flattening Annotations: Flattening annotations on the page

Copy & Paste Annotations: Copy and Pasting annotations on the page or across documents

Aligning Annotations: Aligning annotations on the page

Grouping Annotations: Grouping annotations together

Moving & Resizing Annotations

Annotations can be moved or resized after being placed on the page.

Using the Hand Tool U or Object Selection Tool = Select the annotation that you wish to
edit.

Note: More than one annotation can be selected at a time
Move
Click on the annotation and drag it to its new location on the page.

Use the arrow keys to move the annotations in small increments. Hold down Shift and use the
arrow keys to move the annotations in larger increments.

Note: Text markups cannot be moved
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Resize

Simply drag the corner or vertex handles to change the bounds of the annotation.

Deleting Annotations

Annotations on the page can be deleted using any of the below options

Delete a Specific Annotation:

e smme

1. Using the Hand Tool U or Object Selection Tool = Select the annotation that you
wish to delete.

2. Delete the annotation by pressing the Del key, click on the Delete button +* on the Mini
Toolbar, or right-click on the annotation (CTRL + Click on Mac), choose "Delete" in the
context menu.

Delete All Annotations on Any Given Page:
From the menu, choose Comments > Delete Comments on Current Page.
Delete All Annotations:

From the menu, choose Comments > Delete All Comments.

Editing the Annotation Comment

An annotation's note can be edited by double-clicking directly on the annotation. This will
display a small pop that will allow you to edit just the comment on the annotation. Type in the
field to add, change, or delete the comment on the note. Once done click on the "x" or any
where on the page to save the comment.
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Annotation Properties Dialog

To access the annotation's full properties dialog right click (Mac: Ctrl + Click) on the
annotation and choose Properties in the mouse menu or click on the edit button (41 on the Mini
Toolbar.

Each type of annotation has its own list of options. For a more detailed description of each of
the annotation's available properties go to that specific annotation's page.

Property Dialog Tabs

Appearance

Where to edit all of the appearance settings of the annotation as well as the comment and
default settings

General
Displays the author and subject information of the comment
Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Flattening Annotations

Flattening annotations is the act of painting the annotations directly on the page to which they
belong so they are not editable anymore. This will permanently write an annotation into the
document. For instance, a custom signature stamp can be flattened so the signature is added to
the document itself and doesn't sit on a document as an annotation anymore.

Note: The following annotations (file attachment annotations, links, sounds, and
redaction annotations) will NOT be removed when flattening annotations. Even though
technically file attachment annotations, links, sounds, and redaction annotations are
annotations, they contain actions that would also be removed if the annotation was
flattened and so they remain to not interfere with the functions placed in the PDF.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-187-

Flatten a Specific Annotation:

1. Using the Hand Tool U or Object Selection Tool = Select the annotation that you
wish to flatten.

2. Right-click on the annotation (CTRL + Click on Mac), choose "Flatten" in the context
menu.

Flatten All Annotations:

From the menu, choose Comments > Flatten Comments on Current Page.

Flatten All Annotations on Any Given Page:

From the menu, choose Comments > Flatten Page Comments.

Copy & Paste Annotations

All annotations can be copied using Ctrl+C (Mac: Cmd+C) and pasted using Ctrl+V (Mac:
Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting copy or paste. The copy
command will copy any selected annotation to the system clipboard. If an annotation is in the
system clipboard when the paste command is pressed, a copy of that annotation will be placed
in the center of the screen. On subsequent pastes at the same location, the annotation will be
pasted at a slight offset so that they are not placed directly on top of each other.

To paste an annotation onto a different page:

Copy the annotation

Navigate to the new page

Click on the page with the mouse to select the page
Paste the annotation using Ctrl+V (Mac: Cmd+V)

b=

Pasting Clipboard Images as a Stamp

When an image is on the system clipboard, it can be pasted onto a page by following the steps
below.

1. Navigate to the page.
2. Click on the page with the mouse to select the page.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-188-

3. Paste the image using Ctrl+V (Mac: Cmd+V) onto the page. This will paste the image as
a Rubber Stamp annotation that can be moved around or resized after it has been placed.

Note: When importing an image directly as a stamp the image will be converted using
the compression set in the Rubber Stamp Tool Properties. If Adjust To Zoom is selected
in General Preferences, the initial size of the pasted image will depend on the zoom
level of the document. Otherwise, the image will be pasted at its original size.

Pasting Clipboard Text as a Text Box

When text is on the system clipboard, it can be pasted onto a page by following the steps
below:

1. Navigate to the page.
Click on the page with the mouse to select the page.
3. Paste the text using Ctrl+V (Mac: Cmd+V) onto the page. Doing so will paste the text as

a Text Box Annotation using default properties. The annotation can be moved around and
resized after it has been placed.

Aligning Annotations

Annotations can be aligned or evenly distributed on the page if needed. Annotations can be

aligned using any of the below methods. When aligning annotations 2 or more annotations
must be selected.

From the Toolbar

1. Using the Hand Tool U or Object Selection Tool = Select the annotations that you
wish to align.

2. Click the button on the toolbar to align the annotation
o Note: If the alignment tools are grouped you may need to click on the down

arrow ~ to the right of the current active alignment tool to select the alignment
tool you need.

From the Menu

Go to Comments > Alignment and then select the alignment you wish to perform
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From Right Click Context Menu

1. Using the Hand Tool "/ or Object Selection Tool = Select the annotations that you
wish to align.

2. Right click, (Mac: Ctrl + Click) on any of the selected annotations and go to Alignment
and select the alignment you wish to perform

Alignment Examples

o o o =I
Original Distribute Horizontally (o0 Distribute Vertically =1
= = =
Align Left & Align Center = Align Right =
Align Top e Align Middle (o Align Bottom (o
Align Width 5 Align Height K Align Both i

Group Annotations

A group of annotations is comprised of one parent annotation and one or more child
annotations. Any operation (delete, move, etc.) performed upon one annotation in a group
will also be performed on the rest of group. Also, all children will display their parent's
comments.

Create a group by selecting two or more annotations, right-clicking (Mac: Ctrl+click) on one
of them, and choosing Group from the mouse context menu. The annotation that was right-

clicked will be the parent.

Annotations may be ungrouped by right-clicking (Mac: Ctrl+click) on an annotation group
and choosing Ungroup from the mouse context menu.

Note: that the following annotations cannot be included in a group: sound and text
replace annotations.
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Setting Annotation Tool Properties

The tool's properties determine its default appearance and how the tool behaves after the
annotation is created. The default properties can be accessed by right clicking (Mac:
Ctrl+click) the tool icon in the toolbar or by going to Comments Preferences.

Tool Properties

Each type of annotation has its own list of options. For a more detailed description of each of
the annotation's available properties go to that specific annotation's page.

Sticky Annotations

When the tool is "sticky", the tool remains selected after a new annotation is added to the
document until it is turned off. This allows you to place many annotations without having to
reselect the tool. Once active click the button on the toolbar again to disable to tool.

Always Show Dialog

The Always Show Dialog check box determines whether the annotation properties dialog will
be displayed after each new annotation is added to the document.

Setting a Status or Check mark

Setting the status or marking an annotation can be useful for keeping track of which
annotations you have already reviewed. To set a status or checkmark, right click (Mac: Ctrl-
Click) on the annotation and select Mark with Checkmark or select a status from the Review
submenu.

The active annotation's checkmark can also be toggled in the Comments Pane with the
Spacebar.

The review history is saved each time the annotation status is modified and can be viewed in
the Status History tab in the Annotation Properties Dialog.
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Comments Panel

View the comments panel by selecting View > Tabs >Comments or by clicking the
Comments button in the bottom left corner of PDF Studio. From this panel, you can view,
search, and modify all the comments in the document.

Note: The comments button will not be displayed in the bottom left corner of PDF
Studio unless there are comments that exist in the document.

Comments Panel Navigation
The mouse is primarily used to navigate the comments panel. Clicking on any of the
annotations listed will navigate the document to where the annotation is located on the page
and select the current annotation. The following keyboard shortcuts can be used as well to
navigate the comments panel.
e Arrow Keys - Up and Down can be used to navigate up and down the annotation list
e Spacebar - Highlight an annotation and press space bar to toggle the check box.

o Enter - Press Enter on a selected annotation to open the Note popup, then type the note
you wish to add. Once complete press Esc to close the popup.

Comments Panel Toolbar
The following options are available at the top of the comments panel.
2 Expand: Expands the comment tree to show all pages and review markups

B Collapse: Collapses the tree to only show the page folders

" Options: Additional options for the comments tree

o Export: Export comments into a separate file. The same as Exporting Comments
from the menu
e Print: Allows you to print the comments in the tree
o Text: Prints just a simple text tree with all comments
o Tree: Prints the entire tree exactly as it is displayed in the Comments
Panel

i Delete: Deletes the selected comment
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' Mark with Check Mark: Marks the selected annotation with a check mark. See Setting
Status or Check Marks

Review: Marks the selected annotation with a review status. See Setting Status or Check
Marks

Find: Enter text and press Enter to search for the text within the annotations
¢ Previous Search Result: Goes to the previous search result
> Next Search Result: Goes to the next search result

Hide All Comments: When checked will hide all the comments from being displayed

My Comments Toolchest

PDF Studio stores frequently used comments and annotations so that they can be used again
later with just a single click.

My Comments: Stores any comments that have been saved by the user to be used again later.

Recent Comments: Stores the last 30 comments used.

Showing the Toolchest

To show the My Comments list, from the menu select View > Tabs > My Comments, or
using the shortcut key Ctrl + Shift + T (38 + Shift + T on Mac).

My Comments

Saved comments and annotations can be found in the My Comments section of the My
Comments Toolchest.

Saving Annotations to My Comments

To save an annotation, right-click (Mac: Ctrl+click) on it to show the context menu and select
Add to My Comments from the menu.
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Using Saved Comments
To add a saved annotation to a document, click the annotation in My Comments, and then

click the location on the document to place the annotation. Once placed the annotation can be
edited as normal.

Managing Saved Comments
Saved comments can be reordered, deleted, or resized.
o To reorder, select one or more comments and drag to the desired location.

o To delete, select one or more comments and press Delete, or right-click and select
Remove.

o To resize, select the down arrow ~ next to My Comments and choose Small, Medium
(default), or Large.

Recent Comments

Recently used annotations are listed in the Recent Comments section of the My Comments
Toolchest. Annotations that are added to a document or modified on a document will
automatically be added to this list. This list keeps the 30 most recently used annotations.

Saving Recent Comments

To permanently keep an item from the Recent Comments list, right-click (Mac: Ctrl+click)
the annotation in the Recent Comments list and select Save Comment from the context menu.

Using Saved Comments
To add a Recent annotation to a document, click the annotation in Recent Comments, and then

click the location on the document to place the annotation. Once placed the annotation can be
edited as normal.

Managing Recent Comments
Recent comments can be reordered, deleted, or resized.
e To reorder, select one or more comments and drag to the desired location.

e To delete, select one or more comments and press Delete, or right-click and select
Remove.
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o To resize, select the down arrow ~ next to My Comments and choose Small, Medium
(default), or Large.

Importing and Exporting Annotations
Annotations can be imported into or exported from a PDF document.

Exporting Comments: Exports annotations from the current document

Importing Comments: Imports annotations into the existing document

Importing Annotations

Comments can be imported from either an FDF or XFDF file into the current document.
Comments from Text Annotations, Graphics Annotations, and Sound Annotations will be
imported. When imported the comments will show up in the exact same location on the page
as when they were exported.

Comments can be imported using the following formats
FDF: File format created by Adobe that is supported by most PDF applications

XFDF: Extended FDF file format created by Adobe that is supported by most PDF
applications

How to Export Annotations

1. From the menu, choose Comments > Import Comments
2. Select whether to import an FDF or XFDF file. This will display a file chooser dialog.
3. Navigate to the location of the FDF or XFDF file and then click Open

Exporting Annotations

Comments can be exported from the current document into a file in FDF, XFDF, .txt. or XML
format. Comments from Text Annotations, Graphics Annotations, and Sound Annotations will
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be exported. Hyperlinks are not considered comments in PDF format and thus are not
exported.

Comments can be exported in the following formats
FDF: File format created by Adobe that is supported by most PDF applications

XFDF: Extended FDF file format created by Adobe that is supported by most PDF
applications

Text: Simple text file (.txt) that will contain all of the annotation information

XML: File format that is similar to an Excel file that will contain all of the annotation
information

How to Export Annotations

1. From the menu, choose Comments > Export Comments
Select whether to export in FDF, XFDF, Text, or XML format. This will display a save
dialog.

3. Select the location and name of the file to export to and click Save
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Editing and Manipulating PDF's

PDF Studio comes with advanced tools to edit and manipulate PDF documents including
content editing, redaction, modifying and splitting pages, and creating bookmarks, headers,
footers, and watermarks.

Content Editing: Edit text, images, and content within the PDF
Redaction: Securely redact text and images from the PDF

Modifying PDF Pages: Edit pages including, cropping, appending, inserting, extracting,
deleting, and more

Splitting PDF Documents: Split PDF documents by number of pages, bookmarks, blank page,
text, and more

Optimizing PDFs: Reduce the file size of the PDF by optimizing specific parts of the PDF

Bookmarks: Create, edit, and delete bookmarks

Headers and Footers: Create, edit, and delete headers and footers

Watermarks: Create, edit, and delete watermarks

OCR PDF: Recognize text on scanned images

Content Editing

The Content Editing tool allows you to edit existing content within a PDF. You can change
the characteristics of text or content as well as move and delete image content as well.

Note: Annotations are not a part of the PDF content and so these cannot be edited by
the Content Editing tool. To edit annotations see Editing Annotations.
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Content that can be edited:

Only specific types of PDF content can be edited. Follow the links below on how to edit each
type of content.

Text Content: Edit text contained within the PDF
Image Content: Edit images contained within the PDF

Path Content: Edit other objects which include lines and shapes within the PDF

Using the Content Editing Tool

1. Activate the tool by clicking on the Edit Content button , going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (38 + Shift + E on Mac)

2. Then click or drag an area with the mouse to select the desired content. Once selected,
content can be moved, edited, or deleted.

3. To exit the selection mode, simply click on the hand tool “_' or Esc on the keyboard.

Editing Text Content

The Content editing tool is capable of editing text that is a part of the PDF. Text can be
moved, edited, deleted, or redacted using the content editing tool.

Note: Not all text displayed in a PDF is considered text content. In some cases the text
may actually be an image or even path objects. Text content that is either a path or
image will not function the same and have limited editing abilities.

How to Move or Edit Text Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
2. Select the text you wish to move or edit
o Note: Selecting multiple pieces of text will let you update the properties for all
pieces at once, but you will not be able to modify the text as a group.
3. Move or Edit the text by doing the following
e Move: Click on the text and drag it to its new location on the page.
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o [Edit: To access the Text properties, right click (Mac: Ctrl + Click) and choose
Properties in the mouse menu or double click on the selected text.

4. Once complete, to exit Content Editing mode, simply click on the hand tool U or Esc
on the keyboard

Text Content Properties
Text Content contains the following property settings:

Font — choose a new font for the selected text from the list
Note: When choosing a font only fonts that are embedded in the document can
be selected. In addition, if the font is subsetted not all of the font characters may
be available and may show up as either an incorrect or missing character when
editing the text.

Text Color — change the color of the text

Outline Color — add or adjust the outline of the text

Text Size — edit the font size

Outline Width — increase or decrease the width of the outline

Character Spacing — increase the space between each letter

Horizontal Scaling — increase or decrease the spacing between each letter

Word Spacing — increase the space between each word

Baseline Offset — move line of text above or below the surrounding text; create super-
or sub-scripts

Text — change the wording of the text

How to Cut, Copy, & Paste Text Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
2. Select the text you wish to Cut or Copy
o Note: Selecting multiple pieces of text will let you cut or copy multiple text
content at once.
3. Cut or Copy text by doing the following
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e Cut: Cut the Text by using the shortcut key Ctrl + X (Mac: Cmd + X)) or right-
click on the text (CTRL + Click on Mac) and choose Cut in the context menu.
e Copy: Copy the Text by using the shortcut key Ctrl + C (Mac: Cmd + C) or right-
click on the text (CTRL + Click on Mac) and choose Copy in the context menu.
4. Navigate to the location you wish to paste the text and use the shortcut key Ctrl + V
(Mac: Cmd + V) or right click (Mac: Ctrl + Click) and select Paste in the context menu

5. Once complete, to exit Content Editing mode, simply click on the hand tool “_' or Esc
on the keyboard

How to Remove Text Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
2. Select the text you wish to remove
o Note: Selecting multiple pieces of text will let you remove multiple text content at
once.
3. Delete or Redact text by doing the following
e Delete: Delete the Text by pressing the Del key or right-click on the text (CTRL +
Click on Mac) and choose Delete in the context menu.
e Redact: Redact the Text by right-click on the text (CTRL + Click on Mac) and
choose Redact Text in the context menu.

4. Once complete, to exit Content Editing mode, simply click on the hand tool U or Esc
on the keyboard

Note: The Redact option in Content editing functions exactly the same as using the PDF
Redaction and will completely remove the selected text and replace it with a black bar.

Editing Image Content

The Content editing tool is capable of editing images that are a part of the PDF. Images can be
moved, deleted, or redacted using the content editing tool. The content editing tool can also
change the compression, color space, and DPI of individual images within the document.
Images from within the PDF can also be saved directly to your computer by using Save As
which will allow you to choose a location to save the image to.
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Note: Not all images displayed in a PDF are actually image content. In some cases the
images may actually be many path objects combined together to form an image. Image
content that is a path will not function the same and have limited editing abilities.

Viewing Image Properties

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
e Note: Only one image can be selected when viewing the image properties. If
multiple image properties are selected the "Properties” option will be disabled.
2. Right click (Mac: Ctrl + Click) and choose "Properties" in the mouse menu or double
click on the selected image to display the Image Properties Dialog. This will display the
current image properties.
3. Once complete, click OK to close the dialog and to exit Content Editing mode, simply

click on the hand tool U or Esc on the keyboard

Image Content Properties
Image Content contains the following property settings:
Color space: displays the color format details of the image
Compression type: displays the image compression format used for the image
DPI Resolution: displays the DPI (dots per inch) of the image
Dimensions: the dimensions of the image in pixels

Size: the file size of just the selected image

How to Move or Edit Image Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
e Note: Only one image can be selected when editing the image properties. If
multiple image properties are selected the "Properties" option will be disabled.
2. Move or edit the image by doing the following:
e Move: Click on the text and drag it to its new location on the page.
o Edit: To access the Image properties, right click (Mac: Ctrl + Click) and choose
Properties in the mouse menu or double click on the selected image. Click on the
"Edit" button to display the image editing options. Choose the options you wish to
change for the selected image and click OK when done.
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o Note: Editing the image properties cannot be undone without reopening
the original document. Make sure to select the settings appropriately.

3. Once complete, to exit Content Editing mode, simply click on the hand tool “_' or Esc
on the keyboard
Edit Image Options

The following options are available when editing the image.
Compression: Convert any image to either a JPEG, JPEG2000, FLATE, or JBIG2.
JPEG - lossy compression that will reduce image quality and size
JPEG2000 - less lossy compression that will reduce size and some quality

FLATE - Lossless compression does not reduce quality but may not always
reduce file size

JBIG2 - Lossless compression that can only support black and white color space.
Color images will be converted to black and white. Best for scanned documents
with no images

Quality: Allows the image quality to be adjusted between 10-100%.

This will only affect JPEG or JPEG2000 images as these are the only formats that
support image quality settings.

Color Space: Choose to either retain or convert the image colors to Grayscale or B&W.

Grayscale - Only supported with JPEG, JPEG2000, or FLATE. Best for full
color images

B&W - Only supported by FLATE or JBIG2. Best for scanned documents with
no images

DPI: Adjust the image resolution of all images that are larger than the option selected
Preset options include retain, 50, 100, 150, 200, 300, & 600 DPI

Custom option allows user to set any value between 50-1200 DPI
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How to Remove Images

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
o Note: Selecting multiple images will let you remove all the images at once.
2. Delete or Redact the image by doing the following
o Delete/Cut: Delete the image by pressing the Del key or right-click on the image
(CTRL + Click on Mac) and choose Remove > Delete/Cut in the context menu.
e Redact: Redact the image by right-click on the image (CTRL + Click on Mac)
and choose Remove > Redact in the context menu.

3. Once complete, to exit Content Editing mode, simply click on the hand tool "' or Esc

on the keyboard
Delete/Cut

Delete/cut will remove the image from the document and add it your clipboard; Using Ctrl+V
(Mac: Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting paste will add the text
back to its original position.

Redact

The Redact option in Content editing functions exactly the same as using the PDF
Redaction and will completely remove the selected image and replace it with a black shape.

How to Save Images

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
2. Select the image you wish to save to your computer and right-click (CTRL + Click on
Mac) on the image and choose Save As.
e Note: Only I image can be saved at a time.
3. Select the location on your computer where you would like to save the image, choose a
file name and an image format then click Save.

4. Once complete, to exit Content Editing mode, simply click on the hand tool ) or Esc
on the keyboard
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Editing Path Content

Path content is any content that is not either a text or an image. Paths are two-dimensional
shapes created using a set of points to generate lines or shapes. Paths can be used to create
anything from shapes and dividers to even text and images. The Content editing tool is
capable of editing paths that are a part of the PDF. Paths can be moved, edited, or deleted
using the content editing tool.

How to Move Path Content

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
e Note: Selecting multiple Paths will let you edit all the Paths at once.
2. Move or Edit the Path by doing the following
e Move: Click on the Path and drag it to its new location on the page.
o Edit: To access the Path properties, right click (Mac: Ctrl + Click) and choose
Properties in the mouse menu or double click on the selected Path.

3. Once complete, to exit Content Editing mode, simply click on the hand tool U or Esc
on the keyboard

Path Content Properties
Path Content contain the following property settings:
Fill Color: the fill color of the path
Stroke Color: the border color of the path

Border Width: the width of the border line of the path

How to Remove Paths

1. Select the Content Editing tool by clicking the on the toolbar, going to Edit > Edit
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac)
o Note: Selecting multiple Paths will let you move all the Paths at once.
2. Delete the Path by pressing the Del key or right-click on the Path (CTRL + Click on
Mac) and choose Remove > Delete/Cut in the context Path menu.

3. Once complete, to exit Content Editing mode, simply click on the hand tool U or Esc
on the keyboard
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Delete/Cut

Delete/cut will remove the Path from the document and add it your clipboard; Using Ctrl+V
(Mac: Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting paste will add the Path
back to its original position.

Redaction

The Redaction tool completely removes all traces of the redacted content from the document.
Not only does it remove text but it is also capable of redacting partial and entire images.

What is Redaction?

PDF Redaction is when you remove any information from a document prior to publication or
distribution. This is often necessary when you have confidential or private information that
you do not want others to see or have access to but still want to make part of the document
available. The most common example of this is a black rectangle covering portions of text.

It’s EXTREMELY important that when redacting text/objects from a document that it is
done properly. Not all redactions are the same and if done incorrectly an individual can still
retrieve the information. Take for example the text below, it appears that part of the text has
been redacted and you don’t know what it is.

My bank account number is |PRERIIEY] and routing number is [(SESAY-

If you use your cursor to highlight the above text you be able to easily see the text. Just
covering the text with a black opaque highlight appears to have hidden the words but in reality
the information is still there. Anyone can just copy and paste the information into any other
document. The same also applies to attempting to cover up text with a Black Square
Annotation. The text still exists beneath the annotation and can easily be accessed by deleting
the annotation or extracting text.

Redaction Steps:

1. Redaction Annotations: Adds redaction annotations to the document that offer a preview
of what the document will look like after redaction, and also allows you to adjust
Redaction Properties before being applied.

2. Applying Redactions: This "burns in" the annotations and removes any text, image, or
drawing from the document that is underneath the annotation's area.
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Starting the Redaction Tool

1. Activate the tool by clicking on the Redaction Tool button , going to Edit > Redact >

Mark for Redaction, or using the shortcut key Ctrl + Shift + Y (38 + Shift + Y on Mac),
2. Then click or drag an area with the mouse to select the desired area you wish to redact.
Once selected right click (Mac: Ctrl + Click) and choose Apply All Redactions in the
mouse menu or go to Edit > Redact > Apply All Redactions.

(98]

4. To exit the selection mode, simply click on the hand tool U or Esc on the keyboard.

Redaction Annotations

The first step of redaction is to Add Redaction Annotations. Adding redaction annotations to
the document provides a preview of what the document will look like after redaction, and also
allows you to adjust redaction properties before being applied.

1. Activate the tool by clicking on the Redaction Tool button , going to Edit > Redact >
Mark for Redaction, or using the shortcut key Ctrl + Shift + Y (38 + Shift + Y on Mac)

2. Then click or drag an area with the mouse to select the desired area you wish to redact.

3. Once selected right click (Mac: Ctrl + Click) and choose Apply All Redactions in the
mouse menu or go to Edit > Redact > Apply All Redactions.

4. To exit the selection mode, simply click on the hand tool "' or Esc on the keyboard.
Note: When the mouse pointer is a cursor, you can select text to be redacted. When the

pointer is a plus sign, you can drag a rectangle to encompass sections of images,
drawings, and text in the area.

Cursor selection Rectangle selection
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How to Create Redaction Annotations

You can securely redact PDF Documents in PDF Studio by following the directions below.
It’s important that you complete all the steps listed below in order to ensure your document is
properly redacted. The Redaction tool only removes PDF Content.

Redacting Text

1. Activate the tool by clicking on the Redaction Tool button , going to Edit > Redact >
Mark for Redaction, or using the shortcut key Ctrl + Shift +Y (38 + Shift + Y on Mac),

2. Begin marking the content that you wish to be redacted. This can be done in 3 different
ways:

o Text: Text can be marked for redaction by using the cursor to highlight the text
you wish to be redacted.

e Other Objects/Images: Other objects that cannot be selected (for example:
images, scanned text, paths) can be marked for redaction by using Ctrl + Click
(38 + Click on Mac) and dragging to create a box over the content you would like
redacted.

e Alternate Selection Method: Double click on a word or image to highlight just
that word or image for redaction.

3. Each of the items that you mark for redaction will show a transparent black box with a
red outline. IMPORTANT: The text has not yet been redacted. These marks are just
there as an indication of what will be redacted and allows you to verify what will be
removed prior to redaction.

4. **EXTREMELY IMPORTANT** Once you have completed marking all of your items
for redaction you then need to actually redact the content from the document. You can do
so by going to Edit > Redact > Apply All Redactions or right clicking (CTRL + Click
on Mac) on any marked redaction and selecting Apply All Redactions.

5. Once complete, to exit the Redaction Tool, simply click on the hand tool U or Esc on
the keyboard

Redaction Properties

When redacting content from within the PDF there are a variety of options that can be set.
These options can apply to either the redaction annotation or the redaction once applied.
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Redaction Annotation Properties
To access the Redaction Annotation properties right click (Mac: Ctrl + Click) on the redaction

annotation and choose Properties in the mouse menu or click on the edit button (¥ on the Mini
Toolbar. Redaction Annotations contain the following property settings.

Appearance
Annotation

Outline Color - Sets the color of the border for only the redaction annotation

Fill Color - Sets the fill color for only the redaction annotation

Transparency - Sets the transparency of the shape for only the redaction annotation
Redaction

Fill Color - Sets the fill color of the redaction once it is applied

Note: Selecting the No Color option erases the content and will not place any square
where the content used to be once the redaction has been applied.

Text - This will apply text on top of the redaction square once applied
Font - The font of the text placed on top of the redaction
Font Size - The font size of the text placed on top of the redaction
Font Color - The color of the text placed on top of the redaction
Alignment - The alignment of the text placed on top of the redaction

Repeat Text - Weather or not to continuously repeat the text placed on top of the
redaction

Note / Comment - A note can be added to shapes that will be displayed when hovered over
by the mouse

Save as default - When checked this will make the selected appearance settings the default
for any new Redaction annotations going forward
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General
Author - Allows you to edit the author
Subject - Allows you to edit the subject
Status History

This tab will display and changes to the review status of the annotation including Author,
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations

Applying Redactions

Applying the redaction is an important step to ensure that the selected content will actually be
removed. This "burns in" the annotations and removes any text, image, or drawing from the
document that is underneath the annotation's area.

Applying Redactions

To complete the redaction process after the Redaction Annotations have been applied, follow
the steps below.

1. Go to Edit > Redact > Apply All Redactions or right clicking (CTRL + Click on Mac)
on any marked redaction and selecting Apply All Redactions.

2. The document is now redacted and all of the marked items will now be solid black
squares (unless a different color option was selected in Redaction Properties).

3. Make sure to save your document. If you would like to confirm that the document is in
fact redacted you can confirm by following the steps listed below.

4. Once complete, to exit the Redaction Tool, simply click on the hand tool U or Esc on
the keyboard

Checking if Your PDF Document is Redacted Correctly

You can check if your document was redacted correctly in PDF Studio by using the Text
Selection, Text Search, and Content Editor tool to see if you can select any of the content that
you were trying to redact.
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Using the Text Selection Tool

1.
. Using the Text Selection Tool highlight the line of text that contains the redacted words

N

Open the Redacted PDF Document you wish to check

Copy the highlighted text to your clipboard by using the shortcut keys CTRL + C (38 + C
on a Mac)

Open up any text editor (Word, Notepad, Text Edit, etc...)

Paste the text you highlighted using CTRL + V (38 + V on a Mac)

If you redacted correctly then only the non redacted text should be displayed. If you see
the text you were trying to remove than it was not done correctly.

Using the Advanced Search Tool

Open the Redacted PDF Document you wish to check

Open the Advanced Search Tool by clicking on the Advanced Search button o on the
toolbar, pressing Ctrl-F (Cmd + F on Mac), or choosing Edit > Advanced Search from
the menu.

Type in the word you redacted and click on New Search

This will bring up a list of all the text matching what you typed in the search box. Once
the results appear you can click on each of the results to see where in the document that
text is located.

If you redacted correctly then only the non redacted text should be displayed and
highlighted in the search results. If you see the text you were trying to remove than it was
not done correctly.

Using the Content Editor

Open the Redacted PDF Document you wish to check

Start the Content Edit tool by clicking on the Edit Content button , going to Edit >
Edit Content, or using the shortcut key Ctrl + Shift + E (38 + Shift + E on Mac)
Select any of the redaction boxes on your document by clicking on it and then either
move or delete the box.

If you redacted correctly then nothing should remain under where the redaction box
was. If you see the text you were trying to remove than it was not done correctly.

Note: When redacting part or all of an image sometimes the redaction square will
become a part of the image and you will not be able to move or delete the actual
square. During the redaction process if an image does not have a transparency value
the removed data will just be converted to a solid black color. As long as the black
square is now a part of the image and moves with the image it is properly redacted.
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Modifying PDF Pages
PDF Studio has the following options available to modify pages within a PDF document.

Editing Page Properties - View page properties and options to add actions to pages

Adding a Blank Page - Adds a blank page into the document

Cropping Pages - Crop pages within the PDF Document

Appending Document — Append another PDF document to the current one.

Inserting Pages — Insert pages from another PDF document into the current one.

Extracting Pages — Extract pages from the current document into a new document.

Replacing Pages — Replace pages from the current document with pages from another
document.

Deleting Pages — Delete pages from the current document.

Rotating Pages — Rotate pages in the current document.

Reversing Pages — Reverse the page order in the current document.

Move, Cut, Copy, and Paste Pages - Cut/Copy and Paste pages within a document or across
documents.

Importing Images as Pages - Takes a selected image and inserts the image as a page within the
PDF

Editing Page Properties

PDF Studio can modify view the properties and add actions to individual pages within a PDF
document. Actions added to the page can be triggered either when the page enters or exits the
viewing area.
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Page Properties (Page 1) x

Appearance
Page Size: 8.50 x 11.00in

Actions
Open - Javascript Action

Add Edit Remove

Carce

Viewing Page Properties

Using the mouse right right click (Mac: Ctrl+Click) a single page you wish to view the
properties and select Page Properties. The following details and options are available.

Appearance - Displays the page dimensions of the selected page

Actions - The Action Panel displays a list of the current actions associated with the page.
Actions can be added, edited, or deleted using the buttons below the actions list.

e Add: Adds an action to the page from the list of Available Page Actions below

o Edit: Edits the currently selected action in the list
e Remove: Removes the currently selected action from the list

Page Action Options
When adding an action to a page the following options are available
Page - Determines when the action is triggered on the page

e Open: triggers the action the moment the page is within view
e C(lose: triggers the action when the page is no longer visible

Action - Choose from the available page actions below to be added to the page
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Available Page Actions
Go to a page in this document
Sets the link to go to a page within the current document
e Page Number - the page number of the document to link to
e Zoom - Set the page fit when navigating to the page
e Percent - The zoom level for Custom zoom setting
e Set Visually - Allows you to set the location of the link visually
Go to a page in another document
Sets the link to go to a page within a different designated document
e Page Number - the page number of the document to link to
e Document - The full path to the document to open. Click on the "..." button to open a file
chooser and navigate to the file you wish to select.
Note: When sending this document to other users this action may not work if the file is

not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Show/Hide Fields
Sets the link to either Show or Hide selected fields within the document
e Show - Will show the selected fields when clicked
o Hide - Will hide the selected fields when clicked

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

Open File
Sets the link to open a specific file.

o File - The full path to the file to open. Click on the "..." button to open a file chooser and
navigate to the file you wish to select.

Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



214-

Open a web link

Set's the link to open a specific web page or start an email. Examples of valid links:

e http://www.qoppa.com

o ftp://ftp.site.com

o file:c:\qoppa\temp.txt

o mailto:johndoe@gmail.com
Reset Form Fields

Sets the link to reset the selected fields within the document
e All Fields - When checked will reset all the fields within the document
o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields

JavaScript Action

Sets the link to perform a custom Supported JavaScript action that can be typed into the field.

Submit Form

Sets the link to send the form field values to a designated location in one of 4 formats. This
can be used to have an automatic way to send back forms or values once a user has completed
the form.

URL - The destination to send the selected file to. Examples of valid links:
e http://www.qoppa.com
o ftp://ftp.site.com
o file:c:\qoppa\temp.txt
e mailto:;johndoe@gmail.com
FDF - Sends an FDF file containing the selected field values
XFDF - Sends an XFDF file containing the selected field values
PDF - Sends a copy of the entire PDF
HTML - Sends an HTML file containing the selected field values
Fields - Sets the options when sending the field values
o All Fields - Will send all fields regardless of value
e Include - Will include the selected fields in the list when sending the file
o Exclude - Will exclude the selected fields in the list when sending the file
o Field List - Displays a list of the fields in the document to select. To select more
than one field use Ctrl + Click to select separate fields or Shift + Click to select a
group of fields
e Send Empty Fields - When checked will send the selected fields values even
when fields are empty
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Show/Hide Layers
Sets the link to either Show or Hide selected layers within the document

e Use Current Visibility - Sets the action to display the layers as they are currently being
displayed so that if layers are turned off later they will return to the current state
e Other - Sets a new action for the layer using the blow options
o Show - Will show the selected layers in the list
o Hide - Will hide the selected layers in the list
o Toggle - Will switch the selected layer(s) state from hidden to displayed or
displayed to hidden depending on the layers current state
o Layers List - Displays a list of the layers in the document to select. To select more
than one layer use Ctrl + Click to select separate layers or Shift + Click to select a
group of layers

Named Action
Sets the link to perform one of standard predefined actions listed below.

o NextPage - Goes to the next page in the document

e PrevPage - Goes to the previous page in the document

o FirstPage - Goes to the first page in the document

o LastPage - Goes to the last page in the document

e Print - Starts the print dialog to print the current document
e Save - Saves the current document

e Open - Displays the open file dialog

Adding a Blank Page

PDF Studio can add blank pages directly to a PDF. This can be useful if needing to create a
divider or to add additional pages for content.
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Insert Blank Page >
Insert At: | After page e 1| of 4
Fage Size
(®) Same as page 1
(") Size Letter
Portrait

How to Add a Blank Page

1. Go to Document > Rearrange Pages > Add Blank Page from the menu or use the
shortcut key Ctrl + Shift + B (38 + Shift + B on Mac)

2. This will display the Insert Blank Page dialog. Enter the settings you wish to use for your
new blank page

3. Click OK to add the page to the document

Blank Page Settings
Insert At - Where in the document to insert the blank page.
e Beginning of document: inserts the blank page as page 1 of the document
e End of document: inserts the blank page after the last page of the document
o After page: inserts the blank page after the specified page of the document
Page Size - The size of the newly created page
e Same as page: creates the page with the same dimensions and orientation as the set page

number
o Size: creates a page using the size and orientation settings set in the drop downs

Appending Documents

PDF Studio can append other PDF documents to the end of a PDF. This is useful when
combining multiple PDFs into a single document. Documents can also be appended by
dragging files directly onto the Thumbnail Pane directly.
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Using the Menu

Select Document > Rearrange Pages > Append Document from the menu and choose a
document to insert at the end of the current document.

Using Drag & Drop
Use the mouse to select thumbnail page(s) from the thumbnail pane and then:

e Copy - Select and drag thumbnail pages from the source document to the destination
document's Thumbnail pane of the second document.

e Move - Select thumbnail pages from the source document. While holding Ctrl, drag the
pages to the desired location within the Thumbnail Pane of the second document.

Inserting Pages

PDF Studio can insert other PDF documents to a location you specify within the PDF. This is
useful when combining multiple PDFs into a single document and the document's pages need
to be inserted at a specific location. You can also insert pages from another PDF document by
opening it and dragging the thumbnails of the desired pages into the current document.

Insert Pages >

Source:  C:\pdfs\alphabets. pdf
Insert At:  |End of document e

Source Pages

Pages: | All Pages e

From: |1 To: |4

Using the Menu

Select Document > Rearrange Pages > Insert Pages From PDF from the menu and choose
a document to insert into the current document.

Insert Page Options

Insert At - Where to insert the pages from the chosen document
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e End of the Document: Inserts the pages at the end of the document

e Beginning of the Document: Inserts the pages at the beginning of the document

o After page: Inserts the pages after the specified page number

o Interleave: This option can be used to insert them at every other page. This is especially
useful on two-sided documents.

Source Pages - The pages from the chosen document that will be inserted in the PDF

o All Pages: all pages in the document

o Page Range: set the pages to be inserted using the From and To options
o Even Pages Only: only the even pages

e Odd Pages Only: only the odd pages

Using Drag & Drop
Use the mouse to select thumbnail page(s) from the thumbnail pane and then:

e Copy - Select and drag thumbnail pages from the source document to the destination
document's Thumbnail pane of the second document.

e Move - Select thumbnail pages from the source document. While holding Ctrl, drag the
pages to the desired location within the Thumbnail Pane of the second document.

Extracting Pages

PDF Studio can extract pages from a PDF to a new PDF. This is useful if you need to
separate a section of a PDF into a separate document. You can also extract pages by selecting
the thumbnails of the desired pages you wish to extract and then dragging the selected pages
outside of PDF Studio and into a folder or on your desktop.

Extract Pages X
Page Range

Pages: |Page Range o

From: |1 To: (4

[ ] Delete Pages

Conce
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Using the Menu

Select Document > Rearrange Pages > Extract Pages from the menu to extract pages from
the current document into a new one.

Extract Page Options
Page Range - The range of pages to be extracted
o All Pages: all pages in the document
o Page Range: set the pages to be extracted using the From and To options
e Even Pages Only: only the even pages

e Odd Pages Only: only the odd pages

Delete Pages - When checked, will delete the pages from the PDF as they are being extracted.
The original document will still need to be saved in order to keep the changes.

Using Drag & Drop
Use the mouse to select thumbnail page(s) from the thumbnail pane and then:
e Copy - Select and drag thumbnail pages from the document to a folder or on your
desktop.

e Move - Select thumbnail pages from the source document. While holding Ctrl, drag the
pages to a folder or on your desktop.

Replacing Pages

PDF Studio can replace pages from a PDF using pages from another PDF. This is useful if
you need to substitute pages in an existing document with pages from another document.

Replace Pages >
Page Range
Replace Pages: |1 To |1
With Pages: |1 To |1

from C:\pdfs\alphabets. pdf
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Using the Menu
Select Document > Rearrange Pages > Replace Pages from the menu and choose a
document to replace pages with. Then choose the page range in the current document to
replace with the page range in the selected document.

Replacing Page Options

o Replace Pages: The pages in the currently opened document that will be replaced
o With Pages: The pages of the new document to replace the pages of the current document

Deleting Pages

PDF Studio can delete pages from within a PDF document. This can be done using either the
menu or the thumbnail pane.

Delete Pages X
Page Range

Pages: | Page Range v

From: |1 To: |4

Using the Menu

Select Document > Rearrange Pages > Delete Pages from the menu to delete pages from the
current document.

Deleting Page Options
Page Range - The range of pages to be deleted
o Page Range: set the pages to be deleted using the From and To options

e Even Pages Only: only the even pages
e Odd Pages Only: only the odd pages
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Using the Page Thumbnails

In the page thumbnails pane select either a single or group of the pages you wish to delete
then:

e Press the Del key on the keyboard
e Right click (Mac: Ctrl+Click) on any of the selected pages and then click "Delete Pages"

Rotating Pages

PDF Studio can rotate multiple pages of a document at once. This is useful if the document
was scanned upside down or is currently being displayed in the wrong direction. Pages can
only be rotated in 90 degree increments.

Note: Rotating Pages is different then Rotating Page View in that it is not temporary
and the changes made using this tool will permanently rotate the pages within the
document when saved.

Rotate Pages X
Direction: | Clodkwise 90 degrees e
Page Range

Pages: |All Pages e
From: |1 To: |4

cance

Using the Menu
Select Document > Rearrange Pages > Rotate Pages from the menu or use the shortcut key
Ctrl + Shift + R (38 + Shift + R on Mac) to rotate pages in the current document. Save the
document to save the rotation of the pages.

Rotating Page Options

Direction - The direction and amount to rotate the pages

e Clockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the right
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o 180 degrees: rotates the pages 180 degrees
e Counterclockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the left

Page Range - The range of pages to be rotated

o All Pages: all pages in the document

o Page Range: set the pages to be rotated using the From and To options
e Even Pages Only: only the even pages

e 0Odd Pages Only: only the odd pages

Using the Page Thumbnails
Using the Page Rotation Buttons

1. In the page thumbnails pane select either a single or group of the pages you wish to rotate
2. At the top of the thumbnails pane click on one of the icons to rotate the page

FRotate Clockwise: Rotates the pages 90 degrees (1/4 turn) to the right

'Rotate Counterclockwise: Rotates the pages 90 degrees (1/4 turn) to the left

Using the Right Click Menu

1. In the page thumbnails pane select either a single or group of the pages you wish to rotate
2. Right click (Mac: Ctrl+Click) on any of the selected pages and then highlight "Rotate
Pages". You will have the following 3 options available
e Clockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the right
o 180 degrees: rotates the pages 180 degrees
e Counterclockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the left
3. Click on the option you want to rotate the selected pages

Note: This will update the rotation property for the pages rotated in the document itself
and the rotation will be saved when the document is saved. To rotate pages temporarily
in the current view only, use the Rotate Clockwise and Rotate Counterclockwise buttons
on the Toolbar or in the View menu.

Reversing Pages

PDF Studio can automatically reverse the order of the pages within a PDF. This can be done
from the menu and is useful for example if a document was scanned in reverse.
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Using the Menu

Select Document > Rearrange Pages > Reverse Pages from the menu to reverse the page
order in the current document.

Cropping Pages

PDF Studio can adjust the crop box, bleed box, trim box, and art box on PDF documents.
Documents may be cropped using the cropping dialog or the cropping tool. Units can be
specified in inches, points, centimeters or millimeters. Cropping can be applied to a single
page, a range of pages, or all pages.

How to Crop Pages

Using the Dialog

1.

2.
3.

Go to Document > Rearrange Pages > Crop Pages > Box Margins or use the shortcut
key Ctrl + Shift + C (38 + Shift + C on Mac)

Type in the crop settings and values for the document

Click OK to apply the settings

Using Drag & Crop

4.

. Activate the Crop tool by clicking on the Crop Tool button -E: or going to Document >

Rearrange Pages > Crop Pages > Drag & Crop

Then click and drag an area on the page with the mouse to select the desired area you
wish keep.

When the mouse button is released, the page crop margins will appear and the crop dialog
will open so that the crop values can be manually adjusted.

Click OK to apply the settings

Crop Settings

Box

Crop box — the region to which the contents of the page are to be or cropped when displayed
or printed.

Bleed box — the bounds to which the contents of the page should be clipped when output in a
production environment.
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Trim box — the intended dimensions of the finished page after trimming.

Art box — the extent of the page’s meaningful content (including potential white space) as
intended by the document creator.

Margins
Size - Displays what the size of the page will be once cropped

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Top - The distance of the margin from the top
Bottom - The distance of the margin from the bottom
Left - The distance of the margin from the left
Right - The distance of the margin from the right
Pages
Page Range - The range of pages to be cropped
o All Pages: all pages in the document
e Current Page: Crops only the current page being displayed
o Page Range: set the pages to be cropped using the From and To options

e Even Pages Only: only crops the even pages
e 0Odd Pages Only: only crops the odd pages

Move, Cut, Copy, & Paste Pages

You can use the page thumbnails in the thumbnails pane to copy or move pages within a
document or between different documents.

When you drag a page thumbnail in the page thumbnails pane, a bar appears between other
page thumbnails, indicating the position in which the page will be moved to.

Within a PDF, using the Page Thumbnails

Use the mouse to select thumbnail page(s) from the thumbnail pane and then:
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Using Drag and Drop

e Move - Select and drag thumbnail pages to the desired location within the Thumbnail
Pane.

Using Right Click (Mac: Ctrl+Click)

e Copy - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to copy the selected

pages.
e Move - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to cut the selected pages.
e Paste - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to paste the copied or cut

pages in the same document.

Between PDFs, Using the Page Thumbnails

Use the mouse to select thumbnail page(s) from the thumbnail pane and then:

Using Drag and Drop

e Copy - Select and drag thumbnail pages from the source document to the destination
document's Thumbnail pane of the second document.

e Move - Select thumbnail pages from the source document. While holding Ctrl, drag the
pages to the desired location within the Thumbnail Pane of the second document.

Using Right Click (Mac: Ctrl+Click)

e Copy - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to copy the selected

pages.
e Move - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to cut the selected pages.
e Paste - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to paste the copied or cut

pages in the same document.

Import Images as Pages

PDF Studio can import an image directly into the PDF as a page. This can be useful when
adding scanned pages or charts to a document for example. The following image types can be
imported: *png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff.
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Using the Menu

1.

2.
3,
4,

Select Images > Rearrange Pages > Import Images as Pages from the menu and
choose an image to insert into the current document.

Using Add Files or Add Folder select the files you wish to insert as pages.

Once all of the files are added click Start to begin merging/converting the files.

All images will be converted in a single action and appended to the end of the document.

Using Drag & Drop

Use the mouse to select the image(s) from a folder or your desktop and then drag them
directly into the thumbnail pane of the document to have them converted into a page.

Splitting PDF Documents

PDF Studio has the following options available when splitting a PDF document.

Splitting a PDF: How to split PDF documents

Split PDF Options: Options available when splitting PDF documents

Split PDF Profiles: Using and managing existing PDF split profiles

Splitting a PDF

PDF Studio can split PDF documents in a variety of ways. The available split options are
listed below:

Equal Size Documents: Splits the document into equal number of pages
Page Ranges: Splits the document by a set of defined page ranges

By Blank Page: Spits the documents by blank page

By Bookmarks: Splits the document by bookmarks

Before Text: Splits the document before specified text
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o After Text: Splits the document after specified text

How to Split a PDF

1. Open the document that you would like to split.
e Note: This is not a required step if you only wish to create a split profile without
applying it immediately.
2. Select Document > Rearrange Pages > Split Document > Custom Split from the
menu.
3. Fill in the desired Split PDF Options for the current split configuration. A name for a
Split PDF Profile can also be set during this step to save the settings to be reused later.
e Note: You do not need to create or save a split configuration before splitting a
document. To save the current split configuration, click on the Save button and
enter a name.
4. To split the current document, click on Apply

Split PDF Options

Below are the options available when splitting a PDF document into multiple documents:

Settings

The available settings are broken into sections based on the settings available within the
dialog.

General

Options associated with the current split profile.
Name

Name of the split profile (if created).

To create a new profile select "<new profile>" and click Save. Then enter a name for the new
profile
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Show on Menu

Whether to show this split configuration on the Split PDF menu for faster access.

Split Method

Use this section to tell PDF Studio how to split the document into multiple documents. The
available options in this section are:

Split into equal size documents of

Use this method to split the document into equal size documents of a given number of pages.
Enter the page count in the text field.

Split by page range (1,3-5;7-10)

Use this method to split the document into multiple documents based on page range. Enter the
page range in the text field. Dash is used for a page range, comma to separate pages within the
same document, semicolon to separate documents. So for instance, 1, 3-5; 7-10 will output
two documents, the first document with pages 1, 3, 4, and 5, and the second document with
pages 7, 8,9, and 10.

Split by blank page
Use this method to split the document when a white page is encountered. The white page will
be used as a separator between documents and will be discarded. There are two methods of
detecting white pages:

Standard - will split the documents by blank pages that contain no content.

Note: If the page was created from a scanned document the page may appear bank but
will actually contain a solid white image and so the page is not viewed as blank.

Analyze Pages - Checking this option will analyze each individual page to determine how
much of the page is actually blank in comparison to others. Adjust the tolerance settings if

needed to improve results.

Tolerance - This value increases the tolerance for artifacts on the page. Increase this value if
the blank pages contain marks such as scan lines or fold lines to get better results.

Split by bookmarks at level
Use this method to split the document based on bookmarks at level 1. You can also choose to

split up to a higher level, for instance up to level 3. In this case, the document will be split at
bookmark level 1, level 2, and level 3. In this method, we assume that the bookmarks contain
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Go To Page actions within the PDF document itself and that the bookmarks have been created
in ascending page order.

Split before text

Use this method to split the document when specific text in the document is encountered.
When the text is encountered in a page, this page will become the first page of the next
document.

Split after text

Use this method to split the document when specific text in the document is encountered.
When the text is encountered in a page, this page will become the last page of the document
and the following page will become the first page of the next document.

Save Files To

This section is about the output PDF files (the PDF documents obtained by splitting the
incoming document)

File Name Pattern
This section is to determine the pattern of the output files.
Use Source filename

When this option is selected, the original filename for the current PDF document (the
document that is being split) will be used to name the output files.

Append

For each output PDF file, you can choose to append the page range or an incremental counter
starting at any given number. PDF Studio will start with the original PDF file name (note that
the original PDF file name can first be altered using the Change the PDF File Name section
below).

o Page Range: When the Page Range option is chosen, PDF Studio will append a string
containing the page range (for instance, test p4-p6.pdf). When Split by Page Range
method was selected, the page range formula will be appended as a string (for instance,
the page range formula 1,3,5-10 will create a new file with the name test 1 3 5-10.pdf).
Note that an underscore character precedes the page range formula and commas are
replaced with an underscore character.

o Starting Number At: When this option is chosen, PDF Studio will append an incremental
counter. The counter will be reset for each new incoming PDF file.
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e Current Bookmark — This option is only available when the Split by Bookmarks method
was selected. This will append the name of the starting bookmark to the output document
names (for instance, if "Cover Page" is the first bookmark name, the first output
document could be named test pl-pl CoverPage.pdf). Only letters, numbers, hyphen
and underscore characters are preserved in the bookmark name to guarantee that all
operating systems will accept this file name. Commas are replaced by underscores.

o Bookmark Hierarchy: This option is only available when the Split by Bookmarks method
was selected. This will append the name of the Parent and Child bookmark names to the
output document names (for instance, if "Cover Page" is the first bookmark name, the
first output document could be named test pl-pl CoverPage.pdf). Only letters, numbers,
hyphen and underscore characters are preserved in the bookmark name to guarantee that
all operating systems will accept this file name. Commas are replaced by underscores.

New filename

When this option is selected, you will need to enter a new filename used for the output files.
Each document name will have an incremental counter starting at zero appended to the file
name entered in this field. Custom variables may also be used to further distinguish each of
the file separations. The available variables are:

e S$sourcefilename - The name of the source file

e Scounter - a number starting at 1

e S$pagerange - the page range

o S$firstpage - the first page in the range

o Slastpage - the last page in the range
o S$date - the current date

Destination Folder
This section determines the destination folder where the output PDF files will be saved.
Use Source Folder

When this option is selected, the original folder for the current PDF document (the document
that is being split) will be used to save the output files.

Destination Folder

When this option is selected, you will need to enter the folder of your choice where output
files should be saved. You can browse to a folder by clicking on the Browse button.
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Overwrite Files

When this option is selected if a file of the same name is encountered during the split process
the file will be overwritten. Otherwise, when not selected the file will have a number
appended to the end.

Split PDF Profiles

Split PDF Profiles allow you to save custom split settings as templates that can be used again
later to split documents. There is also an option available to "Show on Menu" and when this is
set for the profile it will be put under Document > Rearrange Pages > Split Document so
that the profile can be run in just two clicks from the document menu.

Note: You do not need to create or save a split configuration before splitting a
document. To split documents without saving settings just go to Document >
Rearrange Pages > Split Document > Custom Split and choose the settings to use
and click Apply to run the split settings without saving a profile.

Creating a Split PDF Profile

1.

2.
3.

Select Document > Rearrange Pages > Split Document > Custom Split from the
menu.

Fill in the desired Split PDF Options for the current split configuration.

Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<new item>" from the drop
down.

Once you have completed your settings, click on Save. This will bring up a window to
name your profile.

If you are starting from a blank template this field will be blank. If you started from a
previous profile the previous profiles name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

Once complete your profile will now be available in the drop down menu as well as the
quick options in the menu bar

Split a PDF Document Using an Existing Split Profile

There are 2 ways to apply an existing split profile:
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From the Split dialog
Open the document that you would like to split. Open the Split dialog from Document >

Rearrange Pages > Split Document > Custom Split. Choose the split profile from the drop
down list in the combo box, click on the Apply button at the bottom of the dialog.

From the Split Document menu

Open the document that you would like to split. Under the Document > Rearrange Pages >
Split Document menu, there is a list of all the split profiles that you have previously created.

Note: Only the ones for which you chose the Show on Menu option will appear on this

list. Click on the split profile in the list you'd like to run and it will begin immediately
using the settings saved in the split profile.

Optimizing PDFs

PDF Studio has the following functions available when optimizing PDF documents.

Optimizing a PDF: How to optimize a PDF using Optimizer in PDF Studio

Optimizer Settings: Options available when optimizing PDF documents

Optimizer Profiles: Using and managing existing PDF optimizer profiles

Optimizing a PDF

PDF Studio is capable of optimizing PDF documents. Optimizing a PDF document is useful if
you need to compress images or remove objects in order to reduce the PDF file size. There are
many different optimization options available in PDF Studio.
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How to Optimize a PDF document

1. On the menu bar select Document > Optimizer > Optimize or use the shortcut key Ctrl
+ Shift + O (Command + Shift + O on Mac)
2. This will display the Optimizer Settings dialog

3. Select an Optimizer Profile or the settings that you wish to use to optimize your
document

4. Once complete click on Optimize. This will prompt you for a location to save the
document

e Note: If the document is protected or locked you will not be able to optimize the
document until it is unlocked.
5. Once you have set the save location for your document and click save and your document
will be optimized and saved to the location you chose.
6. After optimization is complete the new file will automatically be opened so that you can
review the results

Optimizer Settings
Below is a list of each of the PDF optimizer settings and a description of their functions.
PDF Optimize Options:

Profile

PDF Studio comes with 3 default profiles for optimizing PDFs that generally cover most
scenarios. Users can create custom Optimizer Profiles to fit their specific needs that can be
saved and reused later without having to re-enter settings.

Defaults Profiles Included:

o Light - light compression maintaining higher quality images
e Balanced - compression suitable for most standard needs
e Aggressive - high compression while sacrificing image quality

Image Processing

PDF Studio can process images contained within the document using a variety of settings:

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



234-

Image
Compression

Convert any image to either a JPEG, JPEG2000, FLATE, or JBIG2.

e JPEG - lossy compression that will reduce image quality and
size

e JPEG2000 - less lossy compression that will reduce size and
some quality

e FLATE - Lossless compression does not reduce quality but may
not always reduce file size

e JBIG?2 - Lossless compression that can only support black and
white color space. Color images will be converted to black and
white. Best for scanned documents with no images

Note: When the "No Change" option is selected, PDF Studio will
attempt to keep the current image compression format. If it is not
supported, PDF Studio will re-compress to the closest matching
supported compression.

Image Quality

Allows the image quality to be adjusted between 10-100%.

e This will only affect JPEG or JPEG2000 images as these are the
only formats that support image quality settings.

Image Color
Space

Choose to either retain or convert the image colors to Grayscale or
B&W.

e Grayscale - Only supported with JPEG, JPEG2000, or FLATE.
Best for full color images

e B&W - Only supported by FLATE or JBIG2. Best for scanned
documents with no images

Note: When the "No Change" option is selected, PDF Studio will
attempt to keep the current image color space. If it is not supported,
PDF Studio will re-compress to the closest matching supported color
space. When the retain option is selected JPEG images with CMYK
color space will be converted to RGB due to a regression bug in
Java.

DPI (Dots per
Inch)

Adjust the image resolution of all images that are larger than the
option selected

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux




-235-

Resolution e Preset options include retain, 50, 100, 150, 200, 300, & 600 DPI
e Custom option allows user to set any value between 50-1200
DPI
Object Removal

PDF Studio can remove the following objects from within a PDF:

Removes alternate embedded image dictionaries that are used for

ﬁrll;erg:te high resolution printing to reduce file size. Only visible images
& displayed on the PDF while viewing will be kept in the document.
Bookmarks Removes all bookmarks from the PDF document

Document Info

Removes any document information located in the document
properties (File > Document Properties) that would include the
following:

o Title

e Author

e Subject

o Keywords

e Producer

This will remove all JavaScript actions from the PDF document but

Java}Scnpt retain any objects that may have had JavaScript actions such as form
Actions

fields, push buttons, etc...

Removes page thumbnails that are stored in the PDF document. Once
Embedded ) s .

. removed the page thumbnails will just be rendered each time the

Thumbnails )

document is loaded.
Comments Removes all annotations and comments from the PDF document

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux




-236-

Links Removes all links from the PDF document
Attachments Removes any attachments that are stored within the document
Form Fields Removes all form fields that are on the PDF document
Metadata Removes all additional or extra Metadata from the PDF Document
Unused Removes resources that are located within the document but are
Resources never referenced by any objects in the PDF document.

Other Options

PDF Studio has the following additional options available to further compress the PDF
document:

Flattens all annotations including text boxes, shapes, highlights,
and stamps directly onto the document so that they can no longer
be edited.

e Annotations such as the sticky note will have comments
removed but the image will still be placed on the document
Flatten
Comments Note: The following annotations (file attachment annotations,
links, sounds, and redaction annotations) will NOT be removed
when flattening annotations. Even though technically file
attachment annotations, links, sounds, and redaction annotations
are annotations, they contain actions that would also be removed if
the annotation was flattened and so they remain to not interfere
with the functions placed in the PDF.

Flattens all fields including text boxes, check boxes, radio buttons,
combo boxes, list boxes, buttons, and signature fields directly onto
the document so that they can no longer be edited. All values

Flatten Fields
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within the fields will be flattened as well

Merges any duplicate images within the PDF so that all objects are

II\;Ine:g:SDupllcate referencing the same image resource rather then multiple of the
& same resource
. Merges any duplicate fonts within the PDF so that all objects are
Merge Duplicate . :
Fonts referencing the same font resource rather then multiple of the same
resource
Compress Compresses any additional PDF elements within the document
Uncompressed such as page descriptions that have not been optimized by any
Streams other process to further reduce file size

Removes all signatures that are on the PDF Document but will

Clear Signatures leave the signature field

Fast Web View

When checked, converts the document to Fast Web View.

Convert to Converting to fast web view allows large documents to load faster when

Fast Web downloading from a web. Having the document structure and content in

View a linearized (from beginning to end) order allows a browser to
immediately display the first page as the remainder of the document is
still being loaded.
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Optimizer Profiles

To make the optimization process easier, PDF Studio allows you to create Optimizer Profiles
which allow you to save your settings to use later. PDF Studio comes with 3 default profiles
that you can use or you can create your own from either a blank template or by modifying one
of the existing default profiles.

Note: You do not need to create or save an optimizer configuration before optimizing a
document. To optimize documents without saving settings just go to Document >
Optimizer > Optimize and choose the settings to use and click Apply to run the
optimize settings without saving a profile.

Creating an Optimizer Profile

1. On the menu bar select Document > Optimizer > Optimize or use the shortcut key Ctrl
+ Shift + O (Command + Shift + O on Mac)

2. This will display the Optimizer Settings dialog

3. Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<New Item>" from the drop
down.

4. Once you have completed your settings, click on Save. This will bring up a window to
name your profile.

5. If you are starting from a blank template this field will be blank. If you have previously
used a profile the previous profile name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

6. Once complete your profile will now be available in the drop down menu as well as the
quick optimize options in the menu bar

Optimize a PDF Document Using an Existing Optimizer Profile
There are 2 ways to use an existing optimizer profile:

From the Optimize dialog
Open the document that you would like to optimize. Open the optimizer dialog from
Document > Optimizer > Optimize or use the shortcut key Ctrl + Shift + O (Command +

Shift + O on Mac). Choose the optimizer profile from the drop down list in the combo box,
click on the Apply button at the bottom of the dialog.
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From the Optimize menu

Open the document that you would like to optimize. Under the Document > Optimizer
menu, there is a list of all the optimize profiles that you have previously created.

Note: Only the ones for which you chose the Show on Menu option will appear on this
list. Click on the optimizer profile in the list you'd like to run and it will begin
immediately optimizing the PDF using the settings saved in the optimizer profile.

Default Optimizer Profile Settings
Light
Light compression maintaining higher quality images

e Color Images
e Compression = JPEG - Quality =8
e« DPI=600
e (Grayscale Images
e Compression = JPEG - Quality = 8
e« DPI=600
e B&W Images
e Compression = JBIG2
e DPI=600
e Object Removal
e Alternate Images, Unused Resources, Embedded Thumbnails
e Other
o Flate Uncompressed Streams, Merge Duplicate Images, Merge Duplicate Fonts

Balanced
Compression suitable for most standard needs

e Color Images
e Compression = JPEG - Quality =5
e DPI=150
e Grayscale Images
e Compression = JPEG - Quality =5
e DPI=150
e B&W Images
e Compression = JBIG2
e DPI=300
e Object Removal
e Alternate Images, Unused Resources, Embedded Thumbnails
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e Other
o Flatten All Comments, Flate Uncompressed Streams, Merge Duplicate Images,
Merge Duplicate Fonts
Aggressive

High compression while sacrificing image quality

e Color Images
e Compression = JPEG2000 - Quality = 3
e DPI=100
e Grayscale Images
e Compression = JPEG2000 - Quality = 3
e DPI=100
e B&W Images
e Compression = JBIG2
e DPI=150
e Object Removal
e Alternate Images, Attachments, Metadata, Unused Resources, Embedded
Thumbnails, Comments

e Other
o Flatten All Fields, Flate Uncompressed Streams, Merge Duplicate Images, Merge
Duplicate Fonts
Bookmarks

PDF Studio has the following options available to create, edit, or manage bookmarks within a
PDF.

Creating Bookmarks: how to create bookmarks in a PDF

Deleting Bookmarks: how to delete bookmarks in a PDF

Moving Bookmarks: how to move or rearrange bookmarks in a PDF

Bookmarking Selected Text: add a bookmark for the currently selected text

Renaming a Bookmark: editing or changing a bookmarks name

Set Bookmark Destination: set the destination of the bookmark when clicked

Editing Bookmark Actions: edit the actions associated with bookmarks
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Custom Bookmark Actions: a list of all the available actions that can be set on bookmarks

Editing Bookmark Appearance : edit the appearance of bookmarks

Automatically Create Bookmarks: automatically create bookmarks within the PDF

Creating Bookmarks

PDF Studio is able to create bookmarks in a PDF. This is useful when creating a table of
contents or list of shortcuts to specific sections within the PDF. Typically a bookmark will
only have one action associated with it and will be a Go To Page action. However, in the PDF
format definition, bookmarks can have many different Bookmark Actions associated with
them.

How to Create Bookmarks

Bookmarks may be added as parents or as children to existing bookmarks. In both cases, the
new bookmark is added as a Go To Page action for the current page view (the current page
number, magnification, and scrollbar values). Clicking on a bookmark will move to the
bookmarked page and the scrollbars and scale are also set as they were when the bookmark
was created.

Note: If any text is selected on the document, it will be used as the name of the
bookmark. If not, the bookmark name will be based on the page number.

Create Bookmark as a Parent
To add a bookmark as a parent do one of the following:

e Go to Document > Create Bookmark, or use the shortcut key Ctrl + B (Command + B
on Mac)
e Click the add bookmark button % at the top of the bookmark panel
e Note: If the bookmark panel is not visible (this happens when a document doesn't
have any bookmarks defined), click on View > Bookmarks to display the
bookmarks pane.
o Right click on an existing bookmark and go to Add in the right click menu and select
Before or After

Create Bookmark as a Child (under a parent)

To create a bookmark as a child (underneath or a subgroup of the parent)
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o Right click (Mac: Ctrl + Click) on an existing bookmark and go to Add in the right click
menu and select Child

Bookmark Properties

To access the bookmark properties right click (Mac: Ctrl + Click) on the bookmark and
choose Properties in the mouse menu. Bookmarks contain the following property settings.

Action

Bookmark Title - this is the label for the bookmark that will be displayed in the bookmarks
pane

Bookmark Actions - After creation the bookmark's actions can be modified using this
section. See Editing Bookmark Actions for a complete list of the available actions.

Appearance
Text Color - Sets the text color
Font Style - Sets the bookmark font to be either Bold or /talic
B - Makes all of the text Bold
I - Makes all of the text [talic

Save as default - When checked this will make the selected appearance settings the default
for any new bookmarks going forward

Deleting Bookmarks
PDF Studio is able to delete existing or created bookmarks from a PDF.
How to Delete Bookmarks

There are three ways that a bookmark can be deleted:

o Select the bookmark with the mouse and press Delete on your keyboard
« Select the bookmark with the mouse and click on the delete button @ at the top of the
bookmark panel
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e Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and choose the
Delete option in the mouse menu

Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple bookmarks.

Moving Bookmarks

PDF Studio can be used to move and reorganize bookmarks within the PDF document.

How to Move Bookmarks
Bookmarks can be moved using either drag and drop or by using the cut and paste functions.

Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple bookmarks.
Using Drag and Drop

Bookmarks can be reorganized simply by dragging and dropping them to the desired location
in the tree. When a bookmark is dragged to a target, a horizontal black line appears on the
screen under the target bookmark. The length of the black line indicates whether the dragged
bookmark will be inserted underneath the target bookmark, or added as a child to the target
bookmark.

This bookmark will become a child of This bookmark will become a child of
Page 6. Page 7.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-244-

2 B 8 %d| i ox £ B B | %@ ox
& [0 Page 1 L e r—
..... -di PEQEE -di PEQEZ
_E ..... -di PEQE 3 _E ..... -di PagE3
g | A Pages g | A Pages
I - % Pages s || . f Page s
= E—:I"’i Page 6 = [—:I"ri Page 6
E}"’i Page 7 E}"di Page 7
..... -ﬂi Page 3 ..... W Paged
4 A4
..... -di PagE 1[] ..... -di P'EQE 1[:
----- "’i Page 11 "’i Page 11
----- "’i Page 12 "’i Page 12
£ A WV ) £ AV )
The longer line designates the The shorter line designates that the
bookmark will be inserted underneath bookmark will be added as a child of
page 7 page 7

Using Toolbar Buttons
Bookmarks can also be moved by using the € # % 2 buttons located at the bottom of the

bookmarks pane. Multiple bookmarks can be selected at once when moving them using the
buttons.

Note: The buttons will only be enabled when the bookmark is able to be moved
€ Left - Moves the selected bookmarks to the left making it a parent bookmark
#Up - Moves the bookmark up so it's before the one above it
“Down - Moves the bookmark down so it's after the one below it

» Right - Moves the bookmark to the right making it a child of the bookmark above it
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Using Cut & Paste

Cut and Paste can also be used to reorganize bookmarks. You can cut a bookmark from the
tree by right-clicking (Mac: Ctrl + Click) on it and selecting cut or by using the keyboard
shortcut, Ctrl+X (Mac: Cmd + C). Then paste the bookmark onto its new parent by right-
clicking (Mac: Ctrl + Click) on an existent bookmark and selecting Paste or by using the
keyboard shortcut, Ctrl+V (Mac: Cmd + V).

Bookmarking Selected Text

If a bookmark is created while some text is selected in a document, the bookmark will be
created for the current page view and the selected text will be used as its name.

How to Create a Bookmark from Selected Text

1. Click on the Select Text icon AI on the toolbar

2. Drag the mouse to select the desired text

3. Once you have the word or text selected, create the bookmark using one of the methods
below:

Create Bookmark from Text as a Parent
To add a bookmark as a parent do one of the following:

e Go to Document > Create Bookmark, or use the shortcut key Ctrl + B (Command + B
on Mac)
e Click the add bookmark button "% at the top of the bookmark panel
e Note: If the bookmark panel is not visible (this happens when a document doesn't
have any bookmarks defined), click on View > Bookmarks to display the
bookmarks pane.
e Right click on an existing bookmark and go to Add in the right click menu and select
Before or After

Create Bookmark from Text as a Child (under a parent)
To create a bookmark as a child (underneath or a subgroup of the parent)

e Right click (Mac: Ctrl + Click) on an existing bookmark and go to Add in the right click
menu and select Child
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Renaming Bookmarks

By default the bookmark name will either be the page number which may not be as useful to
the reader. Bookmarks can be renamed after creation so the reader can understand exactly
where it will lead them.

How to rename a Bookmark
Bookmarks can be renamed using one of the following methods below:

e Double-click on the bookmark in the bookmark tree and the bookmark label will become
editable. Enter the new name for the bookmark then to save the new name press Enter or
click somewhere else

o Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select the
Rename option in the mouse menu and enter a new name.

Setting Bookmark Destination

A bookmarks destination is where the user will be taken within the document when clicked.
By default this will be the exact same view and scale set when the bookmark was created. The
destination can easily be changed if needed after being created.

How to Set a Bookmark Destination

A bookmark's destination can be changed using one of the following methods below:

Using Set Destination

1. Navigate to the location in the document that you want the bookmark to go to
2. Then Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select
Set Destination.
e Note: This will remove any actions currently associated with the bookmark and
replace them with a Go To Page action for the current page and view.

Using the Properties Dialog

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to edit and choose Properties
in the mouse menu.

2. Click on the Edit button below the Bookmark Actions section

3. Enter the details for the destination you would like the bookmark to go to
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o Page Number: the page number in the document
e Zoom: the zoom to use if needed
e Percent: only available if Custom is selected in Zoom
o Set Visually: This allows you to set the destination by navigating to a point in the
document. Once set the bookmark will go to the exact location and zoom level in
the document that is set when using this function.

Editing Bookmark Actions

When a bookmark is created it will typically only have one action associated with it and that
is the Go To Page action. However, in the PDF format definition, bookmarks can have many
different Bookmark Actions associated with them. When adding a bookmark to a PDF
document Custom Bookmark Actions can be created instead of the standard Go To Page
action.

Note: If a bookmark has multiple actions associated with it, actions will be executed in
the order they were added to the bookmark.

Modifying Bookmark Actions

Actions can be added, edited, and removed from a bookmark by following the instructions
below

Adding Bookmark Actions
New actions can be added to a bookmark

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to add an action to and choose
Properties in the mouse menu.

2. The Action tab will display a list of actions currently associated with the bookmark.

Click on the Add button below the Bookmark Actions section

4. The Action Dialog will be displayed where the Custom Bookmark Actions can be set for
the bookmark

5. Once complete click OK on the Action dialog and OK again to save the action

[98)

Editing Bookmark Actions
Existing actions in a bookmark can be edited

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to edit and choose Properties
in the mouse menu.
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2. The Action tab will display a list of actions currently associated with the bookmark.
Click on the Edit button below the Bookmark Actions section

4. The Action Dialog will be displayed showing the properties for the currently selected
action

Make the changes needed to the action

6. Once complete click OK on the Action dialog and OK again to save the action

[98)

N

Removing Bookmark Actions
Existing actions in a bookmark can be removed

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to remove and choose
Properties in the mouse menu.
2. The Action tab will display a list of actions currently associated with the bookmark.
Click on the Remove button below the Bookmark Actions section to delete the action
from the bookmark
4. Once complete click OK to save the changes
e Note: [t is possible to have a bookmark with no actions set.

[98)

Custom Bookmark Actions

Below is a list of the each of the custom bookmark actions and their settings.
Go to a page in this document
Sets the bookmark to go to a page within the current document
o Page Number - the page number of the document to bookmark to
e Zoom - Set the page fit when navigating to the page
e Percent - The zoom level for Custom zoom setting
e Set Visually - Allows you to set the location of the bookmark visually
Go to a page in another document
Sets the bookmark to go to a page within a different designated document
e Page Number - the page number of the document to bookmark to

e Document - The full path to the document to open. Click on the "..." button to open a file
chooser and navigate to the file you wish to select.
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Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Show/Hide Fields
Sets the bookmark to either Show or Hide selected fields within the document

e Show - Will show the selected fields when clicked

o Hide - Will hide the selected fields when clicked

o Field List - Displays a list of the fields in the document to select. To select more than one
field use Ctrl + Click (38 + Click for Mac) to select separate fields or Shift + Click to
select a group of fields

Open File
Sets the bookmark to open a specific file.

o File - The full path to the file to open. Click on the "..." button to open a file chooser and
navigate to the file you wish to select.

Note: When sending this document to other users this action may not work if the file is
not in the same location on the users computer. To make sure the file is included with
the PDF when sending to another user try using a File Attachment instead.

Open a web link
Set's the bookmark to open a specific web page or start an email. Examples of valid links:
e http://www.qoppa.com
o fip:/ftp.site.com

o file:c:\qoppa\temp.txt
o mailto:johndoe@gmail.com

Reset Form Fields
Sets the bookmark to reset the selected fields within the document
e All Fields - When checked will reset all the fields within the document
o Field List - Displays a list of the fields in the document to select. To select more than one

field use Ctrl + Click (38 + Click for Mac) to select separate fields or Shift + Click to
select a group of fields
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JavaScript Action

Sets the bookmark to perform a custom Supported JavaScript action that can be typed into the
field.

Submit Form

Sets the bookmark to send the form field values to a designated location in one of 4 formats.
This can be used to have an automatic way to send back forms or values once a user has
completed the form.

e URL - The destination to send the selected file to. Examples of valid links:
e http://www.qoppa.com
o ftp:/ftp.site.com
o file:c:\qoppa\temp.txt
o mailto:johndoe@gmail.com

e FDF - Sends an FDF file containing the selected field values
o XFDF - Sends an XFDF file containing the selected field values
e PDF - Sends a copy of the entire PDF
e HTML - Sends an HTML file containing the selected field values
o Fields - Sets the options when sending the field values
e All Fields - Will send all fields regardless of value
e Include - Will include the selected fields in the list when sending the file
e Exclude - Will exclude the selected fields in the list when sending the file
o Field List - Displays a list of the fields in the document to select. To select more
than one field use Ctrl + Click (38 + Click for Mac) to select separate fields or
Shift + Click to select a group of fields
e Send Empty Fields - When checked will send the selected fields values even
when fields are empty
Show/Hide Layers

Sets the bookmark to either Show or Hide selected layers within the document

e Use Current Visibility - Sets the action to display the layers as they are currently being
displayed so that if layers are turned off later they will return to the current state
e Other - Sets a new action for the layer using the blow options
o Show - Will show the selected layers in the list
o Hide - Will hide the selected layers in the list
o Toggle - Will switch the selected layer(s) state from hidden to displayed or
displayed to hidden depending on the layers current state
o Layers List - Displays a list of the layers in the document to select. To select more
than one layer use Ctrl + Click (36 + Click for Mac) to select separate layers or
Shift + Click to select a group of layers
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Named Action
Sets the bookmark to perform one of standard predefined actions listed below.
o NextPage - Goes to the next page in the document
e PrevPage - Goes to the previous page in the document
o FirstPage - Goes to the first page in the document
o LastPage - Goes to the last page in the document
o Print - Starts the print dialog to print the current document

e Save - Saves the current document
e Open - Displays the open file dialog

Editing Bookmark Appearance

A bookmark's appearance can be edited to give the text a different color or style. This can be
used when organizing the bookmarks to highlight or color code topics

How to Edit a Bookmark's Appearance
1. Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select the
Properties option in the mouse menu.
e Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple
bookmarks.

2. Then go to the Appearance tab and set the below settings
3. Once complete click OK to save the changes

Appearance Settings
Text Color - Sets the text color
Font Style - Sets the bookmark font to be either Bold or /talic
B - Makes all of the text Bold
I - Makes all of the text /talic

Save as default - When checked this will make the selected appearance settings the default
for any new bookmarks going forward
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Automatically Create Bookmarks

Bookmarks can automatically be created for every page within the PDF document.

How to Automatically Create Bookmarks

1. Go to Document > Auto Create Bookmarks. This will display the Auto Create
Bookmarks dialog.
2. Select the options to automatically create bookmarks
e Create bookmarks for all pages: this will add Go To Page action bookmarks for
ever page in the document
e Create bookmarks for selected pages: This will add Go To Page action bookmarks
for each page in the given range.
3. Once the bookmarks have been created bookmarks can be rearranged or edited as normal.

Headers and Footers

PDF Studio has the following options available when working with Headers and Footers on a
PDF.

Creating Headers and Footers: How to create and apply a header and footer to a PDF

Header and Footer Options: The options available when adding headers and footers

Header and Footer Profiles: Using and managing existing header and footer profiles

Removing Headers and Footers: Removing headers and footers from a document

Creating Headers and Footers

PDF Studio can add custom headers and footers on a PDF. This can be used to add page
numbers to a document or add a custom label to pages within the document.

How to Create and Apply Headers and Footers

1. Open the document that you would like to add a header and/or footer to
e Note: This is not a required step if you only wish to create a watermark profile
without applying it immediately.
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2. From the menu, go to Document > Header & Footer > Add
3. Fill in the desired Header and Footer Options. A name for a Header and Footer Profile
can also be set during this step to save the settings to be reused later.

e Note: You do not need to create or save a header and footer profile before
applying them to a document. To save the current header and footer
configuration, click on the Save button and enter a name.

4. To apply the headers and/or footers to the document, click on Apply

Header and Footer Options

Below are the options available when adding headers and footers to a PDF document.
Settings
The options for a header and footer are as follows:

Profile

Name - Name of the header and footer profile (if created). To create a new profile select
"<new profile>" and click Save. Then enter a name for the new profile

Show on Menu - Whether to show this header and footer configuration on the header and
footer menu for faster access.

Margins

Units - Units to use when calculating the position of the header and footer. This can be inches,
centimeters, or points. Points are calculated in the PDF standard, 72 points per inch.

Top - The distance of the margin from the top

Bottom - The distance of the margin from the bottom

Left - The distance of the margin from the left

Right - The distance of the margin from the right
Appearance

Font - The font for the header and footer
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Font Size - The font size for the header and footer
Font Color - The font color for the header and footer
B - Makes all of the text Bold
I - Makes all of the text ltalic
Border - Sets a border around the header and footer text
Border Color - Sets the color of the border
Width - Sets the width of the border
Background - Background color settings for the header and footer text
Pages
Page Range - The range of pages to apply headers and footers.
o All Pages: all pages in the document
o Page Range: set the page range using the From and To options

e Even Pages Only: only adds headers and footers the even pages
e (Odd Pages Only: only adds headers and footers the odd pages

Header & Footer
This section defines the text content for the different mark areas in the document
Header Left - Text placed in the left of the header
Header Center - Text placed in the center of the header
Header Right - Text placed in the right of the header
Footer Left - Text placed in the left of the footer
Footer Center - Text placed in the center of the footer
Footer Right - Text placed in the right of the footer
Insert - Use these options to insert custom variables within the content sections. Place the

cursor where you would like the text and then click on the variable option you want to insert.
These variables will be used when the headers and footers are placed on the document
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o Date - creates a date variable
o Page Number - creates a page number variable
o Bates Number - creates a bates number variable
e Other - displays a list of other supported variables
e S$page — The page number
e Sauthor — The username of the logged in account
o Stotalpages — The number of pages in the document
o S$filename — The file name that the document was opened from
o S$filepath — The full file path that the document was opened from
e $date — The current date formatted as Nov 28, 2007
e S$shortdate — The current date formatted as 11/28/07
e $time — The current time
e $day — The current day of the month
e $month — The current month, using two digits
e $year — The current year, using four digits
e S$shortyear — The current year, using two digits
e $second — The current second
e $minute — The current minute
e Shour — The current hour, 1-12
e $ampm — AM or PM
e Slonghour — The current hour, 0-23

Preview Section

Allows you to see how the header and footer will look on the document once placed. Use the
arrow buttons and drop down to navigate and preview a different page in the document.

Header and Footer Profiles

Header and footer Profiles allow you to save custom header and footer settings as templates
that can be used again later to add a header and footer to documents. There is also an option
available to "Show on Menu" and when this is set for the profile it will be put under
Document > Header & Footer so that the profile can be run in just two clicks from the
document menu.

Note: You do not need to create or save a header and footer configuration before
adding a header and footer to a document. To add a header and footer to a document
without saving settings just go to Document > Header and Footer > Add and choose
the settings to use and click Apply to run the header and footer settings without saving a

profile.
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Creating a Header and Footer Profile

1. Select Document > Header & Footer > Add from the menu.

2. Fill in the desired Header and Footer Options for the current header and footer
configuration.

3. Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<new item>" from the drop
down.

4. Once you have completed your settings, click on Save. This will bring up a window to
name your profile.

5. If you are starting from a blank template this field will be blank. If you started from a
previous profile the previous profiles name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

6. Once complete your profile will now be available in the drop down menu as well as the
quick options in the menu bar

Add a Header and/or Footer to a PDF Document Using an Existing
Profile

There are 2 ways to apply an existing header and footer profile:

From the Header and Footer Dialog

Open the document that you would like to add a header and footer to. Open the header and
footer dialog from Document > Header & Footer > Add. Choose the header and footer
profile from the drop down list in the combo box, click on the Apply button at the bottom of
the dialog.

From the Header and Footer Menu

Open the document that you would like to add a header and footer to. Under the Document >
Header & Footer menu, there is a list of all the header and footer profiles that you have
previously created.

Note: Only the ones for which you chose the Show on Menu option will appear on this

list. Click on the header and footer profile in the list you'd like to run and it will begin
immediately using the settings saved in the header and footer profile.
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Removing Headers and Footers

PDF Studio can remove existing Headers and footers from PDF Documents. This function
will remove all headers and footers from every page of the document.

Note: Not all text at the top or the bottom of the page is a header or a footer. In order
for PDF Studio to remove headers and footers the text must have been added to the
document as a header and footer following the PDF standards. If not, the headers and
footers will not be removed by this feature. Instead you will need to use Content Editing

to remove them

How to Remove All Headers and Footers

Select Document > Header & Footer > Remove from the menu. This will remove all
headers and footer from every page within the entire document.

Watermarks

PDF Studio has the following options available when working with Watermarks on a PDF.

Creating a Watermark: How to create and apply a watermark to a PDF

Watermark Options: The options available when adding watermarks

Watermark Profiles: Using and managing existing watermark profiles

Removing Watermarks: Removing watermarks from a document

Creating a Watermark

PDF Studio can add custom watermarks to a PDF. This can be used to add either a company
logo or a label such as "Confidential" to pages within the document.

How to Create and Apply Watermarks

1. Open the document that you would like to add a watermark to
o Note: This is not a required step if you only wish to create a watermark profile

without applying it immediately.

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software / PDF Editor for Windows, Mac, Linux



-258-

2. From the menu, go to Document > Watermark > Add
3. Fill in the desired Watermark Options. A name for a Watermark Profile can also be set
during this step to save the settings to be reused later.

e Note: You do not need to create or save a watermark profile before applying them
to a document. To save the current watermark configuration, click on the Save
button and enter a name.

4. To apply the watermark to the document, click on Apply

Watermark options

Below are the options available when adding watermarks to a PDF document.
Settings
The options for a watermark are as follows:

Profile

Name - Name of the watermark profile (if created). To create a new profile select "<new
profile>" and click Save. Then enter a name for the new profile

Show on Menu - Whether to show this watermark configuration on the watermark menu for
faster access.

Appearance
Units - Units to use when calculating the position of the watermark. This can be inches,
centimeters, millimeters, or points. Points are calculated in the PDF standard, 72 points per

inch.

Horizontal — The horizontal location is relative to the left, right, or center of the page
according to the choice in the drop down box. The number entered here is interpreted in units.

Vertical — The vertical location is relative to the top, bottom, or center of the page according
to the choice in the drop down box. The number entered here is interpreted in units.

Rotation — Rotate the watermark (text or image) by the given degrees clockwise.
Transparency — Transparency of the watermark. 100% is invisible and 0% is opaque.

Show on Screen - Whether or not to show the watermark when viewing the document
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Show on Print - Whether or not to show the watermark when the document is printed
Pages

Page Range - The range of pages to be cropped

All Pages: all pages in the document

Page Range: set the pages to be cropped using the From and To options
Even Pages Only: only crops the even pages

Odd Pages Only: only crops the odd pages

Watermark

You have the option to add either a text or image watermark to the document. The options
will change based on whether or not text or image is selected.

Text Watermark Options
Font - The font for the watermark
Font Size - The font size for the watermark
Font Color - The font color for the watermark
B - Makes all of the text Bold
I - Makes all of the text ltalic
Alignment - choose how the text should be aligned

« = Aligns the text to the left
o ZEAligns the text in the center
« =l Aligns the text to the right

Text - Enter the text to be displayed on the watermark

Insert - Use these options to insert custom variables within the content sections. Place the
cursor where you would like the text and then click on the variable option you want to insert.
These variables will be used when the headers and footers are placed on the document

e Date - creates a date variable

o Page Number - creates a page number variable

o Bates Number - creates a bates number variable

e Other - displays a list of other supported variables
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o S$page — The page number

e Sauthor — The username of the logged in account

o Stotalpages — The number of pages in the document

o S$filename — The file name that the document was opened from
o S$filepath — The full file path that the document was opened from
e $date — The current date formatted as Nov 28, 2007

o S$shortdate — The current date formatted as 11/28/07

e $time — The current time

e $day — The current day of the month

e $month — The current month, using two digits

o Syear — The current year, using four digits

e S$shortyear — The current year, using two digits

e S$second — The current second

e $minute — The current minute

e Shour — The current hour, 1-12

e $ampm — AM or PM

e Slonghour — The current hour, 0-23

Border - Sets a border around the watermark text

Border Color - Sets the color of the border

Width - Sets the width of the border

Background - Background color settings for the watermark text
Image Watermark Options

File — The path to the image file. Accepted formats are jpg, png, gif, & tiff.

Scale — The scale to apply to the image (100% for the full-size image)
Preview Window

Allows you to see how the watermark will look on the document once placed. Use the arrow
buttons and drop down to navigate and preview a different page in the document.

Watermark Profiles

Watermark profiles allow you to save custom watermark settings as templates that can be
used again later to add watermarks to documents. There is also an option available to "Show
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on Menu" and when this is set for the profile it will be put under Document > Watermarks
so that the profile can be run in just two clicks from the document menu.

Note: You do not need to create or save a watermark configuration before adding a
watermark to a document. To add a watermark to a document without saving settings
just go to Document > Watermark > Add and choose the settings to use and click Apply
to run the watermark settings without saving a profile.

Creating a Header and Footer Profile

1. Select Document > Watermark > Add from the menu.

2. Fill in the desired Watermark Options for the current watermark configuration.

3. Set all of the options that you would like to have in your profile. You can either start
from an existing profile or a blank template by selecting "<new item>" from the drop
down.

4. Once you have completed your settings, click on Save. This will bring up a window to
name your profile.

5. If you are starting from a blank template this field will be blank. If you started from a
previous profile the previous profiles name will be displayed. If you would like to just
update the previous profile leave the name and click OK. If you would like to create a
new profile just type in the new name you would like to save it as and click OK.

6. Once complete your profile will now be available in the drop down menu as well as the
quick options in the menu bar

Add a watermark to a PDF Document Using an Existing Profile
There are 2 ways to apply an existing watermark profile:

From the Watermark Dialog

Open the document that you would like to apply a watermark to. Open the Watermark dialog
from Document > Watermark > Create Watermark. Choose the watermark from the drop
down list in the combo box, click on the Apply button at the bottom of the dialog.

From the Watermark Menu

Open the document that you would like to apply a watermark to. Under the Watermark menu,
there is a list of all of the watermarks you have previously created. Note that only the ones for
which you chose the option Show on Menu will appear in this list. Click on the watermark in

the list that you would like to apply.
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Removing a Watermark

PDF Studio can remove existing watermarks from PDF Documents. This function will
remove all watermarks from every page of the document.

Note: Not all text or images above text is a watermark. In order for PDF Studio to
remove watermarks the text must have been added to the document as a watermark
following the PDF standards. If not, the watermarks will not be removed by this feature.
Instead you will need to use Content Editing to remove them

How to Remove All Watermarks

Select Document > Watermark > Remove from the menu. This will remove all watermarks
from every page within the entire document.

OCR PDF

PDF Studio is capable of OCRing documents using any of the available OCR languages to
add text to documents. OCR allows you to add text to scanned documents or images so that
the document can be searched or marked up as you would any other text document. PDF
Studio 11 also introduces the ability to run OCR with two languages at once. For more
information on OCRing with two languages see OCR Preferences.

What is OCR?

Optical character recognition (OCR) is the mechanical or electronic conversion
of images of typed or printed text into machine-encoded searchable text data.

From Existing Document
Text can be added to an existing document using OCR
1. Launch PDF Studio and open the PDF document that you wish to add searchable text to

2. Go to Document > OCR — Create Searchable PDF from the menu
3. From the Language drop down select the language you wish to use
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o Note: The first time using OCR you will need to download the language packs. To
do so click on “Download OCR Languages “, then select the languages you wish
to use and click on “Download”.

Select the Page Range and Resolution that you wish to use

e Note: 4 resolution of 300 DPI produces good OCR results for most images. When
dealing with scans containing noise, you may try using a lower DPI setting to get
rid of the noise and obtain better OCR results.

Click on “OK” to begin the OCR process

You will see a progress dialog showing you the current page being processed. Once
complete click on “OK” to close the dialog

Your document is now ready to be searched, edited, or marked up with highlights,
underlined, crossed-out or used with caret annotations.

When Scanning a Document

OCR can add text to a document at the same time it is being scanned with PDF Studio

1.

Launch PDF Studio and start the scanning tool by either clicking on the Scanner button

“;\' on the toolbar or going to File > Create PDF > From Scanner
In the scanning dialog you will see an option to OCR the document after scanning
From the Language drop down select the language you wish to use
o Note: The first time using OCR you will need to download the language packs. To
do so click on “Download OCR Languages “, then select the languages you wish
to use and click on “Download”.
After setting all of your scanning and OCR settings click on “Scan” to begin scanning the
document
Once the scanning completes the OCR process will begin and you will see a progress
dialog showing you the current page being processed. Once complete click on “OK” to
close the dialog
Your document is now ready to be searched, edited, or marked up with highlights,
underlined, crossed-out or used with caret annotations.

Available OCR Languages

The following language dictionary files are available for download directly from within PDF
Studio OCR functions. Using the appropriate language file will improve the accuracy of OCR
results. See Tips on Improving OCR Results for additional information

Afrikaans e Galician — galego e Polish - Polskie
Albanian — shqip e German - Deutsche o Portuguese - Portugués
Arabic — g ssb o Greek — EMnvika e Romanian — romana
Azerbaijani — azorbaycan e Hebrew —va7n e Russian — pycckuit
Basque — euskara e Hindi— Bﬁﬂ o Serbian — cpricku
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Belarusian — Genapyckas
Bengali — 18Tl
Bulgarian — 6barapcku
Catalan — catala
Cherokee

Chinese (Simplified) — H
X (fE{RE30)

Chinese (Traditional) —
P (%E=)

Croatian — hrvatski
Czech — Cestina
“da”>Danish — dansk
Danish — Dansk

Danish (Fraktur) — Dansk
(Fraktur)

Dutch - Netherlandish
English

Estonian — eesti

Finnish - Suomalainen
French - Francais

264-

Hungarian — magyar
Icelandic — islenska
Indonesian — Bahasa
Indonesia

Italian - Italiano
Italian (old) — italino
vecchio

Japanese — B AR E
Kannada — 3303
Korean — 2t= 0f
Latvian — latvieSu
Lithuanian — lietuviy
Macedonian —
MaKeJOHCKHU

Malay — Bahasa
Melayu

Malayalam —
ALIWIs0

Maltese — Malti
Math / Equations
Norwegian - Norsk

Slovakian — slovencina
Slovakian (Fraktur) —
slovencina (Fraktur)
Slovenian — slovens¢ina
Spanish - Espaiiol
Spanish (Old) — espaiiol
(Antiguo)

Swahili — Kiswabhili
Swedish - Svensk
Tagalog

Tamil — SLA1LH

Telugu — %50

Thai — lne

Turkish — Tiirkge
Ukrainian — ykpaiHChKa
Vietnamese — Tiéng Viét
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Batch Processing

Batch processing is a simple, fast way to modify multiple documents at once. A batch process
is configured by Selecting Batch Files, Configuring Batch Output, Setting Open Passwords,
and configuring the job specific options:

Comments

e Batch Delete All Comments: Deletes all comments and annotations from a batch of PDFs
o Batch Flatten All Comments: Flattens all comments and annotations from a batch of
PDFs

Convert

e Batch Convert Files to PDF: Convert a batch of Supported Files to PDF
e Batch Convert to PDF/A: Convert a batch of PDFs to PDF/A

Document

e Batch Apply Header and Footer: Add a header and/or footer to a batch of PDFs

e Batch Apply Watermark: Add a watermark to a batch of PDFs

o Batch Crop Pages: Crop a batch of PDFs

o Batch Delete Pages: Deletes a selected page range from each of the PDFs in the batch

o Batch Extract Text from PDF: Extract text from a batch of PDFs

e Batch Merge Documents: Merge a batch of PDFs to a single document

e Batch OCR Documents: OCR a batch of PDFs to add searchable text

o Batch Rotate Pages: Rotates all pages within a batch of PDFs

o Batch Set Initial View: Set the initial view settings for a batch of PDFs

e Batch Split Documents: Split a batch of documents

o Batch Optimize: Optimize a batch of PDFs to reduce the file size

o Batch Preflight: Verify document compliance using various PDF standards for a batch of
PDFs

Forms

e Batch Export Forms: Export form field data from a batch of PDFs
o Batch Flatten All Fields: Flattens all fields from a batch of PDFs
o Batch Reset Fields: Resets the field values from a batch of PDFs

Images
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o Batch Extract Pages as Images: Convert the pages from a batch of PDFs to images
o Batch Rasterize PDF: Re-creates the document using images of the pages instead of

vector commands.

Security

o Batch Set Security: Set the security settings for a batch of PDFs

Print

e Batch Print: Print a batch of PDFs

Selecting Batch Files

PDF Studio has the ability to batch process files allowing you to modify or change many files
at once. The first step of any batch process is to first select the files that need to be processed.
The File List section is where files or documents can be added, removed, and reordered for

the batch process.

File List
Add files ] | Set a default directory | C:{Temps
Drag and drop files or folders into the File List
~+ File name File path Size Last Modified
form4_test. pdf C:\Temps'\form4_test.pdf 232 KB 3/10/14 2:55 PM A
test01-signed.pdf C:\Temps\testd 1-signed. pdf 423 KB 12/12f12 5:53 PM
test01.pdf C:\Temps\testd 1. pdf 413 KB 11/17/04 5:00 PM
test02.pdf C:\Temps\testd 2. pdf 95 KB 9/10/04 10:28 AM
W
4 file(s) added

Using the File List

When adding files for a batch process the following options are available:
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Adding Batch Files
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.

Drag & Drop - Files and folders can be dragged and dropped from your desktop or folder
directly into the File List.

o Files: dragging and dropping files will add only those specific files to the File List
o Folders: dragging and dropping folders will add all files within the folder to the File List

Note: The type of files that can be added to the File List will depend on the batch
process being used.

Deleting Batch Files
@ - Removes the selected file(s) from the list.
Delete - Press the Delete key on your keyboard to remove the selected file(s) from the list.

Note: Multiple files can be selected at once by holding down CTRL (Command on
Mac) and then clicking on each file in the list.

Reorganizing Batch Files
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= _ Moves the selected file(s) to the bottom of the list.

Note: Multiple files can be selected at once by holding down CTRL (Command on
Mac) and then clicking on each file in the list.

Setting Directory Defaults

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.
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Configuring Batch Output Settings

When processing multiple PDF files during a batch the process a location will need to be
specified for the PDF files once they have been processed. These settings are configured per
batch.
Save Files To
i) Overwrite Source Files
(@) Destination Folder:

[] overwrite files

Batch Qutput Settings

The following output settings are available when working with batches.

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.
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Setting Open Passwords on Batch

When processing multiple PDF files during a batch some files may require a password to be
opened. Up to four possible passwords can be added to batch settings that can be used to
attempt to open any password protected files. These settings are configured per batch.

Passwords to fry when opening documents

Password 1: Edit
Password 2: Edit
Password 3: Edit
Password 4: Edit

Batch Open Password Settings

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have be entered for each new batch process.

Batch Delete All Comments

Batch delete all comments allow you to delete all comments and annotations from a batch of
PDFs. Each document will be handled individually using the chosen settings during the batch
process.

How to Batch Delete All Comments

1. On the menu bar go to Batch > Comments > Delete All Comments
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
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o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Delete All Comments Settings
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To
Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder
Overwrite Files - When checked, if a file with the same name as the file being processed is

located in the destination folder it will be overwritten with the newly processed file. If this

option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.
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Batch Flatten All Comments

Batch flatten all comments allow you to flatten all comments and annotations from a batch of
PDFs. Flattening annotations is the act of painting the annotations directly on the page to
which they belong so they are not editable anymore. This will permanently write an
annotation into the document. For instance, a custom signature stamp can be flattened so the
signature is added to the document itself and doesn't sit on a document as an editable

annotation anymore. Each document will be handled individually using the chosen settings
during the batch process.

Note: Annotations such as the sticky note will have comments removed but the image
will still be placed on the document. The following annotations (file attachment
annotations, links, sounds, and redaction annotations) will NOT be removed when
flattening annotations. Even though technically file attachment annotations, links,
sounds, and redaction annotations are annotations, they contain actions that would also

be removed if the annotation was flattened and so they remain to not interfere with the
functions placed in the PDF.

How to Batch Flatten All Comments

1. On the menu bar go to Batch > Comments > Flatten All Comments

2. Set the options for the batch process. Additional details for each of the settings are
available below.

o Using the File List select the files that need to be processed

o Set the destination settings for the processed batch files

o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Flatten All Comments Settings
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.

A - Moves the selected file(s) to the top of the list.
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= Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this
option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.

Batch Convert Files to PDF

Batch convert files to PDF allows you to convert supported non-PDF files into PDF
documents. This function is similar to Converting Files to PDF except it will convert many
files at once.

How to Batch Convert Files to PDF

1. On the menu bar go to Batch > Convert > Files to PDF
Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.
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Batch Convert Settings
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
il - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is

located in the destination folder it will be overwritten with the newly processed file. If this

option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.
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Batch Convert to PDF/A

Batch convert to PDF/A allows you to convert all PDF documents to PDF/A. This will
function the same as Converting to PDF/A-1b when working with single documents. Each
document will be handled individually using the chosen settings during the batch process. Use
the settings below to create a conversion report if needed.

PDF /A Conversion Problems
[] Create conversion problem report
Report only Original PDF with annotations

Criginal PDF with report Original PDF with repaort and annotations

How to Batch Convert PDFs to PDF/A

1. On the menu bar go to Batch > Convert > to PDF/A

2. Set the options for the batch process. Additional details for each of the settings are
available below.

o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Set the PDF/A conversion problem settings

e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch PDF/A Convert Settings
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.
V¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.

= Moves the selected file(s) to the bottom of the list.
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Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

PDF/A Conversion Problems

Create Conversion Problem Report - Check this box to produce an error report using one of
the settings below for any PDFs that were unable to be converted to PDF/A

e Report only: generates a PDF showing only the errors

e Original PDF with report: generates a separate PDF that has the error report appended to
the beginning of the document

e Original PDF with annotations: generates a separate PDF with annotation marks on all
errors

e Original PDF with report and annotations: generates a separate PDF with annotation
marks on all errors as well as an error report appended to the beginning of the document

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Apply Header and Footer

Batch apply header and footer allows you to add headers and footers to multiple PDF
documents at once. Each document will be handled individually using the chosen settings
during the batch process.

How to Apply Headers and Footers to a Batch

1. On the menu bar go to Batch > Document > Apply Header and Footer to a Batch
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select an existing profile from the drop down, click on Add to create a new one,
or click on Edit to modify an existing profile
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Header and Footer Settings

Select Header & Footer

Profile - Click on the drop down choose the Header and Footer Profile to be used for the
batch process

Add - Use Add to create a new profile to be used for this batch process
Edit - Click edit to modify the currently selected profile in the drop down
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.

# - Moves the selected file(s) up the list.
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¥ - Moves the selected file(s) down the list.
A - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Apply Watermark

Batch apply watermark allows you to add watermarks to multiple PDF documents at once.
Each document will be handled individually using the chosen settings during the batch
process.

Apply Watermark to a Batch
Select Watermark
PAID Sample P Add Edit

How to Apply Watermarks to a Batch

1. On the menu bar go to Batch > Document > Apply Watermark to a Batch
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select an existing profile from the drop down, click on Add to create a new one,
or click on Edit to modify an existing profile
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Watermark Settings

Select Watermark

Profile - Click on the drop down choose the Watermark Profile to be used for the batch
process

Add - Use Add to create a new profile to be used for this batch process
Edit - Click edit to modify the currently selected profile in the drop down
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.

il - Removes the selected file(s) from the list.
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- Moves the selected file(s) up the list.

¥ - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Crop

Batch crop allows you to adjust the crop margins on a batch of documents. Each document
will be handled individually using the chosen settings during the batch process.

Crop Pages >
Box
® CropBox (O BleedBox () TrimBox () Art Box

Margins

Units: | Inches w
Top: 0fs|in Bottomn: 0fs|in
Left: 0-|in Right: 0-|in

How to Crop a Batch of PDFs

1. On the menu bar go to Batch > Document > Crop a Batch
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set the crop settings for the batch
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Crop Settings

Crop Box
Box

Crop box — the region to which the contents of the page are to be or cropped when displayed
or printed.

Bleed box — the bounds to which the contents of the page should be clipped when output in a
production environment.

Trim box — the intended dimensions of the finished page after trimming.

Art box — the extent of the page’s meaningful content (including potential white space) as
intended by the document creator.
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Margins

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters,
or Millimeters

Top - The distance of the margin from the top
Bottom - The distance of the margin from the bottom
Left - The distance of the margin from the left
Right - The distance of the margin from the right
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the

processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder
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Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Delete Pages

Batch delete pages allows you to delete pages from a batch of PDFs. Each document will be
handled individually using the chosen settings during the batch process.

Page Range
Pages: |Page Range ~
From: |1 To: |LastPage

How to Delete Pages from a Batch

1. On the menu bar go to Batch > Document > Delete Pages
Set the options for the batch process. Additional details for each of the settings are
available below.
e Set range of pages to delete
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.
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Batch Delete Settings
Page Range
Pages - The range of pages to be deleted
o Page Range: set the pages to be deleted using the From and To options
o Even Pages Only: only the even pages
e Odd Pages Only: only the odd pages
Note: When processing the batch PDF Studio will only delete the selected page range if
they exist within the PDF. If the pages do not exist no pages will be deleted. For

example, if set to delete pages 5-7 and the document only has 3 pages nothing will be
deleted and the document will remain the same.

File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
il - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process
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Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Extract Text from PDF

Batch extract text from PDF allows you to extract text from multiple PDF documents. For
each document the batch process will output a separate text file with the text contents of that
document.

Note: If the document does not contain text (for example: scanned documents or
images) it will need to be OCR'd first so that there is text to extract.

How to Extract Text from a Batch of PDFs

1. On the menu bar go to Batch > Document > Extract Text from PDF
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.
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Batch Extract Text Settings
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
il - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this

option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Merge a Batch Documents

Batch merge documents allows you to merge any of the Supported File Types to a single PDF.
This batch process functions exactly the same as Merging/Converting multiple files to PDF.

How to Merge/Convert a Batch of Files to PDFs

1. On the menu bar go to Batch > Document > Merge Documents
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Merge/Convert Settings

Bookmarks

Add a bookmark for each merged document - This will create a separate bookmark for
each merged file added to the document

File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.
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Results

Open New Merged Document - After the merge is complete the new file will be displayed in
PDF Studio

Save As - This option allows you to set a destination for the newly created merged file. You
can type the destination manually or click on the "..." button to open a file chooser to set the
destination for the newly created file

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process. Only PDF files with passwords are supported.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch OCR Documents

Batch OCR documents adds text to any documents that do not contain text using any of the
supported OCR languages. Each document will be handled individually using the chosen
settings during the batch process. PDF Studio 11 also introduces the ability to run OCR with
two languages at once. For more information on OCRing with two languages see OCR
Preferences.

QCR a Batch

Language: |English e Download OCR Languages

What is OCR?

Optical character recognition (OCR) is the mechanical or electronic conversion
of images of typed or printed text into machine-encoded searchable text data.

How to OCR a Batch of PDFs

1. On the menu bar go to Batch > Document > OCR Documents
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2. Set the options for the batch process. Additional details for each of the settings are
available below.

e Select a language from the drop down or click on Download OCR Languages to
download a new one.

o Using the File List select the files that need to be processed

o Set the destination settings for the processed batch files

o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch OCR Settings
Select Watermark
Language - Select the language to OCR the documents with
Download OCR Languages - Opens the language download manager
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process
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Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Rotate Pages

Batch rotate pages allows you to rotate pages from a batch of PDFs. Each document will be
handled individually using the chosen settings during the batch process.

Direction: | Clockwise 90 deagrees e
Page Range

Pages:  All Pages e

From: |1 To: |Last Page

How to Rotate Pages from a Batch

1. On the menu bar go to Batch > Document > Rotate Pages
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set direction and range of pages to rotate
o Using the File List select the files that need to be processed
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o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Rotate Settings

Direction - The direction and amount to rotate the pages
e Clockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the right
o 180 degrees: rotates the pages 180 degrees
o Counterclockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the left
Page Range
Pages - The range of pages to be rotated
o Page Range: set the pages to be rotated using the From and To options

e Even Pages Only: only the even pages
e Odd Pages Only: only the odd pages

Note: When processing the batch PDF Studio will only rotate the selected page range if
they exist within the PDF. If the pages do not exist no pages will be rotated. For
example, if set to rotate pages 5-7 and the document only has 3 pages nothing will be

rotated and the document will remain the same.
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will

be added to the File List each time a batch dialog is opened.
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Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Set Initial View

Batch set initial view allows you to modify the initial display properties of multiple PDF
documents. Each document will be handled individually using the chosen settings during the
batch process.
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Set Initial View for a Batch
Layout and Magnification

Mavigation Tab: | Default [
Page layout; Default e
Magnification: | Default e

Open to page: |1

How to Set the Initial View Settings to a Batch of PDFs

1. On the menu bar go to Batch > Document > Set Initial View

2. Set the options for the batch process. Additional details for each of the settings are
available below.

o Set the initial view options for the documents

o Using the File List select the files that need to be processed

o Set the destination settings for the processed batch files

o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Set Initial View Settings
Select Layout & Magnification Options

Navigation Tab — Set which navigation tab if any is automatically opened when the
document is opened.

Page Layout — Set whether there will be a single page or two facing pages as the layout, and
whether or not the layout will be continuous.

Magnification — Set the initial magnification level for the document.
Open To Page — Set the page the document is opened to.
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.
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¥ - Moves the selected file(s) down the list.
A - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Split Documents

Batch split documents allows you to split multiple PDF documents into separate files using an
existing profile. Each document will be handled individually using the split profile selected
during the batch process.

Split a Batch
Split Document
Qoppa Profile w | |

How to Split a Batch of PDF Documents

1. On the menu bar go to Batch > Document > Split Documents

2. Set the options for the batch process. Additional details for each of the settings are
available below.

e Select an existing profile from the drop down, click on Add to create a new one,
or click on Edit to modify an existing profile
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Split Settings
Select Split Profile
Profile - Click on the drop down choose the Split Profile to be used for the batch process
Add - Use Add to create a new profile to be used for this batch process
Edit - Click edit to modify the currently selected profile in the drop down
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.
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¥ - Moves the selected file(s) down the list.
A - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Optimize

Batch optimize allows you to optimize all selected documents using the profile options
selected at the top. Choose an existing preset profile or click on "Add" to create a new one to
use in optimizing the batch. Each document will be handled individually using the split profile
selected during the batch process.
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Optimize a Batch
Select Optimizer Settings
Agressive [ Add Edit

How to Optimize a Batch of PDFs

1. On the menu bar go to Batch > Document > Optimize
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select an existing profile from the drop down, click on Add to create a new one,
or click on Edit to modify an existing profile
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Optimize Settings
Select Optimizer Settings

Profile - Click on the drop down choose the Optimizer Profile to be used for the batch process

Add - Use Add to create a new profile to be used for this batch process
Edit - Click edit to modify the currently selected profile in the drop down
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.

= Moves the selected file(s) to the bottom of the list.
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Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Preflight Documents

Batch preflight documents allows you to verify the compliance of a batch of PDF documents
against a selected archival standard. Each document will be handled individually using the
split profile selected during the batch process. After the process completes, the results of the
preflight check are displayed in a dialog.
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Preflight a Batch
Select preflight profile
SOE - 12: 3001 e

How to Preflight a Batch of PDFs

1. On the menu bar go to Batch > Document > Preflight Documents
2. Set the options for the batch process. Additional details for each of the settings are
available below.
e Select the verification profile to be used
o Using the File List select the files that need to be processed
o Set the results settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Preflight Settings

Select Preflight Profile

Profile - Click on the drop down choose the Preflight Verification Profile to be used for the
batch process

e PDF/X-1a:2001 —ISO 15930-1
e PDF/X-1a:2003 —ISO 15930-4
e PDF/X-3:2002 — ISO 15930-3
e PDF/X-3:2003 — ISO 15930-6
« PDF/A-1b

File List

Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.

# - Moves the selected file(s) up the list.

¥ - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

=~ _ Moves the selected file(s) to the bottom of the list.
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Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Results

In addition to displaying the preflight results dialog, results can be saved in a variety of
configurable ways. If preflighting encounters any errors, these errors can be added to the
document as annotations and/or a report detailing the errors can be created. The report is
either appended to the document or saved as a new document. The modified document and/or
the new report document are saved to the destination folder.

Add annotations for preflight errors - whether or not to add annotations to the original
document for preflight errors

Create Preflight report - whether or not to create a separate report for the preflight errors
using the below options

Append report to document - appends an error report to the beginning of the
document

Create new document for report - creates a separate document for the error report that
will be exported to the below destination folder

Destination Folder - This option allows you to set a destination folder to place

all of the error reports. You can type the destination manually or click on the "..."
button to open a directory chooser to set the destination folder

Passwords to try when opening documents
To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs

during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Export Forms

Batch export forms allows you to export forms to FDF, XFDF, XDP, or XML from multiple
documents at once. Each document will be handled individually using the split profile
selected during the batch process.

Export Form for Batch

Export Form: |FDF [as

How to Export Forms from a Batch of PDFs
1. On the menu bar go to Batch > Forms > Export Forms
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set the type of file to export to
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files

e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Form Export Settings
Select Export Type
Select to export the document's forms as either an FDF, XFDF, XDP, or XML
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
# - Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.

= Moves the selected file(s) to the bottom of the list.
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Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Flatten All Fields

Batch flatten all fields allow you to flatten all fields from a batch of PDFs. Fields will be
painted directly in the content page to which they belong and will not be editable anymore.
Each document will be handled individually using the chosen settings during the batch
process.
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How to Batch Flatten All Fields

1. On the menu bar go to Batch > Forms > Flatten All Fields

2. Set the options for the batch process. Additional details for each of the settings are
available below.

o Using the File List select the files that need to be processed

o Set the destination settings for the processed batch files

o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Flatten All Fields Settings
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
il - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this

option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.
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Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.

Batch Reset Fields

Batch reset fields allow you to reset all fields within documents from a batch of PDFs. Reset
fields will have their values either set to blank or the default value if specified. Each document
will be handled individually using the chosen settings during the batch process.

How to Batch Reset Fields
1. On the menu bar go to Batch > Forms > Reset Fields
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files

o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Reset Fields Settings
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
- Moves the selected file(s) to the top of the list.

= Moves the selected file(s) to the bottom of the list.
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Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed file. If this
option is not checked, a number will be appended to the output file name, to avoid duplicate
file names.

Passwords to try when opening documents

The open password settings will be disabled when converting to PDF. Only PDF files with
passwords are supported.

Batch Extract Pages as Image

Batch extract pages as image allows you to extract the pages from a batch of documents as
images. Each page of each document will be saved as a separate image file. Each document
will be handled individually using the chosen settings during the batch process.

Extract Images for Batch

Export Pages as

Image Format JPEG . iwv
DPI Resolution: 150 5 ?
IPEG Quality: ' 3 ?
0 10
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How to Extract Pages as Image for a Batch of PDF's

1. On the menu bar go to Batch > Images > Extract Pages as Image
2. Set the options for the batch process. Additional details for each of the settings are

available below.
e Set the image format and settings
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Extract Pages as Image Settings

Select Image Settings

DPI Resolution - Resolution in DPI used to render the page, 72 is the PDF native resolution.
Image Format - The image format used when converting the PDF documents to images
JPEG - lossy compression that will reduce image quality and size

= Quality: This is the quality of JPEG compression. It varies from 0 (very
high compression, very low quality), to 10 (low compression, very high
quality) based on the quality parameter. Some guidelines for the quality
value: 8 high quality, 5 medium quality, 2 low quality.

PNG - Lossless compression does not reduce quality and has no additional options

TIFF - Lossless compression does not reduce quality but allows for more than one
image per file and additional compression formats

= Compression: Select the specific compression type for the TIFF image.
The available TIFF compressions are: CCITT RLE(B&W), Group 3 Fax
(B&W), Group 4 Fax (B&W), Pack Bits, LZW, ZLib, Deflate, JPEG, No

Compression.

Note: CCITT RLE, Group 3 Fax, and Group 4 Fax are compressed black
and white formats.

= Export all pages as a single tiff: By default, a default separate TIFF images
will be generated for each page. Check this option export a single file
containing multiple images.
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GIF - Lossless compression format for image files that does not reduce quality but
supports both animated and static images.

File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
@ - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the list.
= _ Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.
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Batch Rasterize PDF

Batch rasterize PDF re-creates the document using images of the pages instead of vector
commands. It functions the same as exporting a PDF to images and then re-importing the
images into a new PDF. Each document will be handled individually using the chosen settings
during the batch process.

Page Range
Paoges: | All Pages e
From: |1 To: |LastPage

Compression

Flate S

IPEG Quality: @)
1 10

-

DPI Resolution: 300 5

How to Rasterize a Batch of PDFs

1. On the menu bar go to Batch > Images > Rasterize PDF
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set the image format and additional settings
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
o Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Rasterize Settings
Page Range
Pages - The range of pages to be rasterized

o All Pages: Rasterizes all the pages of each document
o Page Range: Set the pages to be rasterized using the From and To options
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e Even Pages Only: only the even pages
e Odd Pages Only: only the odd pages

Note: When processing the batch PDF Studio will only rasterize the selected page
range if they exist within the PDF. If the pages do not exist no pages will be rasterized.

For example, if set to rasterize pages 5-7 and the document only has 3 pages nothing
will be rasterized and the document will remain the same.

Compression

Compression - Sets the image format when rasterizing the PDFs. Only images compatible
with the PDF format can be chosen.

e JPEG - lossy compression that will reduce image quality and size

e JPEG2000 - less lossy compression that will reduce size and some quality
e FLATE - Lossless compression does not reduce quality but may not always reduce file

size
e JBIG2 - Lossless compression that can only support black and white color space. Color
images will be converted to black and white. Best for scanned documents with no images
JPEG Quality - This is the quality of JPEG compression. It varies from 0 (very high
compression, very low quality), to 10 (low compression, very high quality) based on the

quality parameter. Some guidelines for the quality value: 8 high quality, 5 medium quality, 2
low quality.

DPI Resolution - Resolution in DPI used to render the page, 72 is the PDF native resolution.
File List

Add Files - Displays a file chooser to add individual files to the list.

Add Folder - Displays a file chooser that adds the contents of a directory to the list.

@ - Removes the selected file(s) from the list.

- Moves the selected file(s) up the list.

¥ - Moves the selected file(s) down the list.

# - Moves the selected file(s) to the top of the list.

= _ Moves the selected file(s) to the bottom of the list.
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Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Destination Folder - This option allows you to set a destination folder to place all of the
processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder

Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Set Security

Batch set security allows you to modify the security settings of multiple PDF documents at
once. This will set the EXACT same password and security settings on all documents in the
list.

Set Security to a Batch Ed
Passwords Permissions
[
i [] Allow Printing High Rees ? [] Allow Document Changes ?
[] Open Password EonmFasenm [] Allaw Printing ? [] Allow Dacument Assembly ?
ow Tex raphics Extraction ? ow Annotations and Commen ?
Allow Text & Graphics Extracti Allow Annotati d C t=s
[] Permissions Password Confirm Password [ Allow Extraction for Accessibility ? [] Allow Filing Form Fields & Signing ?
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How to Set Security on a Batch of PDFs

1. On the menu bar go to Batch > Security > Set Security
2. Set the options for the batch process. Additional details for each of the settings are
available below.
o Set the password and permission settings to be set for the documents
o Using the File List select the files that need to be processed
o Set the destination settings for the processed batch files
e Ifneeded, set any open passwords to be attempted when processing files
3. Once all of the settings are complete, click on Start... to begin the batch process.

Batch Set Security Settings

Passwords
Security Method - The current encryption being used to secure the document. The options
are either Acrobat 5.0 (High 128-bit RC4) and later or Acrobat 7.0 (High 128-bit AES) and

later.

Open Password — also known as the user password, it is the password that will be required
when the documents are opened.

Permissions Password — also known as the owner password, it is the password that will be
required when trying to change permissions and passwords on the documents.

Permissions

Allow Printing High Res — Print the document at high resolution. When this permission is
granted, the following permission 'Printing' is also automatically granted.

Allow Printing - Allow printing the document

Allow Text & Graphics Extraction — Copy or otherwise extract text and graphics from the
document. When this permission is granted, the following permission 'Extraction for
Accessibility' is also automatically granted.

Allow Extraction for Accessibility — Extract text and graphics in support of
accessibility to disabled users or other purposes

Allow Document Changes — Modify the document. When this permission is granted, the
following 3 permissions (Document Assembly, Comments and Form Filling) are also
automatically granted. When this permission is not granted, the following 3 permissions
(Document Assembly, Comments and Form Filling) can independently be granted.
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Allow Document Assembly — Assemble the document: insert, rotate or delete pages
and create bookmarks or thumbnail images

Allow Annotations & Comments — Add or modify text annotations. When this
permission is granted, the following permission 'Filling Form Fields & Signing' is
automatically granted. When this permission is not granted, then the following
permission 'Form Filling & Signing' can be granted independently. And when this
permission is granted and the 'All Changes' permission is also granted, creating or
modifying interactive form fields (including signature fields) is allowed.

Allow Filling Form Fields & Signing - Fill in existing interactive form fields
including signature fields.

File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
il - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
- Moves the selected file(s) to the top of the list.
= Moves the selected file(s) to the bottom of the list.

Set Default Batch Directory - When checked, all files from the default batch directory will
be added to the File List each time a batch dialog is opened.

Save Files To

Overwrite Source Files - This option will overwrite the original PDF file during the batch
process. This option is not available for any conversion processes.

Note: This CAN NOT be undone. Make sure that you have all your settings correct
prior to starting the batch process

Destination Folder - This option allows you to set a destination folder to place all of the

processed files. You can type the destination manually or click on the "..." button to open a
directory chooser to set the destination folder
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Overwrite Files - When checked, if a file with the same name as the file being processed is
located in the destination folder it will be overwritten with the newly processed PDF file. If
this option is not checked, a number will be appended to the output file name, to avoid
duplicate file names.

Passwords to try when opening documents

To set a password click in the password field or on the Edit button. Then enter the password
you want to be used. Do this for up to four passwords to try on password protected PDFs
during the batch process.

Note: The passwords entered here will only be used for this batch process and will not
be stored anywhere else. Passwords will have to be entered for each new batch process.

Batch Print

Batch print allows you to print multiple PDF documents at the same time to a specific printer.

Note: The last used printer dialog will be used when printing a batch. For more
information on each of the printing dialogs see Printing PDF's

How to Print a Batch of PDFs

1. On the menu bar go to Batch > Print
Set the options for the batch process. Additional details for each of the settings are
available below.

o Using the File List select the files that need to be processed

o Set the destination settings for the processed batch files

e Ifneeded, set any open passwords to be attempted when processing files
Once all of the settings are complete, click on Start... to display the batch print dialog.
4. Choose the settings you wish to use and then click Print to print all of the documents.

[98)

Note: When printing each document will be handled individually using the chosen
settings from the print dialog.
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Batch Print Settings
File List
Add Files - Displays a file chooser to add individual files to the list.
Add Folder - Displays a file chooser that adds the contents of a directory to the list.
il - Removes the selected file(s) from the list.
- Moves the selected file(s) up the list.
¥ - Moves the selected file(s) down the list.
# - Moves the selected file(s) to the top of the li