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Welcome to PDF Studio 

 
PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, & 
Linux.  

PDF Studio™ is an all-in-one, easy to use PDF editor that provides all PDF features needed at 
a fraction of the cost of Adobe® Acrobat® and other PDF editors. PDF Studio maintains full 
compatibility with the PDF Standard.  

PDF Studio allows you to:  

• Create PDFs from scratch, scanned documents, MS Word, Text, and Image files 
• Merge, Split & Assemble Documents 
• Annotate PDFs with Comments and Text Markups 
• Fill In & Save PDF Forms 
• Secure Documents with Passwords and Permissions 
• Add Bookmarks, Watermarks, Headers and Footers  
• Create and edit Form Fields  
• Add text to a document using OCR (Text Recognition)  
• Edit PDF content directly (Text, Images, Shapes)  
• Digitally Sign PDFs  
• Redact content from any document including images  
• Batch Process Multiple PDFs at once  
• Precision Measuring Tools including Distance, Perimeter and Area  
• Validate and convert PDF documents to meet PDF/A ISO standards  

PDF Studio uses Qoppa Software's proprietary technology to view and modify PDF files. It is 
platform independent and can run on Windows, Mac OS X, and Linux. Simply download, 
install, and start working with PDF files immediately.  

Customer Support 

Users who have purchased PDF Studio receive free online and e-mail only technical support.  

PDF Studio Help 

Online 

PDF Studio Online Knowledge base  

http://www.qoppa.com/pdfstudio/demo/download/
http://kbpdfstudio.qoppa.com/
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Contains step-by-step tutorials as well as answers to most common questions on just about 
anything you would need for PDF Studio.  

Within PDF Studio 

Contact us from within PDF Studio by going to Help > Email Support and sending us an 
email or question. This is the most effective way for us to assist you as it will provide us a 
copy of the PDF Studio log which will help us to resolve any problems you may have.  

Email 

studiosupport@qoppa.com  

Only e-mail Technical Support directly if you encounter problems while using PDF Studio 
and are unable to send us an e-mail from Within PDF Studio as listed above. When you 
contact us, please have a clear description of the problem, PDF Studio version, name and 
version of your operating system, as well as include any documents or screenshots 
showing the issue. To find the PDF Studio version and serial number, start PDF Studio and 
select About PDF Studio from the Help menu.  

Release notes 

For documentation updates and release notes, refer to our knowledge base here (PDF 
Studio 10 change log)  

  

Download User Guides as a PDF 

PDF Studio 10 User Guide (.PDF)  

PDF Studio 9 User Guide (.PDF)  

PDF Studio 8 User Guide (.PDF)  

  

What's New 
New Major Features Released in Version 10 

• Optimizer to Reduce PDF File Size  
• UI Redesign & Enhancement 

mailto:studiosupport@qoppa.com
http://kbpdfstudio.qoppa.com/?p=3008
http://kbpdfstudio.qoppa.com/?p=3008
http://www.qoppa.com/files/pdfstudio/guide/pdfstudio10_userguide.pdf
http://www.qoppa.com/files/pdfstudio/guide/pdfstudio9_userguide.pdf
http://www.qoppa.com/files/pdfstudio/guide/pdfstudio8_userguide.pdf


-17- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

• Touch Mode for Tablets 
• Convert from PDF to HTML5  
• New Visual Comparison Tool (Overlay)  
• New Printing and Scanning Dialogs 
• Improved Recent File List 
• Many Annotations, Links and Form Fields Improvements 
• Enhancements in Layers and Bookmarks Handling 
• And many more new features and enhancements... 

Read our Press Release 

PDF Optimizer   

The new Optimizer allows to change image quality (compression, color space and resolution) 
as well as remove unused objects.  

Reduce and optimize PDF file sizes with options including: 

• Read more about how to optimize PDF documents with PDF Studio 
• Create Optimizer profiles 
• Image Processing: Changing the compression, down sampling, or changing the color 

space 
• Object Removal: Removing unused resources, attachments, alternate images 
• Other Options: Flatten comments, compressing uncompressed streams, merging duplicate 

fonts and so much more! 
• Batch optimize multiple files at once 

UI Redesign and Enhancement 

• Icon redesign to a more modern design that’s easier on the eyes 
• Consolidated menus for faster access to tools and options 
• Added more keyboard shortcuts 
• Added progress information for advanced functions 
• Improved Navigation 
• New view option for Rulers & Grid display with customizable options 
• New view option for Reading Mode (it is not a full screen but all toolbars and panes are 

hidden to enhance the reading experience) 
• Undo & Redo toolbar buttons can be enabled in preferences 
• Save As toolbar button can be enabled in preferences 

Touch Mode for Tablets 

“Touch Mode” makes PDF Studio more user friendly on touch screen enabled PC and Tablet 
devices including Windows Surface Pro! 

http://blog.qoppa.com/?p=1737
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• Enlarged re-size handles on annotations and form fields for easier control  
• New large and extra large icon sizes for easier viewing on high resolution displays 
• Enlarged fonts and rows in comments and thumbnail panes. 
• Touch mode button for easy switching between modes 
• Mini toolbar during object selection for quick access to delete & show properties 
• Viewing pane navigation buttons for previous and next page 

 Conversion To & From PDF  

• New PDF to HTML5 Conversion . Look under File > Convert to… > HTML5 / 
SVG  

• Improvements to our proprietary Word to PDF converter, including support for WMF 
images used for mathematical equations and formulas. 

 Overlay Comparison  

• Compare 2 drawings or documents and immediately identify the differences using color 
coding:  

• Elements present only in first drawing appear in red 
• Elements present only in second drawing appear in green 

• Alignment tools allow moving and resizing second document dynamically for perfect 
match 

• Easily switch back and forth between overlay comparison and side by side comparison. 
(Pro) 

• Option to export the overlay comparison as a new PDF, with the 2 drawings included as 
layers. 

Layers 

• Assign comments to a layer through the properties dialog 
• Flatten all comments belonging to a layer through the layer context menu 
• Support for Show/Hide layers action in form fields, links or bookmarks 
• Add new layers through the layer pane toolbar (Pro) 
• Assign an active layer to add comments to through the layer context menu (Pro) 
• Import PDF as a new layer or on an existing layer (Pro) 
• View and edit layer properties (name, default state, show on print, locked) (Pro) 
• Fix issue with layer visibility for nested layers 

 Printing / Scanning  

• New PDF Studio Print Dialog. New options for printing: printing specific pages, reverse 
pages, show or hide comments, etc…  This will give more possibilities for printers / 
drivers that don’t support all features, especially on Linux. 

• Support for WIA scanning on Windows 
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• Support for ICA scanning on the Mac 
• Improved PDF creation options when scanning. Added a “Reverse Interleave” insert 

option useful to scan double-sided when scanner does not support duplex. 
• Option to split by blank scanned pages, i.e, pages that look blank versus pages that have 

no content 
• Linux – Fix scanning issue with certain scanner drivers reverting from the selected 

scanning resolution to the default resolution, set at 75DPI. 

Recent File History 

• Improved Recent File List will now keep 500 files in the history, with easy access to the 
10 most recent files. 

• Recent files are ordered by period:  This Week, Last Week, 2 Weeks Ago, 3 Weeks ago, 
etc… 

• Ability to clear recent file list history. 
• New user preference allowing to restore page view and magnification when reopening a 

document. Look under Preferences -> Display. 

Annotation Improvements 

• Movable vertices for poly-line and polygon annotations 
• Support for border style (dash, cloud, etc…) in all shape annotations 
• Easily rotate stamps with a rotation handle  
• Measurement annotations improvements: new option to display area and perimeter 

measurements on the page. 
• Changing caps only when editing annotation note or author would not save / take effect 
• Improved curve smoothing on pencil annotations: No longer cutting off edges. See also 

the new pencil tool property “Smooth Curves” that allows to turn curve smoothing off. 
Tablet users have asked us for this as the stylus already performs some smoothing… 

• Added ability to create points or dots with the pencil annotation. (Previously dots were 
not recognized) 

• Change transparency dynamically to existing and custom rubber stamps 
• Change the z-order of annotations with new Send to Back/Bring to Front options 
• Text annotations in Linux not displaying in Courier font. 
• Edit multiple annotations at once through the properties dialog (in version 9, this was 

only possible through the quick property toolbar). 
• New “Text Property” toolbar for interactive objects, separate from the visual property 

toolbar, customizable with bold and italic. 
• Pasting text from Outlook, Word would sometimes create a black image stamp. 

 Form Field Improvements 

• Date picker for date fields  
• Sticky fields to add multiple fields easily 
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• Added sticky and default tools properties for form fields 
• New option to always show properties dialog when adding a field 
• Form Field Editor (Pro): Edit field names directly in the field tree 
• New “reset” option in form field context menu (in form edit mode) 
• Improvements to the combo field editing 
• Support image scaling in button field 
• Support all image types (not only JPEG) when importing images into a button field with 

Javascript (event.target.buttonImportIcon()) 
• Handle both field widget and page rotation for text orientation 

 Content Editing & OCR  

• Display compression & DPI under image object properties 
• Display color spaces for path and image objects 
• No more refresh issues where objects seemed to be disappearing when moved (due to 

clipping issues on specific documents) 
• Font size for text content object would sometimes be incorrect under the properties dialog 
• New OCR resolution option to reduce noise and improve results 

 Redaction  

• New option in Redaction to add text to the redaction annotation with properties for font, 
font size, auto resize, color, alignment, and repeat text. The text is added on top of the 
redacted rectangle when the redaction annotation is burnt or applied. Look under the 
properties dialog or under the Redaction tool properties under Preferences -> Comments. 

Bookmarks 

• More options when editing bookmark actions: zoom and option to set the destination 
visually 

• Edit the style of multiple bookmarks at once. 
• Set defaults for bookmarks style 
• Allow selection of multiple bookmarks at different hierarchy levels 
• Left, right, up, & down arrows to move bookmarks in the tree 
• Cut/ paste bookmarks in the tree (in addition to existing cut and paste) 

 
Document Split / Merge 

• Split by blank scanned page – set the tolerance levels for blank pages to easily split 
scanned pages that may still have small marks on them. 

• When 2 tagged documents are merged, the tag structures are also merged. 
• New functions in the thumbnail pane when multi-selecting pages:  
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• When dragging thumbnail across documents, support for modifiers: Shift (or no 
modifier) +Drag to move pages, CTRL+Drag to copy pages 

• When dragging out thumbnails, create a new file in a folder on your machine with 
the selected pages 

• Also see new entries for “Copy to New PDF” and “Move to New PDF” under the 
mouse context (right-click) menu. 

Other Enhancements and Fixes 

• Link tool now highlights all links so they are easily identifiable and editable. 
• Linux – Support for Thunderbird email application or customize to open any other email 

application. 
• Fixed issue when reading EchoSign digital signatures when reading the signer and 

expiration date info. 
• Linux – Added Chrome to the list of supported browsers for opening links. PDF Studio 

will open the first browser found on the machine, among the following: “firefox”, 
“opera”, “konqueror”, “epiphany”, “mozilla”, “netscape”, “google-chrome”.  The issue 
with this approach is that it does not use the default browser but it is the most reliable 
approach for opening a browser across all Linux distributions. 

• New function to “rasterize” a PDF, which consists in re-creating the document using 
images of the pages instead of vector commands. Look under Images -> Rasterize PDF. 
It’s a shortcut for exporting a PDF to images and then re-importing the images into a new 
PDF. 

• Search dialog user interface was a bit improved. Also, upon opening the dialog, the 
search box will now default to text currently selected in the document, if any. A problem 
with slower speed on subsequent searches was also resolved. 

• More support for undo: allow to undo adding attachments and importing annotations. 
• Show if a document is tagged for accessibility under Document Properties. 
• Under document properties, xmp metadata will now show in an expandable, collapsible 

tree. 
• Removed integration with document services (Google Drive, Sharepoint). Read why. 
• Ability to specify custom page size when adding a blank page 
• New user setting to disable in-app messaging 
• Some improvements CJK fonts support. 
• Mac – ability to drag and drop supported image files and Word documents into PDF 

Studio app for a conversion to PDF on the fly. 
• Improvement to PDF Studio log files to help with customer support. 

  

http://kbpdfstudio.qoppa.com/?p=2155
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System Requirements 
Installation requirements 

• 200 MB free hard disk space (OCR language packs will require additional space) 
• Internet connection (for product activation, OCR languages, and product updates) 
• Pointing device and keyboard 

Hardware requirements 

• 768 MB free RAM (system memory) 
• Screen resolution of 1024 х 768 or higher is highly recommended 

Operating systems 

  Platform Download Instructions 

 

Windows 10, Windows 8 & 
8.1, Windows 7, Vista, XP, 
Server, NT, etc… 

Windows 
Download 

Windows 
Instructions  

 

Mac OS X 10.10, 10.9, 10.8, 
10.7 

Mac OS X 
Download 

Mac OS X 
Instructions  

 

Mac OS X 10.6* Mac OS X 
Download 

Mac OS X 
Instructions  

 

Linux – 32 bit Linux 32 
Download 

Linux 32 
Instructions  

http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_win.exe
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_win.exe
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_mac64.dmg
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_mac64.dmg
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_mac.dmg
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_mac.dmg
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_linux.sh
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_linux.sh
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Linux – 64 bit Linux 64 
Download 

Linux 64 
Instructions  

  Other Unix* – AIX, Solaris 
Intel, Solaris Sparc, HP-UX 

Unix 
Download 

Unix 
Instructions  

*Java Runtime Required:  

The Java Runtime Environment (JRE) 1.6.x, is the minimum version required to use the full functionality of 
PDF Studio. However, we strongly recommend Oracle Java version 1.7.x, patch level 76, or the latest 
Oracle Java 7, - for Linux users - OpenJDK 6, build 27, or OpenJDK 7. 

  

PDF Studio Installation Instructions 
Windows Instructions: 

• Instructions  
• After downloading, double-click PDFStudio_v10_x_x_win.exe (where x_x 

should be replaced with the current version number). 

 

  

Mac OS X Instructions: 

• Instructions  
o After downloading, the installer should launch automatically and create an icon 

on the desktop. 
o The installer is a standard PackageMaker installer packaged inside a disk image. 

The operating system should recognize the files and launch the installer 
automatically. 

o If the installer doesn’t start on its own:  
 Double click on the installation 

file PDFStudio_v10_x_x_mac.dmg (where x_x should be replaced with 
the current version number) to mount the disk image, then double click on 
the mounted image. 

http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_linux64.sh
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_linux64.sh
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_unix.sh
http://www.qoppa.com/files/pdfstudio/demo/downloads/version10/PDFStudio_v10_1_0_unix.sh
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 Finally double click on the installer PDF Studio Installer. 
• Notes  

• PDF Studio 10 works on Mac OS X 10.10 (Yosemite), Mac OS X 10.9 
(Mavericks), 10.8 (Mountain Lion), 10.7 (Lion), 10.6 (Snow Leopard). 

• After installation, the installer should remove the downloaded files automatically. 
If this does not happen, you can manually drag the files to the trash. 

 

  

Linux 32-bit Instructions: 

• Instructions 
After downloading the installer, open a Terminal window and type the following two 
commands:  

• cd Downloads to go to the directory where you downloaded the installer. 
• sh ./PDFStudio_v10_x_x_linux.sh where x_x should be replaced with the current 

version number. This will start the installer. 

 

  

Linux 64-bit Instructions: 

• Instructions 
After downloading the installer, open a Terminal window and type the following two 
commands:  

• cd Downloads to go to the directory where you downloaded the installer. 
• sh ./PDFStudio_v10_x_x_linux64.sh (where x_x should be replaced with the 

current version number). This will start the installer. 

 

  

Other Unix Instructions: AIX, Solaris, HP-UX 

• Instructions  
• After downloading the installer, open a shell and, cd to the directory where you 

downloaded the installer. 
• At the prompt type: sh ./PDFStudio_v10_x_x_unix.sh (where x_x should be 

replaced with the current version number). This will start the installer. 



-25- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

• Notes  
• You need to install a Java 1.7 virtual machine. When available, we strongly 

recommend using the JVM distributed by Sun Oracle as our experience has been 
that other JVMs introduce a lot of issues in PDF Studio (GTK issue with toolbar 
spacing issues, no SWT support for native file browser, other bugs with image 
rendering). You can download one from Sun’s Java web site or contact your OS 
manufacturer. 

  

Registration / Unregistration / Transfer 
Registration / Activation 

When running in demo version, a watermark will be added to documents upon saving them. 

To run in full production mode, PDF Studio needs to be activated with the license key that 
was emailed to you after your purchase. 

Once you receive the license key, launch PDF Studio, and a dialog will show up where you 
can click on the Activate button. 

If PDF Studio is already launched, the activate button is also accessible from the top menu, 
under Help > License Information. 

If your computer is offline, put it online temporarily to activate the software. If the computer 
can not be put online, contact PDF Studio Customer Support for help. 

Unregistration / Deactivation 

Uninstalling PDF Studio from a computer does not automatically deactivate it. 

If you are moving computers, first deactivate PDF Studio from your old computer before 
activating it on your new computer. 

If you have reached the maximum number of activations allowed on your license, you need to 
first deactivate PDF Studio on a computer you no longer use before activating it on another 
computer. 

To deactivate, go to Help > License Information and click on the “Unregister” button. 

If your computer is offline, put it online temporarily to deactivate the software. If the 
computer can not be put online, contact PDF Studio Customer Support for help. 

http://www.java.com/en/download/manual.jsp
mailto:studiosupport@qoppa.com
mailto:studiosupport@qoppa.com
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Getting Started with PDF Studio 
To start using PDF studio, simply launch and open a PDF document using either the File -> 

Open menu or the Open button  on the toolbar. Once a document is loaded, you can print, 
save, or navigate through the document at any time using the toolbar. 

The Main Menu 

• File – functions to work with PDF files, including opening, creating, saving, reverting, 
etc... 

• Edit – Undo, Redo, search, tool selection, and Preferences. 
• View – Navigation panel selection, magnification options, and navigation. 
• Document – Manipulate pages, split, merge, rotate, add headers and footers. 
• Comments – Add new annotations and stamps, export, import, or delete comments. 
• Forms – Create and Edit forms, export and import form data , and reset or flatten 

fields. 
• Images – Export pages as images and import images. 
• Batch   – Print a batch, apply actions to a batch, set security to a batch, etc... 
• Security – View and set document security, digitally sign a PDF  
• Window – Cascade, tile, or minimize windows. 
• Help – Access to documentation, send an email to support, information about PDF 

Studio. 

The Toolbar 

The Toolbar is located at the top of the PDF Studio window. The toolbar is where you will 
find all of the most commonly used functions in PDF Studio.  

Panes 

Panes are where you will find additional tools or information on the current document. These 
pane can be resized by clicking and dragging the edge of the pane. Pane can also be completed 
closed by either clicking the "x" on the top right of the pane, using the toggle buttons on the 
left of the PDF Studio window, or going to View -> Tabs and unchecking the pane you wish 
to close.  

Details of each of the panels are listed below. 
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Left Pane 

The left pane can show one of four different views. The views can be toggled by their 
respective buttons on the left side of the screen, or from the View menu. The following views 
are available: 

• Pages Pane – view miniature versions of all the pages in the documents. Click a 
thumbnail to go to that page.  Thumbnails can be dragged and dropped within a document 
to move pages, or across documents to copy pages into another document. You can also 
drag supported file types to the thumbnail pane to add them as PDF Pages. 

• Bookmarks Pane – view bookmarks or the document's table of contents, if present. 
Bookmarks allow navigation through bookmarked regions. 

• Attachments Pane - view files that have been attached to the PDF document, if any. 
Attached files can be viewed, saved, or deleted. 

• Layers Pane – view layers contained in the document, if any. You can toggle layers by 
checking them on or off. 

• Signatures Pane – view digital signatures that have been applied to the document. 

Right Pane 

The My Comments list in the right pane shows frequently used and saved comments. Click on 
any of the comments to quickly reuse a previous or saved annotation with just a single click.  

Bottom Pane 

The Comments view in the bottom pane shows any comments / annotations in the document. 
Navigate to a specific comment by selecting it in the list.  

  

PDF Studio Toolbar 
The toolbar is located at the top of the PDF Studio window. The toolbar is where you will find 
all of the most commonly used functions in PDF Studio. 

 

 

The default toolbar is setup as displayed above (in the Pro version) but can be customized 
using one of the methods below: 
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Drag and Drop 

To rearrange the tools on the toolbar using drag and drop, click on the divider line  to the left 
of the tool group you wish to move, and then drag and drop it into new position. You can 
move any of the tool groups to any location on the toolbar. A third row can be created by 
dragging a tool group below the second row to create a third row.  

You can also create a bottom toolbar by dragging the tools and dropping them on the bottom 
of the PDF Studio window 

Toolbar Preferences 

You can access the Toolbar Preferences dialog using either of the following methods:  

• Right click on a blank space on the Toolbar and select “Customize Toolbar” option. 
• Go to Edit -> Preferences -> Preferences and select Toolbars. 

Floating Tools 

Tools can also be floated in other locations for easier access. To float any of the tools from the 
toolbar click on the divider line  to the left of the tool group you wish to float and drag your 
toolbar out of the toolbar section and then drop it into new position not on the top or bottom 
toolbar to leave it floating. To return it back to the toolbar either drag it back to a location on 
the toolbar or click the “X” button and it will return to its last location on the toolbar.  

Reset Toolbar 

To reset the toolbar back to the installation defaults right click a blank space on the toolbar 
section and select “Reset Toolbars” option. (Note: This cannot be undone)  

Toolbar Descriptions 

File 

Open: Open a PDF document or convert any of the supported file types to a PDF. 

Save: Save the current document. 

 Print: Print the current document using either of the 2 available printer dialogs. The 
last used option will be the default. 
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• Print with Windows/Mac/Linux: Prints the PDF using the default system print 
dialog. 

• Print with PDF Studio: Prints the PDF using the PDF Studio dialog. 

 Email PDF: Attaches the current document to an email using the email application set 
within Email Preferences. 

Navigation 

 First Page: Navigates to the first page of the document. 

 Previous Page: Navigates to the previous page in the document. 

Page Number: Displays the current page being viewed and the total number 
of pages. Type a number into the field and press "Enter" to navigate directly to that page. 

 Next Page: Navigates to the next page in the document. 

 Last Page: Navigates to the Last page in the document. 

 Previous View: Navigates to the last view within the document. 

Next View: Navigates to the next view within the document. 

Page Fit 

 Actual Size: Displays the document with a 1:1 ratio to match how the document 
would look if printed without any scaling. 

Fit to Width: Scales the view to fit the width of the document in the PDF Studio 
frame. 

Fit to Page: Scales the view to fit the entire  document within the PDF Studio frame. 

View Rotation 

 Rotate View Clockwise: Rotates only the view within the document clockwise (Note: 
This rotation will NOT be saved when the document is saved then reopened). 
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 Rotate View Counter Clockwise: Rotates only the view within the document counter 
clockwise (Note: This rotation will NOT be saved when the document is saved then 
reopened). 

Zoom 

 Zoom Out: Zoom out to view the content smaller. 

Zoom To/Current Zoom: Displays the current zoom value. You can also 
select a preset zoom percentage or type in the field for a custom zoom value. 

 Zoom In: Zoom in to view the content larger. 

 Zoom Tool: Zooms to a selected area within a page. Click and drag to select the 
rectangle area you wish to zoom to. 

 Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest 
detail. 

Pan and Zoom:  A window showing the portion of the page currently on screen. Drag 
the red box to adjust the view of the document. 

Document 

 Edit Content : Allows you to edit content within the PDF. 

 Mark for Redaction : Marks content for redaction. 

 Scan to PDF: Creates a PDF from a scanner using either of the 2 available scanning 
dialogs. The last used option will be the default. (Note: Linux will always use Sane for 
scanning) 

• Scan with Twain: Scans using the default system print dialog. 
• Scan with WIA/ICA: Scans using the PDF Studio dialog. 

 Crop Pages: Allows you to crop the PDF pages(s). 

 Sign Document : Allows you to digitally sign the current PDF. 
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Standard 

 Drag and Scroll Page: Click and drag to scroll or move the pages. 

Select Text: Click and drag to select text within the document. 

Edit Interactive Objects: Used to edit interactive objects within the PDF which 
include annotations and form fields.  

Take Snapshot: Used to save a portion of the screen as an image. 

 Search Text: Used to search the text of a PDF document. 

Text Comments 

 Text Box: Creates a text box annotation. 

Callout: Creates a callout annotation. 

 Sticky Note: Creates a sticky note annotation. 

 Typewriter: Creates a typewriter annotation. 

Shape Comments 

Circle: Creates a circle annotation. 

Arrow: Creates an arrow annotation. 

Line: Creates a line annotation. 

 Square: Creates a square annotation. 

Pencil: Creates a pencil annotation. 

Polygon: Creates a polygon annotation. 
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Cloud: Creates a cloud annotation.  

Polyline: Creates a polyline annotation. 

Text Markups 

 Highlight Text: Used to highlight text on a document. 

Crossout Text: Used to cross out text on a document. 

Underline Text: Used to underline text on a document. 

Squiggly Underline Text: Used to squiggly underline text on a document. 

 Insert Text: Adds an insert text markup on the document. 

Replace Text: Adds a replace text markup on the selected text. 

Area Highlight: Highlights an area on a document. Useful when trying to highlight 
scanned text.  

Rubber Stamps 

 Rubber Stamp: Used to place a rubber stamp on the document. This tool has the 
following options: 

• Create Text Stamp: Create a custom text stamp that will be added to the rubber 
stamps list. 

• Create Image Stamp: Create a custom image stamp that will be added to the 
rubber stamps list. 

• Create Custom Stamp: Create a custom stamp that will be added to the rubber 
stamps list. 

• Manage Stamps: Opens the rubber stamps manager to create/edit/delete rubber 
stamps. 

Multimedia 

Sound: Adds a sound annotation attachment to the document. 
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 Image: Adds an image as a rubber stamp annotation to the document. 

Link: Used to create links in a document. 

Attach File: Attaches a file to the PDF without an annotation. 

Attach File as Comment: Attaches a file to the annotation with an annotation. 

Measurements  

Distance: Used to measure the distance between two points on the document. 

Perimeter: Used to measure the perimeter on the document using multiple lines. 

 Area: Used to measure a designated area on the document. 

Alignments 

 Align Left: Aligns the selected objects to the left. 

Align Center: Aligns the selected objects to the center. 

Align Right: Aligns the selected objects to the right. 

Align Top: Aligns the selected objects to the top. 

Align Middle: Aligns the selected objects to the middle. 

Align Bottom: Aligns the selected objects to the bottom. 

Distribute Horizontally: Evenly distributes the selected objects horizontally. 

Distribute Vertically: Evenly distributes the selected objects vertically. 

Align Width: Aligns the width of the selected objects. 
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Align Height: Aligns the height of the selected objects. 

Align Both: Aligns both the width and the height of the selected objects. 

Properties - Appearance 

 Fill Color: Allows you to select the fill color of the selected objects. 

Border Color: Allows you to select the border color for the selected objects. 

Line Width: Sets the border line width for the selected objects. 

 Transparency: Sets the transparency for the selected objects. 

Properties - Text 

Text Color: Sets the font color for the selected annotation. 

Font: Sets the font for the selected annotation. 

Size: Sets the font size for the selected annotation. 

Horizontal Alignment: Sets the text alignment for the selected annotation. 

Bold: Makes the selected annotation text Bold.  

Italic: Makes the selected annotation text Italic. 

Touch Mode 

 Touch Mode: Enables/Disables Touch mode 

Others 

Divider: separates each of the toolbar sections 

Grouped Button/Options: used in one of the following 
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• choose between different options for the tool it is attached to 
• to select other tools when toolbars are grouped (see Grouped Buttons in Toolbar 

Preferences) 

  

Mini Toolbar 
The mini toolbar  is a small toolbar that is displayed when an Annotation, Link, or 
Form Field is selected. This toolbar allows you to easily access the properties or delete the 
selected object without needing to use the right click context menu or keyboard. The toolbar 
can be enabled or disabled in the Toolbar Preferences. 

The Mini Toolbar has two buttons 

Properties: Opens the properties for the selected annotation, link, or form field (Note: The 
mini toolbar will only be displayed on form fields when in Form Editing Mode)  

Delete: Deletes the selected annotation, link, or form field  

  

Quick Properties Toolbar 
The quick properties toolbar allows you to edit the selected object's properties without having 
to access the object's properties dialog. The quick properties toolbar options will enable and 
disable based on the available options of the selected objects. More than one object's 
properties can be edited at the same time as well.  

Using the Quick Properties Toolbar 

1. Using the Hand Tool   or Object Selection Tool   Select the object (annotations, 
markups, or form fields) that you wish to edit 

• Note: More than one object can be selected at a time 
2. Use the buttons on the toolbar to quickly edit any of the available properties that you 

wish to change 
• Note: The quick properties toolbar options will enable and disable based on the 

available options of the selected objects. 
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Quick Properties Options 

Appearance 

 Fill Color: Allows you to select the fill color of the selected objects. 

Border Color: Allows you to select the border color for the selected objects. 

Line Width: Sets the border line width for the selected objects. 

 Transparency: Sets the transparency for the selected objects. 

Text 

Text Color: Sets the font color for the selected annotation. 

Font: Sets the font for the selected annotation. 

Size: Sets the font size for the selected annotation. 

Horizontal Alignment: Sets the text alignment for the selected annotation. 

Bold: Makes the selected annotation text Bold.  

Italic: Makes the selected annotation text Italic. 

  

Recent File History 
The recent file list in PDF Studio 10 keeps track of recently opened PDF files (500 files total) 
in an organized and easy to use menu. 

Access Recent File List 

The Recent File list can be accessed by going to File – > Open Recent...  on the menu bar or 

clicking on the down arrow  next to the Open  icon on the toolbar. 
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Most Recent Files 

The 10 most recent files show at the top. 

Categories 

Categories have been added to organize documents by: 

• This Week 
• Last Week 
• 2 Weeks Ago 
• 3 Weeks Ago 
• Older 

Clear Recent File List 

In addition you can clear the recent file list from the recent file list menu. (Note: This can no 
be undone) 

  

Keyboard Shortcuts 
General Shortcuts 

Action Windows/UNIX Mac 
New Document Ctrl + N ⌘ + N 
Open Ctrl + O ⌘ + O 
Save Ctrl + S ⌘ + S 
Save as Ctrl + Shift + S ⌘ + Shift + S 
Close Ctrl + W ⌘ + W 
Revert/Reload Ctrl + Shift + G ⌘ + Shift + G 
Print Ctrl + P ⌘ + P 
Exit Ctrl + Q ⌘ + Q 
Undo Ctrl + Z ⌘ + Z 
Redo Ctrl + Y ⌘ + Shift + Y 
Show file path n/a ⌘ or Ctrl + click window title 
 

Document Shortcuts 

Action Windows/UNIX Mac 
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Create bookmark Ctrl + B ⌘ + B 
Add blank page Ctrl + Shift + B ⌘ + Shift + B 
Text search Ctrl + F ⌘ + F 
Rotate pages Ctrl + Shift + R ⌘ + Shift + R 
Crop Pages Ctrl + Shift + C ⌘ + Shift + C 
Document properties Ctrl + D ⌘ + D 
Preflight Ctrl + Shift + X ⌘ + Shift + X 
Optimize Ctrl + Shift + O ⌘ + Shift + O 
   

Navigation/View Shortcuts 

Action Windows/UNIX Mac 
First Page Home Home 
Last Page End End 
Next Page PgDn or Space PgDn or Space 
Previous Page PgUp or Shift + Space PgUp or Shift + Space 
Go to Page Ctrl + Shift + P ⌘ + Shift + P 
Scroll Down Space Or ↓ Space Or ↓ 
Scroll Up  ↑  ↑ 
Next view Alt + → ⌘ + [ 
Previous view Alt + ← ⌘ + ] 
Rotate clockwise Ctrl + Shift + → ⌘ + Shift + → 
Rotate counter-clockwise Ctrl + Shift + ← ⌘ + Shift + ← 
Zoom to actual size Ctrl + 1 ⌘ + 1 
Zoom to fit page Ctrl + 0 ⌘ + 0 
Zoom to fit width Ctrl + 2 ⌘ + 2 

Zoom in Ctrl + Plus or  
Ctrl + Mouse wheel up 

Cmd + Plus or  
Cmd + Mouse wheel up 

Zoom out Ctrl + Minus or  
Ctrl + Mouse wheel down 

Cmd + Minus or  
Cmd + Mouse wheel down 

Cascade Windows Ctrl + Shift + J ⌘ + Shift + J 
Tile: Windows Horizontally Ctrl + Shift + K ⌘ + Shift + K 
Tile: Windows Vertically Ctrl + Shift + L ⌘ + Shift + L 
Enter/Exit Form Editor Ctrl + Alt + M ⌘ + Alt + M 
My Comments Pane Ctrl + Shift + T ⌘ + Shift + T 
Reading Mode Ctrl + H ⌘ + H 
Compare Side by Side Ctrl + Shift + N ⌘ + Shift + N 
Compare Overlay Ctrl + Shift + U ⌘ + Shift + U 
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Select/Edit Tools  

Tool/Action Windows/UNIX Mac 
Hand Tool Ctrl + R ⌘ + R 
Select Text Cursor Ctrl + T ⌘ + T 
Rectangular text selection Ctrl + drag cursor Cmd + drag cursor 
Edit Interactive Object Ctrl + I ⌘ + I 
Edit Content Ctrl + Shift + E ⌘ + Shift + E 
Redaction Tool Ctrl + Shift + Y ⌘ + Shift + Y 
Select All Text Ctrl + A ⌘ + A 
Deselect All Text Ctrl + Shift + A ⌘ + Shift + A 
   

Annotation Shortcuts 

Annotation Windows/UNIX Mac 
Area Ctrl + Alt + E ⌘ + Alt + E 
Area Highlighter Ctrl + Alt + I ⌘ + Alt + I 
Arrow Ctrl + Alt + A ⌘ + Alt + A 
Attach File as Comment Ctrl + Alt + F ⌘ + Alt + F 
Callout Ctrl + Alt + V ⌘ + Alt + V 
Circle Ctrl + Alt + C ⌘ + Alt + C 
Cloud Ctrl + Alt + B ⌘ + Alt + B 
Cross out Text Ctrl + Alt + O ⌘ + Alt + O 
Distance Ctrl + Alt + D ⌘ + Alt + D 
Text Box Ctrl + Alt + T ⌘ + Alt + T 
Highlight Text Ctrl + Alt + H ⌘ + Alt + H 
Insert Image Ctrl + Shift + I ⌘ + Shift + I 
Insert Text Ctrl + Alt + X ⌘ + Alt + X 
Line Ctrl + Alt + L ⌘ + Alt + L 
Pencil Ctrl + Alt + P ⌘ + Alt + P 
Link Ctrl + Alt + K ⌘ + Alt + K 
Perimeter Ctrl + Alt + R ⌘ + Alt + R 
Polygon Ctrl + Alt + G ⌘ + Alt + G 
Polyline Ctrl + Alt + Y ⌘ + Alt + Y 
Replace Text Ctrl + Alt + Z ⌘ + Alt + Z 
Sound Ctrl + Alt + S ⌘ + Alt + S 
Square Ctrl + Alt + Q ⌘ + Alt + Q 
Squiggly Underline Ctrl + Alt + J ⌘ + Alt + J 
Sticky Note Ctrl + Alt + N ⌘ + Alt + N 
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Underline Text Ctrl + Alt + U ⌘ + Alt + U 
Typewriter Ctrl + Alt + W ⌘ + Alt + W 
Flatten All Comments Ctrl + Shift + D ⌘ + Shift + D 

  

Selecting Text 

Click on the Select text icon   on the toolbar, then drag the mouse to select the desired 
objects. When right-clicking on the mouse (Mac: Ctrl + Click), a menu will appear giving you 
the choice to copy the text to the clipboard; highlight, underline, cross out, squiggly underline, 
or replace the selected text; or insert new text after the selection. 

 

For rectangular text selection, hold down Ctrl (Command for OSX) while dragging the 
mouse.  The cursor will change to   to indicate that a different selection mode is active. 
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To exit the selection mode, simply click on the hand tool  or Esc on the keyboard. 

  

Selecting Objects 
The object selection tool can be used to edit objects that are not a part of the actual PDF 
content. Below is a list of the objects that can be selected. 

• Annotations 
• Text Markups 
• Form Fields 
• Links 

Using the Object Selection Tool 

Click on the Object Selection icon  on the toolbar, then click or drag an area with the 
mouse to select the desired objects. Once selected objects can be edited, moved, or deleted 
just the same as you would anything else.  

To exit the selection mode, simply click on the hand tool  or Esc on the keyboard. 

  

Snapshot Tool 
The snapshot tool can be used to save a portion of the screen as an image. 

Select the snapshot tool icon   from the toolbar then drag the mouse over the page to select 
the snapshot area. 
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When the mouse button is released, an image will be created from the selected area. The 
image is always copied to the system clipboard and a dialog will be displayed with additional 
options for the created image.  

 

Options 

• Save As: Allows you to save the image in the selected format to the directory specified. 
Once the options are selected click OK to save the file. The destination and format of the 
output image can also be set in General Preferences by going to Edit -> Preferences and 
selecting the General tab.  

• Don't show again: Check this box to always use the selected options when taking a 
snapshot. 

  

Text Search 
With PDF Studio, you can search the text of a PDF document. 
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Click on the Text Search button 

 on the toolbar, press Ctrl-F 
(Cmd + F on Mac), or choose Edit 
> Search Text from the menu. 

Enter the text to search for in the 
text field, and press the Enter key 
or click on the Search button. All 
occurrences of the text in the 
document will appear in the 
occurrences list. 

To navigate through the results: 

• Use the Up arrow key 
(previous) and Down arrow 
key (next). 

• Click on the Previous 
Occurrence or Next 
Occurrence buttons next to 
the New Search button with 
the Left and Right arrow 
icons. 

• Use the F3 (next) and Shift 
F3 (previous) keys. 

 

Searches can be customized with the following options: 

• Case-Sensitive: If checked, searching for the string "The" will not return the same results 
as searching for the string "the". 

• Whole words only: If checked, searching for "the" will not return occurrences of "they". 
But when this option is left unchecked, all occurrences of "they" will appear in the 
occurrence list. 

• Include comments: If checked, the search will include annotation comments. 

  

Printing PDFs 
PDF documents can be printed from within PDF Studio. When printing in PDF Studio there 
are two available printer dialogs. To print a document using the last used print dialog just 
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click on the Print  button on the toolbar, press Ctrl + P (Cmd + P on Mac), or choose File -

> Print from the menu. To switch printer dialogs click on the arrow  next to the print button 
and select the print dialog you wish to use.  

Print Dialogs 

• Print with Windows/Mac/Linux: Prints the PDF using the default system print dialog. 
The settings in this dialog will be determined by the operating system.  

• Print with PDF Studio: Prints the PDF using the PDF Studio dialog. Below is a list of 
the available settings when using the PDF Studio Print Dialog 

Print Options 

The below print options are available when using the PDF Studio Print dialog. Settings 
options will be enabled and disabled based on what the printer tells PDF Studio is available.  

Note: There may be some cases where the printer may support an option that is listed as 
disabled because it was not reported as available to PDF Studio. If this is the case you will 
need to use the System Print dialog instead.  

General  

Printer Name - The name of the printer you wish to print to 

Page Range - The range of pages to be printed 

• All Pages: all pages in the document 
• Current Page: the current page being displayed 
• Page Range: set the pages to be printed using the From and To options 
• Even Pages Only: only print the even pages 
• Odd Pages Only: only print the odd pages 
• Reverse Pages: reverse the order in which the pages will come out of the printer 

Copies - The number of copies of the document to be printed 

• Collate:  Keeps pages in order when printing multiple copies. For example, if unchecked, 
two copies of a three-page document will print in this order: 1,1,2,2,3,3. If checked, the 
order will be 1,2,3,1,2,3. This option is not available when printing only one copy.  

Print Options - The printing options below will be set by default but can be customized 
under Edit -> Preferences and selecting the Print tab.  
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• Center In Page: center the page in the paper. No effect if the pages in a document are 
larger than the paper they are being printed on. 

• Shrink To Margins: shrink pages so that they fit in the paper. No effect if the pages in a 
document are smaller than the paper they are being printed on. 

• Expand To Margins: expand pages to fill the paper they are being printed on. No effect if 
the pages in a document are larger than the paper they are being printed on. 

• Print Comments: print annotations when sending PDF content to the printer. 

Paper 

Paper Size - The size of the paper to be printed on 

Paper Tray - The tray on the printer where the paper will be coming from 

Orientation - The layout and direction of the content being placed on the page 

• Auto Rotate pages: rotate the printout to match the width and length with the paper. The 
portrait / landscape settings cannot be set by the user when this option is selected. 

• Portrait: print the page portrait 
• Landscape: print the page landscape 
• Reverse Portrait: print the page portrait but reversed 
• Reverse Landscape: print the page landscape but reversed 

Advanced 

Sides - The options to print more than one page per sheet 

• One-sided: prints only one page per sheet 
• Two-Sided (short edge): prints two pages per sheet flipping the page on the short edge  
• Two-Sided (long edge): prints two page per sheet flipping the page on the long edge 

Chromaticity - Sets the color of the document to be printed 

• Monochrome: will print in B&W or grayscale 
• Color: will print the document in color 

Quality - Sets the quality of the pages to be printed 

• Draft: fast printing a low quality 
• Normal: normal print quality at standard speed. Best for most printing situations 
• High: high quality print for fine details. May take much longer to print 
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Printing a PDF With / Without Comments 

When printing a document in PDF Studio it will automatically print the document with any 
annotations that are being displayed directly on the document. The instructions below show 
how to enable or disable having comments printed with the PDF document. 

Changing the Comment Print Preferences 

1. Open PDF Studio and click on Edit->Preferences 
2. Select Print on the left hand side 
3. Uncheck the box at the bottom in the Comments section labeled Print Comments 
4. Click on OK to close the preferences window 
5. Now all of your documents going forward will print without the annotations on the 

document. 

  

User Preferences 

The Preferences dialog allows customization of various PDF Studio settings. Below is a list of 
the available settings listed by the name of each section in the preferences dialog.  

To open the Preferences dialog: 

• Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

• General • JavaScript • Text to PDF 

• Comments • OCR  • Toolbars 

• Display • PDF/A  • Updates 

• Email • Print Defaults • Digital IDs  

• Fonts • Rulers & Grids • Timestamp Servers  

• Forms • Scan • Trusted Certificates 
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General Preferences 
The General Preferences section contains all of the general settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac). 

2. Select General from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

Language - Select English, French, German, or Spanish. The default language will be 
determined from the language setting for the computer/operating system. Restart PDF Studio 
after changing this setting. 

Author - This name will be associated with annotations added to the document. 

Default Page - Sets the default page size and orientation when creating a blank PDF or 
adding a blank page. 

• Size: the page size of the document using many of the global standards and also a custom 
option. 

• Orientation: The orientation of the page, landscape or portrait. 

Units – Define preferred measurement units (inches, centimeters, points, millimeters). Units 
will be used for the Crop dialog and in Document Properties when displaying the page size. 

Paste Images – Sets whether or not adjust to zoom for the pasted images. 

Snapshot  

• Save As: When selected, the snapshot taken will save an image to the file system. The 
destination directory and format for the image will be determined from the extension 
selected in the textbox and the contents of the Folder text field. 

• Always Show Dialog: choose to always show the dialog to select the image format and 
save location when taking a snapshot. 

Other 

• Use system file dialog: Switch between the Java file dialog and System file dialog. This 
selection is available to Windows and Linux/Unix installations. 
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• Use temporary file on save: Create a temporary file when saving documents. Some 
document management applications that use a WebDAV server require writing directly to 
the original file to preserve the document history.  

• Warn before deleting pages: displays a warning before deleting pages. 
• Warn before flattening all comments: displays a warning before flattening all comments. 
• Warn before deleting all comments: displays a warning before deleting all comments. 

  

Comments Preferences 
The Comments Preferences section contains all of the comment, markup, and annotation 
settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Comments from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

Tool Properties - To edit the default values for an annotation, click on the tool's name to 
open its properties dialog.  

Measurements  

• Show Measuring Dialog: Display a dialog with measurement values will be displayed 
while measuring. 

• Snap to Content: Make annotation vertices snap to lines in documents. 

Text Markups 

• Copy text to note: when using text markup annotations the selected text will be copied 
into the annotation's note.  

  

Display Preferences 
The Display Preferences section contains all of the display settings for PDF Studio.  
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To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Display from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

Layout and Magnification - Sets the layout and magnification defaults for displaying 
documents.  

By default, PDF Studio uses the initial view settings set within the document to display the 
panels on the left when opening a document. If no setting is set within the PDF document’s 
initial view settings, the Pages panel will be opened by default. Selecting "Ignore document 
setting" on any of the options will force PDF Studio to ignore the document's settings and use 
the selected option.  

Navigation Tab - sets the default behavior for the navigation tab when opening PDF 
documents.  

• Default: Uses the PDF Studio default settings 
• None (Document Only): No navigation tab will be displayed 
• Bookmarks Panel: Displays the bookmarks panel when the document is opened 
• Pages Panel: Displays the pages panel when the document is opened 
• Attachments Panel: Displays the attachments panel when the document is opened 

Page Layout - sets the default behavior for the page layout when opening PDF 
documents. 

• Default: Uses the PDF Studio default settings 
• Single: Displays only a single individual page at a time 
• Single Continuous: Displays all of the document's pages in a single column that 

can be continuously scrolled 
• Facing: Displays only two pages at a time side by side with odd pages on the left 

and even pages on the right 
• Facing Continuous: Displays all of the documents pages in two columns with odd 

pages on the left and even pages on the right 
• Cover: Displays the document just as when using Facing only the first page will 

be displayed alone 
• Cover Continuous: Displays the document just as when using Facing Continuous 

only the first page will be displayed alone 

Magnification - sets the default magnification to use when opening PDF documents. 
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• Default: Uses the PDF Studio default settings 
• Actual: Displays the document with a 1:1 ratio to match how the document would 

look if printed without any scaling 
• Fit to Page: Scales the view to fit the width of the document in the PDF Studio 

frame 
• Fit to Width: Scales the view to fit the entire  document within the PDF Studio 

frame 
• %: Set's the zoom to the specified number value 

Restore Last Page - when enabled PDF Studio reopen to the last page viewed when 
reopening the same PDF. 

Note: The “Default” and “None (document only)” options will use the initial 
view settings set within the PDF. If any other option is selected it will use 
the PDF Studio setting instead of the setting within the PDF document’s initial 
view setting.  

Invert Colors  - Sets PDF Studio to always default to Invert Colors mode. 

Look and Feel - Changes the look and feel (theme) of PDF Studio. Requires a restart to be 
applied. Current Look and Feel options are displayed in our knowledge base. 

Screen Resolution - Sets the resolution to be used when displaying PDFs. 

• Standard Resolution: uses the standard resolution value. 
• System Setting: uses the resolution set by the system. 
• Custom Resolution: allows you to set a custom resolution to be used. 

  

Email Preferences 
The Email Preferences section contains all of the email settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Email from the panel on the left of the preferences dialog to view or 
modify these preferences.  

http://kbpdfstudio.qoppa.com/?p=117
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Settings 

Enter your email account information to send PDFs from within PDF Studio. 

Use Microsoft Outlook - Check to enable sending directly from Outlook (only on Windows)  

Use Mac OS X Mail  - Check to enable sending directly from Mail (only on Mac) 

Use PDF Studio - Check this option to use the built in email function within PDF Studio. 
You will need to first setup your email account information in order for this to work.  

Click on Edit to input your email settings. 

• User Information 
• Your Name: Name to be displayed when sending the email. 
• Your Email: Email address of the account you wish to use. 

• Server Information - these settings will need to be obtained from your email service 
provider.  

• Outgoing server 
• Server requires authentication 
• User Name 
• Password 
• Remember Password 
• Specify Port 
• Start TLS 

Use the Test Connection button to make sure that your settings are correct before saving your 
settings.  

Use other email application - Allows you to use a command line action to start an email 
application.  

Command line email examples with a subject and an attachment 

Outlook on Windows: 

start outlook.exe /c ipm.note /m “&subject=$filename” /a “$filepath” 

Thunderbird on Linux: 

thunderbird -compose subject=$filename,attachment=$filepath 

Thunderbird/Outlook on Mac: 
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open -a thunderbird 

open -a outlook 

You can also click on “Add variable” to add some pre-defined variables. 

To verify your settings have worked correctly, open a document and click on the email  
button or go to File -> Email.  

Note: At this moment, Mac users can only open the specific mail application without 
composing new email 

  

Fonts Preferences 
The Fonts Preferences section contains all of the font settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Fonts from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

CJK Font Defaults  

When rendering a PDF document where CJK fonts are NOT embedded, PDF Studio will try 
and find CJK fonts on the system and use these. 

Default CJK Fonts in Windows 

PDF Studio will use the following CJK fonts that ship with Windows: 

Chinese Simplified: SimSun (in Simsun.ttc file) 

Chinese Traditional: PMingLiu (in Mingliu.ttc file) 

Japanese Serif: MS PMincho or MS Mincho (in Msmincho.ttc) 

Japanese Sans-Serif: MS PGothic  (in Msgothic.ttc file) 
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Korean Sans-Serif: Batang (in Batang.ttc file) 

Default CJK Fonts on the Mac 

PDF Studio will use the following CJK fonts that ship with Mac: 

Chinese Simplified: simsun, LiHeiPro, STFangSong 

Chinese Traditional: pmingliu, Biaukai, LiGothicMed 

Japanese Serif: ms-pmincho 

Japanese Sans-Serif: HiraMaruProN-W4 

Korean Sans_serif: batang or applemyungjo or applegothic 

Default CJK Fonts in Linux 

Unlike Windows and Mac OSX, Linux doesn’t ship with CJK fonts by default so PDF Studio 
can not default the CJK fonts. Users will have to set their CJK fonts under Edit -> 
Preferences then going to Fonts (see below). If no CJK fonts are available within the system 
font combo box, users will have to find and install new fonts on their system. It is usually 
possible to install new fonts in ttf or ttc format by dropping them 
under the /usr/share/fonts folder. Ubuntu will also let you install new fonts by opening the 
font in the font viewer and then clicking “Install”. 

Customizing Default CJK Fonts: 

It is possible to change or set the default CJK fonts to use under Edit -> Preferences then 
selecting the Fonts tab. For each type of CJK font (Chinese, Simplified Chinese, Japanese, 
Korean, etc...), users can select what local font to use among all the fonts installed on their 
system. 

  

Forms Preferences 
The Forms Preferences section contains all of the form settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 
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2. Select Forms from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

Flatten - These settings are used when flattening fields within a PDF.  

• Paint Push Buttons: will draw the button as an image when flattening. 
• Pain Image Buttons Only: will only draw a button as an image when flatting when 

the button contains an image. Standard text buttons will not be drawn.  
• Paint Non Printable Fields: will still flatten a field that has the visibility property set as 

"Hide" or "Show/Don't Print".  

Field Properties - To edit the default appearance values when creating form fields, click on the 
field's name to open its properties dialog.  

  

JavaScript Preferences 
The JavaScript Preferences section contains all of the JavaScript settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select JavaScript from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

Enable JavaScript - Enable the processing of JavaScript features in PDFs, and silence errors 
if desired. 

• Never: will never allow JavaScript to run within the PDF document. 
• Prompt: will display a message prompting the user to allow JavaScript to run in the PDF 

document. 
• Always: Will always run JavaScript within the PDF document. Warning: Make sure to 

only open documents from trusted sources.  

JavaScript can be set to Always on, Never on, or Prompt when you open a document with 
JavaScript in it.  Prompt is the default. 
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Formatting Errors - Whether to Show Warning Message or Sound a Beep when there is 
JavaScript in the PDF Document. 

  

 
 

OCR Preferences 
The OCR Preferences section contains all of the OCR (Optical Character Recognition) 
settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select OCR from the panel on the left of the preferences dialog to view or modify 
these preferences.  

Settings 

OCR Options - Options to automatically OCR when scanning and ability to download new 
languages and set language defaults. 

• OCR - Create Searchable PDF: when enabled documents will be automatically OCR'd 
when scanning. 

• Language: sets the default OCR language to be used. 
• Download OCR Languages: opens the language download manager. 

  

 
 

PDF/A Preferences 
The PDF/A Preferences section contains all of the PDF/A settings for PDF Studio.  

To open the General Preferences dialog: 
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1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select PDF/A from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

PDF/A Conversion - Settings that apply when converting a document to PDF/A-1B 

• Show information dialog: whether to show a dialog explaining how the below options 
will be handled before starting the conversion. 

• Unsupported Annotations: whether to delete or warn when unsupported 
annotations are detected. 

• Transparency: whether to remove or warn when transparency is detected in 
images. 

• Embedded Files: whether to delete or warn when embedded files are detected.  

  

Print Defaults Preferences 
The Print Defaults Preferences section contains all of the default print settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Print Defaults from the panel on the left of the preferences dialog to view 
or modify these preferences.  

Settings 

Rotation 

• Auto Rotate pages: rotate the printout to match the width and length with the paper. The 
portrait / landscape setting set by the user will be ignored. 

Margins 

• Shrink To Margins: shrink pages so that they fit in the paper. No effect if the pages in a 
document are smaller than the paper they are being printed on. 

• Expand To Margins: expand pages to fill the paper they are being printed on. No effect if 
the pages in a document are larger than the paper they are being printed on. 
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Alignment 

• Center In Page: center the page in the paper. No effect if the pages in a document are 
larger than the paper they are being printed on. 

Comments 

• Print Annotations: print annotations when sending PDF content to the printer. For text 
annotations such a typewriter or text boxes, the notes associated with the annotations will 
be visible on the document. For sticky notes or graphical annotations, it will print the 
icon or the circle, rectangle, etc, but not the notes associated with the annotations. 

  

 
 

Rulers & Grids Preferences 
The Rulers & Grids Preferences section contains all of the ruler and grid settings for PDF 
Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Rulers & Grids from the panel on the left of the preferences dialog to 
view or modify these preferences.  

Settings 

Units - Choose between using Inches or centimeters when the rulers and grids are enabled 

Grids - Spacing and color options used for the grid options below and when displayed 

• Horizontal Spacing: horizontal space between each of the grid lines in the units selected 
above. 

• Vertical Spacing: vertical space between each of the grid lines in the units selected above. 
• Subdivisions: number of sub divider lines between each of the horizontal and vertical 

lines. 
• Left Offset: left offset distance for the initial grid line. 
• Top Offset: right offset distance for the initial grid line. 
• Color: color of the grid lines when enabled. 
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Scan Preferences 
The Scan Preferences section contains all of the scanning settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Scan from the panel on the left of the preferences dialog to view or modify 
these preferences.  

Settings 

Scan to PDF - Allows you to set the default scanner to be used when scanning. 

Multiple Documents - Sets the default destination to save the scanned PDF files to when 
creating multiple documents from a single scan.  

  

Text to PDF Preferences 
The Text to PDF Preferences section contains all of the settings for PDF Studio when 
converting text documents to a PDF. (Note: These settings will not apply when converting 
Word documents to PDF) 

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Text to PDF from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

Page Size - Page size settings when .txt files are converted. 

• Width: width of the page in the units selected. 
• Height: height of the page in the units selected. 
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Margins - Margin settings when .txt files are converted. 

• Top: top margin of the page in the units selected. 
• Bottom: bottom margin of the page in the units selected. 
• Left: left margin of the page in the units selected. 
• Right: right margin of the page in the units selected. 

Units - Units to be used for the page size and margin settings when converting .txt to PDF 

Font - Font settings when .txt files are converted. 

• Font: font to be used when converting the .txt document. 
• Size: font size to be used when converting the .txt document. 
• Bold: makes all text in the converted document bold. 
• Italic: makes all text in the converted document Italic. 

Use Background - Set's an image that will be used as a background when converting a .txt 
file to PDF. 

  

Toolbar Preferences 
The Toolbar Preferences section contains all of the toolbar settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Toolbar from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

View Mode - Select which mode to change the settings for 

• Standard: Settings to be used when in normal mode. 
• Touch Mode: Settings to be used when in touch mode. 

Customize Toolbars - In the toolbar tree, check groups on or off to show or hide that toolbar 
group. Each group can also be expanded to show or hide individual items within each group 
as well.  
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Group Buttons - Check groups on or off to automatically group those buttons into one button 
on the toolbar. When grouped the buttons will be combined into a single button with an arrow 
to the right of the button to select the other tools in the group.  

Grouped:   Not grouped:  

Icon Size - Change the icon size on the toolbar to either Small, Medium, Large, or XLarge, 

Other  

• Show comment mini toolbar: Enables or disables the comment mini toolbar   
displayed when editing annotations, links, and form fields.  

  

Update Preferences 
The Update Preferences section contains all of the update settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Update from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

Updates - Check for the updated version of PDF Studio and set the automatic check 
interval.  Options are Never, Monthly, Weekly, Daily, and On Every Start. 

In-App Messaging - Enables or disables in-app messaging from Qoppa announcing new 
product releases. 
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Digital IDs Preferences 
The Digital IDs Preferences section contains all of the digital ID settings for PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Digital IDs from the panel on the left of the preferences dialog to view or 
modify these preferences.  

Settings 

My Digital IDs - Allows you to Manage Digital IDs used when signing documents. 

Password - A digital ID may be protected with a complex password. PDF Studio can save 
this password and protect it with your own password. When signing documents, PDF Studio 
will prompt you for your own password. This makes it easier to sign documents without 
having to remember the complex passwords. 

Additional IDs - Displays a list of additional digital IDs currently installed on the system and 
whether or not to allows signing documents with system digital IDs. 

  

 
 

Timestamp Servers Preferences 
The Timestamp Server Preferences section contains all of the timestamp server settings for 
PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Timestamp Servers from the panel on the left of the preferences dialog to 
view or modify these preferences.  
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Settings 

Timestamp Servers - Allows you to add, edit, and remove time stamp servers as  well as set 
the default timestamp server to be used with Digital IDs. 

  

Trusted Certificates Preferences 
The Trusted Certificates Preferences section contains all of the trusted certificate settings for 
PDF Studio.  

To open the General Preferences dialog: 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences 
(Mac) 

2. Select Trusted Certificates from the panel on the left of the preferences dialog to 
view or modify these preferences.  

Settings 

My Trusted Certificate - Allows you to import and manage trusted certificates to be used 
when validating digital signatures.  

Additional Certificates - Allows you to enable and disable additional certificates from other 
sources to be used when validating digital signatures.  

• Trust PDF Studio Root Certificate Authorities: Enable using the certificate authorities 
that come packaged within PDF Studio. 

• Trust System Root Certificate Authorities: Enable using the certificate authorities that are 
currently installed on your system. 

  

Touch Mode   

Touch mode can be enabled on your device by clicking on the Touch Mode icon  on the 
toolbar or going to View on the menu bar then selecting Touch Mode.  

Note: If PDF Studio does not recognize a touch screen you can enable the toolbar button by 
going to Edit -> Preferences and going to the Toolbars tab and checking the box next to 
Touch Mode in the list to turn on the button.  
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Features added specifically for Touch Mode in PDF Studio. 

• Enlarged re-size handles on annotations and form fields for easier control 
• Enlarged fonts and rows in comments and thumbnail panes. 
• Mini toolbar during object selection for quick access to delete & show properties   

  

Undo 
In PDF Studio, it is possible to undo most actions. 

Undo or redo by selecting Edit -> Undo or Edit -> Redo, or by using the standard shortcut 
keys: 

Undo: CTRL + Z; Cmd + Z on Mac OSX 

Redo: CTRL + Y; Shift + Cmd + Z on Mac OSX 

Actions that can be undone / redone: 

Annotations   

(Textbox, callout, sticky note, typewriter, 8 shapes, sound, image, link, area highlight, 
measurements, stamp)  

• Add  
o New 
o Paste 
o My Comments 
o Recent Comments 

• Move  
o Mouse 

• Keyboard 
• Resize 
• Change properties 
• Flatten 
• Delete 
• Mark with Checkmark 
• Review 
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Bookmarks  

• Add 
• Rename 
• Delete 
• Reorder 

Content editing – text, path objects, image  

• Redact (before being applied) 
• Delete 
• Move 
• Edit text properties (text data, font, outline color, size, etc..). 
• Edit path object properties 
• Resize path and image 

Form  

• Edit field contents 

Markup  (highlight, crossout, underline, squiggly, replace, insert)  

• Add 
• Move 
• Change properties 
• Flatten 
• Delete 

Pages  

• Rotate 
• Crop 
• Header/Footer/Watermark 

Actions that reset the undo / redo stacks: 

Document  

• Save 
• Security  

• Sign Field 
• Sign 
• Remove Signatures 
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Page  

• Move 
• Delete 

Form  

• Flatten form fields 
• Reset form fields 

Actions that are being ignored: 

Document  

• Attach file 
• Add a blank page 
• Insert pages 

Import Annotations 
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Creating PDFs 
There are many ways to create a PDF file in PDF Studio. Under the File menu, if you choose 
Create PDF, you will find the following options: 

• Creating a Blank PDF – Creates a new PDF Document with no content. 
• Converting Files to PDF – Opens a file dialog.  Supported non-PDF files be converted to 

PDF and then opened. 
• Converting Multiple Files to PDF  – Opens the Create from Multiple Files dialog, 

which merges multiple documents in a single action. Supported non-PDF files be 
converted to PDF.   

• Scanning Documents to PDF – Opens the Scan To PDF dialog. 

  

Creating a Blank PDF 
A blank PDF can be created in PDF Studio. To create a blank PDF, with no document 
currently open, do one of the following: 

• Go to File -> New Document or use the shortcut key Ctrl + N (Command + N on Mac) 
to create a blank document using the default settings set within the General Preferences. 

• Go to Document -> Add Blank Page or use the shortcut key Ctrl + Shift + B (Command 
+ Shift + B on Mac) to create a blank page using custom settings.  

The newly created blank page will contain absolutely no content at all.  

  

Converting Files to PDF 

PDF Studio can convert non-PDF file types into PDF Documents. See Supported File Types 
for a list of the supported file types. 

• Converting Word to PDF - Converts word files to PDF. 
• Converting Images to PDF - Converts image files to PDF. 
• Converting Text to PDF - Converts text files to PDF. 
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Converting Word to PDF 
PDF Studio can convert Word documents to PDF, both with a .doc extension (Word 97 to 
2003) and with .docx extension (Word 2007 and later) to PDF. 

Instructions: 

1. Choose File > Open or click on the Open button  on the toolbar. 
2. Change the files filter to Word Files (*doc, *docx)  
3. Open the Word file you wish to convert 
4. Upon opening the file, PDF Studio will automatically convert the document to a PDF 

document that you can then save as new PDF document. 

  

Converting Images to PDF 
PDF Studio can convert Images to PDF. The following image types can be converted *png, 
*jpg, *jpeg, *jpe, *gif, *tif & *tiff. 

Instructions: 

1. Choose File > Open or click on the Open button  on the toolbar. 
2. Change the files filter to the image format you wish to convert  (PNG, JPEG, GIF, or 

TIFF) 
3. Open the Image file you wish to convert 
4. Upon opening the file, PDF Studio will automatically convert the Image to a PDF 

document that you can then save as new PDF document. 

  

Converting Text to PDF 
PDF Studio can convert text documents with a .txt extension to PDF. When converting .txt 
files the Text to PDF settings in preferences will be used to format the document.  

Instructions: 

1. Choose File > Open or click on the Open button  on the toolbar. 
2. Change the files filter to Text Files (*txt)  
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3. Open the text file you wish to convert 
4. Upon opening the file, PDF Studio will automatically convert the Text file to a PDF 

document that you can then save as new PDF document. 

  

 
 

Merging/Converting Multiple Files to PDF 
PDF Studio is able to merge/convert multiple files at once to create a single PDF. Only the 
Supported File Types are able to be merged/converted into a single PDF.  

Instructions: 

1. Go to one of the following  
• File -> Create PDF -> From Multiple Files  
• File -> Combine Files 

2. Using Add Files or Add Folder select the files you wish to merge/convert into a single 
PDF. 

3. Select any additional options when converting the files. 
• Add bookmarks for each merged document.  
• Results: Open or save new merged document 
• Passwords to try when opening documents 

4. Once all of the options are selected click Start to begin merging/converting the files.  
5. All files will be merged/converted in a single action. All Supported File Types will be 

converted to PDF.   

Batch Merge/Convert Settings 

Bookmarks 

Add a bookmark for each merged document - This will create a separate bookmark for 
each merged file added to the document 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 
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- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Results 

Open New Merged Document - After the merge is complete the new file will be displayed in 
PDF Studio 

Save As - This option allows you to set a destination for the newly created merged file. You 
can type the destination manually or click on the "..." button to open a file chooser to set the 
destination for the newly created file 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process. Only PDF files with passwords are supported.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have be entered for each new batch process. 

  

Drag and Drop to Create PDF 
Files can be dragged and dropped onto PDF Studio.  

• Supported file types can be created into a new document by dragging the file onto a PDF 
Studio window with no document currently open. 

• Supported file types can be inserted as new pages into an existing open document by 
dragging the file to the Thumbnail Pane.   

• Pages can also be dragged and dropped across multiple open documents. 

NOTE: Dropping a file onto the main document pane will open the document in a new frame. 
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Scanning Documents to PDF 

With PDF Studio, you can scan images into an existing or new PDF document using any 
TWAIN, WIA/ICA, or Sane compliant scanner. The scanning options available will depend 
on the operating system and what version of PDF Studio (32-bit or 64-bit) is being used.  

To create a PDF from a scanner go to Document -> Create PDF ->From Scanner, or 

Document > Scan To PDF, or click on the scanning button  on the toolbar. If you have 
multiple scanning options available you will see a small down arrow to the right of the 

scanning button . Click on this down arrow to select which scanning option you would like 
to use.  

Note: PDF Studio will always remember the last used option when clicking directly on the 

scanning button  instead of the arrow on the toolbar.  

Below is a list of available options when scanning to PDF for each operating system and PDF 
Studio version.  

Windows 

PDF Studio 32-bit 

• WIA Scanning - Scan using the WIA scanner drivers 
• Twain Scanning - Scan using the Twain scanner drivers 

PDF Studio 64-bit 

• WIA Scanning - Scan using the WIA scanner drivers 

Mac 

PDF Studio 32-bit -(Mac OS X 10.6)s 

• ICA Scanning - Scan using the ICA scanner drivers 
• Twain Scanning - Scan using the Twain scanner drivers 

PDF Studio 64-bit - (Mac OS X 10.10, 10.9, 10.8, 10.7) 

• ICA Scanning - Scan using the ICA scanner drivers 
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Linux 

PDF Studio 32-bit & 64-bit 

• Sane Scanning - Scan using the Sane scanner drivers 

  

WIA/ICA Scanning 
WIA (Windows) and ICA (Mac) are application interfaces included by the operating system 
that enables software to communicate with imaging hardware such as scanners and digital 
cameras. When scanning using either WIA or ICA PDF Studio will use our custom scanning 
dialog that will directly communicate with your scanners that support the WIA/ICA interface. 

Scanning with WIA/ICA  

1. Go to Document -> Create PDF ->From Scanner -> WIA (ICA on Mac), or 
Document > Scan To PDF -> WIA (ICA on Mac), or click on the small down arrow to 

the right of the scanning button  and select "Scan to PDF (WIA)" (ICA on Mac). 
2. This will open the Scan to PDF options dialog 
3. Select the scanner and the setting you wish to use. 
4. Once you have selected all of your options click on either Preview or Scan 

• Preview - generates a quick preview using the scanning options that will be 
displayed on the right of the dialog 

• Scan - will use the selected options to scan and then create a new PDF or append 
the image to an existing PDF depending on the option selected.  

WIA/ICA Scan Settings 

Scan Options 

Scanner - The scanner to be used 

Set Default Scanner - When checked this will make the selected scanner the default 
going forward 

Source - What scanning input to use when scanning the document/image (i.e. flat bed or 
feeder) 

Duplex - If the scanner supports 2 sided scanning, select this option to scan both sides 
at the same time.  



-73- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

Color Format - Choose between Black and White, Greyscale, or Color when scanning 

Page Size - Size of the document being scanned 

DPI Resolution - What resolution to use when saving the image into the PDF document. 
Select a predefined value between 50 - 600 or type in your own custom value up to 1200. 
When selecting a DPI it's best to follow the below guidelines 

Black-and-white documents 

• Lowest acceptable resolution = 200 DPI (equal to “high” fax quality) 
• Conventional resolution = 300 DPI 
• Highest conventional resolution = 600 DPI 

Color documents (and color compression) 

• Lowest acceptable resolution = 150 DPI 
• Conventional resolution = 200 DPI 
• Highest conventional resolution = 300 DPI 
• Archive resolution = 600 DPI 

Brightness - Adjusts the brightness of the scanned document. Increase the value to make the 
document/image look lighter 

Contrast - Adjusts the contrast of the scanned document. This affects the differences between 
light and dark on the document/image 

PDF Options 

Insert At - Where to insert the new image. Choose from End of Document, after the Current 
Page, Beginning of Document, in a New Document, or Interleave. 

• Interleave – When scanning multiple images, this option can be used to insert them at 
every other page.  This is especially useful for scanning two-sided documents. 

• Multiple documents -  Use this option to create multiple documents when scanning 
multiple pages. When selected a dialog will be displayed to set the following options.  

• Pages per PDF - Number of pages before creating the next PDF 
• File Name Patter - The file name to be used when creating the PDFs. Each file 

will have the number of the document appended to the end of the file name 
• Save files To - Where to save the created files 
• Save as Default - When checked this will make the selected options the default 

going forward 

Page Size - What size to use when creating a new page to hold the image. 
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• Size to Image – The new page will be created the same size as the scanned image. 
• Same as Document – The new page will be created the same size as the current 

document. If the document is empty or if the Insert At choice is set to New Document the 
new page will be created at the same size as the scanned image. 

Compression - What compression to use when saving the image into the PDF document. 

• JPEG - Lossy compression (recommended compression) 
• Quality (for JPEG compression only) – If using JPEG, the compression quality 

can be adjusted from 1 to 100%. 
• 1 =  high compression, very low quality 
• 100 = low compression, very high quality 
• Generally, 80=high quality, 50=medium quality, 20=low quality 

• Flate - Lossless compression format 
• JBIG2 B&W -  Lossless compression format that only supports B&W color 

OCR Options 

OCR - Create Searchable PDF - Check this to automatically OCR the document after 
scanning 

Language - Language to be used if OCR is selected. Click on "Download OCR Languages" 
to download additional languages.  

  

TWAIN Scanning 
TWAIN (Windows and Mac) is a scanning protocol that connects scanners and applications 
together by providing standard interface. TWAIN allows applications to acquire images from 
TWAIN compliant devices (scanners, digital cameras, etc.). Most scanners come with 
TWAIN drivers that are installed automatically when you install the scanner in your 
computer. Please refer to your scanner documentation if there are no TWAIN sources 
available. When scanning using TWAIN PDF Studio will first launch the scanning application 
provided by the hardware, then once the scanning is complete import the scanned image to 
complete the Scan to PDF process.  

Note: The TWAIN protocol is only supported in 32-bit installations of PDF Studio on 
Windows and Mac If you are using the 64-bit PDF Studio installation this option will not be 
available.  
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1. Go to Document -> Create PDF ->From Scanner -> Twain, or Document > Scan To 

PDF -> Twain, or click on the small down arrow to the right of the scanning button  
and select "Scan to PDF (Twain)". 

2. Choose a scanner from the list and click on the OK button to proceed.  If there is an error 
with the selected scanner, the dialog will appear again with the previously tried scanner 
highlighted so you can choose a new scanner.   

• If the selected scanner had been a default option, you can use this dialog to 
change the default scanner by selecting the new scanner and checking the "Set 
default Scanner" option. 

3. When the OK button is pressed, your scanner's custom scanning application will open. 
This is a separate program that will allow you to preview the scan, choose a region to 
scan, adjust the scan resolution, and then accept the scan. 

4. Once the scan has been accepted and PDF Studio has received the data from the scanner 
software, PDF Studio will display a dialog box showing some information about the scan 
and will prompt you for a number of choices to determine how to insert the new image. 

5. Once you've selected the options click OK to then create a new PDF or append the image 
to an existing PDF depending on the option selected.  

TWAIN Scan Import Settings 

Image Info 

This sections displays some basic details on the image that was received from your scanners 
software 

PDF Options 

Insert At - Where to insert the new image. Choose from End of Document, after the Current 
Page, Beginning of Document, in a New Document, or Interleave. 

• Interleave – When scanning multiple images, this option can be used to insert them at 
every other page.  This is especially useful for scanning two-sided documents. 

• Multiple documents -  Use this option to create multiple documents when scanning 
multiple pages. When selected a dialog will be displayed to set the following options.  

• Pages per PDF - Number of pages before creating the next PDF 
• File Name Patter - The file name to be used when creating the PDFs. Each file 

will have the number of the document appended to the end of the file name 
• Save files To - Where to save the created files 
• Save as Default - When checked this will make the selected options the default 

going forward 

Page Size - What size to use when creating a new page to hold the image. 
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• Size to Image – The new page will be created the same size as the scanned image. 
• Same as Document – The new page will be created the same size as the current 

document. If the document is empty or if the Insert At choice is set to New Document the 
new page will be created at the same size as the scanned image. 

Compression - What compression to use when saving the image into the PDF document. 

• JPEG - Lossy compression (recommended compression) 
• Quality (for JPEG compression only) – If using JPEG, the compression quality 

can be adjusted from 1 to 100%. 
• 1 =  high compression, very low quality 
• 100 = low compression, very high quality 
• Generally, 80=high quality, 50=medium quality, 20=low quality 

• Flate - Lossless compression format 
• JBIG2 B&W -  Lossless compression format that only supports B&W color 

OCR Options 

OCR - Create Searchable PDF - Check this to automatically OCR the document after 
scanning 

Language - Language to be used if OCR is selected. Click on "Download OCR Languages" 
to download additional languages.  

  

Sane Scanning 
Sane (Linux Only) is a scanning protocol that connects to scanners by providing a 
standardized interface. SANE only provides an interface with the hardware and displays the 
options available for each scanner. When scanning using Sane PDF Studio will first launch 
the scanning application, then once the scanning is complete import the scanned image to 
complete the Scan to PDF process.  

Note: For PDF Studio to connect to the scanner properly, you need to make sure that you 
have a saned daemon and at least one sane back-end installed. This is required for our 
scanning library to work properly. Note that this is not requirement for other products such as 
XSane and Gimp, so it is possible that XSane and Gimp work but PDF Studio doesn’t. For 
more information on how to setup the saned daemon see Scanning to PDF with Linux on our 
knowledgebase. 

1. Go to Document -> Create PDF ->From Scanner, or Document > Scan To PDF, or 

click on the scanning button  on the toolbar. 

http://kbpdfstudio.qoppa.com/?p=185
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2. Choose a scanner from the list and click on the OK button to proceed.  If there is an error 
with the selected scanner, the dialog will appear again with the previously tried scanner 
highlighted so you can choose a new scanner.   

• If the selected scanner had been a default option, you can use this dialog to 
change the default scanner by selecting the new scanner and checking the "Set 
default Scanner" option. 

3. When the OK button is pressed, a standard scanning interface will be displayed. This is a 
separate program that will allow you to adjust the scan settings and then begin the 
scanning process. 

4. Once the scan has been completed and PDF Studio has received the data from the 
scanner, PDF Studio will display a dialog box showing some information about the scan 
and will prompt you for a number of choices to determine how to insert the new image. 

5. Once you've selected the options click OK to then create a new PDF or append the image 
to an existing PDF depending on the option selected.  

Sane Scan Import Settings 

Image Info 

This sections displays some basic details on the image that was received from your scanners 
software 

PDF Options 

Insert At - Where to insert the new image. Choose from End of Document, after the Current 
Page, Beginning of Document, in a New Document, or Interleave. 

• Interleave – When scanning multiple images, this option can be used to insert them at 
every other page.  This is especially useful for scanning two-sided documents. 

• Multiple documents -  Use this option to create multiple documents when scanning 
multiple pages. When selected a dialog will be displayed to set the following options.  

• Pages per PDF - Number of pages before creating the next PDF 
• File Name Patter - The file name to be used when creating the PDFs. Each file 

will have the number of the document appended to the end of the file name 
• Save files To - Where to save the created files 
• Save as Default - When checked this will make the selected options the default 

going forward 

Page Size - What size to use when creating a new page to hold the image. 

• Size to Image – The new page will be created the same size as the scanned image. 
• Same as Document – The new page will be created the same size as the current 

document. If the document is empty or if the Insert At choice is set to New Document the 
new page will be created at the same size as the scanned image. 
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Compression - What compression to use when saving the image into the PDF document. 

• JPEG - Lossy compression (recommended compression) 
• Quality (for JPEG compression only) – If using JPEG, the compression quality 

can be adjusted from 1 to 100%. 
• 1 =  high compression, very low quality 
• 100 = low compression, very high quality 
• Generally, 80=high quality, 50=medium quality, 20=low quality 

• Flate - Lossless compression format 
• JBIG2 B&W -  Lossless compression format that only supports B&W color 

OCR Options 

OCR - Create Searchable PDF - Check this to automatically OCR the document after 
scanning 

Language - Language to be used if OCR is selected. Click on "Download OCR Languages" 
to download additional languages.  

  

Supported File Types 
PDF Studio supports converting certain non-PDF file types into PDF Documents. The current 
supported types are: 

• Image Files: *png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff. (Image To PDF settings are in the 
Preferences Dialog) 

• Word Files: .doc and .docx 
• Text Files: .txt (Text To PDF settings are in the Preferences Dialog) 
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Viewing and Comparing PDFs 
PDF Studio provides extensive functionality for viewing and comparing PDFs 

Viewing PDFs 

Navigating: General navigation tips and tools 

Zooming: Zooming in/out of the document 

Setting Page Layout: Setting how the pages are displayed 

Rotating Page View: Rotating the view of the page 

Loupe Tool: Magnify a small region of the page 

Pan and Zoom Tool: Display a window with the current location on the document 

Reading Mode: Full screen viewing for easy reading 

Invert Colors Mode: Inver colors for accessibility  

Comparing PDFs 

Side by Side Comparison : Compare two different PDFs next to each other 

Overlay Comparison : Compare two different PDFs on top of each other highlighting the 
differences 

  

Navigating 
PDF Studio has a variety of methods that can be used to navigate PDF documents.  

Using the Mouse 

The primary method for navigating within PDF documents is with the mouse. PDF Studio is 
compatible with all standard mice and supports the following actions using the 2 buttons and 
scroll wheel typically found on the mouse.  
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Note: On Mac if using a mouse with a single button you can right click by holding Ctrl 
and clicking the mouse button 

Left Mouse Button 

• Click to select items 
• Hold down to drag items 

Scroll Wheel  

• Scroll the pages in the document 

Right Mouse Button 

• Displays context menus with additional options 

Panning/Moving Pages 

With the hand tool  selected click and drag anywhere on the page to pan the document 

Using the scroll wheel on the mouse you can move the document up and down 

You can also use the vertical and horizontal scrollbars to pan the document by clicking and 
dragging on the scrollbar  

Using the Keyboard 

The keyboard can also be used in some cases to quickly navigate the document using shortcut 
keys. The following shortcuts can be used.  

Action Windows/UNIX Mac 
First Page Home Home 
Last Page End End 
Next Page PgDn or Space PgDn or Space 
Previous Page PgUp or Shift + Space PgUp or Shift + Space 
Go to Page Ctrl + Shift + P ⌘ + Shift + P 
Scroll Down Space or ↓ Space or ↓ 
Scroll Up  ↑  ↑ 
Next view Alt + → ⌘ + [ 
Previous view Alt + ← ⌘ + ] 
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Using the Navigation Tools 

The navigation tools are located on the main toolbar and can be used to navigate the 
document. 

 First Page: Navigates to the first page of the document. 

 Previous Page: Navigates to the previous page in the document. 

Page Number: Displays the current page being viewed and the total number 
of pages. Type a number into the field and press "Enter" to navigate directly to that page. 

 Next Page: Navigates to the next page in the document. 

 Last Page: Navigates to the Last page in the document. 

 Previous View: Navigates to the last view within the document. 

Next View: Navigates to the next view within the document. 

Using Page Thumbnails 

The page thumbnails can be found on the left side of the PDF Studio window. If not displayed 
the pane can be opened using the Pages button on the left side of the screen, or from the View 
menu.  

The page thumbnails show miniature versions of all the pages in the documents. Click a 
thumbnail to go directly to that page. 

Using Bookmarks 

The bookmarks pane is located on the left of the PDF Studio window. If not displayed the 
pane can be opened using the Bookmarks button on the left side of the screen, or from the 
View menu.  

Using bookmarks can be useful when navigating large PDFs that contain many pages. Often 
bookmarks are put in place to label chapters or sections within a document. Click on the 
bookmark to jump directly to that location in the document.  
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Zooming 
When viewing a document there are several ways to zoom in/out of the document.  

Using the Mouse 

To zoom in or out on the document using the mouse hold down Ctrl (Cmd on Mac) and scroll 
the mouse wheel up to zoom in and down to zoom out.  

Using the Keyboard 

The keyboard can also be used in some cases to quickly zoom on the document using shortcut 
keys. The following shortcuts can be used.  

Zoom to actual size Ctrl + 1 ⌘ + 1 
Zoom to fit page Ctrl + 0 ⌘ + 0 
Zoom to fit width Ctrl + 2 ⌘ + 2 
Zoom in Ctrl + Plus  Cmd + Plus  
Zoom out Ctrl + Minus  Cmd + Minus  

Using the Zoom Tools 

The zoom tools are located on the main toolbar and can be used to zoom on the document. 

 Zoom Out: Zoom out to view the content smaller. 

Zoom To/Current Zoom: Displays the current zoom value. You can also 
select a preset zoom percentage or type in the field for a custom zoom value. 

 Zoom In: Zoom in to view the content larger. 

 Zoom Tool: Zooms to a selected area within a page. Click and drag to select the 
rectangle area you wish to zoom to. 

 Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest 
detail. 

Pan and Zoom:  A window showing the portion of the page currently on screen. Drag 
the red box to adjust the view of the document. 
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Setting Page Layout 
When viewing a document there are several page layout options available to choose from.  

Page Layouts 

By default the page layout will be determined by the Initial View Settings in the document or 
the default Page Layout Settings set in PDF Studio preferences. A different page layout can be 
selected when viewing the document by going to View -> Page Layout on the menu bar and 
selecting the layout you wish to use.  

 Single: Displays only a single individual page at a time 

Single Continuous: Displays all of the document's pages in a single column that can be 
continuously scrolled 

Facing: Displays only two pages at a time side by side with odd pages on the left and 
even pages on the right 

 Facing Continuous: Displays all of the documents pages in two columns with odd 
pages on the left and even pages on the right 

Cover: Displays the document just as when using Facing only the first page will be 
displayed alone 

Cover Continuous: Displays the document just as when using Facing Continuous only 
the first page will be displayed alone 

Page Views 

By default the page view will be determined by the Initial View Settings in the document or 
the default Magnification Settings set in PDF Studio preferences. A different page view can 
be selected when viewing the document by going to View -> Zoom on the menu bar and 
selecting the view you wish to use or clicking on the button located on the toolbar.  

 Actual Size: Displays the document with a 1:1 ratio to match how the document 
would look if printed without any scaling. 

Fit to Width: Scales the view to fit the width of the document in the PDF Studio 
frame. 
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Fit to Page: Scales the view to fit the entire  document within the PDF Studio frame. 

  

Rotating Page View 
The pages of a document can be rotated temporarily, as if you were rotating a book or 
magazine in your hands. This can be accessed by clicking on the Rotate View  icons on 
the toolbar, or in View > Rotate [Counter-]Clockwise.  

Note: This rotation will NOT be saved when the document is saved then reopened. To 
permanently rotate pages in the document when saved see Rotating Pages 

 Rotate View Clockwise: Rotates only the view within the document clockwise  

 Rotate View Counter Clockwise: Rotates only the view within the document counter 
clockwise  

  

Loupe Tool 
The loupe tool is a draggable rectangle that zooms in on the PDF to show the smallest detail. 
When active a second window will be displayed showing the current content that you are 
magnifying.  

Instructions: 

1. Click on the loupe tool   button on the toolbar 
2. Click on the part of the page you would like to magnify. This will display the 

magnification window.  
3. Use either the handles on the corners of the blue zoom area or the slider in the 

magnification window to change the level of magnification when using the tool 
4. When finished to close the tool either click on the "x" on the magnification window or 

press Esc on the keyboard 
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Pan and Zoom Tool 
The Pan and Zoom tool is a second window will be displayed showing the portion of the page 
currently on screen. Drag the red box to adjust the view of the document. 

Instructions: 

1. Click on the pan and zoom tool  button on the toolbar. A second window will then be 
displayed showing a portion of the page currently on the screen.  

2. To adjust the view of the document drag the red box or use the navigation and zoom tools 
in the pan and zoom window 

3. When finished to close the tool either click on the "x" on the magnification window or 
press Esc on the keyboard 
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Reading Mode 
When reading a document you can hide all of the toolbars and panes to enhance the reading 
experience. To enable reading mode go to View -> Reading Mode or use the shortcut key 
Ctrl H (Cmd + Shift + H on the Mac)  

Note: This mode will not fill the entire screen as the main toolbar will still be shown. 
To cover as much of the screen as possible make sure to maximize the PDF Studio 
window.  

Once reading mode is enable Navigating the document using the keyboard or mouse works as 

it normally would. In addition you can use the left   and right  arrows that are 
displayed in reading mode to navigate to the next and previous pages.  
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Invert Colors 
Invert colors when rendering a PDF document by selecting View > Invert Colors from the 
menu. 

For typical documents, the display will change from "Black on White" to "White on Black". 
Inverting colors make things much easier to read on small screens, particularly when working 
in a dark room, on an airplane, or at night. This mode is available as a preference to invert 
colors on all documents or on any currently open document from the View menu. 

Example Document with Invert Colors Enabled: 

 

  

PDF Layers 

PDF Layers 
PDF layers allow documents to have content placed either above or below other content 
within the document. Individual layers within a PDF can be displayed or hidden by the user if 
needed. Each layer can also have it's own set of comments associated with them that can be 
assigned to another layer or even flatten to the current layer. PDF Studio supports the 
following layer functions: 
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Note: In order to work with Layers you will first need to display the Layers Pane.   

Show/Hide Layers: How to show or hide selected layers 

Adding a Blank Layer: Adding a new blank layer to a PDF 

Importing PDF as Layer: Import a PDF as a new layer 

Assigning Comments to Layer: How to designate the layer comments will be added to and 
move existing comments to a new layer 

Flattening Comments to Layer:  How to flatten comments on a specific layer 

Layer Properties: Layer properties and settings available 

  

Displaying the Layers Pane 

The layers pane is located on the left of the PDF Studio window. If not displayed the pane can 
be opened using the Layers button on the left side of the screen. If the document does not 
contain any layers, you will need to open the layers pane by going to View -> Tabs -> Layers 
on the menu.  

  

Show/Hide Layers 
When viewing a document layers can be toggled on and off to create different views.  

How to Show/Hide Layers in a PDF 

1. Access the layers pane by clicking the Layers button on the left side of the screen.  
• Note: If the layers button is not displayed this means that the document does not 

contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you 
wish to create a layer.  

2. Show or hide layers by clicking the check box next to the layers name 
3. Continue working on the document as you normally would 

Note: Toggling the layers on and off does not modify the document and will not be 
saved. To change the default state when opening the PDF see Layer Properties 
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Adding a Blank Layer 
A blank layer can be added to a document in PDF Studio. This is useful if you want to place 
all comments on a separate layer from the document. When adding a layer to a PDF it will 
always be placed above all other layers currently in the PDF.  

How to Add a Blank Layer in a PDF 

1. Access the layers pane by clicking the Layers button on the left side of the screen. If the 
document does not contain any layers, you will need to open the layers pane by going to 
View -> Tabs -> Layers on the menu.  

2. Click on the Options button in the top left corner of the layers pane and choose Add 
Layer 

3. Enter the name for the new layer 
4. Click OK to create the new layer 

Note: When adding a layer to a PDF it will always be placed above all other layers 
currently in the PDF.  

  

Importing PDF as Layer 
PDF Studio allows you to import a separate PDF as a new layer into an existing PDF. This is 
useful if you want to merge several documents on top of one another.  

How to Import PDF as a layer 

1. Access the layers pane by clicking the Layers button on the left side of the screen. If the 
document does not contain any layers, you will need to open the layers pane by going to 
View -> Tabs -> Layers on the menu.  

2. Click on the Options button in the top left corner of the layers pane and choose Import 
PDF as Layer 

3. Select the PDF file you wish to import as the new layer 
4. Set the options for the new layer 
5. Once complete, click OK to create the new layer 

Import PDF as Layer Options 

Source Pages 

Page Range - The range of pages to be cropped 
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• All Pages: all pages in the document 
• Page Range: set the pages to be cropped using the From and To options 
• Even Pages Only: only crops the even pages 
• Odd Pages Only: only crops the odd pages 

Import Options 

Layer - The layer to import the PDF document into. Select <New Layer> to create a new 
layer 

Layer Name - The name of the layer the document will be imported to. If <New Layer> is 
selected you will need to enter a name for the new layer 

Starting at Page - The page within the current document to begin adding the layers 

Show on Print - Whether or not the layer will be displayed when the document is printed.  

Insert - Choose to insert the layer on top of or behind the current page content 

  

Assigning Comments to Layers 
Comments can be assigned to a specific layer in the document. When the comment is 
associated with a layer showing or hiding the layer also affects the comments. You can either 
designate a layer as the Comments Layer, or Move Comments to a new layer. Comments that 
are associated with No Layer will be a part of the primary PDF content.  

Designating the Comments Layer 

When a layer is designated as the comments layer all new comments going forward will be 
added to this layer 

1. Access the layers pane by clicking the Layers button on the left side of the screen.  
• Note: If the layers buttons is not displayed this means that the document does not 

contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you 
wish to create a layer.  

2. Right click (Mac: Ctrl + Click) on the layer you want to set as the comments layer 
3. Choose the Comments Layer option in the mouse menu 
4. Click OK to confirm  
5. Continue working on the document as you normally would 

Note: Repeat steps 1-3 to undesignate the layer as the comments layer 
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Moving Comments to a New Layer 

Existing comments can be moved to a new layer using the properties dialog 

1. Access the Comment properties by right clicking (Mac: Ctrl + Click) on the annotation 
and choosing Properties in the mouse menu or clicking on the edit button  on the Mini 
Toolbar.  

2. Go to the General tab 
3. In the Layer option, select the layer you wish to move the annotation to 
4. Click OK to apply the changes 

Note: If the layer selected is currently hidden the annotation will disappear until the 
layer is displayed again. 

  

Flattening Comments on Layer 
Flattening annotations is the act of painting the annotations directly on the layer to which they 
belong so they are not editable anymore. This will permanently write an annotation into the 
document. For instance, a custom signature stamp can be flattened so the signature is added to 
the document itself and doesn't sit on a document as an annotation anymore. 

Note: The following annotations (links, sounds, and redaction annotations) will NOT be 
removed when flattening annotations. Even though technically, links, sounds, and 
redaction annotations are annotations, they contain actions that would also be removed 
if the annotation was flattened and so they remain to not interfere with the functions 
placed in the PDF. 

How to Flatten all Comments on Layer 

1. Access the layers pane by clicking the Layers button on the left side of the screen.  
• Note: If the layers buttons is not displayed this means that the document does not 

contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you 
wish to create a layer.  

2. Right click (Mac: Ctrl + Click) on the layer you want to flatten comments 
3. Click OK to confirm 

Note: This cannot be undone. Make sure to save a copy before completing this action. 
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Layer Properties 
PDF Studio allows you to change the properties of layers within the PDF.  

How to Access the Layer Properties 

1. Access the layers pane by clicking the Layers button on the left side of the screen.  
• Note: If the layers button is not displayed this means that the document does not 

contain any layers. See Adding a Blank Layer or Importing PDF as Layer if you 
wish to create a layer.  

2. Right click (Mac: Ctrl + Click) on the layer and choose Properties in the mouse menu 
3. Set the Layer Property Options you wish to use 
4. Click OK to apply the changes 

Layer Property Options 

Name - The name of the layer 

Default State - The default state for the layer when the document is first opened 

Lock Layer - When checked, if the document is protected will lock the layer from being 
changed 

Show on Print - Displays whether or not the layer will be displayed when printed.  

  

 
 

Side by Side Comparison 
PDF Studio has a Side by Side PDF Comparison tool that allows you to open two PDF 
documents in the same window next to each other to compare visually. This can be useful 
when comparing PDF documents that may have text or image revisions. 

Instructions: 

1. Open the initial or first document in PDF Studio. This will become Document A in the 
Side by Side comparison 

2. Go to View -> Compare Side by Side... in the menu bar. 
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3. Select the second document that you wish to compare with Document A. This will 
become Document B in the Side by Side comparison 

4. You will now see Document A (on the left) and Document B (on the right) opened side 
by side in the same PDF Studio window. 

5. At any time during the comparison, using the toolbar, you can only annotate or markup 
any changes onto Document A. 

6. You can markup Document B by right clicking on Document B and selecting the tool that 
you wish to use. The tools available for document B are: 

7. Sticky Note  

8. Pencil  

9. Select Text  - Once the text is selected you can right click on the highlighted and 
choose a text markup action. 

10. If you would like you can switch over to our Overlay Comparison mode by clicking on 
the Overlay button  overlay in the top right corner of the above Document B. 

Note: When switching over to Overlay Comparison if any changes have been made to 
Document B they will need to first be saved. PDF Studio will prompt you to do so when 
switching to Overlay Comparison. 
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Overlay Comparison 

 
 

 
PDF Studio comes with a new PDF Overlay Comparison feature that allows you visually 
compare documents by overlaying a second document onto the first using different colors to 
display any differences. This feature is especially useful for architects and engineers to 
visually identify even small differences in architectural drawing and blue prints. It can be used 
not only to compare PDF documents but also scans, images or Word documents that have 
been converted to PDFs using PDF Studio. The overlay comparison is rendered live, making 
it very easy to perfectly align the 2 documents, moving a pixel up or down, by using the 
adjustment options provided. This is useful in the case of scanned documents, where position, 
rotation or scale can be slightly off from one scan to the other. 

 

  

How to compare two documents using Overlay Comparison 

1. Open the initial or first document in PDF Studio. This will become Document A 
(in Green) in the Overlay Comparison. 

2. Go to View -> Compare Overlay in the menu bar. 
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3. Select the second document that you wish to compare with Document A. This will 
become Document B (in Red) in the Overlay Comparison 

4. You will now see Document B overlayed onto Document A and the Compare 
Overlay dialog that can be used to make any alignment changes to Document B (in real 
time) if needed to correctly match up the documents. 

  

The following adjustment options are available: 

View  

• choose to display both or each document individually 

Settings 

• Color - select the color of each document (the default colors generally provide the best 
results). See Choosing colors for overlay PDF comparison. 

• X & Y - adjust the X & Y values of Document B to move it left, right, up, or down 
• Rotate-  adjust the rotation of Document B if needed  
• Scale - make Document B smaller or larger if needed 

At any time during the comparison you can only annotate or markup any changes onto 
Document A.* 

You can also switch over to our Side by Side comparison mode by clicking on the "Side by 
Side" button in the Overlay Comparison dialog. 

Once you've completed your comparison you can export the comparison into a single 
document with the Overlay Comparison View as the as the base layer and Documents A & B 
as layers within the document. If you have completed your comparison and want to exit the 
comparison mode just close the comparison tool to return back to Document A. 

• The Overlay comparison view will be rasterized (turned into an image per page) as the 
base layer. 

• The original Document A - Layer 1 
• The original Document B - Layer 2 

Note: It is worth noting that all annotation and text markup tools, as well as other PDF 
editing tools, are still active while in comparison overlay view, allowing to mark up and 
modify the original PDF.  One can also easily switch back and forth between the overlay 
comparison view and the side by side comparison view (where the 2 documents are displayed 
side by side in a synchronized way). In side by side comparison, it is possible to annotate the 
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second document to add sticky notes and text highlights (look under the right-click context 
menu). 

  

 
 

Choosing Colors for Overlay Comparison 
The Overlay Comparison feature allows to customize the colors of the 2 documents that are 
being compared. The colors are be remembered when the "Compare Overlay" dialog is 
closed. When changing from the default colors, we suggest using complementary colors when 
comparing PDF documents using the Overlay Comparison feature in PDF Studio. 
Complementary colors are colors that add up to black which will ensure that the common 
elements on the two drawings / documents are displayed in black (overlay of the 2 
complementary colors).  

Using RGB (Red, Green, Blue) values, complementary colors are colors that add up to (255, 
255, 255). See below for a few color pairs of complementary colors. The number in 
parenthesis represent the color in RGB  values.  

Example Colors 

• Cyan (51, 204, 204) / Dark Red (204, 51, 51)These are the default colors in PDF 
Studio.    

• Green (0, 204, 51) / Dark Pink (255, 51, 204)    
• Blue (0, 125, 255) / Orange (0, 125, 255)   
• Green (0, 255, 0) / Red (0, 255, 0) Note: that the common elements in both drawings will 

not be as black in this color pair as the colors above because the colors do not add up to 
black. 
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Annotating and Commenting PDFs 
Annotations and comments allow you to markup parts of the PDF. While annotations and 
comments are contained within the PDF they are not a part of the PDF original content. This 
allows them to be moved, edited, or deleted more easily. This section covers the tasks 
associated with annotations and comments and also provides examples of each of the markups 
that can be used in PDF Studio.  

Topics covered in this section: 

Creating Annotations 

Editing 
Annotations 

Flattening 
Annotations 

Pasting Clipboard Text 

Setting Annotation Tool 
Properties 

Moving 
Annotations Align Annotations 

Pasting a Clipboard 
Image 

Set a Status or Check Mark 

Deleting 
Annotations 

Group Annotations 

Copy and Paste 
Annotations 

  Export 
Annotations 

Import Annotations   

Available Annotation Types: 

Below is a list of each of the annotation types and available annotations. You can comment or 
annotate a document with text, graphics, sound, and hyperlinks. 

Text Annotations Shape Annotations Text Markups 

Text Box Circle Highlight Text 

Callout Arrow Cross out Text 

Typewriter Line Underline Text 

Sticky Note Square Squiggly Underline Text 

  Pencil Replace Text 

  Polygon Insert Text 

  Cloud Highlight Area 

  Polyline 
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Rubber Stamp 
Annotations 

Measurement Annotations 
 

Media & Other 
Annotations 

Rubber Stamp Distance Sound 
  Perimeter Image 
  Area Hyperlink 
    Attach File 
    Attach File as Comment 

  

Creating Annotations 
There are three ways to create a new annotation: 

1. From the annotations toolbar, simply click on an annotation tool, and draw the 
annotation by dragging the mouse on the page. 

 

2. From the menu, choose Comments, select a comment category menu, click on an 
annotation, and draw the annotation by dragging the mouse on the page. 

3. Using shortcut keys. Press the keyboard shortcut for the annotation tool you wish to 
use then draw the annotation as you normally would. See  Keyboard Shortcuts for a 
list of available shortcuts.  

  

Text Annotations 

PDF Studio has the following text annotation tools available. 

Text Box: Creates a text box annotation. 

Callout: Creates a callout annotation 
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Sticky Note: Creates a typewriter annotation. 

Typewriter: Creates a sticky note annotation. 

  

Text Box Annotations 
The Text Box tool creates a text note on the document. The text is contained within a box that 
is created when placing a text box on the page. Once placed you can resize the shapes to 
reflow the text within the boxes as well as edit additional properties.  

 

Creating a Text Box 

1. Select the Text Box tool by clicking the   on the toolbar, going to Comments -> Text 
Comments -> Text Box, or using the shortcut key Ctrl + Alt + T (Command + Alt + T 
on Mac) 

• Note: If  the text annotation tools are grouped you may need to click on the down 

arrow to the right of the current active text tool to select the text tool you need.  
2. Click and drag to create the rectangle for the text box 
3. Type the text you wish to add in the text box 
4. To finish press Esc or click elsewhere on the document 

Note: Text on the System Clipboard can be pasted into a PDF document as a Text Box. 
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Annotation Properties 

To access the Text Box properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Text Box annotation contains the following property settings.  

Appearance  

Border Width - Sets the width of the border line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Border Color - Sets the color of the border 

Fill Color - Sets the fill color 

Text Color - Sets the text color 

Horiz Align - Sets the horizontal alignment of the text 

Vertical Align - Sets the vertical alignment of the text 

Font - Sets the font of the text 

Size - Sets the font size of the text 

B - Makes all of the text Bold 

I - Makes all of the text Italic 

Note / Comment - Contains the text added to the Text Box 

Save as default - When checked this will make the selected appearance settings the default 
for any new Text Box annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 
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Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Callout Annotations 
The callout tool creates a text note with an arrow on the document that can point to a specific 
spot on the page. The text is contained within a box that is created when placing the callout on 
the page. Once placed you can move the arrow or resize the box to reflow the text within the 
as well as edit additional properties.  

 

Creating a Callout 

1. Select the Callout tool by clicking the  on the toolbar, going to Comments -> Text 
Comments -> Typewriter, or using the shortcut key Ctrl + Alt + W (Command + Alt + 
W on Mac) 

• Note: If  the text annotation tools are grouped you may need to click on the down 

arrow to the right of the current active text tool to select the text tool you need.  
2. First click where you would like the point of the arrow to be placed then move the cursor 

to where you would like the attached text box to be placed 
3. Type the text you wish to add in the callout 
4. To finish press Esc or click elsewhere on the document 
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Annotation Properties 

To access the Callout properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Callout 
annotation contains the following property settings.  

Appearance  

Border Width - Sets the width of the border line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) Note: When 
choosing the cloud style on a callout only changes the text box. The line and arrow will 
remain solid 

Border Color - Sets the color of the border 

Fill Color - Sets the fill color 

Text Color - Sets the text color 

Horiz Align - Sets the horizontal alignment of the text 

Vertical Align - Sets the vertical alignment of the text 

Font - Sets the font of the text 

Size - Sets the font size of the text 

B - Makes all of the text Bold 

I - Makes all of the text Italic 

Note / Comment - Contains the text added to the Callout 

Save as default - When checked this will make the selected appearance settings the default 
for any new Callout annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 
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Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Sticky Note Annotations 
The Sticky Note tool places a note on the document that is hidden until double clicked on or 
hovered over with the mouse. This is useful if you want to add comments to the document and 
not have them displayed until needed.  

 

Creating a Sticky Note Annotation 

1. Select the Sticky Note tool by clicking the   on the toolbar, going to Comments -> 
Text Comments -> Sticky Note, or using the shortcut key Ctrl + Alt + N (Command + 
Alt + N on Mac) 

• Note: If  the text annotation tools are grouped you may need to click on the down 

arrow to the right of the current active text tool to select the text tool you need.  
2. Click on the page where you would like to add the note. Once placed the Sticky Note 

properties dialog will be displayed to allow you to add text to the note 
3. Type the text you wish to add in the Note / Comment field 
4. Once finished click on OK to create the note 
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Annotation Properties 

To access the Sticky Note properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Sticky Note annotation contains the following property settings.  

Appearance  

Icon Color - Sets the color of the sticky note icon 

Transparency - Sets the transparency of the sticky note icon 

Note / Comment - Contains the text added to the Sticky Note 

Save as default - When checked this will make the selected appearance settings the default 
for any new Sticky Note annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Typewriter Annotations 
The Typewriter tool creates text directly on the document. Useful for adding text to PDF 
documents that do not have interactive forms. 

Note: Line breaks must be created manually - unlike the text box and callout, the typewriter is 
sized by the text and line breaks added to it. 
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Creating a Typewriter Annotation 

1. Select the Typewriter tool by clicking the   on the toolbar, going to Comments -> 
Text Comments -> Typewriter, or using the shortcut key Ctrl + Alt + W (Command + 
Alt + W on Mac) 

• Note: If  the text annotation tools are grouped you may need to click on the down 

arrow to the right of the current active text tool to select the text tool you need.  
2. Click on the page where you would like to add some text 
3. Type the text you wish to add 
4. To finish press Esc or click elsewhere on the document 

Annotation Properties 

To access the Typewriter properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Typewriter annotation contains the following property settings.  

Appearance  

Text Color - Sets the text color 

Font - Sets the font of the text 

Size - Sets the font size of the text 

B - Makes all of the text Bold 

I - Makes all of the text Italic 
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Save as default - When checked this will make the selected appearance settings the default 
for any new Typewriter annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Shape Annotations 

PDF Studio has the following shape annotation tools available. 

Circle: Creates a circle annotation. 

Arrow: Creates an arrow annotation. 

Line: Creates a line annotation. 

Square: Creates a square annotation. 

Pencil: Creates a pencil annotation. 

Polygon: Creates a polygon annotation. 

Cloud: Creates a cloud annotation.  

Polyline: Creates a polyline annotation. 
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Circle Annotations 
The Circle tool allows you to draw a circle or ellipse on the document. Hold the Shift key 
while drawing to create a perfect circle. Once placed shapes can be modified by dragging any 
of the resize handles on the shape.  

 

Creating a Circle Annotation 

1. Select the Circle tool by clicking the  on the toolbar, going to Comments -> Shape 
Comments -> Circle, or using the shortcut key Ctrl + Alt + C (Command + Alt + C on 
Mac) 

• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click and drag to create your shape (Note: Hold the Shift key while drawing to create a 
perfect circle.) 

• you can also create a simple shape by just clicking on the page 

Annotation Properties 

To access the Circle properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Circle 
annotation contains the following property settings.  

Appearance  

Line Width - Sets the width of the border line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Color - Sets the color of the border 

Fill Color - Sets the fill color 

Transparency - Sets the transparency of the shape 



-108- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Circle annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Square Annotations 
The Square tool allows you to draw a square or rectangle on the document. Hold the Shift key 
while drawing to create a perfect square. Once placed shapes can be modified by dragging any 
of the resize handles on the shape.  

 

  

Creating a Square Annotation 

1. Select the Square tool by clicking the  on the toolbar, going to Comments -> Shape 
Comments -> Square, or using the shortcut key Ctrl + Alt + Q (Command + Alt + Q on 
Mac) 
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• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click and drag to create your shape (Note: Hold the Shift key while drawing to create a 
perfect square.) 

• you can also create a simple shape by just clicking on the page 

Annotation Properties 

To access the Square properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Square 
annotation contains the following property settings.  

Appearance  

Line Width - Sets the width of the border line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Color - Sets the color of the border 

Fill Color - Sets the fill color 

Transparency - Sets the transparency of the shape 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Square annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 
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Line Annotations 
The Line tool allows you to draw a line on the document. Hold the Shift key while drawing to 
make horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by 
dragging any of the resize handles on the shape.  

 

  

Creating a Line Annotation 

1. Select the Line tool by clicking the  on the toolbar, going to Comments -> Shape 
Comments -> Line, or using the shortcut key Ctrl + Alt + L (Command + Alt + L on 
Mac) 

• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click where you would like the line to begin and then move the cursor where you would 
like the line to end and click again to place the line on the page (Note: Hold the Shift key 
while drawing to make horizontal, vertical, or 45 degree angle lines.) 

Annotation Properties 

To access the Line properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Line 
annotation contains the following property settings.  

Appearance  

Line Width - Sets the width of the border line 

Line Start - Sets the shape to be used at the beginning of the line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 
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Line End - Sets the shape to be used at the end of the line 

Color - Sets the color of the border 

Fill Color - Sets the fill color of the shapes at the end of the line 

Transparency - Sets the transparency of the shape 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Line annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Arrow Annotations 
The Arrow tool allows you to draw an arrow on the document. The arrow is essentially a line 
with a default ending using an arrow shape. Hold the Shift key while drawing to make 
horizontal, vertical, or 45 degree angle lines. Once placed shapes can be modified by dragging 
any of the resize handles on the shape.  



-112- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

 

Creating an Arrow Annotation 

1. Select the Arrow tool by clicking the  on the toolbar, going to Comments -> Shape 
Comments -> Arrow, or using the shortcut key Ctrl + Alt + A (Command + Alt + A on 
Mac) 

• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click where you would like the arrow to begin and then move the cursor where you 
would like the arrow to end and click again to place the arrow on the page (Note: Hold 
the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.) 

Annotation Properties 

To access the Arrow properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Arrow 
annotation contains the following property settings.  

Appearance  

Line Width - Sets the width of the border line 

Line Start - Sets the shape to be used at the beginning of the line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Line End - Sets the shape to be used at the end of the line 

Color - Sets the color of the border 

Fill Color - Sets the fill color of the shapes at the end of the line 

Transparency - Sets the transparency of the shape 
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Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Arrow annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Pencil Annotations 
The Pencil tool allows you to draw free hand shapes and text on the document. Pencil 
annotations can consist of multiple marks or gestures. The Delay property on the pencil tool 
specifies the amount of time to wait before completing the pencil annotation. Once created 
pencil shapes can be resized by dragging any of the resize handles on the shape.  
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Creating a Pencil Annotation 

1. Select the Pencil tool by clicking the  on the toolbar, going to Comments -> Shape 
Comments -> Pencil, or using the shortcut key Ctrl + Alt + P (Command + Alt + P on 
Mac) 

• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click and drag to create your free hand shape.  
3. Release the mouse to complete the line 

• Note: There is a delay between when the mouse is released and when the 
annotation is placed. This is to allow you to create multiple lines (such as 
drawing a signature) that can be a part of the same single annotation. This delay 
can be adjusted in Comments Preferences or by changing the default using the 
properties dialog.  

Annotation Properties 

To access the Pencil properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Pencil 
annotation contains the following property settings.  

Appearance  

Line Width - Sets the width of the border line 

Color - Sets the color of the border 

Transparency - Sets the transparency of the shape 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Pencil annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 
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Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

Delay Setting 

The Delay property on the pencil tool specifies the amount of time to wait before completing 
the pencil annotation. This is to allow you to create multiple lines (such as drawing a 
signature) that can be a part of the same single annotation. 

  

Polygon Annotations 
The Polygon tool allows you to create shapes and outlines with an arbitrary number of sides 
on the document. Hold the Shift key while drawing to make horizontal, vertical, or 45 degree 
angle lines. Once placed shapes can be modified by dragging any of the resize handles on the 
vertices of the shape.  

  

 

  

Creating a Polygon Annotation 

1. Select the Polygon tool by clicking the  on the toolbar, going to Comments -> Shape 
Comments -> Polygon, or using the shortcut key Ctrl + Alt + G (Command + Alt + G on 
Mac) 
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• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click where you would like the first line to begin  
3. Continue clicking on the document to create as many vertices as you need (Note: Hold 

the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.) 
4. When finished, double-click, press Enter on the keyboard, or right-click and select 

Complete from the menu to complete the shape 

Annotation Properties 

To access the Polygon properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Polygon 
annotation contains the following property settings.  

Appearance  

Line Width - Sets the width of the border line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Color - Sets the color of the border 

Fill Color - Sets the fill color 

Transparency - Sets the transparency of the shape 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Polygon annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 
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Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Cloud Annotations 
The Cloud tool allows you to create shapes and outlines with an arbitrary number of sides on 
the document. The cloud is essentially a Cloud with a default line style using a cloud shape. 
Hold the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines. Once 
placed shapes can be modified by dragging any of the resize handles on the vertices of the 
shape.  

 

Creating a Cloud Annotation 

1. Select the Cloud tool by clicking the  on the toolbar, going to Comments -> Shape 
Comments -> Cloud, or using the shortcut key Ctrl + Alt + B (Command + Alt + B on 
Mac) 

• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click where you would like the first line to begin  
3. Continue clicking on the document to create as many vertices as you need (Note: Hold 

the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.) 
4. When finished, double-click, press Enter on the keyboard, or right-click and select 

Complete from the menu to complete the shape 
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Annotation Properties 

To access the Cloud properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Cloud 
annotation contains the following property settings.  

Appearance  

Line Width - Sets the width of the border line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Color - Sets the color of the border 

Fill Color - Sets the fill color 

Transparency - Sets the transparency of the shape 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Cloud annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 
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Polyline Annotation 
The Polyline tool allows you to create shapes and outlines with an arbitrary number of sides 
on the document. The Polyline works exactly the same as the Polygon only it can have an 
open ending or side. Hold the Shift key while drawing to make horizontal, vertical, or 45 
degree angle lines. Once placed shapes can be modified by dragging any of the resize handles 
on the vertices of the shape.  

 

  

Creating a Polyline Annotation 

1. Select the Polyline tool by clicking the   on the toolbar, going to Comments -> Shape 
Comments -> Polyline, or using the shortcut key Ctrl + Alt + Y (Command + Alt + Y on 
Mac) 

• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click where you would like the first line to begin  
3. Continue clicking on the document to create as many vertices as you need (Note: Hold 

the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.) 
4. When finished, double-click, press Enter on the keyboard, or right-click and select 

Complete from the menu to complete the shape 

Annotation Properties 

To access the Polyline properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Polyline 
annotation contains the following property settings.  
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Appearance  

Line Width - Sets the width of the border line 

Style - Sets the style for the border line (i.e. dotted, dashed, Polyline, etc...) 

Color - Sets the color of the border 

Transparency - Sets the transparency of the shape 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Polyline annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Text Markups 

PDF Studio has the following Text Markup tools available. 

Highlight Text: Creates a text highlight annotation 

Cross Out Text: Creates a text crossout annotation 

Underline Text: Creates a text underline annotation 
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Squiggly Underline Text: Creates a squiggly underline text annotation 

Replace Text: Creates a replace text annotation 

Insert Text: Creates an insert text annotation 

Area Highlight: Highlights an area on the page 

  

Text Highlight Markup 
The Text Highlight tool allows you to select and highlight text, similar to using a highlighter 
on paper, within the document. 

 

Creating a Text Highlight Markup 

1. Select the Text Highlight tool by clicking the   on the toolbar, going to Comments -> 
Text Markups -> Highlight Text, or using the shortcut key Ctrl + Alt + H (Command + 
Alt + H on Mac) 

• Note: If  the text markup tools are grouped you may need to click on the down 

arrow to the right of the current active text markup to select the text markup 
tool you need.  

2. Click and drag the mouse over the text that you wish to markup 
• For rectangular text selection, hold down Ctrl (Command for OSX) while 

dragging the mouse.  The cursor will change to  to indicate that a different 
selection mode is active. 

3. To finish, release the mouse and all text within the selected area will be impacted 
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Annotation Properties 

To access the Text Highlight properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Text Highlight Markup contains the following property settings.  

Appearance  

Markup Type - Allows you to change the type of text markup on the selected text 

Transparency - Sets the transparency of the text markup 

Color - Allows you to set the color of the text markup 

Note / Comment - A note can be added to text markups that will be displayed when hovered 
over by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Text Highlight markups going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Cross Out Text Markup 
The Cross Out Text tool allows you to select and cross out text, similar to drawing a line 
through text on a page, within the document. 
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Creating a Cross Out Text Markup 

1. Select the Cross Out Text tool by clicking the   on the toolbar, going to Comments -> 
Text Markups -> Cross out Text, or using the shortcut key Ctrl + Alt + O (Command + 
Alt + O on Mac) 

• Note: If  the text markup tools are grouped you may need to click on the down 

arrow to the right of the current active text markup to select the text markup 
tool you need.  

2. Click and drag the mouse over the text that you wish to markup 
• For rectangular text selection, hold down Ctrl (Command for OSX) while 

dragging the mouse.  The cursor will change to  to indicate that a different 
selection mode is active. 

3. To finish, release the mouse and all text within the selected area will be impacted 

Annotation Properties 

To access the Cross Out Text properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Cross Out Text Markup contains the following property settings.  

Appearance  

Markup Type - Allows you to change the type of text markup on the selected text 

Transparency - Sets the transparency of the text markup 

Color - Allows you to set the color of the text markup 

Note / Comment - A note can be added to text markups that will be displayed when hovered 
over by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Cross Out Text markups going forward 
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General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Text Underline Markup 
The UnderlineText tool allows you to select and underline text, similar to drawing a line 
under text on a page, within the document. 

 

Creating an Underline Text Markup 

1. Select the Underline Text tool by clicking the   on the toolbar, going to Comments -> 
Text Markups -> Underline Text, or using the shortcut key Ctrl + Alt + U (Command + 
Alt + U on Mac) 

• Note: If  the text markup tools are grouped you may need to click on the down 

arrow to the right of the current active text markup to select the text markup 
tool you need.  

2. Click and drag the mouse over the text that you wish to markup 
• For rectangular text selection, hold down Ctrl (Command for OSX) while 

dragging the mouse.  The cursor will change to  to indicate that a different 
selection mode is active. 



-125- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

3. To finish, release the mouse and all text within the selected area will be impacted 

Annotation Properties 

To access the Underline Text properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Underline Text Markup contains the following property settings.  

Appearance  

Markup Type - Allows you to change the type of text markup on the selected text 

Transparency - Sets the transparency of the text markup 

Color - Allows you to set the color of the text markup 

Note / Comment - A note can be added to text markups that will be displayed when hovered 
over by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Underline Text markups going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Squiggly Underline Text Markup 
The Squiggly UnderlineText tool allows you to select and add a squiggly underline below the 
text on the document. 
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Creating a Squiggly Underline Text Markup 

1. Select the Squiggly Underline Text tool by clicking the  on the toolbar, going to 
Comments -> Text Markups -> Squiggly Underline Text, or using the shortcut key 
Ctrl + Alt + J (Command + Alt + J on Mac) 

• Note: If  the text markup tools are grouped you may need to click on the down 

arrow to the right of the current active text markup to select the text markup 
tool you need.  

2. Click and drag the mouse over the text that you wish to markup 
• For rectangular text selection, hold down Ctrl (Command for OSX) while 

dragging the mouse.  The cursor will change to  to indicate that a different 
selection mode is active. 

3. To finish, release the mouse and all text within the selected area will be impacted 

Annotation Properties 

To access the Squiggly Underline Text properties right click (Mac: Ctrl + Click) on the 
annotation and choose Properties in the mouse menu or click on the edit button  on the Mini 
Toolbar. The Squiggly Underline Text Markup contains the following property settings.  

Appearance  

Markup Type - Allows you to change the type of text markup on the selected text 

Transparency - Sets the transparency of the text markup 

Color - Allows you to set the color of the text markup 

Note / Comment - A note can be added to text markups that will be displayed when hovered 
over by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Squiggly Underline Text markups going forward 
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General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Text Insert Markup 
The Insert Text tool allows you to mark a specific point on the page with an annotation 
showing that text needs to be inserted at that location. 

 

Creating an Insert Text Markup 

1. Select the Insert Text tool by clicking the   on the toolbar, going to Comments -> 
Text Markups -> Insert Text, or using the shortcut key Ctrl + Alt + X (Command + Alt 
+ X on Mac) 

• Note: If  the text markup tools are grouped you may need to click on the down 

arrow to the right of the current active text markup to select the text markup 
tool you need.  

2. The cursor will become a crosshair. Click the crosshair on the desired location for the 
insert text annotation. 

3. To finish, release the mouse and all text within the selected area will be impacted 
4. In the properties dialog, select the color of the annotation and add a comment in the 

content area then click on the Save button. 
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Annotation Properties 

To access the Insert Text properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Insert Text Markup contains the following property settings.  

Appearance  

Color - Allows you to set the color of the text markup 

Size - Sets the size of the insert text annotation symbol 

Transparency - Sets the transparency of the text markup 

Note / Comment - A note can be added to text markups that will be displayed when hovered 
over by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Insert Text markups going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Replace Text Markup 
The Replace Text tool allows you to mark text for deletion and to replace it with something 
else using a single annotation. 
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Creating a Replace Text Markup 

1. Select the Replace Text tool by clicking the   on the toolbar, going to Comments -> 
Text Markups -> Replace Text, or using the shortcut key Ctrl + Alt + Z (Command + 
Alt + Z on Mac) 

• Note: If  the text markup tools are grouped you may need to click on the down 

arrow to the right of the current active text markup to select the text markup 
tool you need.  

2. Click and drag the mouse over the text that you wish to markup 
• For rectangular text selection, hold down Ctrl (Command for OSX) while 

dragging the mouse.  The cursor will change to  to indicate that a different 
selection mode is active. 

3. To finish, release the mouse and all text within the selected area will be impacted 
4. In the properties dialog, select the color of the annotation and add a comment in the 

content area then click on the Save button. 

Annotation Properties 

To access the Replace Text properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Replace Text Markup contains the following property settings.  

Appearance  

Markup Type - Allows you to change the type of text markup on the selected text 

Transparency - Sets the transparency of the text markup 

Color - Allows you to set the color of the text markup 

Note / Comment - A note can be added to text markups that will be displayed when hovered 
over by the mouse 
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Save as default - When checked this will make the selected appearance settings the default 
for any new Replace Text markups going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations  

  

Area Highlight 
Add highlights to scanned documents without text objects.   

Note: An area highlight annotation is simply a square annotation with a transparent 
background and no border (line width = 0). 

Creating an Area Highlight 

1. Select the Area Highlight tool by clicking the   on the toolbar, going to Comments -> 
Text Markups -> Area Highlighter, or using the shortcut key Ctrl + Alt + I (Command 
+ Alt + I on Mac) 

• Note: If  the shape tools are grouped you may need to click on the down arrow 
to the right of the current active shape to select the shape tool you need.  

2. Click and drag to highlight an area (Note: Hold the Shift key while drawing to create a 
perfect square.) 

Annotation Properties 

To access the Area Highlight properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Area Highlight annotation contains the following property settings.  
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Appearance  

Line Width - Sets the width of the border line 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Color - Sets the color of the border 

Fill Color - Sets the fill color 

Transparency - Sets the transparency of the shape 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Area Highlights going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Rubber Stamp Annotations 

PDF Studio is able to apply Rubber Stamp annotations to PDF Documents. PDF Studio comes 
with some standard rubber stamps but additional text, image, and custom stamps can also be 
created.  

Rubber Stamp Annotation: Creating a rubber stamp annotation 

Rotating Rubber Stamps: How to rotate rubber stamps 
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Managing Rubber Stamps: Managing rubber stamps 

Creating an Image Stamp: Creating an image stamp 

Creating a Text Stamp: Creating a text stamp 

Creating a Custom Stamp : Creating a custom stamp 

Importing Image as Stamp: How to quickly import an image as a stamp 

  

Rubber Stamp Annotation 
The Rubber Stamp tool allows you to place a designated stamp on the page similar to using an 
ink stamp on paper.  

 

Applying a Rubber Stamp Annotation 

There are three ways to apply a stamp: 

1. Select Comments > Rubber Stamp from the menu, and select the stamp you wish to 
use. Then click the document where you would like to apply the stamp. 

2. From the toolbar, click on the down arrow   on the Rubber Stamp   button, and 
select the stamp that you wish to use. Then click the document where you would like to 
apply the stamp. 

3. Click directly on the Rubber Stamp  button on the toolbar, and then click the 
document where you would like to apply the stamp.  

• This method will change the pointer to the most recently used stamp, or the 
default stamp if one has been selected. Hovering the mouse over the Stamps 
button will display a tooltip with the name of the stamp currently saved. If no 
stamp has been used, and no stamp is set as a default stamp, the tooltip will say 
"RubberStamp," and clicking on the button will display the drop down menu of 
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stamps. A stamp can be set to default by editing the stamp from the Manage 
Stamps dialog, and selecting the 'Save as default' check box on the edit stamp 
dialog. 

Annotation Properties 

To access the Rubber Stamp properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Rubber Stamp contains the following property settings.  

Appearance  

Transparency - Sets the transparency of the rubber stamp 

Rotation - Allows you to set the Rotation of the rubber stamp 

Note / Comment - A note can be added to rubber stamps that will be displayed when hovered 
over by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Rubber Stamps going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 
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Rotating a Rubber Stamp 
There are two ways to rotate a stamp: 

Using the Stamp Rotation Handle 

Select the stamp that you wish to rotate. Then click and drag the handle to rotate the stamp. 

Note: Hold the Shift key while dragging to rotate the stamp in set increments. 

 

Using the Stamp Properties 

To access the Rubber Stamp properties, right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. Then 
change the rotation value to the desired rotation 

 

  

http://www.qoppa.com/files/pdfstudio/guide/Articles/Getting_Started_with_PDF_Studio/Mini_Toolbar.htm
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Managing Rubber Stamps 
Existing rubber stamps as well as newly created stamps can be managed using the Rubber 
Stamp Manager.  

Accessing the Rubber Stamp Manager 

The Rubber Stamp Manager can be accessed using one of the two methods listed below.  

1. Select Comments > Add Stamp > Manage Stamps from the menu.  

2. From the toolbar, click on the down arrow   on the Rubber Stamp   button, and 
click on Manage Stamps. 

Using the Stamp Manager 

The dialog shows a tree of existing stamps and a stamp toolbar to work with the tree. The 
stamp toolbar has buttons to create, delete, and edit stamps and folders. 

The tree will initially have a folder named Standard which contains the following stamps:  

As Is, Approved, Confidential, Completed, Confidential, Departmental, Draft, 
Experimental, Expired, Final, For Comment, For Public Release, Information Only, Not 
Approved, Not For Public Release, Preliminary Results, Sold, Top Secret, Void. 
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The stamp tree can be modified using the buttons in the stamp toolbar: 

•  Create a new stamp 
•  Add a new folder to the tree. 
•  Bring up the edit dialog for the currently selected stamp. 
•  Delete the currently selected node. 

  

Creating a Text Stamp 
Text stamps can be created to apply custom text or keywords to a document. 

1. Select Comments > Rubber Stamps > Create Text Stamp from the menu 
2. Enter the options for the new stamp 
3. Once complete click on OK to save the new stamp 

 

Create Text Stamp Settings 

The options for Text Stamps are as follows: 

Category - Category to add this stamp to. Click the Add button to create a new category 
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Name – Name of the stamp. The name that will be displayed in the Stamps menu 

Set as Default Stamp – Check this to set this stamp as the default stamp 

Text – Text to be displayed on the stamp. This can be any text or you can use any of the 
predefined keywords below that will insert the variable's value when the stamp is placed.  

Predefined keywords: 

• $page – The page number 
• $author – The user name of the logged in account 
• $totalpages – The number of pages in the document 
• $filename – The file name that the document was opened from 
• $filepath – The full file page that the document was opened from 
• $date – The current date formatted as Nov. 28, 2007 
• $shortdate – The current date formatted as 11/28/07 
• $time – The current time 
• $day – The day of the month 
• $month – The current month, using two digits 
• $year – The current year, using four digits 
• $shortyear – The current year, using two digits 
• $second – The current second 
• $minute – The current minute 
• $hour – The current hour, 1-12 
• $ampm – AM or PM 
• $longhour  -The current hour, 0-23 

Transparency – Transparency of the stamp 

Color – Color of the stamp. 

Scale – Change the original image to the size you want your stamp to be 

Rotation - The angle the text should be rotated 

  

Creating an Image Stamp 
Image stamps can be created from any from any of the supported image (*png, *jpg, *jpeg, 
*jpe, *gif, *tif & *tiff.) formats to apply a stamp to any document. 

1. Select Comments > Rubber Stamps > Create Text Stamp from the menu 
2. Enter the options for the new stamp 
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3. Once complete click on OK to save the new stamp 

 

Create Image Stamp Settings 

The options for Image Stamps are as follows: 

Category - Category to add this stamp to. 

Name – Name of the stamp. The name that will be displayed in the Stamps menu. 

Set as Default Stamp – Check this to set this stamp as the default stamp 

File – The full path to the image file used in the stamp. Click on the "..." button to open a file 
chooser and navigate to the image you wish to use . 

Transparency – Transparency of the stamp 

Scale – Change the original image to the size you want your stamp to be 
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Rotation - The angle the text should be rotated 

  

  

 
 

Creating a Custom Stamp 
Custom stamps can be created from a combination of images, shapes, and custom text or 
keywords that can be applied as a single stamp to a document. 

1. Select Comments > Rubber Stamps > Create Custom Stamp from the menu 
2. Enter the options for the new stamp 
3. Use the tools above and to the right of the preview panel to create your custom stamp 
4. Once complete click on OK to save the new stamp 

 

Create Custom Stamp Settings 

The options for a custom stamp are as follows: 

Category - Category to add this stamp to. Click the Add button to create a new category 
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Name – Name of the stamp. The name that will be displayed in the Stamps menu 

Set as Default Stamp – Check this to set this stamp as the default stamp 

Units – Enter the units for the size for the custom stamp 

Width - The width of the stamp in the units selected 

Height - The height of the stamp in the units selected 

Fill Color - Choose a color for your custom stamp background. 

Transparency - Enter a transparency value for the stamp's fill color. 

Custom Stamp Drawing Tools 

The following tools are available to use when creating the custom stamp. The tools function 
as they normally would on a PDF document except these will only be applied to the custom 
stamp. 

 Actual Size: Displays the stamp with a 1:1 ratio to match how the document would 
look if printed without any scaling. 

Fit to Width: Scales the view to fit the width of the stamp in the preview window. 

Fit to Page: Scales the view to fit the entire stamp within the preview window. 

 Zoom Out: Zoom out to view the stamp content smaller. 

Zoom To/Current Zoom: Displays the current zoom value. You can also 
select a preset zoom percentage or type in the field for a custom zoom value. 

 Zoom In: Zoom in to view the stamp content larger. 

 Text Box: Creates a text box annotation. Use this to add text to the custom stamp 

 Image: Adds an image to the stamp. 

Circle: Creates a circle. 
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Arrow: Creates an arrow. 

Line: Creates a line. 

 Square: Creates a square. 

Pencil: Creates a pencil. 

Polygon: Creates a polygon. 

Cloud: Creates a cloud.  

Polyline: Creates a polyline. 

  

Importing Image as Stamp 
Images can be imported directly as a stamp without having to create and save the stamp. Any 
of the any of the supported image formats (*png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff.) can be 
used.  

Note: When importing an image directly as a stamp the image will be converted to a JPEG 
and inserted as is.  

Directions 

There are multiple ways to import an image as a stamp 

1. Using the Image Tool - click on the Image button  
2. Select Comments -> Multimedia -> Image from the menu, or the shortcut key Ctrl + 

Shift + I (Command + Shift + I on Mac) 
3. Select Images > Import Image as Stamp from the menu. Then select the image you 

wish to use.  

Once an image stamp has been applied to a page, it is possible to flatten it so the image is 
painted directly into the content of the PDF document itself instead of being an annotation 
sitting on top of it. 
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To create an image stamp that can be reused instead of an "on-the-fly" stamp, create a custom 
image stamp. 

  

Measurement Annotations 

 
 

PDF Studio is able to create measurement annotations to measure distance, perimeter, and 
area within a PDF.  

Distance Annotation: Creates a distance measurement 

Perimeter Annotation: Creates a perimeter measurement 

Area Annotation: Creates an area measurement 

Calibrating Measurement Annotations: How to calibrate measurements 

  

 
 

Distance Annotation 
The Distance Measurement Annotation is used to calculate the length a single linear 
measurement. Once placed measurements can be modified by dragging any of the vertices on 
the measurement and the values will be updated as well.  
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Creating a Distance Measurement 

1. Select the Distance tool by clicking the   button on the toolbar, going to Comments -
> Measurements -> Distance, or using the shortcut key Ctrl + Alt + D (Command + Alt 
+ D on Mac) 

• Note: If  the measurement tools are grouped you may need to click on the down 

arrow to the right of the current active measurement to select the measurement 
tool you need.  

2. The measurement dialog will be displayed where you can set the scale and precision (and 
calibrate if needed) for the measurement prior to drawing the annotation. 

3. Click where you would like the measurement to begin and then move the cursor where 
you would like the measurement to end and click again to place the measurement on the 
page (Note: Hold the Shift key while drawing to make horizontal, vertical, or 45 degree 
angle lines.) 

Annotation Properties 

To access the Distance properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Distance 
measurement contains the following property settings.  

Appearance  

Line Width - Sets the width of the line 

Line Start - Sets the shape to be used at the beginning of the line 

Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...) 

Line End - Sets the shape to be used at the end of the line 

Color - Sets the color of the line 

Fill Color - Sets the fill color of the shapes at the end of the line 

Transparency - Sets the transparency of the measurement 

Note / Comment - This will display the value of the measurement and cannot be edited.  

Save as default - When checked this will make the selected appearance settings the default 
for any new Distance annotations going forward 
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General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

 
 

Perimeter Annotation 
The Perimeter Measurement Annotation is used to calculate the length of all sides of a shape 
or a multi-segment line. Once placed measurements can be modified by dragging any of the 
vertices on the measurement and the values will be updated as well.  

 

Creating a Perimeter Measurement 

1. Select the Perimeter tool by clicking the   button on the toolbar, going to Comments -
> Measurements -> Perimeter, or using the shortcut key Ctrl + Alt + R (Command + 
Alt + R on Mac) 
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• Note: If  the measurement tools are grouped you may need to click on the down 

arrow to the right of the current active measurement to select the measurement 
tool you need.  

2. The measurement dialog will be displayed where you can set the scale and precision (and 
calibrate if needed) for the measurement prior to drawing the annotation. 

3. Click where you would like the first line to begin  
4. Continue clicking on the document to create as many vertices as you need (Note: Hold 

the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.) 
5. When finished, double-click, press Enter on the keyboard, or right-click and select 

Complete from the menu to complete the measurement shape 

Annotation Properties 

To access the Perimeter properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Perimeter measurement contains the following property settings.  

Appearance  

Line Width - Sets the width of the line 

Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...) 

Color - Sets the color of the line 

Transparency - Sets the transparency of the measurement 

Note / Comment - This will display the value of the measurement and cannot be edited.  

Save as default - When checked this will make the selected appearance settings the default 
for any new Perimeter annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 
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Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

 
 

Area Annotation 
The Area Measurement Annotation is used to calculate the area of a given shape. Once placed 
measurements can be modified by dragging any of the vertices on the measurement and the 
values will be updated as well.  

 

Creating a Perimeter Measurement 

1. Select the Area tool by clicking the  button on the toolbar, going to Comments -> 
Measurements -> Area, or using the shortcut key Ctrl + Alt + E (Command + Alt + E 
on Mac) 

• Note: If  the measurement tools are grouped you may need to click on the down 

arrow to the right of the current active measurement to select the measurement 
tool you need.  

2. The measurement dialog will be displayed where you can set the scale and precision (and 
calibrate if needed) for the measurement prior to drawing the annotation. 

3. Click where you would like the first line to begin  
4. Continue clicking on the document to create as many vertices as you need (Note: Hold 

the Shift key while drawing to make horizontal, vertical, or 45 degree angle lines.) 
5. When finished, double-click, press Enter on the keyboard, or right-click and select 

Complete from the menu to complete the measurement shape 
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Annotation Properties 

To access the Area properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Area 
measurement contains the following property settings.  

Appearance  

Line Width - Sets the width of the line 

Style - Sets the style for the line (i.e. dotted, dashed, cloud, etc...) 

Color - Sets the color of the line 

Transparency - Sets the transparency of the measurement 

Fill Color - Sets the fill color of the area annotation 

Note / Comment - This will display the value of the measurement and cannot be edited.  

Save as default - When checked this will make the selected appearance settings the default 
for any new Area annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 
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Calibrating Measurement Annotations 
Measurements can be calibrated prior to being placed on the page. This can be done manually 
if the scale is know or automatically using the calibrate tool. This allows you to make accurate 
measurements based on the scale determined by the PDF.  

 

How to Calibrate Measurements 

Manual Calibration 

Set the measurement scale manually 

1. Start a measurement annotation tool (Distance, Perimeter, or Area) 
2. In the dialog enter the scale and units using the fields provided. 
3. Once complete you can continue measuring with the tool selected as normal.  

Calibration Tool 

Set the scale directly from an existing measurement on the page. 

1. Start a measurement annotation tool (Distance, Perimeter, or Area) 
2. Click the Calibrate button.  
3. A dialog will be displayed with instructions on how to calibrate the measurements "Select 

two points to calibrate the measuring tool", click OK 
4. Find a known length on the document (for example a scale an architectural drawing or 

previously measured segment)  
5. Click on the beginning point of the known scale then click on the end point of the known 

scale to finish the line. (Note: Hold the Shift key while drawing to make horizontal, 
vertical, or 45 degree angle lines.) 

6. Enter the distance and the units between the two points that the line represents.  
7. Click OK to apply this scale to the measurement dialog.  
8. Once complete you can continue measuring with the tool selected as normal.  
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Media & Other Annotations 

 Sound 

 

Image 

 

Hyperlink 

 

Attach File 

 

Attach File as Comment 

  

  

Image Annotation 
Images can be imported directly as a stamp without having to create and save the stamp. Any 
of the any of the supported image formats (*png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff.) can be 
used.  

Note: When importing an image directly as a stamp the image will be converted to a JPEG 
and inserted as is.  

Creating an Image Annotation 

1. Select the Image tool by clicking the  on the toolbar, going to Comments -> 
Multimedia -> Image, or using the shortcut key Ctrl + Shift + I (Command + Shift + I 
on Mac) 

• Note: If  the multimedia annotation tools are grouped you may need to click on 

the down arrow to the right of the current active multimedia tool to select the 
tool you need.  

2. Click on the page where you would like to add the image annotation. 
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To create an image stamp that can be reused instead of an "on-the-fly" stamp, create a custom 
image stamp. 

Annotation Properties 

To access the Image Stamp properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Image contains the following property settings.  

Appearance  

Transparency - Sets the transparency of the image 

Rotation - Allows you to set the Rotation of the image 

Note / Comment - A note can be added to image stamps that will be displayed when hovered 
over by the mouse 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Layer - Only available when the document contains layers. Sets the layer that the annotation 
belongs to. For more information see Assigning Comments to Layers 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Sound Annotation 
The Sound annotation tool allows you to add a sound annotation to a page either from an 
existing file (.au, .aiff, or .wav sound file) or a microphone recording. 
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Creating a Sound Annotation 

1. Select the Sound tool by clicking the  on the toolbar, going to Comments -> 
Multimedia -> Sound, or using the shortcut key Ctrl + Alt + S (Command + Alt + S on 
Mac) 

• Note: If  the multimedia annotation tools are grouped you may need to click on 

the down arrow to the right of the current active multimedia tool to select the 
tool you need.  

2. Click on the page where you would like to add the sound annotation. Once placed the 
Sound properties dialog will be displayed showing the microphone recording tools.  

• Alternatively, you can attach an existing file by clicking Load File and then 
browse to the file you wish to attach. (only .au, .aiff, or .wav files are supported) 

3. Select a microphone and then click the  button to start recording and the   to stop 
recording. To listen to the recording click on the  button 

4. Once finished click on OK to save and create the sound annotation 

Annotation Properties 

To access the Sound annotation properties or listen to the audio double click on the sound 
annotation, right click (Mac: Ctrl + Click) on the annotation and choose Properties in the 
mouse menu, or click on the edit button  on the Mini Toolbar. The Sound annotation 
contains the following property settings.  

Icon Color - The color of the sound annotation icon 

Sound Properties - The properties of the attached audio file or recording 

- Allows you to play the attached audio file 

- Stops the playing audio 

  

Link Annotations 

Use the link tool to create and edit links within the PDF. Links can also be automatically 
generated and removed.  

Creating Links: How to create links 

Auto Create Links: Using the auto create link tool 
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Remove All Links: Removing all links from a document 

  

Creating Links 
The Link tool allows you to designate an area within the PDF that can be linked to a web 
page, pages in a PDF document, or even have custom actions. 

1. Select the Link tool by clicking the  on the toolbar, going to Comments -> 
Multimedia -> Link, or using the shortcut key Ctrl + Alt + K (Command + Alt + K on 
Mac) 

• Note: If  the multimedia annotation tools are grouped you may need to click on 

the down arrow to the right of the current active multimedia tool to select the 
tool you need.  

2. Click and drag to select the area that you wish to make a link (Note: Hold the Shift key 
while drawing to create a perfect square.) 

• You can also select the desired text area and right-click on the selected text 
(CTRL + Click on Mac), choose "Create Link" in the context menu. 

3. After the link annotation is added, the Link Properties dialog is displayed. 
4. Set the options for the link: 

• Appearance  
• Border Width - Sets the width of the border line 
• Border Color - Sets the color of the border line 

• Action 
• Open a web link. Examples of valid links: 

• http://www.qoppa.com 
• ftp://ftp.site.com 
• file:c:\qoppa\temp.txt 
• mailto:johndoe@gmail.com 

• Go to a page in this document 
• Page Number - the page number of the document to link to 
• Zoom - Set the page fit when navigating to the page 
• Percent - The zoom level for Custom zoom setting 
• Set Visually - Allows you to set the location of the link visually 

• Go to a page in another document 
• Page Number - the page number of the document to link to 
• Document - The full path to the file to open. Click on the "..." 

button to open a file chooser and navigate to the file you wish to 
select. 

• Custom link - Allows you to add custom Link Actions from a list of 
available actions.  

5. Once complete, click OK to create the link 
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Link Properties 

To access the Link properties right click (Mac: Ctrl + Click) on the annotation and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. Links 
contain the following property settings.  

Appearance  

Border Width - Sets the width of the border line 

Border Color - Sets the color of the border line 

Action 

The Action Panel displays a list of the current actions associated with the link. Actions can be 
added, edited, or deleted using the buttons below the actions list.  

Add - Adds a custom Link Action from a list of available actions. 

Edit - Edits the currently selected action from the list 

Remove -  Removes the currently selected action from the list 

  

Custom Link Actions 
When adding a link to a PDF document custom actions can be created instead of the standard 
link options. Below is a list of the each of the custom actions and their settings.  

Go to a page in this document 

Sets the link to go to a page within the current document 

• Page Number - the page number of the document to link to 
• Zoom - Set the page fit when navigating to the page 
• Percent - The zoom level for Custom zoom setting 
• Set Visually - Allows you to set the location of the link visually 

Go to a page in another document 

Sets the link to go to a page within a different designated document 
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• Page Number - the page number of the document to link to 
• Document - The full path to the document to open. Click on the "..." button to open a file 

chooser and navigate to the file you wish to select. 

Note: When sending this document to other users this action may not work if the file is not in 
the same location on the users computer. To make sure the file is included with the PDF when 
sending to another user try  using a File Attachment instead. 

Show/Hide Fields 

Sets the link to either Show or Hide selected fields within the document 

• Show - Will show the selected fields when clicked 
• Hide - Will hide the selected fields when clicked 
• Field List - Displays a list of the fields in the document to select. To select more than one 

field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields  

Open File 

Sets the link to open a specific file.  

• File - The full path to the file to open. Click on the "..." button to open a file chooser and 
navigate to the file you wish to select. 

Note: When sending this document to other users this action may not work if the file is not in 
the same location on the users computer. To make sure the file is included with the PDF when 
sending to another user try  using a File Attachment instead. 

Open a web link  

Set's the link to open a specific web page or start an email. Examples of valid links: 

• http://www.qoppa.com 
• ftp://ftp.site.com 
• file:c:\qoppa\temp.txt 
• mailto:johndoe@gmail.com 

Reset Form Fields 

Sets the link to reset the selected fields within the document 

• All Fields - When checked will reset all the fields within the document 
• Field List - Displays a list of the fields in the document to select. To select more than one 

field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields  



-155- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

JavaScript Action 

Sets the link to perform a custom Supported JavaScript action that can be typed into the field. 

Submit Form 

Sets the link to send the form field values to a designated location in one of 4 formats. This 
can be used to have an automatic way to send back forms or values once a user has completed 
the form.  

• URL - The destination to send the selected file to. Examples of valid links: 
• http://www.qoppa.com 
• ftp://ftp.site.com 
• file:c:\qoppa\temp.txt 
• mailto:johndoe@gmail.com 

• FDF - Sends an FDF file containing the selected field values 
• XFDF - Sends an XFDF file containing the selected field values 
• PDF - Sends a copy of the entire PDF 
• HTML - Sends an HTML file containing the selected field values 
• Fields - Sets the options when sending the field values 

• All Fields - Will send all fields regardless of value 
• Include - Will include the selected fields in the list when sending the file 
• Exclude - Will exclude the selected fields in the list when sending the file 
• Field List - Displays a list of the fields in the document to select. To select more 

than one field use Ctrl + Click to select separate fields or Shift + Click to select a 
group of fields  

• Send Empty Fields - When checked will send the selected fields values even 
when fields are empty 

Show/Hide Layers 

Sets the link to either Show or Hide selected layers within the document 

• Use Current Visibility - Sets the action to display the layers as they are currently being 
displayed so that if layers are turned off later they will return to the current state 

• Other - Sets a new action for the layer using the blow options 
• Show - Will show the selected layers in the list 
• Hide - Will hide the selected layers in the list 
• Toggle - Will switch the selected layer(s) state from hidden to displayed or 

displayed to hidden depending on the layers current state 
• Layers List - Displays a list of the layers in the document to select. To select more 

than one layer use Ctrl + Click to select separate layers or Shift + Click to select a 
group of layers  
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Named Action 

Sets the link to perform one of standard predefined actions listed below. 

• NextPage - Goes to the next page in the document 
• PrevPage - Goes to the previous page in the document 
• FirstPage - Goes to the first page in the document 
• LastPage - Goes to the last page in the document 
• Print - Starts the print dialog to print the current document 
• Save - Saves the current document 
• Open - Displays the open file dialog 

  

Auto Create Links 
The Auto Create Links tool within PDF Studio allows you to search the entire document to 
automatically create links for the defined criteria set by the user. Once the text is found using 
the defined settings links can be automatically applied to the document at each of the text 
locations.  

Note: The PDF must contain searchable text in order for the Auto Create Links tool to work 

Automatically Creating Links 

Search for 

1. Select Comments > Multimedia > Auto Create Links.   
2. Set the search options for the type or specific text you wish to find in the document using 

the below settings 
• Web Links - Searches for text strings that contains "http://" or "www." 
• Email Links - Searches for emails matching the standard "...@..." format 
• Search Text - Searches for specific text defined by the user 

• Case Sensitive - When checked will only find the specific text matching 
the exact case (i.e. searching for capital "A" will ignore lowercase "a") 

• URL -  Defines what web address to set as the link when searching by text 
3. Click Find to search the document for text that appears depending on which "search for" 

options are selected. The matching text that is found based on the search options set will 
be displayed in the table below.  

4. Check the boxes in the "Make" column of the text you wish to add links to.  
5. The link to be created is displayed in the "Link" column of the table. This value can be 

edited by double clicking on the Link you wish to edit. Once finished editing click 
anywhere else to finish editing.  
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• Examples of valid links: 
• http://www.qoppa.com 
• ftp://ftp.site.com 
• file:c:\qoppa\temp.txt 
• mailto:johndoe@gmail.com 

6. Set the options for the Links that will be created for the selected text 
• Border Width - Sets the width of the border line 
• Border Color - Sets the color of the border line 
• Text Color - This will change the color of the text that was found. Useful if you 

want others to know that the text is now a link. 
7. Click on the Make button to create the links in the document 

Once created the links function just as normal Link Annotations and can be edited as normal. 

  

Removing all Links 
To automatically remove all links from a document, select Comments -> Multimedia -> 
Remove All Links.  Once the removal is confirmed, all links in the document will be deleted. 

  

File Attachment Annotations 

PDF Studio allows you to attach files to a PDF either as an attachment or as a comment. 
Attached files can also be opened, saved, and deleted from with PDF Studio.  

Attaching a File: How to embed a file to the PDF 

Attaching a File as a Comment: Embedding a file with a comment 

Opening an Attached File: Opening attached files from the PDF 

Saving Attached File: Saving attached files from the PDF 

Deleting an Attached File: Deleting attached files from the PDF 
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Attaching a File 
Files can be attached directly to a PDF Document. When files are attached directly to a PDF 
document they are embedded within the PDF file directly so that when the PDF is sent to 
another user they can still have access to the file. Once a file is attached the file will be 
displayed in the Attachments Pane on the left of the PDF Studio window. 

Note: Attaching a file does increase the size of the PDF. If size is a concern try using a Link 
instead that will open the file from another location. 

1. Select the Attach File tool by clicking the   on the toolbar, going to Comments -> 
Multimedia -> Attach File, or using the shortcut key Ctrl + Shift + F (Command + Shift 
+ F on Mac) 

• Note: If  the multimedia annotation tools are grouped you may need to click on 

the down arrow to the right of the current active multimedia tool to select the 
tool you need.  

2. A file chooser dialog will be displayed where you can navigate and select the file you 
wish to attach. 

3. Once complete, click Open to attach the file 

Note: You can also drag and drop files onto the attachments tab to attach them as an 
embedded file. 

  

Attaching a File as a Comment 
When attaching a file as a comment an icon is added to the page letting the user know that a 
file has been attached. Files attached as a comment are still embedded within the PDF just the 
same as when attaching a file without a comment. When files are attached directly to a PDF 
document they are embedded within the PDF file directly so that when the PDF is sent to 
another user they can still have access to the file.  

Note: Attaching a file as a comment does increase the size of the PDF. If size is a concern try 
using a Link instead that will open the file from another location. 

1. Select the Attach File tool by clicking the   on the toolbar, going to Comments -> 
Multimedia -> Attach File as Comment 

• Note: If  the multimedia annotation tools are grouped you may need to click on 

the down arrow to the right of the current active multimedia tool to select the 
tool you need.  
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2. Click on the page where you would like to add the file comment.  
3. Once placed, a file chooser dialog will be displayed where you can navigate and select 

the file you wish to attach. Once you've selected the file click Open.  
4. The File Attachment properties dialog will be displayed. Set the options for the comment 

and then click OK to place the note on the page 
• Icon - Sets the icon to be used for the file comment 
• Transparency - Sets the transparency of the file comment icon 

File Comment Properties 

To access the File Comment properties right click (Mac: Ctrl + Click) on the annotation and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
File Comment contains the following property settings.  

Appearance 

Icon - Sets the icon to be used for the file comment 

Transparency - Sets the transparency of the file comment icon 

File - Displays the file name  associated with this file comment icon 

  

Opening Attached File 
Files attached to PDFs can easily be opened. Depending on how the file is attached use one of 
the two methods below to open the file.  

Note: PDF Studio simply sends the file to your operating system for opening. If your 
operating system doesn't recognize the type of file or doesn't have the appropriate application 
to open the file, nothing will happen. 

Embedded Files 

• If the file is attached as an embedded file, go to the attachments tab where the list of 
attached files is displayed, and double-click on the attached file. You can also right-click 
(Mac: Ctrl+Click) on the attached file and choose Open File. 

Files Attached as Comment 

• If the file is attached as a comment, double-click on the file attachment comment on the 
page. You can also right-click (Mac: Ctrl+Click) on the file attachment comment and 
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choose Open File.  You can also open the file from the attachments tab as you would 
embedded files.  

  

Saving Attached File 
Files attached to PDFs can easily be saved directly to your computer so that they no longer 
have to be accessed through the PDF. Depending on how the file is attached use one of the 
two methods below to save attached files.  

Embedded Files 

• If the file is attached as an embedded file, go to the attachments tab where the list of 
attached files is displayed, right-click (Mac: Ctrl+Click) on the attached file and choose 
Save File. 

Files Attached as Comment 

• If the file is attached as a comment, right-click (Mac: Ctrl+Click) on the file attachment 
comment on the page or in the attachments tab and choose Save File. 

  

Deleting Attached File 
Files attached to PDFs can easily be deleted so that they are no longer a part of the PDF. 
Depending on how the file is attached use one of the two methods below to delete attached 
files.  

Embedded Files 

• If the file is attached as an embedded file, go to the attachments tab where the list of 
attached files is displayed, right-click (Mac: Ctrl+Click) on the attached file and choose 
the option Delete. 

Files Attached as Comment 

• If the file is attached as a comment, select the file attachment comment on the page and 
click delete. You can also right-click (Mac: Ctrl+Click) on the file attachment comment 
and choose Delete.  You can also delete the file from the attachments tab as you would 
embedded files.  
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Editing Annotations 

PDF Studio allows you to edit existing annotations in the PDF Document using a variety of 
methods.  

Editing the Annotation Comment: Edit the comment associated with the annotation using the 
Comment popup 

Using the Quick Properties Toolbar: Edit the properties using the Quick properties toolbar 

Annotation Properties Dialog: Edit the annotation properties using the full properties dialog 

Moving Annotations: Moving annotations on the page 

Deleting Annotations: Deleting annotations on the page 

Flattening Annotations: Flattening annotations on the page 

Copy & Paste Annotations: Copy and Pasting annotations on the page or across documents 

Aligning Annotations: Aligning annotations on the page 

Grouping Annotations: Grouping annotations together 

  

Moving & Resizing Annotations 
Annotations can be moved or resized after being placed on the page.  

1. Using the Hand Tool   or Object Selection Tool   Select the annotation that you 
wish to edit.  

• Note: More than one annotation can be selected at a time 

Move 

Click on the annotation and drag it to its new location on the page. 

Note: Text markups cannot be moved 
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Resize 

Simply drag the corner or vertex handles to change the bounds of the annotation. 

 

  

Deleting Annotations 
Annotations on the page can be deleted using any of the below options 

Delete a Specific Annotation: 

1. Using the Hand Tool   or Object Selection Tool   Select the annotation that you 
wish to delete.  

2. Delete the annotation by pressing the Del key, click on the Delete button  on the Mini 
Toolbar, or right-click on the annotation (CTRL + Click on Mac), choose "Delete" in the 
context menu. 

Delete All Annotations on Any Given Page: 

From the menu, choose Comments > Delete Comments on Current Page. 

Delete All Annotations: 

From the menu, choose Comments > Delete All Comments. 

  

Editing the Annotation Comment 
An annotation's note can be edited by double-clicking directly on the annotation. This will 
display a small pop that will allow you to edit just the comment on the annotation. Type in the 
field to add, change, or delete the comment on the note. Once done click on the "x" or any 
where on the page to save the comment.  
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Annotation Properties Dialog 
To access the annotation's full properties dialog right click (Mac: Ctrl + Click) on the 
annotation and choose Properties in the mouse menu or click on the edit button   on the 
Mini Toolbar.  

Each type of annotation has its own list of options. For a more detailed description of each of 
the annotation's available properties go to that specific annotation's page.  

 

Property Dialog Tabs 

Appearance 

Where to edit all of the appearance settings of the annotation as well as the comment and 
default settings 

General  

Displays the author and subject information of the comment 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

Flattening Annotations 
Flattening annotations is the act of painting the annotations directly on the page to which they 
belong so they are not editable anymore. This will permanently write an annotation into the 
document. For instance, a custom signature stamp can be flattened so the signature is added to 
the document itself and doesn't sit on a document as an annotation anymore. 

Note: The following annotations (links, sounds, and redaction annotations) will NOT be 
removed when flattening annotations. Even though technically, links, sounds, and 
redaction annotations are annotations, they contain actions that would also be removed 
if the annotation was flattened and so they remain to not interfere with the functions 
placed in the PDF. 
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Flatten a Specific Annotation: 

1. Using the Hand Tool   or Object Selection Tool   Select the annotation that you 
wish to flatten.  

2. Right-click on the annotation (CTRL + Click on Mac), choose "Flatten" in the context 
menu. 

Flatten All Annotations: 

From the menu, choose Comments > Flatten Comments on Current Page. 

Flatten All Annotations on Any Given Page: 

From the menu, choose Comments > Flatten Page Comments. 

  

Copy & Paste Annotations 

All annotations can be copied using Ctrl+C (Mac: Cmd+C) and pasted using Ctrl+V (Mac: 
Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting copy or paste. The copy 
command will copy any selected annotation to the system clipboard. If an annotation is in the 
system clipboard when the paste command is pressed, a copy of that annotation will be placed 
in the center of the screen. On subsequent pastes at the same location, the annotation will be 
pasted at a slight offset so that they are not placed directly on top of each other. 

To paste an annotation onto a different page: 

1. Copy the annotation 
2. Navigate to the new page 
3. Click on the page with the mouse to select the page 
4. Paste the annotation using Ctrl+V (Mac: Cmd+V) 

  

Pasting Clipboard Images as a Stamp 
When an image is on the system clipboard, it can be pasted onto a page by following the steps 
below: 

1. Navigate to the page. 
2. Click on the page with the mouse to select the page. 
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3. Paste the image using Ctrl+V (Mac: Cmd+V) onto the page. This will paste the image as 
a Rubber Stamp annotation that can be moved around or resized after it has been placed. 

Note: If Adjust To Zoom is selected in General Preferences, the initial size of the pasted 
image will depend on the zoom level of the document.  Otherwise, the image will be 
pasted at its original size. 

  

Pasting Clipboard Text as a Text Box 
When text is on the system clipboard, it can be pasted onto a page by following the steps 
below: 

1. Navigate to the page. 
2. Click on the page with the mouse to select the page. 
3. Paste the text using Ctrl+V (Mac: Cmd+V) onto the page. Doing so will paste the text as 

a Text Box Annotation using default properties. The annotation can be moved around and 
resized after it has been placed. 

  

Aligning Annotations 
Annotations can be aligned or evenly distributed on the page if needed. Annotations can be 
aligned using any of the below methods. When aligning annotations 2 or more annotations 
must be selected. 

From the Toolbar 

1. Using the Hand Tool   or Object Selection Tool   Select the annotations that you 
wish to align.  

2. Click the button on the toolbar to align the annotation 
• Note: If  the alignment tools are grouped you may need to click on the down 

arrow to the right of the current active alignment tool to select the alignment 
tool you need.  

From the Menu 

Go to Comments -> Alignment and then select the alignment you wish to perform 
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From Right Click Context Menu 

1. Using the Hand Tool   or Object Selection Tool   Select the annotations that you 
wish to align.  

2. Right click, (Mac: Ctrl + Click) on any of the selected annotations and go to Alignment 
and select the alignment you wish to perform 

Alignment Examples 

Original  
 

Distribute Horizontally    
 

Distribute Vertically    
 

Align Left    
 

Align Center    
 

Align Right    
 

Align Top    
 

Align Middle    
 

Align Bottom    
 

Align Width    
 

Align Height    
 

Align Both    
 

  

Group Annotations 
A group of annotations is comprised of one parent annotation and one or more child 
annotations.  Any operation (delete, move, etc.) performed upon one annotation in a group 
will also be performed on the rest of group.  Also, all children will display their parent's 
comments. 

Create a group by selecting two or more annotations, right-clicking (Mac: Ctrl+click) on one 
of them, and choosing Group from the mouse context menu.  The annotation that was right-
clicked will be the parent. 

Annotations may be ungrouped by right-clicking (Mac: Ctrl+click) on an annotation group 
and choosing Ungroup from the mouse context menu. 

Note: that the following annotations cannot be included in a group: sound and text 
replace annotations. 
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Setting Annotation Tool Properties 
The tool's properties determine its default appearance and how the tool behaves after the 
annotation is created. The default properties can be accessed by right clicking (Mac: 
Ctrl+click) the tool icon in the toolbar or by going to Comments Preferences. 

 

Tool Properties 

Each type of annotation has its own list of options. For a more detailed description of each of 
the annotation's available properties go to that specific annotation's page.  

Sticky Annotations 

When the tool is "sticky", the tool remains selected after a new annotation is added to the 
document until it is turned off. This allows you to place many annotations without having to 
reselect the tool. Once active click the button on the toolbar again to disable to tool. 

Always Show Dialog 

The Always Show Dialog check box determines whether the annotation properties dialog will 
be displayed after each new annotation is added to the document. 

  

Setting a Status or Check mark 
Setting the status or marking an annotation can be useful for keeping track of which 
annotations you have already reviewed. To set a status or checkmark, right click (Mac: Ctrl-
Click) on the annotation and select Mark with Checkmark or select a status from the Review 
submenu. 

The active annotation's checkmark can also be toggled in the Comments Pane with the 
Spacebar. 

 

The review history is saved each time the annotation status is modified and can be viewed in 
the Status History tab on the Annotation Properties Dialog. 
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Comments Panel 
View the comments panel by selecting View -> Tabs ->Comments or by clicking the 
Comments button in the bottom left corner of PDF Studio. From this panel, you can view, 
search, and modify all the comments in the document. 

Note: The comments button will not be displayed in the bottom left corner of PDF 
Studio unless there are comments that exist in the document. 

 

Comments Panel Navigation 

The mouse is primarily used to navigate the comments panel. Clicking on any of the 
annotations listed will navigate the document to where the annotation is located on the page 
and select the current annotation. The following keyboard shortcuts can be used as well to 
navigate the comments panel. 

• Arrow Keys - Up and Down can be used to navigate up and down the annotation list 
• Spacebar - Highlight an annotation and press space bar to toggle the check box.  
• Enter - Press Enter on a selected annotation to open the Note popup, then type the note 

you wish to add. Once complete press Esc to close the popup. 

Comments Panel Toolbar 

The following options are available at the top of the comments panel. 

Expand: Expands the comment tree to show all pages and review markups 

Collapse: Collapses the tree to only show the page folders 

Options: Additional options for the comments tree 

• Export: Export comments into a separate file. The same as Exporting Comments 
from the menu 

• Print: Allows you to print the comments in the tree 
• Text: Prints just a simple text tree with all comments 
• Tree: Prints the entire tree exactly as it is displayed in the Comments 

Panel 

Delete: Deletes the selected comment 
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Mark with Check Mark: Marks the selected annotation with a check mark. See Setting 
Status or Check Marks 

Review: Marks the selected annotation with a review status. See Setting Status or Check 
Marks 

Find: Enter text and press Enter to search for the text within the annotations 

Previous Search Result: Goes to the previous search result 

Next Search Result: Goes to the next search result 

Hide All Comments: When checked will hide all the comments from being displayed  

  

My Comments Toolchest 

PDF Studio stores frequently used comments and annotations so that they can be used again 
later with just a single click.  

Saved Comments: Stores any comments that have been saved by the user to be used again 
later. 

Recent Comments: Stores the last 30 comments used.  

 

Showing the Toolchest 

To show the My Comments list, from the menu select View -> Tabs -> My Comments, or 
using the shortcut key Ctrl + Shift + T (Command + Shift + T on Mac).  

  

Saved Comments 
Saved comments and annotations can be found in the Saved Comments section of the My 
Comments Toolchest.  
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Creating Saved Comments 

To save an annotation, right-click (Mac: Ctrl+click) on it to show the context menu and select 
Add to My Comments from the menu. 

Using Saved Comments 

To add a saved annotation to a document, click the annotation in Saved Comments, and then 
click the location on the document to place the annotation. Once placed the annotation can be 
edited as normal. 

Managing Saved Comments 

Saved comments can be reordered, deleted, or resized. 

• To reorder, select one or more comments and drag to the desired location. 
• To delete, select one or more comments and press Delete, or right-click and select 

Remove. 

• To resize, select the down arrow  next to My Comments and choose Small, Medium 
(default), or Large. 

  

Recent Comments 
Recently used annotations are listed in the Recent Comments section of the My Comments 
Toolchest. Annotations that are added to a document or modified on a document will 
automatically be added to this list. This list keeps the 30 most recently used annotations. 

Saving Recent Comments 

To permanently keep an item from the Recent Comments list, right-click (Mac: Ctrl+click) 
the annotation in the Recent Comments list and select Save Comment from the context menu. 

Using Saved Comments 

To add a Recent annotation to a document, click the annotation in Recent Comments, and then 
click the location on the document to place the annotation. Once placed the annotation can be 
edited as normal. 
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Managing Recent Comments 

Recent comments can be reordered, deleted, or resized. 

• To reorder, select one or more comments and drag to the desired location. 
• To delete, select one or more comments and press Delete, or right-click and select 

Remove. 

• To resize, select the down arrow  next to My Comments and choose Small, Medium 
(default), or Large. 

  

Importing and Exporting Annotations 

Annotations can be imported into or exported from a PDF document.  

Exporting Comments: Exports annotations from the current document 

Importing Comments: Imports annotations into the existing document 

  

Importing Annotations 
Comments can be imported from either an FDF or XFDF file into the current document. 
Comments from Text Annotations, Graphics Annotations, and Sound Annotations will be 
imported. When imported the comments will show up in the exact same location on the page 
as when they were exported.  

Comments can be imported using the following formats 

FDF: File format created by Adobe that is supported by most PDF applications 

XFDF: Extended FDF file format created by Adobe that is supported by most PDF 
applications 

How to Export Annotations 

1. From the menu, choose Comments > Import Comments 
2. Select whether to import an FDF or XFDF file. This will display a file chooser dialog. 
3. Navigate to the location of the FDF or XFDF file and then click Open 
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Exporting Annotations 
Comments can be exported from the current document into a file in FDF, XFDF, .txt. or XML 
format. Comments from Text Annotations, Graphics Annotations, and Sound Annotations will 
be exported. Hyperlinks are not considered comments in PDF format and thus are not 
exported. 

Comments can be exported in the following formats 

FDF: File format created by Adobe that is supported by most PDF applications 

XFDF: Extended FDF file format created by Adobe that is supported by most PDF 
applications 

Text: Simple text file (.txt) that will contain all of the annotation information 

XML: File format that is similar to an Excel file that will contain all of the annotation 
information 

How to Export Annotations 

1. From the menu, choose Comments > Export Comments 
2. Select whether to export in FDF, XFDF, Text, or XML format. This will display a save 

dialog. 
3. Select the location and name of the file to export to and click Save 
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Editing and Manipulating PDFs 
 
 

PDF Studio comes with advanced tools to edit and manipulate PDF documents including 
content editing, redaction, modifying and splitting pages, and creating bookmarks, headers, 
footers, and watermarks.  

Content Editing: Edit text, images, and content within the PDF 

Redaction: Securely redact text and images from the PDF 

Modifying PDF Pages: Edit pages including, cropping, appending, inserting, extracting, 
deleting, and more 

Splitting PDF Documents: Split PDF documents by number of pages, bookmarks, blank page, 
text, and more 

Optimizing PDFs: Reduce the file size of the PDF by optimizing specific parts of the PDF 

Bookmarks: Create, edit, and delete bookmarks 

Headers and Footers: Create, edit, and delete headers and footers 

Watermarks: Create, edit, and delete watermarks 

OCR PDF: Recognize text on scanned images 

  

Content Editing 

 
 

The Content Editing tool allows you to edit existing content within a PDF. You can change 
the characteristics of text or content as well as move and delete image content as well.  

Note: Annotations are not a part of the PDF content and so these cannot be edited by 
the Content Editing tool. To edit annotations see Editing Annotations. 
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Content that can be edited: 

Only specific types of PDF content can be edited. Follow the links below on how to edit each 
type of content.  

Text Content: Edit text contained within the PDF 

Image Content: Edit images contained within the PDF 

Path Content: Edit other objects which include lines and shapes within the PDF 

Using the Content Editing Tool 

1. Activate the tool by clicking on the Edit Content button , going to Edit -> Edit 
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

2. Then click or drag an area with the mouse to select the desired content. Once selected, 
content can be moved, edited, or deleted. 

3. To exit the selection mode, simply click on the hand tool  or Esc on the keyboard.  

  

 
 

Editing Text Content 
The Content editing tool is capable of editing text that is a part of the PDF. Text can be 
moved, edited, deleted, or redacted using the content editing tool.  

Note: Not all text displayed in a PDF is considered text content. In some cases the text may 
actually be an image or even path objects. Text content that is either a path or image will not 
function the same and have limited editing abilities.  

How to Move or Edit Text Content 

1. Select the Content Editing tool by clicking the   on the toolbar, going to Edit -> Edit 
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

• Note: Selecting multiple pieces of text will let you update the properties for all 
pieces at once, but you will not be able to modify the text as a group. 

2. Move or Edit the text by doing the following 
• Move: Click on the text and drag it to its new location on the page. 
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• Edit: To access the Text properties, right click (Mac: Ctrl + Click) and choose 
Properties in the mouse menu or double click on the selected text.  

3. Once complete, to exit Content Editing mode, simply click on the hand tool   or Esc 
on the keyboard 

Text Content Properties 

Text Content contains the following property settings: 

Font – choose a new font for the selected text from the list 

Note: When choosing a font only  fonts that are embedded in the document can 
be selected. In addition, if the font is subsetted not all of the font characters may 
be available and may show up as either an incorrect or missing character when 
editing the text.  

Text Color – change the color of the text 

Outline Color – add or adjust the outline of the text 

Text Size – edit the font size 

Outline Width – increase or decrease the width of the outline 

Character Spacing – increase the space between each letter 

Horizontal Scaling – increase or decrease the spacing between each letter 

Word Spacing – increase the space between each word 

Baseline Offset – move line of text above or below the surrounding text; create super- 
or sub-scripts 

Text – change the wording of the text 

How to Remove Text 

1. Select the Content Editing tool by clicking the   on the toolbar, going to Edit -> Edit 
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

• Note: Selecting multiple pieces of text will let you remove multiple text content at 
once.  

2. Delete or Redact text by doing the following 
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• Delete/Cut: Delete the Text by pressing the Del key or right-click on the text 
(CTRL + Click on Mac) and choose Remove -> "Delete/Cut" in the context menu.  

• Redact: Redact the Text by right-click on the text (CTRL + Click on Mac) and 
choose Remove -> "Redact" in the context menu.  

3. Once complete, to exit Content Editing mode, simply click on the hand tool   or Esc 
on the keyboard 

Delete/Cut 

Delete/cut will remove the text from the document and add it your clipboard; Using Ctrl+V 
(Mac: Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting paste will add the text 
back to its original position. 

Redact 

The Redact option in Content editing functions exactly the same as using the PDF 
Redaction  and will completely remove the selected text and replace it with a black bar. 

  

 
 

Editing Image Content 
The Content editing tool is capable of editing images that are a part of the PDF. Images can be 
moved, deleted, or redacted using the content editing tool. Images from within the PDF can 
also be saved directly to your computer by using Save As which will allow you to choose a 
location to save the image to. 

Note: Not all images displayed in a PDF are actually image content. In some cases the 
images may actually be many path objects combined together to form an image. Image 
content that is a path will not function the same and have limited editing abilities.  

How to Move Image Content 

1. Select the Content Editing tool by clicking the   on the toolbar, going to Edit -> Edit 
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

• Note: Selecting multiple images will let you move all the images at once. 
2. Click on the image and drag it to its new location on the page. 
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• Image Properties: Image properties can be VIEWED ONLY by right clicking 
(Mac: Ctrl + Click) and choosing Properties in the mouse menu or double click on 
the selected image.  

3. Once complete, to exit Content Editing mode, simply click on the hand tool   or Esc 
on the keyboard 

Text Content Properties 

Image Content contains the following property settings: 

Color space: displays the color format details of the image 

Compression type: displays the image compression format used for the image 

DPI Resolution: displays the DPI (dots per inch) of the image 

Dimensions: the dimensions of the image in pixels 

Size: the file size of just the selected image 

How to Remove Images 

1. Select the Content Editing tool by clicking the   on the toolbar, going to Edit -> Edit 
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

• Note: Selecting multiple images will let you remove all the images at once. 
2. Delete or Redact the image by doing the following 

• Delete/Cut: Delete the image by pressing the Del key or right-click on the image 
(CTRL + Click on Mac) and choose Remove -> "Delete/Cut" in the context menu.  

• Redact: Redact the image by right-click on the image (CTRL + Click on Mac) 
and choose Remove -> "Redact" in the context menu.  

3. Once complete, to exit Content Editing mode, simply click on the hand tool   or Esc 
on the keyboard 

Delete/Cut 

Delete/cut will remove the image from the document and add it your clipboard; Using Ctrl+V 
(Mac: Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting paste will add the text 
back to its original position. 
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Redact 

The Redact option in Content editing functions exactly the same as using the PDF 
Redaction  and will completely remove the selected image and replace it with a black shape. 

How to Save Images 

1. Select the Content Editing tool by clicking the   on the toolbar, going to Edit -> Edit 
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

2. Select the image you wish to save to your computer and right-click (CTRL + Click on 
Mac) on the image and choose Save As.  

• Note: Only 1 image can be saved at a time. 
3. Select the location on your computer where you would like to save the image, choose a 

file name and an image format then click Save. 

4. Once complete, to exit Content Editing mode, simply click on the hand tool   or Esc 
on the keyboard 

  

 
 

Editing Path Content 
Path content is any content that is not either a text or an image. Paths can be used to create 
anything from shapes and dividers to even text and images. The Content editing tool is 
capable of editing paths that are a part of the PDF. Paths can be moved, edited, or deleted 
using the content editing tool. 

How to Move Path Content 

1. Select the Content Editing tool by clicking the   on the toolbar, going to Edit -> Edit 
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

• Note: Selecting multiple Paths will let you edit all the Paths at once. 
2. Move or Edit the Path by doing the following 

• Move: Click on the Path and drag it to its new location on the page. 
• Edit: To access the Path properties, right click (Mac: Ctrl + Click) and choose 

Properties in the mouse menu or double click on the selected Path.  

3. Once complete, to exit Content Editing mode, simply click on the hand tool   or Esc 
on the keyboard 
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Path Content Properties 

Path Content contain the following property settings: 

Fill Color: the fill color of the path 

Stroke Color: the border color of the path 

Border Width: the width of the border line of the path 

How to Remove Paths 

1. Select the Content Editing tool by clicking the   on the toolbar, going to Edit -> Edit 
Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

• Note: Selecting multiple Paths will let you move all the Paths at once. 
2. Delete the Path by pressing the Del key or right-click on the Path (CTRL + Click on 

Mac) and choose Remove -> "Delete/Cut" in the context Path menu.  

3. Once complete, to exit Content Editing mode, simply click on the hand tool   or Esc 
on the keyboard 

Delete/Cut 

Delete/cut will remove the Path from the document and add it your clipboard; Using Ctrl+V 
(Mac: Cmd+V) or by right clicking (Mac: Ctrl + Click) and selecting paste will add the Path 
back to its original position. 

  

Redaction 

 
 

The Redaction tool completely removes all traces of the redacted content from the document. 
Not only does it remove text but it is also capable of redacting partial and entire images. 

What is Redaction? 

PDF Redaction is when you remove any information from a document prior to publication or 
distribution. This is often necessary when you have confidential or private information that 
you do not want others to see or have access to but still want to make part of the document 
available. The most common example of this is a black rectangle covering portions of text. 
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It’s EXTREMELY important that when redacting text/objects from a document that it is 
done properly. Not all redactions are the same and if done incorrectly an individual can still 
retrieve the information. Take for example the text below, it appears that part of the text has 
been redacted and you don’t know what it is. 

My bank account number is 123456789 and routing number is 654987. 

If you use your cursor to highlight the above text you be able to easily see the text. Just 
covering the text with a black opaque highlight appears to have hidden the words but in reality 
the information is still there. Anyone can just copy and paste the information into any other 
document. The same also applies to attempting to cover up text with a Black Square 
Annotation. The text still exists beneath the annotation and can easily be accessed by deleting 
the annotation or extracting text.  

Redaction Steps:   

1. Redaction Annotations: Adds redaction annotations to the document that offer a preview 
of what the document will look like after redaction, and also allows you to adjust 
Redaction Properties before being applied. 

2. Applying Redactions: This "burns in" the annotations and removes any text, image, or 
drawing from the document that is underneath the annotation's area. 

Starting the Redaction Tool 

1. Activate the tool by clicking on the Redaction Tool button , going to Edit -> Redact -
> Mark for Redaction, or using the shortcut key Ctrl + Shift + Y (Command + Shift + Y 
on Mac), 

2. Then click or drag an area with the mouse to select the desired area you wish to redact.  
3. Once selected right click (Mac: Ctrl + Click) and choose Apply All Redactions in the 

mouse menu or go to Edit -> Redact -> Apply All Redactions. 

4. To exit the selection mode, simply click on the hand tool  or Esc on the keyboard.  

  

 
 

Redaction Annotations 
The first step of redaction is to Add Redaction Annotations. Adding redaction annotations to 
the document provides a preview of what the document will look like after redaction, and also 
allows you to adjust redaction properties before being applied. 
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1. Activate the tool by clicking on the Redaction Tool button , going to Edit -> Redact -
> Mark for Redaction, or using the shortcut key Ctrl + Shift + Y (Command + Shift + Y 
on Mac) 

2. Then click or drag an area with the mouse to select the desired area you wish to redact.  
3. Once selected right click (Mac: Ctrl + Click) and choose Apply All Redactions in the 

mouse menu or go to Edit -> Redact -> Apply All Redactions. 

4. To exit the selection mode, simply click on the hand tool  or Esc on the keyboard.  

Note: When the mouse pointer is a cursor, you can select text to be redacted.  When the 
pointer is a plus sign, you can drag a rectangle to encompass sections of images, drawings, 
and text in the area. 

Cursor selection Rectangle selection 

 

 

How to Create Redaction Annotations 

You can securely redact PDF Documents in PDF Studio by following the directions below. 
It’s important that you complete all the steps listed below in order to ensure your document is 
properly redacted. The Redaction tool only removes PDF Content.  

Redacting Text 

1. Activate the tool by clicking on the Redaction Tool button , going to Edit -> Redact -
> Mark for Redaction, or using the shortcut key Ctrl + Shift + Y (Command + Shift + Y 
on Mac), 

2. Begin marking the content that you wish to be redacted. This can be done in 3 different 
ways: 

• Text: Text can be marked for redaction by using the cursor to highlight the text 
you wish to be redacted. 

• Other Objects/Images: Other objects that cannot be selected (for example: 
images, scanned text, paths) can be marked for redaction by using Ctrl + Click 
(Command + Click on Mac) and dragging to create a box over the content you 
would like redacted. 
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• Alternate Selection Method: Double click on a word or image to highlight just 
that word or image for redaction. 

3. Each of the items that you mark for redaction will show a transparent black box with a 
red outline. IMPORTANT: The text has not yet been redacted. These marks are just 
there as an indication of what will be redacted and allows you to verify what will be 
removed prior to redaction.  

4. **EXTREMELY IMPORTANT** Once you have completed marking all of your items 
for redaction you then need to actually redact the content from the document. You can do 
so by going to Edit -> Redact -> Apply All Redactions or right clicking (CTRL + Click 
on Mac) on any marked redaction and selecting Apply All Redactions. 

5. Once complete, to exit the Redaction Tool, simply click on the hand tool   or Esc on 
the keyboard 

  

 
 

Redaction Properties 
When redacting content from within the PDF there are a variety of options that can be set. 
These options can apply to either the redaction annotation or the redaction once applied.  

Redaction Annotation Properties 

To access the Redaction Annotation properties right click (Mac: Ctrl + Click) on the redaction 
annotation and choose Properties in the mouse menu or click on the edit button   on the 
Mini Toolbar. Redaction Annotations contain the following property settings.  

Appearance  

Annotation 

Outline Color - Sets the color of the border for only the redaction annotation 

Fill Color - Sets the fill color for only the redaction annotation 

Transparency - Sets the transparency of the shape for only the redaction annotation 

Redaction 

Fill Color - Sets the fill color of the redaction once it is applied 
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Note: Selecting the No Color option erases the content and will not place any square 
where the content used to be once the redaction has been applied.  

Text - This will apply text on top of the redaction square once applied  

Font - The font of the text placed on top of the redaction 

Font Size - The font size of the text placed on top of the redaction 

Font Color - The color of the text placed on top of the redaction 

Alignment - The alignment of the text placed on top of the redaction 

Repeat Text - Weather or not to continuously repeat the text placed on top of the 
redaction 

Note / Comment - A note can be added to shapes that will be displayed when hovered over 
by the mouse 

Save as default - When checked this will make the selected appearance settings the default 
for any new Redaction annotations going forward 

General 

Author - Allows you to edit the author 

Subject - Allows you to edit the subject 

Status History 

This tab will display and changes to the review status of the annotation including Author, 
Status, and Timestamp. For more details see Setting Status or Check Marks on Annotations 

  

 
 

Applying Redactions 
Applying the redaction is an important step to ensure that the selected content will actually be 
removed. This "burns in" the annotations and removes any text, image, or drawing from the 
document that is underneath the annotation's area. 
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Applying Redactions 

To complete the redaction process after the Redaction Annotations have been applied, follow 
the steps below.  

1. Go to Edit -> Redact -> Apply All Redactions or right clicking (CTRL + Click on Mac) 
on any marked redaction and selecting Apply All Redactions. 

2. The document is now redacted and all of the marked items will now be solid black 
squares (unless a different color option was selected in Redaction Properties).   

3. Make sure to save your document.  If you would like to confirm that the document is in 
fact redacted you can confirm by following the steps listed below. 

4. Once complete, to exit the Redaction Tool, simply click on the hand tool   or Esc on 
the keyboard 

Checking if Your PDF Document is Redacted Correctly 

You can check if your document was redacted correctly in PDF Studio by using the Text 
Selection, Text Search, and Content Editor tool to see if you can select any of the content that 
you were trying to redact.  

Using the Text Selection Tool 

1. Open the Redacted PDF Document you wish to check 
2. Using the Text Selection Tool highlight the line of text that contains the redacted words 
3. Copy the highlighted text to your clipboard by using the shortcut keys CTRL + C 

(Command + C on a Mac) 
4. Open up any text editor (Word, Notepad, Text Edit, etc…) 
5. Paste the text you highlighted using CTRL + V (Command + V on a Mac) 
6. If you redacted correctly then only the non redacted text should be displayed. If you see 

the text you were trying to remove than it was not done correctly.  

Using the Text Search Tool 

1. Open the Redacted PDF Document you wish to check 

2. Open the Text Search Tool by clicking on the Text Search button  on the toolbar, 
pressing Ctrl-F (Cmd + F on Mac), or choosing Edit > Search Text from the menu. 

3. Type in the word you redacted and click on New Search 
4. This will bring up a list of all the text matching what you typed in the search box. Once 

the results appear you can click on each of the results to see where in the document that 
text is located. 

5. If you redacted correctly then only the non redacted text should be displayed and 
highlighted in the search results. If you see the text you were trying to remove than it was 
not done correctly. 
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Using the Content Editor 

1. Open the Redacted PDF Document you wish to check 

2. Start the Content Edit tool by clicking on the Edit Content button , going to Edit -> 
Edit Content, or using the shortcut key Ctrl + Shift + E (Command + Shift + E on Mac) 

3. Select any of the redaction boxes on your document by clicking on it and then either 
move or delete the box. 

4. If you redacted correctly then nothing should remain under where the redaction box 
was. If you see the text you were trying to remove than it was not done correctly. 

Note: When redacting part or all of an image sometimes the redaction square will 
become a part of the image and you will not be able to move or delete the actual 
square. During the redaction process if an image does not have a transparency value 
the removed data will just be converted to a solid black color. As long as the black 
square is now a part of the image and moves with the image it is properly redacted. 

  

Modifying PDF Pages 

PDF Studio has the following options available to modify pages within a PDF document. 

Cropping Pages - Crop pages within the PDF Document 

Appending Document – Append another PDF document to the current one. 

Inserting Pages – Insert pages from another PDF document into the current one. 

Extracting Pages – Extract pages from the current document into a new document. 

Replacing Pages – Replace pages from the current document with pages from another 
document. 

Deleting Pages – Delete pages from the current document. 

Rotating Pages – Rotate pages in the current document. 

Reversing Pages – Reverse the page order in the current document. 

Cut, Copy, and Paste Pages - Cut/Copy and Paste pages within a document or across 
documents. 

Importing Images as Pages - Takes a selected image and inserts the image as a page within the 
PDF 
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Cropping Pages 
PDF Studio can adjust the crop box, bleed box, trim box, and art box on PDF documents. 
Documents may be cropped using the cropping dialog or the cropping tool. Units can be 
specified in inches, points, centimeters or millimeters. Cropping can be applied to a single 
page, a range of pages, or all pages. 

How to Crop Pages 

Using the Dialog 

1. Go to Document -> Crop Pages -> Box Margins or use the shortcut key Ctrl + Shift + C 
(Command + Shift + C on Mac) 

2. Type in the crop settings and values for the document 
3. Click OK to apply the settings 

Using Drag & Crop 

1. Activate the Crop tool by clicking on the Crop Tool button  or going to Document -> 
Crop Pages -> Drag & Crop 

2. Then click and drag an area on the page with the mouse to select the desired area you 
wish keep.  

3. When the mouse button is released, the page crop margins will appear and the crop dialog 
will open so that the crop values can be manually adjusted. 

4. Click OK to apply the settings 

Crop Settings 

Box 

Crop box – the region to which the contents of the page are to be or cropped when displayed 
or printed. 

Bleed box – the bounds to which the contents of the page should be clipped when output in a 
production environment. 

Trim box – the intended dimensions of the finished page after trimming. 

Art box – the extent of the page’s meaningful content (including potential white space) as 
intended by the document creator. 
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Margins 

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters, 
or Millimeters 

Top - The distance of the margin from the top 

Bottom - The distance of the margin from the bottom 

Left - The distance of the margin from the left 

Right - The distance of the margin from the right 

Pages 

Page Range - The range of pages to be cropped 

• All Pages: all pages in the document 
• Page Range: set the pages to be cropped using the From and To options 
• Even Pages Only: only crops the even pages 
• Odd Pages Only: only crops the odd pages 

  

Appending Documents 
PDF Studio can append other PDF documents to the end of a PDF. This is useful when 
combining multiple PDFs into a single document. Documents can also be appended by 
dragging files directly onto the Thumbnail Pane directly.    

Using the Menu 

Select Document -> Append Document from the menu and choose a document to insert at 
the end of the current document. 

Using Drag & Drop 

Use the mouse to select thumbnail page(s) from the thumbnail pane and then: 

• Copy - Select and drag thumbnail pages from the source document to the destination 
document's Thumbnail pane of the second document. 

• Move - Select thumbnail pages from the source document. While holding Ctrl, drag the 
pages to the desired location within the Thumbnail Pane of the second document. 
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Inserting Pages 
PDF Studio can insert other PDF documents to a location you specify within the PDF. This is 
useful when combining multiple PDFs into a single document and the document's pages need 
to be inserted at a specific location. You can also insert pages from another PDF document by 
opening it and dragging the thumbnails of the desired pages into the current document. 

Using the Menu 

Select Document > Insert Pages From PDF from the menu and choose a document to insert 
into the current document. 

Insert Page Options 

Insert At - Where to insert the pages from the chosen document 

• End of the Document: Inserts the pages at the end of the document 
• Beginning of the Document: Inserts the pages at the beginning of the document 
• After page: Inserts the pages after the specified page number 
• Interleave: This option can be used to insert them at every other page. This is especially 

useful on two-sided documents. 

Source Pages - The pages from the chosen document that will be inserted in the PDF 

• All Pages: all pages in the document 
• Page Range: set the pages to be inserted using the From and To options 
• Even Pages Only: only the even pages 
• Odd Pages Only: only the odd pages 

Using Drag & Drop 

Use the mouse to select thumbnail page(s) from the thumbnail pane and then: 

• Copy - Select and drag thumbnail pages from the source document to the destination 
document's Thumbnail pane of the second document. 

• Move - Select thumbnail pages from the source document. While holding Ctrl, drag the 
pages to the desired location within the Thumbnail Pane of the second document. 
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Extracting Pages 
PDF Studio can extract pages from a PDF to a new PDF. This is useful  if you need to 
separate a section of a PDF into a separate document. You can also extract pages by selecting 
the thumbnails of the desired pages you wish to extract and then dragging the selected pages 
outside of PDF Studio and into a folder or on your desktop. 

Using the Menu 

Select Document > Extract Pages from the menu to extract pages from the current document 
into a new one. 

Extract Page Options 

Page Range - The range of pages to be extracted 

• All Pages: all pages in the document 
• Page Range: set the pages to be extracted using the From and To options 
• Even Pages Only: only the even pages 
• Odd Pages Only: only the odd pages 

Using Drag & Drop 

Use the mouse to select thumbnail page(s) from the thumbnail pane and then: 

• Copy - Select and drag thumbnail pages from the document to a folder or on your 
desktop. 

• Move - Select thumbnail pages from the source document. While holding Ctrl, drag the 
pages to a folder or on your desktop. 

  

Replacing Pages 
PDF Studio can replace pages from a PDF using pages from another PDF. This is useful if 
you need to substitute pages in an existing document with pages from another document.  

Using the Menu 

Select Document > Replace Pages from the menu and choose a document to replace pages 
with. Then choose the page range in the current document to replace with the page range in 
the selected document. 
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Replacing Page Options 

• Replace Pages: The pages in the currently opened document that will be replaced 
• With Pages: The pages of the new document to replace the pages of the current document 

  

Deleting Pages 
PDF Studio can delete pages from within a PDF document. This can be done using either the 
menu or the thumbnail pane.  

Using the Menu 

Select Document > Delete Pages from the menu to delete pages from the current document. 

Deleting Page Options 

Page Range - The range of pages to be deleted 

• All Pages: all pages in the document 
• Page Range: set the pages to be deleted using the From and To options 
• Even Pages Only: only the even pages 
• Odd Pages Only: only the odd pages 

Using the Page Thumbnails 

In the page thumbnails pane select either a single or group of the pages you wish to delete 
then: 

• Press the Del key on the keyboard 
• Right click (Mac: Ctrl+Click) on any of the selected pages and then click "Delete Pages" 

  

Rotating Pages 
PDF Studio can rotate multiple pages of a document at once. This is useful if the document 
was scanned upside down or is currently being displayed in the wrong direction. Pages can 
only be rotated in 90 degree increments.  
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Note: Rotating Pages is different then Rotating Page View in that it is not temporary 
and the changes made using this tool will permanently rotate the pages within the 
document when saved.  

Using the Menu 

Select Document > Rotate Pages from the menu or use the shortcut key Ctrl + Shift + R 
(Command + Shift + R on Mac)to rotate pages in the current document.  Save the document to 
save the rotation of the pages   

Rotating Page Options 

Direction - The direction and amount to rotate the pages 

• Clockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the right 
• 180 degrees: rotates the pages 180 degrees 
• Counterclockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the left 

Page Range - The range of pages to be rotated 

• All Pages: all pages in the document 
• Page Range: set the pages to be rotated using the From and To options 
• Even Pages Only: only the even pages 
• Odd Pages Only: only the odd pages 

Using the Page Thumbnails 

In the page thumbnails pane select either a single or group of the pages you wish to rotate 

Right click (Mac: Ctrl+Click) on any of the selected pages and then highlight "Rotate Pages". 
You will have the following 3 options available 

• Clockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the right 
• 180 degrees: rotates the pages 180 degrees 
• Counterclockwise 90 degrees: Rotates the pages 90 degrees (1/4 turn) to the left 

Click on the option you want to rotate the selected pages 

Note: This will update the rotation property for the pages rotated in the document itself 
and the rotation will be saved when the document is saved. To rotate pages temporarily 
in the current view only, use the Rotate Clockwise and Rotate Counterclockwise buttons 
on the Toolbar or in the View menu. 
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Reversing Pages 
PDF Studio can automatically reverse the order of the pages within a PDF. This can be done 
from the menu and is useful for example if a document was scanned in reverse.  

Using the Menu 

Select Document > Reverse Pages from the menu to reverse the page order in the current 
document. 

  

Move, Cut, Copy, & Paste Pages 
You can use the page thumbnails in the thumbnails pane to copy or move pages within a 
document or between different documents. 

When you drag a page thumbnail in the page thumbnails pane, a bar appears between other 
page thumbnails, indicating the position in which the page will be moved to. 

Within a PDF, using the Page Thumbnails 

Use the mouse to select thumbnail page(s) from the thumbnail pane and then: 

Using Drag and Drop 

• Move - Select and drag thumbnail pages to the desired location within the Thumbnail 
Pane. 

Using Right Click (Mac: Ctrl+Click) 

• Copy - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to copy the selected 
pages. 

• Move - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to cut the selected pages. 
• Paste - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to paste the copied or cut 

pages in the same document. 

Between PDFs, Using the Page Thumbnails 

Use the mouse to select thumbnail page(s) from the thumbnail pane and then: 
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Using Drag and Drop 

• Copy - Select and drag thumbnail pages from the source document to the destination 
document's Thumbnail pane of the second document. 

• Move - Select thumbnail pages from the source document. While holding Ctrl, drag the 
pages to the desired location within the Thumbnail Pane of the second document. 

Using Right Click (Mac: Ctrl+Click) 

• Copy - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to copy the selected 
pages. 

• Move - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to cut the selected pages. 
• Paste - Right click (Mac: Ctrl+Click) or use keyboard shortcuts to paste the copied or cut 

pages in the same document. 

  

 
 

Import Images as Pages 
PDF Studio can import an image directly into the PDF as a page. This can be useful when 
adding scanned pages or charts to a document for example. The following image types can be 
imported: *png, *jpg, *jpeg, *jpe, *gif, *tif & *tiff. 

Using the Menu 

1. Select Images > Import Images as Pages from the menu and choose an image to insert 
into the current document. 

2. Using Add Files or Add Folder select the files you wish to insert as pages. 
3. Once all of the files are added click Start to begin merging/converting the files.  
4. All images will be converted in a single action and appended to the end of the document. 

Using Drag & Drop 

Use the mouse to select the image(s) from a folder or your desktop and then drag them 
directly into the thumbnail pane of the document to have them converted into a page.  

  



-194- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

Splitting PDF Documents 

 
 

PDF Studio has the following options available when splitting a PDF document. 

Splitting a PDF: How to split PDF documents  

Split PDF Options: Options available when splitting PDF documents 

Split PDF Profiles: Using and managing existing PDF split profiles 

  

 
 

Splitting a PDF 
PDF Studio can split PDF documents in a variety of ways. The available split options are 
listed below: 

• Equal Size Documents: Splits the document into equal number of pages 
• Page Ranges: Splits the document by a set of defined page ranges 
• By Blank Page: Spits the documents by blank page 
• By Bookmarks: Splits the document by bookmarks 
• Before Text: Splits the document before specified text 
• After Text: Splits the document after specified text 

How to Split a PDF 

1. Open the document that you would like to split.  
• Note: This is not a required step if you only wish to create a split profile without 

applying it immediately. 
2. Select Document > Split Document from the menu.   
3. Fill in the desired Split PDF Options for the current split configuration. A name for a 

Split PDF Profile can also be set during this step to save the settings to be reused later.  
• Note: You do not need to create or save a split configuration before splitting a 

document. To save the current split configuration, click on the Save button and 
enter a name. 

4. To split the current document, click on Apply 
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Split PDF Options   
Below are the options available when splitting a PDF document into multiple documents: 

Settings 

The available settings are broken into sections based on the settings available within the 
dialog.  

General  

Options associated with the current split profile. 

Name 

Name of the split profile (if created).  

To create a new profile select "<new profile>" and click Save. Then enter a name for the new 
profile 

Show on Menu  

Whether to show this split configuration on the Split PDF menu for faster access. 

Split Method  

Use this section to tell PDF Studio how to split the document into multiple documents. The 
available options in this section are: 

Split into equal size documents of 

Use this method to split the document into equal size documents of a given number of pages. 
Enter the page count in the text field. 

Split by page range (1,3-5;7-10) 

Use this method to split the document into multiple documents based on page range. Enter the 
page range in the text field. Dash is used for a page range, comma to separate pages within the 
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same document, semicolon to separate documents. So for instance, 1, 3-5; 7-10 will output 
two documents, the first document with pages 1, 3, 4, and 5, and the second document with 
pages 7, 8, 9, and 10. 

Split by blank page  

Use this method to split the document when a white page is encountered. The white page will 
be used as a separator between documents and will be discarded. There are two methods of 
detecting white pages: 

Standard - will split the documents by blank pages that contain no content.  

Note: If the page was created from a scanned document the page may appear bank but 
will actually contain a solid white image and so the page is not viewed as blank.  

Analyze Pages - Checking this option will analyze each individual page to determine how 
much of the page is actually blank in comparison to others. Adjust the tolerance settings if 
needed to improve results.  

Tolerance - This value increases the tolerance for artifacts on the page. Increase this value if 
the blank pages contain marks such as scan lines or fold lines to get better results. 

Split by bookmarks at level 

Use this method to split the document based on bookmarks at level 1. You can also choose to 
split up to a higher level, for instance up to level 3. In this case, the document will be split at 
bookmark level 1, level 2, and level 3. In this method, we assume that the bookmarks contain 
Go To Page actions within the PDF document itself and that the bookmarks have been created 
in ascending page order. 

Split before text  

Use this method to split the document when specific text in the document is encountered. 
When the text is encountered in a page, this page will become the first page of the next 
document. 

Split after text 

Use this method to split the document when specific text in the document is encountered. 
When the text is encountered in a page, this page will become the last page of the document 
and the following page will become the first page of the next document. 
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Save Files To  

This section is about the output PDF files (the PDF documents obtained by splitting the 
incoming document) 

File Name Pattern 

This section is to determine the pattern of the output files. 

Use Source filename 

 When this option is selected, the original filename for the current PDF document (the 
document that is being split) will be used to name the output files. 

Append 

For each output PDF file, you can choose to append the page range or an incremental counter 
starting at any given number. PDF Studio will start with the original PDF file name (note that 
the original PDF file name can first be altered using the Change the PDF File Name section 
below). 

• Page Range: When the Page Range option is chosen, PDF Studio will append a string 
containing the page range (for instance, test_p4-p6.pdf). When Split by Page Range 
method was selected, the page range formula will be appended as a string (for instance, 
the page range formula 1,3,5-10 will create a new file with the name test_1_3_5-10.pdf). 
Note that an underscore character precedes the page range formula and commas are 
replaced with an underscore character. 

• Starting Number At: When this option is chosen, PDF Studio will append an incremental 
counter. The counter will be reset for each new incoming PDF file. 

• Current Bookmark – This option is only available when the Split by Bookmarks method 
was selected. This will append the name of the starting bookmark to the output document 
names (for instance, if "Cover Page" is the first bookmark name, the first output 
document could be named test_p1-p1_CoverPage.pdf). Only letters, numbers, hyphen 
and underscore characters are preserved in the bookmark name to guarantee that all 
operating systems will accept this file name. Commas are replaced by underscores. 

• Bookmark Hierarchy: This option is only available when the Split by Bookmarks method 
was selected. This will append the name of the Parent and Child bookmark names to the 
output document names (for instance, if "Cover Page" is the first bookmark name, the 
first output document could be named test_p1-p1_CoverPage.pdf). Only letters, numbers, 
hyphen and underscore characters are preserved in the bookmark name to guarantee that 
all operating systems will accept this file name. Commas are replaced by underscores. 
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New filename 

When this option is selected, you will need to enter a new filename used for the output files. 
Each document name will have an incremental counter starting at zero appended to the file 
name entered in this field. Custom variables may also be used to further distinguish each of 
the file separations. The available variables are: 

• $sourcefilename - The name of the source file 
• $counter - a number starting at 1 
• $pagerange - the page range 
• $firstpage - the first page in the range 
• $lastpage - the last page in the range 
• $date - the current date 

Destination Folder 

This section determines the destination folder where the output PDF files will be saved. 

Use Source Folder 

When this option is selected, the original folder for the current PDF document (the document 
that is being split) will be used to save the output files. 

Destination Folder 

When this option is selected, you will need to enter the folder of your choice where output 
files should be saved. You can browse to a folder by clicking on the Browse button. 

Overwrite Files 

When this option is selected if a file of the same name is encountered during the split process 
the file will be overwritten. Otherwise, when not selected the file will have a number 
appended to the end. 

  

 
 

Split PDF Profiles 
Split PDF Profiles allow you to save custom split settings as templates that can be used again 
later to split documents. There is also an option available to "Show on Menu" and when this is 
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set for the profile it will be put under Document -> Split Document so that the profile can be 
run in just two clicks from the document menu.  

Note: You do not need to create or save a split configuration before splitting a document. To 
split documents without saving settings just go to Document -> Split Document -> Split 
Document and choose the settings to use and click Apply to run the split settings without 
saving a profile. 

Creating a Split PDF Profile 

1. Select Document > Split Document from the menu.   
2. Fill in the desired Split PDF Options for the current split configuration.  
3. Set all of the options that you would like to have in your profile. You can either start 

from an existing profile or a blank template by selecting "<new item>" from the drop 
down. 

4. Once you have completed your settings, click on Save. This will bring up a window to 
name your profile.  

5. If you are starting from a blank template this field will be blank. If you started from a 
previous profile the previous profiles name will be displayed. If you would like to just 
update the previous profile leave the name and click OK. If you would like to create a 
new profile just type in the new name you would like to save it as and click OK. 

6. Once complete your profile will now be available in the drop down menu as well as the 
quick options in the menu bar 

Split a PDF Document Using an Existing Split Profile 

There are 2 ways to apply an existing split profile: 

From the Split dialog 

Open the document that you would like to split. Open the Split dialog from Document -> 
Split Document -> Split Document. Choose the split profile from the drop down list in the 
combo box, click on the Apply button at the bottom of the dialog. 

From the Split Document menu 

Open the document that you would like to split. Under the Document -> Split Document 
menu, there is a list of all the split profiles that you have previously created.  

Note: Only the ones for which you chose the Show on Menu option will appear on this list. 
Click on the split profile in the list you'd like to run and it will begin immediately using the 
settings saved in the split profile. 
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Optimizing PDFs 

 
 

PDF Studio has the following functions available when optimizing PDF documents. 

Optimizing a PDF: How to optimize a PDF using Optimizer in PDF Studio  

Optimizer Settings: Options available when optimizing PDF documents 

Optimizer Profiles: Using and managing existing PDF optimizer profiles 

  

 
 

Optimizing a PDF 
PDF Studio is capable of optimizing PDF documents. Optimizing a PDF document is useful if 
you need to compress images or remove objects in order to reduce the PDF file size. There are 
many different optimization options available in PDF Studio.  

How to Optimize a PDF document 

1. On the menu bar select Document -> Optimizer -> Optimize or use the shortcut key 
Ctrl + Shift + O (Command + Shift + O on Mac) 

2. This will display the Optimizer Settings dialog 
3. Select an Optimizer Profile or the settings that you wish to use to optimize your 

document 
4. Once complete click on Optimize. This will prompt you for a location to save the 

document 
• Note: If the document is protected or locked you will not be able to optimize the 

document until it is unlocked. 
5. Once you have set the save location for your document and click save and your document 

will be optimized and saved to the location you chose.  
6. After optimization is complete the new file will automatically be opened so that you can 

review the results 
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Optimizer Settings    
Below is a list of each of the PDF optimizer settings and a description of their functions.  

PDF Optimize Options: 

Profile 

PDF Studio comes with 3 default profiles for optimizing PDFs that generally cover most 
scenarios. Users can create custom Optimizer Profiles to fit their specific needs that can be 
saved and reused later without having to re-enter settings.  

Defaults Profiles Included:  

• Light - light compression maintaining higher quality images 
• Balanced - compression suitable for most standard needs 
• Aggressive - high compression while sacrificing image quality 

Image Processing 

PDF Studio can process images contained within the document using a variety of settings: 

Image 
Compression 

Convert any image to either a JPEG, JPEG2000, FLATE, or 
JBIG2.  

• JPEG - lossy compression that will reduce image quality and 
size 

• JPEG2000 - less lossy compression that will reduce size and 
some quality 

• FLATE - Lossless compression does not reduce quality but 
may not always reduce file size 

• JBIG2 - Lossless compression that can only support black and 
white color space. Color images will be converted to black 
and white. Best for scanned documents with no images 

Image Quality Allows the image quality to be adjusted between 10-100%.  

• This will only affect JPEG or JPEG2000 images as these are 
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the only formats that support image quality settings. 

Image Color 
Space 

Choose to either retain or convert the image colors to Grayscale or 
B&W.  

• Grayscale - Only supported with JPEG, JPEG2000, or 
FLATE. Best for full color images 

• B&W - Only supported by FLATE or JBIG2. Best for 
scanned documents with no images 

Note: When the retain option is selected CMYK images will be 
converted to RGB due to a regression bug in Java 1.7. 

DPI (Dots per 
Inch) Resolution 

Adjust the image resolution of all images that are larger than the 
option selected  

• Preset options include retain, 50, 100, 150, 200, 300, & 600 
DPI 

• Custom option allows user to set any value between 50-1200 
DPI 

    

Object Removal 

PDF Studio can remove the following objects from within a PDF: 

Alternate 
Images 

Removes alternate embedded image dictionaries that are used for 
high resolution printing to reduce file size. Only visible images 
displayed on the PDF while viewing will be kept in the document. 

Bookmarks Removes all bookmarks from the PDF document 

Document Info 

Removes any document information located in the document 
properties (Document->Document Properties) that would include the 
following:  

• Title 
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• Author 
• Subject 
• Keywords 
• Producer 

JavaScript 
Actions 

This will remove all JavaScript actions from the PDF document but 
retain any objects that may have had JavaScript actions such as form 
fields, push buttons, etc... 

Embedded 
Thumbnails 

Removes page thumbnails that are stored in the PDF document. Once 
removed the page thumbnails will just be rendered each time the 
document is loaded. 

Comments Removes all annotations and comments from the PDF document 

Links Removes all links from the PDF document 

Attachments Removes any attachments that are stored within the document 

Form Fields Removes all form fields that are on the PDF document 

Metadata Removes all additional or extra Metadata from the PDF Document 

Unused 
Resources 

Removes resources that are located within the document but are 
never referenced by any objects in the PDF document. 

    

Other Options 

PDF Studio has the following additional options available to further compress the PDF 
document: 
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Flatten Comments 

Flattens all annotations including text boxes, shapes, highlights, 
and stamps directly onto the document so that they can no longer 
be edited.  

• Annotations such as the sticky note will have comments 
removed but the image will still be placed on the document 

Flatten Fields 

Flattens all fields including text boxes, check boxes, radio buttons, 
combo boxes, list boxes, buttons, and signature fields directly 
onto the document so that they can no longer be edited. All values 
within the fields will be flattened as well 

Merge Duplicate 
Images 

Merges any duplicate images within the PDF so that all objects 
are referencing the same image resource rather then multiple of 
the same resource 

Merge Duplicate 
Fonts 

Merges any duplicate fonts within the PDF so that all objects are 
referencing the same font resource rather then multiple of the 
same resource 

Compress 
Uncompressed 
Streams 

Compresses any additional PDF elements within the document 
such as page descriptions that have not been optimized by any 
other process to further reduce file size 

Clear Signatures Removes all signatures that are on the PDF Document but will 
leave the signature field 
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Optimizer Profiles 
To make the optimization process easier, PDF Studio allows you to create Optimizer Profiles 
which allow you to save your settings to use later. PDF Studio comes with 3 default profiles 
that you can use or you can create your own from either a blank template or by modifying one 
of the existing default profiles.  

Note: You do not need to create or save an optimizer configuration before optimizing a 
document. To optimize documents without saving settings just go to Document -> Optimizer  -
> Optimize and choose the settings to use and click Apply to run the optimize settings without 
saving a profile. 

Creating an Optimizer Profile 

1. On the menu bar select Document -> Optimizer -> Optimize or use the shortcut key 
Ctrl + Shift + O (Command + Shift + O on Mac) 

2. This will display the Optimizer Settings dialog 
3. Set all of the options that you would like to have in your profile. You can either start 

from an existing profile or a blank template by selecting "<New Item>" from the drop 
down. 

4. Once you have completed your settings, click on Save. This will bring up a window to 
name your profile. 

5. If you are starting from a blank template this field will be blank. If you have previously 
used a profile the previous profile name will be displayed. If you would like to just 
update the previous profile leave the name and click OK. If you would like to create a 
new profile just type in the new name you would like to save it as and click OK. 

6. Once complete your profile will now be available in the drop down menu as well as the 
quick optimize options in the menu bar 

Optimize a PDF Document Using an Existing Optimizer Profile 

There are 2 ways to use an existing optimizer profile: 

From the Optimize dialog 

Open the document that you would like to optimize. Open the optimizer dialog from 
Document -> Optimizer -> Optimize or use the shortcut key Ctrl + Shift + O (Command + 
Shift + O on Mac). Choose the optimizer profile from the drop down list in the combo box, 
click on the Apply button at the bottom of the dialog. 
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From the Optimize menu 

Open the document that you would like to optimize. Under the Document -> Optimizer 
menu, there is a list of all the optimize profiles that you have previously created.  

Note: Only the ones for which you chose the Show on Menu option will appear on this list. 
Click on the optimizer profile in the list you'd like to run and it will begin immediately 
optimizing the PDF using the settings saved in the optimizer profile. 

Default Optimizer Profile Settings 

Light 

Light compression maintaining higher quality images 

• Color Images  
• Compression = JPEG - Quality = 8 
• DPI = 600 

• Grayscale Images  
• Compression = JPEG - Quality = 8 
• DPI = 600 

• B&W Images  
• Compression = JBIG2 
• DPI = 600 

• Object Removal  
• Alternate Images, Unused Resources, Embedded Thumbnails 

• Other  
• Flate Uncompressed Streams, Merge Duplicate Images, Merge Duplicate Fonts 

Balanced 

Compression suitable for most standard needs 

• Color Images  
• Compression = JPEG - Quality = 5 
• DPI = 150 

• Grayscale Images  
• Compression = JPEG - Quality = 5 
• DPI = 150 

• B&W Images  
• Compression = JBIG2 
• DPI = 300 

• Object Removal  
• Alternate Images, Unused Resources, Embedded Thumbnails 
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• Other  
• Flatten All Comments, Flate Uncompressed Streams, Merge Duplicate Images, 

Merge Duplicate Fonts 

Aggressive 

High compression while sacrificing image quality 

• Color Images  
• Compression = JPEG2000 - Quality = 3 
• DPI = 100 

• Grayscale Images  
• Compression = JPEG2000 - Quality = 3 
• DPI = 100 

• B&W Images  
• Compression = JBIG2 
• DPI = 150 

• Object Removal  
• Alternate Images, Attachments, Metadata, Unused Resources, Embedded 

Thumbnails, Comments 
• Other  

• Flatten All Fields, Flate Uncompressed Streams, Merge Duplicate Images, Merge 
Duplicate Fonts 

  

Bookmarks 

PDF Studio has the following options available to create, edit, or manage bookmarks within a 
PDF. 

Creating Bookmarks: how to create bookmarks in a PDF 

Deleting Bookmarks: how to delete bookmarks in a PDF 

Moving Bookmarks: how to move or rearrange bookmarks in a PDF 

Bookmarking Selected Text: add a bookmark for the currently selected text 

Renaming a Bookmark: editing or changing a bookmarks name 

Set Bookmark Destination: set the destination of the bookmark when clicked 

Editing Bookmark Actions: edit the actions associated with bookmarks 
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Custom Bookmark Actions: a list of all the available actions that can be set on bookmarks 

Editing Bookmark Appearance : edit the appearance of bookmarks 

Automatically Create Bookmarks: automatically create bookmarks within the PDF 

  

Creating Bookmarks 
PDF Studio is able to create bookmarks in a PDF. This is useful when creating a table of 
contents or list of shortcuts to specific sections within the PDF. Typically a bookmark will 
only have one action associated with it and will be a Go To Page action. However, in the PDF 
format definition, bookmarks can have many different Bookmark Actions associated with 
them. 

How to Create Bookmarks 

Bookmarks may be added as parents or as children to existing bookmarks. In both cases, the 
new bookmark is added as a Go To Page action for the current page view (the current page 
number, magnification, and scrollbar values). Clicking on a bookmark will move to the 
bookmarked page and the scrollbars and scale are also set as they were when the bookmark 
was created.  

Note: If any text is selected on the document, it will be used as the name of the 
bookmark. If not, the bookmark name will be based on the page number. 

Create Bookmark as a Parent 

To add a bookmark as a parent do one of the following:  

• Go to Document > Create Bookmark, or use the shortcut key Ctrl + B (Command + B 
on Mac) 

• Click the add bookmark button  at the top of the bookmark panel  
• Note: If the bookmark panel is not visible (this happens when a document doesn't 

have any bookmarks defined), click on View > Bookmarks to display the 
bookmarks pane. 

• Right click on an existing bookmark and go to Add in the right click menu and select 
Before or After 

Create Bookmark as a Child (under a parent) 

To create a bookmark as a child (underneath or a subgroup of the parent) 
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• Right click (Mac: Ctrl + Click) on an existing bookmark and go to Add in the right click 
menu and select Child 

Bookmark Properties 

To access the bookmark properties right click (Mac: Ctrl + Click) on the bookmark and 
choose Properties in the mouse menu. Bookmarks contain the following property settings.  

Action 

Bookmark Title - this is the label for the bookmark that will be displayed in the bookmarks 
pane 

Bookmark Actions - After creation the bookmark's actions can be modified using this 
section.  See Editing Bookmark Actions for a complete list of the available actions. 

Appearance  

Text Color - Sets the text color 

Font Style - Sets the bookmark font to be either Bold or Italic 

B - Makes all of the text Bold 

I - Makes all of the text Italic 

Save as default - When checked this will make the selected appearance settings the default 
for any new bookmarks going forward 

  

Deleting Bookmarks 
PDF Studio is able to delete existing or created bookmarks from a PDF.  

How to Delete Bookmarks 

There are three ways that a bookmark can be deleted: 

• Select the bookmark with the mouse and press Delete on your keyboard  
• Select the bookmark with the mouse and click on the delete button  at the top of the 

bookmark panel  
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• Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and choose the 
Delete option in the mouse menu 

Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple bookmarks.  

  

Moving Bookmarks 
PDF Studio can be used to move and reorganize bookmarks within the PDF document.  

How to Move Bookmarks 

Bookmarks can be moved using either drag and drop or by using the cut and paste functions.  

Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple bookmarks.  

Using Drag and Drop 

Bookmarks can be reorganized simply by dragging and dropping them to the desired location 
in the tree. When a bookmark is dragged to a target, a horizontal black line appears on the 
screen under the target bookmark. The length of the black line indicates whether the dragged 
bookmark will be inserted underneath the target bookmark, or added as a child to the target 
bookmark. 

This bookmark will become a child of 
Page 6. 

This bookmark will become a child of 
Page 7. 
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The longer line designates the bookmark 
will be inserted underneath page 7 

 

The shorter line designates that the 
bookmark will be added as a child of page 
7 

Using Cut & Paste 

Cut and Paste can also be used to reorganize bookmarks. You can cut a bookmark from the 
tree by right-clicking (Mac: Ctrl + Click) on it and selecting cut or by using the keyboard 
shortcut, Ctrl+X (Mac: Cmd + C). Then paste the bookmark onto its new parent by right-
clicking (Mac: Ctrl + Click) on an existent bookmark and selecting Paste or by using the 
keyboard shortcut, Ctrl+V (Mac: Cmd + V). 

  

Bookmarking Selected Text 
If a bookmark is created while some text is selected in a document, the bookmark will be 
created for the current page view and the selected text will be used as its name. 

How to Create a Bookmark from Selected Text 

1. Click on the Select Text icon  on the toolbar 
2. Drag the mouse to select the desired text 
3. Once you have the word or text selected, create the bookmark using one of the methods 

below: 
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Create Bookmark from Text as a Parent 

To add a bookmark as a parent do one of the following:  

• Go to Document > Create Bookmark, or use the shortcut key Ctrl + B (Command + B 
on Mac) 

• Click the add bookmark button  at the top of the bookmark panel  
• Note: If the bookmark panel is not visible (this happens when a document doesn't 

have any bookmarks defined), click on View > Bookmarks to display the 
bookmarks pane. 

• Right click on an existing bookmark and go to Add in the right click menu and select 
Before or After 

Create Bookmark from Text as a Child (under a parent) 

To create a bookmark as a child (underneath or a subgroup of the parent) 

• Right click (Mac: Ctrl + Click) on an existing bookmark and go to Add in the right click 
menu and select Child 

  

Renaming Bookmarks 
By default the bookmark name will either be the page number which may not be as useful to 
the reader. Bookmarks can be renamed after creation so the reader can understand exactly 
where it will lead them.  

How to rename a Bookmark 

Bookmarks can be renamed using one of the following methods below: 

• Double-click on the bookmark in the bookmark tree and the bookmark label will become 
editable. Enter the new name for the bookmark then to save the new name press Enter or 
click somewhere else 

• Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select the 
Rename option in the mouse menu and enter a new name.  
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Setting Bookmark Destination 
A bookmarks destination is where the user will be taken within the document when clicked. 
By default this will be the exact same view and scale set when the bookmark was created. The 
destination can easily be changed if needed after being created. 

How to Set a Bookmark Destination 

A bookmark's destination can be changed using one of the following methods below: 

Using Set Destination 

1. Navigate to the location in the document that you want the bookmark to go to 
2. Then Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select 

Set Destination. 
• Note:  This will remove any actions currently associated with the bookmark and 

replace them with a Go To Page action for the current page and view. 

Using the Properties Dialog 

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to edit and choose Properties 
in the mouse menu.  

2. Click on the Edit button below the Bookmark Actions section 
3. Enter the details for the destination you would like the bookmark to go to  

• Page Number: the page number in the document 
• Zoom: the zoom to use if needed 

• Percent: only available if Custom is selected in Zoom 
• Set Visually: This allows you to set the destination by navigating to a point in the 

document. Once set the bookmark will go to the exact location and zoom level in 
the document that is set when using this function.  

  

Editing Bookmark Actions 
When a bookmark is created it will typically only have one action associated with it and that 
is the Go To Page action. However, in the PDF format definition, bookmarks can have many 
different Bookmark Actions associated with them. When adding a bookmark to a PDF 
document Custom Bookmark Actions can be created instead of the standard Go To Page 
action.  
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Note: If a bookmark has multiple actions associated with it, actions will be executed in 
the order they were added to the bookmark. 

Modifying Bookmark Actions 

Actions can be added, edited, and removed from a bookmark by following the instructions 
below 

Adding Bookmark Actions 

New actions can be added to a bookmark  

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to add an action to  and choose 
Properties in the mouse menu.  

2. The Action tab will display a list of actions currently associated with the bookmark. 
3. Click on the Add button below the Bookmark Actions section 
4. The Action Dialog will be displayed where the Custom Bookmark Actions can be set for 

the bookmark 
5. Once complete click OK on the Action dialog and OK again to save the action 

Editing Bookmark Actions 

Existing actions in a bookmark can be edited 

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to edit and choose Properties 
in the mouse menu.  

2. The Action tab will display a list of actions currently associated with the bookmark. 
3. Click on the Edit button below the Bookmark Actions section 
4. The Action Dialog will be displayed showing the properties for the currently selected 

action 
5. Make the changes needed to the action 
6. Once complete click OK on the Action dialog and OK again to save the action 

Removing Bookmark Actions 

Existing actions in a bookmark can be removed 

1. Right click (Mac: Ctrl + Click) on the bookmark you wish to remove and choose 
Properties in the mouse menu.  

2. The Action tab will display a list of actions currently associated with the bookmark. 
3. Click on the Remove button below the Bookmark Actions section to delete the action 

from the bookmark 
4. Once complete click OK to save the changes 

• Note: It is possible to have a bookmark with no actions set.  
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Custom Bookmark Actions 
Below is a list of the each of the custom bookmark actions and their settings.  

Go to a page in this document 

Sets the bookmark to go to a page within the current document 

• Page Number - the page number of the document to bookmark to 
• Zoom - Set the page fit when navigating to the page 
• Percent - The zoom level for Custom zoom setting 
• Set Visually - Allows you to set the location of the bookmark visually 

Go to a page in another document 

Sets the bookmark to go to a page within a different designated document 

• Page Number - the page number of the document to bookmark to 
• Document - The full path to the document to open. Click on the "..." button to open a file 

chooser and navigate to the file you wish to select. 

Note: When sending this document to other users this action may not work if the file is 
not in the same location on the users computer. To make sure the file is included with 
the PDF when sending to another user try  using a File Attachment instead. 

Show/Hide Fields 

Sets the bookmark to either Show or Hide selected fields within the document 

• Show - Will show the selected fields when clicked 
• Hide - Will hide the selected fields when clicked 
• Field List - Displays a list of the fields in the document to select. To select more than one 

field use Ctrl + Click (Command + Click for Mac) to select separate fields or Shift + 
Click to select a group of fields  

Open File 

Sets the bookmark to open a specific file.  

• File - The full path to the file to open. Click on the "..." button to open a file chooser and 
navigate to the file you wish to select. 
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Note: When sending this document to other users this action may not work if the file is 
not in the same location on the users computer. To make sure the file is included with 
the PDF when sending to another user try  using a File Attachment instead. 

Open a web link  

Set's the bookmark to open a specific web page or start an email. Examples of valid links: 

• http://www.qoppa.com 
• ftp://ftp.site.com 
• file:c:\qoppa\temp.txt 
• mailto:johndoe@gmail.com 

Reset Form Fields 

Sets the bookmark to reset the selected fields within the document 

• All Fields - When checked will reset all the fields within the document 
• Field List - Displays a list of the fields in the document to select. To select more than one 

field use Ctrl + Click (Command + Click for Mac) to select separate fields or Shift + 
Click to select a group of fields  

JavaScript Action 

Sets the bookmark to perform a custom Supported JavaScript action that can be typed into the 
field. 

Submit Form 

Sets the bookmark to send the form field values to a designated location in one of 4 formats. 
This can be used to have an automatic way to send back forms or values once a user has 
completed the form.  

• URL - The destination to send the selected file to. Examples of valid links: 
• http://www.qoppa.com 
• ftp://ftp.site.com 
• file:c:\qoppa\temp.txt 
• mailto:johndoe@gmail.com 

• FDF - Sends an FDF file containing the selected field values 
• XFDF - Sends an XFDF file containing the selected field values 
• PDF - Sends a copy of the entire PDF 
• HTML - Sends an HTML file containing the selected field values 
• Fields - Sets the options when sending the field values 

• All Fields - Will send all fields regardless of value 
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• Include - Will include the selected fields in the list when sending the file 
• Exclude - Will exclude the selected fields in the list when sending the file 
• Field List - Displays a list of the fields in the document to select. To select more 

than one field use Ctrl + Click (Command + Click for Mac) to select separate 
fields or Shift + Click to select a group of fields  

• Send Empty Fields - When checked will send the selected fields values even 
when fields are empty 

Show/Hide Layers 

Sets the bookmark to either Show or Hide selected layers within the document 

• Use Current Visibility - Sets the action to display the layers as they are currently being 
displayed so that if layers are turned off later they will return to the current state 

• Other - Sets a new action for the layer using the blow options 
• Show - Will show the selected layers in the list 
• Hide - Will hide the selected layers in the list 
• Toggle - Will switch the selected layer(s) state from hidden to displayed or 

displayed to hidden depending on the layers current state 
• Layers List - Displays a list of the layers in the document to select. To select more 

than one layer use Ctrl + Click (Command + Click for Mac) to select separate 
layers or Shift + Click to select a group of layers  

Named Action 

Sets the bookmark to perform one of standard predefined actions listed below. 

• NextPage - Goes to the next page in the document 
• PrevPage - Goes to the previous page in the document 
• FirstPage - Goes to the first page in the document 
• LastPage - Goes to the last page in the document 
• Print - Starts the print dialog to print the current document 
• Save - Saves the current document 
• Open - Displays the open file dialog 

  

Editing Bookmark Appearance 
A bookmark's appearance can be edited to give the text a different color or style. This can be 
used when organizing the bookmarks to highlight or color code topics 
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How to Edit a Bookmark's Appearance 

1. Right-click (Mac: Ctrl + Click) on the bookmark in the bookmark tree and select the 
Properties option in the mouse menu. 

• Note: Hold down SHIFT or CTRL (Command on Mac) to edit multiple 
bookmarks.  

2. Then go to the Appearance tab and set the below settings 
3. Once complete click OK to save the changes 

Appearance Settings 

Text Color - Sets the text color 

Font Style - Sets the bookmark font to be either Bold or Italic 

B - Makes all of the text Bold 

I - Makes all of the text Italic 

Save as default - When checked this will make the selected appearance settings the default 
for any new bookmarks going forward 

  

Automatically Create Bookmarks 
Bookmarks can automatically be created for every page within the PDF document.  

How to Automatically Create Bookmarks 

1. Go to Document > Auto Create Bookmarks. This will display the Auto Create 
Bookmarks dialog. 

2. Select the options to automatically create bookmarks 
• Create bookmarks for all pages: this will add Go To Page action bookmarks for 

ever page in the document  
• Create bookmarks for selected pages: This will add Go To Page action bookmarks 

for each page in the given range.  
3. Once the bookmarks have been created bookmarks can be rearranged or edited as normal.  
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Headers and Footers 

PDF Studio has the following options available when working with Headers and Footers on a 
PDF. 

Creating Headers and Footers: How to create and apply a header and footer to a PDF 

Header and Footer Options: The options available when adding headers and footers 

Header and Footer Profiles: Using and managing existing header and footer profiles 

Removing Headers and Footers: Removing headers and footers from a document 

  

Creating Headers and Footers 
PDF Studio can add custom headers and footers on a PDF. This can be used to add page 
numbers to a document or add a custom label to pages within the document. 

How to Create and Apply Headers and Footers 

1. Open the document that you would like to add a header and/or footer to  
• Note: This is not a required step if you only wish to create a watermark profile 

without applying it immediately. 
2. From the menu, go to Document -> Header & Footer -> Add 
3. Fill in the desired Header and Footer Options. A name for a Header and Footer Profile 

can also be set during this step to save the settings to be reused later.  
• Note: You do not need to create or save a header and footer profile before 

applying them to a document. To save the current header and footer 
configuration, click on the Save button and enter a name. 

4. To apply the headers and/or footers to the document, click on Apply 

  

Header and Footer Options 
Below are the options available when adding headers and footers to a PDF document.  

Settings 

The options for a header and footer are as follows: 
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Profile 

Name - Name of the header and footer profile (if created). To create a new profile select 
"<new profile>" and click Save. Then enter a name for the new profile 

Show on Menu - Whether to show this header and footer configuration on the header and 
footer menu for faster access. 

Margins 

Units - Units to use when calculating the position of the header and footer. This can be inches, 
centimeters, or points. Points are calculated in the PDF standard, 72 points per inch. 

Top - The distance of the margin from the top 

Bottom - The distance of the margin from the bottom 

Left - The distance of the margin from the left 

Right - The distance of the margin from the right 

Appearance 

Font - The font for the header and footer 

Font Size - The font size for the header and footer 

Font Color - The font color for the header and footer 

B - Makes all of the text Bold 

I - Makes all of the text Italic 

Border - Sets a border around the header and footer text 

Background - Background color settings for the header and footer text 

Pages  

Page Range - The range of pages to be cropped 

• All Pages: all pages in the document 
• Page Range: set the pages to be cropped using the From and To options 
• Even Pages Only: only crops the even pages 



-221- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

• Odd Pages Only: only crops the odd pages 

Header & Footer 

This section defines the text content for the different mark areas in the document 

Header Left - Text placed in the left of the header 

Header Center - Text placed in the center of the header 

Header Right - Text placed in the right of the header 

Footer Left - Text placed in the left of the footer 

Footer Center - Text placed in the center of the footer 

Footer Right - Text placed in the right of the footer 

Insert - Use these options to insert custom variables within the content sections. Place the 
cursor where you would like the text and then click on the variable option you want to insert. 
These variables will be used when the headers and footers are placed on the document 

• Date - creates a date variable 
• Page Number - creates a page number variable 
• Bates Number - creates a bates number variable 
• Other - displays a list of other supported variables 

• $page – The page number 
• $author – The username of the logged in account 
• $totalpages – The number of pages in the document 
• $filename – The file name that the document was opened from 
• $filepath – The full file path that the document was opened from 
• $date – The current date formatted as Nov 28, 2007 
• $shortdate – The current date formatted as 11/28/07 
• $time – The current time 
• $day – The current day of the month 
• $month – The current month, using two digits 
• $year – The current year, using four digits 
• $shortyear – The current year, using two digits 
• $second – The current second 
• $minute – The current minute 
• $hour – The current hour, 1-12 
• $ampm – AM or PM 
• $longhour – The current hour, 0-23 
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Preview Section 

Allows you to see how the header and footer will look on the document once placed. Use the 
arrow buttons and drop down to navigate and preview a different page in the document.  

  

Header and Footer Profiles 
Header and footer Profiles allow you to save custom header and footer settings as templates 
that can be used again later to add  header and footer documents. There is also an option 
available to "Show on Menu" and when this is set for the profile it will be put under 
Document -> Header & Footer so that the profile can be run in just two clicks from the 
document menu.  

Note: You do not need to create or save a header and footer configuration before adding a 
header and footer to a document. To add a  header and footer to a document without saving 
settings just go to Document -> Header and Footer -> Add and choose the settings to use and 
click Apply to run the header and footer settings without saving a profile. 

Creating a Header and Footer Profile 

1. Select Document -> Header & Footer -> Add from the menu.   
2. Fill in the desired Header and Footer Options for the current header and footer 

configuration.  
3. Set all of the options that you would like to have in your profile. You can either start 

from an existing profile or a blank template by selecting "<new item>" from the drop 
down. 

4. Once you have completed your settings, click on Save. This will bring up a window to 
name your profile.  

5. If you are starting from a blank template this field will be blank. If you started from a 
previous profile the previous profiles name will be displayed. If you would like to just 
update the previous profile leave the name and click OK. If you would like to create a 
new profile just type in the new name you would like to save it as and click OK. 

6. Once complete your profile will now be available in the drop down menu as well as the 
quick options in the menu bar 

Add a Header and/or Footer to a PDF Document Using an Existing 
Profile 

There are 2 ways to apply an existing header and footer profile: 
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From the header and footer dialog 

Open the document that you would like to add a header and footer to. Open the header and 
footer dialog from Document -> Header & Footer -> Add. Choose the header and footer 
profile from the drop down list in the combo box, click on the Apply button at the bottom of 
the dialog. 

From the header and footer menu 

Open the document that you would like to add a header and footer to. Under the Document -> 
Header & Footer menu, there is a list of all the header and footer profiles that you have 
previously created.  

Note: Only the ones for which you chose the Show on Menu option will appear on this list. 
Click on the header and footer profile in the list you'd like to run and it will begin immediately 
using the settings saved in the header and footer profile. 

  

Removing Headers and Footers 
PDF Studio can remove existing Headers and footers from PDF Documents. This function 
will remove all headers and footers from every page of the document.  

Note: Not all text at the top or the bottom of the page is a header or a footer. In order 
for PDF Studio to remove headers and footers the text must have been added to the 
document as a header and footer following the PDF standards. If not, the headers and 
footers will not be removed by this feature. Instead you will need to use Content Editing 
to remove them 

How to Remove All Headers and Footers 

Select Document -> Header & Footer -> Remove from the menu. This will remove all 
headers and footer from every page within the entire document. 

  

Watermarks 

PDF Studio has the following options available when working with Watermarks on a PDF. 

Creating a Watermark: How to create and apply a watermark to a PDF 
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Watermark Options: The options available when adding watermarks 

Watermark Profiles: Using and managing existing watermark profiles 

Removing Watermarks: Removing watermarks from a document 

  

Creating a Watermark 
PDF Studio can add custom watermarks to a PDF. This can be used to add either a company 
logo or a label such as "Confidential" to pages within the document. 

How to Create and Apply Watermarks 

1. Open the document that you would like to add a watermark to  
• Note: This is not a required step if you only wish to create a watermark profile 

without applying it immediately. 
2. From the menu, go to Document -> Watermark -> Add 
3. Fill in the desired Watermark Options. A name for a Watermark Profile can also be set 

during this step to save the settings to be reused later.  
• Note: You do not need to create or save a watermark profile before applying them 

to a document. To save the current watermark configuration, click on the Save 
button and enter a name. 

4. To apply the watermark to the document, click on Apply 

  

Watermark options 
Below are the options available when adding watermarks to a PDF document.  

Settings 

The options for a watermark are as follows: 

Profile 

Name - Name of the watermark profile (if created). To create a new profile select "<new 
profile>" and click Save. Then enter a name for the new profile 
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Show on Menu - Whether to show this watermark configuration on the watermark menu for 
faster access. 

Appearance 

Units - Units to use when calculating the position of the watermark. This can be inches, 
centimeters, millimeters, or points. Points are calculated in the PDF standard, 72 points per 
inch. 

Horizontal – The horizontal location is relative to the left, right, or center of the page 
according to the choice in the drop down box. The number entered here is interpreted in units. 

Vertical  – The vertical location is relative to the top, bottom, or center of the page according 
to the choice in the drop down box. The number entered here is interpreted in units. 

Rotation – Rotate the watermark (text or image) by the given degrees clockwise. 

Transparency – Transparency of the watermark. 100% is invisible and 0% is opaque. 

Show on Screen - Whether or not to show the watermark when viewing the document 

Show on Print - Whether or not to show the watermark when the document is printed 

Pages  

Page Range - The range of pages to be cropped 

• All Pages: all pages in the document 
• Page Range: set the pages to be cropped using the From and To options 
• Even Pages Only: only crops the even pages 
• Odd Pages Only: only crops the odd pages 

Watermark 

You have the option to add either a text or image watermark to the document. The options 
will change based on whether or not text or image is selected.  

Text Watermark Options 

Text - Enter the text to be displayed on the watermark 

Insert - Use these options to insert custom variables within the content sections. Place the 
cursor where you would like the text and then click on the variable option you want to insert. 
These variables will be used when the headers and footers are placed on the document 
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• Date - creates a date variable 
• Page Number - creates a page number variable 
• Bates Number - creates a bates number variable 
• Other - displays a list of other supported variables 

• $page – The page number 
• $author – The username of the logged in account 
• $totalpages – The number of pages in the document 
• $filename – The file name that the document was opened from 
• $filepath – The full file path that the document was opened from 
• $date – The current date formatted as Nov 28, 2007 
• $shortdate – The current date formatted as 11/28/07 
• $time – The current time 
• $day – The current day of the month 
• $month – The current month, using two digits 
• $year – The current year, using four digits 
• $shortyear – The current year, using two digits 
• $second – The current second 
• $minute – The current minute 
• $hour – The current hour, 1-12 
• $ampm – AM or PM 
• $longhour – The current hour, 0-23 

Font - The font for the watermark 

Font Size - The font size for the watermark 

Font Color - The font color for the watermark 

B - Makes all of the text Bold 

I - Makes all of the text Italic 

Border - Sets a border around the watermark text 

Background - Background color settings for the watermark text 

Alignment - choose how the text should be aligned 

• Aligns the text to the left 
• Aligns the text in the center 
• Aligns the text to the right 
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Image Watermark Options 

File – The path to the image file. Accepted formats are jpg, png, gif, & tiff. 

Scale – The scale to apply to the image (100% for the full-size image) 

Preview Window 

Allows you to see how the watermark will look on the document once placed. Use the arrow 
buttons and drop down to navigate and preview a different page in the document.  

  

Watermark Profiles 
There are two ways to apply an existing watermark: 

1. From the Watermark dialog. Open the document that you would like to apply a 
watermark to. Open the Watermark dialog from Document > Watermark > Create 
Watermark. Choose the watermark from the drop down list in the combo box, click on 
the Apply button at the bottom of the dialog. 

2. From the Watermark menu. Open the document that you would like to apply a watermark 
to. Under the Watermark menu, there is a list of all of the watermarks you have 
previously created. Note that only the ones for which you chose the option Show on 
Menu will appear in this list. Click on the watermark in the list that you would like to 
apply. 

  

  

Removing a Watermark 
PDF Studio can remove existing watermarks from PDF Documents. This function will 
remove all watermarks from every page of the document.  

Note: Not all text or images above text is a watermark. In order for PDF Studio to 
remove watermarks the text must have been added to the document as a watermark 
following the PDF standards. If not, the watermarks will not be removed by this feature. 
Instead you will need to use Content Editing to remove them 
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How to Remove All Watermarks 

Select Document -> Watermark -> Remove from the menu. This will remove all 
watermarks from every page within the entire document. 

  

 
 

OCR PDF 
PDF Studio is capable of OCRing documents using any of the available OCR languages to 
add text to documents. OCR allows you to add text to scanned documents or images so that 
the document can be searched or marked up as you would any other text document.  

What is OCR? 

Optical character recognition (OCR) is the mechanical or electronic conversion 
of images of typed or printed text into machine-encoded searchable text data.  

From Existing Document 

Text can be added to an existing document using OCR 

1. Launch PDF Studio and open the PDF document that you wish to add searchable text to 
2. Go to Document -> OCR – Create Searchable PDF from the menu 
3. From the Language drop down select the language you wish to use   

• Note: The first time using OCR you will need to download the language packs. To 
do so click on “Download OCR Languages“, then select the languages you wish 
to use and click on “Download”  

4. Select the Page Range and Resolution that you wish to use 
• Note: A resolution of 300 DPI produces good OCR results for most images. When 

dealing with scans containing noise, you may try using a lower DPI setting to get 
rid of the noise and obtain better OCR results. 

5. Click on “OK” to begin the OCR process 
6. You will see a progress dialog showing you the current page being processed. Once 

complete click on “OK” to close the dialog  
7. Your document is now ready to be searched, edited, or marked up with highlights, 

underlined, crossed-out or used with caret annotations. 
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When Scanning a Document 

OCR can add text to a document at the same time it is being scanned with PDF Studio 

1. Launch PDF Studio and start the scanning tool by either clicking on the Scanner button 

 on the toolbar or going to File -> Create PDF -> From Scanner 
2. In the scanning dialog you will see an option to OCR the document after scanning  
3. From the Language drop down select the language you wish to use   

• Note: The first time using OCR you will need to download the language packs. To 
do so click on “Download OCR Languages“, then select the languages you wish 
to use and click on “Download”  

4. After setting all of your scanning and OCR settings click on “Scan” to begin scanning the 
document 

5. Once the scanning completes the OCR process will begin and you will see a progress 
dialog showing you the current page being processed. Once complete click on “OK” to 
close the dialog  

6. Your document is now ready to be searched, edited, or marked up with highlights, 
underlined, crossed-out or used with caret annotations. 

Available OCR Languages 

The following language dictionary files are available for download directly from within PDF 
Studio OCR functions. 

• Danish 
• Dutch 
• English 
• Finnish 
• French 
• German 

• Italian 
• Norwegian 
• Polish 
• Portuguese 
• Spanish 
• Swedish 

Using the appropriate language file will improve the accuracy of OCR results. See Tips on 
Improving OCR Results for additional information 

  

http://kbpdfstudio.qoppa.com/?p=2059
http://kbpdfstudio.qoppa.com/?p=2059




-231- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

Batch Processing 
 
 

Batch processing is a simple, fast way to modify multiple documents at once. A batch process 
is configured by Selecting Batch Files, Configuring Batch Output, Setting Open Passwords, 
and configuring the job specific options: 

Batch Header and Footer: Add a header and/or footer to a batch of PDFs 

Batch Watermark: Add a watermark to a batch of PDFs 

Batch Convert: Convert a batch of Supported Files to PDF 

Batch Convert to PDF/A: Convert a batch of PDFs to PDF/A 

Batch Crop: Crop a batch of PDFs 

Batch Export Forms: Export form field data from a batch of PDFs 

Batch Extract Pages as Images: Convert the pages from a batch of PDFs to images 

Batch Extract Text: Extract text from a batch of PDFs 

Batch Merge: Merge a batch of PDFs to a single document 

Batch OCR: OCR a batch of PDFs to add searchable text 

Batch Optimize: Optimize a batch of PDFs to reduce the file size 

Batch Preflight: Verify document compliance using various PDF standards for a batch of 
PDFs 

Batch Print: Print a batch of PDFs 

Batch Set Initial View: Set the initial view settings for a batch of PDFs 

Batch Set Security: Set the security settings for a batch of PDFs 

Batch Split: Split a batch of documents 
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Selecting Batch Files  
PDF Studio has the ability to batch process files allowing  you to modify or change many files 
at once. The first step of any batch process is to first select the files that need to be processed. 
The File List section is where files or documents can be added, removed, and reordered for 
the batch process.  

 

Using the File List 

When adding files for a batch process the following options are available: 

Adding Batch Files 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

Drag & Drop - Files and folders can be dragged and dropped from your desktop or folder 
directly into the File List. 

• Files: dragging and dropping files will add only those specific files to the File List 
• Folders: dragging and dropping folders will add all files within the folder to the File List 

Note: The type of files that can be added to the File List will depend on the batch 
process being used.  
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Deleting Batch Files 

- Removes the selected file(s) from the list. 

Delete - Press the Delete key on your keyboard to remove the selected file(s) from the list. 

Note: Multiple files can be selected at once by holding down CTRL (Command on 
Mac) and then clicking on each file in the list.   

Reorganizing Batch Files 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Note: Multiple files can be selected at once by holding down CTRL (Command on 
Mac) and then clicking on each file in the list.   

Setting Directory Defaults 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

  

 
 

Configuring Batch Output Settings 
When processing multiple PDF files during a batch the process a location will need to be 
specified for the PDF files once they have been processed. These settings are configured per 
batch.  
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Batch Output Settings 

The following output settings are available when working with batches.  

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

  

 
 

Setting Open Passwords on Batch 
When processing multiple PDF files during a batch some files may require a password to be 
opened. Up to four possible passwords can be added to batch settings that can be used to 
attempt to open any password protected files. These settings are configured per batch.  
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Batch Open Password Settings 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have be entered for each new batch process.  

  

 
 

Batch Header and Footer 
Batch header and footer allows you to add headers and footers to multiple PDF documents at 
once.  

 

How to Apply Headers and Footers to a Batch 

1. On the menu bar go to Batch -> Apply Header and Footer to a Batch  
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Select an existing profile from the drop down, click on Add to create a new one, 

or click on Edit to modify an existing profile 
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   
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Batch Header and Footer Settings 

Select Header & Footer 

Profile - Click on the drop down choose the Header and Footer Profile to be used for the 
batch process 

Add - Use Add to create a new profile to be used for this batch process 

Edit - Click edit to modify the currently selected profile in the drop down 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 
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Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process.  

  

 
 

Batch Watermark  
Batch watermark allows you to add watermarks to multiple PDF documents at once.  

  

How to Apply Watermarks to a Batch 

1. On the menu bar go to Batch -> Apply Watermark to a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Select an existing profile from the drop down, click on Add to create a new one, 

or click on Edit to modify an existing profile 
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   
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Batch Watermark Settings 

Select Watermark 

Profile - Click on the drop down choose the Watermark Profile to be used for the batch 
process 

Add - Use Add to create a new profile to be used for this batch process 

Edit - Click edit to modify the currently selected profile in the drop down 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 
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Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process.  

  

 
 

Batch Convert 
Batch convert allows you to convert supported non-PDF files into PDF documents. This 
function is similar to Converting Files to PDF except it will convert many files at once.  

How to Batch Convert Files to PDF 

1. On the menu bar go to Batch -> Convert a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Convert Settings 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 



-240- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed file. If this 
option is not checked, a number will be appended to the output file name, to avoid duplicate 
file names. 

Passwords to try when opening documents 

The open password settings will be disabled when converting to PDF. Only PDF files with 
passwords are supported.  

  

 
 

Batch Convert to PDF/A 
Batch convert to PDF/A allows you to convert all PDF documents to PDF/A. This will 
function the same as Converting to PDF/A-1B when working with single documents. Use the 
settings below to create a conversion report if needed.  
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How to Batch Convert PDFs to PDF/A 

1. On the menu bar go to Batch -> Convert a Batch to PDF/A 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• Set the PDF/A conversion problem settings  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch PDF/A Convert Settings 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  
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Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

PDF/A Conversion Problems 

Create Conversion Problem Report - Check this box to produce an error report using one of 
the settings below for any PDFs that were unable to be converted to PDF/A 

• Report only: generates a PDF showing only the errors 
• Original PDF with report: generates a separate PDF that has the error report appended to 

the beginning of the document 
• Original PDF with annotations: generates a separate PDF with annotation marks on all 

errors 
• Original PDF with report and annotations: generates a separate PDF with annotation 

marks on all errors as well as an error report appended to the beginning of the document 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 

  

 
 

Batch Crop 
Batch crop allows you to adjust the crop margins on a batch of documents.  
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How to Crop a Batch of PDFs 

1. On the menu bar go to Batch -> Crop a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Set the crop settings for the batch 
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Crop Settings 

Crop Box 

Box 

Crop box – the region to which the contents of the page are to be or cropped when displayed 
or printed. 

Bleed box – the bounds to which the contents of the page should be clipped when output in a 
production environment. 

Trim box – the intended dimensions of the finished page after trimming. 

Art box – the extent of the page’s meaningful content (including potential white space) as 
intended by the document creator. 

Margins 

Units - Select the measurement unit for the crop margins in either Inches, Points, Centimeters, 
or Millimeters 

Top - The distance of the margin from the top 
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Bottom - The distance of the margin from the bottom 

Left - The distance of the margin from the left 

Right - The distance of the margin from the right 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 
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Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 

  

 
 

Batch Export Forms 
Batch export forms allows you to export forms to FDF, XFDF, XDP, or XML from multiple 
documents at once.  

 

How to Export Forms from a Batch of PDFs 

1. On the menu bar go to Batch -> Export Form for Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Set the type of file to export to  
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Form Export Settings 

Select Export Type 

Select to export the document's forms as either an FDF, XFDF, XDP, or XML 
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File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 



-247- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

  

 
 

Batch Extract as Images 
Batch Extract as Images allows you to extract the pages from a batch of documents as images. 
Each page of each document will be saved as a separate image file. 

 

How to Extract Pages as Images for a Batch of PDFs 

1. On the menu bar go to Batch -> Extract Images for Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Set the type of file to export to  
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Image Export Settings 

Select Image Settings 

Image Format – Choose from JPEG, PNG, TIFF, GIF. 

DPI Resolution – Set the resolution used to render the page. 

JPEG quality – The quality of JPEG compression, ranges from 0 to 10. Generally 8 is high 
quality, 5 is medium quality, and 2 is low quality. 
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File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 
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Batch Extract Text 
Batch extract text allows you to extract text from multiple PDF documents. Each document 
will output a text file with the text contents of that document. 

Note: If the document does not contain text (for example: scanned documents or images) it 
will need to be OCR'd first so that there is text to extract.  

How to Extract Text from a Batch of PDFs 

1. On the menu bar go to Batch -> Extract Text for Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Extract Text Settings 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 
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Save Files To 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed file. If this 
option is not checked, a number will be appended to the output file name, to avoid duplicate 
file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 

  

 
 

Merge a Batch 
Batch merge allows you to mer any of the Supported File Types to a single PDF. This batch 
process functions exactly the same as Merging/Converting multiple files to PDF.   

How to Merge/Convert a Batch of Files to PDFs 

1. On the menu bar go to Batch -> Merge a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   
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Batch Merge/Convert Settings 

Bookmarks 

Add a bookmark for each merged document - This will create a separate bookmark for 
each merged file added to the document 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Results 

Open New Merged Document - After the merge is complete the new file will be displayed in 
PDF Studio 

Save As - This option allows you to set a destination for the newly created merged file. You 
can type the destination manually or click on the "..." button to open a file chooser to set the 
destination for the newly created file 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process. Only PDF files with passwords are supported.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 
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Batch OCR 
Batch OCR adds text to any documents that do not contain text using any of the supported 
OCR languages.  

 

How to OCR a Batch of PDFs 

1. On the menu bar go to Batch -> OCR a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Select a language from the drop down or click on Download OCR Languages to 

download a new one. 
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch OCR Settings 

Select Watermark 

Language - Select the language to OCR the documents with 

Download OCR Languages - Opens the language download manager 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 
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- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 
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Batch Optimize 
Batch Optimize allows you to optimize all selected documents using the profile options 
selected at the top. Choose an existing preset profile or click on "Add" to create a new one to 
use in optimizing the batch. 

 

How to Optimize a Batch of PDFs 

1. On the menu bar go to Batch -> Optimize a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Select an existing profile from the drop down, click on Add to create a new one, 

or click on Edit to modify an existing profile 
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Optimize Settings 

Select Optimizer Settings 

Profile - Click on the drop down choose the Optimizer Profile to be used for the batch process 

Add - Use Add to create a new profile to be used for this batch process 

Edit - Click edit to modify the currently selected profile in the drop down 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 
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- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 
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Batch Preflight 
Batch Preflight allows you to verify the compliance of a batch of PDF documents against a 
selected archival standard. After the process completes, the results of the preflight check are 
displayed in a dialog. 

 

How to Preflight a Batch of PDFs 

1. On the menu bar go to Batch -> Preflight a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Select the verification profile to be used 
• Using the File List select the files that need to be processed 
• Set the results settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Preflight Settings 

Select Preflight Profile 

Profile - Click on the drop down choose the Preflight Verification Profile to be used for the 
batch process 

• PDF/X-1a:2001 – ISO 15930-1 
• PDF/X-1a:2003 – ISO 15930-4 
• PDF/X-3:2002 – ISO 15930-3 
• PDF/X-3:2003 – ISO 15930-6 
• PDF/A-1B 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 
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- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Results 

In addition to displaying the preflight results dialog, results can be saved in a variety of 
configurable ways. If preflighting encounters any errors, these errors can be added to the 
document as annotations and/or a report detailing the errors can be created. The report is 
either appended to the document or saved as a new document. The modified document and/or 
the new report document are saved to the destination folder. 

Add annotations for preflight errors - whether or not to add annotations to the original 
document for preflight errors 

Create Preflight report - whether or not to create a separate report for the preflight errors 
using the below options 

Append report to document - appends an error report to the beginning of the 
document 

Create new document for report - creates a separate document for the error report that 
will be exported to the below destination folder 

Destination Folder - This option allows you to set a destination folder to place 
all of the error reports. You can type the destination manually or click on the "..." 
button to open a directory chooser to set the destination folder 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 
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Batch Print 
Batch print allows you to print multiple PDF documents at the same time to a specific printer.  

Note: The last used printer dialog will be used when printing a batch. For more information 
on each of the printing dialogs see Printing PDFs 

How to Print a Batch of PDFs 

1. On the menu bar go to Batch -> Print a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Print Settings 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 
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Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 

  

 
 

Batch Set Initial View 
Batch set initial view allows you to modify the initial display properties of multiple PDF 
documents. 

 

How to Set the Initial View Settings to a Batch of PDFs 

1. On the menu bar go to Batch -> Batch Set Initial View for Batch  
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Set the initial view options for the documents 
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   
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Batch Header and Footer Settings 

Select Layout & Magnification Options 

Navigation Tab – Set which navigation tab if any is automatically opened when the 
document is opened. 

Page Layout – Set whether there will be a single page or two facing pages as the layout, and 
whether or not the layout will be continuous. 

Magnification – Set the initial magnification level for the document. 

Open To Page – Set the page the document is opened to. 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 
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Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 

  

 
 

Batch Set Security 
Batch set security allows you to modify the security settings of multiple PDF documents at 
once. This will set the EXACT same password and security settings on all documents in the 
list.  

 

How to Set Security on a Batch of PDFs 

1. On the menu bar go to Batch -> Set Security to a Batch  
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Set the password and permission settings to be set for the documents 
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• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Set Security Settings 

Passwords 

Open Password – also known as the user password, it is the password that will be required 
when the documents are opened. 

Permissions Password – also known as the owner password, it is the password that will be 
required when trying to change permissions and passwords on the documents. 

Permissions 

Allow Printing High Res – Print the document at high resolution. When this permission is 
granted, the following permission 'Printing' is also automatically granted. 

Allow Printing - Allow printing the document 

Allow Text & Graphics Extraction – Copy or otherwise extract text and graphics from the 
document. When this permission is granted, the following permission 'Extraction for 
Accessibility' is also automatically granted. 

Allow Extraction for Accessibility – Extract text and graphics in support of accessibility to 
disabled users or other purposes 

Allow Document Changes – Modify the document. When this permission is granted, the 
following 3 permissions (Document Assembly, Comments and Form Filling) are also 
automatically granted. When this permission is not granted, the following 3 permissions 
(Document Assembly, Comments and Form Filling) can independently be granted. 

Allow Document Assembly – Assemble the document: insert, rotate or delete pages 
and create bookmarks or thumbnail images 

Allow Annotations & Comments – Add or modify text annotations. When this 
permission is granted, the following permission 'Filling Form Fields & Signing' is 
automatically granted. When this permission is not granted, then the following 
permission 'Form Filling & Signing' can be granted independently. And when this 
permission is granted and the 'All Changes' permission is also granted, creating or 
modifying interactive form fields (including signature fields) is allowed. 
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Allow Filling Form Fields & Signing - Fill in existing interactive form fields 
including signature fields. 

File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Overwrite Source Files -  This option will overwrite the original PDF file during the batch 
process. This option is not available for any conversion processes.  

Note: This CAN NOT be undone. Make sure that you have all your settings correct 
prior to starting the batch process 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  
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Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 

  

 
 

Batch Split Documents 
Batch split allows you to split multiple PDF documents into separate files using an existing 
profile. Each document will be handled individually using the split profile selected during the 
batch process.  

 

How to Split a Batch of PDF Documents 

1. On the menu bar go to Batch -> Split a Batch 
2. Set the options for the batch process. Additional details for each of the settings are 

available below.  
• Select an existing profile from the drop down, click on Add to create a new one, 

or click on Edit to modify an existing profile 
• Using the File List select the files that need to be processed 
• Set the destination settings for the processed batch files  
• If needed, set any open passwords to be attempted when processing files 

3. Once all of the settings are complete, click on Start... to begin the batch process.   

Batch Split Settings 

Select Split Profile 

Profile - Click on the drop down choose the Split Profile to be used for the batch process 

Add - Use Add to create a new profile to be used for this batch process 

Edit - Click edit to modify the currently selected profile in the drop down 
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File List 

Add Files - Displays a file chooser to add individual files to the list. 

Add Folder - Displays a file chooser that adds the contents of a directory to the list. 

- Removes the selected file(s) from the list. 

- Moves the selected file(s) up the list. 

- Moves the selected file(s) down the list. 

- Moves the selected file(s) to the top of the list. 

- Moves the selected file(s) to the bottom of the list. 

Set Default Batch Directory - When checked, all files from the default batch directory will 
be added to the File List each time a batch dialog is opened. 

Save Files To 

Destination Folder - This option allows you to set a destination folder to place all of the 
processed files. You can type the destination manually or click on the "..." button to open a 
directory chooser to set the destination folder 

Overwrite Files - When checked, if a file with the same name as the file being processed is 
located in the destination folder it will be overwritten with the newly processed PDF file. If 
this option is not checked, a number will be appended to the output file name, to avoid 
duplicate file names. 

Passwords to try when opening documents 

To set a password click in the password field or on the Edit button. Then enter the password 
you want to be used. Do this for up to four passwords to try on password protected PDFs 
during the batch process.  

Note: The passwords entered here will only be used for this batch process and will not 
be stored anywhere else. Passwords will have to be entered for each new batch process. 
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Creating and Editing PDF Forms 
PDF Studio supports standard form fields in PDF documents and allows you to create, edit, 
and fill out PDF forms in PDF documents.  

Filling PDF Forms: Filling and completing existing PDF forms 

Exporting PDF Form Data : Exporting form field data from PDFs 

Importing PDF Form Data : Importing form field data into PDFs 

Resetting Form Fields: Resetting existing PDF form fields to their default values 

Flattening Form Fields: Flatten form fields and their data onto the page 

Highlighting Form Fields: Highlights existing form fields on the page to make them more 
noticeable 

Creating Interactive PDF Forms : How to create, edit, and delete form fields on PDFs 

PDF Form JavaScript: Custom JavaScript actions that are supported in form fields 

  

Filling PDF Forms 
PDF Studio can be used to fill and complete existing interactive form fields within a PDF. 
Once complete the form can be printed or saved just as any other PDF document. 

Note: To fill a non-interactive form, when the form is simply a scanned page and there 
are no active fields on it, you can use the Typewriter Tool. 

How to fill PDF form Fields 

To fill a PDF interactive form, simply open the document by clicking File -> Open and fill 
the forms using the instructions for each field type below. Use the Tab key to navigate to the 
next field and Shift + Tab to go to the previous field. To save all of the data entered into the 
PDF form, simply save the PDF document by going to File -> Save or clicking on the save 

button .  
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Note: LiveCycle XFA forms – also called dynamic XFA forms – are not supported in 
PDF Studio. For more information on these special form fields see our knowledge base 
here.   

The following form field types are supported in PDF Studio: 

Text 
Fields  

Allows you to enter text into the 
field. In some cases there may be 
formatting rules in place that will 
only allow you to enter a specific 
type of information. For example: 
time or date fields. 

 

Check 
Boxes 

Can either be checked or unchecked. 
Multiple check boxes can be checked 
at once.  

 

Radio 
Buttons 

Similar to a check box except radio 
buttons belong to groups and so only 
one button in each group can be 
checked at a time  

Combo 
Boxes  

A drop down menu that displays a 
list of choices. Click on the down 
arrow to display the list of available 
options. In some cases this field will 
also allow custom text to be entered 

 

List Box 

Displays a list of multiple choice 
items in a box that can be selected. In 
some cases the field will also allow 
multiple items to be selected at once. 
To select more than one item at a 
time, hold down Ctrl or Shift and 
click on each of the options.  

 

Buttons Performs an action when clicked 
 

Signature 
Fields 

A designated location to apply a 
Digital Signature to the document. 
Click on the field to place a signature 

 

  

 
 

http://kbpdfstudio.qoppa.com/?p=705
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Exporting Form Data 
Form data can be exported from the current document into a file in FDF, XFDF, XDP, or 
XML formats. Form field data from all Form Field Types will be exported during this process.  

Forms can be exported in the following formats 

FDF: File format created by Adobe that is supported by most PDF applications 

XFDF: Extended FDF file format created by Adobe that is supported by most PDF 
applications 

XDP: An XML Data package created by Adobe that is supported by most PDF 
applications 

XML: File format that is similar to an Excel file that will contain all of the annotation 
information 

How to Export Form Data 

1. From the menu, choose Forms > Export Forms 
2. Select whether to export in FDF, XFDF, XDP, or XML format. This will display a save 

dialog. 
3. Select the location and name of the file to export to and click Save 

  

 
 

Importing Form Data 
Form field data can be imported from either an FDF, XFDF, or XDP file into the current 
document. Any form data from any of the Form Field Types will be imported.  

Note: Form data can only be imported into the exact same form as it was exported from 
meaning that both the field type and name have to be exactly the same in order for the data to 
be imported.  

Comments can be imported using the following formats 

FDF: File format created by Adobe that is supported by most PDF applications 
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XFDF: Extended FDF file format created by Adobe that is supported by most PDF 
applications 

XDP: An XML Data package created by Adobe that is supported by most PDF 
applications 

How to Export Annotations 

1. From the menu, choose Forms > Import Forms 
2. Select whether to import an FDF, XFDF, or XDP file. This will display a file chooser 

dialog. 
3. Navigate to the location of the FDF, XFDF, or XDP file and then click Open 

  

Resetting Form Fields 
Reset Form Fields will reset the data in all fields in the form. When resetting a field, data will 
be set to the field's default value or to null if the field has no default value. 

How to Reset Form Field Values 

Select Forms > Reset Fields from the menu. 

Note: This cannot be undone. Make sure to save a copy before completing this action. 

  

Flattening Form Fields 
Flatten Form Fields will flatten all fields in the form. Fields will be painted directly in the 
content page to which they belong and will not be editable anymore. 

How to Flatten Form Fields 

Select Forms > Flatten Fields from the menu. 

Note: This cannot be undone. Make sure to save a copy before completing this action. 
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Highlighting Form Fields 
PDF Studio can highlight all fields in the form, making them easier to locate. When 
highlighted a light colored box will be placed over each field within the document. This 
option is enabled by default but can be turned off or back on by doing the following.  

Note: Hidden fields will not be highlighted in the document. To view hidden fields you 
will need to be in Creating PDF Forms mode.  

How to Enable Highlighting Form Fields  

Select Forms > Highlight Fields from the menu.  The same step will toggle the field 
highlights off. 

  

Creating Interactive PDF Forms 

 
 

PDF Studio is capable of adding form fields in order to create an interactive PDF form or edit 
form fields in an existing PDF form.. Form fields are useful for when you have information 
that needs to be selected or filled out in a document. There are many different type of field 
options available in PDF Studio.  

Form Editing Mode: Starts the form editing mode to begin creating PDF forms 

Form Field Editor Toolbar: Tools available when creating and editing PDF forms 

Creating Form Fields: How to create and edit form fields 

Form Field Types: The available form field types and their functions 

Aligning Form Fields: How to align form fields in the document 

Custom Field Formatting: Setting custom formatting such as number, percentage, dates, zip 
codes, social security number in form fields 

Adding Calculations to Form Fields: How to add number calculations to form fields 

Editing Field Tab Order: How to edit the order of the fields when the Tab key is pressed 



-272- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

Linking Form Fields: How to link fields together so that they share a value  

  

  

 
 

Form Editing Mode 
In order to create forms on a PDF you must first be in form editing mode. In form editing 
mode, most tools will be hidden and only navigation, form fields, properties, and alignment 
options will remain. Once the form is completed close the form editing mode to return to the 
viewing the document as normal.  

• The object selection tool   on the toolbar can select one or more fields/annotations to 
move, align, or edit their properties.  This tool is also available in the standard document 
view to allow for quick editing/moving of fields. 

• The typewriter annotation   is included on this toolbar so that labels can be created in 
form editing mode.  To make them permanent, flatten the typewriter annotations once the 
form has been created. 

Starting/Stopping Form Editing Mode 

1. Open any document in PDF Studio  
2. On the menu bar select Forms -> Create/Edit Form or use the shortcut keys Ctrl + Alt + 

M (Command + Alt + M on Mac). 
3. This will open up the Form Field Editor Toolbar. In form editing mode, most toolbars 

will be hidden; navigation, form fields, properties, and alignment options will remain. 
4. You can now edit the Create/Edit forms on the PDF document as needed.  

• Note: If the document is protected or locked you will not be able to edit the form 
fields until they are unlocked 

5. Once complete click on Stop Form Editing to close the toolbar 
6. Save the document and the fields will be ready for use 
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Form Field Editor Toolbar 
The form field editor toolbar is enabled when in form editing mode. To start form editing 
mode and show the toolbar go to Forms -> Create/Edit Form on the menu or use the 
shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). In form editing mode, most tools 
will be hidden and only navigation, form fields, properties, and alignment options will remain. 

 

 

 

The default form editor toolbar is setup as displayed above but can be customized using one 
of the methods below: 

Drag and Drop 

To rearrange the tools on the toolbar using drag and drop, click on the divider line  to the left 
of the tool group you wish to move, and then drag and drop it into new position. You can 
move any of the tool groups to any location on the toolbar. A third row can be created by 
dragging a tool group below the second row to create a third row.  

You can also create a bottom toolbar by dragging the tools and dropping them on the bottom 
of the PDF Studio window 

Floating Tools 

Tools can also be floated in other locations for easier access. To float any of the tools from the 
toolbar click on the divider line  to the left of the tool group you wish to float and drag your 
toolbar out of the toolbar section and then drop it into new position not on the top or bottom 
toolbar to leave it floating. To return it back to the toolbar either drag it back to a location on 
the toolbar or click the “X” button and it will return to its last location on the toolbar.  

Toolbar Descriptions 

Navigation 

 First Page: Navigates to the first page of the document. 

 Previous Page: Navigates to the previous page in the document. 
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Page Number: Displays the current page being viewed and the total number 
of pages. Type a number into the field and press "Enter" to navigate directly to that page. 

 Next Page: Navigates to the next page in the document. 

 Last Page: Navigates to the Last page in the document. 

 Previous View: Navigates to the last view within the document. 

Next View: Navigates to the next view within the document. 

Page Fit 

 Actual Size: Displays the document with a 1:1 ratio to match how the document 
would look if printed without any scaling. 

Fit to Width: Scales the view to fit the width of the document in the PDF Studio 
frame. 

Fit to Page: Scales the view to fit the entire  document within the PDF Studio frame. 

View Rotation 

 Rotate View Clockwise: Rotates only the view within the document clockwise (Note: 
This rotation will NOT be saved when the document is saved then reopened). 

 Rotate View Counter Clockwise: Rotates only the view within the document counter 
clockwise (Note: This rotation will NOT be saved when the document is saved then 
reopened). 

Zoom 

 Zoom Out: Zoom out to view the content smaller. 

Zoom To/Current Zoom: Displays the current zoom value. You can also 
select a preset zoom percentage or type in the field for a custom zoom value. 

 Zoom In: Zoom in to view the content larger. 

 Zoom Tool: Zooms to a selected area within a page. Click and drag to select the 
rectangle area you wish to zoom to. 
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 Loupe Tool: Displays a zoom window that zooms in on the PDF to show the smallest 
detail. 

Pan and Zoom:  A window showing the portion of the page currently on screen. Drag 
the red box to adjust the view of the document. 

Form Fields 

Edit Interactive Objects: Used to edit interactive objects within the PDF which 
include annotations and form fields. 

Text Box: Creates a text box field 

Check Box: Creates a check box 

Radio Button: Creates a radio button. To create a new group of Radio Buttons click 

on the down arrow  to the right of the Radio Button on the toolbar and then select New. 
This will start a new group for the Radio Buttons. 

Combo Box: Creates a combo box 

List Box: Creates a list box 

Button: Creates a push button 

Signature: Creates a digital signature field 

Typewriter: Creates a typewriter annotation. 

Alignments 

 Align Left: Aligns the selected objects to the left. 

Align Center: Aligns the selected objects to the center. 

Align Right: Aligns the selected objects to the right. 
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Align Top: Aligns the selected objects to the top. 

Align Middle: Aligns the selected objects to the middle. 

Align Bottom: Aligns the selected objects to the bottom. 

Distribute Horizontally: Evenly distributes the selected objects horizontally. 

Distribute Vertically: Evenly distributes the selected objects vertically. 

Align Width: Aligns the width of the selected objects. 

Align Height: Aligns the height of the selected objects. 

Align Both: Aligns both the width and the height of the selected objects. 

Properties - Appearance 

 Fill Color: Allows you to select the fill color of the selected objects. 

Border Color: Allows you to select the border color for the selected objects. 

Line Width: Sets the border line width for the selected objects. 

 Transparency: Sets the transparency for the selected objects. 

Stop Form Editing 

 Stop Form Editing: Ends and closes the form editing mode  
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Creating Form Fields 
PDF Studio can create form fields within PDF documents. In order to create fields first the 
form editor must be started then you can create fields using any of the two methods below.  

Note: When creating multiple fields at once you can enable "Sticky" mode to place 
multiple of the same field type at a time. To enable "Sticky" mode right click on the form 
icon on the toolbar and then select the "Sticky" option to toggle it on or off.  

Single Click 

Fields can be created on the page using a standard size with just a single click.  

Note: To change the default form field size place one on the page and then resize to the 
default size you wish to use. Then Right Click (Ctrl + Click on Mac) and select Save as 
Default Size used for that specific field type going forward.  

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Click on the Form Field Type you wish to create. The cursor will then change to show the 
field type currently selected 

3. Using the mouse move to the location you want to place the field and then click to place 
the field 

Click and Drag 

Using Click and Drag allows you to create custom size fields on the page without having to 
resize them afterwards.  

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Click on the Form Field Type you wish to create. The cursor will then change to show the 
field type currently selected 

3. Using the Top Left corner of the field move to the section on the page where the Top Left 
of the field should begin 

4. Click and while holding down the mouse button drag the mouse to create the custom field 
size needed 

5. Once complete release the mouse to place the field 
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Form Field Types 

 
 

The following form field types are available when creating PDF forms in PDF Studio 

Text box: Store text, numbers, dates, etc. Format the field for specific data types, or use in 
calculations 

Check box: Select or deselect an option 

Radio button: Select one of a group of mutually exclusive options 

List box: Select one or more items from a list 

Combo Box: Select one item from a list or add a value not in the list 

Button: Starts an action, calculation, validation, etc 

Signature: Apply a secure digital signature to a document 

  

 
 

Form Text Box 
PDF Studio is capable of creating text fields. Text fields are used when creating documents 
that will have sections that need to be filled out by typing in information. To create text fields 
follow the steps below. 

 

Creating Text Fields 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  
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2. Click on the Text Field  button located on the tool bar. The cursor will then change to 
show a preview of the field 

3. Using the mouse move to the location you want to place the field and then click to place 
the field or click and drag to create a custom field size. 

4. Repeat steps 1-3 to create as many fields as you need 

5. To finish placing text fields press Esc or click on the  button on the toolbar 

Text Field Properties 

To access the Text Field properties right click (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Text 
Field contains the following property settings.  

Appearance 

Name - The name of the field 

Tooltip - The tip that is shown when the mouse is hovered over the field 

Style 

Font - Sets the font of the text 

Size - Sets the font size of the text 

Text Color - Sets the text color 

Border Color - Sets the color of the border 

Line Width - Sets the width of the border line 

Fill Color - Sets the fill color 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Save as default - When checked this will make the selected style settings the default for 
any new Text Fields going forward 

Properties 

Rotation - Sets the field rotation in 90 degree increments 
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Required - When checked will display a red outline on the field letting them know the 
field is required 

Visibility - Sets one of four visibility options for the field 

• Show: the default setting makes the field visible 
• Hide: hides the field from being displayed when viewing the document 
• Show/Do not print: shows the field but will not print the field or it's values 
• Hide/Print: hides the field but the field and its value will be printed 

Read Only - Makes the field uneditable and will just display the value currently set in 
the field 

Options 

Alignment - The alignment of the text that will be typed in the field 

Default - The default value of the field. This is the value that will be displayed if the field is 
empty or when Resetting Form Fields 

Multiline - Allows users to type using multiple lines 

Scroll Long Text - When checked will scroll if the text being entered is longer than the field. 
Unchecking this will limit the text to the length of the field 

Password - When checked will hide the text and display dots •••• instead of the text typed 
into the field 

Character Limit - Limits the number of characters that can be entered in the field 

Comb - Sets the number of vertical lines between each typed character. Useful when adding 
fields to forms that have a separate box for each character 

Format 

Sets the formatting rules for the field based on the option and settings selected. When a format 
is selected the formatting will be enforced using JavaScript and the user will not be able to 
enter any other value other then what is set in the rules. See Field Formatting for additional 
details. 

None - Default value, sets no formatting rules and any text can be entered into the field 

Number - Sets the field to only accept numbers based on the settings selected 
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Percentage - Sets the field to display a percentage based on the settings selected 

Date/Time - Sets the field to only accept date, time, or date-time values based on the settings 
selected.  

Note: When a date or date-time setting is selected when viewing the document PDF 
Studio will display a calendar button on the field. This button will allow users to select 
a date using a calendar picker instead of typing in the field if they wish. 

Other - Allows you to select from a list of common predefined field formatting rules 

Custom - Allows you to create your own custom formatting rules using the supported PDF 
Form JavaScript 

Calculate 

Sets the calculation rules for the field based on the option and settings selected. When a 
calculate is set it will be enforced using JavaScript. See Form Field Calculations for additional 
details 

No Calculation for this field - Default value, sets no calculation rules and any text can be 
entered into the field 

Field value has simple calculation - When selected allows you to set a single math 
calculation on either all or a selection of fields.  

This field has a custom calculation - When selected you will need to use Form JavaScript to 
create custom calculations  

Simple Field Notation - When checked this allows you to use simple calculation commands 
(+ - / *) instead of JavaScript. See Form Field Calculations for additional details 

Validate 

Sets validation rules for the field based on the option selected. Validation is different from 
format in that validation restricts what values are allowed to be entered into the field 

No validation for this field - Default value, sets no validation rules and any value can be 
entered into the field 

Field values has a range - Only available when Format is set to a Number or Percentage.  

This field has custom validation - When selected you will need to use Form JavaScript to 
create custom validations 



-282- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

Actions 

The Action Panel displays a list of the current actions associated with the field. Actions can be 
added, edited, or deleted using the buttons below the actions list.  

Add - Adds a custom Form Field Actions from a list of available actions. 

Edit - Edits the currently selected action from the list 

Remove -  Removes the currently selected action from the list 

  

 
 

Form Check Box 
PDF Studio is capable of creating Check Boxes. Check Boxes are used to allow users to select 
either a single or multiple choice options on a PDF form. 

 

Creating Check Boxes 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Click on the Check Box  button located on the toolbar. The cursor will then change to 
show a preview of the field 

3. Using the mouse move to the location you want to place the field and then click to place 
the field or click and drag to create a custom field size. 

4. Repeat steps 1-3 to create as many fields as you need 

5. To finish placing Check Boxes press Esc or click on the  button on the toolbar 
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Check Box Properties 

To access the Check Box properties right click (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Check 
Box contains the following property settings.  

Appearance 

Name - The name of the field 

Tooltip - The tip that is shown when the mouse is hovered over the field 

Style 

Font - This field is disabled as a specific font has to be set for the check boxes to work 

Size - Sets the size of the check mark symbol 

Text Color - Sets the check mark color 

Border Color - Sets the color of the border 

Line Width - Sets the width of the border line 

Fill Color - Sets the fill color 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Save as default - When checked this will make the selected style settings the default for 
any new Check Boxes going forward 

Properties 

Rotation - Sets the field rotation in 90 degree increments 

Required - When checked will display a red outline on the field letting them know the 
field is required 

Visibility - Sets one of four visibility options for the field 

• Show: the default setting makes the field visible 
• Hide: hides the field from being displayed when viewing the document 
• Show/Do not print: shows the field but will not print the field or it's values 
• Hide/Print: hides the field but the field and its value will be printed 
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Read Only - Makes the field uneditable and will just display the value currently set in 
the field 

Options 

Button Style - Sets the symbol to be used when the button is checked 

Export Value - The value to be exported when the field is checked 

Selected by Default - Sets the default value of the field to checked or unchecked 

Actions 

The Action Panel displays a list of the current actions associated with the field. Actions can be 
added, edited, or deleted using the buttons below the actions list.  

Add - Adds a custom Form Field Actions from a list of available actions. 

Edit - Edits the currently selected action from the list 

Remove -  Removes the currently selected action from the list 

  

 
 

Form Radio Button 
PDF Studio is capable of creating Radio Buttons. Radio Buttons are used to allow users to 
select either a single option from a list of options in a PDF form. Radio buttons are created in 
groups. This is because radio buttons are used when only one option from the list should be 
selected. If another option in the same radio button group is selected then the other option will 
be unselected. By default PDF Studio will make all Radio Buttons that are created part of the 
same group. 
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Creating Radio Buttons 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Click on the Radio Button   button located on the tool bar. The cursor will then 
change to show a preview of the field 

3. Using the mouse move to the location you want to place the field and then click to place 
the field or click and drag to create a custom field size. 

• To create a new group of Radio Buttons click on the small down arrow  to the 
right of the Radio Button on the toolbar and then select New. This will create a 
new group for the Radio Buttons. 

• If you need to go back to a previous group click on the small arrow to the right of 
the Radio Button and select the group you wish to create more Radio buttons for 

4. Repeat steps 1-3 to create as many fields as you need 

5. To finish placing Radio Buttons press Esc or click on the  button on the toolbar 

Radio Button Properties 

To access the Radio Button properties right click (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Radio 
Button contains the following property settings.  

Appearance 

Name - The name of the radio button group. All radio buttons containing the same name will 
be a part of the same group. 

Tooltip - The tip that is shown when the mouse is hovered over the field 

Style 

Font - This field is disabled as a specific font has to be set for the Radio Buttons to 
work 

Size - Sets the size of the checked button symbol 

Text Color - Sets the check mark color 

Border Color - Sets the color of the border 

Line Width - Sets the width of the border line 
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Fill Color - Sets the fill color 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Save as default - When checked this will make the selected style settings the default for 
any new Radio Buttons going forward 

Properties 

Rotation - Sets the field rotation in 90 degree increments 

Required - When checked will display a red outline on the field letting them know the 
field is required 

Visibility - Sets one of four visibility options for the field 

• Show: the default setting makes the field visible 
• Hide: hides the field from being displayed when viewing the document 
• Show/Do not print: shows the field but will not print the field or it's values 
• Hide/Print: hides the field but the field and its value will be printed 

Read Only - Makes the field uneditable and will just display the value currently set in 
the field 

Options 

Button Style - Sets the symbol to be used when the button is checked 

Radio Button Choice - This defines the choice number for the radio button group 

Selected by Default - Sets the default value of the field to checked or unchecked 

Border Shape - Sets the shape of the border for the radio button to either a circle or square 

Actions 

The Action Panel displays a list of the current actions associated with the field. Actions can be 
added, edited, or deleted using the buttons below the actions list.  

Add - Adds a custom Form Field Actions from a list of available actions. 

Edit - Edits the currently selected action from the list 

Remove -  Removes the currently selected action from the list 
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Form Combo Box 
PDF Studio is capable of creating Combo Boxes (drop down fields). Combo Boxes are used 
to allow users to select an option from a list of available text options from a drop down menu. 
If set, users can also be allowed to enter their own custom value.  

 

Creating Combo Boxes 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Click on the Combo Box   button located on the tool bar. The cursor will then change 
to show a preview of the field 

3. Using the mouse move to the location you want to place the field and then click to place 
the field or click and drag to create a custom field size. 

4. The Combo Box Properties dialog will then be displayed so that you can add the options 
to the list as it will initially be blank.  

5. Click on the Options tab 
6. Type in each of the options that you wish to add in the Item field and then click 

on Add or press Enter on your keyboard. Your new item will be displayed in the list 
below. Continue adding all the items that you need and once complete click on OK to set 
the list options 

7. Repeat steps 1-6 to create as many fields as you need 

8. To finish placing Combo Boxes press Esc or click on the  button on the toolbar 

Combo Box Properties 

To access the Combo Box properties right click (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Combo 
Box contains the following property settings.  
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Appearance 

Name - The name of the field 

Tooltip - The tip that is shown when the mouse is hovered over the field 

Style 

Font - Sets the font of the text 

Size - Sets the font size of the text 

Text Color - Sets the text color 

Border Color - Sets the color of the border 

Line Width - Sets the width of the border line 

Fill Color - Sets the fill color 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Save as default - When checked this will make the selected style settings the default for 
any new Combo Boxes going forward 

Properties 

Rotation - Sets the field rotation in 90 degree increments 

Required - When checked will display a red outline on the field letting them know the 
field is required 

Visibility - Sets one of four visibility options for the field 

• Show: the default setting makes the field visible 
• Hide: hides the field from being displayed when viewing the document 
• Show/Do not print: shows the field but will not print the field or it's values 
• Hide/Print: hides the field but the field and its value will be printed 

Read Only - Makes the field uneditable and will just display the value currently set in 
the field 
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Options 

Item - Type the name of the item you would like to add to the combo list 

Add - Adds the text in the Item field to the combo list 

Export Value - The value to be exported when the Item is selected in the combo box 

Default - When checked, this will make the selected option the default value of the field. This 
is the value that will be displayed if the field is empty or when Resetting Form Fields 

Delete - Deletes the selected items from the list 

Move Up - Moves the selected item up the list 

Move Down - Moves the selected item down the list 

Allow Custom Text - When checked, allows the user to enter custom text in the field. 
Otherwise, the user must select an option 

Sort Items - Will alphabetically sort all of the items in the list 

Note: This cannot be undone after it has been sorted you will need to manually resort 
the items 

Commit Selected Immediately - When using Form Field Calculations this will submit the 
value to the calculation (if set) immediately. Otherwise, it will need to be triggered using 
another method.  

Format 

Sets the formatting rules for the field based on the option and settings selected. When a format 
is selected the formatting will be enforced using JavaScript and the user will not be able to 
enter any other value other then what is set in the rules. See Field Formatting for additional 
details. 

None - Default value, sets no formatting rules and any text can be entered into the field 

Number - Sets the field to only accept numbers based on the settings selected 

Percentage - Sets the field to display a percentage based on the settings selected 

Date/Time - Sets the field to only accept date, time, or date-time values based on the settings 
selected.  
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Note: When a date or date-time setting is selected when viewing the document PDF 
Studio will display a calendar button on the field. This button will allow users to select 
a date using a calendar picker instead of typing in the field if they wish. 

Other - Allows you to select from a list of common predefined field formatting rules 

Custom - Allows you to create your own custom formatting rules using the supported PDF 
Form JavaScript 

Calculate 

Sets the calculation rules for the field based on the option and settings selected. When a 
calculate is set it will be enforced using JavaScript. See Form Field Calculations for additional 
details 

No Calculation for this field - Default value, sets no calculation rules and any text can be 
entered into the field 

Field value has simple calculation - When selected allows you to set a single math 
calculation on either all or a selection of fields.  

This field has a custom calculation - When selected you will need to use Form JavaScript to 
create custom calculations  

Simple Field Notation - When checked this allows you to use simple calculation commands 
(+ - / *)instead of JavaScript. See Form Field Calculations for additional details 

Validate 

Sets validation rules for the field based on the option selected. Validation is different from 
format in that validation restricts what values are allowed to be entered into the field 

No validation for this field - Default value, sets no validation rules and any value can be 
entered into the field 

Field values has a range - Only available when Format is set to a Number or Percentage.  

This field has custom validation - When selected you will need to use Form JavaScript to 
create custom validations 

Actions 

The Action Panel displays a list of the current actions associated with the field. Actions can be 
added, edited, or deleted using the buttons below the actions list.  
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Add - Adds a custom Form Field Actions from a list of available actions. 

Edit - Edits the currently selected action from the list 

Remove -  Removes the currently selected action from the list 

  

 
 

Form List Box 
PDF Studio is capable of creating List Boxes. List Boxes are used to allow users to select an 
option from a list of available text options from a scrollable window within the PDF 
document. 

 

Creating List Boxes 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Click on the List Box   button located on the tool bar. The cursor will then change to 
show a preview of the field 

3. Using the mouse move to the location you want to place the field and then click to place 
the field or click and drag to create a custom field size. 

4. The List Box Properties dialog will then be displayed so that you can add the options to 
the list as it will initially be blank.  

5. Click on the Options tab 
6. Type in each of the options that you wish to add in the Item field and then click 

on Add or press Enter on your keyboard. Your new item will be displayed in the list 
below. Continue adding all the items that you need and once complete click on OK to set 
the list options 

7. Repeat steps 1-6 to create as many fields as you need 
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8. To finish placing List Boxes press Esc or click on the  button on the toolbar 

List Box Properties 

To access the List Box properties right click (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The List Box 
contains the following property settings.  

Appearance 

Name - The name of the field 

Tooltip - The tip that is shown when the mouse is hovered over the field 

Style 

Font - Sets the font of the text 

Size - Sets the font size of the text 

Text Color - Sets the text color 

Border Color - Sets the color of the border 

Line Width - Sets the width of the border line 

Fill Color - Sets the fill color 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Save as default - When checked this will make the selected style settings the default for 
any new List Boxes going forward 

Properties 

Rotation - Sets the field rotation in 90 degree increments 

Required - This option is not available on List Boxes 

Visibility - Sets one of four visibility options for the field 

• Show: the default setting makes the field visible 
• Hide: hides the field from being displayed when viewing the document 
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• Show/Do not print: shows the field but will not print the field or it's values 
• Hide/Print: hides the field but the field and its value will be printed 

Read Only - Makes the field uneditable and will just display the value currently set in 
the field 

Options 

Item - Type the name of the item you would like to add to the List Box list 

Add - Adds the text in the Item field to the List Box list 

Export Value - The value to be exported when the Item is selected in the List box 

Default - When checked, this will make the selected option the default value of the field. This 
is the value that will be displayed if the field is empty or when Resetting Form Fields 

Delete - Deletes the selected items from the list 

Move Up - Moves the selected item up the list 

Move Down - Moves the selected item down the list 

Allow Multi Select - When checked, allows the user to select multiple options using either 
Shift or Ctrl + Click 

Sort Items - Will alphabetically sort all of the items in the list 

Note: This cannot be undone after it has been sorted you will need to manually resort 
the items 

Commit Selected Immediately - When using Form Field Calculations this will submit the 
value to the calculation (if set) immediately. Otherwise, it will need to be triggered using 
another method.  

Selection Change 

Allows you to set an action to occur when a selection is changed. Only JavaScript can be used 
when setting change actions.  

Do nothing on selection change - Default value, sets no validation rules and any value can be 
entered into the field 
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Do custom script on selection change - When selected you will need to use Form JavaScript 
to create custom validations 

Actions 

The Action Panel displays a list of the current actions associated with the field. Actions can be 
added, edited, or deleted using the buttons below the actions list.  

Add - Adds a custom Form Field Actions from a list of available actions. 

Edit - Edits the currently selected action from the list 

Remove -  Removes the currently selected action from the list 

  

 
 

Form Button 
PDF Studio is capable of creating Push Buttons. Push Buttons allow you to create custom 
buttons on the PDF document that will perform an action when pressed. PDF Studio does 
include some basic actions that can be added without any coding required. For more advanced 
options you can program the actions using JavaScript. You will need to have advance 
knowledge in programming JavaScript in order to create the actions for the buttons. For more 
information regarding JavaScript in PDF Studio see Supported JavaScript in PDFStudio 

 

Creating Buttons 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Click on the Button   button located on the tool bar. The cursor will then change to 
show a preview of the field 

3. Using the mouse move to the location you want to place the field and then click to place 
the field or click and drag to create a custom field size. 
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4. The Button Properties dialog will then be displayed so that you can add the action to the 
button as it will initially do nothing.  

5. Click on the Actions tab 
6. Click on Add to create an action for the button. See Form Field Actions for a list of 

available actions and their options 
7. Once the actions have been added click on OK to set the actions 
8. Repeat steps 1-7 to create as many fields as you need 

9. To finish placing Buttons press Esc or click on the  button on the toolbar 

Button Properties 

To access the Button properties right click (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The Button 
contains the following property settings.  

Appearance 

Name - The name of the radio button group. All radio buttons containing the same name will 
be a part of the same group. 

Tooltip - The tip that is shown when the mouse is hovered over the field 

Style 

Font - This field is disabled as a specific font has to be set for the Radio Buttons to 
work 

Size - Sets the size of the checked button symbol 

Text Color - Sets the check mark color 

Border Color - Sets the color of the border 

Line Width - Sets the width of the border line 

Fill Color - Sets the fill color 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Save as default - When checked this will make the selected style settings the default for 
any new Radio Buttons going forward 

Properties 
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Rotation - Sets the field rotation in 90 degree increments 

Required - This option is not available on List Boxes 

Visibility - Sets one of four visibility options for the field 

• Show: the default setting makes the field visible 
• Hide: hides the field from being displayed when viewing the document 
• Show/Do not print: shows the field but will not print the field or it's values 
• Hide/Print: hides the field but the field and its value will be printed 

Read Only - Makes the field uneditable and will just display the value currently set in 
the field 

Options 

Style - Sets the style of the button 

• None: The button will have no effect when pushed 
• Invert: The entire button will highlight when pressed 
• Outline: Only the outline of the button will be highlighted when pressed. Change 

to a larger line width to see it more 
• Push: Allows you to define separate labels for each of the below interactions with 

the button 
• Up: when the button is not being acted on 
• Down: when the button is pressed 
• Mouse Over: When the mouse is hovered over the button 

Label - Sets whether the button has a label and it's location 

Image - Sets whether the button has an image in the background and it's location 

Note: Any of the supported image formats (JPEG, PNG, GIF, & TIFF) or a PDF 
document can be set as the image on the button 

Actions 

The Action Panel displays a list of the current actions associated with the field. Actions can be 
added, edited, or deleted using the buttons below the actions list.  

Add - Adds a custom Form Field Actions from a list of available actions. 

Edit - Edits the currently selected action from the list 
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Remove -  Removes the currently selected action from the list 

  

  

 
 

Form Signature Field 
PDF Studio is capable of creating Signature Fields. Signature Fields allow you to create fields 
that your users can use to digitally sign the PDF document. See Applying Digital Signatures 
for instructions on how to sign a document.  

 

Creating Signature Fields 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Click on the Signature Field  button located on the tool bar. The cursor will then 
change to show a preview of the field 

3. Using the mouse move to the location you want to place the field and then click to place 
the field or click and drag to create a custom field size. 

4. The Signature Field Properties dialog will then be displayed so that you can add the 
options to the list as it will initially be blank.  

5. Click on the Options tab 
6. Type in each of the options that you wish to add in the Item field and then click 

on Add or press Enter on your keyboard. Your new item will be displayed in the list 
below. Continue adding all the items that you need and once complete click on OK to set 
the list options 

7. Repeat steps 1-6 to create as many fields as you need 

8. To finish placing Signature Fields press Esc or click on the  button on the toolbar 
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Signature Field Properties 

To access the Signature Field properties right click (Mac: Ctrl + Click) on the field and 
choose Properties in the mouse menu or click on the edit button  on the Mini Toolbar. The 
Signature Field contains the following property settings.  

Appearance 

Name - The name of the signature field 

Style 

Font - Sets the font of the text used in the digital signature once it is applied 

Size - This option does not apply to signature fields 

Text Color - Sets the text color 

Border Color - Sets the color of the border 

Line Width - Sets the width of the border line 

Fill Color - Sets the fill color 

Style - Sets the style for the border line (i.e. dotted, dashed, cloud, etc...) 

Save as default - When checked this will make the selected style settings the default for 
any new Signature Fieldes going forward 

Properties 

Rotation - Sets the field rotation in 90 degree increments 

Required - This option is not available on Signature Fields 

Visibility - Sets one of four visibility options for the field 

• Show: the default setting makes the field visible 
• Hide: hides the field from being displayed when viewing the document 
• Show/Do not print: shows the field but will not print the field or it's values 
• Hide/Print: hides the field but the field and its value will be printed 

Read Only - Makes the field uneditable and will just display the value currently set in 
the field 
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Signed 

Allows you to set an action to occur when the field is signed. Only JavaScript can be used 
when setting change actions.  

Do nothing on sign - Default value, sets no validation rules and any value can be entered into 
the field 

Do custom script on sign - When selected you will need to use Form JavaScript to create 
custom validations 

Actions 

The Action Panel displays a list of the current actions associated with the field. Actions can be 
added, edited, or deleted using the buttons below the actions list.  

Add - Adds a custom Form Field Actions from a list of available actions. 

Edit - Edits the currently selected action from the list 

Remove -  Removes the currently selected action from the list 

  

 
 

Moving & Resizing Form Fields 
Form fields can be resized after they have been created if needed. 

1. Click on the Object Selection icon  on the toolbar, then click with the mouse to select 
the desired object. 

• Note: More than one form field can be selected at a time 

Move 

Click on the form field and drag it to its new location on the page. 

Resize 

 Use the black dots on the corners and edges to resize the shape of the box so that it fits the 
area that you need.  
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Aligning Form Fields 
Form fields can be aligned or evenly distributed on the page if needed. Form fields can be 
aligned using any of the below methods. Two or more form fields must be selected in order to 
use the alignment tools. 

From the Toolbar 

1. Using the Object Selection Tool  Select the form fields that you wish to align.  
2. Click the button on the toolbar to align the fields 

From Right Click Context Menu 

1. Using the Object Selection Tool  Select the form fields that you wish to align.  
2. Right click, (Mac: Ctrl + Click) on any of the selected form fields and go to Alignment 

and select the alignment you wish to perform 

Alignment Examples 

Original  Distribute Horizontally    Distribu      
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Align Left    

 

Align Center    

 

Align R     

 

Align Top    

 

Align Middle    

 

Align B     

 

Align Width    Align Height    Align B     
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Form Field Formatting 
When creating or editing a form field, it is possible to define formatting rules which are 
enforced through JavaScript. Field Formatting allows you to define how the values or text 
within a field will be displayed. For Example: Making currency always show 2 decimal places 
or a date that shows a 2 digit month, day, and year. 

Note: Formatting options are only available for text boxes and combo boxes.  

Setting Custom Field Formatting 

1. Access the field properties by right clicking (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. 

2. Click on the Format Tab 
3. Set the options below to be applied to the selected field 

Field Formatting Options 

None - Default value, sets no formatting rules and any text can be entered into the field 

Number - Sets the field to only accept numbers based on the settings selected 

• Decimal Places: number of decimal places to use 
• Separator Style: separators to use for thousands and decimal places 
• Currency Symbol: currency symbol to be used 
• Symbol Placement: the location of the currency symbol 
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• Negative Number Style: the style of the text when the value is a negative number 
• Use red text: turns the negative number red 
• Use parenthesis: puts the negative number inside parenthesis 

Percentage - Sets the field to display a percentage based on the settings selected 

• Decimal Places: number of decimal places to use 
• Separator Style: separators to use for thousands and decimal places 

Date/Time - Sets the field to only accept date, time, or date-time values based on the settings 
selected.  

• Options List: Select any of the predefined date/time formats that come with PDF 
Studio 

• Custom: Create your own custom date/time format using the below date/time 
codes 

• yyyy = four-digit year       
• yy = two-digit year 
• mm   = two-digit month (01=January, etc.)       
• mmm = three letter month abbreviation (Jan=January, etc.) 
• mmmm = full month name 
• dd   = two-digit day of month (01 through 31)       
• HH   = two digits of hour (00 through 23) (AM/PM NOT allowed)       
• MM   = two digits of minute (00 through 59)       
• ss   = two digits of second (00 through 59)   
• h = two digit hour using 12-hour AM/PM format   
• tt = displays AM/PM based on the time 

Note: When a date or date-time setting is selected when viewing the document PDF 
Studio will display a calendar button on the field. This button will allow users to select 
a date using a calendar picker instead of typing in the field if they wish. 

Other - Allows you to select from a list of common predefined field formatting rules 

• US Zip Code: standard 5 digit US zip code 
• US Zip Code + 4: standard 5 digit US zip code plus the additional 4 digit 

geographic segment 
• US Phone Number: US phone number format (XXX) XXX-XXXX 
• US Social Security Number: US social security number format XXX-XX-XXXX 
• Custom: set a custom format using the below letter codes 

• 9 to allow numbers 
• A to allow letters 
• O (the letter) to allow numbers and letters 
• X to allow printable characters 
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Custom - Allows you to create your own custom formatting rules using the supported PDF 
Form JavaScript 

Sample Format Examples 

Date/Time 

• Year: yyyy (eg 1997)     
• Year and month: yyyy-mm (eg 1997-07)    
• Complete date: yyyy-mm-dd (eg 1997-07-16)     
• Complete date plus hours and minutes: yyyy-mm-dd HH:MM (eg 1997-07-16 19:20) 

Other -> Custom 

• A phone number in France such as "05 44 06 72 25" would be represented by the 
following custom format: "99 99 99 99 99" 

• A phone number in Sweden such as "46 71 123 456" would be represented by the 
following custom format: "99 99 999 999" 

• A seat on a flight such as "99C" would be represented by the following custom format: 
"99A" 

  

 
 

Form Field Calculations 
PDF Studio is capable of creating PDF forms with custom calculations. You have the ability 
to use some of the preset simple calculations or advanced custom calculations using 
JavaScript. This is very useful for when you want values entered into a form calculated 
automatically. For example: summing up a total on an invoice sheet to give to a customer. 

Adding Calculations to Forms 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

• Note: Make sure to create all of the Fields that you need in the document first. 
For more information regarding on how to create Fields see Creating Text 
Fields. Also, Make sure that you have correctly named all of the Form Fields in 
your document to make it easier to setup the calculations 
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2. Using the Object Selection Tool  select the Field that you would like to perform the 
calculation 

3. Access the field properties by right clicking (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. 

4. In the Properties window select the Calculate tab 
5. Use this screen to set any of the Form Field Calculation Options listed below. Once you 

have completed setting your calculations click on OK 
6. Repeat steps 2- 5 to create as many fields with calculations as you need. 
7. Once all calculations are complete click on the Stop Form Editing button on the toolbar 

to close the form editor and save the document 
8. The Form Calculations will now be ready for you to use 

Form Field Calculation Options 

No Calculation for this field 

Default value, sets no calculation rules and any text can be entered into the field 

Field value has simple calculation 

 When selected this option allows you to set a single math calculation on either all or a 
selection of fields. To Setup a simple calculation follow the steps below 

1. Select the option for “Field value has a simple calculation:” 
2. Then select the type of calculation you would like from the drop down menu. You have 

the below options available for simple calculations:  
• Sum (+) – adds the fields together 
• Product (x) – multiplies the fields together 
• Average – returns the average value of all the fields 
• Minimum – Returns the lowest value from all the fields 
• Maximum – Returns the highest value of all the fields 

3. Select the fields from the list you would like to be included in the calculation. To select 
more than one field from the list either click and drag the mouse or hold Ctrl and click the 
fields that you need from the list. Only highlighted fields will be used in the 
calculation. 

• Note:  (You can also select other fields such as Combo or List Boxes to be used in 
calculations) 

This field has a custom calculation 

The Custom Calculation allows you to perform more advanced calculations using JavaSript. 
You will need to have advance knowledge in programming JavaScript in order to create the 
calculations. For more information regarding using JavaScript in PDF Studio see PDF Form 
JavaScript.  
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Select the option “This field has a custom calculation:” and then type in the JavaScript 
calculation that you would like to perform. 

Simple Field Notation 

Simple field notation allows you to use simple calculation commands (+ - / *) instead of 
JavaScript. For Example to add Text1 to Text 2 you would type "Text1 + Text2". Once 
complete PDF Studio will convert the simple annotation into JavaScript that is compatible 
with the PDF format. 

1. Select the option “This field has a custom calculation:” and check the box for "Simple 
Field Notation" 

2. Then use the custom calculation field to enter your calculations. 

Note: When creating custom calculations the field name must exactly match the name 
set in the field properties in order for the calculation to work.  

 The following math functions are available: 

• +: adds the two fields 
• -: subtracts the two fields 
• x: multiplies the two fields together 
• /: divides the two fields 
• (): groups the equations within the parenthesis as a separate function 

  

Form Field Validation 
Form field validation sets validation rules for the field based on the option selected. 
Validation is different from format in that validation restricts what values are allowed to be 
entered into the field 

Note: Field validation settings are only available for text and combo boxes. 

Adding Validation to Fields 

1. Start the Form Editing Mode by going to Forms -> Create/Edit Form on the menu or 
use the shortcut keys Ctrl + Alt + M (Command + Alt + M on Mac). This will open up 
the Form Field Editor Toolbar.  

2. Using the Object Selection Tool  select the Field that you would like to add validation 
to 
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3. Access the field properties by right clicking (Mac: Ctrl + Click) on the field and choose 
Properties in the mouse menu or click on the edit button  on the Mini Toolbar. 

4. In the Properties window select the Validate tab 
5. Use this screen to set any of the Form Field Validation Options listed below. Once you 

have completed setting your validation click on OK 
6. Repeat steps 2- 5 to set as many fields with validations as you need. 
7. Once all validations are set click on the Stop Form Editing button on the toolbar to close 

the form editor and save the document 
8. The Form Validations will now be ready to use 

Form Field Validation Options 

No validation for this field 

Default value, sets no validation rules and any value can be entered into the field 

Field values has a range  

Only available when Format is set to a Number or Percentage.  

This field has custom validation 

When selected you will need to use Form JavaScript to create custom validations 

  

 
 

Form Field Actions 
PDF Studio has the available actions that can be added to form fields. For form fields you 
must set both an Event and Action to be used.  

Events 

Mouse Up: When the mouse button is released  

Mouse Down: When the mouse button is pressed 

Mouse Entered: When the mouse cursor enters the field boundary (not clicking, just 
hovering) 
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Mouse Exited:When the mouse cursor exits the field boundary (not clicking, just hovering) 

On Blur: When the field has lost focus and is no longer active (i.e. clicking else where or 
tabbing to the next field) 

On Focus: When the field has gained focus and is now active (i.e. clicking on or tabbing to 
the field) 

Actions 

Go to a page in this document 

Sets the link to go to a page within the current document 

• Page Number - the page number of the document to link to 
• Zoom - Set the page fit when navigating to the page 
• Percent - The zoom level for Custom zoom setting 
• Set Visually - Allows you to set the location of the link visually 

Go to a page in another document 

Sets the link to go to a page within a different designated document 

• Page Number - the page number of the document to link to 
• Document - The full path to the document to open. Click on the "..." button to open a file 

chooser and navigate to the file you wish to select. 

Note: When sending this document to other users this action may not work if the file is not in 
the same location on the users computer. To make sure the file is included with the PDF when 
sending to another user try  using a File Attachment instead. 

Show/Hide Fields 

Sets the link to either Show or Hide selected fields within the document 

• Show - Will show the selected fields when clicked 
• Hide - Will hide the selected fields when clicked 
• Field List - Displays a list of the fields in the document to select. To select more than one 

field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields  

Open File 

Sets the link to open a specific file.  
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• File - The full path to the file to open. Click on the "..." button to open a file chooser and 
navigate to the file you wish to select. 

Note: When sending this document to other users this action may not work if the file is not in 
the same location on the users computer. To make sure the file is included with the PDF when 
sending to another user try  using a File Attachment instead. 

Open a web link  

Set's the link to open a specific web page or start an email. Examples of valid links: 

• http://www.qoppa.com 
• ftp://ftp.site.com 
• file:c:\qoppa\temp.txt 
• mailto:johndoe@gmail.com 

Reset Form Fields 

Sets the link to reset the selected fields within the document 

• All Fields - When checked will reset all the fields within the document 
• Field List - Displays a list of the fields in the document to select. To select more than one 

field use Ctrl + Click to select separate fields or Shift + Click to select a group of fields  

JavaScript Action 

Sets the link to perform a custom Supported JavaScript action that can be typed into the field. 

Submit Form 

Sets the link to send the form field values to a designated location in one of 4 formats. This 
can be used to have an automatic way to send back forms or values once a user has completed 
the form.  

• URL - The destination to send the selected file to. Examples of valid links: 
• http://www.qoppa.com 
• ftp://ftp.site.com 
• file:c:\qoppa\temp.txt 
• mailto:johndoe@gmail.com 

• FDF - Sends an FDF file containing the selected field values 
• XFDF - Sends an XFDF file containing the selected field values 
• PDF - Sends a copy of the entire PDF 
• HTML - Sends an HTML file containing the selected field values 
• Fields - Sets the options when sending the field values 
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• All Fields - Will send all fields regardless of value 
• Include - Will include the selected fields in the list when sending the file 
• Exclude - Will exclude the selected fields in the list when sending the file 
• Field List - Displays a list of the fields in the document to select. To select more 

than one field use Ctrl + Click to select separate fields or Shift + Click to select a 
group of fields  

• Send Empty Fields - When checked will send the selected fields values even 
when fields are empty 

Show/Hide Layers 

Sets the link to either Show or Hide selected layers within the document 

• Use Current Visibility - Sets the action to display the layers as they are currently being 
displayed so that if layers are turned off later they will return to the current state 

• Other - Sets a new action for the layer using the blow options 
• Show - Will show the selected layers in the list 
• Hide - Will hide the selected layers in the list 
• Toggle - Will switch the selected layer(s) state from hidden to displayed or 

displayed to hidden depending on the layers current state 
• Layers List - Displays a list of the layers in the document to select. To select more 

than one layer use Ctrl + Click to select separate layers or Shift + Click to select a 
group of layers  

Named Action 

Sets the link to perform one of standard predefined actions listed below. 

• NextPage - Goes to the next page in the document 
• PrevPage - Goes to the previous page in the document 
• FirstPage - Goes to the first page in the document 
• LastPage - Goes to the last page in the document 
• Print - Starts the print dialog to print the current document 
• Save - Saves the current document 
• Open - Displays the open file dialog 
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Editing Field Tab Order 
PDF Studio allows you to set the tab order of fields within a document. This allows you to 
designate what field comes next when the user is tabbing through the document to make it 
easier to complete. Follow the instructions below to rearrange the field tab order in a PDF 
form.  

Note: By default the tab order is created in the order that the fields are created. It's 
usually best practice to either create the fields in the correct order or rearrange them 
afterwards as many users will be confused if the when pressing tab they are taken to a 
completely different section of the page.  

Changing the Field Tab Order 

1. Open the document you wish to edit in PDF Studio 
2. On the menu bar select Forms -> Create/Edit Form or use the shortcut keys Ctrl + Alt + 

M (Command + Alt + M on Mac). 
3. This will start the Form Editing Mode 
4. On the left hand side of the PDF Studio frame will be the Fields Pane 

• Note: You may need to click on the "Fields" button to open the pane 
5. In this pane you will see a list of all the fields per page within the document. To field tab 

order in the document goes from the top of the field tree to the bottom of the field tree. 
To edit the field tab order drag and drop the items into the order that you want the fields 
to tab starting with the first at the top and the last at the bottom of the list.  

6. Once complete click on Stop Form Editing to close the tool bar 
7. Save the document and the fields will be ready for use 

  

 
 

Linking Form Fields 
PDF Studio allows you to link multiple form fields in a document together. Linking one or 
more fields together makes the same data populate each instance of the field within the 
document. This is helpful for putting dates or client names on every page of the document. 

Note: Only fields of the same type can be linked together.  
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How to Link Form Fields 

1. First create the form fields that you need in your document. For more information on 
creating form fields see Creating Form Fields 

2. To link the fields all you need to do is give each of the fields the same name either when 
creating them or by editing them. 

3. Once you click OK to confirm the field name setting you will get a message asking if 
you would like to link the fields. Click on OK to save the field name and link the fields 

4. Repeat steps 1-3 to link as many form fields as you need. 
5. Once complete click on the Stop Form Editing button on the toolbar to close the form 

editor and save the document 
6. The fields will now be ready for you to begin typing in information 

Note: Radio buttons can be grouped in a similar way, by giving them the same name, you will 
also have to make sure the Radio Button Choice under the Options tab is also labeled the 
same. 

  

 
 

PDF Form JavaScript 
In PDF Studio when creating custom functions/actions for specific items such as form fields 
or buttons you will need to use JavaScript for the commands. JavaScript can perform 
calculations, button actions (adding images, submitting forms, or populating other fields), 
validate field input, and set field formatting, among many other things.  

Note: PDF Studio only supports Acroform (non-LiveCycle) JavaScript in PDF forms. 

You will need to have advance knowledge in programming JavaScript in order to create the 
actions for the buttons. For additional details on how to use these functions, take a look at the 
tutorials and lessons on this site http://www.w3schools.com/js/js_intro.asp 

PDF Studio supports the following JavaScript commands for each of the below items. 

http://www.w3schools.com/js/js_intro.asp
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Supported JavaScript 

Document 

Methods: 

addField 
calculateNow 
getAnnots3D 
getField 
getNthFieldName 
getOCGs 
resetForm 

Properties: 

calculate 
numFields 
numPages 
URL 

Fields 

Methods: 

buttonGetCaption 
buttonImportIcon 
buttonSetCaption 
checkThisBox 
clearItems 
deleteItemAt 
getArray 
getItemAt 
insertItemAt 
isBoxChecked 
setAction 
setFocus 
setItems 

Properties: 

borderColor 
borderStyle 
borderWidth 
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calcOrderIndex 
charLimit 
comb 
commitOnSelChange 
currentValueIndices 
defaultValue 
delay 
display 
doc 
doNotScroll 
doNotSpellCheck 
editable 
exportValues 
fileSelect 
fillColor 
hidden 
lineWidth 
multiline 
multipleSelection 
name 
numItems 
page 
password 
readonly 
required 
strokeColor 
style 
submitName 
textColor 
type 
userName 
value 
valueAsString 

Global 

Methods: 

setPersistent 
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OCG 

Methods: 

getIntent 
setAction 
setIntent 

Properties: 

initState 
locked 
name 
state 

Utilities 

Methods: 

printd 
printf 
printx 
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Digital Signatures 
PDF Studio supports both adding a digital signature field to a PDF or applying digital 
signatures to existing fields. Digital Signatures are a way of authenticating the contents of a 
document. A document with a valid signature is guaranteed not to have been changed since 
being signed.  

Create Digital Signature Fields : Create new unsigned digital signature fields 

Modifying Digital Signature Fields : Modify existing field including clearing, moving, and 
properties 

Applying Digital Signatures : How to apply digital signatures to a document 

Creating Self-Signed Digital IDs : Creating digital IDs within PDF Studio to be used when 
signing documents 

Importing Digital IDs : Importing an existing or third-party digital ID to be used when 
signing documents 

Digital Signature Options : Options available when digitally signing a PDF 

Digital Signature Appearance : Appearance settings when applying a digital signature 

Validate Digital Signatures : How to validate a digital signature  

Trusting Digital Signatures: How to add a digital signature to your trusted certificates 

Manage Trusted Certificates: Manage the trusted certificate options 

Manage Digital IDs : Create, edit, and remove digital IDs  

Managing Timestamp Servers : Manage the timestamp servers that are used when digitally 
signing PDFs 
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Creating Digital Signature Fields 
PDF Studio can create new, unsigned digital signature fields in a document. This is can be 
used to create a document that requires a signature and to add a signature field so that a digital 
signature can be applied.  

 

How to Create a Digital Signature Field 

1. Open a document to add a digital signature field to 

2. Click on the Digital Signature button  on the toolbar or go to Security -> Add 
Signature Field on the menu bar 

3. When the tool is started, the cursor will become a crosshair to mark the location for the 
new field on the document.  Drag a rectangle to create the desired signature field size 

4. After the field is created, a signature can be immediately applied or the field can be 
clicked on to apply a digital signature. 

Note: To create a signature field using the form editing mode instead see how to add a 
Form Signature field. 

  

 
 

Modifying Digital Signature Fields 
Signature fields can be modified using any of the available options below. The options will 
vary depending on whether the digital signature field has been signed.  

To access the digital signature field options Right Click (Ctrl + Click on Mac) on the field and 
then a mouse context menu will be displayed showing the available options. Any text that has 
been greyed out is a disabled option. 
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Unsigned Digital Signature Fields 

The Following options are available for an unsigned digital signature field.  

Apply Signature - Starts the Applying Digital Signatures dialog 

Apply Certifying Signature - Starts the Applying Digital Signatures dialog except with the 
certifying signature option already selected 

Move - Allows you to move or resize the unsigned field on the page. When finished click 
anywhere on the page or pres Esc to finish editing. 

• Move: click on the signature field and drag it to its new location on the page. 
• Resize: use the black dots on the corners and edges to resize the shape of the box so that 

it fits the area that you need.  

Properties - Displays the properties dialog for the field. See Form Signature Field for a 
description of the available properties 

Delete - Deletes the selected signature field 

Details - Displays the details for the signature field.  

Note: When unsigned this will just display a "Signature field has not been signed" 
message as there are no details to display. 

Signed Digital Signature Fields 

The following options are available for signed digital fields 

Clear Signature - Removes the signature from the signature field 

Details - Displays the details for the signature field to help in Validating a Digital Signature 

  

 
 

Creating Self-Signed Digital IDs 
In order to sign documents, you must first have a digital ID. If you do not have an existing ID 
you can use PDF Studio to create a new digital ID to be used when signing documents. When 
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creating a digital ID with PDF Studio it is considered a Self-Signed Digital ID which means 
that it is not using a third-party to validate the signature.  

Note: When creating a Self-Signed Digital ID with PDF Studio the signature will not 
show as validated on other users computer as the trusted certificate will currently only 
be on your computer. You will need to send your newly created digital certificate to 
your recipients and they will need to install them before your signatures can be 
validated. 

How to Create Self-Signed Digital ID 

1. Access the Add Digital ID dialog using one of the methods below 
• Go to Edit -> Preferences (Windows & Linux) or PDF Studio 10 -> 

Preferences (Mac). Select Digital IDs from the panel on the left of the 
preferences dialog and click on Add Digital ID. 

• When applying a digital signature, select New Digital ID from the drop down 
• Go to Security -> Security Settings -> Digital IDs and click on Add Digital ID. 

2. Select Create New Digital ID Now 
3. Fill out the information for digital ID. Name and Email Address are required 

• Valid Until: The expiration date of the digital ID 
• Name: Name of the signer 
• Organizational Unit: Name of the organizational unit 
• Organization Name: Name of the organization  
• Locality/City: city  where the signer is located 
• State: state where the signer is located 
• Country: country where the signer is located 
• Email: Email address of the signer 

4. Choose a location to save the digital ID and set a password 
• Note: By default the location will be stored in the PDF Studio user settings folder 

5. Click Finish to create the digital ID 
6. The newly created ID will be added to PDF Studio's list of IDs and can now be used 

when Applying Digital Signatures 

  

Importing Digital IDs 
In order to sign documents, you must first have a digital ID. If you have an existing digital ID 
either exported from another application or from a third-party Certificate Authority, it can be 
imported directly into PDF Studio to be used when signing documents. PDF Studio supports 
importing digital IDs in either .pfx or .p12 formats.  
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When using a digital ID from a third-party certificate authority there is no need to first send 
your digital certificate to your recipients because the OS will usually be able to validate the 
certificate from third-party vendors. 

How to Import a Digital ID 

1. Access the Add Digital ID dialog using one of the methods below 
• Go to Edit -> Preferences (Windows & Linux) or PDF Studio 10 -> 

Preferences (Mac). Select Digital IDs from the panel on the left of the 
preferences dialog and click on Add Digital ID. 

• When applying a digital signature, select New Digital ID from the drop down 
• Go to Security -> Security Settings -> Digital IDs and click on Add Digital ID. 

2. Select Import my existing digital ID from a file and click Next 
• Note: Only .pfx or .p12 formats can be imported 

3. Click on Browse to open the file dialog and locate the digital ID you wish to use 
4. Enter the password for the selected digital ID file and click Next 

• Note: If your digital ID has a complex password that is hard to remember you 
can select the "Use my password" option to save this password and protect it with 
your own password. When signing documents, PDF Studio will prompt you for 
your own password. This makes it easier to sign documents without having to 
remember the complex passwords. 

5. Some digital ID files may contain more than one digital ID and the following page will 
display a list of digital IDs that will be imported. Click on Finish to complete importing 
the digital ID.  

6. The imported ID will be added to PDF Studio's list of IDs and can now be used when 
Applying Digital Signatures 

  

 
 

Applying a Digital Signature 
PDF Studio supports both digital signatures and certified digital signatures. It's important to 
understand the differences between each type of digital signature prior to applying one to a 
PDF. In order to sign documents, you must first have a digital ID. You can either Create a 
New Digital ID or Import A Digital ID to be used when digitally signing documents.  

Note: It's important to also understand that a digital signature is not the same as an 
electronic signature. An electronic signature is a graphical representation of a 
signature on pen and paper such as an image or drawing. A digital signature (which 
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may also have a graphical representation) contains a unique encrypted ID to verify its 
authenticity. 

Digital Signatures 

A Digital Signature is similar to actually signing a physical document in that it identifies the 
person signing the document. The difference between a digital and hand written signature is 
that a digital signature contains encrypted information that is unique to the signer so it cannot 
be forged. The signer’s certificate or issuing third-party Certificate Authority will need to be 
trusted by the user receiving the PDF in order for the signature to be considered valid. . Once 
signed, if the document is modified in any way the signature will no longer be considered 
valid.  

Certified Digital Signatures 

A certified digital signature is similar in that it contains an encrypted ID unique to the signer. 
However, a certified signature provides additional document security options to prevent the 
document from being modified. The signer has the option to prevent any further changes or 
allow some limited changes (i.e. filling forms, adding comments, or adding digital signatures) 
to the document once it has been signed .  

How to Apply a Digital Signature 

A digital signature can be applied to an existing signature field or a new signature field can be 
created to apply a signature to a document 

Applying Signature to Existing Field 

1. Click on the signature field, click on the Sign Document  button, or go to Security -> 
Sign Document on the menu bar 

• Note: If there is more than one signature field in the document you will need to 
sign by clicking on the signature field 

2. This will display the Sign Document dialog. Select the Digital ID and enter the Password 
for the Digital ID 

• Note: If this is your first signing a document you will be asked to either import an 
existing ID or create a new one.  

3. Select the Digital Signature Options and Digital Signature Appearance settings that you 
wish to use 

4. Once complete click on Sign  
5. This will then prompt you to select a location on your computer to save the signed 

document 
6. Click Save to complete signing and save the document 
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Applying Signature When No Field Exists 

1. Click on the Sign Document   button or go to Security -> Sign Document on the 
menu bar 

2. When the tool is started, the cursor will become a crosshair to mark the location for the 
new field on the document.  Drag a rectangle to create the desired signature field size 

3. After the field is created, the Sign Document dialog will be displayed. Select the Digital 
ID and enter the Password for the Digital ID 

• Note: If this is your first signing a document you will be asked to either import an 
existing ID or create a new one.  

4. Select the Digital Signature Options and Digital Signature Appearance settings that you 
wish to use 

5. Once complete click on Sign  
6. This will then prompt you to select a location on your computer to save the signed 

document 
7. Click Save to complete signing and save the document 

How to Apply a Certified Digital Signature 

A Certified digital signature can be applied to a document using the instructions below. When 
applying a certified signature without a field the signature can be either visible or invisible. 
Invisible signatures are stored using the same encryption only there is no visual representation 
of the signature on any of the document's pages. 

Applying a Certified Signature to Existing Field 

1. Click on the signature field, click on the Sign Document  button, or go to Security -> 
Certify Document -> Visible on the menu bar 

• Note: If there is more than one signature field in the document you will need to 
sign by clicking on the signature field 

2. This will display the Sign Document dialog. Select the Digital ID and enter the Password 
for the Digital ID 

• Note: If this is your first signing a document you will be asked to either import an 
existing ID or create a new one.  

3. Choose the Digital Signature Options and Digital Signature Appearance settings that you 
wish to use 

• Note: Make sure that "Certifying Signature" is selected for the signature Type 
4. Select the certifying signature permissions from the drop down 
5. Once complete click on Sign  
6. This will then prompt you to select a location on your computer to save the signed 

document 
7. Click Save to complete signing and save the document 
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Applying a Certified Signature When No Field Exists 

1. Click on the Sign Document   button or go to Security -> Certify Document -> 
Visible on the menu bar 

2. When the tool is started, the cursor will become a crosshair to mark the location for the 
new field on the document.  Drag a rectangle to create the desired signature field size 

3. After the field is created, the Sign Document dialog will be displayed. Select the Digital 
ID and enter the Password for the Digital ID 

• Note: If this is your first signing a document you will be asked to either import an 
existing ID or create a new one.  

4. Select the Digital Signature Options and Digital Signature Appearance settings that you 
wish to use 

• Note: Make sure that "Certifying Signature" is selected for the signature Type 
5. Select the certifying signature permissions from the drop down 
6. Once complete click on Sign  
7. This will then prompt you to select a location on your computer to save the signed 

document 
8. Click Save to complete signing and save the document 

Applying an Invisible Certified Digital Signature 

1. Go to Security -> Certify Document -> Invisible on the menu bar 
2. The Sign Document dialog will be displayed. Select the Digital ID and enter the 

Password for the Digital ID 
• Note: If this is your first signing a document you will be asked to either import an 

existing ID or create a new one.  
3. Select the Digital Signature Options and Digital Signature Appearance settings that you 

wish to use 
• Note: Make sure that "Certifying Signature" is selected for the signature Type 

4. Select the certifying signature permissions from the drop down 
5. Once complete click on Sign  
6. This will then prompt you to select a location on your computer to save the signed 

document 
7. Click Save to complete signing and save the document 
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Digital Signature Options 
When applying a digital signature the following options are available to change either the 
appearance, signature type, or signature information. These settings are not saved and have to 
be set each time a signature is applied. 

Digital ID 

Digital ID - The digital ID combo will list all digital IDs saved in PDF Studio or available in 
your OS certificate store.  A new digital ID can be added by selecting the New Digital ID... 
option in the list. See Create a New Digital ID or Import A Digital ID for more information. 

Password - The password for the selected digital ID. You must enter the correct password in 
order to be able to digitally sign the document 

Timestamp Server - Allows you to select a timestamp server to be used when signing. See 
Managing Timestamp Servers for more information 

Details - Allows you to see the specific details for the selected digital ID 

Appearance: 

This section will display a preview of the digital signature as it will display on the document 
once applied. A different appearance can be selected from the drop down. Choose "Create 
New Appearance..." to create a new custom appearance. See Digital Signature Appearance for 
more information 

Signature Type: 

Select the type of signature to be applied to the when signing 

Signature - A digital signature contains encrypted information that is unique to the signer so 
it cannot be forged. The signer’s certificate or issuing third-party Certificate Authority will 
need to be trusted by the user receiving the PDF in order for the signature to be considered 
valid. Once signed, if the document is modified in any way the signature will no longer be 
considered valid.  

Certifying Signature - A certified signature provides additional document security options to 
prevent the document from being modified. When choosing certifying signature, a combo box 
will show, allowing to specify which changes are permitted on the certified document. 

• Disallow Changes: Does not allow any further changes to the document once signed 
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• Allow Form fill and Signatures: Allows users to fill forms and complete signatures once 
signed 

• Allow Form fill, Signatures, and Comments: Allows users to fill forms, complete 
signatures, and add comments to the document once signed 

Signature Information: 

This section allows you to add additional details to the signature if needed. This information 
will not be displayed in the appearance but will be listed with the signature details  

Reason - Select a reason the document was signed from the list from the below options 

• I approve this document 
• I am the author of this document 
• I have reviewed this document 
• I attest to the accuracy and integrity of this document 
• I agree to the terms defined by this document 

Location - Enter additional location details 

Contact Info - Enter additional contact information for the signature 

  

 
 

Digital Signature Appearance 
PDF Studio allows you to customize the appearance of a digital signature to display only 
specific information that you choose. Multiple appearances can be created for different 
situations if needed. Created appearances can be used on any digital ID. Additionally, an 
image can be used for the signature appearance.  

Note: Altering a signature's appearance does not remove any of the details from the 
signature.  

How to Create a New Digital Signature Appearance 

1. Begin signing a document to access the Sign Document dialog using one of the methods 
below 

• Click on the signature field 

• Click on the Sign Document  button 
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• Select go to Security -> Sign Document on the menu bar 
2. Select "Create New Appearance..." in the Appearance drop down 
3. Enter a title and the signature appearance options you wish to use 
4. Once the options have been set click on OK to save the appearance 

Signature Appearance Options 

The following appearance options are available in PDF Studio. 

Title 

This will be the name of the created appearance that will display in the Digital Signature 
Options when applying a signature 

Preview 

Displays a preview of how the digital signature will look once applied to a document 

Note: The preview displays the signature in a standard dimension. If the field within the 
document is a different size the contents of the signature appearance will be resized to 
fit the field 

Image 

Show Image - When checked an image can be added to the background of the digital stamp 
appearance 

Transparency - Transparency setting for the image 

File - The full path to the image file used in the signature. Click on the "..." button to open a 
file chooser and navigate to the image you wish to use . 

Align - Allows you to align the image on the left, center, or right of the signature 

Text 

Show - The options below, when checked, set which digital signature properties will be 
displayed on the signature 

• Name: The large text that will display the name  
• Digitally signed by: Adds the text "Digitally signed by" before the Common Name 
• Date: Date the signature was completed 
• Common Name: The name associated with the digital ID 
• Organizational Unit: The organizational unit associated with the digital ID 
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• Organization Name: The organization name associated with the digital ID 
• Locality/City: the locality/city associated with the digital ID 
• State: The state associated with the digital ID 
• Country: The country associated with the digital ID 
• Email: The email associated with the digital ID 

Orientation - Sets the digital signature text to be displayed with one of two options 

• Left to Right: Displays the Name on the left and all other properties in smaller text on the 
right 

• Right to Left: Displays the Name on the right and all other properties in smaller text on 
the left 

  

Validating Digital Signatures 
PDF Studio validates any digital signatures upon opening a document. PDF Studio will first 
check that the digital signatures in the document use valid certificates and that the document 
has not been changed. It will then check that the certificate used to issue the digital ID in the 
signature was issued by a trusted certificate authority. 

Validating Digital Signatures 

Depending on the results of the validation, PDF Studio will display one of three icons on the 
signature: 

 The signature validated correctly, that there were no changes made to the document, and that 
the issuing certificate authority is trusted. 

? The signature validated correctly, but there might be some problems, such as the digital ID 
being issued by a certificate authority that is not trusted. 

X There were problems validating the signature. The problems can include any changes to the 
document after the signature was applied. 
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Checking Additional Validation Details 

1. Using the Hand Tool   select the signature that you wish to validate.  
2. This will display a dialog showing the Signature Validation Status 
3. To view further information click on the Details button 

  

 
 

Trusting Digital Signatures 
Digital signatures can be added to your trusted certificates list from other users that you trust. 
Once added to your list, anytime a document is signed using the same digital ID it will be 
listed as trusted.  

Note: It's important that you only trust certificates from someone you know and have 
already established a mutual trust.  

How to Trust a Digital ID 

Trusted IDs can be added either from an existing signature field or by importing a trusted 
certificate 

Using an Existing Signed Field 

1. Using the Hand Tool   click on the signature that you wish to validate.  
2. This will display a dialog showing the Signature Validation Status 
3. Click on the Details button 
4. Select a certificate on the left and click on the Trust Certificate button to add the digital 

ID as a trusted certificate 

Importing Trusted Certificates 

1. Go to Edit > Preferences (Windows & Linux) or PDF Studio 10 > Preferences (Mac) 
2. Select Trusted Certificates from the panel on the left of the preferences dialog  
3. Click on the Import   button. This will open a file chooser dialog 
4. Navigate to the certificate you wish to import 

• Note: Only .cer or .crt formats can be imported 
5. Click on Open to import the certificate and add the digital ID as a trusted certificate 
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Managing Trusted Certificates 
When PDF Studio validates digital IDs, it checks that the digital ID was issued by a trusted 
certificate authority. The trusted certificate authorities can be managed using the preferences 
available in PDF Studio. By default, PDF Studio will also trust Oracle root certificate 
authorities, as well as those from your operating system.  

 

Accessing the Trusted Certificate Settings 

To access the trusted certificate preferences do one of the following 

• Go to Security -> Security Settings -> Trusted Certificates from the menu. 
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• Go to Edit -> Preferences (Windows & Linux) or PDF Studio 10 -> Preferences (Mac) 
then select Trusted Certificates from the panel on the left  

Trusted Certificate Options 

My Trusted Certificates 

My Trusted Certificates allows you to import, view, or delete any additional trusted 
certificates added to PDF Studio.  

Note: When a digital ID is created or imported, its issuing authority is automatically 
added to the "My Trusted Certificates" list. 

Importing Trusted Certificates 

Click on the Import   button. Then navigate to the certificate you wish to import and click 
on Open to import the certificate and add the digital ID as a trusted certificate 

Note: Only .cer or .crt formats can be imported 

Viewing Trusted Certificate Details 

Click on the Details   button to display the additional details of the selected certificate 

Deleting Trusted Certificates 

Click on the Delete   button to delete the selected certificate 

Note: This cannot be undone. You will need to reimport the certificate if you wish to 
trust it again. 

Additional Certificates 

The additional certificate settings allow you to enable or disable the PDF Studio or System 
root certificates. You can also double click on any of the certificates in the list to see their 
details. 

Studio Root Certificate Authorities 

By default, PDF Studio will trust Oracle root certificate authorities. Uncheck the box next to 
"Trust PDF Studio root Certificate Authorities" if you wish to not trust these authorities 
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System Root Certificate Authorities 

PDF Studio will also trust any system root certificate authorities by default. Uncheck the box 
next to "Trust System root Certificate Authorities" if you wish to not trust these authorities 

  

 
 

Managing Digital IDs 
PDF Studio allows you to manage digital IDs digital IDs that have been created with PDF 
Studio or Imported into PDF Studio. The My Password settings can also be managed from 
this screen as well.  

Note: Digital IDs found in the system will need to be managed by the system digital ID 
manager 
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Accessing the Digital ID Settings 

To access the digital ID preferences do one of the following 

• Go to Security -> Security Settings -> Digital IDs from the menu. 
• Go to Edit -> Preferences (Windows & Linux) or PDF Studio 10 -> Preferences (Mac) 

then select Digital IDs from the panel on the left  
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Digital ID Options 

My Digital IDs 

Add Digital ID 

Click on the Add Digital ID   button to open a dialog and either create or import a digital ID 

Change Display Name 

Click on the Change Display Name   button to change the display name of the selected 
digital ID 

Remove 

Click on the Delete   button to delete the selected digital ID 

Note: This cannot be undone. You will need to create or reimport the digital ID if you 
wish to trust it again. 

My Password 

If your digital ID has a complex password that is hard to remember you can select the "Use 
my password" option to save this password and protect it with your own password. When 
signing documents, PDF Studio will prompt you for your own password. This makes it easier 
to sign documents without having to remember the complex passwords. 

Click on the Create My Password  button to setup a single password to be used when 
signing documents. This will open a dialog where you will enter the new password and create 
a password hint if needed.  

Note: Make sure to use a password you can remember because you will need the 
password in order to apply any digital signature or to change and remove the My 
Password. 

Additional IDs 

If you have IDs stored in your operating system, you can use those in PDF Studio as well. 
Uncheck the box next to "Enable Signing with System Digital IDs" if you wish to make these 
digital IDs available when signing 
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Managing Timestamp Servers 
PDF Studio allows you to manage the timestamp servers that can be used when digitally 
signing PDFs. 

 

Accessing the Timestamp Server Settings 

To access the timestamp server preferences do one of the following 

• Go to Security -> Security Settings -> Timestamp Servers from the menu. 
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• Go to Edit -> Preferences (Windows & Linux) or PDF Studio 10 -> Preferences (Mac) 
then select Timestamp Servers from the panel on the left  

Timestamp Server Options 

Timestamp Servers 

Add  

Click on the Add  button to add a new timestamp server. Use the dialog to set the settings 
for the server 

• Server Information 
• Display Name: the name displayed in the Digital Signature Options when 

applying a stamp 
• URL: the URL of the timestamp server 

• Make this my default TSA: when checked, this timestamp server will be 
used as the default when signing 

• User Information 
• TSA requires authentication: check this box if the server requires authentication 
• User name: the user name for authentication on the timestamp server 
• Password:  the password for authentication on the timestamp server 

Edit 

Click on the Edit  button to change the details of the selected timestamp server 

Remove 

Click on the Delete   button to delete the selected timestamp server 

Note: This cannot be undone. You will need to re-add the timestamp server again if 
needed 

Set Default 

Click on the Set Default   button to set the selected server as the default.   

Note: A default must be selected for a timestamp server to be used with signing or 
certifying. 
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Document Properties 
Additional document information such as the title, the fonts used, initial view, and security 
settings can be viewed using PDF Studio. Some settings can also be modified using this 
dialog.  

These settings are separated into the following tabs 

General: View and edit the PDF's title, author, subject, and keywords 

Security:View and edit document security settings 

Initial View: Modify the properties that determine how the document will be initially 
displayed 

Fonts: Displays a list of fonts used in the document 

Accessing Document Properties 

A document's properties can be accessed by going to Document -> Document Properties 
from the menu or using the shortcut keys Ctrl + D (Cmd + D on Mac). 

  

General Document Properties 
The General document properties tab displays basic information about the document including 
Title, Author, Subject, and Keywords that were set by the document's creator. Additional file 
details such as the producer, created date, modified date, file size, page size, and file metadata 
are also displayed on this page. Only the Title, Author, Subject, and Keywords can be edited 
(unless the Document Security has been set) 

Note: The Title, Author, Subject, and Keywords are not required information in a PDF 
and so may be left blank. 
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How to View the General Document Properties 

1. Go to Document -> Document Properties from the menu or using the shortcut keys Ctrl 
+ D (Cmd + D on Mac). 

2. Click on the General Tab 

Document Properties 

Title - Displays the current Title of the document. Can also be edited if desired 

Author - Displays the current Author of the document. Can also be edited if desired 

Subject - Displays the current Subject of the document. Can also be edited if desired 

Keywords - Displays the current Keywords of the document. Can also be edited if desired 
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Path - The full address of where PDF file is stored on the computer 

Note: For new documents created in PDF Studio this will be blank until the file is saved 

Producer - Name of the application that generated the PDF file 

Note: This value may be empty if the application failed to include the name in the file 
properties 

Created - Date the document was created 

Modified - Date the document was last modified 

File Size - Amount of file space needed to store the PDF 

Version - The PDF standards version of the PDF document 

Number of pages - Number of pages in the document 

Page Size - Displays the height and width of the document in either inches or millimeters 
depending on your local settings 

Note: For document's with multiple page sizes this value will show the size of the 
current page being displayed  

Tagged PDF - Whether or not the document has been tagged for accessibility 

Fast Web View - Wether or not the document has been saved using the Fast Web View 
(linearized) format 

PDF/A - Wether or not the document meets the PDF/A standards  

Metadata - When clicked, displays all of the document's properties in an XML format just as 
it is stored within the document 

  

Document Security 
PDF Studio can set or change passwords and permissions on PDF documents. The document's 
permissions can be configured to restrict the ways a document may be modified and accessed. 
A documents existing permissions can also be edited or removed.  

Note: Secured documents will have (SECURED) after the file name in the title bar. 
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How to View the Document Security 

1. Go to Document -> Document Properties from the menu or using the shortcut keys Ctrl 
+ D (Cmd + D on Mac). 

2. Click on the Security Tab 

Document Security Settings 

Security 

Security Method - The current encryption being used to secure the document 

Open Password – Also known as the user password, it is the password that will be required 
when the documents are opened. 
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Permissions Password – Also known as the owner password, it is the password that will be 
required when trying to change permissions and passwords on the documents. 

Permissions 

Allow Printing High Res – Print the document at high resolution. When this permission is 
granted, the following permission 'Printing' is also automatically granted. 

Allow Printing - Allow printing the document 

Allow Text & Graphics Extraction – Copy or otherwise extract text and graphics from the 
document. When this permission is granted, the following permission 'Extraction for 
Accessibility' is also automatically granted. 

Allow Extraction for Accessibility – Extract text and graphics in support of accessibility to 
disabled users or other purposes 

Allow Document Changes – Modify the document. When this permission is granted, the 
following 3 permissions (Document Assembly, Comments and Form Filling) are also 
automatically granted. When this permission is not granted, the following 3 permissions 
(Document Assembly, Comments and Form Filling) can independently be granted. 

Allow Document Assembly – Assemble the document: insert, rotate or delete pages 
and create bookmarks or thumbnail images 

Allow Annotations & Comments – Add or modify text annotations. When this 
permission is granted, the following permission 'Filling Form Fields & Signing' is 
automatically granted. When this permission is not granted then the following 
permission 'Form Filling & Signing' can be granted independently. And when this 
permission is granted and the 'All Changes' permission is also granted, creating or 
modifying interactive form fields (including signature fields) is allowed. 

Allow Filling Form Fields & Signing - Fill in existing interactive form fields 
including signature fields. 

How to Edit/Create Document Security Settings 

Two passwords may be set for a document: an open password and a permissions password. If 
set, the open password must be entered to open the document. The permissions password 
prevents anyone without the password from modifying the document's permissions.  

1. Go to Document -> Document Properties from the menu or using the shortcut keys Ctrl 
+ D (Cmd + D on Mac). 

2. Click on the Security Tab and then click on the Edit button 
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3. Choose the desired Document Security Settings 
4. Click OK to set the settings 
5. Save the document to save the new security settings 

Note: You must SAVE the document in order for the security settings to be set. Just 
setting them in the document properties does not apply them to the document 

How to Remove Document Security Settings 

1. Go to Document -> Document Properties from the menu or using the shortcut keys Ctrl 
+ D (Cmd + D on Mac). 

2. Click on the Security Tab 
3. Click on the Edit button 
4. Enter the Change Permissions password for the document and Click OK 
5. Save the document to save the new security settings 

Note: You must SAVE the document in order for the security settings to be removed. 
Just clearing them in the document properties does not remove them to the document 

  

Document Initial View 
The Initial View tab displays the initial view settings that determine how the document will be 
initially displayed when opened. These settings can be changed to control how the document 
appears the next time it is opened.  

Note: If "Ignore document setting" has been set on any of the options in the Display 
Preferences, PDF Studio to ignore the document's settings and use the selected option 
instead of the options set in the initial view settings of the document 

How to View/Edit the Initial View Settings 

1. Go to Document -> Document Properties from the menu or using the shortcut keys Ctrl 
+ D (Cmd + D on Mac). 

2. Click on the Initial View Tab 
3. Select the initial view settings you wish to use 
4. Click OK to set the settings 
5. Save the document to save the new initial view settings 

Note: You must SAVE the document in order for the initial view settings to be set. Just 
setting them in the document properties does not apply them to the document. 
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Initial View Settings 

Navigation tab - Sets the default behavior for the navigation tab when the document is 
opened 

• Default: Uses the default settings for the application the document is opened in 
• None (Document Only): No navigation tab will be displayed 
• Bookmarks Panel: Displays the bookmarks panel when the document is opened 
• Pages Panel: Displays the pages panel when the document is opened 
• Attachments Panel: Displays the attachments panel when the document is opened 
• Full Screen Mode: Displays the document in full screen mode when opened 

Page Layout - Sets the default behavior for the page layout when the document is opened 

• Default: Uses the default settings for the application the document is opened in 
• Single: Displays only a single individual page at a time 
• Single Continuous: Displays all of the document's pages in a single column that can be 

continuously scrolled 
• Facing: Displays only two pages at a time side by side with odd pages on the left and 

even pages on the right 
• Facing Continuous: Displays all of the documents pages in two columns with odd pages 

on the left and even pages on the right 
• Cover: Displays the document just as when using Facing only the first page will be 

displayed alone 
• Cover Continuous: Displays the document just as when using Facing Continuous only the 

first page will be displayed alone 

Magnification - Sets the default magnification for the document when opened 

• Default: Uses the default settings for the application the document is opened in 
• Actual: Displays the document with a 1:1 ratio to match how the document would look if 

printed without any scaling 
• Fit to Page: Scales the view to fit the width of the document in the PDF Studio frame 
• Fit to Width: Scales the view to fit the entire  document within the PDF Studio frame 
• %: Sets the zoom to the specified number value 

Open to Page - Sets the page number to be displayed when the document is opened  

  

Document Fonts 
The Fonts tab in document properties allows you to view the fonts that are used in the 
document. The dialog will provide information on both the font type and the font properties.  
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Font Types 

Depending on the type of fonts within the documents, PDF Studio will display one of the 
follow 

- Signifies any font that is not either a Type 1 (CID), Type 3, or TrueType 

- Used when the font is either a Type 1 (CID) or Type 3 

- All TrueType fonts will display this symbol 

Font Properties 

Each font within the document can have its own properties. Below is a description of the 
properties that are associated with each font. 

(Embedded) - An embedded font has the entire font stored within the PDF document. This 
means that if the font is not available on the system the text will still be displayed correctly.  

(Embedded Subset) - An embedded subset font has portions of the font stored within the 
PDF. This means that not every character available in the font will be available. While the 
original document text will be displayed correctly, if any characters are added or modified that 
are not one of the embedded characters they may not show up correctly within the document 

Type - The complete font type name 

Encoding - The character encoding used in the font 

Actual Font - If a substitute font is being used (when a font is not embedded) this will display 
the name of the font that replaced the Font listed 

Actual Type - If a substitute font is being used (when a font is not embedded) this will 
display the type of the font that replaced the Font listed 
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Converting PDF Documents 
 
 

PDF Studio is able to convert PDF documents to the following formats 

Fast Web View (Linearized): Optimizes the document for faster web viewing 

HTML5/SVG: Converts the document to an SVG image wrapped in an HTML header to 
display PDFs in a web browser without needing a PDF viewer 

Images: Converts PDF documents into any of the following formats JPEG, TIFF, PNG, or 
GIF 

PDF/A-1B: Converts the document to meet the PDF/A-1B compliance standards 

Text: Extracts all text from a PDF document and creates a standard .txt file 

  

 
 

Converting PDF to Fast Web View 
PDF Studio allows you to convert PDF documents to fast web view (or linearized). Fast web 
view restructures the documents internal structure and content so that the pages load in order. 
When converting to Fast Web View the content is just reorganized internally. No content is 
altered or removed so the PDF will be displayed exactly the same as it was prior to 
conversion. 

Converting to fast web view allows large documents to load faster when downloading from a 
web. Having the document structure and content in a linearized (from beginning to end) order 
allows a browser to immediately display the first page as the remainder of the document is 
still being loaded.  

Note: In order to see the complete speed benefits the server where the PDF is being 
hosted must also support page by page loading.  
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How to Convert a PDF to Fast Web View 

1. Open the PDF Document you wish to convert 
2. Go to File -> Convert To... -> Fast Web View on the menu 
3. Choose a file name and location to save the document 
4. Click Save to create the document 

Verify that Existing Document has Fast Web View Enabled 

1. Go to Document -> Document Properties from the menu or using the shortcut keys Ctrl 
+ D (Cmd + D on Mac). 

2. Click on the General Tab 
3. In the lower right corner of the general document properties there will be a "Fast Web 

View" label that will show "Yes" if the document has Fast Web View Enabled.  

  

 
 

Convert PDF to HTML5/SVG  
PDF Studio allows you  to convert PDF documents to an HTML5 web page. This makes it 
possible to easily publish the content of PDF document onto any website, as HTML5 is 
supported by all browsers, without the need of a viewer plugin. The PDF to HTML5 
conversion engine in PDF Studio preserves fonts and uses the SVG format to preserve vector 
graphics. Sample PDF documents that have been converted to HTML5 can be found HERE.  

How to Convert a PDF to HTML 5 

1. Open the PDF Document you wish to convert 
2. Go to File -> Convert To... -> HTML5/SVG 
3. Choose a file name and location to save the document 
4. Click Save to create the document 

Once the conversion is complete you can use the created HTML5 document in any application 
that supports HTML5 to view the document. 

  

http://kbpdfstudio.qoppa.com/wp-content/uploads/emory_rollins_school.html
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Converting PDF to Images 

PDF Studio is able to convert the pages of a PDF document into the following image formats. 
When converting to an image all page content that is displayed is flattened and then exported 
using one of the below file types.  

Export pages as JPEG: Exports the pages of the current document as JPEG images 

Export pages as TIFF: Exports the pages of the current document as TIFF images 

Export pages as PNG: Exports the pages of the current document as PNG images 

Export pages as GIF: Exports the pages of the current document as GIF images 

  

Export Pages as JPEG 
PDF Studio is able export the pages of a PDF document as JPEG images. When exporting a 
PDF as an image all of the page content will be flattened and rasterized into a separate image 
for each page of the document.   

 

How to Export PDF Pages as a JPEG Image 

1. Go to Images > Export Pages as JPEG on the menu 
2. Set the JPEG image export options you wish to use 
3. Click OK to begin exporting the images 
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4. Once complete each page of the document will be exported as a separate file in the 
destination folder chosen 

JPEG Image Export Options 

The options in the Export Pages as JPEG dialog are as follows: 

Destination Folder – You can type the destination manually or click on the "..." button to 
open a directory chooser to set the destination folder 

Note: If the document has many pages it is best to select specific or empty folder 
because a separate image file will be created for every single page. If you select a 
folder that already contains images or other files the folder may become overwhelming 

Remember Folder - When checked the selected folder will be remembered for the next time 
pages are exported as images 

File Name Pattern – Enter the desired pattern for the output file names.  

Note: Current page number and file extension ".jpg" will be appended to the pattern to 
create the final file name. 

Pages -  The range of pages to be exported as images 

• All Pages: all pages in the document 
• Page Range: set the pages to be exported using the From and To options 
• Even Pages Only: only export the even pages of the document 
• Odd Pages Only: only export the odd pages of the document 

DPI Resolution – Choose the desired resolution in DPI used to render the page. 72 is the PDF 
native resolution. When selecting a DPI it's best to follow the below guidelines 

Black-and-white documents 

• Lowest acceptable resolution = 200 DPI (equal to “high” fax quality) 
• Conventional resolution = 300 DPI 
• Highest conventional resolution = 600 DPI 

Color documents (and color compression) 

• Lowest acceptable resolution = 150 DPI 
• Conventional resolution = 200 DPI 
• Highest conventional resolution = 300 DPI 
• Archive resolution = 600 DPI 
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JPG Quality – Select the desired quality of JPG compression. Based on the quality 
parameter. Some guidelines for the quality value: 8 high quality, 5 medium quality, 2 low 
quality. 

• 0 – very high compression, very low quality 
• 10 – low compression, very high quality 

  

  

Export Pages as TIFF 
PDF Studio is able export the pages of a PDF document as a TIFF image. When exporting a 
PDF as an image, by default all of the page content will be flattened and rasterized into a 
separate image for each page of the document. The TIFF image format does allow all pages to 
be exported into a single file which can be enabled in the export dialog in PDF Studio. 

 

How to Export PDF Pages as a TIFF Image 

1. Go to Images > Export Pages as TIFF on the menu 
2. Set the TIFF image export options you wish to use 
3. Click OK to begin exporting the images 
4. Once complete each page of the document will be exported as a separate file in the 

destination folder chosen 
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TIFF Image Export Options 

The options in the Export Pages as TIFF dialog are as follows: 

Destination Folder – You can type the destination manually or click on the "..." button to 
open a directory chooser to set the destination folder 

Note: If the document has many pages it is best to select specific or empty folder 
because a separate image file will be created for every single page. If you select a 
folder that already contains images or other files the folder may become overwhelming 

Remember Folder - When checked the selected folder will be remembered for the next time 
pages are exported as images 

File Name Pattern – Enter the desired pattern for the output file names.  

Note: Current page number and file extension ".tiff" will be appended to the pattern to 
create the final file name. 

Pages -  The range of pages to be exported as images 

• All Pages: all pages in the document 
• Page Range: set the pages to be exported using the From and To options 
• Even Pages Only: only export the even pages of the document 
• Odd Pages Only: only export the odd pages of the document 

DPI Resolution – Choose the desired resolution in DPI used to render the page. 72 is the PDF 
native resolution. When selecting a DPI it's best to follow the below guidelines 

Black-and-white documents 

• Lowest acceptable resolution = 200 DPI (equal to “high” fax quality) 
• Conventional resolution = 300 DPI 
• Highest conventional resolution = 600 DPI 

Color documents (and color compression) 

• Lowest acceptable resolution = 150 DPI 
• Conventional resolution = 200 DPI 
• Highest conventional resolution = 300 DPI 
• Archive resolution = 600 DPI 

Compression – Choose the compression to use when exporting pages. The most standard one 
is Group 4 Fax, which is optimized for faxing. 
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•  CCIT RLE 
• Group 3 Fax 
• Group 4 Fax 
• Pack Bits 
• LZW 
• ZLib 
• Deflate 
• No Compression 

Export all pages as a Single TIFF - The TIFF image format allows multiple images to be 
stored within a single document. When the image is opened in a supported viewer the 
image  viewer will display page navigation tools just like in the document. This makes it 
easier to send a large number of pages as a single file instead of multiple files.  

  

Export Pages as PNG 
PDF Studio is able export the pages of a PDF document as PNG images. When exporting a 
PDF as an image all of the page content will be flattened and rasterized into a separate image 
for each page of the document.   

 

How to Export PDF Pages as a PNG Image 

1. Go to Images > Export Pages as PNG on the menu 
2. Set the PNG image export options you wish to use 
3. Click OK to begin exporting the images 
4. Once complete each page of the document will be exported as a separate file in the 

destination folder chosen 
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PNG Image Export Options 

The options in the Export Pages as PNG dialog are as follows: 

Destination Folder – You can type the destination manually or click on the "..." button to 
open a directory chooser to set the destination folder 

Note: If the document has many pages it is best to select specific or empty folder 
because a separate image file will be created for every single page. If you select a 
folder that already contains images or other files the folder may become overwhelming 

Remember Folder - When checked the selected folder will be remembered for the next time 
pages are exported as images 

File Name Pattern – Enter the desired pattern for the output file names.  

Note: Current page number and file extension ".png" will be appended to the pattern to 
create the final file name. 

Pages -  The range of pages to be exported as images 

• All Pages: all pages in the document 
• Page Range: set the pages to be exported using the From and To options 
• Even Pages Only: only export the even pages of the document 
• Odd Pages Only: only export the odd pages of the document 

DPI Resolution – Choose the desired resolution in DPI used to render the page. 72 is the PDF 
native resolution. When selecting a DPI it's best to follow the below guidelines 

Black-and-white documents 

• Lowest acceptable resolution = 200 DPI (equal to “high” fax quality) 
• Conventional resolution = 300 DPI 
• Highest conventional resolution = 600 DPI 

Color documents (and color compression) 

• Lowest acceptable resolution = 150 DPI 
• Conventional resolution = 200 DPI 
• Highest conventional resolution = 300 DPI 
• Archive resolution = 600 DPI 
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Export Pages as GIF 
PDF Studio is able export the pages of a PDF document as GIF images. When exporting a 
PDF as an image all of the page content will be flattened and rasterized into a separate image 
for each page of the document.   

 

How to Export PDF Pages as a GIF Image 

1. Go to Images > Export Pages as GIF on the menu 
2. Set the GIF image export options you wish to use 
3. Click OK to begin exporting the images 
4. Once complete each page of the document will be exported as a separate file in the 

destination folder chosen 

GIF Image Export Options 

The options in the Export Pages as GIF dialog are as follows: 

Destination Folder – You can type the destination manually or click on the "..." button to 
open a directory chooser to set the destination folder 

Note: If the document has many pages it is best to select specific or empty folder 
because a separate image file will be created for every single page. If you select a 
folder that already contains images or other files the folder may become overwhelming 

Remember Folder - When checked the selected folder will be remembered for the next time 
pages are exported as images 
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File Name Pattern – Enter the desired pattern for the output file names.  

Note: Current page number and file extension ".gif" will be appended to the pattern to 
create the final file name. 

Pages -  The range of pages to be exported as images 

• All Pages: all pages in the document 
• Page Range: set the pages to be exported using the From and To options 
• Even Pages Only: only export the even pages of the document 
• Odd Pages Only: only export the odd pages of the document 

DPI Resolution – Choose the desired resolution in DPI used to render the page. 72 is the PDF 
native resolution. When selecting a DPI it's best to follow the below guidelines 

Black-and-white documents 

• Lowest acceptable resolution = 200 DPI (equal to “high” fax quality) 
• Conventional resolution = 300 DPI 
• Highest conventional resolution = 600 DPI 

Color documents (and color compression) 

• Lowest acceptable resolution = 150 DPI 
• Conventional resolution = 200 DPI 
• Highest conventional resolution = 300 DPI 
• Archive resolution = 600 DPI 

  

 
 

Converting PDF to PDF/A-1B 
PDF Studio provides the ability to save files in the PDF/A-1B format. PDF/A-1B is a strict 
subset of the ISO PDF specification used to create archival versions of documents with the 
intent that they will always render exactly the same as when they were saved. PDF/A is 
growing in popularity as international governments, libraries, newspapers, and legal systems 
recognize the need for digital documents to be preserved in a consistent format for a long 
period of time. 

When converting to PDF Studio will attempt to convert the PDF to the PDF/A-1B format by 
making the following changes to the document 
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• Graphics will be converted to a device-independent format. If any device dependent color 
spaces are used, they will be defined by embedding a color profile for these color spaces. 

• Standard PDF fonts will be embedded. 
• Transparency will be removed. 
• Unsupported annotations (e.g., video, audio, 3D) will be removed. 
• JavaScript (mostly used in Forms) will be removed. 
• Embedded files and external hyperlinks will be removed. 

How to Convert a PDF to PDF/A-1B 

1. Open the PDF Document you wish to convert 
2. Go to File -> Convert To... -> PDF/A-1B on the menu 
3. A dialog will be displayed showing the changes that will be made to the document 
4. Choose a file name and location to save the document 
5. Click Save to convert the document to PDF/A-1B 

PDF/A Conversion Results 

PDF Studio will attempt to convert every file but due to the PDF/A-1B requirements some 
files may not be able to be converted. If the conversion fails a dialog will be displayed 
showing the reasons that the conversion failed. A red  symbol will be displayed next to the 
items that are not PDF/A compliant and can not be fixed by PDF Studio PDF/A conversion. 

Note: When the conversion is successful no dialog will be displayed as the conversion 
process completed and saved the new document correctly 

Unsupported Features in PDF/A-1B Conversion: 

Below is a list of features that may cause errors during the PDF/A-1B conversion. 

• The PDF document contains non-embedded, non standard system fonts. Only the 
standard 14 PDF fonts can be embedded. Non standard system fonts will not be 
embedded.  

• Workaround: There is no workaround for fixing this other then recreating the 
PDF document using different fonts. 

• The PDF document is secured / encrypted with passwords and permissions.  
• Workaround: Users should clear any security on a document before running 

PDF/A conversion. 
• The PDF documents has user rights enabled.  

• Workaround: Users should clear user rights before running PDF/A conversion. 
• The PDF document contains a digital signature. Converting to PDF/A would invalidate 

any digital signature.  
• Workaround: Users should clear or remove digital signature fields before 

running PDF/A conversion. 

http://kbpdfstudio.qoppa.com/?p=1351
http://kbpdfstudio.qoppa.com/?p=1351
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• The PDF document contains unsupported PDF commands or operators. Often these 
documents can not render in PDF Studio or will have pages that do not render properly.  

• Workaround: Users may be able delete the invalid pages. 

Verify that Existing Document is PDF/A-1B Compliant 

Viewing the Document or Document Properties 

When opening a document that is PDF/A-1B compliant a blue notification "This document is 
tagged as PDF/A-1B compliant" will be displayed at the bottom of the PDF Studio window. 
You can also confirm the PDF/A-1B compliance in the document properties dialog. 

1. Go to Document -> Document Properties from the menu or using the shortcut keys Ctrl 
+ D (Cmd + D on Mac). 

2. Click on the General Tab 
3. In the lower right corner of the general document properties there will be a "PDF/A" label 

that will show "Yes" if the document meets the PDF/A-1B compliance standards 

Using Preflight Verification 

You can also use the PDF/A-1B Preflight Verification to verify that the document complies 
with the PDF/A-1B standards 

  

 
 

Extracting Text from PDF 
PDF Studio is able to extract all text contained within a PDF document. During this process 
PDF Studio will extract all text in the document and export the raw text data to the .txt file. 
The text can then be copied into a text editor to be formatted if needed. 

Note: The text will be exported with no formatting except for return characters 
(designates move to the next line). PDF Studio does not currently support exporting 
PDFs into the Microsoft Word format.  

How to Extract Text from a PDF 

1. Open the PDF Document you wish to convert 
2. Go to Document -> Extract Text on the menu 
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3. Choose a file name and location to save the .txt document that will contain the extracted 
text 

4. Click Save to extract the text and to the file selected 

Note: Only documents that contain text using font characters can be extracted. If the PDF 
contains scanned images of documents you will first need to OCR the PDF in order to be able 
to extract text.  
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PDF Preflight 
 
 

PDF Studio can both verify document compliance and convert PDFs to meet various ISO PDF 
archival compliance standards.  

Preflight Verification - The following formats can be verified in PDF Studio 

• PDF/X-1a:2001 – ISO 15930-1 
• PDF/X-1a:2003 – ISO 15930-4 
• PDF/X-3:2002 – ISO 15930-3 
• PDF/X-3:2003 – ISO 15930-6 
• PDF/A-1B 

Preflight Conversion - PDF Studio can convert to the following formats 

• PDF/A-1B 

  

Verification 

PDF Studio provides preflight and compliance verification to verify the document meets 
various archival compliances defined by ISO PDF standards. When verifying documents PDF 
Studio will generate a report listing the errors. Errors can then be exported or appended to the 
current PDF if needed.  

Below are the available PDF archival standards that PDF Studio is able to verify. 

• PDF/X-1a:2001 – ISO 15930-1 
• PDF/X-1a:2003 – ISO 15930-4 
• PDF/X-3:2002 – ISO 15930-3 
• PDF/X-3:2003 – ISO 15930-6 
• PDF/A-1B 

How to Run Preflight Verification on a PDF 

1. Open the document you wish to verify 
2. Select Document -> Preflight -> Preflight... or use the shortcut key Ctrl + Shift + X 

(Mac: Command + Shift + X) to show the Preflight dialog. 
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• Note: Alternatively, you can also choose the standard directly from the Document 
-> Preflight menu that you would like to use to check the document. 

3. This will display the preflight profile selection menu. Select the standard that you wish to 
verify and click Execute. 

4. The resulting Dialog will display the results of the verification.  

Preflight Verification Results 

Results List - Lists any content in the document that is not compliant with the given 
specification.  

 - Items that are not compliant and that can NOT be fixed by PDF Studio Preflight 
Conversion. 

 - Items that are not compliant and that COULD be fixed by PDF Studio Preflight 
Conversion.  

 - Items that are not compliant and that WILL be fixed by PDF Studio Preflight 
Conversion. 

Expand - Expands the results tree to show all preflight error results  

Collapse - Collapses the results tree to only show the preflight error categories 

Print - Prints the entire tree exactly as it is displayed in the preflight results list 

Preflight Result Options 

Select the result options you wish to use and then click Close to apply the selected option 

Add annotations for preflight errors - When checked, will add an annotation for each 
preflight error with the details of the error in the annotation comment 

Create preflight report - When checked, allows you to select one of the following options: 

Append report to document - Appends a Preflight Results report to the end of the 
currently opened document.  

Create new document - Creates a new document with the only the error results that 
will be saved at the location specified. Click on Browse... to select a destination for the 
exported report 
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PDF/X-1a:2001 – ISO 15930-1 Verification 
PDF Studio provides PDF/X-1a:2001 – ISO 15930-1 preflight and compliance verification. 
Once verification is complete the results can be reviewed, appended to the document or 
exported if needed.  

How to Verify PDF/X-1a:2001 – ISO 15930-1 Compliance 

1. Open the document you wish to verify 
2. Select Document -> Preflight -> PDF/X-1a:2001 – ISO 15930-1 Compliance to show 

the Preflight dialog. 
• Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 

Command + Shift + X) choose the standard directly from the preflight profile 
selection menu. 

3. PDF Studio will then test the document and display the results of the verification.  

Preflight Verification Results 

Results List - Lists any content in the document that is not compliant with the given 
specification.  

 - Items that are not PDF/X-1a:2001 – ISO 15930-1 compliant 

Expand - Expands the results tree to show all preflight error results  

Collapse - Collapses the results tree to only show the preflight error categories 

Print - Prints the entire tree exactly as it is displayed in the preflight results list 

Preflight Result Options 

Select the result options you wish to use and then click Close to apply the selected option 

Add annotations for preflight errors - When checked, will add an annotation for each 
preflight error with the details of the error in the annotation comment 

Create preflight report - When checked, allows you to select one of the following options: 

Append report to document - Appends a Preflight Results report to the end of the 
currently opened document.  
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Create new document - Creates a new document with the only the error results that 
will be saved at the location specified. Click on Browse... to select a destination for the 
exported report 

  

 
 

PDF/X-1a:2003 – ISO 15930-4 Verification 
PDF Studio provides PDF/X-1a:2003 – ISO 15930-4 preflight and compliance verification. 
Once verification is complete the results can be reviewed, appended to the document or 
exported if needed.  

How to Verify PDF/X-1a:2003 – ISO 15930-4 Compliance 

1. Open the document you wish to verify 
2. Select Document -> Preflight -> PDF/X-1a:2003 – ISO 15930-4 Compliance or u to 

show the Preflight dialog. 
• Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 

Command + Shift + X) choose the standard directly from the preflight profile 
selection menu. 

3. PDF Studio will then test the document and display the results of the verification.  

Preflight Verification Results 

Results List - Lists any content in the document that is not compliant with the given 
specification.  

 - Items that are not PDF/X-1a:2003 – ISO 15930-4 compliant 

Expand - Expands the results tree to show all preflight error results  

Collapse - Collapses the results tree to only show the preflight error categories 

Print - Prints the entire tree exactly as it is displayed in the preflight results list 

Preflight Result Options 

Select the result options you wish to use and then click Close to apply the selected option 



-363- 

 

Qoppa Software's PDF Studio - Affordable, Powerful PDF Software for Windows, Mac, Linux 

Add annotations for preflight errors - When checked, will add an annotation for each 
preflight error with the details of the error in the annotation comment 

Create preflight report - When checked, allows you to select one of the following options: 

Append report to document - Appends a Preflight Results report to the end of the 
currently opened document.  

Create new document - Creates a new document with the only the error results that 
will be saved at the location specified. Click on Browse... to select a destination for the 
exported report 

  

 
 

PDF/X-3:2002 – ISO 15930-3 Verification 
PDF Studio provides PDF/X-3:2002 – ISO 15930-3 preflight and compliance verification. 
Once verification is complete the results can be reviewed, appended to the document or 
exported if needed.  

How to Verify PDF/X-3:2002 – ISO 15930-3 Compliance 

1. Open the document you wish to verify 
2. Select Document -> Preflight -> PDF/X-3:2002 – ISO 15930-3 Compliance or u to 

show the Preflight dialog. 
• Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 

Command + Shift + X) choose the standard directly from the preflight profile 
selection menu. 

3. PDF Studio will then test the document and display the results of the verification.  

Preflight Verification Results 

Results List - Lists any content in the document that is not compliant with the given 
specification.  

 - Items that are not PDF/X-3:2002 – ISO 15930-3 compliant 

Expand - Expands the results tree to show all preflight error results  

Collapse - Collapses the results tree to only show the preflight error categories 
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Print - Prints the entire tree exactly as it is displayed in the preflight results list 

Preflight Result Options 

Select the result options you wish to use and then click Close to apply the selected option 

Add annotations for preflight errors - When checked, will add an annotation for each 
preflight error with the details of the error in the annotation comment 

Create preflight report - When checked, allows you to select one of the following options: 

Append report to document - Appends a Preflight Results report to the end of the 
currently opened document.  

Create new document - Creates a new document with the only the error results that 
will be saved at the location specified. Click on Browse... to select a destination for the 
exported report 

  

 
 

PDF/X-3:2003 – ISO 15930-6 Verification 
PDF Studio provides PDF/X-3:2003 – ISO 15930-6 preflight and compliance verification. 
Once verification is complete the results can be reviewed, appended to the document or 
exported if needed.  

How to Verify PDF/X-3:2003 – ISO 15930-6 Compliance 

1. Open the document you wish to verify 
2. Select Document -> Preflight -> PDF/X-3:2003 – ISO 15930-6 Compliance or u to 

show the Preflight dialog. 
• Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 

Command + Shift + X) choose the standard directly from the preflight profile 
selection menu. 

3. PDF Studio will then test the document and display the results of the verification.  

Preflight Verification Results 

Results List - Lists any content in the document that is not compliant with the given 
specification.  
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 - Items that are not PDF/X-3:2003 – ISO 15930-6 compliant 

Expand - Expands the results tree to show all preflight error results  

Collapse - Collapses the results tree to only show the preflight error categories 

Print - Prints the entire tree exactly as it is displayed in the preflight results list 

Preflight Result Options 

Select the result options you wish to use and then click Close to apply the selected option 

Add annotations for preflight errors - When checked, will add an annotation for each 
preflight error with the details of the error in the annotation comment 

Create preflight report - When checked, allows you to select one of the following options: 

Append report to document - Appends a Preflight Results report to the end of the 
currently opened document.  

Create new document - Creates a new document with the only the error results that 
will be saved at the location specified. Click on Browse... to select a destination for the 
exported report 

  

 
 

PDF/A-1B Verification 
PDF Studio provides PDF/A-1B preflight and compliance verification. Once verification is 
complete the results can be reviewed, appended to the document or exported if needed.  

How to Verify PDF/A-1B Compliance 

1. Open the document you wish to verify 
2. Select Document -> Preflight -> PDF/A-1B Verification or u to show the Preflight 

dialog. 
• Note: Alternatively, you can also use the shortcut key Ctrl + Shift + X (Mac: 

Command + Shift + X) choose the standard directly from the preflight profile 
selection menu. 

3. PDF Studio will then test the document and display the results of the verification.  
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Preflight Verification Results 

Results List - Lists any content in the document that is not compliant with the given 
specification.  

 - Items that are not PDF/A compliant and that can NOT be fixed by PDF Studio 
PDF/A Conversion. 

 - Items that are not PDF/A compliant and that COULD be fixed by PDF Studio 
PDF/A Conversion.  

 - Items that are not PDF/A compliant and that WILL be fixed by PDF Studio PDF/A 
Conversion. 

Expand - Expands the results tree to show all preflight error results  

Collapse - Collapses the results tree to only show the preflight error categories 

Print - Prints the entire tree exactly as it is displayed in the preflight results list 

Preflight Result Options 

Select the result options you wish to use and then click Close to apply the selected option 

Add annotations for preflight errors - When checked, will add an annotation for each 
preflight error with the details of the error in the annotation comment 

Create preflight report - When checked, allows you to select one of the following options: 

Append report to document - Appends a Preflight Results report to the end of the 
currently opened document.  

Create new document - Creates a new document with the only the error results that 
will be saved at the location specified. Click on Browse... to select a destination for the 
exported report 

  

Conversion 

PDF Studio allows you to convert PDF documents to ISO PDF archival formats. These 
document formats were designed so that they will always render exactly the same as when 
they were saved. 
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Below are the available PDF archival standards that PDF Studio is able to convert. 

• PDF/A-1B 

  

 
 

Converting PDF to PDF/A-1B 
PDF Studio has the ability to convert files in the PDF/A-1B format. PDF/A-1B is a strict 
subset of the ISO PDF specification used to create archival versions of documents with the 
intent that they will always render exactly the same as when they were saved.  

When converting to PDF Studio will attempt to convert the PDF to the PDF/A-1B format by 
making the following changes to the document 

• Graphics will be converted to a device-independent format. If any device dependent color 
spaces are used, they will be defined by embedding a color profile for these color spaces. 

• Standard PDF fonts will be embedded. 
• Transparency will be removed. 
• Unsupported annotations (e.g., video, audio, 3D) will be removed. 
• JavaScript (mostly used in Forms) will be removed. 
• Embedded files and external hyperlinks will be removed. 

How to Convert a PDF to PDF/A-1B 

1. Open the PDF Document you wish to convert 
2. Go to File -> Convert To... -> PDF/A-1B on the menu 
3. A dialog will be displayed showing the changes that will be made to the document 
4. Choose a file name and location to save the document 
5. Click Save to convert the document to PDF/A-1B 

PDF/A Conversion Results 

PDF Studio will attempt to convert every file but due to the PDF/A-1B requirements some 
files may not be able to be converted. If the conversion fails a dialog will be displayed 
showing the reasons that the conversion failed. A red  symbol will be displayed next to the 
items that are not PDF/A compliant and can not be fixed by PDF Studio PDF/A conversion. 

Note: When the conversion is successful no dialog will be displayed as the conversion 
process completed and saved the new document correctly 

http://kbpdfstudio.qoppa.com/?p=1351
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Unsupported Features in PDF/A-1B Conversion: 

Below is a list of features that may cause errors during the PDF/A-1B conversion. 

• The PDF document contains non-embedded, non standard system fonts. Only the 
standard 14 PDF fonts can be embedded. Non standard system fonts will not be 
embedded.  

• Workaround: There is no workaround for fixing this other then recreating the 
PDF document using different fonts. 

• The PDF document is secured / encrypted with passwords and permissions.  
• Workaround: Users should clear any security on a document before running 

PDF/A conversion. 
• The PDF documents has user rights enabled.  

• Workaround: Users should clear user rights before running PDF/A conversion. 
• The PDF document contains a digital signature. Converting to PDF/A would invalidate 

any digital signature.  
• Workaround: Users should clear or remove digital signature fields before 

running PDF/A conversion. 
• The PDF document contains unsupported PDF commands or operators. Often these 

documents can not render in PDF Studio or will have pages that do not render properly.  
• Workaround: Users may be able delete the invalid pages. 

Verify that Existing Document is PDF/A-1B Compliant 

Viewing the Document or Document Properties 

When opening a document that is PDF/A-1B compliant a blue notification "This document is 
tagged as PDF/A-1B compliant" will be displayed at the bottom of the PDF Studio window. 
You can also confirm the PDF/A-1B compliance in the document properties dialog. 

1. Go to Document -> Document Properties from the menu or using the shortcut keys Ctrl 
+ D (Cmd + D on Mac). 

2. Click on the General Tab 
3. In the lower right corner of the general document properties there will be a "PDF/A" label 

that will show "Yes" if the document meets the PDF/A-1B compliance standards 

Using Preflight Verification 

You can also use the PDF/A-1B Preflight Verification to verify that the document complies 
with the PDF/A-1B standards 

  

http://kbpdfstudio.qoppa.com/?p=1351
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Glossary 
A 

Annotation: a note of explanation or comment added to a text or diagram. 
Area: the amount of space inside the boundary of a flat (2-dimensional) object such as a square, 

triangle, or circle. 

B 
B&W: stands for black and white 
Bookmark: a type of link with representative text in the navigation panel. Each bookmark in the 

navigation panel goes to a different view or page in the document. 

C 
Comments: notes associated with Annotations and Markups that communicate ideas or provide 

feedback. 

D 
Digital ID: an electronic form of identification used when signing documents that proves your 

identity. A digital ID usually contains your name and email address, the name of the 
organization that issued it, a serial number, and an expiration date. Digital IDs are used 
for certificate security and digital signatures. 

E 
Embedded Font: contains the entire font stored within the PDF document. 
Embedded Subset Font: contains portions of the font stored within the PDF. This means that 

not every character available in the font will be available. 

F 
FDF: a text file format used by Adobe Acrobat. FDF files are used for text files exported from 

.PDF files. FDF files are smaller than .PDF files because they only contain the form field 
data, and not the entire form. 

G 
GIF: a lossless format for image files that supports both animated and static images. 

H 
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HTML5: a W3C specification that defines the fifth major revision of the Hypertext Markup 
Language (HTML). One of the major changes in HTML5 is in respect to how HTML 
addresses Web applications. Other new features in HTML5 include specific functions for 
embedding graphics, audio, video, and interactive documents. 

Hyperlink: a link from a hypertext file or document to another location or file, typically 
activated by clicking on a highlighted word or image on the screen. 

J 
JavaScript: an object-oriented computer programming language commonly used to create 

interactive effects within web browsers. 
JPEG: JPEG (usually pronounced JAY-pehg) is any graphic image file produced by using a 

JPEG standard. 

L 
Lossless Compression: a class of data compression algorithms that allows the original data to be 

perfectly reconstructed from the compressed data. 
Lossy Compression: a class of data encoding methods that uses inexact approximations (or 

partial data discarding) to represent the content. These techniques are used to reduce data 
size for storage, handling, and transmitting content. 

M 
Metadata: a set of data that describes and gives information about other data within the PDF. 

O 
OCR: Optical Character Recognition (OCR) is the mechanical or electronic conversion 

of images of typed or printed text into machine-encoded searchable text data. 

P 
PDF: Portable Document Format (PDF) is a file format that provides an electronic image of text 

and/or graphics that looks like a printed document and can be viewed, printed, and 
electronically transmitted. 

Perimeter: the distance around the boundary of a flat (2-dimensional) object such as a square, 
triangle, or circle. 

PNG: a raster graphics file format that supports lossless data compression. 

R 
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Redaction: a form of editing in which confidential information such as texts or images are 
removed (redacted) to prepare a document for final publication. 

S 
Sane: Scanner Access Now Easy (SANE) is an application programming interface (API) that 

provides standardized access to any raster image scanner hardware (flatbed scanner, 
handheld scanner, video- and still-cameras, frame grabbers, etc.). The SANE API is 
public domain and its discussion and development is open to everybody. 

T 
TIFF: a common format for exchanging raster graphics (bitmap) images between application 

programs, including those used for scanner images. A TIFF file can be identified as a file 
with a ".tiff" or ".tif" file name suffix. 

TWAIN: TWAIN is an applications programming interface (API) and communications protocol 
that regulates communication between software and digital imaging devices, such as 
image scanners and digital cameras. TWAIN is not a hardware-level protocol; it requires 
a driver called Data Source for each device. 

W 
WIA: Windows Image Acquisition (WIA; sometimes also called Windows Imaging 

Architecture) is a proprietary Microsoft driver model and application programming 
interface (API) for Microsoft Windows Me and later Windows operating systems that 
enables graphics software to communicate with imaging hardware such as scanners, 
digital cameras and Digital Video-equipment. 

X 
XFDF: an XML-based file format for representing form data and annotations that are contained 

in a PDF form. XFDF helps keep your data secure. Therefore when opening an XFDF 
file in Adobe Reader, you may need to trust the site transferring the data. 

XML: Extensible Markup Language (XML) is a markup language that defines a set of rules for 
encoding documents in a format which is both human-readable and machine-readable. 
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