System Requirements

Installation requirements

Hardware requirements

Operating systems





Windows 10, Windows 8 & 8.1, Windows 7, Vista, XP, Server, NT, etc…

Windows Download

Windows Instructions

Mac OS X 10.11, 10.10, 10.9, 10.8, 10.7

Mac OS X Download

Mac OS X Instructions

Mac OS X 10.6*

Mac OS X Download

Mac OS X Instructions

Linux – 32 bit

Linux 32 Download

Linux 32 Instructions

Linux – 64 bit

Linux 64 Download

Linux 64 Instructions


Other Unix* – AIX, Solaris Intel, Solaris Sparc, HP-UX

Unix Download

Unix Instructions

*Java Runtime Required:

The Java Runtime Environment (JRE) 1.6.x, is the minimum version required to use the full functionality of PDF Studio. However, we strongly recommend Oracle Java version 1.8.x, patch level 72, or the latest Oracle Java 7, - for Linux users - OpenJDK 6, build 27,  OpenJDK 7, or OpenJDK8.