Getting Started with PDF Studio

To start using PDF studio, simply launch the application and open a PDF document using the Welcome Screen, by going to File > Open on the menu, or the using Open button on the toolbar. Once a document is loaded, you can being navigating, editing, printing, or saving the document as you wish.

The Main Menu

The Toolbar

The Toolbar is located at the top of the PDF Studio window. The toolbar is where you will find all of the most commonly used functions in PDF Studio.

Welcome Screen

The Welcome Screen is located in the main frame of PDF Studio and is only displayed when no document is currently open. The welcome screen allows you to quickly open recent new files, create PDFs from various sources, or access the user guide and knowledge base.


Panes are where you will find additional tools or information on the current document. These pane can be resized by clicking and dragging the edge of the pane. Pane can also be completed closed by either clicking the "x" on the top right of the pane, using the toggle buttons on the left of the PDF Studio window, or going to View > Tabs and unchecking the pane you wish to close.

Details of each of the panels are listed below.

Left Pane

The left pane can show one of four different views. The views can be toggled by their respective buttons on the left side of the screen, or from the View menu. The following views are available:

Right Pane

The My Comments list in the right pane shows frequently used and saved comments. Click on any of the comments to quickly reuse a previous or saved annotation with just a single click.

Bottom Pane

The Comments view in the bottom pane shows any comments / annotations in the document. Navigate to a specific comment by selecting it in the list.